<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://theamericangenius.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-1000x600.jpg" />
		<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-1000x600.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/" />
<meta property="og:title" content="Video content rules – but how trendy do you need to be?" />
<meta property="og:description" content="(BUSINESS MARKETING) As technology and social media move forward so do marketing opportunities and now is the time for video content social media marketing!" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/">
<meta name="twitter:title" content="Video content rules – but how trendy do you need to be?">
<meta name="twitter:description" content="(BUSINESS MARKETING) As technology and social media move forward so do marketing opportunities and now is the time for video content social media marketing!">
<title>Video content rules – but how trendy do you need to be?</title>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="(BUSINESS MARKETING) As technology and social media move forward so do marketing opportunities and now is the time for video content social media marketing!"><meta property="og:title" content="Video content rules – but how trendy do you need to be?"><meta property="article_author" content="Larry Alton"><meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius"><meta name='image' property='og:image' content='https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/"><meta property="og:site_name" content="The American Genius"><meta property="article:published_time" content="2020-03-12T12:56:15-04:00"><meta property="article:modified_time" content="2020-03-12T12:56:15-04:00"><meta property="og:updated_time" content="2020-03-12T12:56:15-04:00"><meta name="twitter:title" content="Video content rules – but how trendy do you need to be?"><meta name="twitter:description" content="(BUSINESS MARKETING) As technology and social media move forward so do marketing opportunities and now is the time for video content social media marketing!"><meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1.jpg"><meta name="twitter:site" content="@AGBizWire"><meta name="twitter:creator" content="@AGBizWire"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As technology and social media move forward so do marketing opportunities and now is the time for video content social media marketing!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As technology and social media move forward so do marketing opportunities and now is the time for video content social media marketing!" />
<meta name="twitter:title" content="Video content rules – but how trendy do you need to be?" />
<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1.jpg" />
<meta name="twitter:creator" content="@LarryAlton3" />
<!-- / Yoast SEO plugin. -->


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Video content rules \u2013 but how trendy do you need to be?","description":"(BUSINESS MARKETING) As technology and social media move forward so do marketing opportunities and now is the time for video content social media marketing!","datePublished":"2020-03-12T16:56:15+00:00","dateModified":"2020-03-12T16:56:15+00:00","publisher":{"@type":"Organization","name":"The American Genius","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theamericangenius.com\/business-marketing\/video-content-rules-but-how-trendy-do-you-need-to-be\/"},"author":{"@type":"Person","name":"Larry Alton"},"image":{"@type":"ImageObject","url":"https:\/\/theamericangenius.com\/wp-content\/uploads\/2020\/03\/thomas-russell-DmAKxLH0nhg-unsplash-1.jpg","width":1000,"height":714}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Video content rules – but how trendy do you need to be? Comments Feed" href="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theamericangenius.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-blocks-css'  href='https://theamericangenius.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/css/blocks.style.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.1.3' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://theamericangenius.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theamericangenius.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://theamericangenius.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/js/frontend.blocks.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=137834' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script><link rel="amphtml" href="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/amp/"></head>
<body class="post-template-default single single-post postid-137834 single-format-standard theiaPostSlider_body ldx-plugin elementor-default">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Video content rules – but how trendy do you need to be?</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/modern-sexual-harassment-problems-require-more-modern-training/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/11/sexual-harassment-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="sexual harassment" srcset="https://theamericangenius.com/wp-content/uploads/2017/11/sexual-harassment-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2017/11/sexual-harassment-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2017/11/sexual-harassment-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Modern sexual harassment problems require more modern training</p></a></li><li><a href="https://theamericangenius.com/business-news/covid-19-remote-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/08/instant-messege-on-laptop_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="covid-19 work remotely" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/instant-messege-on-laptop_925x-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/08/instant-messege-on-laptop_925x-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>COVID-19 pushing teams to work remotely &#8211; full guide on making it happen NOW</p></a></li><li><a href="https://theamericangenius.com/business-news/you-should-apply-to-be-on-a-board-of-directors-why-and-how/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/woman-standing-on-the-center-table-with-four-people-on-the-1367271-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="board of directors" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/woman-standing-on-the-center-table-with-four-people-on-the-1367271-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/woman-standing-on-the-center-table-with-four-people-on-the-1367271-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/woman-standing-on-the-center-table-with-four-people-on-the-1367271-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>You should apply to be on a board &#8211; why and how</p></a></li><li><a href="https://theamericangenius.com/business-news/should-you-stop-shaking-hands-at-job-interviews-or-with-clients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/hand-shake-on-yellow-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="handshake death" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/hand-shake-on-yellow-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/hand-shake-on-yellow-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/hand-shake-on-yellow-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Should you stop shaking hands at job interviews or with clients?</p></a></li><li><a href="https://theamericangenius.com/business-news/sxsw-has-been-cancelled-heres-how-it-went-down/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2015/02/sxsw-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2015/02/sxsw-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2015/02/sxsw-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>SXSW has been cancelled &#8211; here&#8217;s how it went down</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/entrepreneurs-distraction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="entrepreneurs work place" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Entrepreneurs thrive because they are easily distracted?!</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/11-best-productivity-tools-entrepreneurs-work-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="work from home productivity" srcset="https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>11 productivity tools for entrepreneurs that work from home</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/6-entrepreneurial-tools-startup-productivity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="automately net neutrality desktop laptop freelance isps" srcset="https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>6 entrepreneurial tools for startup productivity</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/all-the-creative-services-you-need-are-curated-in-one-place/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-10.37.17-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="creative services curated" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-10.37.17-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-10.37.17-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>All the creative services you need are curated in one place</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/why-receiving-big-funding-doesnt-guarantee-startup-success/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/money-1428594_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="funding box" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/money-1428594_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/money-1428594_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/01/money-1428594_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why receiving big funding doesn’t guarantee startup success</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="video content" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Video content rules – but how trendy do you need to be?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/4-ways-to-take-advantage-of-current-manufacturers-trends/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="manufacturers inspection" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>4 ways to take advantage of modern manufacturing trends</p></a></li><li><a href="https://theamericangenius.com/business-marketing/is-it-good-or-bad-to-be-a-jack-of-all-trades-as-a-digital-marketer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="jack of all trades learning" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is it good or bad to be a jack of all trades as a digital marketer?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/the-neuroscience-of-respectful-leadership-preventing-professional-disrespect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="disrespect in the workplace" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The neuroscience of respectful leadership &#8211; preventing professional disrespect</p></a></li><li><a href="https://theamericangenius.com/business-marketing/what-happens-when-you-pay-every-employee-70k/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="dan price pays employees $70k" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What happens when you pay every employee $70K?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/amazon-now-selling-cashierless-tech-just-walk-out-to-grocers-we-called-it/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/amazon-go-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="just walk out amazon" /></div><p>Amazon now selling &#8216;cashierless&#8217; tech to grocers (we called it!)</p></a></li><li><a href="https://theamericangenius.com/tech-news/news-uber-feature-makes-rideshare-more-accessible-improves-trustworthiness/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/priscilla-du-preez-DZcHCzUhtMo-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="rideshare uber" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/priscilla-du-preez-DZcHCzUhtMo-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/priscilla-du-preez-DZcHCzUhtMo-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/priscilla-du-preez-DZcHCzUhtMo-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New Uber feature makes it more accessible, improves trustworthiness</p></a></li><li><a href="https://theamericangenius.com/tech-news/dementia-support-two-apps-bring-science-and-hope-together-to-help/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/jusfilm-XHK4wqY-V_I-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="dementia games" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/jusfilm-XHK4wqY-V_I-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/jusfilm-XHK4wqY-V_I-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/jusfilm-XHK4wqY-V_I-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dementia support: Two apps bring science and hope together to help</p></a></li><li><a href="https://theamericangenius.com/tech-news/remote-job-boards-that-could-be-helpful-for-those-in-tech-and-development/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="working remotely on development" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Lesser known remote job boards for tech folks</p></a></li><li><a href="https://theamericangenius.com/tech-news/tech-brands-we-love-hate-and-are-starting-to-hate-survey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2016/05/amazonlabel-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cash amazon label" srcset="https://theamericangenius.com/wp-content/uploads/2016/05/amazonlabel-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2016/05/amazonlabel-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tech brands we love, hate, and are starting to hate [survey]</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/facebook-messenger-gets-a-major-facelift-for-speed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/william-hook-9e9PD9blAto-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook messenger" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/william-hook-9e9PD9blAto-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/william-hook-9e9PD9blAto-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/william-hook-9e9PD9blAto-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook messenger gets a major facelift for speed</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-wants-to-hear-from-you-literally-for-innocent-reason-portal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook portal" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook wants to hear from you. Literally. For innocent reasons</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-beta-features-fresh-friendly-facade-you-can-try-out/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook beta" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook beta features fresh friendly facade you can try out</p></a></li><li><a href="https://theamericangenius.com/social-media/google-takes-a-shot-at-competing-with-tiktok-pinterest-videos-with-tangi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-11.10.36-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tangi screenshot" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-11.10.36-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-11.10.36-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Google takes a shot at competing with TikTok, Pinterest videos</p></a></li><li><a href="https://theamericangenius.com/social-media/new-reddit-policy-on-impersonation-mimics-other-social-media-giants/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/adult-attractive-beautiful-beauty-415829-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="impersonation with deepfakes" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/adult-attractive-beautiful-beauty-415829-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/adult-attractive-beautiful-beauty-415829-2-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/01/adult-attractive-beautiful-beauty-415829-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New Reddit policy on impersonation mimics other social media giants</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/good-experiences-with-a-staffing-firm-and-recruiters-what-are-those-like/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/christina-wocintechchat-com-vzfgh3RAPzM-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="staffing firm" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/christina-wocintechchat-com-vzfgh3RAPzM-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/christina-wocintechchat-com-vzfgh3RAPzM-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/christina-wocintechchat-com-vzfgh3RAPzM-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Good experiences with a staffing firm and recruiters &#8211; what are *those* like?</p></a></li><li><a href="https://theamericangenius.com/editorials/freelance-is-the-future-i-call-bull-malarky/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/books-notebook-macbook-table-56759-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Freelance desk" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/books-notebook-macbook-table-56759-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/books-notebook-macbook-table-56759-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/books-notebook-macbook-table-56759-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Freelance is the Future? I call bull malarky</p></a></li><li><a href="https://theamericangenius.com/editorials/a-different-case-for-canceling-sxsw-in-austin/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A different case for canceling SXSW in Austin</p></a></li><li><a href="https://theamericangenius.com/editorials/the-simplest-ways-to-help-an-unhappy-client/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="unhappy client" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The simplest ways to help an unhappy client</p></a></li><li><a href="https://theamericangenius.com/editorials/facebook-fights-falsehoods-with-reuters-not-really/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/12/Facebook-Wordmark-Gray-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Reuters checks facebook" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/Facebook-Wordmark-Gray-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2019/12/Facebook-Wordmark-Gray-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook fights falsehoods (it&#8217;s a false flag)</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-marketing/"><span class="mvp-post-cat left">Business Marketing</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Video content rules – but how trendy do you need to be?</h1>
																					<span class="mvp-post-excerpt left"><p>(BUSINESS MARKETING) As technology and social media move forward so do marketing opportunities and now is the time for video content social media marketing!</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-12">March 12, 2020</time></span>
														<meta itemprop="dateModified" content="2020-03-12"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/larryalton/" title="Posts by Larry Alton" rel="author">Larry Alton</a></span> <a href="https://twitter.com/LarryAlton3" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="714" src="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1.jpg" class="attachment- size- wp-post-image" alt="video content" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-300x214.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-768x548.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_137834" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>As an entrepreneur, you’ve surely heard the phrase “pivot to video” countless times over the last few years. It’s the path a lot of media companies are on, but even brands that aren’t directly talking about this pivot have increased their video production. This shift stems in part from studies showing users spend more time on pages featuring video content. Social media has also played a significant role, and recently, new social platforms have made the pivot to video even more important.</p>
<p>Snapchat and Tik Tok are leading the social video sector as <a href="https://www.searchenginejournal.com/social-media/emerging-channels-trends/" rel="noopener noreferrer" target="_blank">emerging social media platforms</a>, but the audiences for these platforms skew especially young. The content on these platforms also tends toward the meme-worthy and entertaining, raising the question: are these platforms a good use of your time and resources? The answer depends on your industry, but whatever your field, you can certainly learn from the pros dominating these new platforms.</p>
<p><strong>The Promotional Angle</strong></p>
<p>One of the primary ways that businesses use video content across platforms is by creating promotional content, which range widely in style, cost, and content, but there are a few strategies that can really help a promotional video succeed. </p>
<p>First, a great promotional video <a href="https://promo.com/blog/the-best-promotional-video-examples" rel="noopener noreferrer" target="_blank">hooks the viewer</a> within the first few seconds. Social media has shrunk everyone’s attention span, so even if your video is on a longer form platform, the beginning has to be powerful. Having a strong start also means that your video will be more flexible, allowing it to gain traction across different platforms.</p>
<p><strong>Audience Matters</strong></p>
<p>What you’re promoting – what your business does and who it serves – plays a critical role in what kinds of video content you make and what platforms you use. <a href="https://www.entrepreneur.com/article/340216" rel="noopener noreferrer" target="_blank">Tik Tok is a lot of fun</a>, and it’s playing a growing role in business, but if your entire audience is age 30 and up, there’s not much point in trying to master the form and build a viewership there. You need a sufficient youth-heavy market to make Tik Tok a worthwhile investment, but Snapchat, which also serves a youth-heavy market, might be a different story.</p>
<p>Even if you don’t intend to make heavy use of Snapchat, the platform recently made a big splash in the video sector by <a href="https://theamericangenius.com/social-media/snapchat-shifts-strategy-to-open-their-arms-to-competitors/" rel="noopener noreferrer" target="_blank">opening up its story tools to other platforms</a>. That means businesses will be able to use Snapchat’s tools on platforms like Facebook and Instagram, where they may already have an audience. It will also make crossover content easier, allowing you to maintain consistent branding across all platforms. You may never download Snapchat proper, but you may soon be using their tools.</p>
<p><strong>It’s All About Strategy</strong></p>
<p>However you choose to approach video content, the fact is that today video is a <a href="https://www.forbes.com/sites/forbescommunicationscouncil/2019/12/19/why-marketers-should-integrate-video-marketing-into-their-content-strategy/#64965faa67a3" rel="noopener noreferrer" target="_blank">necessary part of your content marketing strategy</a>. In part this is because, while blogs aren’t going anywhere, and short-form social media is definitely ascendant, both make use of video, but that’s not the only reason. Video is so powerful because it’s deeply personal. It makes your audience feel that much more closely connected with you and your brand, and that alone is enough to change buying patterns. </p>
<p>Another key advantage of video is that, consumers genuinely enjoy well-made videos. Unlike blogs, which most users will typically only seek out if they need information, there are brands out there who are known for their video content. They’ve found a way to hook viewers and make them feel like they have two products: entertainment and whatever it is they actually sell. You, too, can do this with enough creativity and today’s social media tools.</p>
<p>It’s critical that you don’t let your brand fall behind on video right now, because if you even stop for breath, you will be left behind. As Tik Tok and Snapchat have made clear, video doesn’t stop for anyone. At this point, video isn’t the future of social media or ecommerce – it’s the present.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Video%20content%20rules%20%E2%80%93%20but%20how%20trendy%20do%20you%20need%20to%20be%3F&body=%28BUSINESS%20MARKETING%29%20As%20technology%20and%20social%20media%20move%20forward%20so%20do%20marketing%20opportunities%20and%20now%20is%20the%20time%20for%20video%20content%20social%20media%20marketing%21%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Video+content+rules+%E2%80%93+but+how+trendy+do+you+need+to+be%3F&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=Video+content+rules+%E2%80%93+but+how+trendy+do+you+need+to+be%3F&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fvideo-content-rules-but-how-trendy-do-you-need-to-be%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_137834&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-marketing\/video-content-rules-but-how-trendy-do-you-need-to-be\/&quot;,&quot;postId&quot;:137834,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/business-marketing-2/" rel="tag">business marketing</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a><a href="https://theamericangenius.com/tag/video-content/" rel="tag">video content</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/business-marketing/4-ways-to-take-advantage-of-current-manufacturers-trends/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>4 ways to take advantage of modern manufacturing trends</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/larryalton/" title="Posts by Larry Alton" rel="author">Larry Alton</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:larryalton3@gmail.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																	<a href="https://twitter.com/LarryAlton3" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																	<a href="https://plus.google.com/100510106794628962094/posts" alt="Google Plus" target="_blank"><span class="mvp-author-box-soc fa fa-google-plus-square fa-2"></span></a>
																																																																																	<a href="https://www.linkedin.com/in/larryalton" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Larry Alton is an independent business consultant specializing in social media trends, business, and entrepreneurship. When he's not consulting, glued to a headset, he's working on one of his many business projects.  Follow him on <a href="https://twitter.com/LarryAlton3" rel="nofollow">Twitter</a> and <a href="https://www.linkedin.com/in/larryalton" rel="nofollow">LinkedIn</a>.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/business-marketing/4-ways-to-take-advantage-of-current-manufacturers-trends/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="manufacturers inspection" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="manufacturers inspection" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>4 ways to take advantage of modern manufacturing trends</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-marketing/is-it-good-or-bad-to-be-a-jack-of-all-trades-as-a-digital-marketer/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="jack of all trades learning" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="jack of all trades learning" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Is it good or bad to be a jack of all trades as a digital marketer?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-marketing/the-neuroscience-of-respectful-leadership-preventing-professional-disrespect/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="disrespect in the workplace" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="disrespect in the workplace" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>The neuroscience of respectful leadership &#8211; preventing professional disrespect</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-marketing/what-happens-when-you-pay-every-employee-70k/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="dan price pays employees $70k" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="dan price pays employees $70k" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/alexander-mils-lCPhGxs7pww-unsplash-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>What happens when you pay every employee $70K?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-marketing/whos-teaching-gen-z-to-adapt-to-working-with-another-generation/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="generation z" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="generation z" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Who&#8217;s teaching Gen Z to adapt to working with other generations</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-marketing/malomo-helps-online-retailers-keep-up-with-retail-giants/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-11.33.00-AM-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Malomo home page" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-11.33.00-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-11.33.00-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-11.33.00-AM-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Malomo home page" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-11.33.00-AM-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-11.33.00-AM-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-11.33.00-AM-2-560x563.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Malomo helps online retailers keep up with retail giants</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-137834 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137834' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5a670f4e83" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-marketing/"><span class="mvp-post-cat left">Business Marketing</span></a></h3>
												<h1 class="mvp-post-title left">4 ways to take advantage of modern manufacturing trends</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS MARKETING) Big companies are in a bit of a bind currently with ongoing trade issues and environmental impact, so wouldn&#8217;t local manufacturers be the way to go?</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/b007c560322473b1715c613c05a60429?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b007c560322473b1715c613c05a60429?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">March 11, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/admin/" title="Posts by The American Genius Staff" rel="author">The American Genius Staff</a></span> <a href="AGBizWire" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="688" src="https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1.jpg" class="attachment- size- wp-post-image" alt="manufacturers inspection" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-300x206.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/03/science-in-hd-i4ABHj811N0-unsplash-1-768x528.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_137829" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>A lot of trends are impacting the world economy and the manufacturing sector in 2020. We don’t always get to choose our circumstances, but we do choose how we react to them.</p>
<p>The following is a rundown of the four biggest trends affecting manufacturers today. Knowing how to meet these challenges — and when a problem is an opportunity in disguise — could be the key to survival in increasingly competitive markets.</p>
<p>Here’s how companies can weather ongoing and future changes and come out the other side stronger than ever.</p>
<p><strong>1. Domestic Sourcing and Manufacturing</strong></p>
<p>Multiple reasons exist for why domestic sourcing and manufacturing are trending right now in the United States. One is the environment &#8212; <a href="https://blog.thomasnet.com/top-6-benefits-of-local-sourcing" rel="noopener noreferrer" target="_blank">shorter supply chains</a> lead to smaller carbon footprints. Another is ongoing <a href="https://theamericangenius.com/tech-news/china-no-longer-dependent-on-u-s-for-smartphone-components/" rel="noopener noreferrer" target="_blank">trade tensions</a> making international freight more complicated than it needs to be.<br />
To figure out if switching to domestic sourcing of materials and local manufacturing makes sense, businesses have some questions to ask themselves. Domestic production is making a comeback because of higher buyer control and potentially lower costs. However, determining real-world ROI is more complicated. It requires an understanding of factors such as:</p>
<ul>
<li>	How large is a typical run for your company? Overseas manufacturers often require larger batches. This process, in turn, requires the storage of more inventory than you might want.</li>
<li>Is the product light or heavy? Transporting cumbersome items over a distance is more resource- and labor-intensive than shipping smaller ones.</li>
<li>How much collaboration do you require with your suppliers and manufacturing partners? Speaking the same language and having the option to visit a factory are major advantages.</li>
</ul>
<p><strong>2. Additive Manufacturing (3D Printing)</strong></p>
<p>Additive manufacturing has the potential to change the game for small and large companies completely. The ability to quickly prototype new product designs or fabricate replacement parts in-house is exceptionally enticing for manufacturers. However, these are just a hint of the advantages.</p>
<p>Research points to a potential <a href="https://pubs.acs.org/doi/pdf/10.1021/sc400093k" rel="noopener noreferrer" target="_blank">41 to 74% energy savings</a> for 3D printing compared to traditional large-scale manufacturing techniques, such as injection molding. Manufacturers that incorporate 3D printing into their operations may also reduce waste and improve productivity and efficiency.</p>
<p>Not every company produces the types of consumer goods for which 3D printers are best suited. Several questions should come up before adopting additive manufacturing, including whether 3D printing-based “manufacturing-as-a-service” is a better way forward.</p>
<p>Is the part highly complex? Does it require post-processing? Current 3D printers don’t always play well with highly convoluted shapes and may require post-processing that would occur in CNC machining anyway. How much assembly is required? It may be tempting to 3D-print one consolidated part instead of assembling five separately machined ones. However, 3D printing large pieces <a href="https://www.moldmakingtechnology.com/blog/post/when-is-3d-printing-cost-effective" rel="noopener noreferrer" target="_blank">can be much more expensive</a> than manufacturing them separately and assembling after.</p>
<p>Is the company not yet ready to purchase a 3D printer? Manufacturing-as-a-service could be the path forward for many companies that lack capital but not creative vision. Rolls-Royce was <a href="https://cloudblogs.microsoft.com/industry-blog/manufacturing/2018/11/12/why-services-are-the-future-of-manufacturing/" rel="noopener noreferrer" target="_blank">one of the first to offer</a> industrial services on a per-use basis, but 3D printing is revolutionizing the concept thanks to collaboration tools, such as the easy exchange of digital blueprints.</p>
<p><strong>3. The Industrial Internet of Things</strong></p>
<p>The Industrial Internet of Things, or IIoT, is bringing smart manufacturing to the masses. Smart manufacturing refers to networks of digital and physical systems that make industrial data available anywhere and anytime it’s needed.</p>
<p>Many examples exist of how the IIoT delivers value to manufacturers. These instances include gathering equipment data in real-time to spot trouble and avoid downtime, tool monitoring to maximize product quality and consistency and the means to track and reduce energy usage across a facility or supply chain.</p>
<p>Choosing and implementing the right connected equipment and IIoT products isn’t always straightforward. It requires close attention to factors. Compatibility and interference, for instance, bring new connected devices onto the factory floor and require input from engineers who understand how different devices connect as well as <a href="https://com-power.com/blog/avoid-emc-failures-with-proper-design" rel="noopener noreferrer" target="_blank">how they can interfere</a> with one another. LCD screens are standard in human-machine interfaces, but choosing low-quality components can introduce interference and other unpredictable behavior.</p>
<p>Physical and cybersecurity is also a point of concern. Not every IoT vendor takes safety seriously. Connected factory equipment requires new levels of training and vigilance. Physical assets should have reliable access controls to avoid purposeful or accidental tampering. Plus, all data transmitted off-site should be encrypted first.</p>
<p><strong>4. The Skilled Labor Shortage</strong></p>
<p>Estimates claim that around <a href="https://www2.deloitte.com/us/en/pages/manufacturing/articles/future-of-manufacturing-skills-gap-study.html" rel="noopener noreferrer" target="_blank">2.4 million skilled and semi-skilled</a> manufacturing positions could remain unfilled by 2028. This trend will continue to impact companies throughout the coming years if they don’t figure out how to turn the situation to their advantage.</p>
<p>If manufacturers find their way back to the apprenticeship model and other forms of onsite training, they can attract not just potential talent, but engaged expertise. Studies show that <a href="https://www.cnbc.com/2019/02/27/94percent-of-employees-would-stay-at-a-company-for-this-one-reason.html" rel="noopener noreferrer" target="_blank">workers are likelier to stay</a> with companies that invest in their development.</p>
<p>Manufacturers can also set themselves apart from the competition in the eyes of job-seekers by working closely with universities and trade schools. This strategy could open the door to students earning credits and degrees onsite instead of in classrooms. Jim Nelson, a <a href="https://dc.medill.northwestern.edu/blog/2017/08/23/a-perception-gap-not-a-skills-gap-may-be-manufacturings-biggest-problem-when-looking-for-new-hires/#sthash.gjsZrX0z.yb5fbvbH.dpbs" rel="noopener noreferrer" target="_blank">VP at the Illinois Manufacturers’ Association</a>, says, “Every job should have a pathway to a bachelor’s degree. But not every job starts there.”</p>
<p>Plus, smart automation on the factory floor can pick up the slack during downturns in talent availability without displacing existing workers. Robotic inspections outperform human inspectors while allowing management to <a href="https://www.chicagotribune.com/business/ct-biz-cobots-manufacturing-replace-human-workers-20181010-story.html" rel="noopener noreferrer" target="_blank">lift employees into more rewarding</a>, more challenging, less repetitive positions.</p>
<p><strong>Manufacturing in Flux in the Wake of New Trends</strong></p>
<p>More than ever, success in manufacturing requires a careful balance of humanity, culture and technology. Companies with the right approach can benefit from these positive trends and learn to see the less-favorable ones as opportunities for reinvention.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_137829&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-marketing\/4-ways-to-take-advantage-of-current-manufacturers-trends\/&quot;,&quot;postId&quot;:137829,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-marketing/4-ways-to-take-advantage-of-current-manufacturers-trends/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-marketing/"><span class="mvp-post-cat left">Business Marketing</span></a></h3>
												<h1 class="mvp-post-title left">Is it good or bad to be a jack of all trades as a digital marketer?</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS MARKETING) You can feel like it’s tough to decide if you want to be a jack of all trades or have an area of expertise at work. There are reasons you get to decide.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/7ae676e19ba5ac7a754cf2a0f631f6b3?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7ae676e19ba5ac7a754cf2a0f631f6b3?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">March 10, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/erin/" title="Posts by Erin Wike, Staff Writer" rel="author">Erin Wike, Staff Writer</a></span> <a href="https://twitter.com/eebell" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="444" src="https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1.jpg" class="attachment- size- wp-post-image" alt="jack of all trades learning" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-300x133.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/03/adult-education-2706977_1280-1-768x341.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_137807" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>When mulling over your career trajectory, should you be a jack of all trades or a specific expert, it’s important to think about where you started. When you were eight years old, what did you want to be when you grew up? Teacher? Doctor? Lawyer? Video Game Developer? Those are common answers when you are eight years old as they are based on professionals that you probably interact with regularly (ok, maybe not lawyers but you may have watched LA Law, Law &amp; Order or Suits and maybe played some video games – nod to Atari, Nintendo and Sega). </p>
<p>We eventually chose what areas of work to gain skills in and/or what major to pursue in college. To shed some light on what has changed in the last couple of decades: </p>
<p>Business, Engineering, Healthcare and Technology job titles have grown immensely in the last 20 years. For example, here are <a href="https://medium.com/@buffrspace/9-jobs-that-didnt-exist-20-years-ago-afc2e711a670" rel="noopener noreferrer" target="_blank">9 job titles that didn’t exist</a> 20 years ago in Business:</p>
<p>1.	Online Community Manager<br />
2.	Virtual Assistant<br />
3.	Digital Marketing Expert<br />
4.	SEO Specialist<br />
5.	App Developer<br />
6.	Web Analyst<br />
7.	Blogger<br />
8.	Social Media Manager<br />
9.	UX Designer</p>
<p>We know that job opportunities have grown to include new technologies, Artificial Intelligence, Augmented Reality, consumer-generated content, instant gratification, gig economy and freelance, as well as many super-secret products and services that may be focused on the B2B market, government and/or military that we average consumers may not know about. </p>
<p>According to the 2019 Bureau of Labor Statistics after doing a survey of baby boomers, the average number of jobs in a lifetime is 12. That number is likely on the rise with generations after the Baby Boomers. Many people are moving away from hometowns and cousins they have grown up with.</p>
<p><a href="https://www.thebalancecareers.com/how-often-do-people-change-jobs-2060467" rel="noopener noreferrer" target="_blank">The Balance Careers</a> suggests that our careers and number of jobs we hold also vary throughout our lifetimes and our race is even a factor. “A worker&#8217;s age impacted the number of jobs that they held in any period. Workers held an average of 5.7 jobs during the six-year period when they were 18 to 24 years old. However, the number of jobs held declined with age. Workers had an average of 4.5 jobs when they were 25 to 34 years old, and 2.9 jobs when they were 35 to 44 years old. During the most established phase of many workers&#8217; careers, ages 45 to 52, they held only an average of 1.9 jobs.”<br />
In order to decide what you want to be, may we suggest asking yourself these questions:</p>
<p>•	Should you work to be an expert or a jack of all trades?<br />
•	Where are you are at in your career and how have your skills progressed?<br />
•	Are you happy focusing in on one area or do you find yourself bored easily?<br />
•	What are your largest priorities today (work? Family? Health? Caring for an aging parent or young children?) </p>
<p>If you take the <a href="https://www.gallup.com/cliftonstrengths/en/252137/home.aspx" rel="noopener noreferrer" target="_blank">Gallup CliftonStrengths</a> test and are able to read the details about your top five strengths, Gallup suggests that it’s better to double down and grown your strengths versus trying to overcompensate on your weaknesses.</p>
<p>The thing is, usually if you work at a startup, small business or new division, you are often wearing many hats and it can force you to be a jack of all trades. If you are at a larger organization which equals more resources, there may be clearer lines of your job roles and responsibilities versus “the other departments”. This is where it seems there are skills that none of us can avoid. According to <a href="https://learning.linkedin.com/blog/top-skills/the-skills-companies-need-most-in-2020and-how-to-learn-them" rel="noopener noreferrer" target="_blank">LinkedIn Learning</a>, the top five soft skills <a href="https://theamericangenius.com/business-marketing/upwork-revealed-its-top-100-skills-job-seekers-should-aim-to-have/" rel="noopener noreferrer" target="_blank">in demand</a> in 2020 are:</p>
<p>1.	Creativity<br />
2.	Persuasion<br />
3.	Collaboration<br />
4.	Adaptability<br />
5.	Emotional Intelligence </p>
<p>The top 10 hard skills are:</p>
<p>1.	Blockchain<br />
2.	Cloud Computing<br />
3.	Analytical Reasoning<br />
4.	Artificial Intelligence<br />
5.	UX Design<br />
6.	Business Analysis<br />
7.	Affiliate Marketing<br />
8.	Sales<br />
9.	Scientific Computing<br />
10.	Video Production</p>
<p>There will be some folks that dive deep into certain areas that are super fascinating to them and they want to know everything about – as well as the excitement of becoming an “expert”. There are some folks that like to constantly evolve and try new things but not dig too deep and have a brief awareness of more areas. It looks safe to say that we all need to be flexible and adaptable. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_137807&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-marketing\/is-it-good-or-bad-to-be-a-jack-of-all-trades-as-a-digital-marketer\/&quot;,&quot;postId&quot;:137807,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-marketing/is-it-good-or-bad-to-be-a-jack-of-all-trades-as-a-digital-marketer/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-marketing/"><span class="mvp-post-cat left">Business Marketing</span></a></h3>
												<h1 class="mvp-post-title left">The neuroscience of respectful leadership &#8211; preventing professional disrespect</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS MARKETING) Offices with toxic work environments are harmful to the employees, but where does that toxicity come from? A large percentage is disrespect</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/b007c560322473b1715c613c05a60429?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b007c560322473b1715c613c05a60429?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">March 9, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/admin/" title="Posts by The American Genius Staff" rel="author">The American Genius Staff</a></span> <a href="AGBizWire" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="695" src="https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1.jpg" class="attachment- size- wp-post-image" alt="disrespect in the workplace" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-300x209.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/03/photo-of-people-talking-to-each-other-3182765-1-768x534.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_137749" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>If you have ever felt yourself being disrespected at work, or at least not getting the respect you feel <a href="https://theamericangenius.com/editorials/earn-respect/" rel="noopener noreferrer" target="_blank">you deserve</a>, you are not alone. These actions can create a toxic work environment that don&#8217;t help anyone, but why does it happen and how can it be curbed? Well Gregg Ward has studied the subject and has an interesting take that we would like to share.</p>
<p>Gregg Ward is the Executive Director of the Center for Respectful Leadership, and the CEO of Gregg Ward Group. Gregg has been helping leaders develop their respectful leadership, emotional intelligence, and executive presence skills for over 25 years; working with Fortune 100 and 500 organizations around the world to inspire respect and leadership, emphasizing the measurable, bottom-line benefits they bring to leaders and their organizations. Gregg is the author of the best-selling, award-winning business book The Respectful Leader, as well as the Human Resources and Management handbook Bad Behavior, People Problems, and Sticky Situations.</p>
<p>By Gregg Ward &#8211; Executive Director of The Center for Respectful Leadership</p>
<p>Starting in the late 1990’s and for the next 20 years, researchers at Georgetown University and Arizona State University surveyed American employees to determine the amount of incivility, disrespect and rudeness they were experiencing at work. Shockingly, <a href="https://hbr.org/2018/01/make-civility-the-norm-on-your-team" rel="noopener noreferrer" target="_blank">98% of those surveyed</a> said they had experienced it, and 99% said they had witnessed it. What’s even more troubling is the lasting impact of disrespect on individuals and organizational cultures.</p>
<p>Most of us assume that respect and disrespect are things we think about rationally. Rational thought occurs in the cognitive areas of our brains, within what scientists refer to as “the neocortex.” But recent findings in neuroscience indicate that our responses to rudeness, incivility and disrespect are much more emotional than rational, and are rooted in the primitive parts of the brain, called the “reptilian brain.”</p>
<p>Imagine you’re in a meeting and your boss continuously interrupts you (a not uncommon experience for many), dismissing your ideas as unworkable. Even though you “think” you shouldn’t be bothered by this behavior, you actually experience it anyway on a basic emotional level, regardless of what you tell yourself. This is because your brain perceives these interruptions and dismissals as threats, and almost instantly sends a threat alert to your Amygdala (the center of the Limbic system) which in turn triggers the release of stress hormones into your system including Adrenaline and Cortisol (aka “the stress hormone”).</p>
<p>These hormones are part of the fight-flight-freeze response that all of us experience to some degree when we’re under threat. Researchers have found that increased levels of these hormones resulting from constant exposure in the workplace to even small micro-threats (like being constantly interrupted) can have significantly negative impacts on our health, well-being, productivity and even our ability to think creatively.</p>
<p>Research also shows that respect and disrespect are contagious. You’ll know this to be true if you’ve ever walked into a meeting after it’s started and immediately felt a sense of energetic enthusiasm or chilly iciness between the participants. You can sense that something’s up even though they haven’t said anything to you about what’s actually going on. This awareness is driven by our unconscious brains constantly seeking information to determine if we’re under threat, or not. This is simply the human condition and has nothing to do with us being too sensitive or politically correct. It is simply how we are.</p>
<p>Organizational leaders ignore our fundamental humanity at their peril. A “toxic” work culture, wherein many are experiencing disrespect, rudeness and incivility on a regular basis, can seriously impact performance, productivity and partnership.</p>
<p>In 2016 researchers published <a href="https://www.sciencedirect.com/science/article/abs/pii/S0001879116300549" rel="noopener noreferrer" target="_blank">a scholarly paper</a> that clearly highlights the negative impacts that disrespect and incivility can have on entire organizations including increased complaints, absenteeism, turnover, mistakes and bottom line performance metrics. If you’ve ever worked (or currently work) in such a toxic culture, you know how uncomfortable this is, and how much of a detriment it can be to your well being.</p>
<p>What can leaders do to ensure their organizational cultures are respectful and civil? First, leaders can set the tone themselves by consistently treating people with decency and respect. Practicing what is often referred to as “common courtesy” is a great way to start, by saying “please” and “thank you,” regularly; greeting people cordially; using “reflective or active” listening, and never raising a voice in anger or upset.</p>
<p>Another effective “respectful leadership” practice is to quickly “nip disrespect in the bud” whenever it arises; demonstrating to the rest of the team that  being disrespectful won’t be allowed. At The Center for Respectful Leadership, we refer to these and other related practices as the “RespectfulDo’s,” and they are part of the global movement we call <a href="https://centerforrespectfulleadership.org/" rel="noopener noreferrer" target="_blank">Embrace Respect</a>.</p>
<p>Recent neuroscience is teaching us valuable lessons about our working selves – especially in regard to the power of respect and civility. The question is, will we listen to the research and deliberately act upon it, or stay unconscious and risk the fallout from a toxic culture?</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_137749&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-marketing\/the-neuroscience-of-respectful-leadership-preventing-professional-disrespect\/&quot;,&quot;postId&quot;:137749,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-marketing/the-neuroscience-of-respectful-leadership-preventing-professional-disrespect/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/gadgets/covid-19-killing-robots-from-xenex-are-on-the-loose/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/xenex-lightstrike-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="xenex lightstrike" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/xenex-lightstrike-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/xenex-lightstrike-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech Gadgets</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>COVID-19 killing robots are on the loose</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/amazon-now-selling-cashierless-tech-just-walk-out-to-grocers-we-called-it/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/amazon-go-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="just walk out amazon" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/amazon-go-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/amazon-go-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amazon now selling &#8216;cashierless&#8217; tech to grocers (we called it!)</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="video content" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/thomas-russell-DmAKxLH0nhg-unsplash-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Video content rules – but how trendy do you need to be?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/finance/softbanks-vision-fund-loses-billions-how-this-impacts-the-startup-ecosystem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/jp-valery-mQTTDA_kY_8-unsplash-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="vision fund loss" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/jp-valery-mQTTDA_kY_8-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/jp-valery-mQTTDA_kY_8-unsplash-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>SoftBank&#8217;s vision fund loses billions, how this impacts the startup ecosystem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/modern-sexual-harassment-problems-require-more-modern-training/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/11/sexual-harassment-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="sexual harassment" srcset="https://theamericangenius.com/wp-content/uploads/2017/11/sexual-harassment-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2017/11/sexual-harassment-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Modern sexual harassment problems require more modern training</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/entrepreneur/11-best-productivity-tools-entrepreneurs-work-home/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="work from home productivity" srcset="https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>11 productivity tools for entrepreneurs that work from home</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/ux-writers/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="UX writing" srcset="https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>You&#8217;ve seen the job listings, but what exactly *is* UX writing?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/finance/lenders-new-companies/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2014/02/money-e1437616620300-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="401k retirement fund lenders" srcset="https://theamericangenius.com/wp-content/uploads/2014/02/money-e1437616620300-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2014/02/money-e1437616620300-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>To get your LLC off the ground, lenders need to see these 3 things</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/entrepreneur/6-entrepreneurial-tools-startup-productivity/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="automately net neutrality desktop laptop freelance isps" srcset="https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>6 entrepreneurial tools for startup productivity</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/five-vpns-secure/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/01/remote-work-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="remote work vpns" srcset="https://theamericangenius.com/wp-content/uploads/2017/01/remote-work-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2017/01/remote-work-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Five inexpensive VPNs to keep your data yours</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/tech-news/anti-surveillance-mask-creepy-ingenious-or-potentially-illegal/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="anti-surveillance prosthetic" srcset="https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Anti-surveillance mask &#8211; creepy, ingenious, or potentially illegal?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/introverted-extroverted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="introverted extroverted naïve business" srcset="https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Turns out a lot of people are in between introverted and extroverted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/p-terrys-founder-booming-economy-austin-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>P. Terry&#8217;s founder on the booming economy in Austin #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/ladies-gentlemen-u-s-national-anthem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ladies and gentlemen, the U.S. National Anthem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be?name=video-content-rules-but-how-trendy-do-you-need-to-be&category_name=business-marketing&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="d29455a7af" /><input type="hidden" name="_wp_http_referer" value="/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/finance/lenders-new-companies/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2014/02/money-e1437616620300-400x240.jpg" class="mvp-reg-img wp-post-image" alt="401k retirement fund lenders" srcset="https://theamericangenius.com/wp-content/uploads/2014/02/money-e1437616620300-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2014/02/money-e1437616620300-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2014/02/money-e1437616620300-80x80.jpg" class="mvp-mob-img wp-post-image" alt="401k retirement fund lenders" srcset="https://theamericangenius.com/wp-content/uploads/2014/02/money-e1437616620300-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2014/02/money-e1437616620300-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>To get your LLC off the ground, lenders need to see these 3 things</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/five-vpns-secure/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/01/remote-work-400x240.jpg" class="mvp-reg-img wp-post-image" alt="remote work vpns" srcset="https://theamericangenius.com/wp-content/uploads/2017/01/remote-work-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2017/01/remote-work-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2017/01/remote-work-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/01/remote-work-80x80.jpg" class="mvp-mob-img wp-post-image" alt="remote work vpns" srcset="https://theamericangenius.com/wp-content/uploads/2017/01/remote-work-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2017/01/remote-work-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Five inexpensive VPNs to keep your data yours</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/a-different-case-for-canceling-sxsw-in-austin/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-400x240.jpg" class="mvp-reg-img wp-post-image" alt="sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-80x80.jpg" class="mvp-mob-img wp-post-image" alt="sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/sxsw-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>A different case for canceling SXSW in Austin</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/sxsw-has-been-cancelled-heres-how-it-went-down/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2015/02/sxsw-400x240.png" class="mvp-reg-img wp-post-image" alt="sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2015/02/sxsw-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2015/02/sxsw-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2015/02/sxsw-80x80.png" class="mvp-mob-img wp-post-image" alt="sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2015/02/sxsw-80x80.png 80w, https://theamericangenius.com/wp-content/uploads/2015/02/sxsw-125x125.png 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>SXSW has been cancelled &#8211; here&#8217;s how it went down</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/covid-19-adjustments/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/covid-19-coronavirus-public-transportation-400x240.jpg" class="mvp-reg-img wp-post-image" alt="covid-19" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/covid-19-coronavirus-public-transportation-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/covid-19-coronavirus-public-transportation-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/covid-19-coronavirus-public-transportation-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/covid-19-coronavirus-public-transportation-80x80.jpg" class="mvp-mob-img wp-post-image" alt="covid-19" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/covid-19-coronavirus-public-transportation-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/covid-19-coronavirus-public-transportation-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How COVID-19 is forcing Austin tech companies to adjust to remote work, personal travel</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/is-your-companys-sick-policy-making-things-worse-covid-19/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/coronavirus-covid-19-mask-400x240.jpg" class="mvp-reg-img wp-post-image" alt="covid-199 coronavirus mask" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/coronavirus-covid-19-mask-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/coronavirus-covid-19-mask-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/coronavirus-covid-19-mask-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/coronavirus-covid-19-mask-80x80.jpg" class="mvp-mob-img wp-post-image" alt="covid-199 coronavirus mask" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/coronavirus-covid-19-mask-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/coronavirus-covid-19-mask-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Is your company’s sick policy making things worse? #COVID-19</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/remote-job-boards-that-could-be-helpful-for-those-in-tech-and-development/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="working remotely on development" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="working remotely on development" srcset="https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/03/working-remotely-by-the-pool-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Lesser known remote job boards for tech folks</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/tech-industry-takes-big-wallop-as-coronavirus-continues-to-spread/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/ani-kolleshi-vu-DaZVeny0-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="coronavirus" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/ani-kolleshi-vu-DaZVeny0-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/ani-kolleshi-vu-DaZVeny0-unsplash-1-300x179.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/02/ani-kolleshi-vu-DaZVeny0-unsplash-1-768x459.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/02/ani-kolleshi-vu-DaZVeny0-unsplash-1-590x354.jpg 590w, https://theamericangenius.com/wp-content/uploads/2020/02/ani-kolleshi-vu-DaZVeny0-unsplash-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/ani-kolleshi-vu-DaZVeny0-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="coronavirus" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/ani-kolleshi-vu-DaZVeny0-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/ani-kolleshi-vu-DaZVeny0-unsplash-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Tech industry takes big wallop as coronavirus continues to spread</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2019</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"version":"1.0.1","ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","adminurl":"https:\/\/theamericangenius.com\/wp-admin\/admin.php","security":"2c101e046a"};

/* ]]> */
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be?name=video-content-rules-but-how-trendy-do-you-need-to-be&category_name=business-marketing&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="d29455a7af" /><input type="hidden" name="_wp_http_referer" value="/business-marketing/video-content-rules-but-how-trendy-do-you-need-to-be/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	setTimeout(wp_subscribe_popup, 15000);
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php";
var ldVars = {"postID":"137834","videoReqMsg":"You must watch the video before accessing this content"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"be5eee2c5c","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"0880d7c89e","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"d587754b10","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"d84896890c","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"137834","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/jquery.cookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.3.2'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript"> var swp_nonce = "1a2caa3dd9";var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated in 0.953 seconds
	228018 bytes batcached for 300 seconds
-->
