<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/agbeat-the-american-genius-.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://theamericangenius.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://theamericangenius.com/feed/atom/" />
<link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />

<meta property="og:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers-1000x500.jpg" />
<meta name="twitter:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers-1000x500.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="(TECH NEWS) Microsoft has made a bold strategic move by installing cloud servers in South Africa." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/tech-news/south-africa-cloud-servers/">
<meta name="twitter:title" content="Microsoft cloud servers are taking business across the globe to South Africa">
<meta name="twitter:description" content="(TECH NEWS) Microsoft has made a bold strategic move by installing cloud servers in South Africa.">


<title>Microsoft cloud servers are taking business across the globe to South Africa - The American Genius</title>

<!-- Social Warfare v2.2.5 http://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Microsoft cloud servers are taking business across the globe to South Africa">
<meta name="twitter:description" content="(TECH NEWS) Microsoft has made a bold strategic move by installing cloud servers in South Africa.">
<meta name="twitter:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers.jpg">
<meta name="twitter:site" content="@AGBizWire">
<style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.5");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.5#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.5") format("woff"), url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.5") format("truetype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.5 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="(TECH NEWS) Microsoft has made a bold strategic move by installing cloud servers in South Africa."/>
<meta name="news_keywords" content="cloud, servers, south africa, the news, business, real estate, technology, internet, personal technology, computing, economy, industry, markets" />
<meta name="original-source" content="https://theamericangenius.com/tech-news/south-africa-cloud-servers/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://theamericangenius.com/tech-news/south-africa-cloud-servers/" />
<link rel="publisher" href="https://plus.google.com/+Agbeat"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Microsoft cloud servers are taking business across the globe to South Africa - The American Genius" />
<meta property="og:description" content="(TECH NEWS) Microsoft has made a bold strategic move by installing cloud servers in South Africa." />
<meta property="og:url" content="https://theamericangenius.com/tech-news/south-africa-cloud-servers/" />
<meta property="og:site_name" content="The American Genius" />
<meta property="article:publisher" content="https://facebook.com/theamericangenius" />
<meta property="article:author" content="https://www.facebook.com/helencirias/" />
<meta property="article:tag" content="cloud" />
<meta property="article:tag" content="servers" />
<meta property="article:tag" content="south africa" />
<meta property="article:tag" content="The News" />
<meta property="article:section" content="Tech News" />
<meta property="article:published_time" content="2017-05-24T12:11:20-04:00" />
<meta property="article:modified_time" content="2017-05-24T12:29:15-04:00" />
<meta property="og:updated_time" content="2017-05-24T12:29:15-04:00" />
<meta property="fb:app_id" content="797822433650165" />
<meta property="og:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Microsoft cloud servers are taking business across the globe to South Africa Comments Feed" href="https://theamericangenius.com/tech-news/south-africa-cloud-servers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcf-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/style.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=125048' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">


.nav-links {
	display: none;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}




footer#foot-wrap {
    background: #f5f5f5; 
    margin-top: 50px;
    width: 100%;
}
h3.foot-head {
    color: #0f1626;
    float: left;
    font-family: 'Montserrat', sans-serif;
    font-size: 1rem;
    font-weight: 700;
    line-height: 100%;
    margin-bottom: 15px;
    text-transform: uppercase;
    width: 100%;
}
.nc_socialPanel div.totes.totesalt, .nc_socialPanel:hover div.totes.totesalt:not(:nth-child(1)) {
    background: #ffffff!important;
    color: #a4c400;
    border: none;
    margin-left: 0!important;
}
</style>


</head>

<body class="post-template-default single single-post postid-125048 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/theamericangenius" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/AGBizWire" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://pinterest.com/agbeat" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
																	<li class="goog-soc">
						<a href="https://plus.google.com/+agbeat" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																	<li class="link-soc">
						<a href="https://www.linkedin.com/company/agbeat" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="https://theamericangenius.com/get-american-genius-newsletter/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-channels-container"><ul id="menu-channels" class="menu"><li id="menu-item-92291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92291"><a title="Homepage " href="https://theamericangenius.com">Headlines</a></li>
<li id="menu-item-60469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60469"><a title="AGBeat Latest News by Section">Newsstand</a>
<ul class="sub-menu">
	<li id="menu-item-52862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52862"><a title="Business Finance News" href="https://theamericangenius.com/finance/">Business Finance</a></li>
	<li id="menu-item-40115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40115"><a title="Small &#038; Medium Business News on Marketing, Tips and Guides" href="https://theamericangenius.com/business-marketing/">Business Marketing</a></li>
	<li id="menu-item-56288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56288"><a title="Small &#038; Medium Business News" href="https://theamericangenius.com/business-news/">Business News</a></li>
	<li id="menu-item-40120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40120"><a title="Economic News" href="https://theamericangenius.com/economic-news/">Economic News</a></li>
	<li id="menu-item-56290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56290"><a title="Business leaders, inspiration, and headlines" href="https://theamericangenius.com/entrepreneur/">Entrepreneurs</a></li>
	<li id="menu-item-114721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114721"><a href="https://therealdaily.com">Housing News</a></li>
	<li id="menu-item-60504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60504"><a title="Business &#038; News Blog" href="https://theamericangenius.com/editorials/">Opinion Editorials</a></li>
	<li id="menu-item-40117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40117"><a title="Social Media for Business, tips and guides for your small business" href="https://theamericangenius.com/social-media/">Social Media</a></li>
	<li id="menu-item-61550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61550"><a href="https://theamericangenius.com/tech-news/">Tech News</a></li>
	<li id="menu-item-60486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60486"><a title="Editorial/Opinion Business Writers">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60470"><a title="AGBeat Business Magazine ">About</a>
<ul class="sub-menu">
	<li id="menu-item-60474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60474"><a title=" AGBeat &#8211; Business News &#038; Business Resources" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
	<li id="menu-item-60482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60482"><a title="Subscribe to Daily News " href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
	<li id="menu-item-60475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60475"><a title="Advertise your business" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-60471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60471"><a title="Submit News Story" rel="nofollow" href="https://theamericangenius.com/got-news/">Got news?</a></li>
	<li id="menu-item-60518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60518"><a title="Business Team">AG Team</a>
	<ul class="sub-menu">
		<li id="menu-item-60517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60517"><a title="Founder, CEO" href="https://theamericangenius.com/author/benn">Benn Rosales</a></li>
		<li id="menu-item-114709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114709"><a title="Staff Writer" href="https://theamericangenius.com/author/cl/">C. L. Brenton</a></li>
		<li id="menu-item-114710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114710"><a title="Staff Writer" href="https://theamericangenius.com/author/dawn">Dawn Brotherton</a></li>
		<li id="menu-item-114712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114712"><a title="Staff Writer" href="https://theamericangenius.com/author/ellenvessels/">Ellen Vessels</a></li>
		<li id="menu-item-114715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114715"><a title="Staff Writer" href="https://theamericangenius.com/author/jacklloyd/">Jack Lloyd</a></li>
		<li id="menu-item-114716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114716"><a title="Senior Staff Writer" href="https://theamericangenius.com/author/jennifer/">Jennifer Walpole</a></li>
		<li id="menu-item-60516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60516"><a title="COO, Content Operations" href="https://theamericangenius.com/author/lani/">Lani Rosales</a></li>
		<li id="menu-item-119117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119117"><a title="Editor" href="https://theamericangenius.com/author/lindsay/">Lindsay Huber</a></li>
		<li id="menu-item-114718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114718"><a title="Staff Writer" href="https://theamericangenius.com/author/mattsalter/">Matt Salter</a></li>
		<li id="menu-item-119115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119115"><a title="Staff Writer" href="https://theamericangenius.com/author/natalieearhart/">Natalie Earhart</a></li>
		<li id="menu-item-119116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119116"><a title="Staff Writer" href="https://theamericangenius.com/author/rogerjones/">Roger Jones</a></li>
		<li id="menu-item-114720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114720"><a title="Staff Writer" href="https://theamericangenius.com/author/taylor/">Taylor Leddin</a></li>
	</ul>
</li>
	<li id="menu-item-60473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60473"><a title="Become a columnist " rel="nofollow" href="https://theamericangenius.com/contribute/">Columnist Application</a></li>
	<li id="menu-item-60476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60476"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">Terms of Service, Ethics</a></li>
</ul>
</li>
<li id="menu-item-60483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60483"><a title="AGBeat Annual, quarterly, and monthly events">AG Events</a>
<ul class="sub-menu">
	<li id="menu-item-89183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89183"><a title="interactive video chats for Business" href="https://theamericangenius.com/live">Interactive Video</a></li>
	<li id="menu-item-60485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60485"><a title="Business and Personal Networking events" href="http://www.thebashh.com">BASHH</a></li>
</ul>
</li>
<li id="menu-item-90641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90641"><a title="Tech Jobs &#8211; Recruiters, meet Job Candidates" href="https://www.facebook.com/groups/austindigitaljobs/">Tech Jobs</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/the-american-genius-network-4.png" alt="The American Genius" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">The American Genius</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-110574" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/business-news/linkedin-top-50/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-300x180.jpg" class="unlazy wp-post-image" alt="companies" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>LinkedIn&#8217;s 50 top companies people want to work for</a></li><li><a href="https://theamericangenius.com/business-news/starbucks-coffee-ice-cubes/"><div class="mega-img"><img width="240" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/DSC00200.jpg" class="unlazy wp-post-image" alt="starbucks cubes" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/DSC00200.jpg 4864w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/DSC00200-300x225.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/DSC00200-768x576.jpg 768w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/DSC00200-1024x768.jpg 1024w " sizes="(max-width: 240px) 100vw, 240px" /></div>Are Starbucks’ new coffee ice cubes really worth the hype?</a></li><li><a href="https://theamericangenius.com/business-news/uber-fares-shift/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-1-300x180.jpg" class="unlazy wp-post-image" alt="uber greyball" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-1-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-1-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-1-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Uber shifts ride fares in an incredibly odd way</a></li><li><a href="https://theamericangenius.com/business-news/brutally-honest-list-reasons-didnt-get-job-interview-job-offer/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-300x180.png" class="unlazy wp-post-image" alt="culture, bias, job interview, job offer, elevator pitch" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Brutally honest list of reasons you didn&#8217;t get the job interview or job offer</a></li><li><a href="https://theamericangenius.com/business-news/facebook-fine-eu/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-300x180.jpg" class="unlazy wp-post-image" alt="fine spam facebook advertising jobs earnings" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Facebook just got slapped with a big ole $122M fine from the EU</a></li></ul></div></li>
<li id="menu-item-110575" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/entrepreneur/gender-bias-langauge/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-300x180.jpeg" class="unlazy wp-post-image" alt="bias millennials, beliefs, diversity, gender, bias, group, millennials" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-300x180.jpeg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-450x270.jpeg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Gender bias is more than just actions, thoughts too</a></li><li><a href="https://theamericangenius.com/entrepreneur/brit-co-funding/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-29-300x180.png" class="unlazy wp-post-image" alt="brit" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-29-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-29-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-29-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Brit + Co is killin&#8217; the DIY game as told by a $15M round of funding</a></li><li><a href="https://theamericangenius.com/entrepreneur/adobe-design-free-tutorial/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-5-300x180.png" class="unlazy wp-post-image" alt="adobe tutorials" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-5-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-5-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-5-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Design can be a daunting task but Adobe just made it less scary</a></li><li><a href="https://theamericangenius.com/entrepreneur/new-chip-investment/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0_2-300x180.png" class="unlazy wp-post-image" alt="new chip" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0_2-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0_2-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0_2-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Newchip is the Kayak of the investment industry</a></li><li><a href="https://theamericangenius.com/entrepreneur/herbs-supplements-business/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/herbal-300x180.jpg" class="unlazy wp-post-image" alt="herbs" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/herbal-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/herbal-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/herbal-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>There is an entrepreneur-sized hole that could make the herbal industry whole</a></li></ul></div></li>
<li id="menu-item-110572" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/business-marketing/dubsado-crm/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-30-e1495559372523-300x180.png" class="unlazy wp-post-image" alt="dubsado" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-30-e1495559372523-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-30-e1495559372523-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-30-e1495559372523-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Dubasdo is the CRM aimed at easing client relations</a></li><li><a href="https://theamericangenius.com/business-marketing/salesmate-crm/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-4-e1495050093364-300x180.png" class="unlazy wp-post-image" alt="salesmate" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-4-e1495050093364-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-4-e1495050093364-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-4-e1495050093364-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Meet Salesmate: the CRM that separates itself from the rest</a></li><li><a href="https://theamericangenius.com/business-marketing/nostalgia-niche/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-28-300x180.png" class="unlazy wp-post-image" alt="nostalgia" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-28-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-28-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-28-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Use your love of the past as a niche marketing tool for your business today</a></li><li><a href="https://theamericangenius.com/business-marketing/opcity-funding/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-26-300x180.png" class="unlazy wp-post-image" alt="opcity" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-26-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-26-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-26-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Austin&#8217;s largest venture raise this year will surprise you</a></li><li><a href="https://theamericangenius.com/business-marketing/machine-marketing/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/womans-hands-typing-laptop_4460x4460-1-300x180.jpg" class="unlazy wp-post-image" alt="co-browsing CodeBigly targeted marketing" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/womans-hands-typing-laptop_4460x4460-1-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/womans-hands-typing-laptop_4460x4460-1-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/womans-hands-typing-laptop_4460x4460-1-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>As machine learning advances what role will humans play in marketing?</a></li></ul></div></li>
<li id="menu-item-110573" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/tech-news/south-africa-cloud-servers/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers-300x180.jpg" class="unlazy wp-post-image" alt="cloud servers" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Microsoft cloud servers are taking business across the globe to South Africa</a></li><li><a href="https://theamericangenius.com/tech-news/dubai-robocop/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-31-e1495569513462-300x180.png" class="unlazy wp-post-image" alt="robocop" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-31-e1495569513462-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-31-e1495569513462-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-31-e1495569513462-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Dubai police force is in the spotlight as they begin employing robots</a></li><li><a href="https://theamericangenius.com/tech-news/google-ai-assistant/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/google-home-1-300x180.jpg" class="unlazy wp-post-image" alt="google home voice" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/google-home-1-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/google-home-1-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/google-home-1-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Google is firing up developers to catapult their AI assistant game</a></li><li><a href="https://theamericangenius.com/tech-news/8b-digital-assistants/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/google-home-300x180.jpg" class="unlazy wp-post-image" alt="google home smart-home digital assistants" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/google-home-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/google-home-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>The number of digital assistants is rising quickly #robotapocalypse</a></li><li><a href="https://theamericangenius.com/tech-news/hey-siri-please-download-google-assistant-iphone-thanks/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-300x180.jpg" class="unlazy wp-post-image" alt="google assistant iphone" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Hey Siri, please download Google Assistant on my iPhone, thanks</a></li></ul></div></li>
<li id="menu-item-110570" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110570"><a title="Social Media" href="https://theamericangenius.com/social-media/">Social Media</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/social-media/trump-center-extremism/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/center-combat-extremism-300x180.jpg" class="unlazy wp-post-image" alt="center combat extremism" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/center-combat-extremism-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/center-combat-extremism-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Center for Combating Extremism opens to fight the world&#8217;s first common enemy</a></li><li><a href="https://theamericangenius.com/social-media/facebook-snapchat-face-filters/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/Instagram_Face_Filters.0-300x180.png" class="unlazy wp-post-image" alt="instagram face filters" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/Instagram_Face_Filters.0-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/Instagram_Face_Filters.0-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/Instagram_Face_Filters.0-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Instagram screams &#8216;me too&#8217; with the unveiling of their new face filters</a></li><li><a href="https://theamericangenius.com/social-media/snapchat-decline-growth/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-app-snapcode-ghost-logo-on-iphone-picjumbo-com-300x180.jpg" class="unlazy wp-post-image" alt="snapchat growth" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-app-snapcode-ghost-logo-on-iphone-picjumbo-com-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-app-snapcode-ghost-logo-on-iphone-picjumbo-com-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-app-snapcode-ghost-logo-on-iphone-picjumbo-com-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Snapchat&#8217;s first quarter decline in growth creates doubt</a></li><li><a href="https://theamericangenius.com/social-media/facebook-stop-spamming/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-300x180.jpg" class="unlazy wp-post-image" alt="fine spam facebook advertising jobs earnings" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Facebook promises to actively fight harder against spam</a></li><li><a href="https://theamericangenius.com/social-media/snap-advertising/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-300x180.jpg" class="unlazy wp-post-image" alt="snap snapchat advertising" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Snap is repaying the favor and using Facebook&#8217;s playbook</a></li></ul></div></li>
<li id="menu-item-110571" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/editorials/texas-likes-uber-sry-atx/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-300x180.jpg" class="unlazy wp-post-image" alt="uber app" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>The secret reason Austin tech wants Uber/Lyft back in town (it has nothing to do with ridesharing)</a></li><li><a href="https://theamericangenius.com/editorials/finding-fit/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-300x180.jpg" class="unlazy wp-post-image" alt="fit" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Thinking about starting a business? Fake it until you (have to) make it</a></li><li><a href="https://theamericangenius.com/editorials/actionable-ways-break-bad-work-habits/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-300x180.jpg" class="unlazy wp-post-image" alt="ads, targeting, loneliness" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Actionable ways to break your bad work habits</a></li><li><a href="https://theamericangenius.com/editorials/decluttering-minimalism/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-165228-300x180.jpeg" class="unlazy wp-post-image" alt="organizing decluttering" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-165228-300x180.jpeg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-165228-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-165228-450x270.jpeg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Decluttering and minimalism, similar but not congruent</a></li><li><a href="https://theamericangenius.com/editorials/web-designers-wary-ai-takeover/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/desk-300x180.png" class="unlazy wp-post-image" alt="web design digital academy desk laptop ddos" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/desk-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/desk-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/desk-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Should web designers be wary of the AI takeover?</a></li></ul></div></li>
<li id="menu-item-117352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential source" href="https://therealdaily.com">The Real Daily</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://facebook.com/theamericangenius" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/AGBizWire" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/editorials/web-designers-wary-ai-takeover/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top-board -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="5285440853"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-125048 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news tag-cloud tag-servers tag-south-africa tag-the-news">
													<header id="post-header">
																	<a class="post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="post-head-cat">Tech News</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Microsoft cloud servers are taking business across the globe to South Africa</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/c072ed601d38237dc35c6d3f6aa8d32c?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c072ed601d38237dc35c6d3f6aa8d32c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/helen/" title="Posts by Helen Irias" rel="author">Helen Irias</a></span>  <span class="author-email"><a href="mailto:helenirias@theamericangenius.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-05-24">May 24, 2017</time></span>
														<meta itemprop="dateModified" content="2017-05-24"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																									<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="500" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers.jpg" class="attachment- size- wp-post-image" alt="cloud servers" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers-300x150.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers-768x384.jpg 768w " sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/cloud-servers.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="500">
												<div class="post-feat-text">
																											<span class="post-excerpt left"><p>(TECH NEWS) Microsoft has made a bold strategic move by installing cloud servers in South Africa.</p>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-70 scale-fullWidth" data-position="below" data-float="floatNone" data-count="10" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa&url=https://theamericangenius.com/tech-news/south-africa-cloud-servers/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/share?original_referer=/&text=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa&url=https://theamericangenius.com/tech-news/south-africa-cloud-servers/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="8" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/south-africa-cloud-servers/&title=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa" data-link="https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/south-africa-cloud-servers/&title=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-id="7" data-network="tumblr"><a rel="nofollow" target="_blank" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa" data-link="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-tumblr"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_flipboard" data-id="10" data-network="flipboard"><a rel="nofollow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet flipboard"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-flipboard"></i><span class="swp_share"> Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="9" data-network="email"><a rel="nofollow" href="mailto:?subject=Microsoft%20cloud%20servers%20are%20taking%20business%20across%20the%20globe%20to%20South%20Africa&body=%28TECH%20NEWS%29%20Microsoft%20has%20made%20a%20bold%20strategic%20move%20by%20installing%20cloud%20servers%20in%20South%20Africa.Read%20Here%3A%20https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="11" ><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><div class="swp-content-locator"></div></span>
																																						</div><!--post-feat-text-->
											</div><!--post-feat-img-->
																																														<div id="content-area" itemprop="articleBody" class="post-125048 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news tag-cloud tag-servers tag-south-africa tag-the-news">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																																				<h2>Microsoft bets big time on Africa</h2>
<p>A new tech bubble is growing in South Africa, and Microsoft is the latest company to wiggle its way in. The company announced its plans to open cloud data centers in Johannesburg and Cape Town next year.</p>
<div align="center"><strong>Read also: <a href="https://theamericangenius.com/editorials/are-you-part-of-the-cloud-generation-that-makes-brands-more-efficient/">Are you part of the “cloud generation” that makes brands more efficient?</a></strong></div>
<p><img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bar.jpg" alt="bar" width="100" height="19" class="alignnone size-full wp-image-91813" /></p>
<h2>Looking beyond the valley</h2>
<p>When it comes to digital disruption, Africa might not immediately come to mind, but the continent is in fact ripe with promise for <a href="http://www.eweek.com/cloud/microsoft-opens-first-cloud-data-centers-in-south-africa" rel="nofollow" target="_blank">technology advancements</a>.</p>
<blockquote><p>South Africa is home to many cutting edge small to mid-sized businesses (SMBs) and startups at various stages, that, with the right resources, could become groundbreaking full-scale companies.</p></blockquote>
<p>Scott Guthrie, executive vice president of Microsoft’s Cloud and Enterprise Division, explained the company recognizes immense opportunity for innovation in Africa, where Microsoft data centers can support many promising entrepreneurs who are hard at work creating businesses with the potential to solve big world problems. The cloud services provided include Office 365 and Microsoft Azure, as well as Dynamics 365, a hybrid of the company’s customer relationship management and enterprise resource planning business application platform. This expansion is part of a collaborative initiative with African NGO’s and startups to accelerate business growth and entrepreneurship opportunities.</p>
<blockquote><p>With these new data centers, Microsoft will have a cloud footprint on every continent except Antarctica &#8212; that shouldn’t be a problem, as penguins are rarely in dire need of IT services. </p></blockquote>
<p>Microsoft’s cloud solutions are already being leveraged by more than half a million SMBs in Africa. The company has played a huge role in Africa’s digital transformation, helping businesses evolve and teaching people new lucrative skills.</p>
<h2>Continental competition</h2>
<p>There’s another major cloud company disrupting the African tech scene&#8211;spoiler alert, it’s not Google or Amazon. Microsoft’s main competitor will be IBM, which staked its territory first by setting up a data center in Johannesburg. Partnering with IBM’s data centers are German software manufacturer SAP, IT services provider Gigima, and telecom operator Vodacom. The combined power of these tech giants is fueling IBM’s mission to give customers the easiest possible way to transition data to the cloud while keeping it within their country. The company recently invested $70 million for a training program designed to equip millions of young African citizens with skills required for careers in fast-growing fields such as AI, data science, and cyber-security.</p>
<blockquote><p>This expansion is exciting news for more than just Microsoft.</p></blockquote>
<p>Cloud companies competing with one another means the development of more solutions, at a faster pace. With more support from new data centers, existing African SMBs can flourish to their full potential, and relevant skills from expert training programs, African youths can become the next innovative leaders &#8212; creating technology the whole world can benefit from.</p>
<h3>#SouthAfricaCloud</h3>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-70 scale-fullWidth" data-position="below" data-float="floatNone" data-count="10" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa&url=https://theamericangenius.com/tech-news/south-africa-cloud-servers/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/share?original_referer=/&text=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa&url=https://theamericangenius.com/tech-news/south-africa-cloud-servers/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="8" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/south-africa-cloud-servers/&title=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa" data-link="https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/south-africa-cloud-servers/&title=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-id="7" data-network="tumblr"><a rel="nofollow" target="_blank" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa" data-link="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=Microsoft+cloud+servers+are+taking+business+across+the+globe+to+South+Africa" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-tumblr"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_flipboard" data-id="10" data-network="flipboard"><a rel="nofollow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet flipboard"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-flipboard"></i><span class="swp_share"> Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="9" data-network="email"><a rel="nofollow" href="mailto:?subject=Microsoft%20cloud%20servers%20are%20taking%20business%20across%20the%20globe%20to%20South%20Africa&body=%28TECH%20NEWS%29%20Microsoft%20has%20made%20a%20bold%20strategic%20move%20by%20installing%20cloud%20servers%20in%20South%20Africa.Read%20Here%3A%20https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fsouth-africa-cloud-servers%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="11" ><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><div class="swp-content-locator"></div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/the-american-genius-network-4.png"/>
													<meta itemprop="url" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/the-american-genius-network-4.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="The American Genius">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/cloud/" rel="tag">cloud</a>, <a href="https://theamericangenius.com/tag/servers/" rel="tag">servers</a>, <a href="https://theamericangenius.com/tag/south-africa/" rel="tag">south africa</a>, <a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
											</div><!--post-tags-->
																																									            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://theamericangenius.com/entrepreneur/everseller-turn-evernote-account-online-shop/" rel="bookmark" title="EverSeller: Turn your Evernote account into an online shop">
						<img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/everseller.png" class="reg-img wp-post-image" alt="everseller" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/everseller.png 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/everseller-300x167.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/everseller-768x426.png 768w " sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="44" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/everseller.png" class="mob-img wp-post-image" alt="everseller" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/everseller.png 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/everseller-300x167.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/everseller-768x426.png 768w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/everseller-440x250.png 440w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/everseller-750x400.png 750w " sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://theamericangenius.com/entrepreneur/everseller-turn-evernote-account-online-shop/">EverSeller: Turn your Evernote account into an online shop</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://theamericangenius.com/tech-news/city-of-chicago-sued-for-taxing-residents-to-use-the-cloud/" rel="bookmark" title="City of Chicago sued for taxing cloud use by residents">
						<img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/cloud-computing.png" class="reg-img wp-post-image" alt="cloud computing" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/cloud-computing.png 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/cloud-computing-300x166.png 300w " sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="44" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/cloud-computing.png" class="mob-img wp-post-image" alt="cloud computing" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/cloud-computing.png 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/cloud-computing-300x166.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/cloud-computing-440x250.png 440w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/cloud-computing-750x400.png 750w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/cloud-computing-280x150.png 280w " sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://theamericangenius.com/tech-news/city-of-chicago-sued-for-taxing-residents-to-use-the-cloud/">City of Chicago sued for taxing cloud use by residents</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://theamericangenius.com/tech-news/top-tech-trends-every-business-must-know/" rel="bookmark" title="The top tech trends every business must know">
						<img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/trends.jpg" class="reg-img wp-post-image" alt="tech trends" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/trends.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/trends-300x166.jpg 300w " sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="44" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/trends.jpg" class="mob-img wp-post-image" alt="tech trends" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/trends.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/trends-300x166.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/trends-440x250.jpg 440w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/trends-750x400.jpg 750w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/trends-280x150.jpg 280w " sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://theamericangenius.com/tech-news/top-tech-trends-every-business-must-know/">The top tech trends every business must know</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- between-articles-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="1869867659"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-125048 com-but-125048">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-125048 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech-news/south-africa-cloud-servers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125048' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0c2aef52f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theamericangenius.com/entrepreneur/gender-bias-langauge/" rel="prev">Gender bias is more than just actions, thoughts too</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="mvp_pop_widget-3" class="side-widget mvp_pop_widget"><h4 class="post-header"><span class="post-header">Trending Right Now</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://theamericangenius.com/business-news/like-go-austin-digital-jobs-recruiting-mixer/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/networking-event.jpg" class="widget-img-main wp-post-image" alt="networking event" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/networking-event.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/networking-event-300x166.jpg 300w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="44" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/networking-event.jpg" class="widget-img-side wp-post-image" alt="networking event" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/networking-event.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/networking-event-300x166.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/networking-event-440x250.jpg 440w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/networking-event-750x400.jpg 750w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/networking-event-280x150.jpg 280w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">14.1K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">2</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Austin</span>
								<h2>What it&#8217;s like to go to an Austin Digital Jobs Recruiting Mixer</h2>
								<p>(BUSINESS) It can be intimidating to go to an Austin Digital Jobs recruiting mixer...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/tech-news/hey-siri-please-download-google-assistant-iphone-thanks/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-300x180.jpg" class="widget-img-main wp-post-image" alt="google assistant iphone" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-80x80.jpg" class="widget-img-side wp-post-image" alt="google assistant iphone" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">11.5K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Tech News</span>
								<h2>Hey Siri, please download Google Assistant on my iPhone, thanks</h2>
								<p>(TECH NEWS) Google Assistant is now available for download by iPhone users, but how...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/business-news/target-take-pride/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-300x180.jpg" class="widget-img-main wp-post-image" alt="target lgbtq" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-80x80.jpg" class="widget-img-side wp-post-image" alt="target lgbtq" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">10.5K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Business News</span>
								<h2>In spite of backlash, Target continues to #TakePride</h2>
								<p>(BUSINESS NEWS) Target enters its 5th year with their #TakePride campaign even though many...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/tech-news/alexa-new-language/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/amazon-echo-alexa-300x180.jpg" class="widget-img-main wp-post-image" alt="superjack alexa speechcons" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/amazon-echo-alexa-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/amazon-echo-alexa-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/amazon-echo-alexa-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/amazon-echo-alexa-80x80.jpg" class="widget-img-side wp-post-image" alt="superjack alexa speechcons" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/amazon-echo-alexa-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/amazon-echo-alexa-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.8K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Tech News</span>
								<h2>Amazon&#8217;s Alexa is learning new language and speechcons, becoming more human</h2>
								<p>(TECH NEWS) Amazon's VR assistant Alexa is learning new lingo and new ways to...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/social-media/usps-millennials-mail/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/mailbox-300x180.png" class="widget-img-main wp-post-image" alt="mailbox usps" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/mailbox-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/mailbox-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/mailbox-80x80.png" class="widget-img-side wp-post-image" alt="mailbox usps" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/mailbox-80x80.png 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/mailbox-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.5K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">3</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Social Media</span>
								<h2>USPS publishes report on direct mail, millennials and it&#8217;s so wrong</h2>
								<p>(SOCIAL MEDIA) The USPS published a study about the relationship between millennials and snail...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div>			<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
		<div id="text-58" class="side-widget widget_text"><h4 class="post-header"><span class="post-header">We Love Our Tweeps</span></h4>			<div class="textwidget"><a href="https://twitter.com/AGBizWire" class="twitter-follow-button" data-show-count="true">Follow @AGBizWire</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="mvp_facebook_widget-4" class="side-widget mvp_facebook_widget"><h4 class="post-header"><span class="post-header">Get Genius on Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/theamericangenius" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</div><div id="wp_subscribe-2" class="side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get <br />The American Genius<br/> <span> News neatly in your inbox</span> <br />A $480 Value <i>Free!</i></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get Business and Tech News, Updates, Breaking Stories and more! </p>
                
                                    
                    <form action="https://theamericangenius.com/tech-news/south-africa-cloud-servers?name=south-africa-cloud-servers&category_name=tech-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe-2" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="1fa9909b49" /><input type="hidden" name="_wp_http_referer" value="/tech-news/south-africa-cloud-servers/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top-board -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="5285440853"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2014/02/americangeniusnewsbeat4.png" alt="The American Genius" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>The American Genius (AGBeat) was established in 2007 to chronicle the sweeping changes in industry with the emergence of the social business web. Our mission is to keep you on the bleeding edge of change...</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://facebook.com/theamericangenius" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/AGBizWire" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://pinterest.com/agbeat" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-goog">
														<a href="https://plus.google.com/+agbeat" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/agbeat" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-rss">
														<a href="https://theamericangenius.com/get-american-genius-newsletter/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="nav_menu-12" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Quick Map</h3><div class="menu-quick-map-container"><ul id="menu-quick-map" class="menu"><li id="menu-item-114435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114435"><a href="https://theamericangenius.com/business-news/">Business News</a></li>
<li id="menu-item-114434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114434"><a href="https://theamericangenius.com/tech-news/">Tech News</a></li>
<li id="menu-item-114431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114431"><a href="https://theamericangenius.com/social-media/">Social Media</a></li>
<li id="menu-item-114432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114432"><a href="https://theamericangenius.com/editorials/">Opinion Editorials</a></li>
<li id="menu-item-114433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114433"><a href="https://theamericangenius.com/business-marketing/">Business Marketing</a></li>
<li id="menu-item-114437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114437"><a href="https://theamericangenius.com/entrepreneur/">Business Entrepreneur</a></li>
<li id="menu-item-114438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114438"><a href="https://theamericangenius.com/finance/">Business Finance</a></li>
</ul></div></div><div id="nav_menu-11" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Our Network</h3><div class="menu-ag-network-container"><ul id="menu-ag-network" class="menu"><li id="menu-item-114825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114825"><a title="The Real Daily by Agent/Genius" href="https://therealdaily.com">The Real Daily</a></li>
<li id="menu-item-114830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114830"><a title="Learn about Austin Digital Jobs" href="https://theamericangenius.com/austin-digital-jobs-rules/">Austin Digital Jobs Page</a></li>
<li id="menu-item-114826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114826"><a title="Austin&#8217;s Premiere Digital Jobs Connection" href="https://facebook.com/groups/austindigitaljobs">Austin Digital Jobs Group</a></li>
<li id="menu-item-114828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114828"><a title="Austins Premiere Tech &#038; Social Connection" href="https://thebashh.com">#BASHH</a></li>
<li id="menu-item-114833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114833"><a href="https://thebashh.com">Big BASHH (Annual Event)</a></li>
</ul></div></div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p><a href="https://theamericangenius.com">The American Genius, LLC</a> 2007-2018 © All rights reserved</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery(" #post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65px","additionalMarginBottom":"15px","updateSidebarHeight":false,"minWidth":"767px","sidebarBehavior":"modern"});
			});
		</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/web-analytics/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-125048").on("click", function(){
  	  $(".com-click-id-125048").show();
	  $(".disqus-thread-125048").show();
  	  $(".com-but-125048").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='wp-subscribe-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/codecanyon-5150066-theia-sticky-sidebar-for-wordpress/js/theia-sticky-sidebar.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=4.7.5'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '512f9e72108d7b2c030000c4' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript"> swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200"};var swpClickTracking = true; var swp_nonce = "efe6f3895e";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://theamericangenius.com/tech-news/south-africa-cloud-servers/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script></body>
</html>
<!--
	generated 166 seconds ago
	generated in 0.680 seconds
	served from batcache in 0.004 seconds
	expires in 134 seconds
-->
