<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://theamericangenius.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-1000x600.jpg" />
		<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-1000x600.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/business-marketing/groouply-facebook-groups/" />
<meta property="og:title" content="Hear me out &#8211; Google Alerts but for Facebook Groups" />
<meta property="og:description" content="(TECH NEWS) Groouply is a new App that helps you find out what people are saying about your business in facebook groups, even closed groups" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/business-marketing/groouply-facebook-groups/">
<meta name="twitter:title" content="Hear me out &#8211; Google Alerts but for Facebook Groups">
<meta name="twitter:description" content="(TECH NEWS) Groouply is a new App that helps you find out what people are saying about your business in facebook groups, even closed groups">
<title>Hear me out - Google Alerts but for Facebook Groups</title>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="(TECH NEWS) Groouply is a new App that helps you find out what people are saying about your business in facebook groups, even closed groups"><meta property="og:title" content="Hear me out &#8211; Google Alerts but for Facebook Groups"><meta property="article_author" content="https://www.facebook.com/EverythingAlltheTimeAlways"><meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius"><meta name='image' property='og:image' content='https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://theamericangenius.com/business-marketing/groouply-facebook-groups/"><meta property="og:site_name" content="The American Genius"><meta property="article:published_time" content="2019-11-18T13:35:27-05:00"><meta property="article:modified_time" content="2019-11-18T13:35:27-05:00"><meta property="og:updated_time" content="2019-11-18T13:35:27-05:00"><meta name="twitter:title" content="Hear me out &#8211; Google Alerts but for Facebook Groups"><meta name="twitter:description" content="(TECH NEWS) Groouply is a new App that helps you find out what people are saying about your business in facebook groups, even closed groups"><meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1.jpg"><meta name="twitter:site" content="@AGBizWire"><meta name="twitter:creator" content="@AGBizWire"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Groouply is a new App that helps you find out what people are saying about your business in facebook groups, even closed groups"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theamericangenius.com/business-marketing/groouply-facebook-groups/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Groouply is a new App that helps you find out what people are saying about your business in facebook groups, even closed groups" />
<meta name="twitter:title" content="Hear me out - Google Alerts but for Facebook Groups" />
<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1.jpg" />
<meta name="twitter:creator" content="@MGarrettSteele" />
<!-- / Yoast SEO plugin. -->


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Hear me out - Google Alerts but for Facebook Groups","description":"(TECH NEWS) Groouply is a new App that helps you find out what people are saying about your business in facebook groups, even closed groups","datePublished":"2019-11-18T18:35:27+00:00","dateModified":"2019-11-18T18:35:27+00:00","publisher":{"@type":"Organization","name":"The American Genius","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theamericangenius.com\/business-marketing\/groouply-facebook-groups\/"},"author":{"@type":"Person","name":"Garrett Steele"},"image":{"@type":"ImageObject","url":"https:\/\/theamericangenius.com\/wp-content\/uploads\/2019\/11\/smartmockups_k34qmuxj-1.jpg","width":1000,"height":666}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Hear me out &#8211; Google Alerts but for Facebook Groups Comments Feed" href="https://theamericangenius.com/business-marketing/groouply-facebook-groups/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theamericangenius.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theamericangenius.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/style.css?ver=5.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/reset.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://theamericangenius.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=136336' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script><link rel="amphtml" href="https://theamericangenius.com/business-marketing/groouply-facebook-groups/amp/"></head>
<body class="post-template-default single single-post postid-136336 single-format-standard theiaPostSlider_body ldx-plugin elementor-default">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Hear me out &#8211; Google Alerts but for Facebook Groups</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/ageism-combat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/senior-teaching-young-man-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ageism-void" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/senior-teaching-young-man-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/senior-teaching-young-man-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/senior-teaching-young-man-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ageism: How to combat discrimination in the workplace</p></a></li><li><a href="https://theamericangenius.com/business-news/brutally-honest-list-reasons-didnt-get-job-interview-job-offer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-1000x600.png 1000w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brutally honest list of reasons you didn&#8217;t get the job interview or job offer</p></a></li><li><a href="https://theamericangenius.com/business-news/ageism-tech-diversity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ageism job applicants" srcset="https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-400x240.jpeg 400w, https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-1000x600.jpeg 1000w, https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ageism is alive and well; diversity is more than race and gender</p></a></li><li><a href="https://theamericangenius.com/business-news/size-matters-comparing-corporate-vs-startup-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/05/large-company-vs-startup-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="large company vs. startup (image of two ships)" srcset="https://theamericangenius.com/wp-content/uploads/2019/05/large-company-vs-startup-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/05/large-company-vs-startup-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Size matters &#8211; comparing corporate vs. startup life</p></a></li><li><a href="https://theamericangenius.com/business-news/confessions-productive-person-addicted-reduction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2013/11/minimalist-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="minimalism productivity" srcset="https://theamericangenius.com/wp-content/uploads/2013/11/minimalist-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2013/11/minimalist-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Confessions of a productive person: keeping a clean desk</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/entrepreneur-self-care/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="entrepreneur self-care" srcset="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>6 simple self-care tips to keep any busy entrepreneur sane</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/performance-improvement-through-self-talk/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/woman-in-mirror-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Performance mirror" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/woman-in-mirror-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/woman-in-mirror-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/woman-in-mirror-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Performance improvement through self-talk</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/freelancers-clients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/10/designer-freelancer-clients-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="designer freelancers clients" srcset="https://theamericangenius.com/wp-content/uploads/2018/10/designer-freelancer-clients-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/10/designer-freelancer-clients-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How freelancers can keep the peace with difficult clients</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/relocate-business/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2015/05/movingboxes-e1431376397608-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="relocate fedex" srcset="https://theamericangenius.com/wp-content/uploads/2015/05/movingboxes-e1431376397608-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2015/05/movingboxes-e1431376397608-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is the best time to relocate your business before, during, or after the holidays?</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/hobby-career-entrepreneur/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/12/knitting-entrepreneurs-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="knitting entrepreneurs" srcset="https://theamericangenius.com/wp-content/uploads/2018/12/knitting-entrepreneurs-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/12/knitting-entrepreneurs-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Hobby to profession: The new-age entrepreneurs</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/groouply-facebook-groups/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Facebook groouply" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Hear me out &#8211; Google Alerts but for Facebook Groups</p></a></li><li><a href="https://theamericangenius.com/business-marketing/accessibility-brands/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/designer-picking-colors-for-website-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="accessibility design" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/designer-picking-colors-for-website-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/designer-picking-colors-for-website-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/designer-picking-colors-for-website-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Accessibility to your website could make or break your brand</p></a></li><li><a href="https://theamericangenius.com/business-marketing/10-inspirational-print-brochure-examples/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>10 inspirational print brochure examples</p></a></li><li><a href="https://theamericangenius.com/business-marketing/blemish-effect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="blemish effect" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Use the &#8216;Blemish Effect&#8217; to skyrocket your sales</p></a></li><li><a href="https://theamericangenius.com/business-marketing/daily-checklist-digital-marketing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="clearpath digital marketing" srcset="https://theamericangenius.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-1000x600.png 1000w, https://theamericangenius.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A personalized daily digital marketing checklist</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/pope-francis-pleads-with-tech/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/pope-francis-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="pope francis" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/pope-francis-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/pope-francis-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/pope-francis-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Pope Francis&#8217; plea to tech giants: Children must be kept safe online</p></a></li><li><a href="https://theamericangenius.com/tech-news/amazon-ring-exposed-wifi-passwords-lets-talk-ethics/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ring doorbell" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Amazon Ring exposed wifi passwords; let&#8217;s talk ethics</p></a></li><li><a href="https://theamericangenius.com/tech-news/nuheara-ear-buds/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="earbuds noise cancelling" srcset="https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Earbuds that are noise cancelling hit the market just in time for the holidays</p></a></li><li><a href="https://theamericangenius.com/tech-news/turn-faq-page-chatbot-without-knowing-code/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="faqbot chatbot" srcset="https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-1000x600.png 1000w, https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Turn your FAQ page into a chatbot without knowing how to code</p></a></li><li><a href="https://theamericangenius.com/tech-news/milanote-app/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-04-at-4.58.31-PM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="milanote" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-04-at-4.58.31-PM-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-04-at-4.58.31-PM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>This note-taking app is perfect for the creative mind</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/twitter-deepfakes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="deepfakes" srcset="https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-400x240.jpeg 400w, https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-1000x600.jpeg 1000w, https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter&#8217;s crackdown on deepfakes could insure the company&#8217;s survival</p></a></li><li><a href="https://theamericangenius.com/social-media/this-linkedin-graphic-shows-you-where-your-profile-is-lacking/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="LinkedIn" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>This LinkedIn graphic shows you where your profile is lacking</p></a></li><li><a href="https://theamericangenius.com/social-media/deepfakes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="deepfakes" srcset="https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-400x240.jpeg 400w, https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-1000x600.jpeg 1000w, https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Deepfakes can destroy any reputation, company, or country</p></a></li><li><a href="https://theamericangenius.com/social-media/monitoring-employees-online-activities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/05/woman-typing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="remote workers" srcset="https://theamericangenius.com/wp-content/uploads/2017/05/woman-typing-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2017/05/woman-typing-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Can you legally monitor your employees&#8217; online activities? Kinda</p></a></li><li><a href="https://theamericangenius.com/social-media/con-artist-providers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/05/scammers-con-artists-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="con-artist" srcset="https://theamericangenius.com/wp-content/uploads/2019/05/scammers-con-artists-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/05/scammers-con-artists-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/05/scammers-con-artists-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to spot if your SEO, PPC, social media marketing service provider is a con-artist</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/ok-boomer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Boomer sad" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;OK, Boomer&#8217; can get you fired, but millennial jokes can&#8217;t?</p></a></li><li><a href="https://theamericangenius.com/editorials/uber-ceo-regrets-saying-that-murder-is-part-of-business/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/UberIM_20069-1-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Uber Pickup" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/UberIM_20069-1-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/UberIM_20069-1-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/UberIM_20069-1-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Uber CEO regrets saying that murder is part of business</p></a></li><li><a href="https://theamericangenius.com/editorials/funny-females-not-promoted/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="funny females promoted less often" srcset="https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Funny females are less likely to be promoted</p></a></li><li><a href="https://theamericangenius.com/editorials/cheers-unsung-entrepreneurs-restaurant/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/04/unsung-entrepreneurs-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="restaurant entrepreneurs" srcset="https://theamericangenius.com/wp-content/uploads/2017/04/unsung-entrepreneurs-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2017/04/unsung-entrepreneurs-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2017/04/unsung-entrepreneurs-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>To the unsung entrepreneurial heroes &#8211; we believe in you</p></a></li><li><a href="https://theamericangenius.com/editorials/time-management/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/06/productivity-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="productivity" srcset="https://theamericangenius.com/wp-content/uploads/2017/06/productivity-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2017/06/productivity-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Serial procrastinator? Your issue isn&#8217;t time management</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/business-marketing/groouply-facebook-groups/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-marketing/"><span class="mvp-post-cat left">Business Marketing</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Hear me out &#8211; Google Alerts but for Facebook Groups</h1>
																					<span class="mvp-post-excerpt left"><p>(TECH NEWS) Groouply is a new App that helps you find out what people are saying about your business in facebook groups, even closed groups</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/fa62c29caaa193a8d5794baf0fcd58cd?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa62c29caaa193a8d5794baf0fcd58cd?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">4 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-11-18">November 18, 2019</time></span>
														<meta itemprop="dateModified" content="2019-11-18"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/garrett/" title="Posts by Garrett Steele" rel="author">Garrett Steele</a></span> <a href="https://twitter.com/MGarrettSteele" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="666" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1.jpg" class="attachment- size- wp-post-image" alt="Facebook groouply" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_136336" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Mike Rubini, an Italian developer focused on a portfolio of software-as-a-service offerings, recently announced the launch of a new Facebook tool, <a href="https://groouply.com/" rel="noopener noreferrer" target="_blank">Groouply</a>.</p>
<p><em>(Note: Groouply is not to be confused with the educational forum Grouply, the community management app Grouply, or the now-defunct company Grouply, which developed social networking and online forums for small businesses.)</em></p>
<p>Groouply lets you monitor Facebook groups for keywords of your choosing. Depending on how it works, this could be a big deal. There are plenty of online trackers. In fact, there are two or three distinct industries built on collecting and processing the vast amounts of information we generate online. SEO, social media management, and big data processing have all developed into large industries with their own dedicated firms, tools, language, and (in big data’s case) terrifyingly powerful hardware.</p>
<p>But so far, <a href="https://theamericangenius.com/entrepreneur/entrepreneurs-groups/" rel="noopener noreferrer" target="_blank">Facebook Groups</a> haven’t been a point of focus. You can check search engine results pages, Reddit, Hacker News, Twitter, and public FB posts. But automatically notifying a user about specific mentions in FB groups is something new. The developer claims the tool can even collect data from closed groups.</p>
<p>The potential applications for this are striking. You could get a sense of who’s talking about your company, and what they’re saying.  You could make course corrections based on how you’re perceived. You could learn about potential markets you hadn’t considered yet. You could step in to discussions about your company to correct misconceptions. (You could also get dragged into some pretty unprofessional arguments, if you aren’t careful. It is Facebook, after all.)</p>
<p>You pick a group and a keyword, as well as the frequency of your email updates. Options shown in the demo video include daily and hourly. Once you’ve set up the account, the company takes 1-3 days to set you up on the back end, and then you’re good to go. At the current pricing, a $99/month account lets you track 10 keywords across 5 different groups. </p>
<p>Some folks have raised concerns. People have inquired about how the tool collects the data, wondering whether it’s compliant with Facebook’s terms of service. Others have expressed hesitation over the price. Paying $99/month for online marketing tools isn’t unheard of. The popular SEO research tool <a href="https://ahrefs.com/" rel="noopener noreferrer" target="_blank">ahrefs</a> charges $99/month for their basic package, and claims that their $179/month package is their most popular option. </p>
<p>But ahrefs offers a week-long trial for $7 so you can test-drive the service. They’re also running a robust, proven service. Your $99/month gets you 500 tracked keywords, updating weekly. It also gets you keyword reports and batch analysis, backlinking alerts, and 10,000 pages’ worth of site audits.</p>
<p>Groouply’s arrival has generated some buzz. When it launched two days ago, it became the #4 Product of the Day on the tech forum Product Hunt. Depending on what happens next, it could fill a much-needed niche in the social media marketing toolbox. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Hear%20me%20out%20-%20Google%20Alerts%20but%20for%20Facebook%20Groups&body=%28TECH%20NEWS%29%20Groouply%20is%20a%20new%20App%20that%20helps%20you%20find%20out%20what%20people%20are%20saying%20about%20your%20business%20in%20facebook%20groups%2C%20even%20closed%20groups%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hear+me+out+-+Google+Alerts+but+for+Facebook+Groups&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=Hear+me+out+-+Google+Alerts+but+for+Facebook+Groups&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-marketing%2Fgroouply-facebook-groups%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_136336&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-marketing\/groouply-facebook-groups\/&quot;,&quot;postId&quot;:136336,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/facebook/" rel="tag">facebook</a><a href="https://theamericangenius.com/tag/tech-news-2/" rel="tag">tech news</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/business-marketing/accessibility-brands/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Accessibility to your website could make or break your brand</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/fa62c29caaa193a8d5794baf0fcd58cd?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa62c29caaa193a8d5794baf0fcd58cd?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/garrett/" title="Posts by Garrett Steele" rel="author">Garrett Steele</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:garrett@theamericangenius.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																													<a href="https://www.facebook.com/EverythingAlltheTimeAlways" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																													<a href="https://twitter.com/MGarrettSteele" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																																									<a href="https://www.linkedin.com/in/michael-garrett-steele-a86a506a/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Staff Writer, Garrett Steele is your friend. He writes lyrics, critique, and copy for ads, schools, health organizations, and more. He’s also a composer for film and video games, when he’s lucky. (One of his songs is an Xbox achievement!)</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/finance/google-cache-finance/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34p09su-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Google Cache" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34p09su-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34p09su-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34p09su-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34p09su-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Google Cache" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34p09su-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34p09su-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Google to enter the finance market; reactions are mixed</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/amazon-ring-exposed-wifi-passwords-lets-talk-ethics/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Ring doorbell" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Ring doorbell" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product-768x768.jpg 768w, https://theamericangenius.com/wp-content/uploads/2019/11/RVD2_product.jpg 1000w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Amazon Ring exposed wifi passwords; let&#8217;s talk ethics</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/descript-transcription/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/12/transcriber-descript-400x240.jpg" class="mvp-reg-img wp-post-image" alt="transcribe descript" srcset="https://theamericangenius.com/wp-content/uploads/2018/12/transcriber-descript-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/12/transcriber-descript-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2018/12/transcriber-descript-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/12/transcriber-descript-80x80.jpg" class="mvp-mob-img wp-post-image" alt="transcribe descript" srcset="https://theamericangenius.com/wp-content/uploads/2018/12/transcriber-descript-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/12/transcriber-descript-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Descript is a mindblowing editing shortcut for audio and video</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/make-it-harder-for-facebook-to-track-you-around-the-web/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/04/facebook-container-400x240.jpg" class="mvp-reg-img wp-post-image" alt="facebook container" srcset="https://theamericangenius.com/wp-content/uploads/2018/04/facebook-container-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/04/facebook-container-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/04/facebook-container-80x80.jpg" class="mvp-mob-img wp-post-image" alt="facebook container" srcset="https://theamericangenius.com/wp-content/uploads/2018/04/facebook-container-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/04/facebook-container-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Make it harder for Facebook to track you around the web</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/bulk-delete-facebook-updates/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/08/facebook-desktop-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="facebook desktop" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/facebook-desktop-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/08/facebook-desktop-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2018/08/facebook-desktop-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/08/facebook-desktop-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="facebook desktop" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/facebook-desktop-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/08/facebook-desktop-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Quickly delete years of your stupid Facebook updates</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/finance/facebook-is-raising-funds-to-launch-a-cryptocurrency-thanksihateit/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/05/facebook-cryptocurrency-400x240.jpg" class="mvp-reg-img wp-post-image" alt="facebook cryptocurrency" srcset="https://theamericangenius.com/wp-content/uploads/2019/05/facebook-cryptocurrency-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/05/facebook-cryptocurrency-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/05/facebook-cryptocurrency-80x80.jpg" class="mvp-mob-img wp-post-image" alt="facebook cryptocurrency" srcset="https://theamericangenius.com/wp-content/uploads/2019/05/facebook-cryptocurrency-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/05/facebook-cryptocurrency-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Facebook is raising funds to launch a cryptocurrency #ThanksIHateIt</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-136336 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-marketing/groouply-facebook-groups/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136336' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cada06ac45" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-marketing/"><span class="mvp-post-cat left">Business Marketing</span></a></h3>
												<h1 class="mvp-post-title left">Accessibility to your website could make or break your brand</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS MARKETING) Some companies are making sure their websites have more accessibility, and are creating design tools that help simplify the process for other designers.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">November 15, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/ellen/" title="Posts by Ellen Vessels, Staff Writer" rel="author">Ellen Vessels, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="667" src="https://theamericangenius.com/wp-content/uploads/2019/11/designer-picking-colors-for-website-1.jpg" class="attachment- size- wp-post-image" alt="accessibility design" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/designer-picking-colors-for-website-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/designer-picking-colors-for-website-1-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2019/11/designer-picking-colors-for-website-1-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_136303" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>In August, The American Genius <a href="https://theamericangenius.com/tech-news/dominos-supreme-court-accessibility/" rel="noopener noreferrer" target="_blank">reported</a> that Domino’s Pizza had petitioned the Supreme Court to hear a case it had lost in the Ninth Circuit Court, in which the court ruled that the pizza chain was required to improve the accessibility on their website to blind and visually impaired users. </p>
<p>Last month, SCOTUS declined to hear the case, maintaining the precedent that the standards set forth by the American Disabilities Act (ADA) apply not only to brick-and-mortar business locations, but also to websites. </p>
<p>The decision was a major win for disability rights advocates, who rightly pointed out that in the modern, internet-based age, being unable to access the same websites and apps that sighted people use would be a major impediment for people who are blind or visually impaired. Said Christopher Danielson of the National Federation of the Blind, “If businesses are allowed to say, ‘We do not have to make our websites accessible to blind people,’ that would be shutting blind people out of the economy in the 21st century.” </p>
<p>Although legislators have yet to set legal standards for website accessibility, the Domino’s case makes it clear that it’s time for businesses to start strategizing about making their websites accessible to all users. </p>
<p>Many companies worry that revamping websites for accessibility will be too costly, too difficult, or just too confusing given the lack of legal standards. However, some forward-thinking companies are going out of their way to not only make their websites more accessible, but to create design tools that could help simplify the process for other designers.  </p>
<p>A great example is Stripe. </p>
<p>If you have an online business, you may already be using Stripe to receive payments. Designers Daryl Koopersmith and Wilson Miner take to the <a href="https://stripe.com/en-pt/blog/accessible-color-systems" rel="noopener noreferrer" target="_blank">Stripe blog</a> to detail their quest to find the perfect and most accessible color palette for Stripe products and sites. </p>
<p>Color plays into accessibility for visually impaired users because certain color contrasts are easier to see than others. But making Stripe more accessible wasn’t as simple as just picking paint swatches. Stripe wanted to increase accessibility while also staying true to the colors already associated with their brand. </p>
<p>Our perception of color is quite subjective; we often instinctively have strong opinions about which colors go well together and which clash. To make matters even more complicated, existing color models can be confusing because there is often a difference between how a computer mathematically categorizes a color and how our eyes perceive them.</p>
<p>Koopersmith and Miner give the example that if the human eye compares a blue and a yellow that have the same mathematical “lightness,” we will still perceive the yellow as the lighter color. </p>
<p>To achieve their goal, Koopersmith and Miner created new software that would adjust colors based on human perception and would generate “real-time feedback about accessibility.” In this way, the designers were able to adjust Stripe’s pre-existing brand colors to increase accessibility without losing the vibrancy and character of the original colors. </p>
<p>Not every company can afford to hire innovative designers like Koopersmith and Miner to create new tools every time there is an accessibility challenge. But Stripe’s project shows gives us reason to be optimistic that improving accessibility will become steadily more … well … accessible!</p>
<p>Disabilities rights advocates and designers can work synergistically to set standards for accessibility and create comprehensive tools to achieve those standards. In our highly visual age, it’s important to ensure that no one is left behind because of a visual impairment. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_136303&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-marketing\/accessibility-brands\/&quot;,&quot;postId&quot;:136303,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-marketing/accessibility-brands/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-marketing/"><span class="mvp-post-cat left">Business Marketing</span></a></h3>
												<h1 class="mvp-post-title left">10 inspirational print brochure examples</h1>
																									<span class="mvp-post-excerpt left"><p>We believe that print is nowhere near dead, it is just changing as things go digital, and only the best stand out. </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/b007c560322473b1715c613c05a60429?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b007c560322473b1715c613c05a60429?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 weeks ago</span> <p>on</p> <span class="mvp-post-date">November 7, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/admin/" title="Posts by The American Genius Staff" rel="author">The American Genius Staff</a></span> <a href="AGBizWire" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="780" height="433" src="https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure.jpg 780w, https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-300x167.jpg 300w, https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-768x426.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_58286" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Below are 10 inspirational print brochure examples that show print is not only alive and kicking, but when infused with a bit of creativity, can make an enormous impression. Gone are the days of horrid clip art and walls of text that overwhelm. Clean typography and design are the name of the game, and added flair can go a long way. Here are some ideas to get you started, click any of the images below to see more photos of each campaign and to dig deeper: </p>
<h2>Craft Beer Field Guide</h2>
<p>With this fold up brochure guiding Madison&#8217;s Craft Beer Week attendees, a vintage vibe is created through color and typography choices, with an emphasis on function and ease of reading. The guide is so enchanting, it is likely that most attendees kept the brochures, a dream for any designer or marketing team!</p>
<p><a href="https://www.behance.net/gallery/2012-Madison-Craft-Beer-Week-Field-Guide/4189513" target="_blank" rel="nofollow noopener noreferrer"><img src="https://theamericangenius.com/wp-content/uploads/2012/06/craft-beer.jpg" alt="" title="craft-beer" width="780" height="677" class="alignnone size-full wp-image-58289" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/craft-beer.jpg 780w, https://theamericangenius.com/wp-content/uploads/2012/06/craft-beer-300x260.jpg 300w, https://theamericangenius.com/wp-content/uploads/2012/06/craft-beer-768x667.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<h2>Italian Loft Brochure</h2>
<p>In this Italian Loft Brochure, a classic Tiffany &#038; Co styled blue and chocolate brown highlight the features of this luxury loft community, and is presented in a beautiful, heavyweight cardstock cover that keeps all additional papers that come along with tours. It&#8217;s more than just the brochure&#8217;s design, it&#8217;s the presentation, simplicity, and choice of materials that is eye catching about this print brochure. </p>
<p><a href="https://www.behance.net/gallery/medoro/2032343" target="_blank" rel="nofollow noopener noreferrer"><img src="https://theamericangenius.com/wp-content/uploads/2012/06/italian-loft.jpg" alt="" title="italian-loft" width="780" height="623" class="alignnone size-full wp-image-58290" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/italian-loft.jpg 780w, https://theamericangenius.com/wp-content/uploads/2012/06/italian-loft-300x240.jpg 300w, https://theamericangenius.com/wp-content/uploads/2012/06/italian-loft-768x613.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<h2>Campaign for Freedom</h2>
<p>Expressing the dire situation in North Korea, this campaign brochure uses simple to digest infographics and keeps to four colors &#8211; black, white, red, and yellow. It is effective for sticking to the point and using bold graphics. </p>
<p><a href="https://www.behance.net/gallery/Campaign-for-Freedom/3912429" target="_blank" rel="nofollow noopener noreferrer"><img src="https://theamericangenius.com/wp-content/uploads/2012/06/campaign-brochure.jpg" alt="" title="campaign-brochure" width="780" height="644" class="alignnone size-full wp-image-58291" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/campaign-brochure.jpg 780w, https://theamericangenius.com/wp-content/uploads/2012/06/campaign-brochure-300x248.jpg 300w, https://theamericangenius.com/wp-content/uploads/2012/06/campaign-brochure-768x634.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<h2>Gourmet Natural Foods</h2>
<p>Retailers often go overboard either by offering too many walls of words and facts, or by trying to be clever. Instead, this company&#8217;s design focuses on the simple ingredients that goes along with their streamlined, organic-looking containers. This brochure makes you want to go start eating hippie food, even if you&#8217;re a cow eater, just because it&#8217;s so aesthetically pleasing!</p>
<p><a href="https://www.behance.net/gallery/Pereg-Gourmet-Natural-Foods-Quinoa-Rice-Couscous/1815123" target="_blank" rel="nofollow noopener noreferrer"><img src="https://theamericangenius.com/wp-content/uploads/2012/06/ingredients.jpg" alt="" title="ingredients" width="780" height="644" class="alignnone size-full wp-image-58292" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/ingredients.jpg 780w, https://theamericangenius.com/wp-content/uploads/2012/06/ingredients-300x248.jpg 300w, https://theamericangenius.com/wp-content/uploads/2012/06/ingredients-768x634.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<h2>Graphic Designer Portfolio</h2>
<p>When a seasoned graphic designer shows off, you can be sure that their presentation will never be an aged headshot of them with bullet points of their accomplishments. No, graphic designers show instead of tell, as below: </p>
<p><a href="https://www.behance.net/gallery/Foliomania-The-design-portfolio-brochure/2762189" target="_blank" rel="nofollow noopener noreferrer"><img src="https://theamericangenius.com/wp-content/uploads/2012/06/graphic-designer.jpg" alt="" title="graphic-designer" width="780" height="767" class="alignnone size-full wp-image-58293" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/graphic-designer.jpg 780w, https://theamericangenius.com/wp-content/uploads/2012/06/graphic-designer-300x295.jpg 300w, https://theamericangenius.com/wp-content/uploads/2012/06/graphic-designer-768x755.jpg 768w, https://theamericangenius.com/wp-content/uploads/2012/06/graphic-designer-80x80.jpg 80w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<h2>Typefamily Brochure</h2>
<p>When introducing a typefamily to the world, a designer can choose to slap up a website, or go the traditional, and more elegant route of printing a type booklet explaining the type and giving buyers of the typefamily (font) a closer look at what they are buying. Brilliant. </p>
<p><a href="https://www.behance.net/gallery/Brandon-Grotesque-(Typefamily)/457520" target="_blank" rel="nofollow noopener noreferrer"><img src="https://theamericangenius.com/wp-content/uploads/2012/06/print-booklet.jpg" alt="" title="print-booklet" width="780" height="645" class="alignnone size-full wp-image-58294" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/print-booklet.jpg 780w, https://theamericangenius.com/wp-content/uploads/2012/06/print-booklet-300x248.jpg 300w, https://theamericangenius.com/wp-content/uploads/2012/06/print-booklet-768x635.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<h2>Yahoo! Brochure</h2>
<p>Yahoo&#8217;s brochure is a reminder that simple design elements can go a long way &#8211; a folding tab, white space, ditching clip art, and keeping consistency between pages all work in harmony to create a quality print brochure. </p>
<p><a href="https://www.behance.net/gallery/Yahoo-Search-Marketing-Brochure/95008" target="_blank" rel="nofollow noopener noreferrer"><img src="https://theamericangenius.com/wp-content/uploads/2012/06/yahoo-brochure.jpg" alt="" title="yahoo-brochure" width="600" height="407" class="alignnone size-full wp-image-58295" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/yahoo-brochure.jpg 600w, https://theamericangenius.com/wp-content/uploads/2012/06/yahoo-brochure-300x204.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h2>Antique News Format</h2>
<p>In a very clever move, this commercial and residential space is being sold in the form of a large, folding antique- looking newspaper, complete with appropriate fonts and an antique layout, with surprisingly sharp and never cheesy images. </p>
<p><a href="https://www.behance.net/gallery/Passeio-das-Cardosas-Brochure/4210643" target="_blank" rel="nofollow noopener noreferrer"><img src="https://theamericangenius.com/wp-content/uploads/2012/06/cardosas.jpg" alt="" title="cardosas" width="600" height="883" class="alignnone size-full wp-image-58296" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/cardosas.jpg 600w, https://theamericangenius.com/wp-content/uploads/2012/06/cardosas-204x300.jpg 204w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h2>Architect&#8217;s Timeline and Story</h2>
<p>Promoting an architect&#8217;s impressive timeline and story, this print campaign shows the power of red, black and white, making a dramatic impression at a quick glance. Using high quality photography and traditional movie poster tricks, the campaign is stunning. </p>
<p><a href="https://www.behance.net/gallery/Building-Stories-Costas-Kondylis/1736603" target="_blank" rel="nofollow noopener noreferrer"><img src="https://theamericangenius.com/wp-content/uploads/2012/06/building-stories.jpg" alt="" title="building-stories" width="780" height="900" class="alignnone size-full wp-image-58297" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/building-stories.jpg 780w, https://theamericangenius.com/wp-content/uploads/2012/06/building-stories-260x300.jpg 260w, https://theamericangenius.com/wp-content/uploads/2012/06/building-stories-768x886.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<h2>Our Favorite: Lennar&#8217;s Old School Fun</h2>
<p>Lennar&#8217;s new &#8220;Spencer&#8217;s Crossing&#8221; community brochures got a touch of old school, making the brochure a game that anyone can play. It&#8217;s more than a gimmick, it is consistent with their collateral that appeals to the youthful nature of the product and area. </p>
<p><a href="https://www.behance.net/gallery/Spencers-Crossing/1829333" target="_blank" rel="nofollow noopener noreferrer"><img src="https://theamericangenius.com/wp-content/uploads/2012/06/new-home-construction.jpg" alt="" title="new-home-construction" width="780" height="800" class="alignnone size-full wp-image-58298" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/new-home-construction.jpg 780w, https://theamericangenius.com/wp-content/uploads/2012/06/new-home-construction-293x300.jpg 293w, https://theamericangenius.com/wp-content/uploads/2012/06/new-home-construction-768x788.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_58286&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-marketing\/10-inspirational-print-brochure-examples\/&quot;,&quot;postId&quot;:58286,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-marketing/10-inspirational-print-brochure-examples/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-marketing/"><span class="mvp-post-cat left">Business Marketing</span></a></h3>
												<h1 class="mvp-post-title left">Use the &#8216;Blemish Effect&#8217; to skyrocket your sales</h1>
																									<span class="mvp-post-excerpt left"><p>(MARKETING) The Blemish Effect dictates that small, adjacent flaws in a product can make it that much more interesting—is perfection out?</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 weeks ago</span> <p>on</p> <span class="mvp-post-date">October 28, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd, Staff Writer" rel="author">Jack Lloyd, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="925" height="617" src="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail.jpg" class="attachment- size- wp-post-image" alt="blemish effect" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail.jpg 925w, https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-768x512.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_133782" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Presenting a product or service in its most immaculate, polished state has been the strategy for virtually all organizations, and overselling items with known flaws is a practice as old as time. According to marketing researchers, however, this approach may not be the only way to achieve optimal results due to something known as the “Blemish Effect.”</p>
<p>The Blemish Effect isn’t quite the inverse of the perfectionist product pitch; rather, it builds on the theory that small problems with a product or service can actually throw into relief its good qualities. For example, a small scratch on the back of an otherwise pristine iPhone might draw one’s eye to the glossy finish, while an objectively perfect housing might not be appreciated in the same way.</p>
<p>The same goes for mildly bad press or a customer’s pros and cons list. If someone has absolutely no complaints or desires for whatever you’re marketing, the end result can look flat and lacking in nuance. Having the slightest bit of longing associated with an aspect (or lack thereof) of your business means that you have room to grow, which can be tantalizing for the eager consumer.</p>
<p>A <a href="https://www.gsb.stanford.edu/insights/positive-effect-negative-information" rel="noopener nofollow noreferrer" target="_blank">Stanford study</a> indicates that small doses of mildly negative information may actually strengthen a consumer’s positive impression of a product or service. Interesting.</p>
<p>Another beneficial aspect of the Blemish Effect is that it helps consumers focus their negativity. “Too good to be true” often means exactly that, and we’re eager to criticize where possible; if your product or service has a noticeable flaw which doesn’t harm the item’s use, your audience might settle for lamenting the minor flaw and favoring the rest of the product rather than looking for problems which don’t exist.</p>
<p>This concept also applies to expectation management. Absent an obvious blemish, it can be all to easy for consumers to envision your product or service on an unattainable level. </p>
<p>When they’re invariably disappointed that their unrealistic expectations weren’t fulfilled, your reputation might take a hit, or consumers might lose interest after the initial wave.</p>
<p><strong>The takeaway</strong> is that consumers trust transparency, so in describing your offering, tossing in a negative boosts the perception that you&#8217;re being honest and transparent, so a graphic artist could note that while their skills are superior and their pricing reasonable, they take their time with intricate projects. The time expectation is a potentially negative aspect of their service, but <strong>expressing anything negative improves sales as it builds trust</strong>.</p>
<p>It should be noted that the Blemish Effect applies to minor impairments in cosmetic or adjacent qualities, not in the product or service itself. Delivering an item which is inherently flawed won’t make anyone happy.</p>
<p>In an age where less truly is more, the Blemish Effect stands to dictate a new wave of honesty in marketing.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_133782&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-marketing\/blemish-effect\/&quot;,&quot;postId&quot;:133782,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-marketing/blemish-effect/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/business-marketing/groouply-facebook-groups/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Facebook groouply" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34qmuxj-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">4 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Hear me out &#8211; Google Alerts but for Facebook Groups</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/finance/google-cache-finance/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34p09su-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Google Cache" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34p09su-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k34p09su-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">50 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Google to enter the finance market; reactions are mixed</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/pope-francis-pleads-with-tech/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/11/pope-francis-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="pope francis" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/pope-francis-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/11/pope-francis-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Pope Francis&#8217; plea to tech giants: Children must be kept safe online</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/social-media/twitter-deepfakes/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="deepfakes" srcset="https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-80x80.jpeg 80w, https://theamericangenius.com/wp-content/uploads/2019/03/deepfake-125x125.jpeg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">3 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Twitter&#8217;s crackdown on deepfakes could insure the company&#8217;s survival</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/social-media/this-linkedin-graphic-shows-you-where-your-profile-is-lacking/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="LinkedIn" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">3 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>This LinkedIn graphic shows you where your profile is lacking</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/business-news/brutally-honest-list-reasons-didnt-get-job-interview-job-offer/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-80x80.png 80w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-125x125.png 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Brutally honest list of reasons you didn&#8217;t get the job interview or job offer</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/daily-checklist-digital-marketing/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="clearpath digital marketing" srcset="https://theamericangenius.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-80x80.png 80w, https://theamericangenius.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-125x125.png 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>A personalized daily digital marketing checklist</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/10-inspirational-print-brochure-examples/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>10 inspirational print brochure examples</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/sweet-spot-between-procrastination-desperation/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/01/smartmockups0_10-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="procrastination" srcset="https://theamericangenius.com/wp-content/uploads/2017/01/smartmockups0_10-80x80.png 80w, https://theamericangenius.com/wp-content/uploads/2017/01/smartmockups0_10-125x125.png 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to find the sweet spot between procrastination and desperation</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/time-management/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/06/productivity-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="productivity" srcset="https://theamericangenius.com/wp-content/uploads/2017/06/productivity-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2017/06/productivity-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Serial procrastinator? Your issue isn&#8217;t time management</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/tech-news/anti-surveillance-mask-creepy-ingenious-or-potentially-illegal/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="anti-surveillance prosthetic" srcset="https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Anti-surveillance mask &#8211; creepy, ingenious, or potentially illegal?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/introverted-extroverted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="introverted extroverted naïve business" srcset="https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Turns out a lot of people are in between introverted and extroverted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/p-terrys-founder-booming-economy-austin-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>P. Terry&#8217;s founder on the booming economy in Austin #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/ladies-gentlemen-u-s-national-anthem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ladies and gentlemen, the U.S. National Anthem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/business-marketing/groouply-facebook-groups?name=groouply-facebook-groups&category_name=business-marketing&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="91fb10a6ce" /><input type="hidden" name="_wp_http_referer" value="/business-marketing/groouply-facebook-groups/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/business-news/brutally-honest-list-reasons-didnt-get-job-interview-job-offer/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-400x240.png" class="mvp-reg-img wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-1000x600.png 1000w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-80x80.png" class="mvp-mob-img wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-80x80.png 80w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-125x125.png 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Brutally honest list of reasons you didn&#8217;t get the job interview or job offer</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/10-inspirational-print-brochure-examples/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2012/06/beer-week-brochure-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>10 inspirational print brochure examples</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/nuheara-ear-buds/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-400x240.jpg" class="mvp-reg-img wp-post-image" alt="earbuds noise cancelling" srcset="https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-80x80.jpg" class="mvp-mob-img wp-post-image" alt="earbuds noise cancelling" srcset="https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2017/11/nuheara-iqbuds-earbuds-set-case-1500x1000-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Earbuds that are noise cancelling hit the market just in time for the holidays</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/ageism-tech-diversity/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="ageism job applicants" srcset="https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-400x240.jpeg 400w, https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-1000x600.jpeg 1000w, https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="ageism job applicants" srcset="https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-80x80.jpeg 80w, https://theamericangenius.com/wp-content/uploads/2017/10/pexels-photo-440588-125x125.jpeg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Ageism is alive and well; diversity is more than race and gender</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/turn-faq-page-chatbot-without-knowing-code/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-400x240.png" class="mvp-reg-img wp-post-image" alt="faqbot chatbot" srcset="https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-1000x600.png 1000w, https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-80x80.png" class="mvp-mob-img wp-post-image" alt="faqbot chatbot" srcset="https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-80x80.png 80w, https://theamericangenius.com/wp-content/uploads/2017/11/Screenshot-2017-11-15-at-1.20.13-PM-125x125.png 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Turn your FAQ page into a chatbot without knowing how to code</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/funny-females-not-promoted/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-400x240.jpg" class="mvp-reg-img wp-post-image" alt="funny females promoted less often" srcset="https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-80x80.jpg" class="mvp-mob-img wp-post-image" alt="funny females promoted less often" srcset="https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/03/hilarious-women-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Funny females are less likely to be promoted</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/real-estate-tech/smart-bulbs/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/smart-bulbs-400x240.jpg" class="mvp-reg-img wp-post-image" alt="smart bulbs" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smart-bulbs-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/smart-bulbs-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/11/smart-bulbs-80x80.jpg" class="mvp-mob-img wp-post-image" alt="smart bulbs" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smart-bulbs-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/11/smart-bulbs-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Real Estate Technology</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Throw a smart bulb away, give out your passwords</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/ok-boomer/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Boomer sad" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Boomer sad" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/11/concerned-senior-man-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>&#8216;OK, Boomer&#8217; can get you fired, but millennial jokes can&#8217;t?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2019</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"version":"1.0.1","ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","adminurl":"https:\/\/theamericangenius.com\/wp-admin\/admin.php","security":"147fe65e0e"};

/* ]]> */
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/business-marketing/groouply-facebook-groups?name=groouply-facebook-groups&category_name=business-marketing&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="91fb10a6ce" /><input type="hidden" name="_wp_http_referer" value="/business-marketing/groouply-facebook-groups/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	setTimeout(wp_subscribe_popup, 15000);
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"022e8f21d8","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"320aa4770b","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"1cdf63c357","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"12906cc6b1","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"136336","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/retina.js?ver=5.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/jquery.cookie.js?ver=5.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.3'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript"> var swp_nonce = "ecf22dff79";var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated 56 seconds ago
	generated in 0.769 seconds
	served from batcache in 0.003 seconds
	expires in 244 seconds
-->
