<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/gfav.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-925x600.jpg" />
		<meta name="twitter:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-925x600.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/" />
<meta property="og:title" content="How apprenticeship programs could be the way of the future" />
<meta property="og:description" content="(BUSINESS NEWS) The apprenticeship model was once commonplace, but faded, now to be revamped for the modern workpforce." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/">
<meta name="twitter:title" content="How apprenticeship programs could be the way of the future">
<meta name="twitter:description" content="(BUSINESS NEWS) The apprenticeship model was once commonplace, but faded, now to be revamped for the modern workpforce.">
<title>How apprenticeship programs could be the way of the future - The American Genius</title>

<!-- Social Warfare v2.3.4 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="How apprenticeship programs could be the way of the future">
<meta name="twitter:description" content="(BUSINESS NEWS) The apprenticeship model was once commonplace, but faded, now to be revamped for the modern workpforce.">
<meta name="twitter:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@CLBrenton">
<style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.4") format("woff"), url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.4") format("truetype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.4 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="(BUSINESS NEWS) The apprenticeship model was once commonplace, but faded, now to be revamped for the modern workpforce."/>
<meta name="news_keywords" content="apprenticeship, coding schools, the news, business, real estate, technology, internet, personal technology, computing, economy, industry, markets" />
<meta name="original-source" content="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/" />
<link rel="canonical" href="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/" />
<link rel="publisher" href="https://plus.google.com/+Agbeat"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How apprenticeship programs could be the way of the future - The American Genius" />
<meta property="og:description" content="(BUSINESS NEWS) The apprenticeship model was once commonplace, but faded, now to be revamped for the modern workpforce." />
<meta property="og:url" content="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/" />
<meta property="og:site_name" content="The American Genius" />
<meta property="article:publisher" content="https://facebook.com/theamericangenius" />
<meta property="article:author" content="https://www.facebook.com/clbrenton" />
<meta property="article:tag" content="apprenticeship" />
<meta property="article:tag" content="coding schools" />
<meta property="article:tag" content="The News" />
<meta property="article:section" content="Business News" />
<meta property="article:published_time" content="2018-01-03T13:50:47-05:00" />
<meta property="fb:app_id" content="797822433650165" />
<meta property="og:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship.jpg" />
<meta property="og:image:secure_url" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship.jpg" />
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="617" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/theamericangenius.com\/","name":"The American Genius","alternateName":"AGBeat","potentialAction":{"@type":"SearchAction","target":"https:\/\/theamericangenius.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/theamericangenius.com\/business-news\/apprenticeship-programs-way-future\/","sameAs":["https:\/\/facebook.com\/theamericangenius","https:\/\/plus.google.com\/+Agbeat","https:\/\/pinteres.com\/agbeat","https:\/\/twitter.com\/AGBizWire"],"@id":"#organization","name":"The American Genius, LLC","logo":"https:\/\/theamericangenius.com\/wp-content\/uploads\/2015\/04\/the-american-genius-agbeat.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; How apprenticeship programs could be the way of the future Comments Feed" href="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/zox-news/style.css?ver=4.9.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/zox-news/css/reset.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/zox-news/css/media-queries.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=132542' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-132542 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/american-genius-mobile-1.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential source" href="https://therealdaily.com">Housing</a></li>
<li id="menu-item-127932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127932"><a href="https://#">More</a>
<ul class="sub-menu">
	<li id="menu-item-127931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127931"><a title="Austin tech employers and high level candidates" href="https://facebook.com/groups/AustinDigitalJobs">Austin Digital Jobs</a></li>
	<li id="menu-item-127930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127930"><a href="http://thebashh.com">BASHH</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/+agbeat" target="_blank" class="fa fa-google-plus fa-2"></a></li>
													<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/AG-site-headers.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/american-genius-mobile-1.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>How apprenticeship programs could be the way of the future</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/7-steps-triumph-next-person-job-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="follow your passion career job interview" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 steps to triumph at your next in-person job interview</p></a></li><li><a href="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="apprenticeship" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How apprenticeship programs could be the way of the future</p></a></li><li><a href="https://theamericangenius.com/business-news/comcast-raises-price-cheapest-broadband-internet-package/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="comcast" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Comcast raises price of its cheapest broadband internet package… again</p></a></li><li><a href="https://theamericangenius.com/business-news/uber-taxi-europe/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="uber app" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>European court declares Uber a taxi company, is America next?</p></a></li><li><a href="https://theamericangenius.com/business-news/many-companies-pre-ordering-teslas-electric-semi-trucks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="tesla semi" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The many companies pre-ordering Tesla&#8217;s electric semi trucks</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/determine-freelance-rates-based-data-not-gut/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/money-256314_960_720-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="freelance rates" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/money-256314_960_720-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/money-256314_960_720-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to determine your freelance rates based on data, not your gut</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/entrepreneurs-unemployable/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="google tracking career-listing-jargon-man-desk job hunt entrepreneurs" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Entrepreneurs: You&#8217;re unemployable in your own company, must define your role</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/embracing-productivity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/pexels-photo-374074-e1504277725398-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="productivity" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/pexels-photo-374074-e1504277725398-400x240.jpeg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/pexels-photo-374074-e1504277725398-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/pexels-photo-374074-e1504277725398-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Embracing productivity apps, how entrepreneurs can control their time</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/improved-cities-startups/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/atlanta-1617318_960_720-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="atlanta most improved" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/atlanta-1617318_960_720-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/atlanta-1617318_960_720-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The 7 most improved cities for tech startups</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/get-team-page-slite/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/smartmockups_j94l18q6-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="slite" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/smartmockups_j94l18q6-400x240.jpeg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/smartmockups_j94l18q6-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/smartmockups_j94l18q6-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Get your team on the same page with Slite</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/facebook-adjusts-much-repeat-video-views-matter/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mid-roll facebook video" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-768x461.jpg 768w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-590x354.jpg 590w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video.jpg 1000w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook adjusts how much repeat video views matter</p></a></li><li><a href="https://theamericangenius.com/business-marketing/snapchat-feature/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/snapchat-3d-filters-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="snapchat 3d filters" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/snapchat-3d-filters-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/snapchat-3d-filters-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How Snapchat earns over $1M a day on just one lil&#8217; feature</p></a></li><li><a href="https://theamericangenius.com/business-marketing/pantone-2018/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/pantone-2018-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="pantone 2018" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/pantone-2018-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/pantone-2018-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/pantone-2018-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Pantone&#8217;s 2018 color of the year (that you&#8217;ll see everywhere now): Ultra Violet</p></a></li><li><a href="https://theamericangenius.com/business-marketing/social-media-platform-will-dominate-marketing-2018/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/social-media-buy-buttons-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="social media sales engagement" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/social-media-buy-buttons-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/social-media-buy-buttons-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Which social media platform will dominate for marketing in 2018?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/find-black-owned-businesses-support-via-app/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/entrepreneur-small-business-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="black-owned businesses" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/entrepreneur-small-business-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/entrepreneur-small-business-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Find black-owned businesses to support via this app</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/offer-customers-frictionless-online-experience/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/UX-user-experience-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="online experience" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/UX-user-experience-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/UX-user-experience-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to offer customers a frictionless online experience</p></a></li><li><a href="https://theamericangenius.com/tech-news/gop-net-neutrality-bill-prohibit-individual-state-regulations-permit-paid-access/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="marsha blackburn net neutrality" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>GOP net neutrality bill would prohibit individual state regulations, permit paid access</p></a></li><li><a href="https://theamericangenius.com/tech-news/took-twitter-decade-react-user-requests-threaded-tweets/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="twitter social media posts content twitter" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>It only took Twitter a decade to react to user requests for threaded tweets</p></a></li><li><a href="https://theamericangenius.com/tech-news/schumer-senate-vote-net-neutrality/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/chuck-schumer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="chuck schumer net neutrality vote" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/chuck-schumer-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/chuck-schumer-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Schumer says there will be a Senate vote about net neutrality</p></a></li><li><a href="https://theamericangenius.com/tech-news/ted-cruz-luke-skywalkers-twitter-spat-net-neutrality/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/ted-cruz-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ted cruz" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/ted-cruz-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/ted-cruz-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/ted-cruz-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ted Cruz, Luke Skywalker&#8217;s Twitter spat over net neutrality</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/facebook-nudes-revenge/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="nudes resume On This Day load bob alice terrorism trends fine spam facebook advertising jobs earnings" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook wants your nudes now to protect you from revenge porn later</p></a></li><li><a href="https://theamericangenius.com/social-media/twitter-profit-first/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="twitter social media posts content twitter" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter might make a profit for the first time&#8230; ever</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-branching-killing-slack/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/slack-facebook-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="slack facebook" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/slack-facebook-400x240.png 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/slack-facebook-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/slack-facebook-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is Facebook a potential Slack killer?</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-resume-linkedin/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="nudes resume On This Day load bob alice terrorism trends fine spam facebook advertising jobs earnings" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook&#8217;s Résumé takes another shot at LinkedIn</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-order-food/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-375467-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="food delivery facebook" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-375467-400x240.jpeg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-375467-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-375467-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tag photos, connect with friends, order food?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/working-less-key-productivity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/entrepreneur-freelancer-desk-work-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="productivity minimalism entrepreneurs freelancer-desk-work" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/entrepreneur-freelancer-desk-work-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/entrepreneur-freelancer-desk-work-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is working less the  key to productivity?</p></a></li><li><a href="https://theamericangenius.com/editorials/reddit-goes-ipo-will-shed-soul/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/reddit-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="reddit" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/reddit-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/reddit-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>If Reddit goes IPO, will it have to shed its soul?</p></a></li><li><a href="https://theamericangenius.com/editorials/follow-passion/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="follow your passion career job interview" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;Follow your passion and the money will follow&#8217; is bulls**t advice</p></a></li><li><a href="https://theamericangenius.com/editorials/tech-ceo-tweet-ruins-designer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/naomi-wu-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="naomi wu tweet" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/naomi-wu-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/naomi-wu-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/naomi-wu-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tech CEO tweet ruins years of a young designer&#8217;s hard work</p></a></li><li><a href="https://theamericangenius.com/editorials/five-faves-friday-almost-thanksgiving-edition/"><div class="mvp-mega-img"><img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/five-friday-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/five-friday-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/five-friday-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Our five faves for Friday &#8211; almost Thanksgiving edition</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential source" href="https://therealdaily.com">Housing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127932"><a href="https://#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127931"><a title="Austin tech employers and high level candidates" href="https://facebook.com/groups/AustinDigitalJobs">Austin Digital Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127930"><a href="http://thebashh.com">BASHH</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">How apprenticeship programs could be the way of the future</h1>
													<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) The apprenticeship model was once commonplace, but faded, now to be revamped for the modern workpforce.</p>
<div class="nc_socialPanel swp_shift swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-70 scale-fullWidth" data-position="below" data-float="floatNone" data-count="9" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=How+apprenticeship+programs+could+be+the+way+of+the+future&url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=CLBrenton" data-link="https://twitter.com/share?original_referer=/&text=How+apprenticeship+programs+could+be+the+way+of+the+future&url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=CLBrenton" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="7" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/&title=How+apprenticeship+programs+could+be+the+way+of+the+future" data-link="https://www.reddit.com/submit?url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/&title=How+apprenticeship+programs+could+be+the+way+of+the+future" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-id="6" data-network="tumblr"><a rel="nofollow" target="_blank" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=How+apprenticeship+programs+could+be+the+way+of+the+future" data-link="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=How+apprenticeship+programs+could+be+the+way+of+the+future" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-tumblr"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="9" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="whatsapp://send?text=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="8" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=How%20apprenticeship%20programs%20could%20be%20the%20way%20of%20the%20future&body=%28BUSINESS%20NEWS%29%20The%20apprenticeship%20model%20was%20once%20commonplace%2C%20but%20faded%2C%20now%20to%20be%20revamped%20for%20the%20modern%20workpforce.%20%20Read%20Here%3A%20https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="10" ><span class="swp_count"><span class="swp_label">Shares</span> 4</span></div></div><div class="swp-content-locator"></div></span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/fd0ec0e6a911b293b24c29d9f72b5ffd?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd0ec0e6a911b293b24c29d9f72b5ffd?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-01-03">January 3, 2018</time></span>
										<meta itemprop="dateModified" content="2018-01-03"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/cl/" title="Posts by C. L. Brenton" rel="author">C. L. Brenton</a></span> <a href="https://twitter.com/CLBrenton" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="925" height="617" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship.jpg" class="attachment- size- wp-post-image" alt="apprenticeship" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship.jpg 925w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-300x200.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-768x512.jpg 768w " sizes="(max-width: 925px) 100vw, 925px" />																								<meta itemprop="url" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-925x600.jpg">
												<meta itemprop="width" content="925">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/&amp;t=How apprenticeship programs could be the way of the future', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=How apprenticeship programs could be the way of the future -&amp;url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/&amp;media=https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-925x600.jpg&amp;description=How apprenticeship programs could be the way of the future', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=How apprenticeship programs could be the way of the future&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/business-news/apprenticeship-programs-way-future/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/&amp;t=How apprenticeship programs could be the way of the future', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=How apprenticeship programs could be the way of the future -&amp;url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/&amp;media=https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-925x600.jpg&amp;description=How apprenticeship programs could be the way of the future', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=How apprenticeship programs could be the way of the future https://theamericangenius.com/business-news/apprenticeship-programs-way-future/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=How apprenticeship programs could be the way of the future&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/business-news/apprenticeship-programs-way-future/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_132542" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Everyone has a college degree nowadays. The infamous mantra “Ds get degrees” is the reason the job market is saturated with BFAs that are worth little more than B.S. </p>
<p>The reality is that in today’s job market, the value of a degree has changed. As accessible as a click, concepts that 50 years ago were only passed down through college courses, are today available to anyone for free. What isn’t as accessible is practical experience and the ability to critically and creatively solve problems in novel ways. </p>
<p>Enter <a href="https://revature.com/join-our-team/" rel="noopener nofollow" target="_blank">Revature</a>. Revature pitches their program as getting paid while you&#8217;re in coding school, but it&#8217;s a shiny apprenticeship model. They supply software engineers to the officiest of companies (banks, insurance brokers, and the like) and pay students minimum wage to take a twelve week course in exchange for a two year commitment at the company with a $50k &#8211; 65k yearly salary. </p>
<p>This is what a college degree did for our parents and theirs &#8211; provided a meaningful and quantitative outcome for higher education. A degree gave them the tools and means to snag lifelong careers with wages that provided retirements and health insurance and financial freedom. </p>
<p>Perhaps to an out-for-themselves generation, this prospect sounds unsatisfying. </p>
<p>On the other hand, perhaps the entrepreneurial spirit of millennials was inspired by a market saturated with deflated degrees. That combined with fewer entry level jobs left an entire generation with no choice but to fend for themselves.</p>
<p>Perhaps, in the great cyclical nature of our time, the resurgence of the apprenticeship like Revature (<a href="https://theamericangenius.com/business-news/apprenticeships-popular/" rel="noopener" target="_blank">and DCI</a>, and others) offers, will provide a new means for people with drive and know-how to gain insight and skill without spending thousands for a piece of paper that nowadays is arguably worth about as much as a piece of paper. </p>
<p>The apprentice should be not only applauded but adopted by any company that can afford it. </p>
<p>It’s the perfect platform to witness potential candidates in an actual workplace rather than looking at degrees and GPAs. The best person for a position may not be someone who could afford college, but has the drive and the passion to stick with a company for the long haul. </p>
<p>There is a reason why graduate and doctoral programs require internships from their students before slapping them with credentials. Because a classroom setting teaches students how to survive in a classroom setting. </p>
<p>On the job paid training may give the next generation a new pathway to substantial careers, and give companies a workforce trained to their specific standards and needs. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="nc_socialPanel swp_shift swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-70 scale-fullWidth" data-position="below" data-float="floatNone" data-count="9" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=How+apprenticeship+programs+could+be+the+way+of+the+future&url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=CLBrenton" data-link="https://twitter.com/share?original_referer=/&text=How+apprenticeship+programs+could+be+the+way+of+the+future&url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=CLBrenton" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="7" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/&title=How+apprenticeship+programs+could+be+the+way+of+the+future" data-link="https://www.reddit.com/submit?url=https://theamericangenius.com/business-news/apprenticeship-programs-way-future/&title=How+apprenticeship+programs+could+be+the+way+of+the+future" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-id="6" data-network="tumblr"><a rel="nofollow" target="_blank" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=How+apprenticeship+programs+could+be+the+way+of+the+future" data-link="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=How+apprenticeship+programs+could+be+the+way+of+the+future" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-tumblr"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="9" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="whatsapp://send?text=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="8" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=How%20apprenticeship%20programs%20could%20be%20the%20way%20of%20the%20future&body=%28BUSINESS%20NEWS%29%20The%20apprenticeship%20model%20was%20once%20commonplace%2C%20but%20faded%2C%20now%20to%20be%20revamped%20for%20the%20modern%20workpforce.%20%20Read%20Here%3A%20https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fapprenticeship-programs-way-future%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="10" ><span class="swp_count"><span class="swp_label">Shares</span> 4</span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_132542&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/apprenticeship-programs-way-future\/&quot;,&quot;postId&quot;:132542,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left02\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right02\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/apprenticeship/" rel="tag">apprenticeship</a><a href="https://theamericangenius.com/tag/coding-schools/" rel="tag">coding schools</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://theamericangenius.com/business-news/7-steps-triumph-next-person-job-interview/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>7 steps to triumph at your next in-person job interview</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/business-news/comcast-raises-price-cheapest-broadband-internet-package/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Comcast raises price of its cheapest broadband internet package… again</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/fd0ec0e6a911b293b24c29d9f72b5ffd?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd0ec0e6a911b293b24c29d9f72b5ffd?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/cl/" title="Posts by C. L. Brenton" rel="author">C. L. Brenton</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:cl@theamericangenius.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																													<a href="https://www.facebook.com/clbrenton" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																													<a href="https://twitter.com/CLBrenton" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p><p>C. L. Brenton is a staff writer at The American Genius. She loves writing about all things, she’s even won some contests doing it! For everything C. L. check out her <a href="http://www.clbrenton.com" rel="nofollow">website</a></p>
</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/AG-site-headers.png"/>
																	<meta itemprop="url" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/AG-site-headers.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/tech-news/coding-school-darwinism/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/pexels-photo-89724-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="pluralsight computer desktop working master&#039;s degree coding" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/pexels-photo-89724-400x240.jpeg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/pexels-photo-89724-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/pexels-photo-89724-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/pexels-photo-89724-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="pluralsight computer desktop working master&#039;s degree coding" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/pexels-photo-89724-80x80.jpeg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/pexels-photo-89724-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Darwin and business plans, coding schools learning to adapt or die</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/apprenticeships-popular/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-57825-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="entrepreneur motivate emplify apprenticeship gender blue-collar workplace culture" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-57825-400x240.jpeg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-57825-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-57825-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-57825-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="entrepreneur motivate emplify apprenticeship gender blue-collar workplace culture" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-57825-80x80.jpeg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-57825-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Apprenticeships are making a comeback, for the better</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/prez-apprenticeship-program/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="finger college companies apprenticeship grad college" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="finger college companies apprenticeship grad college" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>President Trump is actually super into apprenticeships, starts new program</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/strayer-education-shuts-new-york-code-design-academy-four-cities-exclusive/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Strayer Education shuts down New York Code &#038; Design Academy in four cities [exclusive]</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/austin-coding-academy/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/austin-coding-academy-400x240.png" class="mvp-reg-img wp-post-image" alt="austin coding academy" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/austin-coding-academy-400x240.png 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/austin-coding-academy-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/austin-coding-academy-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/austin-coding-academy-80x80.png" class="mvp-mob-img wp-post-image" alt="austin coding academy" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/austin-coding-academy-80x80.png 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/austin-coding-academy-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Austin Coding Academy is back in full force; what really happened?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-news/apprenticeship-programs-way-future/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132542' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1466defad" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">7 steps to triumph at your next in-person job interview</h1>
																									<span class="mvp-post-excerpt left"><p>(CAREER) While we all know the usual interview schtick, take some time to really study for your next face-to-face job interview.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/987badb9e777d608678c8d711a7bcff7?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/987badb9e777d608678c8d711a7bcff7?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date">January 3, 2018</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://theamericangenius.com/author/taylor/" title="Posts by Taylor Leddin" rel="author">Taylor Leddin</a></span> <a href="https://twitter.com/taylorleddin" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="780" height="433" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker.jpg" class="attachment- size- wp-post-image" alt="follow your passion career job interview" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-300x167.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-768x426.jpg 768w " sizes="(max-width: 780px) 100vw, 780px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_132548" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>So, you’re all scheduled for an in-person interview for a job you’d kill for. It’s exciting that you’ve made it to this step, but the question is, are you ready?</p>
<p>We all know the basics of an job interview: dress nice, get there early, come prepared, firm handshake, yada, yada, yada… However, it’s good to really sit and think about all of the requirements of a successful interview.</p>
<p>There are seven steps for crushing a face-to-face interview. Do your homework upside down and inside out in order to walk into that room. </p>
<p>Which brings us to the first step: know everything you need to know backwards and forwards.</p>
<p>This can be done in two steps: getting to know the company and getting to know yourself. By doing website, social media, and LinkedIn research, you can get a feel of the company culture as well as the position you’re interviewing for. </p>
<p>By getting to know yourself, have a friend ask you some interview questions so you can practice. Also, take a look at your resume through the eyes of someone who doesn’t know you. Make sure everything is clear and can compete with other candidates.</p>
<p>The next step is to anticipate solving future problems. Have some insight on the department that you are interviewing for and come prepared with ideas of how to better this department. (i.e. if it’s marketing, give examples of campaigns you’ve done in the past that have proven to have been successful.)</p>
<p>Step number three requires you to go back to the research board and get some information on the employer. Find out who you’re meeting with (head of HR, head of the department, etc.) and make your self-presentation appropriate for the given person.</p>
<p>Next, work on making the interview conversation a meaningful one. This can be done by asking questions as people like to see you take an interest in them. Also, be sure to never answer the questions as if it’s your regular spiel. Treat each job interview as if this is the first time you’re presenting your employability information.</p>
<p>With this, your next step is to have stories prepared for the job interview. Anecdotes and examples of previous jobs or volunteer/organization experiences can help bring life to an otherwise run-of-the-mill resume. </p>
<p>After this, you’ll want to make sure that you’re showing enthusiasm for the position you’re interviewing for. Don’t jump on the couch in the lobby like you’re Tom Cruise on Oprah, but definitely portray that you’re excited and up for the challenge. </p>
<p>Lastly, make a good impression by being impressive. Be professional and in control of your body language. Put yourself in the mindset of whatever position you’re interviewing for and show them that you have what it takes.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_132548&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/7-steps-triumph-next-person-job-interview\/&quot;,&quot;postId&quot;:132548,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left02\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right02\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/7-steps-triumph-next-person-job-interview/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">Comcast raises price of its cheapest broadband internet package… again</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) Heads up, Comcast broadband users. Your bill is about to rise. Let&#8217;s all act so very surprised.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/311cb8ada6c4e90ce76b856ab7fa4762?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/311cb8ada6c4e90ce76b856ab7fa4762?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">January 2, 2018</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://theamericangenius.com/author/sienna/" title="Posts by Sienna Kossman" rel="author">Sienna Kossman</a></span> <a href="https://twitter.com/siennamerrittk" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="810" height="456" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast.jpg" class="attachment- size- wp-post-image" alt="comcast" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast.jpg 810w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-300x169.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-768x432.jpg 768w " sizes="(max-width: 810px) 100vw, 810px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_132531" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Are you tired of groan-worthy internet news yet? Unfortunately, it doesn’t seem like the hot topic will have a positive spin anytime soon. For example, Comcast is now raising the cost of its standalone broadband internet service plan. Please, let&#8217;s all act surprised.</p>
<p>Comcast’s 25Mbps internet package (the minimum speed required by the FCC to be defined as broadband internet) will soon cost about $75 a month in some markets. </p>
<p>That’s a $10 increase since the beginning of 2017 and another $5 more after an increase made a few months ago, according to <a href="http://stopthecap.com/2017/12/21/75-month-broadband-pricing-arrives-comcast-country-company-raising-rates/" rel="noopener nofollow" target="_blank">research</a> conducted by Stop the Cap (a group dedicated to holding broadband internet companies accountable for their activities). </p>
<p>This particular price increase only impacts Comcast’s Performance Internet service. However, if you have other standalone or bundled services with Comcast, keep an eye on your bill going forward. Price hikes are expected to continue as cable TV companies try to keep up with a rapidly-changing home entertainment industry. </p>
<p>Consumers are ditching traditional cable left and right in favor of streaming services. Meanwhile, competition in the home internet market dwindles. As a result, cable companies are doing what they can to keep profits up via a resource Americans still love: Home internet. A $5 or $10 price increase isn’t enough to make consumers to say sayonara to home internet access – and cable companies know this. </p>
<p>So for now, cable companies will slowly increase broadband service costs, much to Wall Street’s satisfaction. Analysts have argued for years that broadband internet is “too cheap” for how little competition the market actually has. In fact, they’ve recommend providers raise prices to a hefty $90 a month to maximize potential revenue on a service that is essential utility for many. </p>
<p>Keep an eye on your internet bill, folks. There are more changes to come.  </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_132531&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/comcast-raises-price-cheapest-broadband-internet-package\/&quot;,&quot;postId&quot;:132531,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left02\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right02\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/comcast-raises-price-cheapest-broadband-internet-package/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">European court declares Uber a taxi company, is America next?</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) An EU court declares Uber a taxi service subject to transportation regulations, could this become a trend?</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/487b0773f1cd96319a25fb568117c959?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/487b0773f1cd96319a25fb568117c959?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">January 2, 2018</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://theamericangenius.com/author/lindsay/" title="Posts by Lindsay Huber" rel="author">Lindsay Huber</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app.jpg" class="attachment- size- wp-post-image" alt="uber app" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-300x150.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-768x384.jpg 768w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_132511" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The European Court of Justice (ECJ) has determined Uber is officially a transport company, not a digital service. They recently ECJ ruled the ride-share app essentially counts as a taxi service despite Uber’s insistence that it is an information society service.</p>
<p>The case went to court after Uber was told it had to follow the same local rules as taxis in Barcelona. Uber tried to argue the company is actually a means of connecting people electronically, not a transportation service.</p>
<p>The ECJ was like, yeah so since you use vehicles, you’re in the transport business. </p>
<p>Officially, they stated that Uber is used &#8220;to connect, by means of a smartphone application and for remuneration, non-professional drivers using their own vehicle with persons who wish to make urban journeys.&#8221;</p>
<p>As a result, Uber is classified under EU law as &#8220;a service in the field of transport.&#8221; This means they’re subject to the same laws as other taxis.</p>
<p>A company spokesperson noted, &#8220;This ruling will not change things in most EU countries where we already operate under transportation law.”</p>
<p>While this is unlikely to immediately cause changes, this ruling could disrupt the gig economy in its current state. Companies that portray themselves an app connecting customers to providers, like courier services, may find their business models challenged.</p>
<p>In the U.S., companies like Uber fall under regulations for tech-based capitalism. The rise of gig services like Favor, Lyft, and Postmates offer freelancers opportunities to pick up jobs outside of  the traditional 9-to-5 work schedule. </p>
<p>However, since the tech-driven gig economy is relatively new, some freelancers may find themselves shafted in terms of benefits and regulations. Prime example: Uber collectively owing its drivers millions for miscalculating commissions.</p>
<p>The EU’s ruling hopes to prevent this type of exploitative behavior and ensure drivers make fair wages. The ruling may also foster competition in the ride-hailing market since Uber will be subject to the same regulations as everyone else. </p>
<p>Uber’s spokesperson went on to point out, “millions of Europeans are still prevented from using apps like ours. As our new CEO has said, it is appropriate to regulate services such as Uber and so we will continue the dialogue with cities across Europe. This is the approach we&#8217;ll take to ensure everyone can get a reliable ride at the tap of a button.&#8221;</p>
<p>Various American cities have <a href="https://theamericangenius.com/business-news/ridesharing-uber-bill-austin/" rel="noopener" target="_blank">gone to battle over regulating Uber</a> &#8211; could Europe be starting a trend that American regulators may follow?</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_132511&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/uber-taxi-europe\/&quot;,&quot;postId&quot;:132511,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left02\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right02\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/uber-taxi-europe/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/editorials/working-less-key-productivity/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/entrepreneur-freelancer-desk-work-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="productivity minimalism entrepreneurs freelancer-desk-work" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/entrepreneur-freelancer-desk-work-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/entrepreneur-freelancer-desk-work-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Is working less the  key to productivity?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/offer-customers-frictionless-online-experience/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/UX-user-experience-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="online experience" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/UX-user-experience-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/UX-user-experience-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to offer customers a frictionless online experience</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/7-steps-triumph-next-person-job-interview/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="follow your passion career job interview" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/woman-worker-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>7 steps to triumph at your next in-person job interview</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/apprenticeship-programs-way-future/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="apprenticeship" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How apprenticeship programs could be the way of the future</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/finance/happens-cryptocurrency-net-neutrality-dies-real/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bitcoin-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="cryptocurrency and net neutrality" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bitcoin-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bitcoin-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>What happens to cryptocurrency if net neutrality dies for real?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/lists/117-inspirational-quotes-for-a-prosperous-new-year/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/12/new-years-quotes-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="new year&#039;s quotes" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/12/new-years-quotes-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/12/new-years-quotes-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Articles</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>117 inspirational quotes for a prosperous new year</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/social-media-platform-will-dominate-marketing-2018/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/social-media-buy-buttons-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="social media sales engagement" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/social-media-buy-buttons-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/social-media-buy-buttons-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Which social media platform will dominate for marketing in 2018?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/schumer-senate-vote-net-neutrality/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/chuck-schumer-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="chuck schumer net neutrality vote" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/chuck-schumer-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/chuck-schumer-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Schumer says there will be a Senate vote about net neutrality</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/internet-of-things-gifts/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/alexa-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="alexa skills ai storyline internet of things" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/alexa-80x80.jpeg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/alexa-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to buy Internet of Things gifts this year with security in mind</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/facebook-adjusts-much-repeat-video-views-matter/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="mid-roll facebook video" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">5 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Facebook adjusts how much repeat video views matter</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">11 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/introverted-extroverted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="introverted extroverted naïve business" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Turns out a lot of people are in between introverted and extroverted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/p-terrys-founder-booming-economy-austin-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>P. Terry&#8217;s founder on the booming economy in Austin #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/ladies-gentlemen-u-s-national-anthem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ladies and gentlemen, the U.S. National Anthem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/video-indeed-president-chris-hyams-tells-us-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Austin</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Indeed President, Chris Hyams tells us #WhyAustin [video]</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="wp_subscribe-3" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> News neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Join thousands of AG fans and SUBSCRIBE to get business and tech news updates, breaking stories, and MORE!</p>
                
                                    
                    <form action="https://theamericangenius.com/business-news/apprenticeship-programs-way-future?name=apprenticeship-programs-way-future&category_name=business-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe-3" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="073c99de3c" /><input type="hidden" name="_wp_http_referer" value="/business-news/apprenticeship-programs-way-future/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/business-marketing/facebook-adjusts-much-repeat-video-views-matter/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-400x240.jpg" class="mvp-reg-img wp-post-image" alt="mid-roll facebook video" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-768x461.jpg 768w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-590x354.jpg 590w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video.jpg 1000w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-80x80.jpg" class="mvp-mob-img wp-post-image" alt="mid-roll facebook video" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Facebook adjusts how much repeat video views matter</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/many-companies-pre-ordering-teslas-electric-semi-trucks/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-400x240.jpg" class="mvp-reg-img wp-post-image" alt="tesla semi" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-80x80.jpg" class="mvp-mob-img wp-post-image" alt="tesla semi" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/tesla-semi-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The many companies pre-ordering Tesla&#8217;s electric semi trucks</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/finance/cryptocurrency-600b-market-cap/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/bitcoin-square-400x240.jpg" class="mvp-reg-img wp-post-image" alt="bitcoin square" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/bitcoin-square-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/bitcoin-square-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/bitcoin-square-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/bitcoin-square-80x80.jpg" class="mvp-mob-img wp-post-image" alt="bitcoin square" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/bitcoin-square-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/bitcoin-square-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Cryptocurrency sets new historic market cap of $600 billion</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/uber-taxi-europe/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-400x240.jpg" class="mvp-reg-img wp-post-image" alt="uber app" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-80x80.jpg" class="mvp-mob-img wp-post-image" alt="uber app" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>European court declares Uber a taxi company, is America next?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/finance/happens-cryptocurrency-net-neutrality-dies-real/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bitcoin-400x240.jpg" class="mvp-reg-img wp-post-image" alt="cryptocurrency and net neutrality" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bitcoin-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bitcoin-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bitcoin-80x80.jpg" class="mvp-mob-img wp-post-image" alt="cryptocurrency and net neutrality" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bitcoin-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bitcoin-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>What happens to cryptocurrency if net neutrality dies for real?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/gop-net-neutrality-bill-prohibit-individual-state-regulations-permit-paid-access/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-400x240.jpg" class="mvp-reg-img wp-post-image" alt="marsha blackburn net neutrality" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-80x80.jpg" class="mvp-mob-img wp-post-image" alt="marsha blackburn net neutrality" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/marsha-blackburn-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>GOP net neutrality bill would prohibit individual state regulations, permit paid access</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/comcast-raises-price-cheapest-broadband-internet-package/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-400x240.jpg" class="mvp-reg-img wp-post-image" alt="comcast" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-80x80.jpg" class="mvp-mob-img wp-post-image" alt="comcast" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/comcast-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Comcast raises price of its cheapest broadband internet package… again</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/took-twitter-decade-react-user-requests-threaded-tweets/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-400x240.jpg" class="mvp-reg-img wp-post-image" alt="twitter social media posts content twitter" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-400x240.jpg 400w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-80x80.jpg" class="mvp-mob-img wp-post-image" alt="twitter social media posts content twitter" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>It only took Twitter a decade to react to user requests for threaded tweets</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/the-american-genius-network-4.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/+agbeat" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																																	<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2018</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"20px","additionalMarginBottom":"20px","updateSidebarHeight":false,"minWidth":"1004px","sidebarBehavior":"modern"});
			});
		</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/web-analytics/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/codecanyon-5150066-theia-sticky-sidebar-for-wordpress/js/theia-sticky-sidebar.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"27b0abe0a0","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"5779adfcca","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"187179d3f4","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"f32e53ff3a","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/retina.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=4.9.1'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '512f9e72108d7b2c030000c4' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript"> swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200"};var swpClickTracking = true; var swp_nonce = "9ff35badb8";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://theamericangenius.com/business-news/apprenticeship-programs-way-future/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script></body>
</html>