<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-925x600.jpg" />
		<meta name="twitter:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-925x600.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/editorials/laid-off-myth/" />
<meta property="og:title" content="The offensive myth of getting laid off being a blessing" />
<meta property="og:description" content="There’s an age-old trend in news to look for rags-to-riches stories. People love to hear about someone who’s down on their luck scraping together a genius idea and, through sheer grit (it seems), finding the motivation to finally strike out on their own and realize their dream. Stop me if you’ve heard this one: Person [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/editorials/laid-off-myth/">
<meta name="twitter:title" content="The offensive myth of getting laid off being a blessing">
<meta name="twitter:description" content="There’s an age-old trend in news to look for rags-to-riches stories. People love to hear about someone who’s down on their luck scraping together a genius idea and, through sheer grit (it seems), finding the motivation to finally strike out on their own and realize their dream. Stop me if you’ve heard this one: Person [&hellip;]">
<title>The offensive myth of getting laid off being a blessing - The American Genius</title>

<!-- Social Warfare v3.5.1 https://warfareplugins.com --><meta property="og:type" content="article"><meta property="og:url" content=""><meta property="og:site_name" content=""><meta property="article:published_time" content="2019-03-10T21:57:26+00:00"><meta property="article:modified_time" content="2019-03-10T21:57:26+00:00"><meta property="og:updated_time" content="2019-03-10T21:57:26+00:00"><meta property="og:description" content=""><meta property="og:title" content=""><meta property="article_author" content="https://www.facebook.com/AprilJosephineMurphy"><meta property="article_publisher" content="https://facebook.com/theamericangenius"><meta property="og:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x.jpg"><meta name="image" property="og:image" content=""><meta property="og:image_width" content=""><meta property="og:image_height" content=""><meta property="twitter_title" content=""><meta property="twitter_description" content=""><meta property="twitter_image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x.jpg"><meta property="twitter_site" content="@AGBizWire"><meta property="twitter_creator" content="@https://twitter.com/AprilJoMurphy"><meta property="twitter_card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.1");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.1#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.1") format("woff"),
	url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.1") format("truetype"),url("https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://theamericangenius.com/editorials/laid-off-myth/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There’s an age-old trend in news to look for rags-to-riches stories. People love to hear about someone who’s down on their luck scraping together a genius idea and, through sheer grit (it seems), finding the motivation to finally strike out on their own and realize their dream. Stop me if you’ve heard this one: Person [&hellip;]" />
<meta name="twitter:title" content="The offensive myth of getting laid off being a blessing - The American Genius" />
<meta name="twitter:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x.jpg" />
<meta name="twitter:creator" content="@AprilJoMurphy" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; The offensive myth of getting laid off being a blessing Comments Feed" href="https://theamericangenius.com/editorials/laid-off-myth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-blocks-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/css/blocks.style.css?ver=1548450869' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_style-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/style.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='sfwd_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/front.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_pager_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/templates/learndash_pager.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_template_style_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/templates/learndash_template_style.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/templates/learndash_quiz_front.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/design-upgrade-learndash/assets/css/learndash.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/style.css?ver=5.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/css/reset.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/js/frontend.blocks.js?ver=1548450869'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=135443' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Flaid-off-myth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Flaid-off-myth%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" /></head>
<body class="post-template-default single single-post postid-135443 single-format-standard theiaPostSlider_body elementor-default">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127929"><a title="Front page, Network links" href="https://agbeat-2018.mystagingwebsite.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Housing</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/+agbeat" target="_blank" class="fa fa-google-plus fa-2"></a></li>
													<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>The offensive myth of getting laid off being a blessing</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127929"><a title="Front page, Network links" href="https://agbeat-2018.mystagingwebsite.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/a-job-seekers-guide-to-sxsw-prep-tips-hacks-shortcuts/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>A job seeker&#8217;s guide to SXSW &#8211; prep tips, hacks, &#038; shortcuts</p></a></li><li><a href="https://theamericangenius.com/business-news/toys-r-us/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/toys-r-us-gone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="toys r us" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/toys-r-us-gone-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/toys-r-us-gone-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>With Toys &#8216;R&#8217; Us gone, who&#8217;s winning the toy business now?</p></a></li><li><a href="https://theamericangenius.com/business-news/intrapreneur-workplace-power/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="intrapreneur" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Become an intrapreneur where you work instead of quitting</p></a></li><li><a href="https://theamericangenius.com/business-news/the-top-5-reasons-to-reject-a-job-offer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="reject job offer" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The top 5 reasons to reject a job offer</p></a></li><li><a href="https://theamericangenius.com/business-news/insecurity-root-overworking-todays-workforce/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="startup optimize to key metric" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is insecurity the root of overworking in today&#8217;s workforce?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/viral-tweet-expertise/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/viral-tweet-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="viral tweet on expertise" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/viral-tweet-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/viral-tweet-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Viral tweet explains why expertise costs more</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/amys-ice-cream-amys-edu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="amy&#039;s ice cream" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Amy&#8217;s Ice Cream &#8211; a front for spawning entrepreneurs?</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/business-advice-from-babe-ruth-that-all-leaders-should-mind/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Business advice from Babe Ruth that all leaders should mind</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/freelance-transition/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="legal help for startups" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Transitioning from corporate life to freelance life</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/startups-key-metric/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="startup key metric" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Startups must define and optimize to a key metric</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/reddit-advertisers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/reddit-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="reddit" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/reddit-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/reddit-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reddit put on their big kid pants to attract ad dollars</p></a></li><li><a href="https://theamericangenius.com/business-marketing/a-more-environmentally-sensitive-pantone-color-of-the-year/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pantone-unofficial-color-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="pantone unofficial color of 2020" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pantone-unofficial-color-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pantone-unofficial-color-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>A more environmentally sensitive Pantone color of the year</p></a></li><li><a href="https://theamericangenius.com/business-marketing/video-marketing-seo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="video marketing SEO" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-300x180.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-768x461.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-590x354.jpg 590w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video.jpg 1000w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Video marketing is here to stay &#8211; 5 ways to change your SEO strategy</p></a></li><li><a href="https://theamericangenius.com/business-marketing/how-right-and-left-brain-thinkers-market-differently/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How right and left brain thinkers market differently</p></a></li><li><a href="https://theamericangenius.com/business-marketing/daily-checklist-digital-marketing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="clearpath digital marketing" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>A personalized daily digital marketing checklist</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/brandmark/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="brandmark" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>This AI program wants to be your graphic designer</p></a></li><li><a href="https://theamericangenius.com/tech-news/this-eye-tracking-tech-could-be-what-saves-vr/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/vive-pro-eye-saves-vr-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="VR could be saved" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/vive-pro-eye-saves-vr-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/vive-pro-eye-saves-vr-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/vive-pro-eye-saves-vr-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>This eye tracking tech could be what saves VR</p></a></li><li><a href="https://theamericangenius.com/tech-news/social-media-loneliness/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="social media is lonely" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Social media&#8217;s  ironic and desperately lonely outcome</p></a></li><li><a href="https://theamericangenius.com/tech-news/startup-helps-optimize-based-dna/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/dna-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="dna" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/dna-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/dna-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Startup helps you optimize yourself based on your DNA</p></a></li><li><a href="https://theamericangenius.com/tech-news/fanng-phallacy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/faang-stocks-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="faang stocks" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/faang-stocks-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/faang-stocks-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/faang-stocks-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>It&#8217;s time to break up the FAANG &#8211; most are no longer tech</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/deepfakes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="deepfakes" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Deepfakes can destroy any reputation, company, or country</p></a></li><li><a href="https://theamericangenius.com/social-media/red-flags-social-media-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook digital marketing buffer managers" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Red flags to look for when hiring a social media pro</p></a></li><li><a href="https://theamericangenius.com/social-media/pinterest-fights-anti-vaxx/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pinterest-anti-vaxx-measures-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="pinteres anti-vaxx" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pinterest-anti-vaxx-measures-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pinterest-anti-vaxx-measures-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Pinterest fights anti-vaxx info, urges Facebook to follow suit</p></a></li><li><a href="https://theamericangenius.com/social-media/why-your-instagram-follower-counts-might-be-jacked/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Instagram" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why your Instagram follower counts might be jacked</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-spying-children/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/facebook-app-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/facebook-app-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/facebook-app-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Fallout from Facebook&#8217;s shady program spying on children</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/laid-off-myth/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="laid off, losing job" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The offensive myth of getting laid off being a blessing</p></a></li><li><a href="https://theamericangenius.com/editorials/how-some-womens-conferences-reinforce-systemic-workplace-sexism/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="womens conference" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How some women&#8217;s conferences reinforce systemic workplace sexism</p></a></li><li><a href="https://theamericangenius.com/editorials/redken-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="redken" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The measure of success is more than just salary</p></a></li><li><a href="https://theamericangenius.com/editorials/minimalism-for-all/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="minimalism" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why entrepreneurs need minimalism too</p></a></li><li><a href="https://theamericangenius.com/editorials/heartbeat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/heart-change-heartbeat-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="heartbeat" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/heart-change-heartbeat-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/heart-change-heartbeat-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How everything can change in a heartbeat &#8211; literally</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Housing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/editorials/laid-off-myth/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">The offensive myth of getting laid off being a blessing</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/544999a443aeffdbf7759eedca03ac31?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/544999a443aeffdbf7759eedca03ac31?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">8 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-03-10">March 10, 2019</time></span>
														<meta itemprop="dateModified" content="2019-03-10"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/apriljo/" title="Posts by AprilJo Murphy" rel="author">AprilJo Murphy</a></span> <a href="https://twitter.com/AprilJoMurphy" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="925" height="617" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x.jpg" class="attachment- size- wp-post-image" alt="laid off, losing job" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x.jpg 925w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-300x200.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-768x512.jpg 768w " sizes="(max-width: 925px) 100vw, 925px" />																								<meta itemprop="url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-925x600.jpg">
												<meta itemprop="width" content="925">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/editorials/laid-off-myth/&amp;t=The offensive myth of getting laid off being a blessing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=The offensive myth of getting laid off being a blessing -&amp;url=https://theamericangenius.com/editorials/laid-off-myth/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/editorials/laid-off-myth/&amp;media=https://theamericangenius.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-925x600.jpg&amp;description=The offensive myth of getting laid off being a blessing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=The offensive myth of getting laid off being a blessing&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/editorials/laid-off-myth/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/editorials/laid-off-myth/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/editorials/laid-off-myth/&amp;t=The offensive myth of getting laid off being a blessing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=The offensive myth of getting laid off being a blessing -&amp;url=https://theamericangenius.com/editorials/laid-off-myth/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/editorials/laid-off-myth/&amp;media=https://theamericangenius.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-925x600.jpg&amp;description=The offensive myth of getting laid off being a blessing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=The offensive myth of getting laid off being a blessing https://theamericangenius.com/editorials/laid-off-myth/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=The offensive myth of getting laid off being a blessing&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/editorials/laid-off-myth/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/editorials/laid-off-myth/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_135443" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>There’s an age-old trend in news to look for rags-to-riches stories. People love to hear about someone who’s down on their luck scraping together a genius idea and, through sheer grit (it seems), finding the motivation to finally strike out on their own and realize their dream. </p>
<p>Stop me if you’ve heard this one: Person X is laid off from their long-time but unfulfilling office job, say at <a href="https://calgaryherald.com/news/local-news/how-one-laid-off-albertan-found-opportunity-in-unemployment-and-inspired-others" target="_blank" rel="nofollow noopener noreferrer">an oil company in Alberta</a>, or a <a href="https://www.entrepreneur.com/article/326212" target="_blank" rel="nofollow noopener noreferrer">marketing agency</a> where their good ideas are consistently shot down. </p>
<p>What seems like a situation to for despair is actually an opportunity in disguise— see, with their newfound freedom Person X has the ability to fully commit to their small business pipe dream. </p>
<p>In fact, the story goes, <a href="https://www.befreeproject.com/befreeproject/getting-laid-off-was-best-thing-that-could-have-ever-happened" rel="noopener nofollow noreferrer" target="_blank">getting laid off was actually the best thing to ever happen to <em>this</em> person</a>.</p>
<p>This story is a myth. </p>
<p>Although I don’t want to discredit anybody who has had the willpower, luck, and resources to succeed at launching their business, there are many people who are laid off who are truly in <strong>critically terrible times</strong>. </p>
<p>The insidious underlying message of this myth is that anybody who is truly devastated by being laid off is being weak or lazy. </p>
<p>It serves to alleviate the guilt of those who may have survived the lay off themselves; it helps organizations justify the fact that they might have had to <a href="https://www.askamanager.org/2009/04/how-to-lay-off-good-employee.html" rel="noopener noreferrer" target="_blank">let an otherwise good employee go</a> for their own, corporate-level problems. </p>
<p>The characteristics that many of these laid-off-turned-successful-entrepreneurs have in common are the same sort of privileges that many take for granted &#8211; health, youth, a personal support system to help keep the lights on, and an established network of people that can be turned into a market of clients.</p>
<p>What happens to the many workers who are <a href="http://www.nbcnews.com/id/15537917/ns/business-answer_desk/t/how-are-older-laid-off-workers-faring/" rel="noopener nofollow noreferrer" target="_blank">victims of ageism</a> when they are laid off in favor of younger, less expensive workers? </p>
<p>What happens if you’re laid off and you can’t use your newfound time to work on your business plan because you’re <a href="https://www.washingtonpost.com/news/parenting/wp/2015/09/08/my-husband-was-laid-off-heres-what-happened-to-our-parenting/?noredirect=on&#038;utm_term=.045e90b1fe01" target="_blank" rel="nofollow noopener noreferrer">raising young children</a>? </p>
<p>The entrepreneurs who find opportunity in being suddenly jobless were probably already on their way to striking out on their own, with their being laid off acting as the defined starting point for a plan they might not have known was forming in their heads. </p>
<p>If you, a friend, or a colleague have the unfortunate luck to be laid off, don’t let this myth get under your skin. </p>
<p><strong>It’s okay to have a rough time with a huge life event that is absolutely terrifying and difficult.</strong> </p>
<p>Hang in there. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="wp-subscribe-single wp-subscribe-after-content">            
            <div class="wp-subscribe no-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/laid-off-myth?name=laid-off-myth&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-3">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_single" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="eaefd7eae4" /><input type="hidden" name="_wp_http_referer" value="/editorials/laid-off-myth/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div><div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+offensive+myth+of+getting+laid+off+being+a+blessing&url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Flaid-off-myth%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=https://twitter.com/AprilJoMurphy" data-link="https://twitter.com/intent/tweet?text=The+offensive+myth+of+getting+laid+off+being+a+blessing&url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Flaid-off-myth%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=https://twitter.com/AprilJoMurphy"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Flaid-off-myth%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Flaid-off-myth%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Flaid-off-myth%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Flaid-off-myth%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Flaid-off-myth%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Flaid-off-myth%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_135443&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/laid-off-myth\/&quot;,&quot;postId&quot;:135443,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/career/" rel="tag">career</a><a href="https://theamericangenius.com/tag/startups/" rel="tag">startups</a><a href="https://theamericangenius.com/tag/the-news-2/" rel="tag">the-news</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/editorials/how-some-womens-conferences-reinforce-systemic-workplace-sexism/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>How some women&#8217;s conferences reinforce systemic workplace sexism</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/544999a443aeffdbf7759eedca03ac31?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/544999a443aeffdbf7759eedca03ac31?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/apriljo/" title="Posts by AprilJo Murphy" rel="author">AprilJo Murphy</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:apriljo@theamericangenius.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																													<a href="https://www.facebook.com/AprilJosephineMurphy" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																													<a href="https://twitter.com/AprilJoMurphy" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																																									<a href="https://www.linkedin.com/in/apriljo-murphy-6972154b/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>AprilJo Murphy is a Staff Writer at The American Genius and holds a PhD in English and Creative Writing from the University of North Texas. She is a writer, editor, and sometimes teacher based in Austin, TX who enjoys getting outdoors with her handsome dog, Roan.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/business-news/a-job-seekers-guide-to-sxsw-prep-tips-hacks-shortcuts/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-400x240.jpg" class="mvp-reg-img wp-post-image" alt="sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-80x80.jpg" class="mvp-mob-img wp-post-image" alt="sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>A job seeker&#8217;s guide to SXSW &#8211; prep tips, hacks, &#038; shortcuts</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/social-media/deepfakes/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="deepfakes" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="deepfakes" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-80x80.jpeg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Deepfakes can destroy any reputation, company, or country</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/toys-r-us/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/toys-r-us-gone-400x240.jpg" class="mvp-reg-img wp-post-image" alt="toys r us" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/toys-r-us-gone-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/toys-r-us-gone-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/toys-r-us-gone-80x80.jpg" class="mvp-mob-img wp-post-image" alt="toys r us" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/toys-r-us-gone-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/toys-r-us-gone-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>With Toys &#8216;R&#8217; Us gone, who&#8217;s winning the toy business now?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/career-pause-kid/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="motherhood pause career" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-80x80.jpg" class="mvp-mob-img wp-post-image" alt="motherhood pause career" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Why I paused my career to raise our child</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/the-top-5-reasons-to-reject-a-job-offer/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="reject job offer" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-80x80.jpg" class="mvp-mob-img wp-post-image" alt="reject job offer" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>The top 5 reasons to reject a job offer</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/how-employers-should-react-to-the-new-age-discrimination-court-ruling/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/man-people-space-desk-400x240.jpg" class="mvp-reg-img wp-post-image" alt="age discrimination" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/man-people-space-desk-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/man-people-space-desk-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/man-people-space-desk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/man-people-space-desk-80x80.jpg" class="mvp-mob-img wp-post-image" alt="age discrimination" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/man-people-space-desk-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/man-people-space-desk-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>How employers should react to the new age discrimination court ruling</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-135443 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorials/laid-off-myth/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='135443' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f20d17a4f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">How some women&#8217;s conferences reinforce systemic workplace sexism</h1>
																									<span class="mvp-post-excerpt left"><p>(EDITORIAL) They&#8217;re not designed to put women down, but many women&#8217;s conferences actually disempower swarms of women in the workplace.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/16fbcf1f6a9a7f03133aa9268fe16427?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16fbcf1f6a9a7f03133aa9268fe16427?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">6 days ago</span> <p>on</p> <span class="mvp-post-date">March 5, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/megfureymarquess/" title="Posts by Meg Furey-Marquess" rel="author">Meg Furey-Marquess</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="659" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference.jpg" class="attachment- size- wp-post-image" alt="womens conference" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference-300x198.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference-768x506.jpg 768w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_135415" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><em>The following is an editorial response to &#8220;<a href="https://theamericangenius.com/editorials/insulting-womens-events/" rel="noopener noreferrer" target="_blank">The insulting nature of well-meaning but misguided events for women in business</a>&#8220;:</em></p>
<p>So, you’ve been invited to attend a “women in business” conference. The invitation is probably pink and black or pink and gold. It may or may not have a glitter element. The event promises breakout sessions on leaning in, building confidence, and a champagne reception. A slew of female vendors will be there pushing beauty products that promise empowerment. You’ll probably even walk away with a swag bag containing a rose-gold water bottle and nail polish.</p>
<p>Still thinking about going? Think again. This event isn’t about empowerment, it’s not about female bonding and it sure as hell isn’t going to build your self-esteem. It’s systemic workplace sexism and it’s got to end. </p>
<p>I spent 2017 and 2018 working in a tech company in Silicon Valley in a male-dominated workplace. </p>
<p>During that time, I had a female manager go so far as to suggest that I become more feminine. During our biweekly one-on-one meeting she offered me “data points” that might help me to better achieve my goals at work. They included smiling more, using a sweeter tone when speaking and not interrupting my male coworkers during meetings even though I had more experience and actually knew what I was talking about.  </p>
<p>Never mind that I was 6 months pregnant at the time and successfully leading an international team of remote designers through a company rebrand. She felt that my direct, no-bullshit approach was abrasive. She let me know that she was looking out for my best interests, that in order to get ahead, I should be more feminine and to her, femininity meant being subservient. Her final suggestion was to attend a women’s conference (because by attending, I might learn how to fall in line with the pink army and start walking in lock-step silence). </p>
<p>I asked her if she felt she needed to have this conversation with the males on my team. She did not. </p>
<p>The point is, no male manager would suggest these kinds of behavioral changes or encourage his male coworkers to attend a conference where they could bro-down with each other. Men don’t need these conferences because they aren’t chastised for their totally normal behavior in the workplace. They aren’t scolded for their abhorrent behavior either.  </p>
<p><strong>To attend one of these women’s conferences is to single yourself out as other and lesser than. It’s to say that you need a safe space to feel empowered or confident to offer your opinion and give your expertise in a place where you should already be owed that. </strong></p>
<p>Last fall you might’ve caught the podcast, <a href="https://www.thedream.fm/" rel="noopener noreferrer" target="_blank">The Dream</a>. The 10-part series dives deep into the world of MLMs and takes special interest in the role women play in them. </p>
<p>Avon, Lula Roe, and Thirty-One, just to name of few, were all built on the backs of women. Their founders noted that women were good at selling housewares, make-up, ugly leggings, and Chevron-print totes. These companies promise women, especially stay-at-home-moms, the opportunity to earn riches on their own time and to feel empowered doing so. It’s typical prosperity gospel shtick, but it has women in its crosshairs. </p>
<p>MLMs are just one example of how businesses use the promise of female empowerment to lure women into peddling goods for little return. </p>
<p>I bring this up in regard to many (but not all) women’s conferences because they both offer the promise of empowerment. Direct sales companies often use women-only conferences and parties as a means of energizing their workforce. The conferences often cost a lot of money and are completely ineffective. </p>
<p>Equality in the workplace isn’t just about pay. It’s about being treated as an equal mind with equal expertise, equal value, and having an equal voice. Next time you’re tempted to go to one of these conferences, pause and ask yourself if any of your male coworkers are going to men’s conferences to empower themselves in a disempowered workplace. They probably aren’t. </p>
<p>Want to feel more confident at work? Find a mentor, ask for help, and let your voice be heard. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="wp-subscribe-single wp-subscribe-after-content">            
            <div class="wp-subscribe no-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/laid-off-myth?name=laid-off-myth&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-4">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_single" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="eaefd7eae4" /><input type="hidden" name="_wp_http_referer" value="/editorials/laid-off-myth/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_135415&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/how-some-womens-conferences-reinforce-systemic-workplace-sexism\/&quot;,&quot;postId&quot;:135415,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/how-some-womens-conferences-reinforce-systemic-workplace-sexism/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">The measure of success is more than just salary</h1>
																									<span class="mvp-post-excerpt left"><p>(EDITORIAL) Chicago-based hair stylist, Lindsey Olson, explains why passion and dedication is proven to be the most fruitful attributes for success.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/987badb9e777d608678c8d711a7bcff7?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/987badb9e777d608678c8d711a7bcff7?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">March 1, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/taylor/" title="Posts by Taylor Leddin" rel="author">Taylor Leddin</a></span> <a href="https://twitter.com/taylorleddin" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1008" height="710" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2.jpg" class="attachment- size- wp-post-image" alt="redken" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2.jpg 1008w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-300x211.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-768x541.jpg 768w " sizes="(max-width: 1008px) 100vw, 1008px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_124776" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>For years, I’ve been interested in the societal stigma that you have to be a doctor or a lawyer in order to make a solid salary. But as time goes on, what I’ve learned is that it isn’t what you do that necessarily makes you money but what you put into it.</p>
<p>We live in a different world today than we did even 20 years ago and we have more of an ability to think outside of the box when it comes to the search for success. Lindsey Olson, a Chicago-based hair stylist, is a living example of this.</p>
<p>After developing an interest for hair early on in life, Olson began her career as a shampoo technician in a salon while still in high school. Immediately after graduation, she went into cosmetology school and continued bettering her craft.</p>
<p>Now, she has found success as a salon professional, as well as a Redken Exchange Artist and educator.</p>
<p>From there, it has become a matter of building onto the foundation of her success by trying new avenues and taking on new challenges.</p>
<p>“I’ve always had the mindset that anything is possible,” says Olson. “It’s almost like taking risk. Once you start doing a little bit and see what happens, then you do a little bit more…the bigger the risk the bigger the reward. It really comes down to that if you believe in yourself, anything is possible.”</p>
<p>After her years working in a salon, Olson joined the Redken team in 2007.</p>
<p>With this, she has traveled internationally and has taught the ins and outs of hair coloring, cutting, and styling.</p>
<p>Being that the industry of style as a whole can be quite competitive, Olson has had to learn how to brand herself in a way that sets her apart from the competition. With this, she is very active on social media by sharing the work she has done with clients and models.</p>
<p>In addition, she also creates hair tutorials that she shares with her followers as a way to gain traction. “[What’s important is] making it known who I am as a person, as an educator, as a hair stylist, [sharing] my style and showing that to people,” Olson explains.</p>
<p>Despite the fact that her dentist tried to take the wind out of her sails in high school by asking what else she had lined up for herself besides cosmetology school, Olson has continued to take on bigger and better challenges. By doing shown, she has proven that a passion can be successful.</p>
<p>“Moral of the story, I think, is, don’t ever think that you can’t do something. The moments where you get to the place where you doubt yourself are almost some of the best,” states Olson. “If your life isn’t a little chaotic and challenging, you’re not living.”</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="wp-subscribe-single wp-subscribe-after-content">            
            <div class="wp-subscribe no-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/laid-off-myth?name=laid-off-myth&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-5">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_single" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="eaefd7eae4" /><input type="hidden" name="_wp_http_referer" value="/editorials/laid-off-myth/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_124776&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/redken-interview\/&quot;,&quot;postId&quot;:124776,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/redken-interview/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Why entrepreneurs need minimalism too</h1>
																									<span class="mvp-post-excerpt left"><p>(EDITORIAL) You don’t have to ditch your couch and all but one cushion to be a minimalist. Try applying minimalist thinking to your job if you’re having trouble focusing.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">March 1, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd" rel="author">Jack Lloyd</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="940" height="627" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen.jpg" class="attachment- size- wp-post-image" alt="minimalism" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen.jpg 940w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-300x200.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-768x512.jpg 768w " sizes="(max-width: 940px) 100vw, 940px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_122650" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>As a concept, minimalism is often accepted as the “getting rid of most of your stuff and sleeping on the floor” fad.</p>
<p>In reality, minimalism is much closer to living an organized life with a pleasant sprinkling of simplicity as garnish—and it may be the answer to your entrepreneurial woes.</p>
<p>I in no way profess to be an expert on this topic, nor do I claim to have “all of the answers” (despite what 16-year-old Jack may have thought).</p>
<p>I’m a firm believer that you should take 99 percent of peoples’ suggestions with a grain of salt, and that mentality holds true here as well.</p>
<p>However, if you’re struggling to focus on your goals and you consistently fall short of your own expectations, following some of these guidelines may give you the clarity of mind that you need to continue.</p>
<p><strong>First, reduce visual clutter.</strong></p>
<p>If you’re anything like the stereotypical entrepreneur, you keep a thousand tabs open on your computer and your PC’s desktop is an unholy amalgam of productivity apps, photoshop templates, and—for some reason—three different versions of iTunes.</p>
<p>Your literal desktop doesn’t fare much better: it’s cluttered with notes, coffee rings, Styrofoam coffee cups, coffee mugs (you drink a lot of coffee, okay?), writing utensils, electronic devices, and&#8230;</p>
<p>Stop. You’re giving yourself virtual and visual ADHD.</p>
<p>Cut down on the amount of crap you have to look at and organize your stuff according to its importance. The less time you have to spend looking for the right tab or for your favorite notepad, the more time you’ll spend actually using it.</p>
<p>And, y’know, maybe invest in a thermos.</p>
<p>Instead of splitting your focus, try accomplishing one task before tackling another one.</p>
<p>You may find that focusing on one job until it’s finished and then moving on to the next item on your list improves both your productivity throughout the day and the quality with which each task is accomplished.</p>
<p>Who says you can’t have quality and quantity?</p>
<p><em>In addition to focusing on one thing at a time, you should be investing your energy in the things that actually matter</em>. Don’t let the inevitabilities of adult life (e.g., taxes, paperwork, an acute awareness of your own mortality, etc.) draw your attention away from the “life” part of that equation.</p>
<p>Instead of worrying about how you’re going to accomplish X, Y, and/or Z at work tomorrow while you’re cooking dinner, try prioritizing the task at hand.</p>
<div class="sw-tweet-clear"></div><a class="swp_CTT style2" href="https://twitter.com/share?text=Let+important+things+in+your+life+to+hold+more+actual+value.+Your+actions+will+follow+suit.&via=AGBizWire&url=https://theamericangenius.com/editorials/minimalism-for-all/?utm_source=twitter&utm_medium=Social&utm_campaign=AG" data-link="https://twitter.com/share?text=Let+important+things+in+your+life+to+hold+more+actual+value.+Your+actions+will+follow+suit.&via=AGBizWire&url=https://theamericangenius.com/editorials/minimalism-for-all/?utm_source=twitter&utm_medium=Social&utm_campaign=AG" rel="nofollow noreferrer noopener" target="_blank"><span class="sw-click-to-tweet"><span class="sw-ctt-text">If you allow the important things in your life to hold more value than the ultimately less important stuff, you’ll start to treat it as such.</span><span class="sw-ctt-btn">Click To Tweet<i class="sw swp_twitter_icon"></i></span></span></a>
<p>Rather than stressing about the Mt. Everest that is your paperwork pile for the following Monday, get your car’s oil changed so that you have one less thing to think about.</p>
<p>Minimalism doesn’t have to be about ditching your 83 lamps and the football-themed TV stand in your living room &#8211; it’s about figuring out the few truly important aspects of your daily existence and focusing on them with everything you’ve got.</p>
<p>As an entrepreneur, you have the privilege of getting to do just that.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="wp-subscribe-single wp-subscribe-after-content">            
            <div class="wp-subscribe no-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/laid-off-myth?name=laid-off-myth&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-6">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_single" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="eaefd7eae4" /><input type="hidden" name="_wp_http_referer" value="/editorials/laid-off-myth/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_122650&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/minimalism-for-all\/&quot;,&quot;postId&quot;:122650,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/minimalism-for-all/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/editorials/laid-off-myth/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="laid off, losing job" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">8 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The offensive myth of getting laid off being a blessing</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/a-job-seekers-guide-to-sxsw-prep-tips-hacks-shortcuts/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/sarim-at-sxsw-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>A job seeker&#8217;s guide to SXSW &#8211; prep tips, hacks, &#038; shortcuts</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/finance/kickstarter-analytics/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/biggercake-kickstarter-funding-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="kickstarter analytics" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/biggercake-kickstarter-funding-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/biggercake-kickstarter-funding-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Startup offers Kickstarter campaign analytics so you don&#8217;t fundraise blindly</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/how-some-womens-conferences-reinforce-systemic-workplace-sexism/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="womens conference" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/womens-conference-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How some women&#8217;s conferences reinforce systemic workplace sexism</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/social-media/deepfakes/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="deepfakes" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-80x80.jpeg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/03/deepfake-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Deepfakes can destroy any reputation, company, or country</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/editorials/20-bullshit-buzzwords/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/buzzwords-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="buzzwords" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/buzzwords-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/buzzwords-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>20 bullsh*t buzzwords that should be banned from tech forever</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/social-media/red-flags-social-media-pro/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="facebook digital marketing buffer managers" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Red flags to look for when hiring a social media pro</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/standupmeet/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="standupmeet" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>For meetings that should be an email? There&#8217;s an app for that</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/childrens-entrepreneurship/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/05/vr-kid-children-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="children and entrepreneurship" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/05/vr-kid-children-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/05/vr-kid-children-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to encourage your childrens&#8217; entrepreneurship</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/remote-job-interview/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/wood-light-fashion-people-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="how to dress for interviews interview" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/wood-light-fashion-people-1-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/wood-light-fashion-people-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to crush your next remote job interview</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/introverted-extroverted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="introverted extroverted naïve business" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Turns out a lot of people are in between introverted and extroverted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/p-terrys-founder-booming-economy-austin-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>P. Terry&#8217;s founder on the booming economy in Austin #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/ladies-gentlemen-u-s-national-anthem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ladies and gentlemen, the U.S. National Anthem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/video-indeed-president-chris-hyams-tells-us-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Indeed President, Chris Hyams tells us #WhyAustin [video]</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/laid-off-myth?name=laid-off-myth&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-7">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #c83b20; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #c83b20; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="eaefd7eae4" /><input type="hidden" name="_wp_http_referer" value="/editorials/laid-off-myth/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/social-media/red-flags-social-media-pro/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-400x240.jpg" class="mvp-reg-img wp-post-image" alt="facebook digital marketing buffer managers" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-80x80.jpg" class="mvp-mob-img wp-post-image" alt="facebook digital marketing buffer managers" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Red flags to look for when hiring a social media pro</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/redken-interview/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="redken" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="redken" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/c914f4_9c9cde619e584e2ebc1483f8f33242cb-mv2-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The measure of success is more than just salary</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/minimalism-for-all/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-400x240.jpg" class="mvp-reg-img wp-post-image" alt="minimalism" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-80x80.jpg" class="mvp-mob-img wp-post-image" alt="minimalism" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/coffee-smartphone-desk-pen-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Why entrepreneurs need minimalism too</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/brandmark/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-400x240.png" class="mvp-reg-img wp-post-image" alt="brandmark" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-80x80.png" class="mvp-mob-img wp-post-image" alt="brandmark" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-27-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>This AI program wants to be your graphic designer</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/startup-helps-optimize-based-dna/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/dna-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="dna" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/dna-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/dna-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/dna-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="dna" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/dna-1-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/dna-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Startup helps you optimize yourself based on your DNA</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/intrapreneur-workplace-power/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-400x240.jpg" class="mvp-reg-img wp-post-image" alt="intrapreneur" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-80x80.jpg" class="mvp-mob-img wp-post-image" alt="intrapreneur" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/female-leaders-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Become an intrapreneur where you work instead of quitting</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/career-pause-kid/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="motherhood pause career" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-80x80.jpg" class="mvp-mob-img wp-post-image" alt="motherhood pause career" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Why I paused my career to raise our child</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/social-media-loneliness/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="social media is lonely" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-80x80.jpg" class="mvp-mob-img wp-post-image" alt="social media is lonely" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Social media&#8217;s  ironic and desperately lonely outcome</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/+agbeat" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																																	<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://agbeat-2018.mystagingwebsite.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2018</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/laid-off-myth?name=laid-off-myth&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-8">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="eaefd7eae4" /><input type="hidden" name="_wp_http_referer" value="/editorials/laid-off-myth/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	setTimeout(wp_subscribe_popup, 15000);
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"8eb004d8da","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"7aa02f2dd6","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"ad88defcbc","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"322850e6eb","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/theamericangenius.com\/","version":"3.5.1","filepath":"\/agbeat-2018\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"899ea2913927560bcc21815639190d0e","is_registered":true},"pro"],"post_id":"135443","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/scripts.js?ver=5.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/retina.js?ver=5.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/jquery.cookie.js?ver=5.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.1'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5b6111db6430bd7f25bdfe76' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript"> var swp_nonce = "f010eb89bb";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://theamericangenius.com/editorials/laid-off-myth/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false; swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false};</script></body>
</html>
<!--
	generated in 1.140 seconds
	221761 bytes batcached for 300 seconds
-->
