<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Meta calls for restructuring, employees face upcoming layoffs</title>
	<meta name="description" content="Meta is not alone in its call for changing up business by 2023. Unfortunately, due to shifting priorities, layoffs may soon be underway." />
	<link rel="canonical" href="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meta calls for restructuring, employees face upcoming layoffs" />
	<meta property="og:description" content="Meta is not alone in its call for changing up business by 2023. Unfortunately, due to shifting priorities, layoffs may soon be underway." />
	<meta property="og:url" content="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:published_time" content="2022-11-09T16:36:00+00:00" />
	<meta property="article:modified_time" content="2022-11-10T17:38:45+00:00" />
	<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Macie LaCau, Staff Writer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Macie LaCau, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/","url":"https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/","name":"Meta calls for restructuring, employees face upcoming layoffs","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/#primaryimage"},"image":{"@id":"https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/#primaryimage"},"thumbnailUrl":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg","datePublished":"2022-11-09T16:36:00+00:00","dateModified":"2022-11-10T17:38:45+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/6a5dc70f0f7aab023c30e752804329cc"},"description":"Meta is not alone in its call for changing up business by 2023. Unfortunately, due to shifting priorities, layoffs may soon be underway.","breadcrumb":{"@id":"https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/#primaryimage","url":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg","contentUrl":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg","width":1024,"height":576,"caption":"Man looking sad out of window representing Meta layoffs"},{"@type":"BreadcrumbList","@id":"https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theamericangenius.com/"},{"@type":"ListItem","position":2,"name":"Latest news","item":"https://theamericangenius.com/127867-2/"},{"@type":"ListItem","position":3,"name":"Meta calls for restructuring, employees face upcoming layoffs"}]},{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theamericangenius.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://theamericangenius.com/#/schema/person/6a5dc70f0f7aab023c30e752804329cc","name":"Macie LaCau, Staff Writer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theamericangenius.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/feea57a656405ca80523a345e61bf029?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/feea57a656405ca80523a345e61bf029?s=96&d=mm&r=g","caption":"Macie LaCau, Staff Writer"},"description":"Macie LaCau is a passionate writer, herbal educator, and dog enthusiast. She spends most of her time overthinking and watering her tiny tomatoes.","sameAs":["https://instagram.com/writingwithmala"],"url":"https://theamericangenius.com/author/macie/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Meta calls for restructuring, employees face upcoming layoffs Comments Feed" href="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://149369349.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://149369349.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://149369349.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ulgm-gutenberg-blocks-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-groups/src/blocks/dist/index.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-gutenberg-blocks-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/blocks/dist/index.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://149369349.v2.pressablecdn.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='learndash_quiz_front_css-css' href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css' href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css' href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncannyowl-learndash-toolkit-free-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-frontend-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css' href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=4.3.1.3' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.12' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://149369349.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=6.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css' href='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/style.css?ver=6.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css' href='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/font-awesome/css/all.css?ver=6.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css' href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css' href='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='uncannyowl-learndash-toolkit-free-js-extra'>
/* <![CDATA[ */
var UncannyToolkit = {"ajax":{"url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","nonce":"e9c4565a9c"},"integrity":{"shouldPreventConcurrentLogin":false},"i18n":{"dismiss":"Dismiss","preventConcurrentLogin":"Your account has exceeded maximum concurrent login number.","error":{"generic":"Something went wrong. Please, try again"}},"modals":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.js?ver=3.6.3' id='uncannyowl-learndash-toolkit-free-js'></script>
<script type='text/javascript' id='ultp-frontend-js-extra'>
/* <![CDATA[ */
var UncannyToolkitPro = {"restURL":"https:\/\/theamericangenius.com\/wp-json\/uo_toolkit\/v1\/","nonce":"3c6d05cd69"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.js?ver=3.9.1' id='ultp-frontend-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202245.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/wp-json/wp/v2/posts/149770" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://theamericangenius.com/?p=149770' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fmeta-calls-for-restructuring-employees-face-upcoming-layoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fmeta-calls-for-restructuring-employees-face-upcoming-layoffs%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26579003-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26579003-1');
</script>


<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<meta name="theme-color" content="#ffffff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg" />
				<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg" />
						<meta property="og:url" content="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/" />
			<meta property="og:title" content="Meta calls for restructuring, employees face upcoming layoffs" />
			<meta property="og:description" content="Meta is not alone in its call for changing up business by 2023. Unfortunately, due to shifting priorities, layoffs may soon be underway. " />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/">
			<meta name="twitter:title" content="Meta calls for restructuring, employees face upcoming layoffs">
			<meta name="twitter:description" content="Meta is not alone in its call for changing up business by 2023. Unfortunately, due to shifting priorities, layoffs may soon be underway. ">
				<style>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://theamericangenius.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/amp/"><link rel="icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/cropped-favicon-removebg-preview-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/cropped-favicon-removebg-preview-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/cropped-favicon-removebg-preview-180x180.png" />
<meta name="msapplication-TileImage" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/cropped-favicon-removebg-preview-270x270.png" />
</head>
<body class="post-template-default single single-post postid-149770 single-format-standard custom-background wp-embed-responsive theme-zoxpress theiaPostSlider_body woocommerce-no-js ldx-plugin zox-s6 zox-net2 elementor-default elementor-kit-137956" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/ag-logo-smallest.png" alt="The American Genius" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Marketing</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Opinion</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-147931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147931"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe to AG</a></li>
	<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">Big Ass Social Happy Hour</a></li>
	<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">Austin Digital Jobs</a></li>
	<li id="menu-item-146209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146209"><a href="https://theamericangenius.com/remote-digital-jobs-resources/">Remote Digital Jobs</a></li>
</ul>
</li>
<li id="menu-item-148442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148442"><a href="https://theamericangenius.com/live">LIVE</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://facebook.com/groups/theamericangenius" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/agbizwire" target="_blank" class="fab fa-twitter"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fab fa-instagram"></a></li>
																<li><a href="https://www.linkedin.com/company/the-american-genius/" target="_blank" class="fab fa-linkedin-in"></a></li>
											</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://theamericangenius.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
									<div class="zox-top-soc-wrap">
			<a href="https://facebook.com/groups/theamericangenius" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
				<a href="https://twitter.com/agbizwire" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
				<a href="https://instagram.com/theamericangenius" target="_blank"><span class="zox-top-soc-but fab fa-instagram"></span></a>
						<a href="https://www.linkedin.com/company/the-american-genius/" target="_blank"><span class="zox-top-soc-but fab fa-linkedin-in"></span></a>
			</div><!--zox-top-soc-wrap-->							</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://theamericangenius.com/"><img class="zox-logo-stand" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /><img class="zox-logo-dark" src="" alt="The American Genius" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
							</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://theamericangenius.com/"><img class="zox-logo-stand" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/ag-logo-smallest.png" alt="The American Genius" data-rjs="2" /><img class="zox-logo-dark" src="" alt="The American Genius" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">The American Genius</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574 zox-mega-drop"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/business-news/nasa-economic-benefit/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/NASA-view-of-space-and-the-earth-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="NASA view of space and the earth" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/NASA-view-of-space-and-the-earth-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/NASA-view-of-space-and-the-earth-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/NASA-view-of-space-and-the-earth-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/NASA-view-of-space-and-the-earth.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>To the moon and back: The economic benefits of NASA explained</p></a></li><li><a href="https://theamericangenius.com/business-news/ai-jobs-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/man-looking-at-AI-Jobs-on-laptop-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="man looking at AI Jobs on laptop" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/man-looking-at-AI-Jobs-on-laptop-1-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/man-looking-at-AI-Jobs-on-laptop-1-1024x576.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>New startup dedicated to jobs in machine learning</p></a></li><li><a href="https://theamericangenius.com/business-news/laid-off/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person looking at window from office representing getting news of being laid off" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>You may receive a list of colleague names &amp; ages if you&#8217;re laid off</p></a></li><li><a href="https://theamericangenius.com/business-news/latest-on-layoffs/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-holding-money-sadly-representing-inflation-and-recession-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person holding money representing layoffs" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-holding-money-sadly-representing-inflation-and-recession-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-holding-money-sadly-representing-inflation-and-recession-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-holding-money-sadly-representing-inflation-and-recession-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-holding-money-sadly-representing-inflation-and-recession.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>The latest on layoffs: Data on the companies making cuts</p></a></li><li><a href="https://theamericangenius.com/business-news/investors-arent-going-green/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/box-with-going-green-initiatives-printed-on-side-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="box with going green initiatives printed on side" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/box-with-going-green-initiatives-printed-on-side-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/box-with-going-green-initiatives-printed-on-side-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/box-with-going-green-initiatives-printed-on-side-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/box-with-going-green-initiatives-printed-on-side.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Why investors aren&#8217;t going green, despite calls for sustainability</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575 zox-mega-drop"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/3-traits-of-exceptional-unicorn-employees-to-look-for-when-hiring/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/unicorn-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Unicorn piggy bank on desk with coins in front." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/unicorn-600x338.jpeg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/unicorn-300x169.jpeg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/unicorn-768x432.jpeg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/unicorn.jpeg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>3 traits of exceptional ‘unicorn’ employees to look for when hiring</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/guide-to-website-accessibility-for-small-business/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Accessibility-keyboard-with-braille-in-front-of-laptop-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Accessibility keyboard with braille in front of laptop" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Accessibility-keyboard-with-braille-in-front-of-laptop-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Accessibility-keyboard-with-braille-in-front-of-laptop-1024x576.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>The ultimate guide to website accessibility for small businesses</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/startup-productivity/"><div class="zox-mega-img"><img width="505" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="laid off, losing job" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x.jpg 925w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-300x200.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/03/woman-working-on-office-sofa_925x-768x512.jpg 768w " sizes="(max-width: 505px) 100vw, 505px" /></div><p>5 ways startups can stay productive on a day-to-day basis</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/full-time-freelance/"><div class="zox-mega-img"><img width="505" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/designer-at-desk_925x.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Freelance male sitting at his desk." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/designer-at-desk_925x.jpg 925w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/designer-at-desk_925x-300x200.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/designer-at-desk_925x-768x512.jpg 768w " sizes="(max-width: 505px) 100vw, 505px" /></div><p>Freelance full-time: Is it in your future? How to make the leap</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/entreprenurial-life-what-it-taught-me/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/time-off-work-family-or-illness-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Family with newborn representing leaving the entrepreneurial life." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/time-off-work-family-or-illness-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/time-off-work-family-or-illness-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/time-off-work-family-or-illness-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/time-off-work-family-or-illness.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>The life lessons I learned from leaving the entrepreneurial life</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572 zox-mega-drop"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Marketing</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/business-marketing/win-over-male-audience-in-marketing/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/employees-learning-and-laughing-in-the-offic-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Men looking at marketing messages" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/employees-learning-and-laughing-in-the-offic-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/employees-learning-and-laughing-in-the-offic-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/employees-learning-and-laughing-in-the-offic-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/employees-learning-and-laughing-in-the-offic.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>3 ways to win over men through your marketing messages</p></a></li><li><a href="https://theamericangenius.com/business-marketing/tiktok-academy-launches/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/tiktok-on-phones-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="tiktok on phones" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/tiktok-on-phones-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/tiktok-on-phones-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/tiktok-on-phones-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/tiktok-on-phones.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>TikTok launches free marketing academy for all users</p></a></li><li><a href="https://theamericangenius.com/business-marketing/reddit-ad-manager/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-reddit-on-tablet-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-reddit-on-tablet-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-reddit-on-tablet-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-reddit-on-tablet-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-reddit-on-tablet.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Reddit updates Ad Manager to help perfect your campaigns</p></a></li><li><a href="https://theamericangenius.com/business-marketing/tiktok-analytics-for-marketers/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/02/Person-using-their-TikTok-and-other-social-media-platforms-to-get-hired-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person on tiktok profile on phone representing analytics" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/02/Person-using-their-TikTok-and-other-social-media-platforms-to-get-hired-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/02/Person-using-their-TikTok-and-other-social-media-platforms-to-get-hired-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/02/Person-using-their-TikTok-and-other-social-media-platforms-to-get-hired-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/02/Person-using-their-TikTok-and-other-social-media-platforms-to-get-hired.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>The ultimate guide to TikTok analytics for marketers</p></a></li><li><a href="https://theamericangenius.com/business-marketing/texas-cannabis-market/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/cannabis-marketing-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="cannabis marketing" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/cannabis-marketing-1-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/cannabis-marketing-1-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/cannabis-marketing-1-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/cannabis-marketing-1.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Cannabis in Texas is blazing the way for new jobs (plus how to get it on it)</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928 zox-mega-drop"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/social-media/tiktok-takes-on-amazon/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Amazon-warehouse-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Amazon warehouse representing TikTok fulfillment centers." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Amazon-warehouse-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Amazon-warehouse-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Amazon-warehouse-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Amazon-warehouse.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>TikTok is taking on Amazon by launching fulfillment centers</p></a></li><li><a href="https://theamericangenius.com/social-media/elon-musk-tesla-engineers-review-twitter-code/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/man-coding-representing-elon-musk-changes-to-twitter-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="man coding representing elon musk changes to twitter" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/man-coding-representing-elon-musk-changes-to-twitter-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/man-coding-representing-elon-musk-changes-to-twitter-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/man-coding-representing-elon-musk-changes-to-twitter-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/man-coding-representing-elon-musk-changes-to-twitter.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Elon Musk brings in Tesla engineers to review Twitter&#8217;s code</p></a></li><li><a href="https://theamericangenius.com/social-media/elon-musk-blue-checkmark-overhaul/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/twitter-on-phone-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="twitter, owned by elon musk, on phone showing blue verification checkmark" decoding="async" loading="lazy" /></div><p>Elon Musk says the infamous blue checkmark will be overhauled</p></a></li><li><a href="https://theamericangenius.com/social-media/elon-musk-disbands-twitter-board/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/elon-musk-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="elon musk" decoding="async" loading="lazy" /></div><p>Elon Musk disbands Twitter&#8217;s board the day after acquisition</p></a></li><li><a href="https://theamericangenius.com/social-media/elon-musk-twitter-protest/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/twitter-on-phone-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="twitter, owned by elon musk, on phone showing blue verification checkmark" decoding="async" loading="lazy" /></div><p>Elon Musk to cut 75% of Twitter&#8217;s workforce, employees protest</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110573 zox-mega-drop"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Man looking sad out of window representing Meta layoffs" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Meta calls for restructuring, employees face upcoming layoffs</p></a></li><li><a href="https://theamericangenius.com/tech-news/is-the-dot-com-bubble-2-0-about-to-bust/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/stock-market-on-laptop-representing-dot-com-bubble-bust-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="stock market on laptop representing dot-com bubble bust" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/stock-market-on-laptop-representing-dot-com-bubble-bust-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/stock-market-on-laptop-representing-dot-com-bubble-bust-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/stock-market-on-laptop-representing-dot-com-bubble-bust-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/stock-market-on-laptop-representing-dot-com-bubble-bust.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Is the Dot-com bubble 2.0 about to bust?</p></a></li><li><a href="https://theamericangenius.com/tech-news/metaverse-fashion/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Person-playing-virtual-game-representing-Metaverse-fashion-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Person-playing-virtual-game-representing-Metaverse-fashion-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Person-playing-virtual-game-representing-Metaverse-fashion-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Person-playing-virtual-game-representing-Metaverse-fashion-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Person-playing-virtual-game-representing-Metaverse-fashion.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Metaverse fashion brands take off with limitless virtual possibilities</p></a></li><li><a href="https://theamericangenius.com/tech-news/ai-jobs/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-wearing-blue-ai-shirt-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="person wearing blue ai shirt" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-wearing-blue-ai-shirt-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-wearing-blue-ai-shirt-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-wearing-blue-ai-shirt-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-wearing-blue-ai-shirt.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Is AI contributing to job loss or more career opportunities?</p></a></li><li><a href="https://theamericangenius.com/tech-news/purdue-engineering-program-for-chip-production/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Computer-chips-representing-Purdue-engineering-program-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Computer chips representing Purdue engineering program" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Computer-chips-representing-Purdue-engineering-program-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Computer-chips-representing-Purdue-engineering-program-1024x576.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Purdue ramping up engineering program to up U.S. chip production</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571 zox-mega-drop"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Opinion</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/editorials/what-if-you-cant-find-your-passion-career-and-youre-feeling-lost/"><div class="zox-mega-img"><img width="487" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="career choices" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-300x208.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-768x531.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-400x277.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-600x415.jpg 600w " sizes="(max-width: 487px) 100vw, 487px" /></div><p>Feeling lost? What to do when you can’t find your career passion</p></a></li><li><a href="https://theamericangenius.com/editorials/learning-in-the-workplace-an-exploratory-mindset-can-foster-efficiency/"><div class="zox-mega-img"><img width="443" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/10/Brain.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Left side of brain showing calculations and right side of brain with colorful paint, resembling creativity and learning." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/10/Brain.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/10/Brain-300x228.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/10/Brain-768x584.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/10/Brain-394x300.jpg 394w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/10/Brain-600x457.jpg 600w " sizes="(max-width: 443px) 100vw, 443px" /></div><p>How continual learning in the workplace can foster efficiency</p></a></li><li><a href="https://theamericangenius.com/editorials/assistant-productivity/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Man-who-is-mentor-to-younger-man-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Man teaching younger assistant" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Man-who-is-mentor-to-younger-man-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Man-who-is-mentor-to-younger-man-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Man-who-is-mentor-to-younger-man-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Man-who-is-mentor-to-younger-man.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Do you really need an assistant or just better productivity?</p></a></li><li><a href="https://theamericangenius.com/editorials/shady-salary-transparency-is-running-rampant/"><div class="zox-mega-img"><img width="505" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/11/counting-money-in-the-dark-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Man holding money in the dark representing false salary transparency." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/11/counting-money-in-the-dark-1.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/11/counting-money-in-the-dark-1-300x200.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/11/counting-money-in-the-dark-1-768x512.jpg 768w " sizes="(max-width: 505px) 100vw, 505px" /></div><p>Shady salary transparency is running rampant</p></a></li><li><a href="https://theamericangenius.com/editorials/work-smarter-not-harder/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Man-sitting-at-desk-with-apple-products-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Man sitting at desk representing working smarter not harder." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Man-sitting-at-desk-with-apple-products-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Man-sitting-at-desk-with-apple-products-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Man-sitting-at-desk-with-apple-products-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Man-sitting-at-desk-with-apple-products.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Work smarter, not harder: How to become a top performer</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147931"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe to AG</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">Big Ass Social Happy Hour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">Austin Digital Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146209"><a href="https://theamericangenius.com/remote-digital-jobs-resources/">Remote Digital Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148442"><a href="https://theamericangenius.com/live">LIVE</a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-149770" class="post-149770 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news tag-layoffs tag-meta tag-the-news" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																												<div class="zox-post-title-wrap zox-tit2">
											<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="zox-post-cat">Tech News</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Meta calls for restructuring, employees face upcoming layoffs</h1>
					<span class="zox-post-excerpt"><p>Meta is not alone in its call for changing up business by 2023. Unfortunately, due to shifting priorities, layoffs may soon be underway. </p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/feea57a656405ca80523a345e61bf029?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/feea57a656405ca80523a345e61bf029?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/macie/" title="Posts by Macie LaCau, Staff Writer" rel="author">Macie LaCau, Staff Writer</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">1 day ago</time></span>
							<meta itemprop="dateModified" content="2022-11-10"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/&amp;t=Meta calls for restructuring, employees face upcoming layoffs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=Meta calls for restructuring, employees face upcoming layoffs -&amp;url=https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
			 	<i class="fas fa-link"></i>
 			</li>
 																		<a href="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/#respond">
						<li class="zox-post-soc-com zox-com-click">
							<i class="far fa-comment"></i>
						</li>
						</a>
												 			<li class="zox-post-soc-more zox-soc-stat-click-149770">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-stat zox-more-click-149770">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Meta calls for restructuring, employees face upcoming layoffs&url=https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/&utm_medium=article-share&utm_campaign=tools&utm_source=The American Genius', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/&title=Meta calls for restructuring, employees face upcoming layoffs', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/&amp;media=https://theamericangenius.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg&amp;description=Meta calls for restructuring, employees face upcoming layoffs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Meta calls for restructuring, employees face upcoming layoffs https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=Meta calls for restructuring, employees face upcoming layoffs https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=Meta calls for restructuring, employees face upcoming layoffs&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
 						</a>
					</ul>
				</div><!--zox-soc-more-stat-->
 			</li>
 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->										</div><!--zox-post-title-wrap-->
										<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1024" height="576" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg" class="flipboard-image wp-post-image" alt="Man looking sad out of window representing Meta layoffs" decoding="async" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg 1024w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession-600x338.jpg 600w " sizes="(max-width: 1024px) 100vw, 1024px" />								<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg">
				<meta itemprop="width" content="1024">
				<meta itemprop="height" content="576">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
													</div><!--zox-post-img-wrap-->
																																			</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_149770" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER -->

<p>Meta is allegedly set to let go of thousands of employees this week according to some sources.&nbsp;



<p>At the end of September, Meta reported that they employed a whopping 87,000 people. <a href="https://www.youtube.com/watch?v=fgZ8HCoIU9E">These layoffs will cut a large portion of staff members,</a> leaving many without employment. These cuts are expected to hit harder than the Twitter layoffs that hurt around half of the company&#8217;s 7,500 employees.&nbsp;



<p>The layoffs didn&#8217;t come without warning, however. Meta&#8217;s Chief Product Officer, Chris Cox, warned workers of tough times in June. That still isn&#8217;t enough time for many to get alternative jobs, which is an unfortunate reality. Cox also told employees to execute their duties &#8220;flawlessly&#8221; in an environment of less growth.&nbsp;



<p>Mark Zuckerberg also weighed in earlier this year, stating that a lot of the employees probably didn&#8217;t deserve to work at Meta. <em><strong>Geez, Mark.</strong></em> In September, the billionaire and Meta founder implemented a hiring freeze, warning the company would inevitably downsize in the very near future.&nbsp;<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><a href="https://theamericangenius.com/LIVE" target="_blank"><img class="zox-post-ad-img" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/AGLive-Ad.jpg" /></a></div></div></div></div>



<p>In the company&#8217;s earnings call last month, Zuckerberg noted that they&#8217;ll focus future investments on a few smaller and more high-priority areas of the company. This led to him saying that there will be areas of the company that see growth and areas that will eventually flatline, <em>meaning many jobs would be out of the picture.</em> He predicted that by the end of 2023, Meta will either be the same size or slightly smaller than the company we know today. At this rate, it&#8217;s looking like it&#8217;ll be smaller.&nbsp;



<p>Zuckerberg claims that Facebook has more active users than ever before, but investors are feeling cautious about the costly bet on the Metaverse. This past quarter, Meta lost over $3.5 billion, and a total of $9.4 billion just this year. The company&#8217;s stock trading price is also the lowest it&#8217;s been since around 2016. With investors not exactly running to Metaverse, this leaves a lot in the open about the future of the company. If Meta is already losing this much, what does that mean for smaller companies that are having trouble staying afloat right now?



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Facebook&#039;s Meta to announce major layoffs: WSJ" width="880" height="495" src="https://www.youtube.com/embed/fgZ8HCoIU9E?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>

<p><!-- END THEIA POST SLIDER -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_149770&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/tech-news\/meta-calls-for-restructuring-employees-face-upcoming-layoffs\/&quot;,&quot;postId&quot;:149770,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/layoffs/" rel="tag">layoffs</a>, <a href="https://theamericangenius.com/tag/meta/" rel="tag">Meta</a>, <a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/feea57a656405ca80523a345e61bf029?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/feea57a656405ca80523a345e61bf029?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' decoding='async'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://theamericangenius.com/author/macie/" title="Posts by Macie LaCau, Staff Writer" rel="author">Macie LaCau, Staff Writer</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Macie LaCau is a passionate writer, herbal educator, and dog enthusiast. She spends most of her time overthinking and watering her tiny tomatoes.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/ag-logo-smallest.png"/>
						<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/ag-logo-smallest.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="The American Genius">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-149770 zox-com-but-149770">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-149770 zox-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149770' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea15079e02" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="10"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-7" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<a href="https://theamericangenius.com/live/?href=sidebar" target="_blank"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/11/AG-Live-Ad.png"></a>			</div><!--zox-widget-ad-->
		</div><div id="wp_subscribe-5" class="zox-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs?name=meta-calls-for-restructuring-employees-face-upcoming-layoffs&category_name=tech-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe-5" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="39397d5eae" /><input type="hidden" name="_wp_http_referer" value="/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">we respect your privacy and take protecting it seriously</p>
            </div><!--subscribe_widget-->
        
        </div><div id="zox_ad_widget-5" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- ad-single-300 --> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8692329312154494" data-ad-slot="9437732453"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>			</div><!--zox-widget-ad-->
		</div><div id="zox_side_trend_widget-5" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/editorials/what-if-you-cant-find-your-passion-career-and-youre-feeling-lost/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="69" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1.jpg" class="lazy-load wp-post-image" alt="career choices" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-300x208.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-768x531.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-400x277.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-600x415.jpg 600w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Opinion Editorials</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/editorials/what-if-you-cant-find-your-passion-career-and-youre-feeling-lost/" rel="bookmark">
		<h2 class="zox-s-title3">Feeling lost? What to do when you can’t find your career passion</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/editorials/assistant-productivity/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Man-who-is-mentor-to-younger-man-100x100.jpg" class="lazy-load wp-post-image" alt="Man teaching younger assistant" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Man-who-is-mentor-to-younger-man-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Man-who-is-mentor-to-younger-man-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Man-who-is-mentor-to-younger-man-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Opinion Editorials</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/editorials/assistant-productivity/" rel="bookmark">
		<h2 class="zox-s-title3">Do you really need an assistant or just better productivity?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/business-news/laid-off/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-100x100.jpg" class="lazy-load wp-post-image" alt="Person looking at window from office representing getting news of being laid off" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Business News</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/business-news/laid-off/" rel="bookmark">
		<h2 class="zox-s-title3">You may receive a list of colleague names &amp; ages if you&#8217;re laid off</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/&amp;t=Meta calls for restructuring, employees face upcoming layoffs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=Meta calls for restructuring, employees face upcoming layoffs -&amp;url=https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
 				<i class="fas fa-link"></i>
 			</li>
 			 				 					<a href="https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 			<li class="zox-post-soc-more zox-soc-scroll-click">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-scroll">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Meta calls for restructuring, employees face upcoming layoffs&url=https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/&utm_medium=article-share&utm_campaign=tools&utm_source=The American Genius', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/&title=Meta calls for restructuring, employees face upcoming layoffs', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/&amp;media=https://theamericangenius.com/wp-content/uploads/2022/11/Man-looking-sad-out-of-window-representing-inflation-and-recession.jpg&amp;description=Meta calls for restructuring, employees face upcoming layoffs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Meta calls for restructuring, employees face upcoming layoffs https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=Meta calls for restructuring, employees face upcoming layoffs https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=Meta calls for restructuring, employees face upcoming layoffs&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/tech-news/meta-calls-for-restructuring-employees-face-upcoming-layoffs/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
						</a>
					</ul>
				</div><!--zox-soc-more-scroll-->
 			</li>
 		</ul>
 	</div><!--zox-post-soc-scroll-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">KEEP READING!</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/social-media/elon-musk-twitter-protest/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/twitter-on-phone-600x337.jpg" class="zox-reg-img wp-post-image" alt="twitter, owned by elon musk, on phone showing blue verification checkmark" decoding="async" loading="lazy" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/twitter-on-phone-100x100.jpg" class="zox-mob-img wp-post-image" alt="twitter, owned by elon musk, on phone showing blue verification checkmark" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/twitter-on-phone-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/twitter-on-phone-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/twitter-on-phone-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Social Media</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/social-media/elon-musk-twitter-protest/" rel="bookmark">
			<h2 class="zox-s-title2">Elon Musk to cut 75% of Twitter&#8217;s workforce, employees protest</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Elon Musk finally owns Twitter. With news releasing that it's official, he makes the devastating statement of impending layoffs.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/author/stephaniedominique/" title="Posts by Stephanie Dominique, Staff Writer" rel="author">Stephanie Dominique, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>October 31, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/video/ag-live-toxic-workplaces-kill-cannabusiness-is-booming-zuck-thinks-his-vr-will-replace-your-pc/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-600x337.png" class="zox-reg-img wp-post-image" alt="AG Live Coffee Chat" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-600x337.png 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-300x168.png 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-1024x576.png 1024w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-768x431.png 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-1536x862.png 1536w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-2048x1150.png 2048w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-100x100.png" class="zox-mob-img wp-post-image" alt="AG Live Coffee Chat" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-100x100.png 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-125x125.png 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-600x600.png 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-12.21.02-PM-300x300.png 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Video</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/video/ag-live-toxic-workplaces-kill-cannabusiness-is-booming-zuck-thinks-his-vr-will-replace-your-pc/" rel="bookmark">
			<h2 class="zox-s-title2">AG Live: Toxic workplaces kill, cannabusiness is booming, Zuck thinks his VR will replace your PC</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">This week on AG Live we dive into some fascinating changes in the tech and business worlds.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/author/lani/" title="Posts by Lani Rosales, COO + News Director" rel="author">Lani Rosales, COO + News Director</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>October 25, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/tech-news/meta-quest-pro/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-Quest-Pro-in-black-600x337.jpg" class="zox-reg-img wp-post-image" alt="Meta Quest Pro in black" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-Quest-Pro-in-black-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-Quest-Pro-in-black-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-Quest-Pro-in-black-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-Quest-Pro-in-black.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-Quest-Pro-in-black-100x100.jpg" class="zox-mob-img wp-post-image" alt="Meta Quest Pro in black" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-Quest-Pro-in-black-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-Quest-Pro-in-black-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-Quest-Pro-in-black-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Tech News</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/tech-news/meta-quest-pro/" rel="bookmark">
			<h2 class="zox-s-title2">Can the Meta Quest Pro be on its way to replacing our devices?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Mark Zuckerberg believes the Quest Pro could replace laptops and PCs. This leaves many folks asking the age-old question, “Are we there yet?”</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/author/jennifernall/" title="Posts by Jennifer Nall, Staff Writer" rel="author">Jennifer Nall, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>October 21, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/business-marketing/instagram-increase-ad-load/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-600x337.jpg" class="zox-reg-img wp-post-image" alt="Instagram on laptop" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-100x100.jpg" class="zox-mob-img wp-post-image" alt="Instagram on laptop" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Business Marketing</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/business-marketing/instagram-increase-ad-load/" rel="bookmark">
			<h2 class="zox-s-title2">Instagram to increase ad load as Meta fights revenue decline</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Recent Meta announcements show a decline in revenue for the parent company, so Instagram is chosen as the evil step child for more ads.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/author/jesse/" title="Posts by Jesse O&#039;Rear, Staff Writer" rel="author">Jesse O'Rear, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>October 6, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->

    <script type="text/javascript">
	jQuery(document).ready(function($) {
  		$(".zox-soc-stat-click-149770").on("click", function(){
	  		$(".zox-more-click-149770").toggleClass("zox-soc-more-open");
  		});
	});
    </script>	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources for Entrepreneurs" rel="nofollow" href="https://theamericangenius.com/about/">Our Network</a></li>
<li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>The American Genius is a strong news voice in the entrepreneur and tech world, offering meaningful, concise insight into emerging technologies, the digital economy, best practices, and a shifting business culture. We refuse to publish fluff, and our readers rely on us for inspiring action. Copyright © 2005-2022, The American Genius, LLC. </p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																											<li><a href="https://facebook.com/groups/theamericangenius" target="_blank" class="fab fa-facebook-f"></a></li>
																																								<li><a href="https://twitter.com/agbizwire" target="_blank" class="fab fa-twitter"></a></li>
																																								<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fab fa-instagram"></a></li>
																																																																		<li><a href="https://www.linkedin.com/company/the-american-genius/" target="_blank" class="fab fa-linkedin-in"></a></li>
																																																			</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		        <script>
            jQuery(document).ready(function () {
                jQuery('p#user_switching_switch_on').css('position', 'relative');
            })
        </script>
		                <script>
                    jQuery(document).ready(function () {
                        jQuery('p#user_switching_switch_on').css('float', 'right').css('padding-right', '10px');
                    })
                </script>
				
		<script>
			if (typeof uoViewMoreModules === 'undefined') {
				// the namespace is not defined
				var uoViewMoreModules = true;

				(function ($) { // Self Executing function with $ alias for jQuery

					/* Initialization  similar to include once but since all js is loaded by the browser automatically the all
					 * we have to do is call our functions to initialize them, his is only run in the main configuration file
					 */
					$(document).ready(function () {

						jQuery('.uo-view-more-anchor').click(function (e) {
							var target = jQuery(jQuery(this).attr('data-target'))
							if (target.length > 0) {
								if (target.is(':visible')) {
									target.removeClass('uo-grid-wrapper--expanded')
								} else {
									target.addClass('uo-grid-wrapper--expanded')
									jQuery('html, body').animate({
										scrollTop: target.offset().top - 250
									}, 2000)
								}
							}
						})

					})
				})(jQuery)
			}
		</script>

			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css' href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=6.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=6.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"d7a5cdc238","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"b8d1702181","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"ed02b08e66","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"702221f307","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"price_decimals":"2","price_format":"%1$s%2$s","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$","trim_zeros":"","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","saved_text":"(saved [d])","price_text":"Bundle price:","alert_selection":"Please select a purchasable variation for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least a total quantity of [min] products before adding this bundle to the cart.","alert_max":"Sorry, you can only choose at max a total quantity of [max] products before adding this bundle to the cart.","alert_total_min":"The total must meet the minimum amount of [min].","alert_total_max":"The total must meet the maximum amount of [max]."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=6.6.1' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/retina.js?ver=6.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='learndash-front-js-extra'>
/* <![CDATA[ */
var ldVars = {"postID":"149770","videoReqMsg":"You must watch the video before accessing this content","ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=4.3.1.3' id='learndash-front-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script defer type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=6.1' id='wp-subscribe-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
			<script src='https://stats.wp.com/e-202245.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'201463793',post:'149770',tz:'-5',srv:'theamericangenius.com',hp:'atomic',ac:'3',amp:'0',j:'1:11.6-a.1'} ]);
		_stq.push([ 'clickTrackerInit', '201463793', '149770' ]);
	</script>	</body>
</html>
<!--
	generated 63 seconds ago
	generated in 1.252 seconds
	served from batcache in 0.003 seconds
	expires in 237 seconds
-->
