<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg" />
		<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/" />
<meta property="og:title" content="Google workers have formed company&#8217;s first labor union" />
<meta property="og:description" content="(BUSINESS NEWS) A number of Google employees have agreed to commit 1% of their salary to labor union dues to support employee activism and fight workplace discrimination." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/">
<meta name="twitter:title" content="Google workers have formed company&#8217;s first labor union">
<meta name="twitter:description" content="(BUSINESS NEWS) A number of Google employees have agreed to commit 1% of their salary to labor union dues to support employee activism and fight workplace discrimination.">

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="(BUSINESS NEWS) A number of Google employees have agreed to commit 1% of their salary to labor union dues to support employee activism and fight workplace discrimination.">
<meta property="og:title" content="Google workers have formed company's first labor union">
<meta property="article_author" content="Veronica Garcia, Staff Writer">
<meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius">
<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/">
<meta property="og:site_name" content="The American Genius">
<meta property="article:published_time" content="2021-01-07T11:18:51-05:00">
<meta property="article:modified_time" content="2021-01-07T11:18:51-05:00">
<meta property="og:updated_time" content="2021-01-07T11:18:51-05:00">
<meta name="twitter:title" content="Google workers have formed company's first labor union">
<meta name="twitter:description" content="(BUSINESS NEWS) A number of Google employees have agreed to commit 1% of their salary to labor union dues to support employee activism and fight workplace discrimination.">
<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Google workers have formed company&#039;s first labor union</title>
	<meta name="description" content="A number of Google employees have agreed to commit 1% of their salary to labor union dues to support employee activism and fight workplace discrimination." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Google workers have formed company&#039;s first labor union" />
	<meta property="og:description" content="A number of Google employees have agreed to commit 1% of their salary to labor union dues to support employee activism and fight workplace discrimination." />
	<meta property="og:url" content="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:published_time" content="2021-01-07T16:18:51+00:00" />
	<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Veronica Garcia, Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":"https://theamericangenius.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/#primaryimage","inLanguage":"en-US","url":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg","width":1000,"height":500,"caption":"Google complex with human sized chessboard, where a labor union has been formed."},{"@type":"WebPage","@id":"https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/#webpage","url":"https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/","name":"Google workers have formed company's first labor union","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/#primaryimage"},"datePublished":"2021-01-07T16:18:51+00:00","dateModified":"2021-01-07T16:18:51+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/64a44fe768e04acca0b7a6927a41d30d"},"description":"A number of Google employees have agreed to commit 1% of their salary to labor union dues to support employee activism and fight workplace discrimination.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/"]}]},{"@type":"Person","@id":"https://theamericangenius.com/#/schema/person/64a44fe768e04acca0b7a6927a41d30d","name":"Veronica Garcia, Staff Writer","image":{"@type":"ImageObject","@id":"https://theamericangenius.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=96&d=mm&r=g","caption":"Veronica Garcia, Staff Writer"},"description":"Veronica Garcia has a Bachelor of Journalism and Bachelor of Science in Radio/TV/Film from The University of Texas at Austin. When she\u2019s not writing, she\u2019s in the kitchen trying to attempt every Nailed It! dessert, or on the hunt trying to find the latest Funko Pop! to add to her collection.","sameAs":["https://dearepilepsy.com","https://www.instagram.com/verosbakeria/","https://www.linkedin.com/in/veronica-marie/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Google workers have formed company&#8217;s first labor union Comments Feed" href="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ulgm-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-groups/src/blocks/dist/blocks.style.build.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/blocks/dist/blocks.style.build.css?ver=3.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.3.0.1' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncannyowl-learndash-toolkit-free-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.css?ver=3.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.6' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='uncannyowl-learndash-toolkit-free-js-extra'>
/* <![CDATA[ */
var UncannyToolkit = {"ajax":{"url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","nonce":"4f6076e5de"},"i18n":{"dismiss":"Dismiss","error":{"generic":"Something went wrong. Please, try again"}},"modals":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.js?ver=3.4.1' id='uncannyowl-learndash-toolkit-free-js'></script>
<script type='text/javascript' id='ultp-frontend-js-extra'>
/* <![CDATA[ */
var UncannyToolkitPro = {"restURL":"https:\/\/theamericangenius.com\/wp-json\/uo_toolkit\/v1\/","nonce":"20eb57fb06"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.js?ver=3.5.9' id='ultp-frontend-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/wp-json/wp/v2/posts/144835" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=144835' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/amp/">		<style type="text/css" id="wp-custom-css">
			#mvp-woo-side-wrap {display:none}		</style>
		</head>
<body class="post-template-default single single-post postid-144835 single-format-standard wp-embed-responsive theme-zox-news theiaPostSlider_body woocommerce-no-js ldx-plugin elementor-default elementor-kit-137956">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li id="menu-item-140516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Google workers have formed company&#8217;s first labor union</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://theamericangenius.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110574 mvp-mega-dropdown"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Google complex with human sized chessboard, where a labor union has been formed." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Google workers have formed company&#8217;s first labor union</p></a></li><li><a href="https://theamericangenius.com/business-news/ticketmaster-caught-redhanded-hacking-hit-with-major-fines/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ComputerHack-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Person open on hacking computer screen, typing on keyboard." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ComputerHack-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ComputerHack-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ticketmaster caught red-handed hacking, hit with major fines</p></a></li><li><a href="https://theamericangenius.com/business-news/amazon-now-getting-into-podcasting-after-picking-up-competitor/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PodcastMic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Podcasting mic in front of a computer recording a podcast" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PodcastMic-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PodcastMic-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Amazon gets into podcasting after picking up a competitor</p></a></li><li><a href="https://theamericangenius.com/business-news/20-inspirational-new-years-quotes-kick-start-2014/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="introverted extroverted naïve business" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>20 inspirational new years quotes to kick start your year</p></a></li><li><a href="https://theamericangenius.com/business-news/latest-coronavirus-relief-bill-means-another-round-of-aid-for-businesses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanWorkComputer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman writing on a notebook in front of a computer open to a datasheet of coronavirus relief." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanWorkComputer-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanWorkComputer-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Latest coronavirus relief bill means another round of aid for businesses</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575 mvp-mega-dropdown"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/3-rs-help-team-cope-with-stress/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman drawing next to body of water, a great technique to cope with stress" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Not just for kids: 3 Rs to help your team cope with stress</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/why-receiving-big-funding-doesnt-guarantee-startup-success/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/money-1428594_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="funding box" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/money-1428594_1280-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/money-1428594_1280-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/money-1428594_1280-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why receiving big funding doesn’t guarantee startup success</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/worried-about-your-reputation-during-your-job-search/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InterviewResume-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman in interview with concerned expression, perhaps considering her reputation." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InterviewResume-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InterviewResume-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Worried about your reputation during your job search?</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/4-easy-ways-to-keep-track-of-inventory-this-holiday-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InventoryGuy-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man scanning inventory with tablet in one hand and a scanner in the other." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InventoryGuy-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InventoryGuy-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>4 easy ways to keep track of inventory this holiday season</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/3-types-of-clients-you-should-fire-as-a-freelancer-without-feeling-guilty/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanLaptopHeadDown-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Freelancer woman with her head down on the laptop in front of her." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanLaptopHeadDown-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanLaptopHeadDown-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>3 types of clients you should fire as a freelancer (without feeling guilty)</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572 mvp-mega-dropdown"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/why-you-must-nix-mlm-experience-from-your-resume/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Discussing including MLM experience on a resume." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why you must nix MLM experience from your resume</p></a></li><li><a href="https://theamericangenius.com/business-marketing/first-millennials-turn-40-this-year-age-discrimination/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/EmployeesSmiling-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Millennial age employees smiling at camera." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/EmployeesSmiling-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/EmployeesSmiling-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The first millennials turn 40 this year &#8211; is age discrimination on the horizon?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/whats-the-secret-to-email-marketing-crafting-consistently-high-converting-emails/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/email-1903444_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Email marketing" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/email-1903444_1280-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/email-1903444_1280-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The secret to crafting consistently high-converting emails?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/pinterest-pinned-for-gender-discrimination-what-you-can-learn-from-it/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomenMeeting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Women in a meeting around table, inclusion as a part of stopping gender discrimination." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomenMeeting-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomenMeeting-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Pinterest pinned for gender discrimination: What you can learn from it</p></a></li><li><a href="https://theamericangenius.com/business-marketing/court-affirms-firing-older-woman-wasnt-age-discrimination/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WalkingEmployees-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Walking employees on a street, could face age discrimination." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WalkingEmployees-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WalkingEmployees-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Court affirms firing an older worker wasn’t age discrimination</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573 mvp-mega-dropdown"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/star-citizen-cautionary-tale-of-kickstarter-campaigns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/KickstarterInvestigate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Magnifying glass over Kickstarter URL and site, a crowdfunding website." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/KickstarterInvestigate-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/KickstarterInvestigate-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Star Citizen: A cautionary tale of Kickstarter and crowdfunding</p></a></li><li><a href="https://theamericangenius.com/tech-news/if-focus-is-a-struggle-for-you-try-this-exploding-to-do-list/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/glenn-carstens-peters-RLw-UC03Gwc-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="exploding to do list alt" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/glenn-carstens-peters-RLw-UC03Gwc-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/glenn-carstens-peters-RLw-UC03Gwc-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/glenn-carstens-peters-RLw-UC03Gwc-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>If focus is a struggle for you, try this exploding to do list</p></a></li><li><a href="https://theamericangenius.com/tech-news/sorted-the-app-to-precisely-schedule-your-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/Sorted-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sorted, an app that helps you schedule your day with intense precision." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/Sorted-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/Sorted-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sorted: The app to precisely schedule your day</p></a></li><li><a href="https://theamericangenius.com/tech-news/dont-panic-google-has-released-a-new-seo-algorithm/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/GoogleSearch-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Google search open on laptop with SEO algorithm in place" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/GoogleSearch-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/GoogleSearch-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Don&#8217;t panic! Google has released a new core algorithm</p></a></li><li><a href="https://theamericangenius.com/tech-news/supreme-court-vs-online-security-has-the-reckoning-come/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/HandsDualMonitor-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Two hands on a keyboard with dual monitors behind them, in need of online security." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/HandsDualMonitor-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/HandsDualMonitor-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Supreme Court vs online security: Has the reckoning come?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928 mvp-mega-dropdown"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/youre-missing-out-on-clubhouse-heres-why/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Clubhouse member hanging out on the app, on a couch with mask on their face." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>If you&#8217;re not on Clubhouse, you&#8217;re missing out &#8211; here&#8217;s why</p></a></li><li><a href="https://theamericangenius.com/social-media/tiktok-hotbed-of-cultural-appropriation-why-it-matters/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TikTokCreator-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TikTok creator with a phone recording on a stand, but dances can be a sign of cultural appropriation." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TikTokCreator-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TikTokCreator-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>TikTok: A hotbed of cultural appropriation, and why it matters</p></a></li><li><a href="https://theamericangenius.com/social-media/promoted-tweets-getting-over-promoted-time-for-twitter-backlash/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterFeed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Smartphone open to Twitter with promoted tweets open on the top of the feed." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterFeed-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterFeed-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Promoted tweets getting over-promoted? Time for Twitter backlash</p></a></li><li><a href="https://theamericangenius.com/social-media/should-you-be-facebook-friends-with-your-boss/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/austin-distel-tLZhFRLj6nY-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook friends" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/austin-distel-tLZhFRLj6nY-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/austin-distel-tLZhFRLj6nY-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/austin-distel-tLZhFRLj6nY-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Should you be Facebook friends with your boss?</p></a></li><li><a href="https://theamericangenius.com/social-media/twitter-branches-out-into-voice-chat-what-could-go-wrong/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Twitter open on a smartphone on table next to a cup of warm brown tea." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter branches out into voice chat &#8211; what could go wrong?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571 mvp-mega-dropdown"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/5-insights-into-building-a-culture-with-your-remote-team/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TeamMeetingCall-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Remote teams having a meeting with some of the team in the room around a table, others on a large screen." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TeamMeetingCall-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TeamMeetingCall-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>5 insights into building a culture with your remote teams</p></a></li><li><a href="https://theamericangenius.com/editorials/starting-a-new-remote-job-how-to-impress-others-and-secure-your-place/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="new home office" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Starting a new remote job? Here&#8217;s how to impress your team</p></a></li><li><a href="https://theamericangenius.com/editorials/required-paid-sick-leave-for-covid-ending-before-new-year/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tired man in bed holding his head, using his paid sick leave." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Head&#8217;s up: Required paid sick leave for COVID ending before new year</p></a></li><li><a href="https://theamericangenius.com/editorials/how-to-increase-website-engagement/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to increase website engagement</p></a></li><li><a href="https://theamericangenius.com/editorials/how-to-handle-common-and-ridiculous-interview-questions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/christina-wocintechchat-com-yyp_HpXrUfw-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="interview" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/christina-wocintechchat-com-yyp_HpXrUfw-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/christina-wocintechchat-com-yyp_HpXrUfw-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/christina-wocintechchat-com-yyp_HpXrUfw-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Basic tips on how to handle common (and ridiculous) interview questions</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Google workers have formed company&#8217;s first labor union</h1>
																					<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) A number of Google employees have agreed to commit 1% of their salary to labor union dues to support employee activism and fight workplace discrimination.</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-07">January 7, 2021</time></span>
														<meta itemprop="dateModified" content="2021-01-07"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/veronica/" title="Posts by Veronica Garcia, Staff Writer" rel="author">Veronica Garcia, Staff Writer</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg" class="attachment- size- wp-post-image" alt="Google complex with human sized chessboard, where a labor union has been formed." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="500">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/&amp;t=Google workers have formed company&#8217;s first labor union', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Google workers have formed company&#8217;s first labor union -&amp;url=https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/&amp;media=https://theamericangenius.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg&amp;description=Google workers have formed company&#8217;s first labor union', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Google workers have formed company&#8217;s first labor union&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/&amp;t=Google workers have formed company&#8217;s first labor union', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Google workers have formed company&#8217;s first labor union -&amp;url=https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/&amp;media=https://theamericangenius.com/wp-content/uploads/2021/01/GoogleComplexChess.jpg&amp;description=Google workers have formed company&#8217;s first labor union', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Google workers have formed company&#8217;s first labor union https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Google workers have formed company&#8217;s first labor union&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_144835" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>On Monday morning, Google workers announced that they have formed a union with the support of the Communications Workers of America (CWA), the largest communications and media labor union in the U.S.</p>
<p>The new union, <a href="https://alphabetworkersunion.org">Alphabet Workers Union</a> (AWU) was organized in secret for about a year and formed to support employee activism, and fight discrimination and unfairness in the workplace.</p>
<p>“From fighting the ‘real names’ policy, to opposing Project Maven, to protesting the egregious, multi-million dollar payouts that have been given to executives who’ve committed sexual harassment, we’ve seen first-hand that Alphabet responds when we act collectively. Our new union provides a sustainable structure to ensure that our shared values as <a href="https://theamericangenius.com/politics-and-news/the-house-antitrust-investigation-holds-big-techs-feet-to-the-fire/">Alphabet</a> employees are respected even after the headlines fade,” stated Program Manager Nicki Anselmo <a href="https://alphabetworkersunion.org/press/releases/2021-01-04-code-cwa-google-union/">in a press release</a>.</p>
<p>AWU is the first union in the company’s history, and it is open to all employees and contractors at any Alphabet company in the United States and Canada. The cost of membership is 1% of an employee’s total compensation, and the money collected will be used to fund the union organization.</p>
<p>In a response to the announcement, Google’s Director of People Operations, Kara Silverstein, said, “We’ve always worked hard to create a supportive and rewarding workplace for our workforce. Of course, our employees have protected labor rights that we support. But as we’ve always done, we’ll continue engaging directly with all our employees.”</p>
<p>Unlike other <a href="https://theamericangenius.com/editorials/unions-driving-millenials-and-educated-people-out-of-state/">labor unions</a>, the AWU is considered a “Minority Union”. This means it doesn’t need formal recognition from the National Labor Relations Board. However, it also means Alphabet can’t be forced to meet the union’s demands until a majority of employees support it.</p>
<p>So far, the number of members in the union represents a very small portion of Google’s workforce, but it&#8217;s growing every day. When the news of the union was first announced on Monday, roughly 230 employees made up the union. Less than 24 hours later, there were <a href="https://twitter.com/AlphabetWorkers/status/1346254041714593792">400 employees</a> in the union, and now that number jumped to over <a href="https://twitter.com/AlphabetWorkers/status/1346612197305114624">500 employees</a>.</p>
<p>Unions among Silicon Valley’s tech giants are rare, but labor activism is slowly picking up speed, especially with more workers speaking out and organizing.</p>
<p>“The Alphabet Workers Union will be the structure that ensures Google workers can actively push for real changes at the company, from the kinds of contracts Google accepts to employee classification to wage and compensation issues. All issues relevant to Google as a workplace will be the purview of the union and its members,” stated the <a href="https://alphabetworkersunion.org/press/releases/2021-01-04-code-cwa-google-union/">AWU in a press release</a>.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="144835" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Google%20workers%20have%20formed%20company%27s%20first%20labor%20union&body=%28BUSINESS%20NEWS%29%20A%20number%20of%20Google%20employees%20have%20agreed%20to%20commit%201%25%20of%20their%20salary%20to%20labor%20union%20dues%20to%20support%20employee%20activism%20and%20fight%20workplace%20discrimination.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Google+workers+have+formed+company%27s+first+labor+union&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=Google+workers+have+formed+company%27s+first+labor+union&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgoogle-workers-formed-company-first-labor-union%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_144835&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/google-workers-formed-company-first-labor-union\/&quot;,&quot;postId&quot;:144835,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/alphabet/" rel="tag">alphabet</a><a href="https://theamericangenius.com/tag/alphabet-workers-union/" rel="tag">alphabet workers union</a><a href="https://theamericangenius.com/tag/google/" rel="tag">google</a><a href="https://theamericangenius.com/tag/labor-unions/" rel="tag">labor unions</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/business-news/ticketmaster-caught-redhanded-hacking-hit-with-major-fines/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Ticketmaster caught red-handed hacking, hit with major fines</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/veronica/" title="Posts by Veronica Garcia, Staff Writer" rel="author">Veronica Garcia, Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:veronica@theamericangenius.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																																																																													<a href="https://www.instagram.com/verosbakeria/" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																																																													<a href="https://www.linkedin.com/in/veronica-marie/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Veronica Garcia has a Bachelor of Journalism and Bachelor of Science in Radio/TV/Film from The University of Texas at Austin. When she’s not writing, she’s in the kitchen trying to attempt every Nailed It! <a href="https://www.instagram.com/verosbakeria/" rel="noopener nofollow">dessert</a>, or on the hunt trying to find the latest Funko Pop! to add to her collection.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/tech-news/google-giving-back-some-privacy-control-you-read-that-right/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LaptopDesk-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Open laptop on desk, open to map privacy options" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LaptopDesk-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LaptopDesk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LaptopDesk-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Open laptop on desk, open to map privacy options" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LaptopDesk-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LaptopDesk-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LaptopDesk-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LaptopDesk-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Google is giving back some privacy control? (You read that right)</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/the-future-of-work-from-home-will-be-a-hybrid-says-google-ceo/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Work from home woman at a laptop." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Work from home woman at a laptop." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>The future of work from home will be a hybrid, says Google CEO</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/google-launches-ai-secretary-to-hold-for-you/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManOnPhoneCall-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Man waiting on Google phone call." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManOnPhoneCall-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManOnPhoneCall-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManOnPhoneCall-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Man waiting on Google phone call." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManOnPhoneCall-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManOnPhoneCall-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManOnPhoneCall-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManOnPhoneCall-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Google launches AI secretary to wait on hold for you</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-marketing/google-chrome-no-longer-allow-premium-extensions/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/GoogleLaptop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Google Chrome open on a laptop on a organized desk." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/GoogleLaptop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/GoogleLaptop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/GoogleLaptop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Google Chrome open on a laptop on a organized desk." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/GoogleLaptop-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/GoogleLaptop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/GoogleLaptop-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/GoogleLaptop-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Google Chrome will no longer allow premium extensions</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/google-pushes-back-against-australian-government-regulations/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-10.27.41-AM-400x240.png" class="mvp-reg-img wp-post-image" alt="Google Australia home page pop-up" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-10.27.41-AM-400x240.png 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-10.27.41-AM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-10.27.41-AM-80x80.png" class="mvp-mob-img wp-post-image" alt="Google Australia home page pop-up" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-10.27.41-AM-80x80.png 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-10.27.41-AM-125x125.png 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-10.27.41-AM-300x300.png 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-10.27.41-AM-100x100.png 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Google pushes back against Australian Government regulations</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/australia-wants-facebook-and-google-to-pay-royalties/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="australia facebook google" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="australia facebook google" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Australia wants Facebook and Google to pay media royalties</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-144835 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-news/google-workers-formed-company-first-labor-union/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144835' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ffcedc5d3" /></p><input type="hidden" id="ak_js" name="ak_js" value="112"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">Ticketmaster caught red-handed hacking, hit with major fines</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) Ticketmaster has agreed to pay $10 million to resolve criminal charges after hacking into a competitor’s network specifically to sabotage.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">January 5, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/veronica/" title="Posts by Veronica Garcia, Staff Writer" rel="author">Veronica Garcia, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ComputerHack.jpg" class="attachment- size- wp-post-image" alt="Person open on hacking computer screen, typing on keyboard." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ComputerHack.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ComputerHack-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ComputerHack-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ComputerHack-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ComputerHack-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_144654" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Live Nation’s Ticketmaster agreed to pay $10 million to resolve criminal charges after admitting to hacking into a competitor’s network and scheming to “choke off” the ticket seller company and “cut [victim company] off at the knees”.</p>
<p><a href="https://gizmodo.com/ticketmaster-to-pay-10-million-after-illegally-hacking-1845971010">Ticketmaster</a> admitted hiring former employee, Stephen Mead, from startup rival CrowdSurge (which merged with Songkick) in 2013. In 2012, Mead signed a separation agreement to keep his previous company’s information confidential. When he joined Live Nation, Mead provided that confidential information to the former head of the Artist Services division, Zeeshan Zaidi, and other Ticketmaster employees. The hacking information shared with the company included usernames, <a href="https://theamericangenius.com/real-estate-tech/smart-bulbs/">passwords</a>, data analytics, and other insider secrets.</p>
<p>&#8220;When employees walk out of one company and into another, it&#8217;s illegal for them to take proprietary information with them. Ticketmaster used stolen information to gain an advantage over its competition, and then promoted the employees who broke the law. This investigation is a perfect example of why these laws exist &#8211; to protect consumers from being cheated in what should be a fair market place,” <a href="https://www.justice.gov/usao-edny/pr/ticketmaster-pays-10-million-criminal-fine-intrusions-competitor-s-computer-systems-0">said FBI Assistant Director-in-Charge Sweeney</a>.</p>
<p>In January 2014, Mead gave a Ticketmaster executive multiple sets of login information to Toolboxes, the competitor’s password-protected app that provides real-time data about tickets sold through the company. Later, at an Artists Services Summit, Mead logged into a Toolbox and demonstrated the product to Live Nation and Ticketmaster employees. Information collected from the Toolboxes were used to “benchmark” Ticketmaster’s offerings against the competitor.</p>
<p>“Ticketmaster employees repeatedly – and illegally – accessed a competitor’s computers without authorization using stolen passwords to unlawfully collect business intelligence,” said Acting U.S. Attorney DuCharme <a href="https://www.justice.gov/usao-edny/pr/ticketmaster-pays-10-million-criminal-fine-intrusions-competitor-s-computer-systems-0">in a statement</a>. “Further, Ticketmaster’s employees brazenly held a division-wide ‘summit’ at which the stolen passwords were used to access the victim company’s computers, as if that were an appropriate business tactic.”</p>
<p>The <a href="https://theamericangenius.com/politics-and-news/the-house-antitrust-investigation-holds-big-techs-feet-to-the-fire/">hacking violations</a> were <a href="https://variety.com/2017/biz/news/songkick-live-nation-ticketmaster-hacking-1201989759/">first reported in 2017</a> when CrowdSurge sued Live Nation for antitrust violations. A spokesperson told <a href="https://www.theverge.com/2020/12/30/22206955/ticketmaster-songkick-crowdsurge-hacking-deferred-prosecution-fine">The Verge</a>, “Ticketmaster terminated both Zaidi and Mead in 2017, after their conduct came to light. Their actions violated our corporate policies and were inconsistent with our values. We are pleased that this matter is now resolved.&#8221;</p>
<p>To resolve the case, Ticketmaster will pay a $10 million criminal penalty, create a compliance and ethics program, and report to the United States Attorney’s Office annually during a three-year term. If the agreement is breached, Ticketmaster will be charged with: “One count of conspiracy to commit computer intrusions, one count of computer intrusion for commercial advantage, one count of computer intrusion in furtherance of fraud, one count of wire fraud conspiracy and one count of wire fraud.”</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_144654&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/ticketmaster-caught-redhanded-hacking-hit-with-major-fines\/&quot;,&quot;postId&quot;:144654,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/ticketmaster-caught-redhanded-hacking-hit-with-major-fines/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">Amazon gets into podcasting after picking up a competitor</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) They may be late to the game, but Amazon has made their entrance into the podcasting world after picking up Wondery.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">January 4, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/veronica/" title="Posts by Veronica Garcia, Staff Writer" rel="author">Veronica Garcia, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PodcastMic.jpg" class="attachment- size- wp-post-image" alt="Podcasting mic in front of a computer recording a podcast" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PodcastMic.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PodcastMic-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PodcastMic-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PodcastMic-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PodcastMic-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_144623" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Although the company is late to the game, Amazon is joining the podcasting competition by acquiring Wondery, the podcasting network that brought you the hit true-crime series “Dr. Death” and “Dirty John&#8221;. This past Wednesday, Wondery signed an agreement to join Amazon Music, which will greatly expand the e-commerce giant’s audio content offerings.</p>
<p>Amazon already owns Audible, which supplies customers with digital audiobooks and offers a range of content from classic to new releases and original content. In September 2020, Amazon Music added <a href="https://theamericangenius.com/business-news/amazon-audible-com-good-future-podcasts/">podcasts</a> for customers across the U.S., U.K., Germany, and Japan.</p>
<p>By adding Wondery, <a href="https://www.aboutamazon.com/news/company-news/wondery-to-join-amazon-music">the company said in a statement</a> it hopes to “accelerate the growth and evolution of podcasts by bringing creators, hosts, and immersive experiences to even more listeners across the globe, just as we do with music.”</p>
<p>Financial terms for the acquisition haven’t been disclosed yet, but <a href="https://www.wsj.com/articles/amazon-in-talks-to-buy-podcast-maker-wondery-11606931396">The Wall Street Journal</a> reports the deal is roughly valued at $300 million. And, the company says “nothing will change for listeners” when the deal closes. Also, Wondery podcasts will still be available through a variety of providers.</p>
<p>The podcasting market has become increasingly competitive as more listeners are turning to podcasts for <a href="https://theamericangenius.com/business-marketing/google-podcasts-are-finally-providing-valuable-information-to-podcasters/">news information</a> and entertainment. <a href="https://www.nytimes.com/2019/03/06/business/media/podcast-growth.html">The New York Times</a> reported that about one out of every four Americans listened to at least one podcast every month in 2018. At the beginning of 2019, that number increased to one out of every three Americans.</p>
<p>With an increase in popularity, media companies are trying to make sure they stand out in the podcasting market so they don’t get left behind. Last year, <a href="https://www.prnewswire.com/news-releases/siriusxm-completes-acquisition-of-stitcher-301154696.html">SiriusXM</a> completed its acquisition of Stitcher. Spotify has a few podcasts under its belt like the <a href="https://www.businessinsider.com/spotify-ringer-deal-price-250-million-podcasting-bill-simmons-report-2020-2">Ringer</a> and <a href="https://newsroom.spotify.com/2020-11-10/how-spotify-is-strengthening-our-investment-in-podcast-advertising-with-acquisition-of-megaphone/">Megaphone</a>. <a href="https://www.wsj.com/articles/new-york-times-reaches-deal-to-acquire-serial-productions-11595452716">The New York Times</a> announced it would acquire Serial Productions.</p>
<p>By purchasing Wondery, Amazon is making sure it catches up and remains in the <a href="https://theamericangenius.com/business-marketing/business-podcasts/">podcasting</a> game. “Together with Wondery, we will continue to bring more customers to streaming as we expand selection and ensure we are a destination for our customers to find, discover, and listen to the creators and artists they enjoy,” <a href="https://www.aboutamazon.com/news/company-news/wondery-to-join-amazon-music">Amazon said</a>.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_144623&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/amazon-now-getting-into-podcasting-after-picking-up-competitor\/&quot;,&quot;postId&quot;:144623,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/amazon-now-getting-into-podcasting-after-picking-up-competitor/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">20 inspirational new years quotes to kick start your year</h1>
																									<span class="mvp-post-excerpt left"><p>(Business News) We all make goals around this time of year, but how do we stick to them? Perhaps you&#8217;ll find some inspiration in thews new years quotes from wise folk of yesteryear.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/b007c560322473b1715c613c05a60429?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b007c560322473b1715c613c05a60429?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">December 31, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/admin/" title="Posts by The American Genius Staff" rel="author">The American Genius Staff</a></span> <a href="AGBizWire" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="780" height="433" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics.jpg" class="attachment- size- wp-post-image" alt="introverted extroverted naïve business" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics.jpg 780w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-300x167.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-768x426.jpg 768w " sizes="(max-width: 780px) 100vw, 780px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_92457" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<h2>New Years quotes for a fantastic year</h2>
<p>A new year is upon us and our culture seeks for a fresh start around this time of year as we turn the page on the calendar to an entirely new year. We make resolutions, we set goals, and we tell ourselves that this year will be different, it will be better.<br />
<img loading="lazy" class="alignnone size-full wp-image-91813" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2013/12/bar.jpg" alt="bar" width="100" height="19" /><br />
We often find that tapping the wisdom of famed thinkers and doers, we can find inspiration. Below are 25 quotes to light a fire under your rear for the coming year &#8211; let&#8217;s go get &#8217;em!</p>
<h2>Doing your best and believing in your dreams</h2>
<p>“Only as high as I reach can I grow, only as far as I seek can I go, only as deep as I look can I see, only as much as I dream can I be.” – Karen Ravn</p>
<p>“To accomplish great things, we must not only act, but also dream; not only plan, but also believe.” – Anatole France</p>
<p>“Success is not final, failure is not fatal: it is the courage to continue that counts.” – Winston Churchill</p>
<p>“Reach high, for the stars lie hidden in your soul. Dream deep, for every dream precedes the goal.” – Pamela Vaull Starr</p>
<h2>Inspiring words about courage and goals</h2>
<p>“Only those who will risk going too far can possibly find out how far one can go.” – T.S. Eliot</p>
<p>“Goals are dreams with deadlines.” – Diana Scharf Hunt</p>
<p>“Man cannot discover new oceans unless he has the courage to lose sight of the shore.” – Andre Gide</p>
<p>“Crystallize your goals. Make a plan for achieving them and set yourself a deadline. Then, with supreme confidence, determination and disregard for obstacles and other people’s criticisms, carry out your plan.” – Paul J. Meyer</p>
<h2>It&#8217;s never too late!</h2>
<p>“Goals are a means to an end, not the ultimate purpose of our lives. They are simply a tool to concentrate our focus and move us in a direction. The only reason we really pursue goals is to cause ourselves to expand and grow. Achieving goals by themselves will never make us happy in the long term; it’s who you become, as you overcome the obstacles necessary to achieve your goals, that can give you the deepest of most long-lasting sense of fulfillment.” – Anthony Robbins</p>
<p>“You are never too old to set another goal or to dream a new dream.” – C.S. Lewis</p>
<p>“Your time is limited, so don’t waste it living someone else’s life. Don’t be trapped by dogma – which is living with the results of other people’s thinking. Don’t let the noise of other’s opinions drown out your own inner voice. And most important, have the courage to follow your heart and intuition. They somehow already know what you truly want to become. Everything else is secondary.” – Steve Jobs</p>
<p>“The future belongs to those who believe in the beauty of their dreams.” – Eleanor Roosevelt</p>
<h2>It takes grit, determination, and devotion</h2>
<p>“People often say that motivation doesn’t last. Well, neither does bathing – that’s why we recommend it daily.” – Zig Ziglar</p>
<p>“Success means having the courage, the determination, and the will to become the person you believe you were meant to be.” – George Sheehan</p>
<p>“For last year’s words belong to last year’s language and next year’s words await another voice.” – T.S. Eliot</p>
<p>“Be at war with your vices, at peace with your neighbors, and let every new year find you a better man.” – Benjamin Franklin</p>
<h2>Hold on tightly to your aspirations</h2>
<p>“Today’s patience can transform yesterday’s discouragements into tomorrow’s discoveries. Today’s purposes can turn yesterday’s defeats into tomorrow’s determination.” – William Arthur Ward</p>
<p>“Do not lose hold of your dreams or aspirations. For if you do, you may still exist but you have ceased to live.” – Henry David Thoreau</p>
<p>“Go confidently in the direction of your dreams. Live the life you have imagined.” – Henry David Thoreau</p>
<p>“To dream anything that you want to dream. That’s the beauty of the human mind. To do anything that you want to do. That is the strength of the human will. To trust yourself to test your limits. That is the courage to succeed.” – Bernard Edmonds</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_92457&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/20-inspirational-new-years-quotes-kick-start-2014\/&quot;,&quot;postId&quot;:92457,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/20-inspirational-new-years-quotes-kick-start-2014/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://theamericangenius.com/wp-content/uploads/2020/11/Sponsorship-Package-Failed-Then-Nailed.pdf" target="_blank"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/website-ads-final_Page_2sm.jpg"></a>			</div><!--mvp-widget-ad-->
		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union?name=google-workers-formed-company-first-labor-union&category_name=business-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="d82382ace4" /><input type="hidden" name="_wp_http_referer" value="/business-news/google-workers-formed-company-first-labor-union/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/lists/117-inspirational-quotes-for-a-prosperous-new-year/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/12/party-sparkler-with-shiny-decor_925x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="new year&#039;s quotes" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/12/party-sparkler-with-shiny-decor_925x-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/12/party-sparkler-with-shiny-decor_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/12/party-sparkler-with-shiny-decor_925x-80x80.jpg" class="mvp-mob-img wp-post-image" alt="new year&#039;s quotes" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/12/party-sparkler-with-shiny-decor_925x-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/12/party-sparkler-with-shiny-decor_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Articles</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>117 inspirational quotes for a prosperous new year</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/20-inspirational-new-years-quotes-kick-start-2014/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-400x240.jpg" class="mvp-reg-img wp-post-image" alt="introverted extroverted naïve business" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="mvp-mob-img wp-post-image" alt="introverted extroverted naïve business" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>20 inspirational new years quotes to kick start your year</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/lists/25-new-year-quotes/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2015/12/roosevelt-quote-400x240.png" class="mvp-reg-img wp-post-image" alt="roosevelt quote" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2015/12/roosevelt-quote-400x240.png 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2015/12/roosevelt-quote-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2015/12/roosevelt-quote-80x80.png" class="mvp-mob-img wp-post-image" alt="roosevelt quote" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2015/12/roosevelt-quote-80x80.png 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2015/12/roosevelt-quote-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Articles</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>25 quotes on renewal for the New Year</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/why-you-must-nix-mlm-experience-from-your-resume/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Discussing including MLM experience on a resume." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Discussing including MLM experience on a resume." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/04/ResumeDiscussion-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">5 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Why you must nix MLM experience from your resume</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/starting-a-new-remote-job-how-to-impress-others-and-secure-your-place/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="new home office" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="new home office" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/home-office-569153_1280-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Starting a new remote job? Here&#8217;s how to impress your team</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/social-media/youre-missing-out-on-clubhouse-heres-why/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Clubhouse member hanging out on the app, on a couch with mask on their face." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Clubhouse member hanging out on the app, on a couch with mask on their face." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>If you&#8217;re not on Clubhouse, you&#8217;re missing out &#8211; here&#8217;s why</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/required-paid-sick-leave-for-covid-ending-before-new-year/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tired man in bed holding his head, using his paid sick leave." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Tired man in bed holding his head, using his paid sick leave." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TiredManBed-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Head&#8217;s up: Required paid sick leave for COVID ending before new year</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/3-rs-help-team-cope-with-stress/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Woman drawing next to body of water, a great technique to cope with stress" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Woman drawing next to body of water, a great technique to cope with stress" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanDrawingCalm-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Not just for kids: 3 Rs to help your team cope with stress</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2020</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/business-news/google-workers-formed-company-first-labor-union?name=google-workers-formed-company-first-labor-union&category_name=business-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="d82382ace4" /><input type="hidden" name="_wp_http_referer" value="/business-news/google-workers-formed-company-first-labor-union/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
	
        <script>
            if (typeof uoViewMoreModules === 'undefined') {
                // the namespace is not defined
                var uoViewMoreModules = true;

                (function ($) { // Self Executing function with $ alias for jQuery

                    /* Initialization  similar to include once but since all js is loaded by the browser automatically the all
					 * we have to do is call our functions to initialize them, his is only run in the main configuration file
					 */
                    $(document).ready(function () {

                        jQuery('.uo-view-more-anchor').click(function (e) {
                            var target = jQuery(jQuery(this).attr('data-target'))
                            if (target.length > 0) {
                                if (target.is(':visible')) {
                                    target.removeClass('uo-grid-wrapper--expanded')
                                } else {
                                    target.addClass('uo-grid-wrapper--expanded')
                                    jQuery('html, body').animate({
                                        scrollTop: target.offset().top - 250
                                    }, 2000)
                                }
                            }
                        })

                    })
                })(jQuery)
            }
        </script>

			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='learndash-front-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php";
var ldVars = {"postID":"144835","videoReqMsg":"You must watch the video before accessing this content"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.3.0.1' id='learndash-front-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theamericangenius.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dfd77ae174b0a0f52e60e30a78325eff","fragment_name":"wc_fragments_dfd77ae174b0a0f52e60e30a78325eff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.6' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.6' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"93a96b427a","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"52f76de1de","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"b1b84ae72e","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"e245b43cf6","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"144835","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"version":"5.4.1","alert_selection":"Please select some product options for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least [min] in the whole products before adding this bundle to the cart.","alert_max":"Please choose maximum [max] in the whole products before adding this bundle to the cart.","price_text":"","saved_text":"(saved [d])","container_selector":"","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","price_format":"%1$s%2$s","price_decimals":"2","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=5.4.1' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.6' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.6' id='zoxnews-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.6' id='retina-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.6' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.6' id='wp-subscribe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.6' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.6' id='exitIntent-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type="text/javascript"> var swp_nonce = "9013ea59e7";var swpFloatBeforeContent = false; var swp_ajax_url = "https://theamericangenius.com/wp-admin/admin-ajax.php"; var swp_post_id = "144835";var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated 51 seconds ago
	generated in 1.728 seconds
	served from batcache in 0.004 seconds
	expires in 249 seconds
-->
