<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://theamericangenius.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-1000x600.jpg" />
		<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-1000x600.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/" />
<meta property="og:title" content="Wal-mart can&#8217;t keep up even with fresh online technology" />
<meta property="og:description" content="(BUSINESS NEWS) Wal-mart had hoped to keep online retailers from encroaching on their turf with AI assisted shopping start up Jetblack, but unfortunately that didn't work." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/">
<meta name="twitter:title" content="Wal-mart can&#8217;t keep up even with fresh online technology">
<meta name="twitter:description" content="(BUSINESS NEWS) Wal-mart had hoped to keep online retailers from encroaching on their turf with AI assisted shopping start up Jetblack, but unfortunately that didn't work.">
<title>Wal-mart can&#039;t keep up even with fresh online technology - The American Genius</title>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="(BUSINESS NEWS) Wal-mart had hoped to keep online retailers from encroaching on their turf with AI assisted shopping start up Jetblack, but unfortunately that didn't work."><meta property="og:title" content="Wal-mart can't keep up even with fresh online technology"><meta property="article_author" content="Brittany Vance, Staff Writer"><meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius"><meta name='image' property='og:image' content='https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/"><meta property="og:site_name" content="The American Genius"><meta property="article:published_time" content="2020-02-27T12:41:02-05:00"><meta property="article:modified_time" content="2020-02-27T12:41:02-05:00"><meta property="og:updated_time" content="2020-02-27T12:41:02-05:00"><meta name="twitter:title" content="Wal-mart can't keep up even with fresh online technology"><meta name="twitter:description" content="(BUSINESS NEWS) Wal-mart had hoped to keep online retailers from encroaching on their turf with AI assisted shopping start up Jetblack, but unfortunately that didn't work."><meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1.jpg"><meta name="twitter:site" content="@AGBizWire"><meta name="twitter:creator" content="@AGBizWire"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Wal-mart had hoped to keep online retailers from encroaching on their turf with AI assisted shopping start up Jetblack, but unfortunately that didn&#039;t work."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Wal-mart had hoped to keep online retailers from encroaching on their turf with AI assisted shopping start up Jetblack, but unfortunately that didn&#039;t work." />
<meta name="twitter:title" content="Wal-mart can&#039;t keep up even with fresh online technology - The American Genius" />
<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1.jpg" />
<!-- / Yoast SEO plugin. -->


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Wal-mart can't keep up even with fresh online technology","description":"(BUSINESS NEWS) Wal-mart had hoped to keep online retailers from encroaching on their turf with AI assisted shopping start up Jetblack, but unfortunately that didn't work.","datePublished":"2020-02-27T17:41:02+00:00","dateModified":"2020-02-27T17:41:02+00:00","publisher":{"@type":"Organization","name":"The American Genius","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theamericangenius.com\/business-news\/wal-mart-cant-keep-up-even-with-fresh-online-technology\/"},"author":{"@type":"Person","name":"Brittany Vance, Staff Writer"},"image":{"@type":"ImageObject","url":"https:\/\/theamericangenius.com\/wp-content\/uploads\/2020\/02\/walmart-4054031_1280-1.jpg","width":1000,"height":666}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Wal-mart can&#8217;t keep up even with fresh online technology Comments Feed" href="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theamericangenius.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-blocks-css'  href='https://theamericangenius.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/css/blocks.style.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.1.3' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://theamericangenius.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theamericangenius.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://theamericangenius.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/js/frontend.blocks.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=137609' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script><link rel="amphtml" href="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/amp/"></head>
<body class="post-template-default single single-post postid-137609 single-format-standard theiaPostSlider_body ldx-plugin elementor-default">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Wal-mart can&#8217;t keep up even with fresh online technology</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wal-mart" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Wal-mart can&#8217;t keep up even with fresh online technology</p></a></li><li><a href="https://theamericangenius.com/business-news/how-remote-work-has-changed-over-the-last-decade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="remote at home" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How remote work has changed over the last decade</p></a></li><li><a href="https://theamericangenius.com/business-news/clickup-team-productivity-app-is-gorgeous-and-wildly-efficient/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/08/clickup-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="clickup" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/clickup-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-1000x599.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>ClickUp team productivity app is gorgeous and wildly efficient</p></a></li><li><a href="https://theamericangenius.com/business-news/should-you-alter-your-business-travel-due-to-the-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="travel coronavirus" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Should you alter your business travel due to the Coronavirus?</p></a></li><li><a href="https://theamericangenius.com/business-news/new-startup-curates-resources-to-simplify-any-remote-job-search/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.29.04-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="remote.io finds a remote job" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.29.04-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.29.04-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New startup curates resources to simplify any remote job search</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/entrepreneurs-distraction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="entrepreneurs work place" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Entrepreneurs thrive because they are easily distracted?!</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/11-best-productivity-tools-entrepreneurs-work-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="work from home productivity" srcset="https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>11 productivity tools for entrepreneurs that work from home</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/6-entrepreneurial-tools-startup-productivity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="automately net neutrality desktop laptop freelance isps" srcset="https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>6 entrepreneurial tools for startup productivity</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/all-the-creative-services-you-need-are-curated-in-one-place/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-10.37.17-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="creative services curated" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-10.37.17-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-10.37.17-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>All the creative services you need are curated in one place</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/why-receiving-big-funding-doesnt-guarantee-startup-success/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/money-1428594_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="funding box" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/money-1428594_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/money-1428594_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/01/money-1428594_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why receiving big funding doesn’t guarantee startup success</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/blemish-effect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="blemish effect" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Use the &#8216;Blemish Effect&#8217; to skyrocket your sales</p></a></li><li><a href="https://theamericangenius.com/business-marketing/whos-teaching-gen-z-to-adapt-to-working-with-another-generation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="generation z" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/elevate-nYgy58eb9aw-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Who&#8217;s teaching Gen Z to adapt to working with other generations</p></a></li><li><a href="https://theamericangenius.com/business-marketing/malomo-helps-online-retailers-keep-up-with-retail-giants/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-11.33.00-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Malomo home page" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-11.33.00-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-11.33.00-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Malomo helps online retailers keep up with retail giants</p></a></li><li><a href="https://theamericangenius.com/business-marketing/is-easy-advocacy-the-tool-your-business-needs-for-ad-campaign-reach/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.04.17-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="easy advocacy welcome page" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.04.17-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.04.17-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is Easy Advocacy the tool your business needs for ad campaign reach?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/the-body-shop-new-policy-is-first-come-first-employed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The body shop hires prisoners" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Body Shop&#8217;s new policy is first come, first employed</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/how-to-personalize-your-site-for-every-visitor-without-learning-code-with-experiences/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-10.31.57-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="experiences welcome page" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-10.31.57-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-10.31.57-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to personalize your site for every visitor without learning code</p></a></li><li><a href="https://theamericangenius.com/tech-news/german-company-funded-to-become-the-whatsapp-for-employee-chat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.20.17-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="chat app Flip" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.20.17-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-11.20.17-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>German company funded to become the WhatsApp for employee messaging</p></a></li><li><a href="https://theamericangenius.com/tech-news/productivity-hacks-for-tools-you-already-have/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-10.58.20-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="productivity hacks with productivity.so" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-10.58.20-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-10.58.20-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Productivity hacks for tools you <em>already</em> have</p></a></li><li><a href="https://theamericangenius.com/tech-news/free-streaming-service-tubi-you-havent-heard-of-boasts-25m-subscribers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-10.47.48-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tubi welcome screen" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-10.47.48-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-10.47.48-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Free streaming service you haven&#8217;t heard of boasts 25M subscribers</p></a></li><li><a href="https://theamericangenius.com/tech-news/having-your-license-plate-data-stolen-is-worse-than-you-think/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/niv-singer-LkD_IH8_K8k-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="license plate camera" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/niv-singer-LkD_IH8_K8k-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/niv-singer-LkD_IH8_K8k-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/niv-singer-LkD_IH8_K8k-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Having your license plate data stolen is worse than you think</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/facebook-wants-to-hear-from-you-literally-for-innocent-reason-portal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook portal" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook wants to hear from you. Literally. For innocent reasons</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-beta-features-fresh-friendly-facade-you-can-try-out/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook beta" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook beta features fresh friendly facade you can try out</p></a></li><li><a href="https://theamericangenius.com/social-media/google-takes-a-shot-at-competing-with-tiktok-pinterest-videos-with-tangi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-11.10.36-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tangi screenshot" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-11.10.36-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-11.10.36-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Google takes a shot at competing with TikTok, Pinterest videos</p></a></li><li><a href="https://theamericangenius.com/social-media/new-reddit-policy-on-impersonation-mimics-other-social-media-giants/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/adult-attractive-beautiful-beauty-415829-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="impersonation with deepfakes" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/adult-attractive-beautiful-beauty-415829-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/adult-attractive-beautiful-beauty-415829-2-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/01/adult-attractive-beautiful-beauty-415829-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New Reddit policy on impersonation mimics other social media giants</p></a></li><li><a href="https://theamericangenius.com/social-media/image-size-is-a-vital-factor-into-usability-of-your-brand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/fruit-1160552_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="image size matters" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/fruit-1160552_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/fruit-1160552_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/01/fruit-1160552_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Image size is a vital factor into usability of your brand</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/facebook-fights-falsehoods-with-reuters-not-really/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/12/Facebook-Wordmark-Gray-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Reuters checks facebook" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/Facebook-Wordmark-Gray-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2019/12/Facebook-Wordmark-Gray-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook fights falsehoods (it&#8217;s a false flag)</p></a></li><li><a href="https://theamericangenius.com/editorials/will-shopping-for-that-luxury-item-actually-lower-your-quality-of-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/brown-shopping-bags-5956-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="shopping bags" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/brown-shopping-bags-5956-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/brown-shopping-bags-5956-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/brown-shopping-bags-5956-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Will shopping for that luxury item actually lower your quality of life?</p></a></li><li><a href="https://theamericangenius.com/editorials/how-to-ask-your-manager-for-better-work-equipment/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="better equipment, better work" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to ask your manager for better work equipment</p></a></li><li><a href="https://theamericangenius.com/editorials/minimalism-doesnt-have-to-be-a-quick-process/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/beige-and-black-chair-in-front-of-white-desk-509922-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="minimalism desk" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/beige-and-black-chair-in-front-of-white-desk-509922-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/beige-and-black-chair-in-front-of-white-desk-509922-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/beige-and-black-chair-in-front-of-white-desk-509922-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Minimalism doesn&#8217;t have to be a quick process</p></a></li><li><a href="https://theamericangenius.com/editorials/there-is-honor-in-your-job-be-proud-of-that/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/brooke-cagle-WHWYBmtn3_0-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="honor at work" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/brooke-cagle-WHWYBmtn3_0-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/brooke-cagle-WHWYBmtn3_0-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/01/brooke-cagle-WHWYBmtn3_0-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>There is honor in your job, be proud of that</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Wal-mart can&#8217;t keep up even with fresh online technology</h1>
																					<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) Wal-mart had hoped to keep online retailers from encroaching on their turf with AI assisted shopping start up Jetblack, but unfortunately that didn&#8217;t work.</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/6a72ec925fcd7b4c5722ef83dc2ddf6e?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a72ec925fcd7b4c5722ef83dc2ddf6e?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">59 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-27">February 27, 2020</time></span>
														<meta itemprop="dateModified" content="2020-02-27"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/brittanyvance/" title="Posts by Brittany Vance, Staff Writer" rel="author">Brittany Vance, Staff Writer</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="666" src="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1.jpg" class="attachment- size- wp-post-image" alt="wal-mart" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_137609" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Wal-Mart’s exclusive delivery service, JetBlack, is no more. What’s the deal?</p>
<p>Wal-Mart’s acquired start-up, <a href="https://www.jetblack.com/" rel="noopener noreferrer" target="_blank">JetBlack</a>, had an interesting challenge: getting affluent New Yorkers to purchase goods from Wal-Mart, instead of other places. Now, about two years after its initial launch, JetBlack has been shut down. So, what’s the deal?</p>
<p>JetBlack was a delivery service with an interesting twist: it utilized <a href="https://etailwest.wbresearch.com/jet-black-case-study-ty-u" rel="noopener noreferrer" target="_blank">AI</a> to respond to text message requests. For instance, users could send a text like “I need more toilet paper” and drawing from initial information input into the system, past experiences, and the occasional “professional shopper,”, JetBlack would hook the user up with a delivery. </p>
<p>The AI could also give suggestions if users asked questions. Don’t want to shop for your niece’s birthday present? No problem, JetBlack would give you ideas of what to purchase and then deliver the gift to your door, gift-wrapped and everything. </p>
<p>By increasing the <a href="https://theamericangenius.com/tech-news/walmart-may-just-solved-biggest-snag-online-grocery-shopping/" rel="noopener noreferrer" target="_blank">convenience of the shopping experience</a>, Wal-Mart hoped to use JetBlack to lure wealthy households back to buying from Wal-Mart. Membership fees were $50 a month, which seems steep, but Wal-Mart asserts it was actually losing about <a href="https://www.businessinsider.com/walmarts-jetblack-service-shutting-down-laying-off-workers-2020-2" rel="noopener noreferrer" target="_blank">$15,000</a> per member on a yearly basis. Awkward. </p>
<p>So, what went wrong? </p>
<p>Part of the problem might be just how much work went into a small percentage of customers. For instance, it took effort to get new users onboarded. Best case scenario, this was a phone call to tackle basic needs and interests, but users could also opt to have employees <a href="https://www.retaildive.com/news/meet-jetblack-walmarts-click-free-shopping-service-for-upper-income-new-y/524714/" rel="noopener noreferrer" target="_blank">visit their home</a> and assess their preferences in person. (It’s also incredibly creepy, but hey, at least there’s additional convenience?) Point is, these personal touches aren’t exactly sustainable for a growing market. </p>
<p>It also might just be that Wal-Mart wasn’t really skilled at putting this newly acquired start-up to work. An interview with <a href="https://www.businessinsider.com/walmarts-jetblack-service-shutting-down-laying-off-workers-2020-2" rel="noopener noreferrer" target="_blank">Business Insider</a> reveals that the ordeal, while expensive, also served as a massive learning process. </p>
<p>While JetBlack has ended its current run (and lost a number of employees in the process), the technology developed by the company will live on. In fact, Wal-Mart is going to try to strengthen their infrastructure and hopefully integrate JetBlack’s texting and AI capabilities in a wider release. Who knows, maybe in the future, more of us will be able to send off a text to have someone else take on the challenge of purchasing our niece’s birthday present.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Wal-mart%20can%27t%20keep%20up%20even%20with%20fresh%20online%20technology&body=%28BUSINESS%20NEWS%29%20Wal-mart%20had%20hoped%20to%20keep%20online%20retailers%20from%20encroaching%20on%20their%20turf%20with%20AI%20assisted%20shopping%20start%20up%20Jetblack%2C%20but%20unfortunately%20that%20didn%27t%20work.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Wal-mart+can%27t+keep+up+even+with+fresh+online+technology&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=Wal-mart+can%27t+keep+up+even+with+fresh+online+technology&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwal-mart-cant-keep-up-even-with-fresh-online-technology%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_137609&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/wal-mart-cant-keep-up-even-with-fresh-online-technology\/&quot;,&quot;postId&quot;:137609,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/business-news-2/" rel="tag">business news</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a><a href="https://theamericangenius.com/tag/wal-mart/" rel="tag">wal-mart</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/business-news/how-remote-work-has-changed-over-the-last-decade/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>How remote work has changed over the last decade</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/6a72ec925fcd7b4c5722ef83dc2ddf6e?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a72ec925fcd7b4c5722ef83dc2ddf6e?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/brittanyvance/" title="Posts by Brittany Vance, Staff Writer" rel="author">Brittany Vance, Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:brittanyvance@theamericangenius.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																																																																																																	<a href="https://www.linkedin.com/in/brittany-vance" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Brittany is a Staff Writer for The American Genius with a Master's in Media Studies under her belt. When she's not writing or analyzing the educational potential of video games, she's probably baking.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/business-marketing/is-easy-advocacy-the-tool-your-business-needs-for-ad-campaign-reach/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.04.17-AM-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="easy advocacy welcome page" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.04.17-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.04.17-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.04.17-AM-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="easy advocacy welcome page" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.04.17-AM-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.04.17-AM-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.04.17-AM-2-560x563.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Is Easy Advocacy the tool your business needs for ad campaign reach?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/how-remote-work-has-changed-over-the-last-decade/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="remote at home" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="remote at home" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>How remote work has changed over the last decade</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/should-you-alter-your-business-travel-due-to-the-coronavirus/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="travel coronavirus" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="travel coronavirus" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Should you alter your business travel due to the Coronavirus?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/new-startup-curates-resources-to-simplify-any-remote-job-search/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.29.04-AM-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="remote.io finds a remote job" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.29.04-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.29.04-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.29.04-AM-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="remote.io finds a remote job" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.29.04-AM-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.29.04-AM-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-10.29.04-AM-2-560x563.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>New startup curates resources to simplify any remote job search</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/goldman-sachs-takes-a-stand-for-diversity-barely/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2016/05/diversity-400x240.png" class="mvp-reg-img wp-post-image" alt="diversity" srcset="https://theamericangenius.com/wp-content/uploads/2016/05/diversity-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2016/05/diversity-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/05/diversity-80x80.png" class="mvp-mob-img wp-post-image" alt="diversity" srcset="https://theamericangenius.com/wp-content/uploads/2016/05/diversity-80x80.png 80w, https://theamericangenius.com/wp-content/uploads/2016/05/diversity-125x125.png 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Goldman Sachs takes a stand for diversity&#8230; barely</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/facial-recognition-lawsuit-underdog-illinois-vs-heavyweight-facebook/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/illinois-31500_1280-1-400x240.png" class="mvp-reg-img wp-post-image" alt="Illinois facial recognition lawsuit" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/illinois-31500_1280-1-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2020/01/illinois-31500_1280-1-1000x600.png 1000w, https://theamericangenius.com/wp-content/uploads/2020/01/illinois-31500_1280-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/01/illinois-31500_1280-1-80x80.png" class="mvp-mob-img wp-post-image" alt="Illinois facial recognition lawsuit" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/illinois-31500_1280-1-80x80.png 80w, https://theamericangenius.com/wp-content/uploads/2020/01/illinois-31500_1280-1-125x125.png 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Facial recognition lawsuit: Underdog Illinois vs. heavyweight Facebook</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-137609 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47f185c1cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">How remote work has changed over the last decade</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) let&#8217;s reflect on how remote working and telecommuting has changed in recent years and look to how it will continue to change in the 2020s.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/987badb9e777d608678c8d711a7bcff7?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/987badb9e777d608678c8d711a7bcff7?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">February 20, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/taylor/" title="Posts by Taylor Leddin, Staff Writer" rel="author">Taylor Leddin, Staff Writer</a></span> <a href="https://twitter.com/taylorleddin" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="666" src="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1.jpg" class="attachment- size- wp-post-image" alt="remote at home" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_136529" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>As someone who often works remote, it’s interesting to see how much that means for work has evolved. The increase in commonality has been steady, and shows no signs of slowing down. <a href="https://goremotely.net/blog/remote-working-statistics/" rel="noopener noreferrer" target="_blank">Go Remotely</a> has developed an insightful graphic showing the changes in trends regarding remote work over the years. </p>
<p>“For decades, the established economy dictated that you should pick one job, visit the same office for the next 40 years, and then retire,” reads the graphic’s intro. “However, recent remote working stats suggest the working world might be in for some revolutionary changes.”</p>
<p>From there, the graphic is broken down into five facets: Flexible Workspace Policy, Entrepreneurial Minds, Telecommuting is a Growing Trend, The Role of Companies in the Remote Working World, and The Future of Telecommuting.</p>
<p>With Flexible Workspace Policy, its suggested that telecommuting could be a solution for costly issues including lack of productivity caused by employee distractions, health problems, etc. It is said that employers lose $1.8 trillion annually due to these issues.</p>
<p>The end of 2018 found 35 percent of the US workforce working remotely. This is only expected to climb. Ten percent of employees don’t know if their company offers flexible work policies (this is something to check into!)</p>
<p>Bills and laws for virtual jobs passed by governments reflect the need for accessibility, economic stability, and emigration concerns. Companies with flexible work policies have reported seeing increases in productivity and profits. (Funny those both start with pro, no?)</p>
<p>With Entrepreneurial Minds, a few interesting things found include: remote workers are less likely to take off if they are sick, the majority reports better productivity when working alone, the majority reported lower stress levels. However, there is a problem with not being able to unplug after work which is an issue for some. </p>
<p>Telecommuting is a Growing Trend finds that there has been a seven percent increase between 2012 and 2016, with the majority (80-100 percent) reporting they work remotely. Industries seen embracing remote work include: transportation, computer/information systems/mathematical, arts/design/entertainment/sports/media, finance/insurance/real estate, law or public policy, community/social services, science/engineering/architecture, manufacturing or construction, healthcare, education/training/library, and retail.</p>
<p>The Role of Companies in the Remote Working World finds that the pros to hiring remote workers includes: finding talent outside of your geographic area, improves retention on work/life balance, increases productivity by decreasing commute time, and saves money by requiring less office space. The cons include lack of timeliness when it comes to <a href="https://theamericangenius.com/business-news/remote-workers-engaged/" rel="noopener noreferrer" target="_blank">receiving information</a> from employers. </p>
<p>Finally, the Future of Telecommuting suggests that in 2020 the US mobile worker population will surpass 105 million (and will account for 72 percent of the US workforce). Hiring managers predict that telecommuting will increase tremendously, most skills will become even more niche over the next decade, and many think that 38 percent of their full-time workers will be working remotely in the next decade.</p>
<p>How do you feel about the increase in remote working and telecommuting? </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_136529&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/how-remote-work-has-changed-over-the-last-decade\/&quot;,&quot;postId&quot;:136529,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/how-remote-work-has-changed-over-the-last-decade/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">ClickUp team productivity app is gorgeous and wildly efficient</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) Seeking to improve your productivity and speed up your team, ClickUp is an inexpensive option for those obsessed with efficiency. </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/3c4121acdf9cf7c73a716dc59b0bda99?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c4121acdf9cf7c73a716dc59b0bda99?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 weeks ago</span> <p>on</p> <span class="mvp-post-date">February 12, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/kameron/" title="Posts by Kameron Lewellen, Staff Writer" rel="author">Kameron Lewellen, Staff Writer</a></span> <a href="https://twitter.com/Kam_aya" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1151" height="599" src="https://theamericangenius.com/wp-content/uploads/2018/08/clickup.jpg" class="attachment- size- wp-post-image" alt="clickup" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/clickup.jpg 1151w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-300x156.jpg 300w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-768x400.jpg 768w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-1024x533.jpg 1024w" sizes="(max-width: 1151px) 100vw, 1151px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_133882" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Back again to obsess over productivity apps – <a href="https://clickup.com" rel="noopener nofollow noreferrer" target="_blank">ClickUp</a>, is a project management tool seeking to knock the frustration out of PM. It’s getting some good reviews, so I gave it a try for a week by setting up my current job search as a project and getting a feel for the app. And as you&#8217;ve read in my other reviews, we will address features and design.</p>
<p>On the feature front, ClickUp offers a pretty standard set up of tools for a productivity app. What stands out first and foremost are the status options. In general, most productivity statuses are simple: not started, started, in progress, done, etc.</p>
<p>But ClickUp lets you set up custom statuses that match your workflow. </p>
<p>For example, if you’re doing instructional design projects, you may assign projects based on where they are flowing in an ADDIE model, or if you are a Realtor, you may have things cataloged by sold, in negotiation, etc. </p>
<p><img src="https://theamericangenius.com/wp-content/uploads/2018/08/clickup-overview.png" alt="" width="1651" height="954" class="aligncenter size-full wp-image-133885" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/clickup-overview.png 1651w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-overview-300x173.png 300w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-overview-768x444.png 768w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-overview-1024x592.png 1024w" sizes="(max-width: 1651px) 100vw, 1651px" /></p>
<p><strong>Customization is king and custom status is the closest you get to building your own app</strong>. And if you like it simple, you don’t have to customize it. The assigned comments feature lets you follow up on specific comments that originate action items – which is useful in team collaborations. </p>
<p>You can also assign changes to multiple tasks at once, including changing statuses (I would bulk assign completion tasks when I finished applications that I did in batches). There a lot of features here, but the best feature is how the app allows you to toggle on and off features that you will or won’t use – once again, <strong>customization is front and center for this platform</strong>.</p>
<p>In terms of design and intuive use, ClickUp nailed it. </p>
<p>It’s super easy to use, and the concept of space is pretty standard in design thinking. <strong>If your organization uses Agile methodology, this app is ready for you</strong>.</p>
<p><img src="https://theamericangenius.com/wp-content/uploads/2018/08/clickup-tool.png" alt="" width="1006" height="584" class="aligncenter size-full wp-image-133886" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/clickup-tool.png 1006w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-tool-300x174.png 300w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-tool-768x446.png 768w" sizes="(max-width: 1006px) 100vw, 1006px" /></p>
<p>In terms of view, you can declutter the features, but the three viewing modes (list, box, and board) can help you filter the information and make decisions quickly depending on what role you have on a board or project. There is also a “Me&#8221; board that removes all the clutter and focuses on <em>your</em> tasks – a great way to do focused productivity bursts. ClickUp describes itself as beautifully intuitive, and I can’t disagree – both the web app and mobile app are insanely easy to use. </p>
<p><strong>No complaints here</strong>. </p>
<p>And the horizon looks good for <a href="https://clickup.com" rel="noopener nofollow noreferrer" target="_blank">ClickUp</a> – with new features like image markup, <strong>Gannt charts (!!!!!! #nerdalert)</strong>, and threaded comments for starts. </p>
<p>This application is great, and it’s got a lot of growth coming up to an already rich feature base. It’s free with 100MB of storage, but the $5 fee for team member per month that includes team onboarding and set up (say you’re switching from another platform) and Dropbox/Google Docs integration? That’s a bargain, Charlie. </p>
<p>ClickUp is on the way up and it’s got it all – features, a beautifully accessible UI, <strong>relentless customization</strong>, and lot of new and upcoming features. If you’re into the productivity platform and you’re looking for a new solution for your team, go check it out.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_133882&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/clickup-team-productivity-app-is-gorgeous-and-wildly-efficient\/&quot;,&quot;postId&quot;:133882,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/clickup-team-productivity-app-is-gorgeous-and-wildly-efficient/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">Should you alter your business travel due to the Coronavirus?</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) Got a business trip coming up? Worried about the coronavirus spoiling those plans? Stay up to date and safe with this cool site!</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/6a72ec925fcd7b4c5722ef83dc2ddf6e?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a72ec925fcd7b4c5722ef83dc2ddf6e?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 weeks ago</span> <p>on</p> <span class="mvp-post-date">February 11, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/brittanyvance/" title="Posts by Brittany Vance, Staff Writer" rel="author">Brittany Vance, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="666" src="https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1.jpg" class="attachment- size- wp-post-image" alt="travel coronavirus" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/02/airport-2373727_1280-1-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_137465" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Center for Systems Science and Engineering (CSSE) at John Hopkins University has created a <a href="https://gisanddata.maps.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6" rel="noopener noreferrer" target="_blank">website</a> that tracks one of the biggest trends of 2020: the coronavirus. Also known as 2019-nCoV, this disease has already spread to over 40,000 confirmed cases worldwide, with over 900 deaths (as of when this article was published, anyway.) </p>
<p>Not to mention, the United States <a href="https://www.cdc.gov/coronavirus/2019-ncov/faq.html" rel="noopener noreferrer" target="_blank">Center for Disease Control and Prevention</a> (CDC) notes that we still don’t know exactly how the virus spreads from person-to-person. In fact, there’s quite a bit we don’t know about this disease and although some people are reported as recovered, it’s only a small fraction compared to how many are sick. </p>
<p>So, what’s so great about this tracker? Well, first of all, it updates in real time, making it easy to keep track of everything we know about confirmed cases of the coronavirus. It’s chock full of statistics and visuals, making the information easy to digest. Plus, with a map front and center, it lets you know exactly where there have been reported outbreaks – and how many people have been diagnosed. </p>
<p>Because the site sticks to cold hard facts like statistics and maps, it also means you can avoid the racism and general panic that’s accompanied news of this outbreak. </p>
<p>This is a great tool for staying informed, but it’s also extremely helpful if you’re going to be <a href="https://theamericangenius.com/entrepreneur/travel-work-grown-ups-study-abroad/" rel="noopener noreferrer" target="_blank">traveling for work</a>. As the virus continues to progress, you’ll be able to see just how many cases of coronavirus there are in the areas you’re planning to visit, which will allow you to plan accordingly. Even if you don’t feel the effects, you can still risk passing it to other people.  </p>
<p>(In fact, the CDC recommends those traveling from certain areas in China practice “social distancing” when they return to the US, avoiding public spaces like grocery stores, malls and movie theaters.)</p>
<p>Of course, if you have something planned several months from now, don’t cancel your conference plans just yet. A lot can happen in that amount of time, so avoid the urge to check the website every couple hours. It’s supposed to be a tool for staying informed, not staying stressed out.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_137465&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/should-you-alter-your-business-travel-due-to-the-coronavirus\/&quot;,&quot;postId&quot;:137465,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/should-you-alter-your-business-travel-due-to-the-coronavirus/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wal-mart" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/walmart-4054031_1280-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">59 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Wal-mart can&#8217;t keep up even with fresh online technology</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/blemish-effect/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="blemish effect" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">8 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Use the &#8216;Blemish Effect&#8217; to skyrocket your sales</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/entrepreneur/entrepreneurs-distraction/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="entrepreneurs work place" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">8 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Entrepreneurs thrive because they are easily distracted?!</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/social-media/facebook-wants-to-hear-from-you-literally-for-innocent-reason-portal/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="facebook portal" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/facebook-internet-login-screen-267482-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Facebook wants to hear from you. Literally. For innocent reasons</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/how-to-personalize-your-site-for-every-visitor-without-learning-code-with-experiences/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-10.31.57-AM-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="experiences welcome page" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-10.31.57-AM-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-10.31.57-AM-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-10.31.57-AM-2-560x563.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to personalize your site for every visitor without learning code</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/entrepreneur/11-best-productivity-tools-entrepreneurs-work-home/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="work from home productivity" srcset="https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2015/12/productivity-desk-workspace-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>11 productivity tools for entrepreneurs that work from home</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/ux-writers/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="UX writing" srcset="https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>You&#8217;ve seen the job listings, but what exactly *is* UX writing?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/entrepreneur/6-entrepreneurial-tools-startup-productivity/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="automately net neutrality desktop laptop freelance isps" srcset="https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/03/desktop-laptop-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>6 entrepreneurial tools for startup productivity</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/blemish-effect/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="blemish effect" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">8 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Use the &#8216;Blemish Effect&#8217; to skyrocket your sales</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/clickup-team-productivity-app-is-gorgeous-and-wildly-efficient/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/08/clickup-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="clickup" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/clickup-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/08/clickup-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>ClickUp team productivity app is gorgeous and wildly efficient</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/tech-news/anti-surveillance-mask-creepy-ingenious-or-potentially-illegal/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="anti-surveillance prosthetic" srcset="https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Anti-surveillance mask &#8211; creepy, ingenious, or potentially illegal?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/introverted-extroverted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="introverted extroverted naïve business" srcset="https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Turns out a lot of people are in between introverted and extroverted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/p-terrys-founder-booming-economy-austin-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>P. Terry&#8217;s founder on the booming economy in Austin #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/ladies-gentlemen-u-s-national-anthem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ladies and gentlemen, the U.S. National Anthem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology?name=wal-mart-cant-keep-up-even-with-fresh-online-technology&category_name=business-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="c090044771" /><input type="hidden" name="_wp_http_referer" value="/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/tech-news/ux-writers/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-400x240.jpg" class="mvp-reg-img wp-post-image" alt="UX writing" srcset="https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-80x80.jpg" class="mvp-mob-img wp-post-image" alt="UX writing" srcset="https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2015/12/laptop-business-tech-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>You&#8217;ve seen the job listings, but what exactly *is* UX writing?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/blemish-effect/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-400x240.jpg" class="mvp-reg-img wp-post-image" alt="blemish effect" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-80x80.jpg" class="mvp-mob-img wp-post-image" alt="blemish effect" srcset="https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">8 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Use the &#8216;Blemish Effect&#8217; to skyrocket your sales</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/entrepreneurs-distraction/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="entrepreneurs work place" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="entrepreneurs work place" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">8 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Entrepreneurs thrive because they are easily distracted?!</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/how-remote-work-has-changed-over-the-last-decade/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="remote at home" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="remote at home" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/12/office-work-1149087_1280-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How remote work has changed over the last decade</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/ai-cameras-could-cut-down-traffic-deaths-but-there-may-be-flaws/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/12/security-camera-mounted-on-wall-of-window-frames-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="AI camera" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/security-camera-mounted-on-wall-of-window-frames-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/12/security-camera-mounted-on-wall-of-window-frames-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/12/security-camera-mounted-on-wall-of-window-frames-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/12/security-camera-mounted-on-wall-of-window-frames-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="AI camera" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/security-camera-mounted-on-wall-of-window-frames-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/12/security-camera-mounted-on-wall-of-window-frames-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>AI cameras could cut down traffic deaths, but there may be flaws</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/social-media/facebook-beta-features-fresh-friendly-facade-you-can-try-out/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="facebook beta" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="facebook beta" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/facebook-beta-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Facebook beta features fresh friendly facade you can try out</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/a-free-coding-bootcamps-needs-to-go-back-to-school/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/finger-pointing-at-javascript-code-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Coding bootcamps" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/finger-pointing-at-javascript-code-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/finger-pointing-at-javascript-code-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/finger-pointing-at-javascript-code-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/finger-pointing-at-javascript-code-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Coding bootcamps" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/finger-pointing-at-javascript-code-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/finger-pointing-at-javascript-code-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Students say free coding school wildly fails to deliver</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/the-body-shop-new-policy-is-first-come-first-employed/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The body shop hires prisoners" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="The body shop hires prisoners" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/the-faint-shape-of-a-prisoner-behind-black-prison-bars-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The Body Shop&#8217;s new policy is first come, first employed</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2019</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"version":"1.0.1","ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","adminurl":"https:\/\/theamericangenius.com\/wp-admin\/admin.php","security":"19a8221f3c"};

/* ]]> */
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology?name=wal-mart-cant-keep-up-even-with-fresh-online-technology&category_name=business-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="c090044771" /><input type="hidden" name="_wp_http_referer" value="/business-news/wal-mart-cant-keep-up-even-with-fresh-online-technology/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	setTimeout(wp_subscribe_popup, 15000);
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php";
var ldVars = {"postID":"137609","videoReqMsg":"You must watch the video before accessing this content"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"61502b3866","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"68307b398a","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"28a96b5149","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"1c7a8c8b8d","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"137609","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/jquery.cookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.3.2'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript"> var swp_nonce = "9a80089852";var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated in 1.380 seconds
	217183 bytes batcached for 300 seconds
-->
