<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-925x600.jpg" />
		<meta name="twitter:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-925x600.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/editorials/resolutions-2/" />
<meta property="og:title" content="You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault" />
<meta property="og:description" content="(EDITORIAL) Your new year's resolutions are already making you feel like a failure. The whole process is flawed - let me tell you why it's not your fault (yet). " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/editorials/resolutions-2/">
<meta name="twitter:title" content="You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault">
<meta name="twitter:description" content="(EDITORIAL) Your new year's resolutions are already making you feel like a failure. The whole process is flawed - let me tell you why it's not your fault (yet). ">
<title>You already blew your new year&#039;s resolutions, but it&#039;s not your fault</title>

<!-- Social Warfare v3.3.2 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="You already blew your new year's resolutions, but it's not your fault">
<meta name="twitter:description" content="(EDITORIAL) Your new year's resolutions are already making you feel like a failure. The whole process is flawed - let me tell you why it's not your fault (yet).">
<meta name="twitter:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire"><style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.2");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.2#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.3.2") format("woff"),
	url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.3.2") format("truetype"),url("https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.3.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.3.2 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://theamericangenius.com/editorials/resolutions-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You already blew your new year&#039;s resolutions, but it&#039;s not your fault" />
<meta property="og:description" content="(EDITORIAL) Your new year&#039;s resolutions are already making you feel like a failure. The whole process is flawed - let me tell you why it&#039;s not your fault (yet)." />
<meta property="og:url" content="https://theamericangenius.com/editorials/resolutions-2/" />
<meta property="og:site_name" content="The American Genius" />
<meta property="article:author" content="https://www.facebook.com/dawn.Brotherton" />
<meta property="article:tag" content="productivity" />
<meta property="article:tag" content="resolutions" />
<meta property="article:tag" content="The News" />
<meta property="article:section" content="Opinion Editorials" />
<meta property="article:published_time" content="2019-01-22T14:43:02-05:00" />
<meta property="og:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating.jpg" />
<meta property="og:image:secure_url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating.jpg" />
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="617" />
<meta property="og:image:alt" content="new year&#039;s resolutions - oops." />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault Comments Feed" href="https://theamericangenius.com/editorials/resolutions-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_style-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/style.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sfwd_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/front.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_pager_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/templates/learndash_pager.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_template_style_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/templates/learndash_template_style.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/templates/learndash_quiz_front.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/design-upgrade-learndash/assets/css/learndash.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/style.css?ver=4.9.9' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/css/reset.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/css/media-queries.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=135032' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresolutions-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresolutions-2%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" /><link rel="amphtml" href="https://theamericangenius.com/editorials/resolutions-2/amp/"></head>
<body class="post-template-default single single-post postid-135032 single-format-standard theiaPostSlider_body elementor-default">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127929"><a title="Front page, Network links" href="https://agbeat-2018.mystagingwebsite.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Housing</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/+agbeat" target="_blank" class="fa fa-google-plus fa-2"></a></li>
													<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127929"><a title="Front page, Network links" href="https://agbeat-2018.mystagingwebsite.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/move-over-rented-scooters-lil-baby-vespas-are-up-to-bat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ojo-scooter-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="scooters" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ojo-scooter-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ojo-scooter-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Move over, rented scooters, lil&#8217; baby Vespas are up to bat</p></a></li><li><a href="https://theamericangenius.com/business-news/insecurity-root-overworking-todays-workforce/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="overworked" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is insecurity the root of overworking in today&#8217;s workforce?</p></a></li><li><a href="https://theamericangenius.com/business-news/buzzwords-job-descriptions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ninja-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="job buzzwords" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ninja-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ninja-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The most common buzzwords (still) used in job descriptions</p></a></li><li><a href="https://theamericangenius.com/business-news/amazon-tech-jobs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/amazon-hq-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="amazon hq" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/amazon-hq-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/amazon-hq-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/amazon-hq-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Half of the jobs Amazon will offer at their new headquarters won&#8217;t be tech</p></a></li><li><a href="https://theamericangenius.com/business-news/patent-fraud/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="patent" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Shocker: tech giant tried to patent a job candidate&#8217;s ideas</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/know-go-full-freelance/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/designer-at-desk_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="freelance productivity" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/designer-at-desk_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/designer-at-desk_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to spot when it&#8217;s time to go full freelance</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/hobby-career-entrepreneur/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/knitting-entrepreneurs-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="knitting entrepreneurs" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/knitting-entrepreneurs-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/knitting-entrepreneurs-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Hobby to profession: The new-age entrepreneurs</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/kid-music-entrepreneur/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/silver-cornet-instrument-on-sheet-music_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="entrepreneurship" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/silver-cornet-instrument-on-sheet-music_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/silver-cornet-instrument-on-sheet-music_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Teach kids music and they&#8217;ll learn entrepreneurship</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/11-best-productivity-tools-entrepreneurs-work-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/12/productivity-desk-workspace-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="work from home productivity" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/12/productivity-desk-workspace-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/12/productivity-desk-workspace-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Top 11 productivity tools for entrepreneurs that work from home</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/freelancers-clients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/designer-freelancer-clients-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="designer freelancers clients" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/designer-freelancer-clients-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/designer-freelancer-clients-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How freelancers can keep the peace with difficult clients</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/boost-aov-sales/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/social-media-buy-buttons-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="online sales" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/social-media-buy-buttons-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/social-media-buy-buttons-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How ecommerce brands can increase sales, even on tiny purchases</p></a></li><li><a href="https://theamericangenius.com/business-marketing/branded-theater-content/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="branded content movies" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Branded content coming to a theater near you?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/business-podcasts/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/smartphone-vintage-technology-music-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="headphones listen podcasts" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/smartphone-vintage-technology-music-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/smartphone-vintage-technology-music-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/smartphone-vintage-technology-music-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ten podcasts that every business owner should hear</p></a></li><li><a href="https://theamericangenius.com/business-marketing/youll-see-this-pantone-color-of-the-year-everywhere-in-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/pantone-living-coral-2018-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="pantone living coral" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/pantone-living-coral-2018-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/pantone-living-coral-2018-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>You&#8217;ll see this Pantone color of the year everywhere in 2019</p></a></li><li><a href="https://theamericangenius.com/business-marketing/daily-checklist-digital-marketing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="clearpath digital marketing" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Get a personalized daily checklist for your digital marketing strategy</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/descript-transcription/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/transcriber-descript-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="transcribe descript" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/transcriber-descript-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/transcriber-descript-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/transcriber-descript-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Descript is a mindblowing editing shortcut for audio and video</p></a></li><li><a href="https://theamericangenius.com/tech-news/this-eye-tracking-tech-could-be-what-saves-vr/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/vive-pro-eye-saves-vr-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="VR could be saved" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/vive-pro-eye-saves-vr-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/vive-pro-eye-saves-vr-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/vive-pro-eye-saves-vr-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>This eye tracking tech could be what saves VR</p></a></li><li><a href="https://theamericangenius.com/tech-news/google-allo-rip/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="allo by google" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Google kills another of their brands &#8211; are chatbots over?</p></a></li><li><a href="https://theamericangenius.com/tech-news/social-media-loneliness/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="social media is lonely" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/bike-and-phone_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Social media&#8217;s  ironic and desperately lonely outcome</p></a></li><li><a href="https://theamericangenius.com/tech-news/2019-trends-social-media/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="social media" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>New year, new trends: Social media edition</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/isis-twitter/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/twitter-app-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="twitter accounts hacked by ISIS" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/twitter-app-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/twitter-app-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Has your Twitter account been hacked by ISIS?</p></a></li><li><a href="https://theamericangenius.com/social-media/fbi-leaks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/05/fbi-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fbi" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/05/fbi-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/05/fbi-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The FBI has a new division to investigate leaks to the media</p></a></li><li><a href="https://theamericangenius.com/social-media/mewe-social-media-alternative-ron-swanson-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/social-media-mute-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mute social media" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/social-media-mute-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/social-media-mute-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>MeWe &#8211; the social network for your inner Ron Swanson</p></a></li><li><a href="https://theamericangenius.com/social-media/reddit-ceo-says-its-impossible-to-police-hate-speech-and-hes-100-right/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/instant-messege-on-laptop_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hate speech online" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/instant-messege-on-laptop_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/instant-messege-on-laptop_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reddit CEO says it&#8217;s impossible to police hate speech, and he&#8217;s 100% right</p></a></li><li><a href="https://theamericangenius.com/social-media/red-flags-social-media-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook digital marketing buffer managers" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/01/social-media-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Red flags to help you spot a bad social media professional</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/resolutions-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="new year&#039;s resolutions - oops." srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault</p></a></li><li><a href="https://theamericangenius.com/editorials/downplay-gender/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="women downplay gender" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Do women that downplay their gender get ahead faster?</p></a></li><li><a href="https://theamericangenius.com/editorials/career-pause-kid/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="motherhood pause career" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why I paused my career to raise our child</p></a></li><li><a href="https://theamericangenius.com/editorials/zuckerberg-resolution/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/mark-zuckerberg-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="zuckerberg" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/mark-zuckerberg-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/mark-zuckerberg-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/mark-zuckerberg-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Zuckerberg makes eyeroll-worthy new years resolution</p></a></li><li><a href="https://theamericangenius.com/editorials/contact-your-senator-to-insist-on-the-3-digit-suicide-help-number/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/woman-holding-phone-browsing-social-media_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="suicide prevention" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/woman-holding-phone-browsing-social-media_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/woman-holding-phone-browsing-social-media_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Contact your Senator to insist on the 3-digit suicide help number</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Housing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/editorials/resolutions-2/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault</h1>
													<span class="mvp-post-excerpt left"><p>(EDITORIAL) Your new year&#8217;s resolutions are already making you feel like a failure. The whole process is flawed &#8211; let me tell you why it&#8217;s not your fault (yet). </p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">54 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-01-22">January 22, 2019</time></span>
										<meta itemprop="dateModified" content="2019-01-22"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/dawn/" title="Posts by Dawn Brotherton" rel="author">Dawn Brotherton</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="925" height="617" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating.jpg" class="attachment- size- wp-post-image" alt="new year&#039;s resolutions - oops." srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating.jpg 925w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-300x200.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-768x512.jpg 768w " sizes="(max-width: 925px) 100vw, 925px" />																								<meta itemprop="url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-925x600.jpg">
												<meta itemprop="width" content="925">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/editorials/resolutions-2/&amp;t=You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault -&amp;url=https://theamericangenius.com/editorials/resolutions-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/editorials/resolutions-2/&amp;media=https://theamericangenius.com/wp-content/uploads/2019/01/women-celebrating-925x600.jpg&amp;description=You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/editorials/resolutions-2/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/editorials/resolutions-2/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/editorials/resolutions-2/&amp;t=You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault -&amp;url=https://theamericangenius.com/editorials/resolutions-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/editorials/resolutions-2/&amp;media=https://theamericangenius.com/wp-content/uploads/2019/01/women-celebrating-925x600.jpg&amp;description=You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault https://theamericangenius.com/editorials/resolutions-2/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/editorials/resolutions-2/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/editorials/resolutions-2/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_135032" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>It’s estimated that only about 8.0 percent of people keep their new year’s resolutions. Most fail by the end of January, and here we are &#8211; almost at the end of the month. But it&#8217;s not your fault (yet) &#8211; let&#8217;s discuss. </p>
<p>Face it, you’re doomed before you ever get started. It doesn’t matter what your goal is, if you don’t approach it the right way, you’ll never reach it. If you really want to change your life in 2019, you’re going to have to get serious. </p>
<p>Here’s my innovative approach. Stop making resolutions.  </p>
<p>Making new year’s resolutions sounds good in theory. But they’re really problematic. New year’s resolutions often don’t take into account what is realistic. Resolutions don’t let you adjust when life gets in the way. You’re setting yourself up for failure when you make resolutions. You may have good intentions, but you know you’ll fall back into your old habits. </p>
<p>What’s the solution?</p>
<p>A resolution is defined as “a firm decision to do or not to do something.” Changing your behavior isn’t that easy. <a href="https://www.psychologytoday.com/us/blog/neuronarrative/201707/8-reasons-why-its-so-hard-really-change-your-behavior" rel="noopener" target="_blank">Psychology Today</a> offers eight different reasons why it’s so difficult to make long-term sustained change. </p>
<p><em>The all-or-nothing thinking of resolutions traps you into a no-win situation.</em> </p>
<p>To really make change, you’re going to have to approach it differently. Resolutions tend to come from negative emotions. Real change comes from place of self-edification. Resolutions tend to be sweeping changes. You determine to completely change your lifestyle.  Small habits are easier to implement. Over time, those small changes can become big changes. </p>
<p>Setting goals is good. Breaking down your goals into bite-sized pieces helps you reach those goals. Want to lose weight? Instead of jumping in and throwing out all the sugar in your cupboards, work with a dietician for a month to see where you can make changes to your meals that fit your lifestyle.</p>
<p><strong>Failure is a given.</strong></p>
<p>Know that you’re going to mess up. Failure is part of the process. It helps you learn where to put your attention and energy. Coming home late and eating a pizza instead of something healthier isn’t a reason to stop trying to lose weight. It just means that you need to think about the reasons that caused you to blow your diet. Was it lack a planning? Did you just need comfort food? Was it just convenient? Look back at why you indulged to meet the challenge next time. </p>
<p><strong>Give yourself a break.</strong> </p>
<p>Change isn’t easy. Don’t keep kicking yourself when you don’t hit your goals. Consider what’s keeping you back. Maybe the goals aren’t a priority right now. Maybe you’re taking on too much. Maybe the timing isn’t right. Maybe you have other commitments that need your resources. </p>
<p>Make 2019 your best year by not setting resolutions, but by making small changes in your life. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel  swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color  scale-70 scale-full_width"  data-min-width='1100' " data-float-color="#ffffff" data-float="none" data-float-mobile="none" style="" ><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=You+already+blew+your+new+year%27s+resolutions%2C+but+it%27s+not+your+fault&url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresolutions-2%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=You+already+blew+your+new+year%27s+resolutions%2C+but+it%27s+not+your+fault&url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresolutions-2%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresolutions-2%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresolutions-2%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresolutions-2%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresolutions-2%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresolutions-2%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresolutions-2%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer total_shares total_sharesalt" ><span class="swp_count ">2 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_135032&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/resolutions-2\/&quot;,&quot;postId&quot;:135032,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/productivity/" rel="tag">productivity</a><a href="https://theamericangenius.com/tag/resolutions/" rel="tag">resolutions</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/editorials/downplay-gender/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Do women that downplay their gender get ahead faster?</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/dawn/" title="Posts by Dawn Brotherton" rel="author">Dawn Brotherton</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:dawnbrotherton1966@gmail.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																													<a href="https://www.facebook.com/dawn.Brotherton" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																																																																					<a href="https://plus.google.com/117944414616183065106/posts" alt="Google Plus" target="_blank"><span class="mvp-author-box-soc fa fa-google-plus-square fa-2"></span></a>
																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Dawn Brotherton is a staff writer at The American Genius, and has an MFA in Creative Writing from the University of Central Oklahoma. Before earning her degree, she spent over 20 years homeschooling her two daughters, who are now out changing the world. She lives in Oklahoma and loves to golf. She hopes to publish a novel in the future.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/editorials/resolutions/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/the-year-2019_925x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="2019 resolutions" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/the-year-2019_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/the-year-2019_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/the-year-2019_925x-80x80.jpg" class="mvp-mob-img wp-post-image" alt="2019 resolutions" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/the-year-2019_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/the-year-2019_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>New years resolutions are useless &#8211; try this instead</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/making-slack-actionable-makes-you-productive/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/slack-400x240.png" class="mvp-reg-img wp-post-image" alt="slack" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/slack-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/slack-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/slack-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/slack-80x80.png" class="mvp-mob-img wp-post-image" alt="slack" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/slack-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/slack-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Making Slack actionable makes you productive</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/how-top-performers-work-smarter-not-harder/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/working-harder-not-smarter-400x240.jpg" class="mvp-reg-img wp-post-image" alt="working smarter" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/working-harder-not-smarter-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/working-harder-not-smarter-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/working-harder-not-smarter-80x80.jpg" class="mvp-mob-img wp-post-image" alt="working smarter" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/working-harder-not-smarter-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/working-harder-not-smarter-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>How top performers work smarter, not harder</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/dostandning-office-clean/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="productivity slow fit dostadning" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="productivity slow fit dostadning" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-28462-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>What Swedish Death Cleaning your office looks like</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/communication-hurdles/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/06/company-communication-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="company communication" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/06/company-communication-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/06/company-communication-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/06/company-communication-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/06/company-communication-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="company communication" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/06/company-communication-80x80.jpeg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/06/company-communication-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>The 7 communication hurdles stifling your company&#8217;s efficiency</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/11-best-productivity-tools-entrepreneurs-work-home/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/12/productivity-desk-workspace-400x240.jpg" class="mvp-reg-img wp-post-image" alt="work from home productivity" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/12/productivity-desk-workspace-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/12/productivity-desk-workspace-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/12/productivity-desk-workspace-80x80.jpg" class="mvp-mob-img wp-post-image" alt="work from home productivity" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/12/productivity-desk-workspace-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/12/productivity-desk-workspace-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Top 11 productivity tools for entrepreneurs that work from home</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorials/resolutions-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='135032' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f78f0ff8de" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Do women that downplay their gender get ahead faster?</h1>
																									<span class="mvp-post-excerpt left"><p>(OPINION) A new study about gender in the workplace is being perceived differently than we are viewing it &#8211; let&#8217;s discuss.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/544999a443aeffdbf7759eedca03ac31?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/544999a443aeffdbf7759eedca03ac31?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">January 15, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://theamericangenius.com/author/apriljo/" title="Posts by AprilJo Murphy" rel="author">AprilJo Murphy</a></span> <a href="https://twitter.com/AprilJoMurphy" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="925" height="617" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x.jpg" class="attachment- size- wp-post-image" alt="women downplay gender" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x.jpg 925w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-300x200.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-768x512.jpg 768w " sizes="(max-width: 925px) 100vw, 925px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_134856" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Harvard Business Review reports that women benefit professionally when they downplay their gender, as opposed to trying to focus on their “differences” as professional strength. </p>
<p>The <a href="https://hbr.org/2018/07/women-benefit-when-they-downplay-gender" rel="noopener" target="_blank">article</a> includes a lot of interesting concepts underneath its click-bait-y title. According to the study by Professors Ashley Martin and Katherine Phillips, women felt increasingly confident when they pivoted from focusing on highlighting potential differences in their perceived abilities based on their gender and instead gave their attention to cultivating qualities that are traditionally coded as <em>male*</em>. </p>
<p>Does this really mean that women need to “downplay” their gender? Does it really mean women who attempt this get ahead in this world faster?</p>
<p>I don’t think so. </p>
<p>The article seems to imply that “celebrating diversity” in workers is akin to giving femme-identified employees a hot pink briefcase &#8211; it actually calls attention to stereotyped behaviors. I would argue that this is not the case (and, for the record, rock a hot pink briefcase if you want to, that sounds pretty badass).  </p>
<p>I believe that we should instead highlight the fact that this study shows the benefits that come when everyone expands preconceived notions of gender.</p>
<p>Dr. Martin and her interviewer touch on this when they discuss the difference between gender “awareness” and “blindness.”  As Dr. Martin explains, “Gender blindness doesn’t mean that women should act more like men; it diminishes the idea that certain qualities are associated with men and women.”</p>
<p>It is the paradox of studies like this one that, in order to interrogate how noxious gendered beliefs are, researchers must create categories to place otherwise gender-neutral qualities and actions in, thus emphasizing the sort of stereotypes being investigated. Regardless, there is a silver lining here as said by Dr. Martin herself: </p>
<p>“[People] are not naturally better suited to different roles, and [people] aren’t better or worse at certain things.” </p>
<p>Regardless of a worker’s gender identity, they are capable of excelling at whatever their skills and talent help them to. </p>
<p><em>*Though the HBR article and study perpetuate a binary gender structure, for the purposes of our discussion in this article, I expand its “diversity” to include femme-identified individuals, nonbinary and trans workers, and anybody else that does not benefit from traditional notions of power that place cisgendered men at the top of the social totem pole. </em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_134856&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/downplay-gender\/&quot;,&quot;postId&quot;:134856,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/downplay-gender/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Why I paused my career to raise our child</h1>
																									<span class="mvp-post-excerpt left"><p>(OPINION) Our children are like tiny little sponges that absorb everything that we give them &#8212; your job and the sentiments it produces and evokes included.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/16fbcf1f6a9a7f03133aa9268fe16427?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16fbcf1f6a9a7f03133aa9268fe16427?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">January 15, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://theamericangenius.com/author/megfureymarquess/" title="Posts by Meg Furey-Marquess" rel="author">Meg Furey-Marquess</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="925" height="617" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x.jpg" class="attachment- size- wp-post-image" alt="motherhood pause career" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x.jpg 925w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-300x200.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/mother-holding-babies-hand_925x-768x512.jpg 768w " sizes="(max-width: 925px) 100vw, 925px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_134845" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>I never dreamed of being a stay-at-home-mom. Not in a million years did I think I’d find myself choosing to press pause on my career, but here I am, a mother for just nine months, doing just that. </p>
<p>HBR recently published <a href="https://hbr.org/2018/11/how-our-careers-affect-our-children" rel="noopener" target="_blank">an article</a> about how our careers impact our children focusing on parental values and the emotional toll of our career involvement on our families. It got me thinking about my own childhood. </p>
<p>Growing up, my parents’ discussion of work was almost always negative. A job was something you had to do whether you liked it or not. As a child, I listened to my parents fight over money; I observed them in constant worry about the future. I watched them stress over unsatisfying jobs. </p>
<p>There was never any room for risk, no money to invest in a new career path, and no financial cushion to fall back on to give a new career time to grow. </p>
<p>Later, when choosing a path of my own, I would often wonder what my parents had wanted to be or who they could’ve been if they would’ve been able to choose careers they might’ve thrived in.  All I ever knew is that my parents hated their jobs. While they’re on better financial footing now, the residue of their negativity persists in the career choices of their children. </p>
<p>While I was pregnant, I was working at an international tech startup in Silicon Valley. The company suffered from poor leadership; the week I was hired, my team quit and I was left to piece together a position for myself. The company continued to flounder, its culture unable to recover from interim toxic leadership. </p>
<p>I constantly worried about my son and the stress of a toxic culture on my pregnancy. Going into the office made me anxious. Leaving left me feeling stressed out and overwhelmed. Instead of imagining a bright, beautiful baby boy, I closed my eyes and saw a dark and anxious bundle of nerves. Of course, I blamed myself for everything. </p>
<p>Toward the end of my pregnancy, I promised my baby that when he arrived, I would do things differently. This would be the last time I accepted a job that I only felt lukewarm about. Never again would I participate in a culture that could diminish my talents and self-worth. I’d seen this kind of thing during my childhood and I’d be damned to repeat it. </p>
<p><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/meg-furey-marquess.jpg" alt="" width="960" height="960" class="aligncenter size-full wp-image-134942" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/meg-furey-marquess.jpg 960w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/meg-furey-marquess-125x125.jpg 125w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/meg-furey-marquess-300x300.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/meg-furey-marquess-768x768.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/meg-furey-marquess-80x80.jpg 80w " sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>During my career, I’ve watched coworkers hire full time live-in nannies, missing their baby’s developmental milestones and their children’s school events. I listened as one CMO talked about moving into his backyard yurt when the pains of parenthood became too much for him. He left his three preteen sons alone to fend for themselves in the mansion they shared in Silicon Valley. </p>
<p><strong>We pride ourselves on the amount of work we put into our careers, but we rarely measure our success through the eyes of our children. </strong></p>
<p>Children are mimics, they absorb everything we do, even during infancy. So, what are we offering them when we abandon them to make conference calls from yurts? What message are we sending them when our eyes are glued to texts, emails and push notifications? What are we teaching them when we come home stressed out, energy depleted and our values compromised? </p>
<p>We try “disrupting” anything these days so what about the working parent model? Would it be worth it? </p>
<p>My husband and I decided that it was and we’re doing things differently. </p>
<p>My husband works in the service industry. He doesn’t leave for work until late in the afternoon which means he spends all day with our son. At nine months old, my son has a strong emotional relationship with his father.  </p>
<p><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/Screen-Shot-2019-01-07-at-12.15.00-PM.png" alt="" width="594" height="461" class="aligncenter size-full wp-image-134943" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/Screen-Shot-2019-01-07-at-12.15.00-PM.png 594w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/Screen-Shot-2019-01-07-at-12.15.00-PM-300x233.png 300w " sizes="(max-width: 594px) 100vw, 594px" /></p>
<p>I carve out time during my days and nights to schedule writing work. I’ve recently returned to freelancing and I find that when I’m working with clients I believe in and doing work that I enjoy, we’re all much happier.  </p>
<p>Everyone who’s ever had children says the first year goes by incredibly quickly. It’s true. My career will be there next year and for years after that. My son is only a baby once and I wouldn’t miss it for all the money in the world. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_134845&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/career-pause-kid\/&quot;,&quot;postId&quot;:134845,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/career-pause-kid/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Zuckerberg makes eyeroll-worthy new years resolution</h1>
																									<span class="mvp-post-excerpt left"><p>(EDITORIAL) This year, instead of losing weight, Zuckerberg is going to save himself and the world another way.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/c7419c59a756e3c456bea7c093b3a420?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c7419c59a756e3c456bea7c093b3a420?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">January 14, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://theamericangenius.com/author/allisonyano/" title="Posts by Allison Yano" rel="author">Allison Yano</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1131" height="636" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/mark-zuckerberg.jpg" class="attachment- size- wp-post-image" alt="zuckerberg" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/mark-zuckerberg.jpg 1131w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/mark-zuckerberg-300x169.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/mark-zuckerberg-768x432.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/mark-zuckerberg-1024x576.jpg 1024w " sizes="(max-width: 1131px) 100vw, 1131px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_135002" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Like the rest of us, Mark Zuckerberg, founder and CEO of Facebook, has announced New Year resolution &#8211; public talks on the future of technology in society. In a post on his personal profile page, he has pledged to participate in and host these discussions. Quite the step down from last year’s resolution to “fix Facebook.” </p>
<p><em>We get it, Mark, baby steps.</em> </p>
<p>2018 saw Zuckerberg grilled by U.S. Congress and the European Parliament. His company suffered a drop in stock due to these hearings, was caught in the Cambridge Analytica firestorm and federal investigations, etc. It’s evident Zuckerberg bit off more than he could chew and his deciding to pull back isn’t surprising. </p>
<p>Here are the positives: the public needs more discourse on the future of tech and how it will affect the fabric of society. We want to connect with each other &#8211; we should pay more attention to what that truly means. </p>
<p>The entrepreneur titans leading the charge should be part of those discussions. Politicians, people elected to wield power for the public, are placed in debate situations regularly. Why shouldn’t the face of a global, digital platform be exempt from this basic practice? </p>
<p>If Zuckerberg is willing to truly have a candid talk (without prep or talking points), could we learn something new about his personal views? Does Officer Data have a soul after all?</p>
<p><iframe src="https://giphy.com/embed/QQKhpfeRQqz6M" width="480" height="368" frameBorder="0" class="giphy-embed" allowFullScreen></iframe></p>
<p>But when all is said and done, talk is… just talk. The dangers with privacy on Facebook are already here. </p>
<p>The stakes are rising as the political and cultural landscapes are changing every year. It’s been two years since the problems with Facebook’s user information surfaced after the 2016 U.S. Presidential Election (and Ukraine actually blew the whistle in 2015). Zuckerberg has had quite a bit of time to reflect and “talk” about what needs to be done.</p>
<p>We try to keep to our resolutions every new year, and we’ll see if Zuckerberg can uphold his, or if his efforts disappear as quickly as my will to ween off my daily coffee routine. Even from a skeptic’s standpoint, I’ll eagerly wait to watch what goes down in this upcoming discussions.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_135002&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/zuckerberg-resolution\/&quot;,&quot;postId&quot;:135002,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/zuckerberg-resolution/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/editorials/resolutions-2/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="new year&#039;s resolutions - oops." srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">54 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/move-over-rented-scooters-lil-baby-vespas-are-up-to-bat/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ojo-scooter-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="scooters" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ojo-scooter-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ojo-scooter-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 hour ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Move over, rented scooters, lil&#8217; baby Vespas are up to bat</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/social-media/isis-twitter/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/twitter-app-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="twitter accounts hacked by ISIS" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/twitter-app-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/twitter-app-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">1 hour ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Has your Twitter account been hacked by ISIS?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/insecurity-root-overworking-todays-workforce/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="overworked" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Is insecurity the root of overworking in today&#8217;s workforce?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/buzzwords-job-descriptions/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ninja-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="job buzzwords" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ninja-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/ninja-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The most common buzzwords (still) used in job descriptions</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/business-news/insecurity-root-overworking-todays-workforce/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="overworked" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Is insecurity the root of overworking in today&#8217;s workforce?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/2019-trends-social-media/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="social media" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>New year, new trends: Social media edition</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/linkedin-privacy-settings/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/linkedin-app-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="linkedin app" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/linkedin-app-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/linkedin-app-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Beware: LinkedIn is a social network with privacy issues, too</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/stand-out-cv/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/tattooed-hands-typing-on-office-keyboard_925x-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="CV resume" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/tattooed-hands-typing-on-office-keyboard_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/tattooed-hands-typing-on-office-keyboard_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Hack your CV into standing out to recruiters</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/employees-speak-culture/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/woman-in-glasses-at-meeting_925x-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="company culture" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/woman-in-glasses-at-meeting_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/woman-in-glasses-at-meeting_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Culture can be defined by what employees don&#8217;t say</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/introverted-extroverted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="introverted extroverted naïve business" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Turns out a lot of people are in between introverted and extroverted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/p-terrys-founder-booming-economy-austin-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>P. Terry&#8217;s founder on the booming economy in Austin #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/ladies-gentlemen-u-s-national-anthem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ladies and gentlemen, the U.S. National Anthem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/video-indeed-president-chris-hyams-tells-us-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Austin</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Indeed President, Chris Hyams tells us #WhyAustin [video]</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Parnters</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/resolutions-2?name=resolutions-2&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #c83b20; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #c83b20; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="153244668b" /><input type="hidden" name="_wp_http_referer" value="/editorials/resolutions-2/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/business-news/insecurity-root-overworking-todays-workforce/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-400x240.jpg" class="mvp-reg-img wp-post-image" alt="overworked" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-80x80.jpg" class="mvp-mob-img wp-post-image" alt="overworked" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/career-listing-jargon-man-desk-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Is insecurity the root of overworking in today&#8217;s workforce?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/2019-trends-social-media/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="social media" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-80x80.jpg" class="mvp-mob-img wp-post-image" alt="social media" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/making-a-social-media-post-on-laptop_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>New year, new trends: Social media edition</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/linkedin-privacy-settings/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/linkedin-app-400x240.jpg" class="mvp-reg-img wp-post-image" alt="linkedin app" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/linkedin-app-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/linkedin-app-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/linkedin-app-80x80.jpg" class="mvp-mob-img wp-post-image" alt="linkedin app" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/linkedin-app-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/linkedin-app-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Beware: LinkedIn is a social network with privacy issues, too</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/patent-fraud/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-400x240.jpg" class="mvp-reg-img wp-post-image" alt="patent" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-80x80.jpg" class="mvp-mob-img wp-post-image" alt="patent" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/patent-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Shocker: tech giant tried to patent a job candidate&#8217;s ideas</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/branded-theater-content/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-400x240.jpg" class="mvp-reg-img wp-post-image" alt="branded content movies" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-80x80.jpg" class="mvp-mob-img wp-post-image" alt="branded content movies" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/branded-content-movies-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">3 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Branded content coming to a theater near you?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/downplay-gender/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="women downplay gender" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-80x80.jpg" class="mvp-mob-img wp-post-image" alt="women downplay gender" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/tech-staff-at-table-working_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Do women that downplay their gender get ahead faster?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/google-allo-rip/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-400x240.jpg" class="mvp-reg-img wp-post-image" alt="allo by google" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-80x80.jpg" class="mvp-mob-img wp-post-image" alt="allo by google" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Google kills another of their brands &#8211; are chatbots over?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/instagram-beauty-standards/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/smartmockups_jqmmax6f-400x240.jpg" class="mvp-reg-img wp-post-image" alt="instagram attractiveness" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/smartmockups_jqmmax6f-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/smartmockups_jqmmax6f-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/smartmockups_jqmmax6f-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/smartmockups_jqmmax6f-80x80.jpg" class="mvp-mob-img wp-post-image" alt="instagram attractiveness" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/smartmockups_jqmmax6f-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/smartmockups_jqmmax6f-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Living as a 7 in the Instagram world of 11s (why hotties rule IG)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/+agbeat" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																																	<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://agbeat-2018.mystagingwebsite.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2018</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"f06252c49a","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"5a44c6b519","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"c4666866d0","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"8bee33d55d","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.9'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/retina.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=4.9.9'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5b6111db6430bd7f25bdfe76' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript">var swpFloatBeforeContent = true;var swpClickTracking = false; swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false};</script></body>
</html>
<!--
	generated in 0.956 seconds
	205984 bytes batcached for 300 seconds
-->
