<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://theamericangenius.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg" />
		<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/" />
<meta property="og:title" content="The success of your business could be tied to your succession plan" />
<meta property="og:description" content="(BUSINESS ENTREPRENEUR) You can’t spell ‘successor’ without success. In the age of COVID-19, are the two mutually exclusive to your ventures?" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/">
<meta name="twitter:title" content="The success of your business could be tied to your succession plan">
<meta name="twitter:description" content="(BUSINESS ENTREPRENEUR) You can’t spell ‘successor’ without success. In the age of COVID-19, are the two mutually exclusive to your ventures?">

<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="(BUSINESS ENTREPRENEUR) You can’t spell ‘successor’ without success. In the age of COVID-19, are the two mutually exclusive to your ventures?">
<meta property="og:title" content="The success of your business could be tied to your succession plan">
<meta property="article_author" content="April Bingham, Staff Writer">
<meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius">
<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/">
<meta property="og:site_name" content="The American Genius">
<meta property="article:published_time" content="2020-10-16T12:11:57-04:00">
<meta property="article:modified_time" content="2020-10-16T15:16:45-04:00">
<meta property="og:updated_time" content="2020-10-16T15:16:45-04:00">
<meta name="twitter:title" content="The success of your business could be tied to your succession plan">
<meta name="twitter:description" content="(BUSINESS ENTREPRENEUR) You can’t spell ‘successor’ without success. In the age of COVID-19, are the two mutually exclusive to your ventures?">
<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The success of your business could be tied to your succession plan</title>
	<meta name="description" content="You can’t spell ‘successor’ without success. In the age of COVID-19, are the two mutually exclusive to your ventures?" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The success of your business could be tied to your succession plan" />
	<meta property="og:description" content="You can’t spell ‘successor’ without success. In the age of COVID-19, are the two mutually exclusive to your ventures?" />
	<meta property="og:url" content="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:published_time" content="2020-10-16T16:11:57+00:00" />
	<meta property="article:modified_time" content="2020-10-16T19:16:45+00:00" />
	<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/ramscrownworks" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":"https://theamericangenius.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/#primaryimage","inLanguage":"en-US","url":"https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg","width":1000,"height":500,"caption":"Women at desk with laptop discussion succession."},{"@type":"WebPage","@id":"https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/#webpage","url":"https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/","name":"The success of your business could be tied to your succession plan","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/#primaryimage"},"datePublished":"2020-10-16T16:11:57+00:00","dateModified":"2020-10-16T19:16:45+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/c708683434a433642c24ff24a2cb4173"},"description":"You can\u2019t spell \u2018successor\u2019 without success. In the age of COVID-19, are the two mutually exclusive to your ventures?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/"]}]},{"@type":"Person","@id":"https://theamericangenius.com/#/schema/person/c708683434a433642c24ff24a2cb4173","name":"April Bingham, Staff Writer","image":{"@type":"ImageObject","@id":"https://theamericangenius.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68e92063855ae1e204fdcb4fee767f26?s=96&d=mm&r=g","caption":"April Bingham, Staff Writer"},"description":"You can't spell \"Together\" without TGOT: That Goth Over There. Staff Writer, April Bingham, is that goth; and she's all about building bridges\u2014 both metaphorically between artistry and entrepreneurship, and literally with tools she probably shouldn't be allowed to learn how to use.","sameAs":["https://www.instagram.com/ramscrownworks","https://www.linkedin.com/in/aprilrbingham/","https://twitter.com/https://twitter.com/ramscrownworks"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; The success of your business could be tied to your succession plan Comments Feed" href="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theamericangenius.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-blocks-css'  href='https://theamericangenius.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/css/blocks.style.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.2.2' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://theamericangenius.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theamericangenius.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://theamericangenius.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://theamericangenius.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/js/frontend.blocks.js?ver=3.2.2' id='ldlms-blocks-frontend-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/wp-json/wp/v2/posts/142837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=142837' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/amp/">		<style type="text/css" id="wp-custom-css">
			#mvp-woo-side-wrap {display:none}		</style>
		</head>
<body class="post-template-default single single-post postid-142837 single-format-standard wp-embed-responsive theme-zox-news theiaPostSlider_body woocommerce-no-js ldx-plugin elementor-default">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li id="menu-item-140516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>The success of your business could be tied to your succession plan</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://theamericangenius.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574 mvp-mega-dropdown"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/5-factors-driving-reshoring-in-america/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/IndustrialSkyline-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Manufacturing plant at night across the water with orange and red reflections." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/IndustrialSkyline-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/IndustrialSkyline-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>5 factors driving the reshoring movement in America</p></a></li><li><a href="https://theamericangenius.com/business-news/brutally-honest-list-reasons-didnt-get-job-interview-job-offer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-1000x600.png 1000w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brutally honest list of reasons you didn&#8217;t get the job interview or job offer</p></a></li><li><a href="https://theamericangenius.com/tech-news/grocery-stores-stockpile-goods-early-to-prepare-for-holiday-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3962285-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="woman shopping at grocery store with mask on" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3962285-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3962285-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3962285-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Grocery stores stockpile goods early to prepare for the holiday season</p></a></li><li><a href="https://theamericangenius.com/business-news/canididates-asking-the-wrong-questions-can-ruin-your-job-opportunity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="interview candidates answers" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Asking the wrong questions can ruin your job opportunity</p></a></li><li><a href="https://theamericangenius.com/business-news/document-defending-facebook-regulation-leaked-not-impressive/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/FacebookBrowsingLaptop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Laptop on lap open to Facebook with busy coffee table behind." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/FacebookBrowsingLaptop-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/FacebookBrowsingLaptop-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The document defending Facebook regulation got leaked, it&#8217;s not impressive</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110575 mvp-mega-dropdown"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Women at desk with laptop discussion succession." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The success of your business could be tied to your succession plan</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/entrepreneur-self-care/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="entrepreneur self-care" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>6 simple self-care tips to keep any busy entrepreneur sane</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/delivery-startup-gopuff-fast-becoming-the-next-tech-giant/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="goPuff app open on iPhone in woman&#039;s hands." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Delivery startup goPuff is fast becoming the next tech giant</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/5-ways-productive-business-owners-stay-focused/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>5 ways productive business owners fight through distractions and stay focused</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/3-things-to-consider-before-you-pivot-your-business-model/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Two women working at a laptop, no need to pivot business." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>3 things to consider before you pivot your business model</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572 mvp-mega-dropdown"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/cooler-temps-mean-restaurants-have-to-get-creative/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/OutdoorRestaurantPeople-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Outdoor eating at restaurants grows in popularity." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/OutdoorRestaurantPeople-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/OutdoorRestaurantPeople-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cooler temps mean restaurants have to get creative to survive</p></a></li><li><a href="https://theamericangenius.com/business-marketing/healthcare-during-pandemic-goes-virtual-looks-to-stay-that-way/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/Telehealth-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stethoscope with laptop, showing healthcare going virtual." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/Telehealth-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/Telehealth-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Healthcare during pandemic goes virtual, looks to stay that way</p></a></li><li><a href="https://theamericangenius.com/business-marketing/apple-sues-recycling-company-for-reselling-products-instead/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/AppleProducts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Apple products stacked together to be sent for recycling." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/AppleProducts-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/AppleProducts-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Apple sues recycling company for reselling products instead</p></a></li><li><a href="https://theamericangenius.com/business-marketing/how-becoming-better-listeners-eliminates-our-cultures-growing-isolation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="good listeners breed good listeners" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How becoming better listeners eliminates our culture&#8217;s growing isolation</p></a></li><li><a href="https://theamericangenius.com/business-marketing/customize-your-zoom-calls-with-your-brand-using-these-tools/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/09/zoomcall-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Zoom call on computer, but there&#039;s more options to customize." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/09/zoomcall-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/09/zoomcall-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Customize your Zoom calls with your brand using these tools</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573 mvp-mega-dropdown"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/snapchat-among-first-to-leverage-apple-new-ar-tools/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/PhonePictureFood-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Phone taking picture of food shows potential of AR" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/PhonePictureFood-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/PhonePictureFood-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Snapchat is among the first to leverage Apple&#8217;s new powerful AR tools</p></a></li><li><a href="https://theamericangenius.com/tech-news/google-plans-to-make-youtube-integrated-e-commerce-destination/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/YouTubeScreen-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="YouTube browsing could become e-commerce site." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/YouTubeScreen-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/YouTubeScreen-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Google plans to make YouTube an integrated e-commerce destination</p></a></li><li><a href="https://theamericangenius.com/tech-news/app-takes-virtual-presentations-to-a-new-level/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/smartmockups_kg6pr6ls-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman watches demo video of one of mmhmm&#039;s creative video presentations." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/smartmockups_kg6pr6ls-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/smartmockups_kg6pr6ls-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/10/smartmockups_kg6pr6ls-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>This app takes virtual presentations to a whole new creative level</p></a></li><li><a href="https://theamericangenius.com/tech-news/glowbom-allows-you-to-create-a-website-using-your-voice/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/smartmockups_kg6ot51t-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Colleagues looking at Glowbom website homepage" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/smartmockups_kg6ot51t-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/smartmockups_kg6ot51t-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/10/smartmockups_kg6ot51t-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Glowbom allows you to create a website, using just your voice</p></a></li><li><a href="https://theamericangenius.com/tech-news/grocery-stores-stockpile-goods-early-to-prepare-for-holiday-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3962285-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="woman shopping at grocery store with mask on" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3962285-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3962285-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3962285-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Grocery stores stockpile goods early to prepare for the holiday season</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928 mvp-mega-dropdown"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/this-linkedin-graphic-shows-you-where-your-profile-is-lacking/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="LinkedIn" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>This LinkedIn graphic shows you where your profile is lacking</p></a></li><li><a href="https://theamericangenius.com/social-media/this-twitter-tool-hopes-to-fight-misinformation-how-effective-is-it/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/TwitterTablet-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Twitter welcome screen open on large phone with stylus." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/TwitterTablet-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/TwitterTablet-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>This Twitter tool hopes to fight misinformation, but how effective is it?</p></a></li><li><a href="https://theamericangenius.com/social-media/zillow-homes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/01/zillow-group-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="zillow group" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2018/01/zillow-group-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/01/zillow-group-999x600.jpg 999w, https://theamericangenius.com/wp-content/uploads/2018/01/zillow-group-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Zillow launches real estate brokerage after eons of swearing they wouldn&#8217;t</p></a></li><li><a href="https://theamericangenius.com/social-media/we-watched-the-social-dilemma/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/09/NoLikeNeonHeart-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Neon social media like heart with a 0" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/09/NoLikeNeonHeart-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/09/NoLikeNeonHeart-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>We watched The Social Dilemma &#8211; here are some social media tips that stuck with us</p></a></li><li><a href="https://theamericangenius.com/social-media/wechat-ban-blocked-california-judge-but-for-how-long/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/09/WeChat-Display-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WeChat app icon on an iPhone screen" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/09/WeChat-Display-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/09/WeChat-Display-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>WeChat ban blocked by California judge, but for how long?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571 mvp-mega-dropdown"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/your-goals-more-complicated-than-generalized-platitudes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Split paths in the forest like goals - general advice just doesn&#039;t fit." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Your goals are more complicated than generalized platitudes, and that&#8217;s okay</p></a></li><li><a href="https://theamericangenius.com/editorials/be-yourself-be-batman-boost-self-confidence/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/Batmobile-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Batman symbol has long been a way to boost self-confidence." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/Batmobile-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/Batmobile-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Be yourself, or be Batman? A simple trick to boost your self-confidence</p></a></li><li><a href="https://theamericangenius.com/editorials/red-flags-to-watch-out-for-from-potential-employer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/InterviewWomanTable-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Interview with woman and a man opposite, interviewing employer as much as employee." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/InterviewWomanTable-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/InterviewWomanTable-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Red flags to watch out from from a potential employer</p></a></li><li><a href="https://theamericangenius.com/editorials/happy-women-small-business-month-3-ways-women-are-killing-it/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Two women at meeting table discussing small business." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>It&#8217;s women&#8217;s small business month: 3 ways women are crushing it during COVID</p></a></li><li><a href="https://theamericangenius.com/editorials/will-shopping-for-that-luxury-item-actually-lower-your-quality-of-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/brown-shopping-bags-5956-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="shopping bags" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/brown-shopping-bags-5956-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/brown-shopping-bags-5956-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/brown-shopping-bags-5956-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Will shopping for that luxury item actually lower your quality of life?</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/entrepreneur/"><span class="mvp-post-cat left">Business Entrepreneur</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">The success of your business could be tied to your succession plan</h1>
																					<span class="mvp-post-excerpt left"><p>(BUSINESS ENTREPRENEUR) You can’t spell ‘successor’ without success. In the age of COVID-19, are the two mutually exclusive to your ventures?</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/68e92063855ae1e204fdcb4fee767f26?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68e92063855ae1e204fdcb4fee767f26?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-16">October 16, 2020</time></span>
														<meta itemprop="dateModified" content="2020-10-16"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/aprilbingham/" title="Posts by April Bingham, Staff Writer" rel="author">April Bingham, Staff Writer</a></span> <a href="https://twitter.com/ramscrownworks" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="500" src="https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg" class="attachment- size- wp-post-image" alt="Women at desk with laptop discussion succession." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion-300x150.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion-768x384.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion-400x200.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion-600x300.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="500">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/&amp;t=The success of your business could be tied to your succession plan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=The success of your business could be tied to your succession plan -&amp;url=https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/&amp;media=https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg&amp;description=The success of your business could be tied to your succession plan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=The success of your business could be tied to your succession plan&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/&amp;t=The success of your business could be tied to your succession plan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=The success of your business could be tied to your succession plan -&amp;url=https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/&amp;media=https://theamericangenius.com/wp-content/uploads/2020/10/WomenDiscussion.jpg&amp;description=The success of your business could be tied to your succession plan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=The success of your business could be tied to your succession plan https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=The success of your business could be tied to your succession plan&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_142837" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>“Heir” is a weighty term. A fun pun, to be sure, through the beauty of English homophones. But seriously, unless you’re already 10% and up rich, talk of heirs and succession does connote a certain heaviness you may not be used to.</p>
<p>For those choosing <a href="https://www.cnbc.com/2020/09/28/heres-how-a-succession-plan-could-actually-save-your-small-business.html">successors</a>, it’s the heaviness of accepting mortality. For the potential promotees, it’s the heaviness of accepting a multitude of responsibilities. Or buying ear poison. Either way.</p>
<p>We expect to deal with familial succession. As eldest (assuming he doesn’t outlive me), I’m in charge of flinging Dad’s ashes into a nicer section of the ocean and distributing all of his Cosby sweaters amongst the sibs, and I take the role very seriously.</p>
<p>As a serial-small-business employee though, I’ve only just started wondering what would happen if my boss died. Of all the ‘lose your job’ scenarios I’ve had waking nightmares about, that one in particular only cropped up for me a year ago. And now, with the coronavirus taking up our attention, more business owners than usual might be wondering the same thing from the other side of the desk.</p>
<p>What’s going to happen to my employees if I’m too sick to work? Have I set things up so that this company can survive past me? Does at least <a href="https://theamericangenius.com/entrepreneur/choose-your-startup-business-partner-wisely/">one other person</a> know the combination to the safes?</p>
<p>If your business is big enough to have employees and advisors on deck, these are questions you need to have answered&#8230; Preferably in written, notarized form to ensure smooth succession.</p>
<p>So where should you start? Probably with a good talk.</p>
<p>If you have a next-in-command standing ready, but don’t have a plan yet, let them know that if the inevitable happens sooner rather than later, that you’d like them to step in. A frank conversation about their future with your brand, and actually asking them if they feel up to taking the reins is a great place to start. Otherwise, consider your network— who you might sell the business to, and who might know someone who knows someone.</p>
<p>P.S. If your VP says they’d rather run off and sail the world if you got hit by an asteroid next week, please don’t hold it against them.</p>
<p>We all know that ghosts stick around because they’ve got unfinished business, right? Don’t let your literal business be the shade that haunts your team! Take a deep breath and get the ball rolling on THIS side of the dirt&#8230; Ouija boards can only do so much.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="142837" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=The%20success%20of%20your%20business%20could%20be%20tied%20to%20your%20succession%20plan&body=%28BUSINESS%20ENTREPRENEUR%29%20You%20can%E2%80%99t%20spell%20%E2%80%98successor%E2%80%99%20without%20success.%20In%20the%20age%20of%20COVID-19%2C%20are%20the%20two%20mutually%20exclusive%20to%20your%20ventures%3F%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+success+of+your+business+could+be+tied+to+your+succession+plan&url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=The+success+of+your+business+could+be+tied+to+your+succession+plan&url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fsuccess-of-your-business-tied-to-your-succession-plan%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_142837&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/entrepreneur\/success-of-your-business-tied-to-your-succession-plan\/&quot;,&quot;postId&quot;:142837,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/entrepreneur-2/" rel="tag">entrepreneur</a><a href="https://theamericangenius.com/tag/planning/" rel="tag">planning</a><a href="https://theamericangenius.com/tag/succession/" rel="tag">succession</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/entrepreneur/entrepreneur-self-care/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>6 simple self-care tips to keep any busy entrepreneur sane</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/68e92063855ae1e204fdcb4fee767f26?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68e92063855ae1e204fdcb4fee767f26?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/aprilbingham/" title="Posts by April Bingham, Staff Writer" rel="author">April Bingham, Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:april@theamericangenius.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																	<a href="https://twitter.com/ramscrownworks" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																					<a href="https://www.instagram.com/ramscrownworks" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																																																													<a href="https://www.linkedin.com/in/aprilrbingham/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>You can't spell "Together" without TGOT: That Goth Over There. Staff Writer, April Bingham, is that goth; and she's all about building bridges— both metaphorically between artistry and entrepreneurship, and literally with tools she probably shouldn't be allowed to learn how to use.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/editorials/your-goals-more-complicated-than-generalized-platitudes/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Split paths in the forest like goals - general advice just doesn&#039;t fit." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Split paths in the forest like goals - general advice just doesn&#039;t fit." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/10/SplitPath-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Your goals are more complicated than generalized platitudes, and that&#8217;s okay</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/entrepreneur-self-care/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-400x240.jpg" class="mvp-reg-img wp-post-image" alt="entrepreneur self-care" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-80x80.jpg" class="mvp-mob-img wp-post-image" alt="entrepreneur self-care" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>6 simple self-care tips to keep any busy entrepreneur sane</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/delivery-startup-gopuff-fast-becoming-the-next-tech-giant/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-400x240.jpg" class="mvp-reg-img wp-post-image" alt="goPuff app open on iPhone in woman&#039;s hands." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-80x80.jpg" class="mvp-mob-img wp-post-image" alt="goPuff app open on iPhone in woman&#039;s hands." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Delivery startup goPuff is fast becoming the next tech giant</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/5-ways-productive-business-owners-stay-focused/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg" class="mvp-reg-img wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-80x80.jpg" class="mvp-mob-img wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>5 ways productive business owners fight through distractions and stay focused</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/3-things-to-consider-before-you-pivot-your-business-model/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Two women working at a laptop, no need to pivot business." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Two women working at a laptop, no need to pivot business." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenWorkingLaptop-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>3 things to consider before you pivot your business model</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/restaurants-going-digital-is-simple-with-these-tools/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/09/FoodDelivery-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Restaurants prepares delivery or to-go food for safety" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/09/FoodDelivery-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/09/FoodDelivery-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/09/FoodDelivery-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Restaurants prepares delivery or to-go food for safety" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/09/FoodDelivery-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/09/FoodDelivery-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/09/FoodDelivery-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/09/FoodDelivery-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Restaurants: Going digital is simple with these tools</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-142837 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entrepreneur/success-of-your-business-tied-to-your-succession-plan/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='142837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b69246b212" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/entrepreneur/"><span class="mvp-post-cat left">Business Entrepreneur</span></a></h3>
												<h1 class="mvp-post-title left">6 simple self-care tips to keep any busy entrepreneur sane</h1>
																									<span class="mvp-post-excerpt left"><p>(ENTREPRENEUR) We don&#8217;t all have time for yoga and long baths, but self-care can keep us sane and able to keep doing what we love for work &#8211; here&#8217;s how.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/bc1c903f6f23b93c0835bd3ab1fa00b6?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc1c903f6f23b93c0835bd3ab1fa00b6?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">October 14, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/elise/" title="Posts by Elise Graham Kennedy" rel="author">Elise Graham Kennedy</a></span> <a href="elisegraham" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="925" height="617" src="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship.jpg" class="attachment- size- wp-post-image" alt="entrepreneur self-care" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship.jpg 925w, https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-768x512.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_136277" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>It’s no secret that Americans are stressed. A recent <a href="https://www.apa.org/monitor/2017/12/numbers" target="_blank" rel="noopener noreferrer">study</a> shows 3 out of 4 Americans experienced a symptom of extreme stress in the past month. Throw entrepreneurship into the mix, and you’re primed for a breakdown, or burnout at the very least. The good news? It doesn’t have to be this way.</p>
<p>This is why self-care is important.</p>
<p>The term “self-care” is nowadays often associated with skincare routines and Netflix, but in reality, it’s much more than that: It’s valuing yourself and your health enough to graciously set boundaries and say no. That way, you bring the best version of yourself to your job and relationships day after day.</p>
<p>I’ve started several companies, sold two, and recently started a new gig as VP of Growth &amp; Ops for <a href="https://steadfastmedia.com/" target="_blank" rel="noopener noreferrer">Steadfast Media</a> (hi, guys!) while running <a href="https://shophoneyandvinegar.com/" target="_blank" rel="noopener noreferrer">Honey &amp; Vinegar</a>, so it’s safe to say I’ve been one tired woman. There were times I was tired, frustrated, and honestly burnt out. At one point, I took a sabbatical for several months at the urging of several mentors, family members, and my career coach. Burnout is real, but I’ve learned ways to cultivate self-care in my professional life that allows me to have a somewhat balanced life.</p>
<p><em>(Side note: I understand there are situations out of one’s control that can contribute to burnout, including ailing family members, parenting, disabilities, etc. This article is not focused necessarily on these, rather preventing your professional life becoming your entire life. That way, you can focus on the truly important things.) </em></p>
<p>Here’s what I’ve learned about self-care thus far (mostly the hard way):</p>
<p><strong>1. Set strict boundaries &amp; turn off notifications. </strong></p>
<p>The best advice I ever received was a one-off realization from my brother: gate it, don’t date it.</p>
<p>Meaning that if you have emails, Slack, or Trello on your phone, don’t make it available to where you check it at all times of day and night. Force a gate between you and the app. Put the app in another folder to where you don’t check it 24/7. Don’t let the notifications own you, or straight up disable them.</p>
<p>If you’re the boss, you get to set the standards. Check Slack and emails during certain times, and be as specific as possible when setting those times. If there’s a true emergency, have employees then call or text. Set those boundaries and stick to them. Encourage your employees to stick to them with one another, too.</p>
<p><strong>2. Have friends and a life outside of your industry.</strong></p>
<p>I can’t emphasize this enough, and this is also why I’ve only lived in cities that emphasize one industry. (DC and LA people, I don’t know how you do it! Props to you.)</p>
<p>This allows you to create a life beyond just your professional life.</p>
<p>When it seems like the sky is falling &#8212; i.e. you don’t get that round of funding, or that one client flips out, it’s important to have people around you who are a) grounded b) can give you perspective. Compatriots in your respective industry are helpful for support and sounding boards, but it’s easy to b</p>
<p>When an acquisition deal for a past company fell through, I felt like my world was over. I was devastated. My darling friends, one in healthcare and another in real estate, took me to Chuy’s happy hour and gave me perspective. Relationships like these are game-changers.</p>
<p><strong>3. Schedule time for yourself.</strong></p>
<p>Set time aside for yourself, but get real: What does this mean practically in your day to day, week to week life? For me, I purposefully make sure to keep one night a week, ideally two, to rest at home with my husband.</p>
<p>Also, plan that damn vacation! It doesn’t have to be a lavish European vacation, but set aside time where you are intentionally not checking your phone or emails.</p>
<p>When I took my first actual vacation (and not working remotely) in years, It was life-changing. Be intentional to take more than two days to think, journal, set aside goals not just professionally, but what you want you life to look like that following quarter. You, your company, and the people will be a lot better for it, I promise.</p>
<p><strong>4. Cultivate healthy habits that are enjoyable. </strong></p>
<p>Don’t let the hustle culture get to you. Hard work is important, but so is exercise, eating healthy, and maintaining mental health. In other words, some legit self-care.</p>
<p>Some good thoughts from VC Harry Stebbings.</p>
<p>Set routines of things you love to do that also maintain your well-being. I love going to the gym and putting my phone on Do Not Disturb for 30 minutes, but that’s not for everyone. Take your dog on a walk, put on a playlist to cook a good meal, go to that yoga class. Or just go on a walk with a friend. You do you, boo.</p>
<p>This could be you.</p>
<p><img src="https://i.giphy.com/media/PNkRcQRoKNo4g/giphy-downsized-large.gif" align="center" title="" alt="" /></p>
<div align="center"><strong>Related reading</strong>: <a href="https://theamericangenius.com/tech-news/cope-notes-cheeky-low-commitment-mental-health-tool-for-all/">Cope Notes, a cheeky low-commitment mental health tool for all</a></div>
<p>&nbsp;</p>
<p><strong>5. Train other people to do your job. </strong></p>
<p>You may think you’re the only person that can do a number of things at your job. If you want your company to ever scale, you need, I repeat, need to take those tedious tasks off your list, and even some larger projects off your hands.</p>
<p>I know it’s so hard to relinquish control, but *gasp* there might be people that can do parts of your job better than you. So let them!</p>
<p>Does this mean you need to hire a virtual assistant, a COO, find another co-founder, or just hire that dang accountant? Do it.</p>
<p>Your business is only going to succeed if you’re performing as the best version of yourself, not a stressed-out shell of yourself. If you need to micromanage everything, your business won’t succeed or be sustainable long-term. Don’t let your stress about doing everything stunt your company or personal growth. If you needed a sign, this is it.</p>
<p><img src="https://i.giphy.com/media/l0IycI0rreFNQwmSQ/giphy.webp" align="center" title="" alt="" /></p>
<p><strong>6. Practice self-awareness. </strong></p>
<p>There is nothing more valuable than the gift of self-awareness.</p>
<p>Listen to your body and what it’s telling you. Does it need water? Does it need sleep? Start a habit of journaling and seeing what areas where you’re running on empty. More than that &#8212; do what your body tells you. Drink that water, my friend!</p>
<p><strong>The takeaway:</strong></p>
<p>All in all, life is more than work and who we are is more important than what we do. Take time for self-care, and you’ll have a healthier mind and body.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_136277&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/entrepreneur\/entrepreneur-self-care\/&quot;,&quot;postId&quot;:136277,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/entrepreneur/entrepreneur-self-care/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/entrepreneur/"><span class="mvp-post-cat left">Business Entrepreneur</span></a></h3>
												<h1 class="mvp-post-title left">Delivery startup goPuff is fast becoming the next tech giant</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS ENTREPRENEUR) GoPuff’s latest round of funding – $380 million – takes the delivery app from a business that grew from beer and snacks to a $3.9 billion consumer tech company on the rise.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/72771b9ec075d4adf0a0398da6c8d094?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/72771b9ec075d4adf0a0398da6c8d094?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">October 13, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/lisawyattroe/" title="Posts by Lisa Wyatt Roe, Staff Writer" rel="author">Lisa Wyatt Roe, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://theamericangenius.com/wp-content/uploads/2020/10/goPuff.jpg" class="attachment- size- wp-post-image" alt="goPuff app open on iPhone in woman&#039;s hands." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/goPuff.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-300x150.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-768x384.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-400x200.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/goPuff-600x300.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_142764" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Unless you’re in college and/or a Millennial and/or a venture capital watcher, <a href="https://gopuff.com/">goPuff</a> might not be on your radar.</p>
<p>The app that delivers products you’d find at a convenience store – think snacks, beer, candy, toiletries – hasn’t become a widely used verb like Uber or Venmo. But its “vertically integrated” business model, backed with an impressive venture capital haul, could be driving it toward household-name status.</p>
<p>If ever there were a time for an app offering “daily essentials delivered in minutes,” 2020 is it. With its promise to <a href="https://theamericangenius.com/entrepreneur/how-a-newly-funded-coffee-delivery-startup-is-thriving/">deliver</a> within 30 minutes, 24/7 in most markets, and with a flat fee, sales are surging.</p>
<p>Also surging: Venture capital. Last week goPuff <a href="https://techcrunch.com/2020/10/08/gopuff-funding/">announced it had raised $380 million</a> in its latest round of funding, tallying up a total of $1.35 billion in sweet VC dollars and leading to a valuation of $3.9 billion. <a href="https://finance.yahoo.com/news/gopuff-raises-380m-3-9b-151500353.html">Participants in the latest funding round</a> include existing investor <a href="https://www.accel.com/">Accel</a> and new investor <a href="https://www.linkedin.com/company/d1-capital-partners/about/">D1 Capital Partners</a>, with participation from <a href="https://www.luxorcap.com/">Luxor Capital</a> and <a href="https://visionfund.com/">SoftBank Vision Fund</a>.</p>
<p>Not bad for a company that started in 2013 with two guys delivering beer and snacks out of a Plymouth Voyager to fellow students at Drexel University.</p>
<p>Co-founders Yakir Gola and Rafael Ilishayev also serve as co-CEOs of the Philadelphia-based company, which now serves more than 500 cities using its own 200-plus “micro-fulfillment” hubs and a fleet of independent delivery drivers. It’s the hubs where the vertical integration comes in.</p>
<p>GoPuff buys products directly from manufacturers and stocks their own warehouses, where delivery drivers pick up the orders. Buying direct means quicker pick up and delivery (no shopping or waiting in grocery store lines for drivers), control over inventory (no relying on local retailers’ stock, so customers get exactly what they want) and, of course, more profit for the company.</p>
<p>The <a href="https://www.yahoo.com/news/catch-gopuff-vertically-integrated-consumer-151641879.html">backbone of it all is a logistics platform</a> that optimizes everything from inventory to delivery routes. That model led CNBC.com to name goPuff one of their <a href="https://www.cnbc.com/2020/06/16/gopuff-disruptor-50.html">2020 CNBC Disruptors</a>, 50 private companies “poised to emerge from the pandemic as the next generation of billion-dollar businesses.”</p>
<p><strong>How it works</strong></p>
<p>Say it’s midnight and you realize you’re out of White Claw just as a sudden craving arises for Flamin’ Hot Cheetos and Ben &amp; Jerry’s Strawberry Cheesecake ice cream (hey, no judgment). Maybe you also need some new earbuds and, because you’re planning ahead, something for your inevitable morning headache. However, driving to the local convenience store isn’t convenient or&#8230; advisable.</p>
<p>GoPuff is there for you. Shop through the app (for iOS and Android) and for a flat delivery charge of $1.95 – plus $2 if alcohol is involved – a driver will pick up your order at a goPuff warehouse and drop off your goodies within 30 minutes.</p>
<p>Wondering what their <a href="https://gopuff.com/blog/news/summer-2020-review">top pandemic-summer sellers</a> are nationwide? That would be Ben &amp; Jerry’s Strawberry Cheesecake ice cream and the White Claw Seltzer Variety 12-pack.</p>
<p><strong>Rapid expansion</strong></p>
<p>GoPuff <a href="https://gopuff.com/blog/news/gopuff-announces-funding">says the new funding will help it expand</a> markets, products – including a greater selection of baby and pet products – as well as hiring.</p>
<p>The <a href="https://techcrunch.com/2020/10/08/gopuff-funding/">influx of money has juiced hiring</a> from drivers and warehouse staff to execs, including some top talent with backgrounds at big-name companies: Jocelyn Wong (Lowe’s) as its first chief customer officer; Jonathan DiOrio (Uber) as its first chief business officer; and Rekha Singh (TripAdvisor) as VP of engineering.</p>
<p>In May, CNN.com listed goPuff as a <a href="https://www.cnn.com/2020/05/08/business/companies-hiring-jobs/index.html">company hiring rapidly during the pandemic</a>, likely adding the company to the radar for job seekers and consumers alike.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_142764&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/entrepreneur\/delivery-startup-gopuff-fast-becoming-the-next-tech-giant\/&quot;,&quot;postId&quot;:142764,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/entrepreneur/delivery-startup-gopuff-fast-becoming-the-next-tech-giant/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/entrepreneur/"><span class="mvp-post-cat left">Business Entrepreneur</span></a></h3>
												<h1 class="mvp-post-title left">5 ways productive business owners fight through distractions and stay focused</h1>
																									<span class="mvp-post-excerpt left"><p>[BUSINESS ENTREPRENEUR] No, multitasking isn&#8217;t something you should brag about. Retrain your brain to stay focused and boost your productivity with these simple tips.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">October 9, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/larryalton/" title="Posts by Larry Alton" rel="author">Larry Alton</a></span> <a href="https://twitter.com/LarryAlton3" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1500" height="1000" src="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459.jpg" class="attachment- size- wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459.jpg 1500w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-1024x683.jpg 1024w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-768x512.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x267.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_142738" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>As a small business owner, you have a lot on your plate. And if you aren’t careful, daily distractions can prevent you from accomplishing what you need to get done. But how do you stay focused?</p>
<p><strong>Practical suggestions for eliminating distractions</strong></p>
<p><a href="https://www.digitalinformationworld.com/2018/09/the-human-attention-span-infographic.html">Research suggests</a> that the average human attention span has fallen from 12 seconds in 2000 to just eight seconds today. For perspective, that’s shorter than the average attention span of a goldfish! And if certain offenders are worse than others, business owners would have to be near the top of the list.</p>
<p>It’s not that the human brain is less capable of focusing today than it was a decade ago. The problem doesn’t lie within &#8211; it can be found without. It’s the direct result of the onslaught of new distractions competing for our limited focus.</p>
<p>As a business owner, your responsibilities run deep and wide. And if you aren’t careful, you can easily become overwhelmed and rendered useless. Here are some practical ways to fight back:</p>
<p><strong>1. Centralize communications </strong></p>
<p>As a business owner, it’s not uncommon to have half a dozen communication channels open at one time. Between email, phone, SMS, Slack, and social media messages, you find yourself constantly tending to notifications across a spectrum of isolated platforms. The result is constant back and forth movement that’s difficult (if not impossible) to keep track of. One way to fix this is by centralizing communications.</p>
<p>There are numerous ways to centralize communications, but a social intranet is a fantastic option &#8211; particularly if you can find one that <a href="https://www.happeo.com/gsuite-integration">integrates with G Suite</a> (or whatever collection of tools you use).</p>
<p><strong>2. Block distracting websites</strong></p>
<p>We all have our favorite go-to websites. These are the sites that we mindlessly browse when we’re looking to kill time or avoid doing work. News sites, blogs, and social networking sites are all good examples. And though there’s nothing technically wrong with any of these, they become problematic when they keep you from important tasks.</p>
<p>If sheer willpower isn’t doing it for you, try using some sort of website blocking tool that prevents you from visiting these websites during work hours. (<a href="https://freedom.to/blog/8-website-blockers-for-studying-productivity-focus/">Here’s a list</a> of some of the top options.)</p>
<p><strong>3. Create email time blocks</strong></p>
<p>Email is a time killer! The average business owner receives well over 100 emails per day and, if you aren’t careful, managing your inbox can become a full-time job.</p>
<p>One of the best techniques is to create email time blocks. These are blocks of time &#8211; between 15 to 60 minutes &#8211; that you dedicate exclusively to email. And then during the rest of the day, you log out of your email account and reserve your focus for other tasks.</p>
<p>You might think this sounds impractical, but it’s really not. A 20-minute email block early morning, late morning, early afternoon, and late afternoon is enough to keep you in the loop without totally eating away at your schedule.</p>
<p><strong>4. Silence your phone</strong></p>
<p>Your phone is another attention magnet. By silencing your phone for large chunks out of the day, you can keep your focus on the tasks that matter. (If you have an assistant, ask them to filter your calls for you and only pass along the ones that are urgent and necessary.)</p>
<p><strong>5. Avoid multitasking</strong></p>
<p><strong> </strong>As Americans, we love to brag about multitasking. We flaunt our ability to juggle multiple tasks at once like it’s a badge of honor. But no matter how skilled you <em>think</em> you are at multitasking, there’s simply no evidence to suggest you’re getting more done. In fact, all of the research indicates you’re preventing yourself from being as productive as you could be.</p>
<p><a href="https://www.forbes.com/sites/travisbradberry/2014/10/08/multitasking-damages-your-brain-and-career-new-studies-suggest/#78882b6756ee">As Travis Bradberry writes for Forbes</a>, “Multitasking reduces your efficiency and performance because your brain can only focus on one thing at a time. When you try to do two things at once, your brain lacks the capacity to perform both tasks successfully.”</p>
<p>Bradberry points to additional research from the University of London that found multitasking also lowers your IQ and leads to long-term cognitive impairment. In other words, it doesn’t just impact short-term focus. It also inhibits long-term results.</p>
<p><strong>Reclaim your focus and boost productivity</strong></p>
<p>Focus can be difficult to cultivate. But if you want to enhance your <a href="https://theamericangenius.com/tech-news/productivity-hacks-for-tools-you-already-have/">productivity</a> and output, it’s a critical element in the equation. From centralizing communications to eliminating your reliance on multitasking, a quick and thorough response is a must.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_142738&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/entrepreneur\/5-ways-productive-business-owners-stay-focused\/&quot;,&quot;postId&quot;:142738,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/entrepreneur/5-ways-productive-business-owners-stay-focused/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan?name=success-of-your-business-tied-to-your-succession-plan&category_name=entrepreneur&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="6b1cc5bebd" /><input type="hidden" name="_wp_http_referer" value="/entrepreneur/success-of-your-business-tied-to-your-succession-plan/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/business-news/brutally-honest-list-reasons-didnt-get-job-interview-job-offer/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-400x240.png" class="mvp-reg-img wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-1000x600.png 1000w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-80x80.png" class="mvp-mob-img wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-80x80.png 80w, https://theamericangenius.com/wp-content/uploads/2017/04/job-interview-125x125.png 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Brutally honest list of reasons you didn&#8217;t get the job interview or job offer</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/entrepreneur-self-care/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-400x240.jpg" class="mvp-reg-img wp-post-image" alt="entrepreneur self-care" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-80x80.jpg" class="mvp-mob-img wp-post-image" alt="entrepreneur self-care" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/01/working-on-laptop-apprenticeship-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>6 simple self-care tips to keep any busy entrepreneur sane</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/social-media/this-linkedin-graphic-shows-you-where-your-profile-is-lacking/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="LinkedIn" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="LinkedIn" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/11/smartmockups_k30fdkdb-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>This LinkedIn graphic shows you where your profile is lacking</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/goal-based-project-management-tool-qoals-simplifies-your-work-life/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-10.41.27-AM-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Qoals pitch" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-10.41.27-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-10.41.27-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-10.41.27-AM-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Qoals pitch" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-10.41.27-AM-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-10.41.27-AM-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-06-at-10.41.27-AM-2-560x563.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Goal-based project management tool simplifies your work life</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/canididates-asking-the-wrong-questions-can-ruin-your-job-opportunity/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="interview candidates answers" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="interview candidates answers" loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/01/van-tay-media-TFFn3BYLc5s-unsplash-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Asking the wrong questions can ruin your job opportunity</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/happy-women-small-business-month-3-ways-women-are-killing-it/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Two women at meeting table discussing small business." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Two women at meeting table discussing small business." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/10/WomenBusinessOwners-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>It&#8217;s women&#8217;s small business month: 3 ways women are crushing it during COVID</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/finance/hm-hit-with-41-million-dollar-fine-for-breaching-privacy/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/HM-400x240.jpg" class="mvp-reg-img wp-post-image" alt="H and M storefront where data privacy was compromised." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/HM-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/HM-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/10/HM-80x80.jpg" class="mvp-mob-img wp-post-image" alt="H and M storefront where data privacy was compromised." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/HM-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/10/HM-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/10/HM-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/10/HM-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>H&amp;M hit with $41 million dollar fine for breaching employee privacy</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/4-things-to-know-about-amazon-pay-by-palm-service/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/10/AmazonOne-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Amazon One ID palm scanner with blue and white background, hand held over it." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/AmazonOne-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/10/AmazonOne-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/10/AmazonOne-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Amazon One ID palm scanner with blue and white background, hand held over it." loading="lazy" srcset="https://theamericangenius.com/wp-content/uploads/2020/10/AmazonOne-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/10/AmazonOne-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/10/AmazonOne-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/10/AmazonOne-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>4 things you need to know about Amazon&#8217;s pay-by-palm service</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2020</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/entrepreneur/success-of-your-business-tied-to-your-succession-plan?name=success-of-your-business-tied-to-your-succession-plan&category_name=entrepreneur&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="6b1cc5bebd" /><input type="hidden" name="_wp_http_referer" value="/entrepreneur/success-of-your-business-tied-to-your-succession-plan/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='learndash-front-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php";
var ldVars = {"postID":"142837","videoReqMsg":"You must watch the video before accessing this content"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.2.2' id='learndash-front-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theamericangenius.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dfd77ae174b0a0f52e60e30a78325eff","fragment_name":"wc_fragments_dfd77ae174b0a0f52e60e30a78325eff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.5.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.5.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"28805c204d","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"ec6f4071f3","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"8524fac8b7","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"1db19c879f","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"142837","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0' id='social_warfare_script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"version":"5.3.2","alert_selection":"Please select some product options for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least [min] in the whole products before adding this bundle to the cart.","alert_max":"Please choose maximum [max] in the whole products before adding this bundle to the cart.","price_text":"","saved_text":"(saved [d])","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","price_format":"%1$s%2$s","price_decimals":"2","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=5.3.2' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.5.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/scripts.js?ver=5.5.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/retina.js?ver=5.5.1' id='retina-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.5.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.5.1' id='wp-subscribe-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.5.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.5.1' id='exitIntent-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type="text/javascript"> var swp_nonce = "ec25d69079";var swpFloatBeforeContent = false; var swp_ajax_url = "https://theamericangenius.com/wp-admin/admin-ajax.php"; var swp_post_id = "142837";var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated 185 seconds ago
	generated in 1.235 seconds
	served from batcache in 0.003 seconds
	expires in 115 seconds
-->
