<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet.jpg" />
		<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/" />
<meta property="og:title" content="Go with the Floww: A company matching startups, venture capitalists on merit" />
<meta property="og:description" content="(BUSINESS NEWS) Floww has created an effective, modern way to raise millions of dollars for many startups and venture capitalists virtually." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/">
<meta name="twitter:title" content="Go with the Floww: A company matching startups, venture capitalists on merit">
<meta name="twitter:description" content="(BUSINESS NEWS) Floww has created an effective, modern way to raise millions of dollars for many startups and venture capitalists virtually.">

<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="(BUSINESS NEWS) Floww has created an effective, modern way to raise millions of dollars for many startups and venture capitalists virtually.">
<meta property="og:title" content="Go with the Floww: A company matching startups, venture capitalists on merit">
<meta property="article_author" content="https://www.facebook.com/lwospatrickauger">
<meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius">
<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/">
<meta property="og:site_name" content="The American Genius">
<meta property="article:published_time" content="2020-12-10T11:44:20-05:00">
<meta property="article:modified_time" content="2020-12-10T11:44:20-05:00">
<meta property="og:updated_time" content="2020-12-10T11:44:20-05:00">
<meta name="twitter:title" content="Go with the Floww: A company matching startups, venture capitalists on merit">
<meta name="twitter:description" content="(BUSINESS NEWS) Floww has created an effective, modern way to raise millions of dollars for many startups and venture capitalists virtually.">
<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Go with the Floww: A company matching startups, venture capitalists on merit</title>
	<meta name="description" content="Floww has created an effective, modern way to raise millions of dollars for many startups and venture capitalists virtually." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Go with the Floww: A company matching startups, venture capitalists on merit" />
	<meta property="og:description" content="Floww has created an effective, modern way to raise millions of dollars for many startups and venture capitalists virtually." />
	<meta property="og:url" content="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:author" content="https://www.facebook.com/lwospatrickauger" />
	<meta property="article:published_time" content="2020-12-10T16:44:20+00:00" />
	<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AllDayAuger" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Patrick Auger, Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":"https://theamericangenius.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/#primaryimage","inLanguage":"en-US","url":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet.jpg","width":1000,"height":500,"caption":"A tablet open to stocks and investments numbers venture capitalists use"},{"@type":"WebPage","@id":"https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/#webpage","url":"https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/","name":"Go with the Floww: A company matching startups, venture capitalists on merit","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/#primaryimage"},"datePublished":"2020-12-10T16:44:20+00:00","dateModified":"2020-12-10T16:44:20+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/ca9fe6a0cedcaf5bc5fc2efc49394ab6"},"description":"Floww has created an effective, modern way to raise millions of dollars for many startups and venture capitalists virtually.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/"]}]},{"@type":"Person","@id":"https://theamericangenius.com/#/schema/person/ca9fe6a0cedcaf5bc5fc2efc49394ab6","name":"Patrick Auger, Staff Writer","image":{"@type":"ImageObject","@id":"https://theamericangenius.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bf4e1d6474dbe8c81c608dbcac1713bd?s=96&d=mm&r=g","caption":"Patrick Auger, Staff Writer"},"description":"Patrick Auger is a management consultant and entrepreneur who resides in Austin, Texas. He has a Bachelor of Arts in Business Management from Western Illinois University, and is the Founder and Principal Consultant at Auger Consulting Group, LLC. When he's not writing for The American Genius, he's writing about the business of Mixed Martial Arts for The Body Lock or learning how to cook, one burnt recipe at a time.","sameAs":["https://augerconsultants.com/","https://www.facebook.com/lwospatrickauger","https://www.linkedin.com/in/patrick-auger-48a485180/","https://twitter.com/AllDayAuger"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Go with the Floww: A company matching startups, venture capitalists on merit Comments Feed" href="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.2.3.6' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.6' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/wp-json/wp/v2/posts/143708" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=143708' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/amp/">		<style type="text/css" id="wp-custom-css">
			#mvp-woo-side-wrap {display:none}		</style>
		</head>
<body class="post-template-default single single-post postid-143708 single-format-standard wp-embed-responsive theme-zox-news theiaPostSlider_body woocommerce-no-js ldx-plugin elementor-default elementor-kit-137956">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li id="menu-item-140516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Go with the Floww: A company matching startups, venture capitalists on merit</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://theamericangenius.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110574 mvp-mega-dropdown"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A tablet open to stocks and investments numbers venture capitalists use" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Go with the Floww: A company matching startups, venture capitalists on merit</p></a></li><li><a href="https://theamericangenius.com/business-news/employers-lacking-remote-work-options-may-cause-you-to-lose-employees/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/RemoteWorkMan-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Black man doing remote work at an in-home desk and laptop setup while talking on the phone." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/RemoteWorkMan-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/RemoteWorkMan-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Employers: Lacking remote work options may cause you to lose employees</p></a></li><li><a href="https://theamericangenius.com/business-news/missing-office-culture-while-working-remotely-tool-tries-to-recreate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Loop Team product page, trying to create an office culture experience remotely." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Missing office culture while working remotely? This tool tries to recreate it</p></a></li><li><a href="https://theamericangenius.com/business-news/mit-report-reveals-serious-flaws-in-us-unemployment-system/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stressed couple discussing options during unemployment in dimly lit room." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>MIT report reveals serious flaws in US unemployment system</p></a></li><li><a href="https://theamericangenius.com/business-news/tis-the-season-for-employment-scams-heres-what-to-look-out-for/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A serious man considers a clipboard in potential employment scams." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tis the season for employment scams &#8211; here&#8217;s what to look out for</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575 mvp-mega-dropdown"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/heart-wrenching-video-highlights-inconsistency-covid-lockdown-businesses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/OutdoorTables-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Outdoor tables empty due to lockdown." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/OutdoorTables-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/OutdoorTables-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Heart-wrenching video highlights inconsistency in COVID lockdown</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/4-tips-for-acquiring-business-why-and-how/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/BusinessDeal-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A meeting room with people shaking hands over acquiring a business" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/BusinessDeal-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/BusinessDeal-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>4 tips for acquiring a business: The why and how</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/survey-reveals-sad-truths-of-being-a-freelance-designer-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Over the shoulder view of freelance Black man working on laptop on the couch." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Survey reveals sad truths of being a freelance designer in 2020</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/talking-entrepreneurship-sextech-with-liz-klinger-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LionessApp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lioness app, the first of its kind in the sextech entrepreneurship world." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LionessApp-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/LionessApp-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Talking entrepreneurship and sextech with Liz Klinger [INTERVIEW]</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/if-youre-an-employer-dont-hire-without-knowing-about-these-hidden-traits/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/HiringRoom-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Employer look at a hiring candidate, seated across from each other while one takes notes." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/HiringRoom-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/HiringRoom-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>If you&#8217;re an employer, don&#8217;t hire without knowing about these hidden traits</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572 mvp-mega-dropdown"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/what-you-can-learn-from-a-peek-behind-the-youtube-algorithm-curtain/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/YouTubeTablet-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="YouTube open on a tablet in lap of user on their recommended page built by the algorithm." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/YouTubeTablet-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/YouTubeTablet-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>What you can learn from a peek behind the YouTube algorithm curtain</p></a></li><li><a href="https://theamericangenius.com/business-marketing/7-simple-tips-to-boost-your-customer-loyalty-online/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWomanShoppingOnline-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man and woman at kitchen table online shopping on laptop together, boosting customer loyalty." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWomanShoppingOnline-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWomanShoppingOnline-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 simple tips to boost your customer loyalty online</p></a></li><li><a href="https://theamericangenius.com/business-marketing/marketers-check-it-out-youtube-premieres-gets-huge-makeover/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/YouTubePhone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="YouTube Premieres app opening on a smartphone being held in a hand." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/YouTubePhone-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/YouTubePhone-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Marketers, check it out: YouTube Premieres gets huge makeover</p></a></li><li><a href="https://theamericangenius.com/business-marketing/what-entrepreneurs-can-learn-about-branding-from-trendy-startups/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A set of wine from Craft Hugo, showing off pleasing branding in labels." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>What entreprenuers can learn about branding from trendy startups</p></a></li><li><a href="https://theamericangenius.com/business-marketing/spruce-up-your-product-images-with-glorify/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/GlorifyApp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Glorify app lets you create beautiful designs for your products." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/GlorifyApp-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/GlorifyApp-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Spruce up your product images with Glorify (just in time for Black Friday!)</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573 mvp-mega-dropdown"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/fcc-approves-starlink-by-spacex-for-a-high-speed-broadband-provider/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/OpenLaptop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Open laptop browsing highspeed broadband internet" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/OpenLaptop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/OpenLaptop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>FCC approves Starlink by SpaceX for a high-speed broadband provider</p></a></li><li><a href="https://theamericangenius.com/tech-news/foster-communication-from-the-search-bar-with-google-business-messaging/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/GoogleLaptopDesk-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Google search bar open to communication with businesses." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/GoogleLaptopDesk-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/GoogleLaptopDesk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Foster communication from the search bar with Google business messaging</p></a></li><li><a href="https://theamericangenius.com/tech-news/alphafold-ai-could-change-the-world-of-biological-science-as-we-know-it/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/Microscope-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A close up of a microscope being used for biological science" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/Microscope-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/Microscope-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>AlphaFold&#8217;s AI could change the world of biological science as we know it</p></a></li><li><a href="https://theamericangenius.com/tech-news/amazon-sidewalk-unveils-more-privacy-issues-insert-surprise-here/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/AmazonSidewalk-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Amazon Sidewalk promotional image with key, dog, and phone in flat illustration style." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/AmazonSidewalk-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/AmazonSidewalk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Amazon Sidewalk unveils more privacy issues (insert surprise here)</p></a></li><li><a href="https://theamericangenius.com/tech-news/introduce-aws-panorama-to-add-machine-learning-to-any-camera/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Security cameras on a gray cement wall that can be outfitted with AWS Panorama to give machine learning." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Introduce AWS Panorama to add machine learning to any camera</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928 mvp-mega-dropdown"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/twitter-branches-out-into-voice-chat-what-could-go-wrong/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Twitter open on a smartphone on table next to a cup of warm brown tea." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter branches out into voice chat &#8211; what could go wrong?</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-acquisition-dives-into-backend-social-media-marketing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman checking social media on her phone on a balcony overlooking city traffic." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook&#8217;s latest acquisition dives into backend of social media marketing</p></a></li><li><a href="https://theamericangenius.com/social-media/non-judgmental-app-can-help-you-switch-to-plant-based-diet/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/NoMeatToday-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="No Meat Today, a judgement-free plant-based diet tracking app." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/NoMeatToday-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/NoMeatToday-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>This non-judgmental app can help you switch to a plant-based diet</p></a></li><li><a href="https://theamericangenius.com/social-media/twitter-insights-to-engage-customers-this-holiday-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/HolidayManComputerShopping-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man on laptop open to Twitter, considering his holiday shopping with Christmas tree behind him." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/HolidayManComputerShopping-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/HolidayManComputerShopping-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter insights to engage more customers this holiday season</p></a></li><li><a href="https://theamericangenius.com/social-media/10-snapchat-ad-tips-to-increase-engagement-for-holiday-shopping-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CasualWomanPhone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman holding phone open to Snapchat chat window, casually dressed with journal and coffee nearby." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CasualWomanPhone-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CasualWomanPhone-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>10 Snapchat Ad tips to increase engagement for holiday shopping season</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571 mvp-mega-dropdown"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/wanting-office-holiday-parties-consider-skipping-the-virtual-party-this-year/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/OnlineParty-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Online holiday parties can be a solitary experience." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/OnlineParty-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/OnlineParty-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Wanting office holiday parties? Consider skipping the virtual party this year</p></a></li><li><a href="https://theamericangenius.com/editorials/volunteer-safely-this-holiday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/joel-muniz-A4Ax1ApccfA-unsplash-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Group of people volunteering during holiday season" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/joel-muniz-A4Ax1ApccfA-unsplash-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/joel-muniz-A4Ax1ApccfA-unsplash-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/joel-muniz-A4Ax1ApccfA-unsplash-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to volunteer and give back safely this holiday season</p></a></li><li><a href="https://theamericangenius.com/editorials/why-robots-freak-us-out-and-what-it-means-for-the-future-of-ai/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Close of R2D2 toy, an example of robots that we root for, but why?" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why robots freak us out, and what it means for the future of AI</p></a></li><li><a href="https://theamericangenius.com/editorials/bipoc-gen-zers-use-tik-tok-to-create-inclusive-society/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TikTokPerson-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Black person&#039;s hands holding a phone loading TikTok above a wooden table." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TikTokPerson-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TikTokPerson-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>BIPOC Gen Zers are using TikTok to create cultural awareness</p></a></li><li><a href="https://theamericangenius.com/editorials/pinterest-for-wfh-desk-setups/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man browsing desk setups on My Desk Tour" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>This website is like Pinterest for WFH desk setups</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Go with the Floww: A company matching startups, venture capitalists on merit</h1>
																					<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) Floww has created an effective, modern way to raise millions of dollars for many startups and venture capitalists virtually.</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/bf4e1d6474dbe8c81c608dbcac1713bd?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf4e1d6474dbe8c81c608dbcac1713bd?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">59 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-10">December 10, 2020</time></span>
														<meta itemprop="dateModified" content="2020-12-10"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/patrickauger/" title="Posts by Patrick Auger, Staff Writer" rel="author">Patrick Auger, Staff Writer</a></span> <a href="AllDayAuger" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet.jpg" class="attachment- size- wp-post-image" alt="A tablet open to stocks and investments numbers venture capitalists use" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/InvestmentTablet.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="500">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/&amp;t=Go with the Floww: A company matching startups, venture capitalists on merit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Go with the Floww: A company matching startups, venture capitalists on merit -&amp;url=https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/&amp;media=https://theamericangenius.com/wp-content/uploads/2020/12/InvestmentTablet.jpg&amp;description=Go with the Floww: A company matching startups, venture capitalists on merit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Go with the Floww: A company matching startups, venture capitalists on merit&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/&amp;t=Go with the Floww: A company matching startups, venture capitalists on merit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Go with the Floww: A company matching startups, venture capitalists on merit -&amp;url=https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/&amp;media=https://theamericangenius.com/wp-content/uploads/2020/12/InvestmentTablet.jpg&amp;description=Go with the Floww: A company matching startups, venture capitalists on merit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Go with the Floww: A company matching startups, venture capitalists on merit https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Go with the Floww: A company matching startups, venture capitalists on merit&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_143708" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>As data-driven decision-making continues to become the standard across multiple industries, one company is bringing the philosophy to venture capitalists.</p>
<p>Floww, a marketplace designed to allow founders to pitch to investors based on merit, announced that it has raised a staggering $6.7 million to date in seed funding from angel investors and family offices. Current investors include Google’s head of FinTech in the United Kingdom Pip Baker, Angus Davidson, Ramon Mendes De Leon, and more. According to Floww, the money will be used to build out the platform and give startups access to over 500 VCs, accelerators, and angel networks.</p>
<p>“In an age of virtual meetings and connections, the need for coffee meetings on Sand Hill Road or Mayfair is gone,” said founder and CEO of Floww Marijn De Wever. “What we need now are global connections, allowing VCs to engage in merit-based investing using data and metrics.”</p>
<p>Floww charges a monthly fee to venture capitalists, accelerators, and other private equity firms to use their platform. Startups, on the other hand, have the option of using Floww’s services for free or enrolling in a premium model that allows their deal to be sent to multiple VCs. Floww then provides the startups with a suite of tools and materials to create a digital profile, with dynamic charts and tables that highlight a business’s potential to VCs. Floww also claims to handle deal-sourcing, CRM, and reporting for investors.</p>
<p>Floww’s claim is a bold one, especially considering that many VCs handle deal-sourcing and CRM in-house. The company also doesn’t explicitly say what constitutes “merit” in matching VCs with startups. Other than it clearly being a data-driven pairing, there aren’t any specifics as to what thresholds a startup will need to meet in order to match with a VC. The closest existing competitor to Floww is <a href="https://angellist.com/rolling?gclid=CjwKCAiAiML-BRAAEiwAuWVggktobhFAg7fRUL44ko5Lb0FYOiiTFopIUDSGLIG2jGgGTgmz03GYhRoCGxMQAvD_BwE">AngeList</a>, a website also aimed at matching investors with various startups.</p>
<p>Whether or not Floww’s merit-based matching system will take off is still under review, but VCs willing to pay the monthly fee for Floww’s service will expect, at a minimum, that founders will have thought through <a href="https://theamericangenius.com/entrepreneur/heres-why-you-shouldnt-start-a-startup/">these obstacles</a> before looking for an investment.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="143708" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Go%20with%20the%20Floww%3A%20A%20company%20matching%20startups%2C%20venture%20capitalists%20on%20merit&body=%28BUSINESS%20NEWS%29%20Floww%20has%20created%20an%20effective%2C%20modern%20way%20to%20raise%20millions%20of%20dollars%20for%20many%20startups%20and%20venture%20capitalists%20virtually.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Go+with+the+Floww%3A+A+company+matching+startups%2C+venture+capitalists+on+merit&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=Go+with+the+Floww%3A+A+company+matching+startups%2C+venture+capitalists+on+merit&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fgo-with-the-floww-company-matching-startups-venture-capitalists-on-merit%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_143708&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit\/&quot;,&quot;postId&quot;:143708,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/floww/" rel="tag">floww</a><a href="https://theamericangenius.com/tag/investments/" rel="tag">investments</a><a href="https://theamericangenius.com/tag/startups/" rel="tag">startups</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a><a href="https://theamericangenius.com/tag/venture-capitalism/" rel="tag">venture capitalism</a><a href="https://theamericangenius.com/tag/virtual-investment/" rel="tag">virtual investment</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/business-news/employers-lacking-remote-work-options-may-cause-you-to-lose-employees/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Employers: Lacking remote work options may cause you to lose employees</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/bf4e1d6474dbe8c81c608dbcac1713bd?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf4e1d6474dbe8c81c608dbcac1713bd?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/patrickauger/" title="Posts by Patrick Auger, Staff Writer" rel="author">Patrick Auger, Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:patrick@theamericangenius.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																													<a href="https://www.facebook.com/lwospatrickauger" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																													<a href="AllDayAuger" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																																									<a href="https://www.linkedin.com/in/patrick-auger-48a485180/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Patrick Auger is a management consultant and entrepreneur who resides in Austin, Texas. He has a Bachelor of Arts in Business Management from Western Illinois University, and is the Founder and Principal Consultant at Auger Consulting Group, LLC. When he's not writing for The American Genius, he's writing about the business of Mixed Martial Arts for The Body Lock or learning how to cook, one burnt recipe at a time.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/business-marketing/what-entrepreneurs-can-learn-about-branding-from-trendy-startups/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-400x240.jpg" class="mvp-reg-img wp-post-image" alt="A set of wine from Craft Hugo, showing off pleasing branding in labels." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-80x80.jpg" class="mvp-mob-img wp-post-image" alt="A set of wine from Craft Hugo, showing off pleasing branding in labels." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>What entreprenuers can learn about branding from trendy startups</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/tesla-one-company-collective-of-innovative-startups/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/TeslaFactory-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tesla factory at sunset, with cars parked outside the building." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/TeslaFactory-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/TeslaFactory-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/TeslaFactory-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Tesla factory at sunset, with cars parked outside the building." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/TeslaFactory-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/TeslaFactory-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/TeslaFactory-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/TeslaFactory-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Tesla: One company, or a collection of innovative startups?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/heres-why-you-shouldnt-start-a-startup/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Man at a whiteboard outlining his startup plan." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Man at a whiteboard outlining his startup plan." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Here&#8217;s why you shouldn&#8217;t start a startup</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/startups-race-to-hire-students/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/mimi-thian-vdXMSiX-n6M-unsplash-400x240.jpg" class="mvp-reg-img wp-post-image" alt="college students gather around laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/mimi-thian-vdXMSiX-n6M-unsplash-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/mimi-thian-vdXMSiX-n6M-unsplash-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/mimi-thian-vdXMSiX-n6M-unsplash-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/mimi-thian-vdXMSiX-n6M-unsplash-80x80.jpg" class="mvp-mob-img wp-post-image" alt="college students gather around laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/mimi-thian-vdXMSiX-n6M-unsplash-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/mimi-thian-vdXMSiX-n6M-unsplash-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/mimi-thian-vdXMSiX-n6M-unsplash-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/08/mimi-thian-vdXMSiX-n6M-unsplash-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Hungry startups race to hire students taking a COVID-19 gap year</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/size-matters-comparing-corporate-vs-startup-life/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/05/large-company-vs-startup-400x240.jpg" class="mvp-reg-img wp-post-image" alt="large company vs. startup (image of two ships)" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/05/large-company-vs-startup-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/05/large-company-vs-startup-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/05/large-company-vs-startup-80x80.jpg" class="mvp-mob-img wp-post-image" alt="large company vs. startup (image of two ships)" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/05/large-company-vs-startup-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/05/large-company-vs-startup-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Size matters &#8211; comparing corporate vs. startup life</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/finance/anyone-can-invest-startups-new-bite-sized-way/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/03/startup-investing-blockchain-securitize-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="startup investing blockchain" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/03/startup-investing-blockchain-securitize-400x240.jpeg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/03/startup-investing-blockchain-securitize-1000x600.jpeg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/03/startup-investing-blockchain-securitize-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/03/startup-investing-blockchain-securitize-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="startup investing blockchain" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/03/startup-investing-blockchain-securitize-80x80.jpeg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/03/startup-investing-blockchain-securitize-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Anyone can invest in startups in a new, more bite-sized way</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-143708 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143708' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d83ce6a9f8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">Employers: Lacking remote work options may cause you to lose employees</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) As a vaccine gets closer to reality, employees are making their remote work preferences known &#8211; companies may miss out if they don&#8217;t keep up.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">23 hours ago</span> <p>on</p> <span class="mvp-post-date">December 9, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/dawn/" title="Posts by Dawn Brotherton, Staff Writer" rel="author">Dawn Brotherton, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/RemoteWorkMan.jpg" class="attachment- size- wp-post-image" alt="Black man doing remote work at an in-home desk and laptop setup while talking on the phone." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/RemoteWorkMan.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/RemoteWorkMan-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/RemoteWorkMan-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/RemoteWorkMan-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/RemoteWorkMan-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_143682" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>COVID-19 transformed the workplace by leveraging the home office. Working from home isn’t easy, but I feel privileged to have the opportunity. Not everyone has that luxury. As promises of an effective vaccine suggest an end to the pandemic, it’s time to think about the future of remote work. Owl Labs recently released its <a href="https://www.owllabs.com/state-of-remote-work/2020">4th annual State of Remote Work</a>. This information can help business leaders support workers by understanding trends in remote work.</p>
<p><strong>How do employees feel about remote work?</strong></p>
<p>Obviously, the pandemic is the force behind the push to telecommute. According to Owl Labs’ survey, 70% of full-time workers are working from home. Working remotely saves workers 40 minutes every day on their commute. The survey reports that people are saving about $500 each month by working from home. Working from home is keeping people from getting sick, but it’s also adding to their quality of life. Here are a few of the other findings:</p>
<ul>
<li>77% of respondents agree that working from home after Covid-19 would make them happier</li>
<li>1 in 2 people won’t return to jobs that don’t offer remote work after Covid-19</li>
<li>Almost 25% of employees are willing to take a pay cut to work remotely some or all the time</li>
<li>1 in 2 people would move if they could work from home all or most of the time</li>
</ul>
<p><strong>To retain top talent, employers may need to rethink their attitudes about remote work</strong></p>
<p>Before COVID-19, many employers were concerned about productivity from remote workers. The attitude seems to be that if you’re not in the office, you won’t be as focused. The Owl Labs’ survey found that 75% of the respondents were the same or more productive from home under COVID-19. Granted, 44% of the respondents didn’t want to get dressed up for video meetings, but they were still productive. One in 5 people worked more while working from home.</p>
<p>Remote work may decline as the pandemic ends, but workers <a href="https://theamericangenius.com/business-news/there-and-back-again-working-remotely-now-and-in-post-vaccine-world/">want that flexibility</a>. Employers who aren’t aware of what their workers need will lose out to other organizations. Remote work can increase diversity and give you options to retain your best team members. Keep up with the changing landscape of work to understand how to support your employees.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_143682&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/employers-lacking-remote-work-options-may-cause-you-to-lose-employees\/&quot;,&quot;postId&quot;:143682,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/employers-lacking-remote-work-options-may-cause-you-to-lose-employees/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">Missing office culture while working remotely? This tool tries to recreate it</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) This startup just released new software to help you reproduce the best parts of in-person office interactions while you work from home.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/8b513f47b091fa4dd247f060879e0dd7?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b513f47b091fa4dd247f060879e0dd7?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">December 2, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/anaisdersimonian/" title="Posts by Anais Dersimonian, Staff Writer" rel="author">Anais Dersimonian, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam.jpg" class="attachment- size- wp-post-image" alt="Loop Team product page, trying to create an office culture experience remotely." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_143576" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Are you over working from home? Feeling disconnected from your co-workers? Well look no further: The startup <a href="https://loopteam.co/">Loop Team</a> just released a tool that reproduces the office culture experience virtually.</p>
<p>“We’ve looked at a lot of the interactions that happen when you’re physically in an office — the visual communication, the background conversations, the hallway chatter,” said Loop Team’s founder and CEO Raj Singh in an <a href="https://techcrunch.com/2020/12/01/loop-team-wants-to-give-remote-workers-an-in-office-feel">interview</a> with TechCrunch. “[W]e built an experience that effectively is a virtual office. And so it tries to represent the best parts of what a physical office experience might be like, but in a virtual form.”</p>
<p>Singh’s company, founded pre-COVID, is posed as a solution to <a href="https://theamericangenius.com/business-news/there-and-back-again-working-remotely-now-and-in-post-vaccine-world/">feeling “out of the loop” while working remotely</a>. During the pandemic, where virtually all of us are working from home, this technology is needed more than ever.</p>
<p>How it works is by essentially recreating an office experience on a virtual platform. Somewhere between Zoom and Slack with some added features, Loop Team lets you know who’s free to chat, who’s in meetings, and allows you to have private discussions using audio, video, and screen share. It’s ideal for working on projects together.</p>
<p>Loop’s layout is unique in the sense that it is designed to show you conversations in a clear, direct way – exposing relevant items and hiding the rest. Also, employees who miss meetings have the ability to review what they missed, making it perfect for companies that hire across time zones.</p>
<p>The platform was made available December 1st free of charge, but Singh is hoping to introduce a paid version next year. Pricing will likely reflect team size and should remain free for teams of 10 or less.</p>
<p>I’m a big fan of software that allows you to feel closer and more connected to your co-workers. Do I think anything will ever compare to a true, in-person office experience? Definitely not. That being said, I value this kind of progress, especially since I don’t think office culture en mass will make a return any time soon, regardless of vaccinations.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_143576&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/missing-office-culture-while-working-remotely-tool-tries-to-recreate\/&quot;,&quot;postId&quot;:143576,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/missing-office-culture-while-working-remotely-tool-tries-to-recreate/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">MIT report reveals serious flaws in US unemployment system</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) In the wake of COVID-19, the US unemployment system is floundering to cover all who need the aid but it comes with serious flaws.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/d71b5c32b86635853a15cded723e8113?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d71b5c32b86635853a15cded723e8113?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">December 1, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/desmond/" title="Posts by Desmond Meagley, Staff Writer" rel="author">Desmond Meagley, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple.jpg" class="attachment- size- wp-post-image" alt="Stressed couple discussing options during unemployment in dimly lit room." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_143557" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Last week alone, nearly 1 million Americans filed for unemployment benefits. Now that it’s urgently needed, this safety net is full of holes, leaving many Americans <a href="https://theamericangenius.com/business-news/covid-19-effect-on-job-losses-worse-than-it-looks/">in freefall</a>.</p>
<p>A newspaper from the Massachusetts Institute of Technology has highlighted several of the critical weaknesses in our country’s unemployment social safety net.</p>
<p>The report outlines how benefits fall short in three major ways: Duration, eligibility, and payment amounts.</p>
<p>The historical purpose of the benefits system was to replace half of lost wages for 6 months while they looked for another job. (The MIT paper even suggests that a more appropriate &#8220;replacement rate” would be higher than that.)</p>
<p>As of 2018, unemployment payments only cover Americans for one-third of their lost wages on average.</p>
<p>The income caps for these benefits have stayed fixed while wages have increased over time. That&#8217;s bad enough without considering that <a href="https://www.epi.org/productivity-pay-gap/">wages haven’t nearly kept up with worker productivity</a> in the US, meaning those caps haven&#8217;t kept up with the real worth of those workers at all.</p>
<p>Compared to other developed nations, the US has lagged behind in public benefits since well before the pandemic.</p>
<p>In 2014, the Organization for Economic Co-operation and Development compared the duration of unemployment payments around the world. Out of 34 developed countries, the US ranked 33rd— offering less than every country on the list but Hungary.</p>
<p>To quote the research brief for the paper: &#8220;Even aside from changes driven by technology and trade, employers’ increasing reliance on contract workers and on-demand scheduling rather than on permanent employees who work predictable schedules has added to the precariousness of many workers’ jobs.&#8221;</p>
<p>And those economically vulnerable groups who need the support most are more likely to have jobs that aren&#8217;t covered under federal unemployment eligibility.</p>
<p>This includes gig workers (thanks to prop 22), part time workers, and the self employed: People often work these jobs due to constraints like parenthood or disability.</p>
<p>The CARES Act, which passed in April, temporarily allowed certain groups who would usually be ineligible, like the self employed (who are poised to grow in numbers as the job shortage persists) to collect unemployment benefits.</p>
<p>But CARES and HEROES are going to end in December, taking the extensions to unemployment, the eviction moratorium and the COVID sick leave requirements with them.</p>
<p>And instead of extending them, Congress may soon be looking <a href="https://www.bloomberg.com/news/articles/2020-11-20/mnuchin-moves-to-restart-stimulus-talks-with-democratic-leaders">to cannibalize those programs</a> and their unused funds for another round of corporate stimulus spending.</p>
<p>But if the coronavirus relief acts are allowed to expire, nearly 14 million Americans <a href="https://www.nbcnewyork.com/news/business/money-report/14-million-workers-face-losing-unemployment-benefits-at-the-end-december/2745973/?amp">will lose the aid</a> that they provide.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_143557&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/mit-report-reveals-serious-flaws-in-us-unemployment-system\/&quot;,&quot;postId&quot;:143557,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/mit-report-reveals-serious-flaws-in-us-unemployment-system/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://theamericangenius.com/wp-content/uploads/2020/11/Sponsorship-Package-Failed-Then-Nailed.pdf" target="_blank"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/website-ads-final_Page_2sm.jpg"></a>			</div><!--mvp-widget-ad-->
		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit?name=go-with-the-floww-company-matching-startups-venture-capitalists-on-merit&category_name=business-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="ee7dc71489" /><input type="hidden" name="_wp_http_referer" value="/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/social-media/facebook-acquisition-dives-into-backend-social-media-marketing/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Woman checking social media on her phone on a balcony overlooking city traffic." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Woman checking social media on her phone on a balcony overlooking city traffic." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/WomanSocialMedia-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Facebook&#8217;s latest acquisition dives into backend of social media marketing</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/introduce-aws-panorama-to-add-machine-learning-to-any-camera/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Security cameras on a gray cement wall that can be outfitted with AWS Panorama to give machine learning." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Security cameras on a gray cement wall that can be outfitted with AWS Panorama to give machine learning." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/SecurityCameras-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Introduce AWS Panorama to add machine learning to any camera</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/tis-the-season-for-employment-scams-heres-what-to-look-out-for/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-400x240.jpg" class="mvp-reg-img wp-post-image" alt="A serious man considers a clipboard in potential employment scams." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-80x80.jpg" class="mvp-mob-img wp-post-image" alt="A serious man considers a clipboard in potential employment scams." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SeriousManJob-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Tis the season for employment scams &#8211; here&#8217;s what to look out for</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/what-entrepreneurs-can-learn-about-branding-from-trendy-startups/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-400x240.jpg" class="mvp-reg-img wp-post-image" alt="A set of wine from Craft Hugo, showing off pleasing branding in labels." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-80x80.jpg" class="mvp-mob-img wp-post-image" alt="A set of wine from Craft Hugo, showing off pleasing branding in labels." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/CraftHugeWine-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>What entreprenuers can learn about branding from trendy startups</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/pinterest-for-wfh-desk-setups/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Man browsing desk setups on My Desk Tour" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Man browsing desk setups on My Desk Tour" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/smartmockups_ki6evcj3-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>This website is like Pinterest for WFH desk setups</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/mit-report-reveals-serious-flaws-in-us-unemployment-system/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Stressed couple discussing options during unemployment in dimly lit room." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Stressed couple discussing options during unemployment in dimly lit room." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/StressedCouple-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>MIT report reveals serious flaws in US unemployment system</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/social-media/twitter-branches-out-into-voice-chat-what-could-go-wrong/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Twitter open on a smartphone on table next to a cup of warm brown tea." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Twitter open on a smartphone on table next to a cup of warm brown tea." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/TwitterTea-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Twitter branches out into voice chat &#8211; what could go wrong?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/survey-reveals-sad-truths-of-being-a-freelance-designer-in-2020/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Over the shoulder view of freelance Black man working on laptop on the couch." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Over the shoulder view of freelance Black man working on laptop on the couch." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWorkingLaptop-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Survey reveals sad truths of being a freelance designer in 2020</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2020</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit?name=go-with-the-floww-company-matching-startups-venture-capitalists-on-merit&category_name=business-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="ee7dc71489" /><input type="hidden" name="_wp_http_referer" value="/business-news/go-with-the-floww-company-matching-startups-venture-capitalists-on-merit/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='learndash-front-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php";
var ldVars = {"postID":"143708","videoReqMsg":"You must watch the video before accessing this content"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.2.3.6' id='learndash-front-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theamericangenius.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dfd77ae174b0a0f52e60e30a78325eff","fragment_name":"wc_fragments_dfd77ae174b0a0f52e60e30a78325eff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.6' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.6' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"f45cf6c51e","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"ae1e6214d6","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"eb851594b6","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"493ddf58db","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"143708","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0' id='social_warfare_script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"version":"5.3.6","alert_selection":"Please select some product options for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least [min] in the whole products before adding this bundle to the cart.","alert_max":"Please choose maximum [max] in the whole products before adding this bundle to the cart.","price_text":"","saved_text":"(saved [d])","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","price_format":"%1$s%2$s","price_decimals":"2","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=5.3.6' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.6' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.6' id='zoxnews-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.6' id='retina-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.6' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.6' id='wp-subscribe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.6' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.6' id='exitIntent-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type="text/javascript"> var swp_nonce = "bad5b367b9";var swpFloatBeforeContent = false; var swp_ajax_url = "https://theamericangenius.com/wp-admin/admin-ajax.php"; var swp_post_id = "143708";var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated 239 seconds ago
	generated in 1.797 seconds
	served from batcache in 0.007 seconds
	expires in 61 seconds
-->
