<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood.jpg" />
		<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/" />
<meta property="og:title" content="Tip for tips: A response to food delivery drivers" />
<meta property="og:description" content="(OPINION / EDITORIAL) Taking feedback from food delivery drivers, we offer a corrected response to tipping food delivery drivers, especially during the pandemic." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/">
<meta name="twitter:title" content="Tip for tips: A response to food delivery drivers">
<meta name="twitter:description" content="(OPINION / EDITORIAL) Taking feedback from food delivery drivers, we offer a corrected response to tipping food delivery drivers, especially during the pandemic.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="(OPINION / EDITORIAL) Taking feedback from food delivery drivers, we offer a corrected response to tipping food delivery drivers, especially during the pandemic.">
<meta property="og:title" content="Tip for tips: A response to food delivery drivers">
<meta property="article_author" content="Joleen Jernigan, Staff Writer">
<meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius">
<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/">
<meta property="og:site_name" content="The American Genius">
<meta property="article:published_time" content="2021-03-24T15:31:04-04:00">
<meta property="article:modified_time" content="2021-03-24T15:31:04-04:00">
<meta property="og:updated_time" content="2021-03-24T15:31:04-04:00">
<meta name="twitter:title" content="Tip for tips: A response to food delivery drivers">
<meta name="twitter:description" content="(OPINION / EDITORIAL) Taking feedback from food delivery drivers, we offer a corrected response to tipping food delivery drivers, especially during the pandemic.">
<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tip for tips: A response to food delivery drivers - The American Genius</title>
	<meta name="description" content="Taking feedback from food delivery drivers, we offer a corrected response to tipping food delivery drivers, especially during the pandemic." />
	<link rel="canonical" href="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tip for tips: A response to food delivery drivers - The American Genius" />
	<meta property="og:description" content="Taking feedback from food delivery drivers, we offer a corrected response to tipping food delivery drivers, especially during the pandemic." />
	<meta property="og:url" content="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:published_time" content="2021-03-24T19:31:04+00:00" />
	<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Joleen Jernigan, Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":"https://theamericangenius.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theamericangenius.com/editorials/response-to-food-delivery-drivers/#primaryimage","inLanguage":"en-US","url":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood.jpg","width":1000,"height":500,"caption":"Man seated on couch eating food from a food delivery person."},{"@type":"WebPage","@id":"https://theamericangenius.com/editorials/response-to-food-delivery-drivers/#webpage","url":"https://theamericangenius.com/editorials/response-to-food-delivery-drivers/","name":"Tip for tips: A response to food delivery drivers - The American Genius","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/editorials/response-to-food-delivery-drivers/#primaryimage"},"datePublished":"2021-03-24T19:31:04+00:00","dateModified":"2021-03-24T19:31:04+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/be1d95d808f371b54f481cae3369f5a2"},"description":"Taking feedback from food delivery drivers, we offer a corrected response to tipping food delivery drivers, especially during the pandemic.","breadcrumb":{"@id":"https://theamericangenius.com/editorials/response-to-food-delivery-drivers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/editorials/response-to-food-delivery-drivers/"]}]},{"@type":"BreadcrumbList","@id":"https://theamericangenius.com/editorials/response-to-food-delivery-drivers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theamericangenius.com/","url":"https://theamericangenius.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theamericangenius.com/127867-2/","url":"https://theamericangenius.com/127867-2/","name":"Latest news"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theamericangenius.com/editorials/response-to-food-delivery-drivers/","url":"https://theamericangenius.com/editorials/response-to-food-delivery-drivers/","name":"Tip for tips: A response to food delivery drivers"}}]},{"@type":"Person","@id":"https://theamericangenius.com/#/schema/person/be1d95d808f371b54f481cae3369f5a2","name":"Joleen Jernigan, Staff Writer","image":{"@type":"ImageObject","@id":"https://theamericangenius.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=96&d=mm&r=g","caption":"Joleen Jernigan, Staff Writer"},"description":"Joleen Jernigan is an ever-curious writer, grammar nerd, and social media strategist with a background in training, education, and educational publishing. A native Texan, Joleen has traveled extensively, worked in six countries, and holds an MA in Teaching English as a Second Language. She lives in Austin and constantly seeks out the best the city has to offer."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Tip for tips: A response to food delivery drivers Comments Feed" href="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ulgm-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-groups/src/blocks/dist/blocks.style.build.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/blocks/dist/blocks.style.build.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.3.0.3' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncannyowl-learndash-toolkit-free-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='uncannyowl-learndash-toolkit-free-js-extra'>
/* <![CDATA[ */
var UncannyToolkit = {"ajax":{"url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","nonce":"8df4443c73"},"i18n":{"dismiss":"Dismiss","error":{"generic":"Something went wrong. Please, try again"}},"modals":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.js?ver=3.4.3' id='uncannyowl-learndash-toolkit-free-js'></script>
<script type='text/javascript' id='ultp-frontend-js-extra'>
/* <![CDATA[ */
var UncannyToolkitPro = {"restURL":"https:\/\/theamericangenius.com\/wp-json\/uo_toolkit\/v1\/","nonce":"e8704b10a7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.js?ver=3.7.2' id='ultp-frontend-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/wp-json/wp/v2/posts/145542" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=145542' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/amp/">		<style type="text/css" id="wp-custom-css">
			#mvp-woo-side-wrap {display:none}		</style>
		</head>
<body class="post-template-default single single-post postid-145542 single-format-standard wp-embed-responsive theme-zox-news theiaPostSlider_body woocommerce-no-js ldx-plugin elementor-default elementor-kit-137956">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li id="menu-item-140516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Tip for tips: A response to food delivery drivers</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://theamericangenius.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574 mvp-mega-dropdown"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/ford-allows-employees-to-continue-working-from-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CarComputerPerson-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman in car working on engineering now allowed a flexible schedule for working from home." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CarComputerPerson-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CarComputerPerson-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ford adopts flexible working from home schedule for over 30k employees</p></a></li><li><a href="https://theamericangenius.com/business-news/unify-your-remote-team-with-important-conversations/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/WomanOfficeOverhead-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman working in office with remote team" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/WomanOfficeOverhead-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/WomanOfficeOverhead-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Unify your remote team with these important conversations</p></a></li><li><a href="https://theamericangenius.com/business-news/the-future-of-work-from-home-will-be-a-hybrid-says-google-ceo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Work from home woman at a laptop." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The future of work from home will be a hybrid, says Google CEO</p></a></li><li><a href="https://theamericangenius.com/business-news/how-well-meaning-diversity-and-inclusion-hiring-practices-could-backfire/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="diversity and inclusion practices" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How well-meaning diversity and inclusion hiring practices could backfire</p></a></li><li><a href="https://theamericangenius.com/business-news/beyond-the-salary-how-to-clarify-your-job-priorities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTakingNotes-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man job hunting and taking notes in notebook in front of laptop and orange background." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTakingNotes-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTakingNotes-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Beyond the money: Clarifying your priorities for your next job</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575 mvp-mega-dropdown"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/is-covid-encouraging-teachers-to-join-edtech-startups/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/OnlineLearning-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Student learning with teacher online, where many are pursuing edtech startups." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/OnlineLearning-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/OnlineLearning-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is COVID encouraging teachers to join edtech startups?</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/freelancers-enhance-networking-social-site/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/NetworkingTable-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Birds eye view of two women networking at a table with colorful interconnecting pattern on a concrete floor." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/NetworkingTable-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/NetworkingTable-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Freelancers, this new social site will enhance your networking experience</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/small-businesses-must-go-digital-to-survive-and-thrive/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/WomanWorkingLaptopCouch-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Black woman working on a laptop on a couch, running her small businesses&#039; needs digitally." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/WomanWorkingLaptopCouch-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/WomanWorkingLaptopCouch-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Small businesses must go digital to survive (and thrive)</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/product-hunt-putting-money-where-hunt-is/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Meeting of product creators making their pitch for Product Hunt." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Product Hunt is putting their money where their hunt is</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/snowpocalypse-businesses-help-employees/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Snowstorm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Snow storm disaster, inches of snow where it was unexpected in front of a home and car." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Snowstorm-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Snowstorm-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Snowpocalypse disaster 2021: How can businesses help their employees?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572 mvp-mega-dropdown"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/advertising-overload/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Advertising-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Advertising spread across many billboards in a city square." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Advertising-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Advertising-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Advertising overload: Let&#8217;s break it down</p></a></li><li><a href="https://theamericangenius.com/business-marketing/7-simple-tips-to-boost-your-customer-loyalty-online/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWomanShoppingOnline-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man and woman at kitchen table online shopping on laptop together, boosting customer loyalty." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWomanShoppingOnline-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWomanShoppingOnline-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 simple tips to boost your customer loyalty online</p></a></li><li><a href="https://theamericangenius.com/business-marketing/pinterest-premiere-highlights-video-advertising/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/VideoRingAd-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman holding peach dress up for a video ad on Pinterest Premiere with a Ring light for better lighting." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/VideoRingAd-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/VideoRingAd-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Put a Pin in it: Pinterest Premiere invests in video advertising</p></a></li><li><a href="https://theamericangenius.com/business-marketing/how-to-be-best-employee-job-hunt-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/InterviewClipboard-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Interviewer writing on clipboard talking to person across a table during their job hunt." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/InterviewClipboard-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/InterviewClipboard-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to be the best potential employee in your job hunt [INTERVIEW]</p></a></li><li><a href="https://theamericangenius.com/business-marketing/unpopular-opinion-coworkers-are-not-your-family/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/four-friends-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="family coworkers" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/four-friends-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/four-friends-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/four-friends-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Unpopular opinion: Coworkers are not your &#8216;family&#8217;</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573 mvp-mega-dropdown"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/internet-of-things-and-deep-learning-your-devices-getting-smarter/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman using smart phone to control other devices in home, connected to deep learning networks" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Internet of Things and deep learning: How your devices are getting smarter</p></a></li><li><a href="https://theamericangenius.com/tech-news/tinder-offers-background-checks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/DatingFlowers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man holding flowers behind his back while woman in background smiles. Background checks can ensure a safe modern dating experience." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/DatingFlowers-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/DatingFlowers-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tinder partners with non-profit service to offer background checks</p></a></li><li><a href="https://theamericangenius.com/tech-news/stay-on-top-of-website-issues-before-they-happen/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="spike home page" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Spike helps you stay on top of website issues before they happen</p></a></li><li><a href="https://theamericangenius.com/tech-news/google-removing-third-party-cookies-no-plans-to-replace/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/GoogleTablet-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Google open on a tablet, with no third-party cookies, with a coffee cup in the background behind the tablet in the foreground." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/GoogleTablet-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/GoogleTablet-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Google is removing third-party cookies, with no plans for replace them</p></a></li><li><a href="https://theamericangenius.com/tech-news/clubhouse-probably-has-your-data/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ClubhouseChat-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman in a hammock in a kitchen, talking on the phone using Clubhouse app." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ClubhouseChat-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ClubhouseChat-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Missing a Clubhouse invite? They probably already have your data</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928 mvp-mega-dropdown"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/facebook-reopens-political-advertising-space/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookPhone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Facebook open on phone in a wallet case, open for political advertising again." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookPhone-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookPhone-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brace yourselves: Facebook has re-opened political advertising space</p></a></li><li><a href="https://theamericangenius.com/social-media/twitter-to-start-charging-users/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/SocialMediaPhone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Twitter and other social media apps open on a phone being held in a hand. Will they go to a paid option subscription model?" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/SocialMediaPhone-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/SocialMediaPhone-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter to start charging users? Here’s what you need to know</p></a></li><li><a href="https://theamericangenius.com/social-media/tiktok-e-commerce-space-compete-with-zuckerberg/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/PhoneCouple-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Couple taking video with mobile phone, prepared for e-commerce." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/PhoneCouple-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/PhoneCouple-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>TikTok enters the e-commerce space, ready to compete with Zuckerberg?</p></a></li><li><a href="https://theamericangenius.com/social-media/your-favorite-clubhouse-creators-can-ask-for-financial-support/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PhoneVIdeoChat-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman talking on Clubhouse on her iPhone with a big smile." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PhoneVIdeoChat-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PhoneVIdeoChat-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Your favorite Clubhouse creators can now ask for your financial support</p></a></li><li><a href="https://theamericangenius.com/social-media/why-instagram-reels-cant-compete-with-tiktok/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TikTokFilming-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Phone camera on stand in foreground with two women filming for TikTok or Instagram reels in the background" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TikTokFilming-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TikTokFilming-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reels: Why Instagram can&#8217;t compete with TikTok&#8230; yet?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110571 mvp-mega-dropdown"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man seated on couch eating food from a food delivery person." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tip for tips: A response to food delivery drivers</p></a></li><li><a href="https://theamericangenius.com/editorials/want-employees-to-perform-better-focus-on-engagement/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Employee engagement in meeting with many different people around a meeting table collaborating." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Want your employees to perform better? Focus on engagement</p></a></li><li><a href="https://theamericangenius.com/editorials/why-soft-skills-are-even-more-essential-in-online-era/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Skype video chat with person writing in notebook. Soft skills are critical online." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why soft skills are even more essential in online era</p></a></li><li><a href="https://theamericangenius.com/editorials/food-delivery-drivers-opinion-tips/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Food delivery drivers asking for payment with a portable card scanner." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Food delivery drivers, here&#8217;s a tip: Deliver the order, no matter the tip</p></a></li><li><a href="https://theamericangenius.com/editorials/how-to-increase-website-engagement/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to increase website engagement</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Tip for tips: A response to food delivery drivers</h1>
																					<span class="mvp-post-excerpt left"><p>(OPINION / EDITORIAL) Taking feedback from food delivery drivers, we offer a corrected response to tipping food delivery drivers, especially during the pandemic.</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">29 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-24">March 24, 2021</time></span>
														<meta itemprop="dateModified" content="2021-03-24"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/joleen/" title="Posts by Joleen Jernigan, Staff Writer" rel="author">Joleen Jernigan, Staff Writer</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood.jpg" class="attachment- size- wp-post-image" alt="Man seated on couch eating food from a food delivery person." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="500">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/editorials/response-to-food-delivery-drivers/&amp;t=Tip for tips: A response to food delivery drivers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Tip for tips: A response to food delivery drivers -&amp;url=https://theamericangenius.com/editorials/response-to-food-delivery-drivers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/editorials/response-to-food-delivery-drivers/&amp;media=https://theamericangenius.com/wp-content/uploads/2021/03/ManEatingFood.jpg&amp;description=Tip for tips: A response to food delivery drivers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Tip for tips: A response to food delivery drivers&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/editorials/response-to-food-delivery-drivers/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/editorials/response-to-food-delivery-drivers/&amp;t=Tip for tips: A response to food delivery drivers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Tip for tips: A response to food delivery drivers -&amp;url=https://theamericangenius.com/editorials/response-to-food-delivery-drivers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/editorials/response-to-food-delivery-drivers/&amp;media=https://theamericangenius.com/wp-content/uploads/2021/03/ManEatingFood.jpg&amp;description=Tip for tips: A response to food delivery drivers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Tip for tips: A response to food delivery drivers https://theamericangenius.com/editorials/response-to-food-delivery-drivers/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Tip for tips: A response to food delivery drivers&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/editorials/response-to-food-delivery-drivers/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_145542" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>When you’re wrong, you’re wrong, and I will admit that I got a few things wrong in my most recent article about food delivery drivers. I want to clear up some misunderstandings I had, despite my research.</p>
<p>Dozens of delivery drivers have reached out to offer more insights on their job and how it really works, and especially why tips are crucial to their livelihood. I spoke with a few of them and wanted to share some of the updated information. Most of these drivers were helpful, which is why I wanted to write an updated version.</p>
<p>In the original article, part of the issue was comparing food delivery services with dining at a full service restaurant. I stated, “The same rule of dining at a full service restaurant applies: Don’t eat out (or order the food delivery service) if you can’t afford to tip.”</p>
<p>While I stand by my tipping statement in the story, I initially felt that drivers should deliver food despite the expected tip. I was thinking of waiting tables, where the server has to serve each table in their station, whether they want to or not, and that the majority of fair or good tips compensate for the few bad tippers.</p>
<p>Here is where I see that this conclusion—and comparison—falls short.</p>
<ul>
<li>A restaurant is run by a full staff of employees, and each server has a team to rely on for help in case things get difficult: Kitchen staff, bussers, other servers, often a bartender or barista, and manager(s). Dealing with a difficult situation is a team effort. <a href="https://www.marketwatch.com/story/the-pandemic-has-more-than-doubled-americans-use-of-food-delivery-apps-but-that-doesnt-mean-the-companies-are-making-money-11606340169">Delivery drivers</a> may have a centralized support system, but nobody else to rely on or ask for help in the moment.</li>
<li>Delivery drivers are usually only able to deliver one order at a time, unlike servers at a restaurant who work in stations where they usually are responsible for several tables at once. Therefore, each order in a day counts significantly toward the bottom line.</li>
<li>Delivery drivers’ contracts with the parent companies gives them the choice to opt out of low dollar orders. They treat each order as a “bid,’ much like a freelancer. If the offer is too low, based on the expected payout shown in the app, the driver has every right to turn it down, unlike a server, who is required to take each table and does not find out the tip until the guests leave.</li>
</ul>
<p>This takes me to the next point, which I tried to explain in my last article, but did not make clear. The food delivery apps have the greater responsibility here to the customers, as they are the ones who are “selling” the service. I’ve written before about <a href="https://theamericangenius.com/business-marketing/restaurants-actually-lose-money-through-grubhub-and-similar-services/">their predatory practices</a> toward restaurants, charging businesses up to 30% of the order, and sometimes even more when they offer a promotion.</p>
<p>Some apps even pay to have their ordering platform pop up when someone Googles the restaurant, so the unsuspecting customer who intends to support a small local business ends up ordering through the third party platform instead. These food delivery apps offer a service that has helped people stay home and support local restaurants safely, and have given drivers a way to pay the bills after losing their jobs due to COVID-19. Some of them have reduced their charges to restaurants, helping them stay in business with takeout orders, and we need to see more of this. Mind you, they are charging the restaurants and the guests, and by taking a good chunk out of the service fees, the drivers may actually end up losing money if they were to accept every possible trip.</p>
<p>Here are a few more points to consider when ordering through these apps&#8211;and when deciding how much to tip your drivers.</p>
<ul>
<li>Most of these apps do not have a minimum order, as their service fee stays the same whether the driver is being asked to deliver, say a single fast food burger or a larger order from a restaurant. The driver’s portion of the service fee or base rate is often the same for both orders, so the tip really can make the trip worth it or not. Often the tip reflects the lower purchase price, something drivers must weigh when considering time spent, gas, and wear and tear on their own personal cars.</li>
<li>I admit I have always lived in cities, closer to the center of the action, and I did not consider that apps will offer trips to drivers who may be more than 10 miles away. This is especially true in rural and suburban areas, although this also happens in cities. Therefore, drivers may not only be asked to spend 20+ minutes to pick up and deliver one order, one way, they may be asked to do so for as little as $3.00.</li>
<li>Some of the apps are better at incentivizing drivers to make these trips worth their time. Several drivers noted that UberEats often did so, although usually not unless the trip has been refused a number of times. Even so, there doesn’t seem to be a standard for when or whom to incentivize, as drivers report that one driver in an area may be offered the incentive while others are not.</li>
</ul>
<p>It’s a complex system, but it is clear that if these food delivery apps want the most reliable drivers, they will need to take better care of their contractors. Incentivizing them by making up for low ticket and lower tipping orders is a good start.</p>
<p>At the end of the day, having our food delivered to us is a luxury service. While it’s true that many people are new to this system and to using the apps (such as the elderly who are at greater risk out in public during a pandemic), it’s also the consumer’s obligation to educate themselves on how it works, and to opt in or out accordingly. Tipping is optional, but be aware that so is accepting these trips. Nobody should be expected to work for free.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="145542" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Tip%20for%20tips%3A%20A%20response%20to%20food%20delivery%20drivers&body=%28OPINION%20%2F%20EDITORIAL%29%20Taking%20feedback%20from%20food%20delivery%20drivers%2C%20we%20offer%20a%20corrected%20response%20to%20tipping%20food%20delivery%20drivers%2C%20especially%20during%20the%20pandemic.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Tip+for+tips%3A+A+response+to+food+delivery+drivers&url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=Tip+for+tips%3A+A+response+to+food+delivery+drivers&url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fresponse-to-food-delivery-drivers%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_145542&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/response-to-food-delivery-drivers\/&quot;,&quot;postId&quot;:145542,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/delivery-app/" rel="tag">delivery app</a><a href="https://theamericangenius.com/tag/editorial/" rel="tag">Editorial</a><a href="https://theamericangenius.com/tag/food-delivery/" rel="tag">food delivery</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/editorials/want-employees-to-perform-better-focus-on-engagement/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Want your employees to perform better? Focus on engagement</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/joleen/" title="Posts by Joleen Jernigan, Staff Writer" rel="author">Joleen Jernigan, Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:joleen@theamericangenius.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Joleen Jernigan is an ever-curious writer, grammar nerd, and social media strategist with a background in training, education, and educational publishing. A native Texan, Joleen has traveled extensively, worked in six countries, and holds an MA in Teaching English as a Second Language. She lives in Austin and constantly seeks out the best the city has to offer.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/editorials/food-delivery-drivers-opinion-tips/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Food delivery drivers asking for payment with a portable card scanner." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Food delivery drivers asking for payment with a portable card scanner." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Food delivery drivers, here&#8217;s a tip: Deliver the order, no matter the tip</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/how-to-increase-website-engagement/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>How to increase website engagement</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/decluttering-your-quarantine-workspace/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="decluttering" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="decluttering" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Declutter your quarantine workspace (and brain)</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/minimalism-doesnt-have-to-be-a-quick-process/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Minimal desk with laptop, cup, books, and plant." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Minimal desk with laptop, cup, books, and plant." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Minimalism doesn&#8217;t have to happen overnight</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/10-tips-for-anyone-looking-to-up-their-professional-game/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="work productivity" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="work productivity" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>10 tips for anyone looking to up their professional work game</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/interview-tool-sound-bites/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Business woman holding her hand to a headphone as she listens to important sound bites." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Business woman holding her hand to a headphone as she listens to important sound bites." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>The interview tool for shorter attention spans: Sound bites!</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-145542 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorials/response-to-food-delivery-drivers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145542' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="75ffeac1b0" /></p><input type="hidden" id="ak_js" name="ak_js" value="122"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Want your employees to perform better? Focus on engagement</h1>
																									<span class="mvp-post-excerpt left"><p>(OPINION / EDITORIAL) You can&#8217;t expect blind loyalty from employees. Positive employee engagement is crucial to retain and enhance staff performance.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">6 days ago</span> <p>on</p> <span class="mvp-post-date">March 18, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/dawn/" title="Posts by Dawn Brotherton, Staff Writer" rel="author">Dawn Brotherton, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting.jpg" class="attachment- size- wp-post-image" alt="Employee engagement in meeting with many different people around a meeting table collaborating." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_143323" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Jack Welch, former CEO and Chairman of General Electric, once said, “There are only 3 measurements that tell you nearly everything you need to know about your organization’s overall performance: Employee engagement, customer satisfaction, and cash flow…” Cash flow is easy to track. Modern marketing tools have made it simpler to track customer satisfaction, but it’s easy to overlook employee engagement.</p>
<p>The <a href="https://www.ibm.com/downloads/cas/JDMXPMBM">Employee Experience Index report</a>, from the IBM Smarter Workforce Institute and Workhuman, examines the human experience in the workplace and how it affects a person’s performance.</p>
<p><strong>Engaged employees perform at higher levels</strong></p>
<p>Not surprisingly, one of the key findings was that employees want, even crave, a meaningful experience in the workplace. Positive work experiences were linked to better performance, more effort and higher retention. Employees who believe their opinions matter or who receive recognition at work report positive experiences over those who don’t.</p>
<p>Employees with positive experiences report that they are less likely to leave the organization. The case for a positive work experience is clear. The question then becomes, what can organizations do to create an ideal employee experience?</p>
<p><strong>What drives employee experience?</strong></p>
<p>The IBM survey looked at leadership and workplace behaviors that relate to employee experience. Leadership and managers have a crucial part in creating a positive workplace. Employees want leaders to provide direction, clarity and support. The IBM survey found that 44% of employees believe they do not have that support from their senior leaders and managers.</p>
<p>Employees are demanding more out of their workplace. Integrity in the workplace directly affects the employee experience. Supportive coworkers are another element toward a positive experience. Employees who have meaningful work that is consistent with the organization’s core values report higher positive workplace experience. Employees also want opportunities for their voice to be heard. Flexibility and work-life balances are also associated with the ideal employee experience.</p>
<p>The Employee Experience Index report suggests “more positive employee experiences are linked to better performance, extra effort at work, and lower turnover intentions.” You’ll achieve better outcomes when your <a href="https://theamericangenius.com/editorials/employees-appreciation/">business remembers to pay attention</a> to employee engagement as well as your customers and profits.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_143323&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/want-employees-to-perform-better-focus-on-engagement\/&quot;,&quot;postId&quot;:143323,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/want-employees-to-perform-better-focus-on-engagement/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Why soft skills are even more essential in online era</h1>
																									<span class="mvp-post-excerpt left"><p>(OPINION / EDITORIAL) Since many of us aren&#8217;t seeing our co-workers in person these days, our soft skills are even more important in the online working space.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/68e92063855ae1e204fdcb4fee767f26?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68e92063855ae1e204fdcb4fee767f26?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">March 17, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/aprilbingham/" title="Posts by April Bingham, Staff Writer" rel="author">April Bingham, Staff Writer</a></span> <a href="https://twitter.com/ramscrownworks" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial.jpg" class="attachment- size- wp-post-image" alt="Skype video chat with person writing in notebook. Soft skills are critical online." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_142967" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>When did we start thinking of “soft” as bad? I mean, we’ve got soft serve (excellent), softball (good exercise), fabric soft-ener (another industry I’m enjoying <a href="https://www.businessinsider.com/millennials-are-killing-list-2017-8#fabric-softener-13">killing as a millennial</a>). And we’ve got soft skills.</p>
<p>Or at least&#8230; I hope we do.</p>
<p>The shift to non-optional remote working has been difficult for a lot of us, especially for everyone who forgets to press mute before making sure the kids behave. But it’ll take more than being hot-mic savvy to make it through the foreseeable future. Brush up on these soft skills while we’re waiting on a vaccine, and it’ll make the coming months (years?) much easier.</p>
<p><strong>1. Tone mastery</strong></p>
<p>Do you know the difference between “Hey, Brenda, can we have a 1:1 at 12:30pm to go over the laser-equipped yoga pants presentation details?” and “Brenda, we need to talk…”?</p>
<p>If not, you might not have a great grasp on how to say with your typey-words what you can no longer say with your facial expressions. You don’t need to throw an emoji or exclamation point into every sentence to get your points across, but you do have the power to keep your coworkers’ heart rates in a safe range by explaining what exactly you need from them in your initial messages.</p>
<p>Use that power wisely.</p>
<p><strong>2. Checking in</strong></p>
<p>There’s no water cooler talk if there’s no water cooler, right?</p>
<p>Making and maintaining connections is more important now than ever, natural introversion be damned. You wanna be a star, don’tcha? Keep up relationships with public shoutouts, inquiries, and reaction images, and you’ll keep up morale while maintaining and boosting your potential for growth in the company.</p>
<p>Even if you’re not a small-talk kind of person, just a drop in for updates, meeting minutes, or sharing a <a href="https://theamericangenius.com/entrepreneur/entrepreneur-self-care/">relevant article</a> via appropriate chatrooms and DMs can help hone your soft skills.</p>
<p>&#8220;Karen, this <a href="https://theamericangenius.com/business-marketing/why-you-must-nix-mlm-experience-from-your-resume/">MLM article</a> reminded me of your anti-Scentsy tangent you forgot we could all hear, maybe send this to your pushy ex-friend.&#8221;</p>
<p>&#8220;Hey, Ravindra, how’s the new laptop working out? All good? No ‘Kill all Humans’ protocols like the last one?&#8221;</p>
<p>Simple blips like this can add up like couch change. If you’re an admin, make a general chats section, and work in enough time in meetings to allow everyone to have a bit of a chat before getting down to business.</p>
<p><strong>3. Make yourself available</strong></p>
<p>This was important before the pandemic, honestly, but it bears repeating now, especially for everyone in a leadership position. If you’re not making time for check-ins, constantly cancelling meetings, or just generally enjoying being gone when people need you&#8230;figure out a way to <em>not</em>. Delegate what you can, bring on a VA, shorten that vacation, whatever you have to do. Everyone’s struggling, and being captain means your crew is looking to you. Don’t let the general air of desperation lull you into thinking a metaphorical keelhauling is out of the question—that extra power still comes with extra responsibility.</p>
<p>Keep yourself from double-bookings, cancellations, and absences as much as possible, and things will continue to improve internally&#8230; Even if they don’t in the outside world.</p>
<p>Aesop had a fable about an oak tree and a little river reed. When a storm came, the hardened oak tree fell and died, while the flexible reed bent with the wind and lived. We’re in the storm now, and everyone’s doing their best not to break. Keep yourself rooted friends, but the moral here is to soften up.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_142967&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/why-soft-skills-are-even-more-essential-in-online-era\/&quot;,&quot;postId&quot;:142967,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/why-soft-skills-are-even-more-essential-in-online-era/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Food delivery drivers, here&#8217;s a tip: Deliver the order, no matter the tip</h1>
																									<span class="mvp-post-excerpt left"><p>(OPINION / EDITORIAL) Food delivery drivers admit to passing on trips where they aren’t sure there is a tip. Is that justifiable, or is it just the way the cookie crumbles?</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">March 16, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/joleen/" title="Posts by Joleen Jernigan, Staff Writer" rel="author">Joleen Jernigan, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment.jpg" class="attachment- size- wp-post-image" alt="Food delivery drivers asking for payment with a portable card scanner." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_145522" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>After hearing customers complaining about not getting the food they ordered through a delivery app, or getting it hours late and cold, delivery drivers admitted they were not accepting certain orders if they thought there would be little or no tip. This one makes my blood boil on everyone’s behalf. With my service industry background, I am super protective of servers who work largely for tips. As a customer, I understand that tipping is a choice. I choose to tip well and wish everyone would. Even though tips are a large part of their income, it’s not clear to customers exactly how drivers get paid. That may be part of the problem.</p>
<p>The same rule of dining at a full service restaurant applies: Don’t eat out (or order the food delivery service) if you can’t afford to tip. It’s part of the social contract. Delivery drivers, though, also opted into that social contract when they agreed to drive for a food delivery service. <a href="https://www.khou.com/article/news/local/htownrush/food-delivery-service-app-drivers-skipping-orders/285-2a4f0df4-bf8e-4d32-9abe-334499066772">In the report in the Houston KHOU news story</a>, drivers aren’t even sure there is no or little tip; they are guessing from the estimated pay in the app (not a perfect measure). Just as servers have the obligation to wait on people who may or may not tip, drivers have the obligation to deliver food that customers have ordered.</p>
<p>Most people tip decently, many tip very well, and a few do not tip well, or at all. Some people are simply lousy tippers. Others, who may truly need the service during the pandemic, such as the elderly, disabled, or shut-in, may be unaware of how tipping in the app works, or they may assume the full delivery fee goes to the driver. It’s a more complicated system than interacting with a server, where you pay for the product and tip as payment for the service. With delivery apps, you pay for a product, pay a fee for the service, and are expected to tip on top of that.</p>
<p>The apps have to make their money somehow. They have created complex online systems that gather, match up, and distribute massive amounts of personal information and manage to get your food to you (usually) while keeping your data private. Those types of systems and securities aren’t cheap. However, with the apps charging both the customer and the restaurant service fees (sometimes way too much, <a href="https://theamericangenius.com/business-marketing/restaurants-actually-lose-money-through-grubhub-and-similar-services/">as we noted last year</a>), and with drivers responsible for their car maintenance, gas, and expenses, the apps certainly can come across like the cat who ate the canary. Mind you, several of them have partnered with restaurants and food trucks to charge them less during the pandemic, and that’s a good thing.</p>
<p>How much do drivers make? Based on recent articles on <a href="https://www.indeed.com/career-advice/finding-a-job/best-paying-delivery-jobs">Indeed.com</a>, and <a href="https://www.appjobs.com/blog/how-much-do-delivery-drivers-make-couriers-earnings-explained">appjobs.com,</a> most delivery services pay a minimum fare per trip, plus some combination of distance + time + tip. When all is said and done, including tip, the per-hour rate varies between $9.00 per hour up to $25.00, depending on the market in which you are driving and the app. Most seem to average somewhere in between $13.00-$18.00/hour (gross earnings, and including tips).</p>
<p>Some apps, like DoorDash, will guarantee a minimum per ride, in case the base + tip does not meet the minimum amount. Most apps give 100% of tips to the driver, and others may offer some benefits, such as discounted/subsidized car repairs. Others offer bonuses for a certain number of deliveries per month, and still others may pay (and charge) more at peak times. I hope more of these services examine their practices and provide some of these drivers’ perks and benefits.</p>
<p>The variations in rate and perks are numerous, but two things stay the same. These delivery drivers have committed to providing a service, and tips are optional. I hate to say it, because I believe in tipping big, but it’s in the job description. In my experience, most people hold up their end of the bargain and tip. Others may not. If you don’t like it, then maybe driving for a delivery service isn’t for you.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_145522&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/food-delivery-drivers-opinion-tips\/&quot;,&quot;postId&quot;:145522,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/food-delivery-drivers-opinion-tips/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/response-to-food-delivery-drivers?name=response-to-food-delivery-drivers&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="a1b40c3c72" /><input type="hidden" name="_wp_http_referer" value="/editorials/response-to-food-delivery-drivers/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/business-news/how-well-meaning-diversity-and-inclusion-hiring-practices-could-backfire/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="diversity and inclusion practices" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="diversity and inclusion practices" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How well-meaning diversity and inclusion hiring practices could backfire</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/the-future-of-work-from-home-will-be-a-hybrid-says-google-ceo/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Work from home woman at a laptop." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Work from home woman at a laptop." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The future of work from home will be a hybrid, says Google CEO</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/internet-of-things-and-deep-learning-your-devices-getting-smarter/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Woman using smart phone to control other devices in home, connected to deep learning networks" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Woman using smart phone to control other devices in home, connected to deep learning networks" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Internet of Things and deep learning: How your devices are getting smarter</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/how-to-increase-website-engagement/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How to increase website engagement</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/stay-on-top-of-website-issues-before-they-happen/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-400x240.jpg" class="mvp-reg-img wp-post-image" alt="spike home page" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-80x80.jpg" class="mvp-mob-img wp-post-image" alt="spike home page" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Spike helps you stay on top of website issues before they happen</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/want-employees-to-perform-better-focus-on-engagement/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Employee engagement in meeting with many different people around a meeting table collaborating." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Employee engagement in meeting with many different people around a meeting table collaborating." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/EmployeeCollaborationMeeting-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Want your employees to perform better? Focus on engagement</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/food-delivery-drivers-opinion-tips/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Food delivery drivers asking for payment with a portable card scanner." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Food delivery drivers asking for payment with a portable card scanner." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FoodDeliveryPayment-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Food delivery drivers, here&#8217;s a tip: Deliver the order, no matter the tip</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/why-soft-skills-are-even-more-essential-in-online-era/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Skype video chat with person writing in notebook. Soft skills are critical online." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Skype video chat with person writing in notebook. Soft skills are critical online." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/OnlineCovidSocial-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Why soft skills are even more essential in online era</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2020</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		        <script>
            jQuery(document).ready(function () {
                jQuery('p#user_switching_switch_on').css('position', 'relative');
            })
        </script>
		                <script>
                    jQuery(document).ready(function () {
                        jQuery('p#user_switching_switch_on').css('float', 'right').css('padding-right', '10px');
                    })
                </script>
				<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/response-to-food-delivery-drivers?name=response-to-food-delivery-drivers&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="a1b40c3c72" /><input type="hidden" name="_wp_http_referer" value="/editorials/response-to-food-delivery-drivers/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
	
        <script>
            if (typeof uoViewMoreModules === 'undefined') {
                // the namespace is not defined
                var uoViewMoreModules = true;

                (function ($) { // Self Executing function with $ alias for jQuery

                    /* Initialization  similar to include once but since all js is loaded by the browser automatically the all
					 * we have to do is call our functions to initialize them, his is only run in the main configuration file
					 */
                    $(document).ready(function () {

                        jQuery('.uo-view-more-anchor').click(function (e) {
                            var target = jQuery(jQuery(this).attr('data-target'))
                            if (target.length > 0) {
                                if (target.is(':visible')) {
                                    target.removeClass('uo-grid-wrapper--expanded')
                                } else {
                                    target.addClass('uo-grid-wrapper--expanded')
                                    jQuery('html, body').animate({
                                        scrollTop: target.offset().top - 250
                                    }, 2000)
                                }
                            }
                        })

                    })
                })(jQuery)
            }
        </script>

			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' id='learndash-front-js-extra'>
/* <![CDATA[ */
var ldVars = {"postID":"145542","videoReqMsg":"You must watch the video before accessing this content","ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.3.0.3' id='learndash-front-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theamericangenius.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dfd77ae174b0a0f52e60e30a78325eff","fragment_name":"wc_fragments_dfd77ae174b0a0f52e60e30a78325eff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"30ebe263e8","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"9d3ddee7f8","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"d4265dd981","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"78218a8c8f","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"145542","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"version":"5.5.0","alert_selection":"Please select some product options for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least [min] in the whole products before adding this bundle to the cart.","alert_max":"Please choose maximum [max] in the whole products before adding this bundle to the cart.","price_text":"","saved_text":"(saved [d])","container_selector":"","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","price_format":"%1$s%2$s","price_decimals":"2","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=5.5.0' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7' id='zoxnews-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.7' id='retina-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.7' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.7' id='wp-subscribe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.7' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.7' id='exitIntent-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type="text/javascript"> var swp_nonce = "d2b00253da";var swpFloatBeforeContent = false; var swp_ajax_url = "https://theamericangenius.com/wp-admin/admin-ajax.php"; var swp_post_id = "145542";var swpClickTracking = true; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://theamericangenius.com/wp-admin/admin-ajax.php"; swp_post_id=145542; swp_post_url= "https://theamericangenius.com/editorials/response-to-food-delivery-drivers/"; swp_post_recovery_url = "https://theamericangenius.com/editorials/response-to-food-delivery-drivers/"; socialWarfare.fetchFacebookShares(); } }); </script></body>
</html>
<!--
	generated 294 seconds ago
	generated in 2.694 seconds
	served from batcache in 0.004 seconds
	expires in 6 seconds
-->
