<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-1000x600.jpg" />
		<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-1000x600.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/" />
<meta property="og:title" content="How to host a truly productive brainstorming session" />
<meta property="og:description" content="(BUSINESS) Brainstorming is a powerful business tool, but most sessions are a waste of time due to being poorly planned." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/">
<meta name="twitter:title" content="How to host a truly productive brainstorming session">
<meta name="twitter:description" content="(BUSINESS) Brainstorming is a powerful business tool, but most sessions are a waste of time due to being poorly planned.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="(BUSINESS) Brainstorming is a powerful business tool, but most sessions are a waste of time due to being poorly planned.">
<meta property="og:title" content="How to host a truly productive brainstorming session">
<meta property="article_author" content="Larry Alton">
<meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius">
<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/">
<meta property="og:site_name" content="The American Genius">
<meta property="article:published_time" content="2021-09-29T20:26:16-04:00">
<meta property="article:modified_time" content="2021-09-29T20:26:16-04:00">
<meta property="og:updated_time" content="2021-09-29T20:26:16-04:00">
<meta name="twitter:title" content="How to host a truly productive brainstorming session">
<meta name="twitter:description" content="(BUSINESS) Brainstorming is a powerful business tool, but most sessions are a waste of time due to being poorly planned.">
<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to host a truly productive brainstorming session</title>
	<meta name="description" content="(BUSINESS) Brainstorming is a powerful business tool, but most sessions are a waste of time due to being poorly planned." />
	<link rel="canonical" href="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to host a truly productive brainstorming session" />
	<meta property="og:description" content="(BUSINESS) Brainstorming is a powerful business tool, but most sessions are a waste of time due to being poorly planned." />
	<meta property="og:url" content="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:published_time" content="2021-09-30T00:26:16+00:00" />
	<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/LarryAlton3" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Larry Alton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theamericangenius.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/#primaryimage","inLanguage":"en-US","url":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session.jpg","contentUrl":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session.jpg","width":1000,"height":667,"caption":"brainstorming session"},{"@type":"WebPage","@id":"https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/#webpage","url":"https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/","name":"How to host a truly productive brainstorming session","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/#primaryimage"},"datePublished":"2021-09-30T00:26:16+00:00","dateModified":"2021-09-30T00:26:16+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/5ff389d301a864245580f8629b8e83cd"},"description":"(BUSINESS) Brainstorming is a powerful business tool, but most sessions are a waste of time due to being poorly planned.","breadcrumb":{"@id":"https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/"]}]},{"@type":"BreadcrumbList","@id":"https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theamericangenius.com/"},{"@type":"ListItem","position":2,"name":"Latest news","item":"https://theamericangenius.com/127867-2/"},{"@type":"ListItem","position":3,"name":"How to host a truly productive brainstorming session"}]},{"@type":"Person","@id":"https://theamericangenius.com/#/schema/person/5ff389d301a864245580f8629b8e83cd","name":"Larry Alton","image":{"@type":"ImageObject","@id":"https://theamericangenius.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=96&d=mm&r=g","caption":"Larry Alton"},"description":"Larry Alton is an independent business consultant specializing in social media trends, business, and entrepreneurship. When he's not consulting, glued to a headset, he's working on one of his many business projects. Follow him on Twitter and LinkedIn.","sameAs":["https://twitter.com/LarryAlton3","https://www.linkedin.com/in/larryalton","https://twitter.com/https://twitter.com/LarryAlton3"],"url":"https://theamericangenius.com/author/larryalton/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; How to host a truly productive brainstorming session Comments Feed" href="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ulgm-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-groups/src/blocks/dist/blocks.style.build.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/blocks/dist/blocks.style.build.css?ver=3.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.4.2.1' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncannyowl-learndash-toolkit-free-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.css?ver=3.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.8.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Playfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Regular%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Regular%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Regular%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='uncannyowl-learndash-toolkit-free-js-extra'>
/* <![CDATA[ */
var UncannyToolkit = {"ajax":{"url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","nonce":"22496f8feb"},"i18n":{"dismiss":"Dismiss","error":{"generic":"Something went wrong. Please, try again"}},"modals":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.js?ver=3.5.2' id='uncannyowl-learndash-toolkit-free-js'></script>
<script type='text/javascript' id='ultp-frontend-js-extra'>
/* <![CDATA[ */
var UncannyToolkitPro = {"restURL":"https:\/\/theamericangenius.com\/wp-json\/uo_toolkit\/v1\/","nonce":"8544f244e5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.js?ver=3.7.10' id='ultp-frontend-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/wp-json/wp/v2/posts/146210" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=146210' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fhow-to-host-a-truly-productive-brainstorming-session%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fhow-to-host-a-truly-productive-brainstorming-session%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26579003-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26579003-1');
</script>


<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/amp/">		<style type="text/css" id="wp-custom-css">
			#mvp-woo-side-wrap {display:none}		</style>
		</head>
<body class="post-template-default single single-post postid-146210 single-format-standard wp-embed-responsive theme-zox-news theiaPostSlider_body woocommerce-no-js ldx-plugin elementor-default elementor-kit-137956">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-146209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146209"><a href="https://theamericangenius.com/remote-digital-jobs-resources/">RDJ</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>How to host a truly productive brainstorming session</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://theamericangenius.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574 mvp-mega-dropdown"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/age-discrimination-flood/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/11/senior-teaching-young-man-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ageism void" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/11/senior-teaching-young-man-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/11/senior-teaching-young-man-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/11/senior-teaching-young-man-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Age discrimination lawsuits are coming due to the pandemic &#8211; don&#8217;t add to the mess</p></a></li><li><a href="https://theamericangenius.com/business-news/missing-office-culture-while-working-remotely-tool-tries-to-recreate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Loop Team product page, trying to create an office culture experience remotely." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/LoopTeam-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Missing office culture while working remotely? This tool tries to recreate it</p></a></li><li><a href="https://theamericangenius.com/business-news/whats-dmt-and-why-are-techies-and-entrepreneurs-secretly-taking-the-drug/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="DMT" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-400x240.jpeg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-1000x600.jpeg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>What&#8217;s DMT and why are techies and entrepreneurs secretly taking the drug?</p></a></li><li><a href="https://theamericangenius.com/business-news/removing-remote-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/OverheadDesktop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="remote work" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/OverheadDesktop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/OverheadDesktop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Removing remote work options creates a new caste system</p></a></li><li><a href="https://theamericangenius.com/business-news/the-case-for-nixing-your-company-happy-hour-forever/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/IMAGE-FOR-AG-STORY-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="happy hour person drinking" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/IMAGE-FOR-AG-STORY-1-400x240.png 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/IMAGE-FOR-AG-STORY-1-1000x600.png 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/IMAGE-FOR-AG-STORY-1-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The case for nixing your company happy hour forever</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110575 mvp-mega-dropdown"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/how-to-choose-the-right-software-products-for-your-business/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="software products" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to choose the right software for your business</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/simple-ways-to-keep-your-companys-operations-lean/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="keeping operations lean" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Simple ways to keep your company&#8217;s operations lean</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="brainstorming session" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to host a truly productive brainstorming session</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/5-ways-productive-business-owners-stay-focused/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>5 ways productive business owners fight through distractions and stay focused</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/american-small-business-was-once-a-stigma-but-is-now-a-growing-point-of-pride/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="American small business" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;Small&#8217; business was once a stigma, but is now a growing point of pride</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572 mvp-mega-dropdown"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/four-day-workweek-boost-or-bust/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/OfficeWorkMan-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man working in office with headphones on, making use of flexible four-day workweek." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/OfficeWorkMan-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/OfficeWorkMan-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Buffer&#8217;s four-day workweek experiment: Boost or bust?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/appointment-reminders/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="reminders" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-400x240.png 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-1000x600.png 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Simple way to send text, email appointment reminders to clients</p></a></li><li><a href="https://theamericangenius.com/business-marketing/ten-steps-to-get-into-instagram-marketing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/06/InstaTablet-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Instagram post open on a tablet" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/06/InstaTablet-400x240.png 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/06/InstaTablet-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>10 easy steps to get into Instagram marketing</p></a></li><li><a href="https://theamericangenius.com/business-marketing/7-low-budget-marketing-ideas-for-small-businesses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/low-budget-marketing-ideas-social-media-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="low budget marketing ideas" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/low-budget-marketing-ideas-social-media-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/low-budget-marketing-ideas-social-media-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/low-budget-marketing-ideas-social-media-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 Low-budget marketing ideas for small businesses [sponsored]</p></a></li><li><a href="https://theamericangenius.com/business-marketing/yelp-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/yelp-covid-policies-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="yelp covid policies" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/yelp-covid-policies-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/yelp-covid-policies-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/yelp-covid-policies-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Yelp listings now show companies&#8217; COVID-19 policies</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573 mvp-mega-dropdown"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/orbital-what-remote-work-is-supposed-to-feel-like/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/orbital-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="orbital" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/orbital-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/orbital-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/orbital-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Orbital: &#8216;What remote work is supposed to feel like&#8217;</p></a></li><li><a href="https://theamericangenius.com/tech-news/ai-technology-is-using-facial-recognition-to-hire-the-right-people/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/person-holding-string-lights-photo-818563-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="AI technology facial recognition" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/person-holding-string-lights-photo-818563-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/person-holding-string-lights-photo-818563-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>AI technology is using facial recognition to hire the &#8220;right&#8221; people</p></a></li><li><a href="https://theamericangenius.com/tech-news/the-move-fast-and-break-things-trend-is-finally-over/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/3juk6t-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="big tech move fast break stuff" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/3juk6t-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/3juk6t-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The &#8216;move fast and break things&#8217; trend is finally over</p></a></li><li><a href="https://theamericangenius.com/tech-news/computer-vision-helps-ai-create-a-recipe-from-just-a-photo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="computer vision recreates recipe" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Computer vision helps AI create a recipe from just a photo</p></a></li><li><a href="https://theamericangenius.com/tech-news/get-8x-more-replies-to-cold-emails-with-this-affordable-ai-tool/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/ai-cold-emails-smartwriter-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cold emails smartwriter AI" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/ai-cold-emails-smartwriter-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/ai-cold-emails-smartwriter-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/ai-cold-emails-smartwriter-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Get 8X more replies to cold emails with this affordable AI tool</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928 mvp-mega-dropdown"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/trump-social-media-lawsuit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/trump-sues-social-media-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="trump sues social media" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/trump-sues-social-media-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/trump-sues-social-media-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/trump-sues-social-media-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why Trump&#8217;s lawsuit against social media still matters</p></a></li><li><a href="https://theamericangenius.com/social-media/live-commerce-online/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/live-commerce-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="live commerce" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/live-commerce-400x240.jpeg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/live-commerce-997x600.jpeg 997w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/live-commerce-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Even solopreneurs are doing live commerce online &#8211; it&#8217;s not just QVC&#8217;s game anymore</p></a></li><li><a href="https://theamericangenius.com/social-media/linkedin-stories/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/Untitled-design-3-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="linkedin stories" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/Untitled-design-3-400x241.png 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/Untitled-design-3-300x181.png 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/Untitled-design-3-1024x617.png 1024w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/Untitled-design-3-768x463.png 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/Untitled-design-3-1000x600.png 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/Untitled-design-3-590x354.png 590w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/Untitled-design-3-600x362.png 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/Untitled-design-3.png 1536w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>LinkedIn is nixing Stories this month (LinkedIn had Stories!?)</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-messenger-modernizes-to-add-new-features/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/facebook-messenger-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook messenger" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/facebook-messenger-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/facebook-messenger-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/facebook-messenger-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook Messenger modernizes to add new features</p></a></li><li><a href="https://theamericangenius.com/social-media/reddit-lawsuit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/reddit-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="reddit oops" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/reddit-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/reddit-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/08/reddit-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reddit in hot water for allegedly allowing underage revenge porn</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571 mvp-mega-dropdown"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/art-meets-business-entrepreneurship-tips-for-creative-people/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="creative artist doodle" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Art meets business: Entrepreneurship tips for creative people</p></a></li><li><a href="https://theamericangenius.com/editorials/minimalism-doesnt-have-to-be-a-quick-process/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Minimal desk with laptop, cup, books, and plant." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Minimalism doesn&#8217;t have to happen overnight</p></a></li><li><a href="https://theamericangenius.com/editorials/why-tech-talent-is-in-the-process-of-abandoning-austin/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/austin-skyline-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="austin tech talent leaving" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/austin-skyline-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/austin-skyline-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/austin-skyline-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why tech talent is in the process of abandoning Austin</p></a></li><li><a href="https://theamericangenius.com/editorials/coping-tactics-for-exhausted-working-parents-living-with-pandemic-life-side-effects/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/exhausted-parents-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="exhausted parents" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/exhausted-parents-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/exhausted-parents-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/exhausted-parents-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Coping tactics for exhausted working parents living with pandemic life side effects</p></a></li><li><a href="https://theamericangenius.com/editorials/why-robots-freak-us-out-and-what-it-means-for-the-future-of-ai/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Close of R2D2 toy, an example of robots that we root for, but why?" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why robots freak us out, and what it means for the future of AI</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146209"><a href="https://theamericangenius.com/remote-digital-jobs-resources/">RDJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/entrepreneur/"><span class="mvp-post-cat left">Business Entrepreneur</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">How to host a truly productive brainstorming session</h1>
																					<span class="mvp-post-excerpt left"><p>(BUSINESS) Brainstorming is a powerful business tool, but most sessions are a waste of time due to being poorly planned.</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-09-29">September 29, 2021</time></span>
														<meta itemprop="dateModified" content="2021-09-29"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/larryalton/" title="Posts by Larry Alton" rel="author">Larry Alton</a></span> <a href="https://twitter.com/LarryAlton3" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="667" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session.jpg" class="attachment- size- wp-post-image" alt="brainstorming session" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-300x200.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-768x512.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-400x267.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-600x400.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/09/brainstorming-session-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_146210" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>There’s power in numbers – especially when it comes to creativity and innovation. But if you’re going to host a brainstorming session with your team, there have to be some expectations, ground rules, and order to the process. Otherwise, creativity can quickly turn to chaos.</p>
<p><strong>What is a brainstorming session?</strong></p>
<p>A brainstorming session is a gathering of minds with the expressed purpose of generating creative ideas and thoughts around a particular topic, project, challenge, or opportunity. The premise is that there’s exponentially greater creativity when there are multiple minds in the same room. </p>
<p>“Besides simply generating new and unique ideas, brainstorming meetings bring people together where they can all contribute to the creative process,” notes <a href="https://www.lucidchart.com/blog/how-to-run-a-brainstorming-meeting" rel="noopener" target="_blank">Lucidchart</a>. “Often, this element of brainstorming becomes more valuable than the ideas shared in the actual meeting.”</p>
<blockquote><p>When you have a successful brainstorming session, individual team members leave feeling valued and empowered. </p></blockquote>
<p>Not only is there a sense of fulfillment that comes from contributing ideas, but there’s a feeling of being smarter when you leave.</p>
<p><strong>Tips for brainstorming session success:</strong></p>
<p>For best results, brainstorming sessions need to be thoughtfully planned out. And if you put the following tips into action, you will be quite productive:</p>
<p><em>1. Invite the right people.</em></p>
<p>Hosting a successful brainstorming session begins with inviting the right people. Typically, it pays to have a variety of people. This includes a mixture of high-level employees and entry-level employees, introverts and extroverts, Type A and Type B personalities, etc.</p>
<p>Likewise, you want to be sure you’re not inviting too many people. When you have too many people present, it’s easy for a few people to steal the show while everyone else remains passive and provides little-to-no contributions. </p>
<p><em>2. Set the proper expectations.</em></p>
<p>A good brainstorming session starts with preparing individuals for what to expect. This happens both before the meeting and at the start of the meeting.</p>
<p>Setting expectations begins when you extend the invitation to attend the session. Clearly explain what the session is about and how it will go. Give them a specific timeframe and let them know if they need to show up with anything prepared.</p>
<p>Once the meeting begins, explain what will happen, set ground rules, and make sure everyone understands that a brainstorming session is designed to produce as many ideas as possible (not necessarily pick the best one). In other words, it’s not good practice to shoot down people’s ideas. Instead, everything gets brought into the light and can be filtered and refined at a later date.</p>
<p><em>3. Use the Right Tools.</em></p>
<p>Having the right tools on hand can make any brainstorming session much more efficient. One of the best applications is a platform called <a href="https://www.box.com/notes" target="_blank" rel="nofollow noopener">Box Notes</a>. This online note-taking app allows teams to live-scribe notes in real-time (all at once or individually). This makes it perfect for both in-person brainstorming sessions, as well as virtual ones. </p>
<p>You may also find it helpful to have some sort of timer app or countdown clock that helps you stay on track. It’s easy for time to get away from you, but with a pre-programmed clock, you stay on task and can fluidly move from one part of the session to the next. </p>
<p><em>4. Promote creativity.</em></p>
<p>Do everything you can to promote a creative environment where people are most likely to bring fresh, innovative ideas. And this starts with the location of the brainstorming session.</p>
<p>“It’s easy to auto-default to the same old conference room every time you need to call a meeting,” <a href="https://www.atlassian.com/work-management/project-management/how-to-run-a-brainstorming-session" target="_blank" rel="noopener">Atlassian admits</a>. “But our brains love novelty, and being in a new location can also exercise our brain’s neuroplasticity, or our ability to think about things in a new way. By switching up locations, you can improve the quality of ideas that come out of that brainstorm.”</p>
<p>Additionally, factors like lighting (natural sunlight), music (jazz or instrumental tunes), and even aromas (like tangerine oil, frankincense, or clary sage) can all boost creativity.</p>
<p><strong>Supercharge Your brainstorming session.</strong></p>
<p>Hosting regular brainstorming sessions is always a good idea. And if you implement the aforementioned suggestions, you’ll find that your sessions are even more creative and productive than usual. What are you waiting for? Get started today!</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="146210" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fhow-to-host-a-truly-productive-brainstorming-session%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fhow-to-host-a-truly-productive-brainstorming-session%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fhow-to-host-a-truly-productive-brainstorming-session%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fhow-to-host-a-truly-productive-brainstorming-session%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fhow-to-host-a-truly-productive-brainstorming-session%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fhow-to-host-a-truly-productive-brainstorming-session%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=How%20to%20host%20a%20truly%20productive%20brainstorming%20session&body=%28BUSINESS%29%20Brainstorming%20is%20a%20powerful%20business%20tool%2C%20but%20most%20sessions%20are%20a%20waste%20of%20time%20due%20to%20being%20poorly%20planned.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Fentrepreneur%2Fhow-to-host-a-truly-productive-brainstorming-session%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_146210&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/entrepreneur\/how-to-host-a-truly-productive-brainstorming-session\/&quot;,&quot;postId&quot;:146210,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/brainstorming/" rel="tag">brainstorming</a><a href="https://theamericangenius.com/tag/productivity/" rel="tag">productivity</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://theamericangenius.com/entrepreneur/simple-ways-to-keep-your-companys-operations-lean/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Simple ways to keep your company&#8217;s operations lean</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/entrepreneur/5-ways-productive-business-owners-stay-focused/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>5 ways productive business owners fight through distractions and stay focused</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/larryalton/" title="Posts by Larry Alton" rel="author">Larry Alton</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:larryalton3@gmail.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																	<a href="https://twitter.com/LarryAlton3" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																					<a href="https://www.linkedin.com/in/larryalton" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Larry Alton is an independent business consultant specializing in social media trends, business, and entrepreneurship. When he's not consulting, glued to a headset, he's working on one of his many business projects.  Follow him on <a href="https://twitter.com/LarryAlton3" rel="nofollow">Twitter</a> and <a href="https://www.linkedin.com/in/larryalton" rel="nofollow">LinkedIn</a>.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/entrepreneur/5-ways-productive-business-owners-stay-focused/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg" class="mvp-reg-img wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-80x80.jpg" class="mvp-mob-img wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>5 ways productive business owners fight through distractions and stay focused</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/6-entrepreneurial-tools-startup-productivity/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/03/desktop-laptop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="A desktop and laptop on a desk, multitasking in a startup environment." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/03/desktop-laptop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/03/desktop-laptop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/03/desktop-laptop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="A desktop and laptop on a desk, multitasking in a startup environment." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/03/desktop-laptop-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2016/03/desktop-laptop-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>6 entrepreneurial tools to keep startup productivity high</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/time-money-clockify/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2017/10/smartmockups_j8xamk2p-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="clockify" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2017/10/smartmockups_j8xamk2p-400x240.jpeg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2017/10/smartmockups_j8xamk2p-1000x600.jpeg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2017/10/smartmockups_j8xamk2p-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2017/10/smartmockups_j8xamk2p-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="clockify" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2017/10/smartmockups_j8xamk2p-80x80.jpeg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2017/10/smartmockups_j8xamk2p-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Time is money and Clockify helps you make the most of both</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/scoring-productivity-new-microsoft-tool-creepy-or-helpful/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/DataMonitoring-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Black and white data screens monitoring productivity." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/DataMonitoring-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/DataMonitoring-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/DataMonitoring-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Black and white data screens monitoring productivity." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/DataMonitoring-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/DataMonitoring-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/DataMonitoring-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/DataMonitoring-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Scoring productivity: Is this Microsoft tool creepy or helpful?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/10-tips-for-anyone-looking-to-up-their-professional-game/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="work productivity" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="work productivity" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>10 tips for anyone looking to up their professional work game</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/5-secrets-to-a-more-productive-morning-in-the-office-distractions/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/andreas-klassen-gZB-i-dA6ns-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="distractions stop productivity" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/andreas-klassen-gZB-i-dA6ns-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/andreas-klassen-gZB-i-dA6ns-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/andreas-klassen-gZB-i-dA6ns-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/andreas-klassen-gZB-i-dA6ns-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="distractions stop productivity" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/andreas-klassen-gZB-i-dA6ns-unsplash-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/andreas-klassen-gZB-i-dA6ns-unsplash-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/andreas-klassen-gZB-i-dA6ns-unsplash-1-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/05/andreas-klassen-gZB-i-dA6ns-unsplash-1-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>5 Secrets to a more productive morning in the office</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-146210 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='146210' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74aa879431" /></p><p style="display: none !important;"><input type="hidden" id="ak_js" name="ak_js" value="29"/><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/entrepreneur/"><span class="mvp-post-cat left">Business Entrepreneur</span></a></h3>
												<h1 class="mvp-post-title left">How to choose the right software for your business</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS ENTREPRENEUR) What are the best software products for your up-and-coming company? Use these questions to decide which kind is best for you.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">September 30, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/larryalton/" title="Posts by Larry Alton" rel="author">Larry Alton</a></span> <a href="https://twitter.com/LarryAlton3" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="666" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1.jpg" class="attachment- size- wp-post-image" alt="software products" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-300x200.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-768x511.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x266.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-600x400.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_141076" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>It’s almost impossible to run a successful modern business without some kind of software to help you stay productive and operate efficiently. There are millions of companies and even more independent developers working hard to produce new software products and services for the businesses of the world, so to say that choosing the right software is intimidating is putting it lightly.</p>
<p>Fortunately, your decisions will become much easier with a handful of decision-making rubrics.</p>
<p><strong>Determining Your Core Needs</strong></p>
<p>First, you need to decide which types of software you really need. For most businesses, these are the most fundamental categories:</p>
<ul>
<li><strong>Proposal software</strong>. Customer acquisition starts and ends with effective proposals, which is why <a href="https://proposable.com/" target="_blank" rel="noopener noreferrer">you need proposal software</a> that helps you create, send, and track the status of your sales documents.</li>
<li><strong>Lead generation and sales</strong>. You’ll also want the support of lead generation and sales software, including <a href="https://theamericangenius.com/business-marketing/automately/" target="_blank" rel="noopener noreferrer">customer relationship management (CRM) platforms</a>. These help you identify and track prospects throughout the sales process.</li>
<li><strong>Marketing and advertising</strong>. Marketing and advertising platforms help you plan and implement your campaigns, but even more importantly—they help you track your results.</li>
<li><strong>Finance and accounting</strong>. With finance and accounting software, you’ll track accounts payable and receivable, and countless variables influencing the financial health of your company.</li>
<li><strong>Supply chain and logistics</strong>. Certain types of businesses require support when it comes to supply chain management and logistics—and software can help.</li>
<li><strong>Productivity and tracking</strong>. Some software products, including time trackers and project management platforms, focus on improving productivity and tracking employee actions.</li>
<li><strong>Comprehensive analytics</strong>. <a href="https://en.wikipedia.org/wiki/Enterprise_resource_planning" target="_blank" rel="noopener noreferrer">Enterprise resource planning (ERP) software</a> and other “big picture” software products attempt to provide you with comprehensive analytics related to your business’s performance.</li>
</ul>
<p><strong>Key Factors to Consider</strong></p>
<p>From there, you’ll need to choose a software product in each necessary category—or try to find one that covers all categories simultaneously. When reviewing the thousands (if not millions) of viable options, keep these factors in mind:</p>
<ul>
<li style="list-style-type: none">
<ul>
<li><strong>Core features/functionality</strong>. Similar products in a given niche can have radically different sets of features. It’s tempting to go with the most robust product in all cases, but superfluous features and functionality can present their own kind of problem.</li>
<li><strong>Integrations</strong>. If you use a number of different software products, you’ll need some way to get them to work together. Prioritize products that make it easy to integrate with others—especially ones you’re already using.</li>
<li><strong>Intuitiveness/learnability</strong>. Software should be intuitive and easy to learn. Not only will this cut down on the amount of training and education you have to provide employees, but it will also reduce the possibilities of platform misuse in the future.</li>
<li><strong>Customizability/flexibility</strong>. Out-of-the-box software products work well for many customers, but they may not suit your current or future needs precisely. Platforms with greater customizability and flexibility are favorable.</li>
<li><strong>Security</strong>. If you’re handling sensitive data (and most businesses will be), it’s vital to have a software developed with security in mind. There should be multiple layers of security in place, and ample settings for you to tightly control accessibility.</li>
<li><strong>Ongoing developer support</strong>. Your chosen software might be impressive today, but how is it going to look in three years? It’s ideal to choose a product that features ongoing developer support, with the potential for more features and better functionality in the near and distant future.</li>
<li><strong>Customer support</strong>. If you have an issue with the app, will someone be available to help you? Good customer service can elevate the value of otherwise average apps.</li>
<li><strong>Price</strong>. Finally, you’ll need to consider price. The best apps will often have a price that matches their quality; it’s up to you to decide whether the extra expense is worth it.</li>
</ul>
</li>
</ul>
<p>Read about each product as you conduct your research, and pay close attention to reviews and testimonials from past customers. Additionally, most software companies are happy to offer free demos and trials, so you can get some firsthand experience before finalizing your decision. Take them up on the offer.</p>
<p><strong>Finding the Balance</strong></p>
<p>It may seem like purchasing or subscribing to new software products will always improve your business fundamentals, but this isn’t always the case. If you become bogged down with too many apps and services, it’s going to make operations more confusing for your staff, decrease consistency, and <a href="https://www.cnbc.com/2019/04/08/4-trillion-in-tech-spending-in-2019-heres-where-the-money-is-going.html" target="_blank" rel="noopener noreferrer">drain your budget dry</a> at the same time. Instead, try to keep your systems as simplified and straightforward as possible, while still getting all the services you need.</p>
<p>You won’t find or implement the perfect suite of software products for your business overnight. It’s going to take weeks, if not months of research, free trials, and in-house experiments. Remain patient, and don’t be afraid to cut your losses on products that aren’t working the way you originally intended.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_141076&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/entrepreneur\/how-to-choose-the-right-software-products-for-your-business\/&quot;,&quot;postId&quot;:141076,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/entrepreneur/how-to-choose-the-right-software-products-for-your-business/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/entrepreneur/"><span class="mvp-post-cat left">Business Entrepreneur</span></a></h3>
												<h1 class="mvp-post-title left">Simple ways to keep your company&#8217;s operations lean</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS) Keeping your operations lean means more than saving money, it means accomplishing more in less time.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">September 29, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/dawn/" title="Posts by Dawn Brotherton, Staff Writer" rel="author">Dawn Brotherton, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting.jpg" class="attachment- size- wp-post-image" alt="keeping operations lean" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ProductCreatorMeeting-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_146215" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The past year and a half has been challenging, not just economically but politically, and socially as well. While it would be nice to think that things are looking up, in reality, the problems never end. Taking a minimalist approach to your business, AKA keeping it lean, can help you weather the future to be more successful. </p>
<p>Here are some tips to help you trim the fat without putting profits above people. </p>
<p><strong>Automate processes</strong> </p>
<p>Artificial intelligence frees up human resources. AI can manage many routine elements of your business, giving your team time to focus on important tasks that can’t be delegated to machines. This challenges your top performers to function at higher levels, which can only benefit your business. </p>
<p><strong>Consider remote working </strong></p>
<p>Whether you rent or own your property, it’s expensive to keep an office open. As we learned in the pandemic, many jobs can be done just as effectively from home as the workplace. Going remote can save you money, even if you help your team outfit their home office for safety and efficiency. </p>
<p>In today&#8217;s world, many are opting to completely shutter office doors, but you may be able to save money by using less space or renting out some of your office space. </p>
<p><strong>Review your systems to find the fat</strong> </p>
<p>As your business grows (or downsizes), your systems need to change to fit how you work. Are there places where you can save money? If you’re ordering more, you may be able to ask vendors for discounts. Look for ways to bring down costs. </p>
<p>Talk to your team about where their workflow suffers and find solutions. An annual review through your budget with an eye on saving money can help you find those wasted dollars. </p>
<p><strong>Find the balance </strong></p>
<p>Operating lean doesn’t mean just saving money. It can also mean that you look at your time when deciding to pay for services. The point is to be as efficient as possible with your resources and systems, while maintaining customer service and safety. When you operate in a lean way, it sets your business up for success. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_146215&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/entrepreneur\/simple-ways-to-keep-your-companys-operations-lean\/&quot;,&quot;postId&quot;:146215,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/entrepreneur/simple-ways-to-keep-your-companys-operations-lean/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/entrepreneur/"><span class="mvp-post-cat left">Business Entrepreneur</span></a></h3>
												<h1 class="mvp-post-title left">5 ways productive business owners fight through distractions and stay focused</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS ENTREPRENEUR) No, multitasking isn&#8217;t something you should brag about. Retrain your brain to stay focused and boost your productivity with these simple tips.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b916320b9d4f47b7defe166d91c958?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">September 21, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/larryalton/" title="Posts by Larry Alton" rel="author">Larry Alton</a></span> <a href="https://twitter.com/LarryAlton3" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1500" height="1000" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459.jpg" class="attachment- size- wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459.jpg 1500w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-300x200.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-1024x683.jpg 1024w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-768x512.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x267.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-600x400.jpg 600w " sizes="(max-width: 1500px) 100vw, 1500px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_142738" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>As a small business owner, you have a lot on your plate. And if you aren’t careful, daily distractions can prevent you from accomplishing what you need to get done. But how do you stay focused?</p>
<p><strong>Practical suggestions for eliminating distractions</strong></p>
<p><a href="https://www.digitalinformationworld.com/2018/09/the-human-attention-span-infographic.html">Research suggests</a> that the average human attention span has fallen from 12 seconds in 2000 to just eight seconds today. For perspective, that’s shorter than the average attention span of a goldfish! And if certain offenders are worse than others, business owners would have to be near the top of the list.</p>
<p>It’s not that the human brain is less capable of focusing today than it was a decade ago. The problem doesn’t lie within &#8211; it can be found without. It’s the direct result of the onslaught of new distractions competing for our limited focus.</p>
<p>As a business owner, your responsibilities run deep and wide. And if you aren’t careful, you can easily become overwhelmed and rendered useless. Here are some practical ways to fight back:</p>
<p><strong>1. Centralize communications </strong></p>
<p>As a business owner, it’s not uncommon to have half a dozen communication channels open at one time. Between email, phone, SMS, Slack, and social media messages, you find yourself constantly tending to notifications across a spectrum of isolated platforms. The result is constant back and forth movement that’s difficult (if not impossible) to keep track of. One way to fix this is by centralizing communications.</p>
<p>There are numerous ways to centralize communications, but a social intranet is a fantastic option &#8211; particularly if you can find one that <a href="https://www.happeo.com/gsuite-integration">integrates with G Suite</a> (or whatever collection of tools you use).</p>
<p><strong>2. Block distracting websites</strong></p>
<p>We all have our favorite go-to websites. These are the sites that we mindlessly browse when we’re looking to kill time or avoid doing work. News sites, blogs, and social networking sites are all good examples. And though there’s nothing technically wrong with any of these, they become problematic when they keep you from important tasks.</p>
<p>If sheer willpower isn’t doing it for you, try using some sort of website blocking tool that prevents you from visiting these websites during work hours. (<a href="https://freedom.to/blog/8-website-blockers-for-studying-productivity-focus/">Here’s a list</a> of some of the top options.)</p>
<p><strong>3. Create email time blocks</strong></p>
<p>Email is a time killer! The average business owner receives well over 100 emails per day and, if you aren’t careful, managing your inbox can become a full-time job.</p>
<p>One of the best techniques is to create email time blocks. These are blocks of time &#8211; between 15 to 60 minutes &#8211; that you dedicate exclusively to email. And then during the rest of the day, you log out of your email account and reserve your focus for other tasks.</p>
<p>You might think this sounds impractical, but it’s really not. A 20-minute email block early morning, late morning, early afternoon, and late afternoon is enough to keep you in the loop without totally eating away at your schedule.</p>
<p><strong>4. Silence your phone</strong></p>
<p>Your phone is another attention magnet. By silencing your phone for large chunks out of the day, you can keep your focus on the tasks that matter. (If you have an assistant, ask them to filter your calls for you and only pass along the ones that are urgent and necessary.)</p>
<p><strong>5. Avoid multitasking</strong></p>
<p><strong> </strong>As Americans, we love to brag about multitasking. We flaunt our ability to juggle multiple tasks at once like it’s a badge of honor. But no matter how skilled you <em>think</em> you are at multitasking, there’s simply no evidence to suggest you’re getting more done. In fact, all of the research indicates you’re preventing yourself from being as productive as you could be.</p>
<p><a href="https://www.forbes.com/sites/travisbradberry/2014/10/08/multitasking-damages-your-brain-and-career-new-studies-suggest/#78882b6756ee">As Travis Bradberry writes for Forbes</a>, “Multitasking reduces your efficiency and performance because your brain can only focus on one thing at a time. When you try to do two things at once, your brain lacks the capacity to perform both tasks successfully.”</p>
<p>Bradberry points to additional research from the University of London that found multitasking also lowers your IQ and leads to long-term cognitive impairment. In other words, it doesn’t just impact short-term focus. It also inhibits long-term results.</p>
<p><strong>Reclaim your focus and boost productivity</strong></p>
<p>Focus can be difficult to cultivate. But if you want to enhance your <a href="https://theamericangenius.com/tech-news/productivity-hacks-for-tools-you-already-have/">productivity</a> and output, it’s a critical element in the equation. From centralizing communications to eliminating your reliance on multitasking, a quick and thorough response is a must.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_142738&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/entrepreneur\/5-ways-productive-business-owners-stay-focused\/&quot;,&quot;postId&quot;:142738,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/entrepreneur/5-ways-productive-business-owners-stay-focused/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session?name=how-to-host-a-truly-productive-brainstorming-session&category_name=entrepreneur&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="b46e6710e8" /><input type="hidden" name="_wp_http_referer" value="/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/business-news/whats-dmt-and-why-are-techies-and-entrepreneurs-secretly-taking-the-drug/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="DMT" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-400x240.jpeg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-1000x600.jpeg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="DMT" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-80x80.jpeg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/06/DMT-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>What&#8217;s DMT and why are techies and entrepreneurs secretly taking the drug?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/how-to-choose-the-right-software-products-for-your-business/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="software products" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="software products" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">11 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How to choose the right software for your business</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/5-ways-productive-business-owners-stay-focused/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg" class="mvp-reg-img wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-80x80.jpg" class="mvp-mob-img wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>5 ways productive business owners fight through distractions and stay focused</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/ai-technology-is-using-facial-recognition-to-hire-the-right-people/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/person-holding-string-lights-photo-818563-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="AI technology facial recognition" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/person-holding-string-lights-photo-818563-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/person-holding-string-lights-photo-818563-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/person-holding-string-lights-photo-818563-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="AI technology facial recognition" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/person-holding-string-lights-photo-818563-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/person-holding-string-lights-photo-818563-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/person-holding-string-lights-photo-818563-1-560x563.jpg 560w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>AI technology is using facial recognition to hire the &#8220;right&#8221; people</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/art-meets-business-entrepreneurship-tips-for-creative-people/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="creative artist doodle" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="creative artist doodle" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/artists-doodle-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Art meets business: Entrepreneurship tips for creative people</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/appointment-reminders/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-400x240.png" class="mvp-reg-img wp-post-image" alt="reminders" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-400x240.png 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-1000x600.png 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-80x80.png" class="mvp-mob-img wp-post-image" alt="reminders" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-80x80.png 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/Screenshot-2019-12-12-at-1.47.07-PM-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Simple way to send text, email appointment reminders to clients</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/computer-vision-helps-ai-create-a-recipe-from-just-a-photo/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="computer vision recreates recipe" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="computer vision recreates recipe" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/bite-size-flat-bread-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Computer vision helps AI create a recipe from just a photo</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/the-move-fast-and-break-things-trend-is-finally-over/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/3juk6t-400x240.jpg" class="mvp-reg-img wp-post-image" alt="big tech move fast break stuff" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/3juk6t-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/3juk6t-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/3juk6t-80x80.jpg" class="mvp-mob-img wp-post-image" alt="big tech move fast break stuff" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/3juk6t-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/3juk6t-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The &#8216;move fast and break things&#8217; trend is finally over</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2020</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		        <script>
            jQuery(document).ready(function () {
                jQuery('p#user_switching_switch_on').css('position', 'relative');
            })
        </script>
		                <script>
                    jQuery(document).ready(function () {
                        jQuery('p#user_switching_switch_on').css('float', 'right').css('padding-right', '10px');
                    })
                </script>
				<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/entrepreneur/how-to-host-a-truly-productive-brainstorming-session?name=how-to-host-a-truly-productive-brainstorming-session&category_name=entrepreneur&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="b46e6710e8" /><input type="hidden" name="_wp_http_referer" value="/entrepreneur/how-to-host-a-truly-productive-brainstorming-session/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
	
        <script>
            if (typeof uoViewMoreModules === 'undefined') {
                // the namespace is not defined
                var uoViewMoreModules = true;

                (function ($) { // Self Executing function with $ alias for jQuery

                    /* Initialization  similar to include once but since all js is loaded by the browser automatically the all
					 * we have to do is call our functions to initialize them, his is only run in the main configuration file
					 */
                    $(document).ready(function () {

                        jQuery('.uo-view-more-anchor').click(function (e) {
                            var target = jQuery(jQuery(this).attr('data-target'))
                            if (target.length > 0) {
                                if (target.is(':visible')) {
                                    target.removeClass('uo-grid-wrapper--expanded')
                                } else {
                                    target.addClass('uo-grid-wrapper--expanded')
                                    jQuery('html, body').animate({
                                        scrollTop: target.offset().top - 250
                                    }, 2000)
                                }
                            }
                        })

                    })
                })(jQuery)
            }
        </script>

			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='learndash-front-js-extra'>
/* <![CDATA[ */
var ldVars = {"postID":"146210","videoReqMsg":"You must watch the video before accessing this content","ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.4.2.1' id='learndash-front-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theamericangenius.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.7.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dfd77ae174b0a0f52e60e30a78325eff","fragment_name":"wc_fragments_dfd77ae174b0a0f52e60e30a78325eff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"840499c9f8","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"58f8ebc1aa","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"365aae6807","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"abfadf6625","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"146210","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"price_decimals":"2","price_format":"%1$s%2$s","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$","summary_selector":".summary","container_selector":"","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","saved_text":"(saved [d])","price_text":"Bundle price:","alert_selection":"Please select a purchasable variation for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least a total quantity of [min] products before adding this bundle to the cart.","alert_max":"Sorry, you can only choose at max a total quantity of [max] products before adding this bundle to the cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=5.9.3' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.8.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.8.1' id='retina-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2-wc.5.7.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.8.1' id='wp-subscribe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.8.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1-wc.5.7.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.8.1' id='exitIntent-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type="text/javascript"> var swp_nonce = "46963ac618";var swpFloatBeforeContent = false; var swp_ajax_url = "https://theamericangenius.com/wp-admin/admin-ajax.php"; var swp_post_id = "146210";var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated in 1.506 seconds
	220386 bytes batcached for 300 seconds
-->
