<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-1000x600.jpeg" />
		<meta name="twitter:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-1000x600.jpeg" />
	<meta property="og:url" content="https://theamericangenius.com/social-media/twitter-demographics/" />
<meta property="og:title" content="You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic" />
<meta property="og:description" content="(SOCIAL MEDIA) Twitter was once a gathering place for industry professionals, but if you're finding yourself drifting away, you're not alone - the average demographic has changed. A lot. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/social-media/twitter-demographics/">
<meta name="twitter:title" content="You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic">
<meta name="twitter:description" content="(SOCIAL MEDIA) Twitter was once a gathering place for industry professionals, but if you're finding yourself drifting away, you're not alone - the average demographic has changed. A lot. ">
<title>You&#039;re tired of Twitter because you&#039;re no longer their average demographic</title>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://theamericangenius.com/social-media/twitter-demographics/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You&#039;re tired of Twitter because you&#039;re no longer their average demographic" />
<meta property="og:description" content="(SOCIAL MEDIA) Twitter was once a gathering place for industry professionals, but if you&#039;re finding yourself drifting away, you&#039;re not alone - the average demographic has changed. A lot." />
<meta property="og:url" content="https://theamericangenius.com/social-media/twitter-demographics/" />
<meta property="og:site_name" content="The American Genius" />
<meta property="article:tag" content="Social Media" />
<meta property="article:tag" content="The News" />
<meta property="article:tag" content="Twitter" />
<meta property="article:section" content="Social Media" />
<meta property="article:published_time" content="2019-07-10T01:31:31+00:00" />
<meta property="article:modified_time" content="2019-07-10T01:31:49+00:00" />
<meta property="og:updated_time" content="2019-07-10T01:31:49+00:00" />
<meta property="og:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer.jpeg" />
<meta property="og:image:secure_url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(SOCIAL MEDIA) Twitter was once a gathering place for industry professionals, but if you&#039;re finding yourself drifting away, you&#039;re not alone - the average demographic has changed. A lot." />
<meta name="twitter:title" content="You&#039;re tired of Twitter because you&#039;re no longer their average demographic" />
<meta name="twitter:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","potentialAction":{"@type":"SearchAction","target":"https://theamericangenius.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theamericangenius.com/social-media/twitter-demographics/#primaryimage","url":"https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer.jpeg","width":1200,"height":600,"caption":"twitter"},{"@type":"WebPage","@id":"https://theamericangenius.com/social-media/twitter-demographics/#webpage","url":"https://theamericangenius.com/social-media/twitter-demographics/","inLanguage":"en-US","name":"You&#039;re tired of Twitter because you&#039;re no longer their average demographic","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/social-media/twitter-demographics/#primaryimage"},"datePublished":"2019-07-10T01:31:31+00:00","dateModified":"2019-07-10T01:31:49+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/472cdf6403c6201116585eb08f62e8a8"}},{"@type":["Person"],"@id":"https://theamericangenius.com/#/schema/person/472cdf6403c6201116585eb08f62e8a8","name":"Jack Lloyd","image":{"@type":"ImageObject","@id":"https://theamericangenius.com/#authorlogo","url":"https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=96&d=mm&r=g","caption":"Jack Lloyd"},"description":"Jack Lloyd has a BA in Creative Writing from Forest Grove's Pacific University; he spends his writing days using his degree to pursue semicolons, freelance writing and editing, oxford commas, and enough coffee to kill a bear. His infatuation with rain is matched only by his dry sense of humor.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic Comments Feed" href="https://theamericangenius.com/social-media/twitter-demographics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/css/reset.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=135982' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Ftwitter-demographics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Ftwitter-demographics%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" /><link rel="amphtml" href="https://theamericangenius.com/social-media/twitter-demographics/amp/"></head>
<body class="post-template-default single single-post postid-135982 single-format-standard theiaPostSlider_body ldx-plugin elementor-default">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127929"><a title="Front page, Network links" href="https://agbeat-2018.mystagingwebsite.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127929"><a title="Front page, Network links" href="https://agbeat-2018.mystagingwebsite.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/10-time-tracking-tools-for-productive-freelancers-entrepreneurs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/time-tracking-tools-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="time tracking tools" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/time-tracking-tools-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/time-tracking-tools-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/time-tracking-tools-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>10 time tracking tools for productive freelancers, entrepreneurs</p></a></li><li><a href="https://theamericangenius.com/business-news/beware-the-biohacking-obsession-is-attracting-scammers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/hipster-drinking-tea-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="biohacking tea" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/hipster-drinking-tea-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/hipster-drinking-tea-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Beware: The biohacking obsession is attracting scammers</p></a></li><li><a href="https://theamericangenius.com/business-news/jetblack/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/jetblack-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="jetblack" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/jetblack-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/jetblack-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/jetblack-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why JetBlack (personal shopping brand) users average $1500 spent per month</p></a></li><li><a href="https://theamericangenius.com/business-news/legal-subscription/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="legal help for startups" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Price-predictable subscription to legal help for startups</p></a></li><li><a href="https://theamericangenius.com/business-news/killing-9-5-work-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/work-productivity-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="startup productivity" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/work-productivity-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/work-productivity-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Killing the 9-to-5 work day can improve workers&#8217; output</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/startups-love-pondering-inclusion-yet-half-have-no-women-in-leadership/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/woman-in-glasses-at-meeting_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="women in leadership lean out" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/woman-in-glasses-at-meeting_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/woman-in-glasses-at-meeting_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Startups love pondering inclusion, yet half have no women in leadership</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/c-j-walker-americas-first-self-made-millionaire-was-a-black-orphan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/1000509261001_1443600301001_History-Weeds-CJ-Walker-SF-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/1000509261001_1443600301001_History-Weeds-CJ-Walker-SF-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/1000509261001_1443600301001_History-Weeds-CJ-Walker-SF-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>C. J. Walker: America&#8217;s first self-made millionaire was a black orphan</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/7-books-entrepreneurs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-99561-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="bookstores books" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-99561-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-99561-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-99561-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 books every entrepreneur should read</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/photo-pricing-entrepreneur/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/pexels-photo-164686-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="photo" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/pexels-photo-164686-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/pexels-photo-164686-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/pexels-photo-164686-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Business pro tip: when pricing your product, think like a photographer</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/startup-helps-freelancers-find-trusted-partners-for-overflow-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/covailnt-freelance-overflow-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="covailnt freelancers overflow" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/covailnt-freelance-overflow-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/covailnt-freelance-overflow-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/covailnt-freelance-overflow-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Startup helps freelancers find trusted partners for overflow work</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/daily-checklist-digital-marketing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="clearpath digital marketing" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>A personalized daily digital marketing checklist</p></a></li><li><a href="https://theamericangenius.com/business-marketing/how-right-and-left-brain-thinkers-market-differently/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How right and left brain thinkers market differently</p></a></li><li><a href="https://theamericangenius.com/business-marketing/user-generated-content-hikes-your-business-insurance-rate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="startup key metric" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>User-generated content hikes your business insurance rate</p></a></li><li><a href="https://theamericangenius.com/business-marketing/blemish-effect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="blemish effect" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/blemish-effect-shop-retail-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Use the &#8216;Blemish Effect&#8217; to skyrocket your sales</p></a></li><li><a href="https://theamericangenius.com/business-marketing/marketers-leverage-instagram/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Instagram" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 ways Instagram Stories get people pumped about your brand</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/googles-recaptcha-better-secures-sites-but-comes-with-wild-privacy-risks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.15.47-PM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="google&#039;s recaptcha v3" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.15.47-PM-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.15.47-PM-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.15.47-PM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Google&#8217;s reCaptcha better secures sites, but comes with wild privacy risks</p></a></li><li><a href="https://theamericangenius.com/tech-news/apple-patent-app/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.03.28-PM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="apple patent" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.03.28-PM-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.03.28-PM-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.03.28-PM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Apple&#8217;s patent application for their watch camera is painfully lame</p></a></li><li><a href="https://theamericangenius.com/tech-news/investors-betting-big-fitness-tech/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/a-runner-focuses_925x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fitness tech" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/a-runner-focuses_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/a-runner-focuses_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Investors are betting big on fitness tech</p></a></li><li><a href="https://theamericangenius.com/tech-news/whipnotes-ai-tech-takes-live-caption-notes-conference-calls/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/Screenshot-2018-02-05-at-10.08.27-AM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="whipnote AI notes" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/Screenshot-2018-02-05-at-10.08.27-AM-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/Screenshot-2018-02-05-at-10.08.27-AM-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/Screenshot-2018-02-05-at-10.08.27-AM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Whipnote&#8217;s AI tech takes live caption notes of conference calls</p></a></li><li><a href="https://theamericangenius.com/tech-news/entrepreneurs-flocking-pet-technology-space/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fetch my pet" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why entrepreneurs are flocking to the pet technology space</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/twitter-demographics/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="twitter" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic</p></a></li><li><a href="https://theamericangenius.com/social-media/big-backlash-after-woman-tries-to-shame-mcd-worker-for-napping/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mcdonald&#039;s employee shamed for napping" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-1000x597.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Big backlash after woman tries to shame McD worker for napping</p></a></li><li><a href="https://theamericangenius.com/social-media/snapchat-shifts-strategy-to-open-their-arms-to-competitors/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="purchase snap snapchat advertising" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Snapchat shifts strategy to open their arms to competitors</p></a></li><li><a href="https://theamericangenius.com/social-media/mewe-social-media-alternative-ron-swanson-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/social-media-mute-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mute social media" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/social-media-mute-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/social-media-mute-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>MeWe &#8211; the social network for your inner Ron Swanson</p></a></li><li><a href="https://theamericangenius.com/social-media/con-artist-providers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/05/scammers-con-artists-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="con-artist" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/05/scammers-con-artists-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/05/scammers-con-artists-1-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/05/scammers-con-artists-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to spot if your SEO, PPC, social media marketing service provider is a con-artist</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/abusive-boss-job/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="abusive boss" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-300x180.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-768x461.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-590x354.jpg 590w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss.jpg 1000w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to deal with an abusive boss and keep your job, too</p></a></li><li><a href="https://theamericangenius.com/editorials/earn-respect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/brainstorm-meeting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="respect" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/brainstorm-meeting-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/brainstorm-meeting-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>4 ways to earn more respect in any group (personal OR professional)</p></a></li><li><a href="https://theamericangenius.com/editorials/belief-attack/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="making friends" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>PSA: Opposing viewpoints are not personal attacks</p></a></li><li><a href="https://theamericangenius.com/editorials/how-the-bullet-journal-method-has-been-hijacked-and-twisted/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/bullet-journal-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="bullet journal" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/bullet-journal-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/bullet-journal-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/bullet-journal-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How the Bullet Journal method has been hijacked and twisted</p></a></li><li><a href="https://theamericangenius.com/editorials/the-perfect-comeback-to-that-earnest-mlm-guy-you-meet-at-every-coffee-shop/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/06/MLM-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/06/MLM-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/06/MLM-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The perfect comeback to that earnest MLM guy you meet at every coffee shop</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/social-media/twitter-demographics/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/social-media/"><span class="mvp-post-cat left">Social Media</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic</h1>
																					<span class="mvp-post-excerpt left"><p>(SOCIAL MEDIA) Twitter was once a gathering place for industry professionals, but if you&#8217;re finding yourself drifting away, you&#8217;re not alone &#8211; the average demographic has changed. A lot. </p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">13 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-07-09">July 9, 2019</time></span>
														<meta itemprop="dateModified" content="2019-07-09"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd" rel="author">Jack Lloyd</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1200" height="600" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer.jpeg" class="attachment- size- wp-post-image" alt="twitter" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer.jpeg 1200w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-300x150.jpeg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-768x384.jpeg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-1024x512.jpeg 1024w " sizes="(max-width: 1200px) 100vw, 1200px" />																								<meta itemprop="url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-1000x600.jpeg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/social-media/twitter-demographics/&amp;t=You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic -&amp;url=https://theamericangenius.com/social-media/twitter-demographics/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/social-media/twitter-demographics/&amp;media=https://theamericangenius.com/wp-content/uploads/2019/07/twitter-social-media-influencer-1000x600.jpeg&amp;description=You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/social-media/twitter-demographics/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/social-media/twitter-demographics/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/social-media/twitter-demographics/&amp;t=You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic -&amp;url=https://theamericangenius.com/social-media/twitter-demographics/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/social-media/twitter-demographics/&amp;media=https://theamericangenius.com/wp-content/uploads/2019/07/twitter-social-media-influencer-1000x600.jpeg&amp;description=You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic https://theamericangenius.com/social-media/twitter-demographics/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/social-media/twitter-demographics/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/social-media/twitter-demographics/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="tps_slideContainer_135982" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Each major social media platform has a tendency to draw a particular demographic, giving each individual platform a distinct tinge or feel. However, <a href="https://www.pewinternet.org/2019/04/24/sizing-up-twitter-users/" target="_blank" rel="noopener noreferrer">research</a> shows that the demographics of Twitter may make it the most unique and youthful social media platform yet.</p>
<p>Perhaps the most notable aspect that sets Twitter apart is its content generation. While Twitter has approximately 126 million daily users, only around 10 percent of those users tweet with any reliable frequency. Surprisingly, that 10 percent user base is responsible for curating around 80 percent of the content on Twitter, giving a shockingly small group of people control over the bulk of Twitter&rsquo;s output.</p>
<p>Anyone who has spent a significant amount of time on Twitter probably won&rsquo;t find this revelation entirely illuminating; after all, most of what you see on Twitter generally looks like a slightly different iteration of something that someone else said on Twitter. Even so, the significance of such a large percentage of Twitter&rsquo;s content coming from such a small group cannot be discounted.</p>
<p>In another shake-up, Twitter users as a collective also tend to be younger than other social media users. </p>
<p>Again, you&rsquo;ll usually see this openly reflected in both the tone and persuasion of the content posted there, but the objective youthfulness of Twitter does explain some of the criticism levied toward its users by other social media aficionados.</p>
<p>While these two main points seem relatively benign, not everyone agrees with Twitter&rsquo;s eclectic nature. Twitter&rsquo;s distinguishing factors have led some, to label it as <a href="https://www.theatlantic.com/technology/archive/2019/04/twitter-is-not-america/587770/" rel="noopener noreferrer" target="_blank">a &ldquo;collective hallucination&rdquo; of a platform</a>, meaning that its demographic data, content themes, and aggregate of information all combine to create a different picture of America than is actually correct; naturally, the democratic-leaning persuasion of Twitter doesn&rsquo;t help correct this assumption.</p>
<p>But what sticks out to some publications as a pipe dream of a demographic is, in fact, fairly accurate to America&rsquo;s example insofar as race and gender ratio is concerned &mdash; even though Twitter may not embody the politically diverse &ldquo;melting pot&rdquo; of America&rsquo;s government or emulate its education statistics.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p></body></html>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Ftwitter-demographics%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Ftwitter-demographics%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Ftwitter-demographics%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Ftwitter-demographics%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=You%27re+tired+of+Twitter+because+you%27re+no+longer+their+average+demographic&url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Ftwitter-demographics%2F&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=You%27re+tired+of+Twitter+because+you%27re+no+longer+their+average+demographic&url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Ftwitter-demographics%2F&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_135982&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/social-media\/twitter-demographics\/&quot;,&quot;postId&quot;:135982,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/social-media-trends/" rel="tag">Social Media</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a><a href="https://theamericangenius.com/tag/twitter/" rel="tag">Twitter</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/social-media/big-backlash-after-woman-tries-to-shame-mcd-worker-for-napping/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Big backlash after woman tries to shame McD worker for napping</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd" rel="author">Jack Lloyd</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:humpbackhusky@gmail.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Jack Lloyd has a BA in Creative Writing from Forest Grove's Pacific University; he spends his writing days using his degree to pursue semicolons, freelance writing and editing, oxford commas, and enough coffee to kill a bear. His infatuation with rain is matched only by his dry sense of humor.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/business-marketing/daily-checklist-digital-marketing/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png" class="mvp-reg-img wp-post-image" alt="clearpath digital marketing" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-80x80.png" class="mvp-mob-img wp-post-image" alt="clearpath digital marketing" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>A personalized daily digital marketing checklist</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/social-media/big-backlash-after-woman-tries-to-shame-mcd-worker-for-napping/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-400x240.jpg" class="mvp-reg-img wp-post-image" alt="mcdonald&#039;s employee shamed for napping" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-1000x597.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-80x80.jpg" class="mvp-mob-img wp-post-image" alt="mcdonald&#039;s employee shamed for napping" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Big backlash after woman tries to shame McD worker for napping</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-marketing/user-generated-content-hikes-your-business-insurance-rate/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-400x240.jpg" class="mvp-reg-img wp-post-image" alt="startup key metric" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-80x80.jpg" class="mvp-mob-img wp-post-image" alt="startup key metric" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>User-generated content hikes your business insurance rate</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/social-media/snapchat-shifts-strategy-to-open-their-arms-to-competitors/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-400x240.jpg" class="mvp-reg-img wp-post-image" alt="purchase snap snapchat advertising" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-80x80.jpg" class="mvp-mob-img wp-post-image" alt="purchase snap snapchat advertising" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Snapchat shifts strategy to open their arms to competitors</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/bulk-delete-facebook-updates/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/facebook-desktop-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="facebook desktop" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/facebook-desktop-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/facebook-desktop-1-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/facebook-desktop-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/facebook-desktop-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="facebook desktop" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/facebook-desktop-1-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/facebook-desktop-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Quickly delete years of your stupid Facebook updates</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-marketing/instagram-purchases/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/instagram-400x240.jpg" class="mvp-reg-img wp-post-image" alt="instagram" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/instagram-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/instagram-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/instagram-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/instagram-80x80.jpg" class="mvp-mob-img wp-post-image" alt="instagram" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/instagram-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/instagram-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Half of all Instagram users buy immediately after seeing an ad</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-135982 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/social-media/twitter-demographics/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='135982' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c662c083bc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/social-media/"><span class="mvp-post-cat left">Social Media</span></a></h3>
												<h1 class="mvp-post-title left">Big backlash after woman tries to shame McD worker for napping</h1>
																									<span class="mvp-post-excerpt left"><p>(SOCIAL MEDIA) This might be my favorite story of the year &#8211; a woman calls out a napping employee, and the community rejects her tweet, then rallies behind the employee to help improve his life.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/987badb9e777d608678c8d711a7bcff7?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/987badb9e777d608678c8d711a7bcff7?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">July 1, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/taylor/" title="Posts by Taylor Leddin" rel="author">Taylor Leddin</a></span> <a href="https://twitter.com/taylorleddin" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1018" height="597" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee.jpg" class="attachment- size- wp-post-image" alt="mcdonald&#039;s employee shamed for napping" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee.jpg 1018w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-300x176.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/mcdonalds-employee-768x450.jpg 768w " sizes="(max-width: 1018px) 100vw, 1018px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="tps_slideContainer_135959" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Social media originated as a form of communication to stay in touch with people that you don&rsquo;t see every day. From there, it blossomed into a community of idea-sharing and a source for news.</p>
<p>As social media grew more popular, the dark side began to rear its ugly head and people began using it as a method of attacking people from behind their keyboards. So much of social media has become negative that it&rsquo;s hard to want to stay active.</p>
<p>Such was the case when a woman in Fayette County, Georgia shared a photo of a McDonald&rsquo;s worker asleep in the booth. She posted the photo to social media in haste, in an attempt to shame the McDonald&rsquo;s location for not doing anything about the employee&rsquo;s behavior.</p>
<p>What she didn&rsquo;t realize was that the employee &ndash; Simon Childs &ndash; was homeless and was simply resting between shifts. </p>
<p>The 21-year old father recently fell into hard times after his mother passed away, and found himself without a residence, but with a job at McDonald&rsquo;s. When he found out about what the woman posted, Childs was disappointed by her actions.</p>
<p>&ldquo;It kind of hurt to see my picture up there, you know,&rdquo; he told <a href="https://www.wsbtv.com/news/local/fayette-county/woman-taunts-mcdonald-s-worker-for-sleeping-at-work-turns-out-there-s-more-to-story/961166073" rel="noopener noreferrer" target="_blank">WSB</a> in Atlanta. &ldquo;I thought it was something negative and nobody would care about it.&rdquo;</p>
<p>The woman&rsquo;s photo received a lot of attention on social media, but not in the way that she had intended. Local community members near Childs learned of his story and rejected the shaming. They began donating items to help with his child. Others donated hotel rooms, while a local restauranteur loaned Childs his car.</p>
<p>The nameless woman who posted the photo reportedly claims that she didn&rsquo;t intend to shame Childs, especially since the image was only posted to a private group. However, we all know that it only takes one screenshot to make something &ldquo;private&rdquo; known to the whole entire world. </p>
<p><strong>This shows us a few timeless lessons: Nothing on social media or the Internet is private, karma works in mysterious ways, and never make assumptions about anyone as you never know what is going on in their world.</strong></p>
<p>That&rsquo;s my morals and values lesson for the day. Class dismissed. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p></body></html>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_135959&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/social-media\/big-backlash-after-woman-tries-to-shame-mcd-worker-for-napping\/&quot;,&quot;postId&quot;:135959,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/social-media/big-backlash-after-woman-tries-to-shame-mcd-worker-for-napping/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/social-media/"><span class="mvp-post-cat left">Social Media</span></a></h3>
												<h1 class="mvp-post-title left">Snapchat shifts strategy to open their arms to competitors</h1>
																									<span class="mvp-post-excerpt left"><p>(SOCIAL MEDIA) Snapchat opens some interesting doors after keeping the padlocked for years &#8211; will this new strategy solidify their status as a digital giant?</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 weeks ago</span> <p>on</p> <span class="mvp-post-date">June 10, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd" rel="author">Jack Lloyd</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="515" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat.jpg" class="attachment- size- wp-post-image" alt="purchase snap snapchat advertising" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-300x155.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-768x396.jpg 768w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="tps_slideContainer_135899" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>There&rsquo;s no denying the notable impact that Snapchat has had on the visual side of social media apps. From knock-off Snapchat-esque filters to more egregious rips such as the &ldquo;Stories&rdquo; feature, allusions to Snapchat are inherent in the bulk of social media platforms. Snapchat&rsquo;s response is simple: to monetize these allusions via the Snapchat Story Kit.</p>
<p>The &ldquo;Stories&rdquo; feature has rapidly become a massive part of platforms such as Facebook, Instagram, and WhatsApp, with over a billion daily story users across these three services. Comparatively, Snapchat enjoys around 186 million daily story users, making it nearly impossible for the original story curator to compete.</p>
<p>Like many modern businesses, Snapchat&rsquo;s initial response was to ignore the competition in a display of relentless, self-indulgent optimism. Now that such optimism has been dampened by cold, hard numbers, Snapchat is turning to another venue: sharing.</p>
<p>By sharing their &ldquo;Stories&rdquo; feature via a new developer suite &mdash; called the &ldquo;Snapchat Story Kit&rdquo; &mdash; Snapchat will be able to monetize its most ubiquitous aspect while maintaining some semblance of branding across any participating platforms.</p>
<p>In theory, the Snapchat Story Kit will allow app users to post their Snapchat stories to apps such as Tinder, Twitter, and so on; this will enable the same level of story interaction one would find within Snapchat or on Facebook without taking the focus away from Snapchat&rsquo;s API. </p>
<p>Since any story posted via the Snapchat Story Kit will still go through Snapchat rather than a nonpartisan third-party app or program, this move will continue to emphasize Snapchat&rsquo;s presence in the visual world.</p>
<p>There are a few possible downsides to this power-grab, not least of which is Facebook&rsquo;s level of control at the time of this writing. Since Facebook already uses its own version of the &ldquo;Stories&rdquo; feature on all of its most-frequented apps, Snapchat has essentially missed out on some of the most powerful opportunities to monetize its features. </p>
<p>It&rsquo;s also within the realm of reason to assume that Snapchat will require Snapchat Story Kit users to jump through additional hoops before they can use its features&mdash;a move that, similarly to the Bitmoji jump, may prove to be more annoying than hindering.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p></body></html>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_135899&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/social-media\/snapchat-shifts-strategy-to-open-their-arms-to-competitors\/&quot;,&quot;postId&quot;:135899,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/social-media/snapchat-shifts-strategy-to-open-their-arms-to-competitors/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/social-media/"><span class="mvp-post-cat left">Social Media</span></a></h3>
												<h1 class="mvp-post-title left">MeWe &#8211; the social network for your inner Ron Swanson</h1>
																									<span class="mvp-post-excerpt left"><p>MeWe, a new social media site, seems to offer everything Facebook does and more, but with privacy as a foundation of its business model. Said MeWe user Melissa F., “It’s about time someone figured out that privacy and social media can go hand in hand.”</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 months ago</span> <p>on</p> <span class="mvp-post-date">May 17, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/ellen/" title="Posts by Ellen Vessels" rel="author">Ellen Vessels</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/social-media-mute.jpg" class="attachment- size- wp-post-image" alt="mute social media" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/social-media-mute.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/social-media-mute-300x150.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/social-media-mute-768x384.jpg 768w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div id="tps_slideContainer_107889" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Let&rsquo;s face it: Facebook is kind of creepy. Between facial recognition technology, demanding your real name, and mining your accounts for data, social media is becoming increasingly invasive. Users have looked for alternatives to mainstream social media that genuinely value privacy, but the alternatives to Facebook have been lackluster.</p>
<p><a href="https://mewe.com/" target="_blank" rel="noopener noreferrer">MeWe is poised to change all of that</a>, if it can muster up a network strong enough to compete with Facebook. On paper, the new social media site seems to offer everything Facebook does and more, but with privacy as a foundation of its business model. Said MeWe user Melissa F., &ldquo;It&rsquo;s about time someone figured out that privacy and social media can go hand in hand.&rdquo;</p>
<p>MeWe prioritizes privacy in every aspect of the site, and in fact, users are protected by a &ldquo;Privacy Bill of Rights.&rdquo; MeWe does not track, mine, or share your data, and does not use facial recognition software or cookies. (In fact, you can take a survey on MeWe to estimate how many cookies are currently tracking you &ndash; apparently I have 18 cookies spying on me!)</p>
<p><img align="center" src="https://agbeat-2018.mystagingwebsite.com/wp-content/uploads/2016/01/ron.swanson.gif" alt="ron swanson" width="400" height="225" class="alignnone size-full wp-image-107890" /></p>
<p><strong>You don&rsquo;t have to share that &ldquo;as of [DATE] my content belongs to me&rdquo; status anymore.</strong></p>
<p>Everything you post on MeWe belongs to you &ndash; the site does not try to claim ownership over your content &ndash; and you can download your profile in its entirety at any time. MeWe doesn&rsquo;t even pester you with advertising. Instead of making money by selling your data (hence the hashtag #Not4Sale) or advertising, the site plans to profit by offering additional paid services, like extra data and bonus apps.</p>
<p>So what <em>does</em> MeWe do? Everything Facebook does, and more. You can share photos and videos, send messages or live chat. You can also attach voice messages to any of your posts, photos, or videos, and you can create Snapchat-like disappearing content. </p>
<p>You can also sync your profile to stash content in your personal storage cloud. Everything you post is protected, and you can fine-tune the permission controls so that you can decide exactly who gets to see your content and who doesn&rsquo;t &ndash; &ldquo;no creepy stalkers or strangers.&rdquo;</p>
<p><a href="https://mewe.com/" target="_blank" rel="noopener noreferrer">MeWe is available for Android, iOS, desktops, and tablets</a>.</p>
<p><iframe src="https://player.vimeo.com/video/108983168?title=0&amp;byline=0&amp;portrait=0" width="700" height="393" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><em>This story was originally published in January 2016, but the social network suddenly appears to be gaining traction.</em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p></body></html>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_107889&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/social-media\/mewe-social-media-alternative-ron-swanson-life\/&quot;,&quot;postId&quot;:107889,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/social-media/mewe-social-media-alternative-ron-swanson-life/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/social-media/twitter-demographics/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="twitter" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-80x80.jpeg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/twitter-social-media-influencer-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">13 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>You&#8217;re tired of Twitter because you&#8217;re no longer their average demographic</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/googles-recaptcha-better-secures-sites-but-comes-with-wild-privacy-risks/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.15.47-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="google&#039;s recaptcha v3" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.15.47-PM-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.15.47-PM-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">14 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Google&#8217;s reCaptcha better secures sites, but comes with wild privacy risks</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/apple-patent-app/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.03.28-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="apple patent" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.03.28-PM-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/Screenshot-2019-07-09-at-8.03.28-PM-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">14 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Apple&#8217;s patent application for their watch camera is painfully lame</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/investors-betting-big-fitness-tech/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/a-runner-focuses_925x-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="fitness tech" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/a-runner-focuses_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/a-runner-focuses_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Investors are betting big on fitness tech</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/entrepreneur/startups-love-pondering-inclusion-yet-half-have-no-women-in-leadership/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/woman-in-glasses-at-meeting_925x-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="women in leadership lean out" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/woman-in-glasses-at-meeting_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/woman-in-glasses-at-meeting_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Startups love pondering inclusion, yet half have no women in leadership</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/business-marketing/how-right-and-left-brain-thinkers-market-differently/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How right and left brain thinkers market differently</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/daily-checklist-digital-marketing/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="clearpath digital marketing" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>A personalized daily digital marketing checklist</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/entrepreneur/7-books-entrepreneurs/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-99561-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="bookstores books" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-99561-80x80.jpeg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-99561-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>7 books every entrepreneur should read</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/disruption-vs-destruction-ais-use/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/robot-e1504720765107-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="ai robot not human" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/robot-e1504720765107-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/robot-e1504720765107-125x125.jpg 125w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/robot-e1504720765107-560x565.jpg 560w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Disruption vs destruction and AI&#8217;s use of both</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/abusive-boss-job/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="abusive boss" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">3 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to deal with an abusive boss and keep your job, too</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/introverted-extroverted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="introverted extroverted naïve business" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Turns out a lot of people are in between introverted and extroverted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/p-terrys-founder-booming-economy-austin-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>P. Terry&#8217;s founder on the booming economy in Austin #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/ladies-gentlemen-u-s-national-anthem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ladies and gentlemen, the U.S. National Anthem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/video-indeed-president-chris-hyams-tells-us-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Indeed President, Chris Hyams tells us #WhyAustin [video]</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/social-media/twitter-demographics?name=twitter-demographics&category_name=social-media&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="a455233237" /><input type="hidden" name="_wp_http_referer" value="/social-media/twitter-demographics/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/business-marketing/how-right-and-left-brain-thinkers-market-differently/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How right and left brain thinkers market differently</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/daily-checklist-digital-marketing/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png" class="mvp-reg-img wp-post-image" alt="clearpath digital marketing" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-80x80.png" class="mvp-mob-img wp-post-image" alt="clearpath digital marketing" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>A personalized daily digital marketing checklist</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/abusive-boss-job/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-400x240.jpg" class="mvp-reg-img wp-post-image" alt="abusive boss" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-300x180.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-768x461.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-590x354.jpg 590w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss.jpg 1000w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-80x80.jpg" class="mvp-mob-img wp-post-image" alt="abusive boss" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/abusive-boss-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How to deal with an abusive boss and keep your job, too</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/belief-attack/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="making friends" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="making friends" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-80x80.jpeg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>PSA: Opposing viewpoints are not personal attacks</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/ai-context-fault/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/typing-computer-gmail-ads-400x240.jpg" class="mvp-reg-img wp-post-image" alt="voice and SEO" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/typing-computer-gmail-ads-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/typing-computer-gmail-ads-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/typing-computer-gmail-ads-80x80.jpg" class="mvp-mob-img wp-post-image" alt="voice and SEO" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/typing-computer-gmail-ads-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/typing-computer-gmail-ads-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Context and why it matters that AI doesn&#8217;t have a clue what it is</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/c-j-walker-americas-first-self-made-millionaire-was-a-black-orphan/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/1000509261001_1443600301001_History-Weeds-CJ-Walker-SF-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/1000509261001_1443600301001_History-Weeds-CJ-Walker-SF-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/1000509261001_1443600301001_History-Weeds-CJ-Walker-SF-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/1000509261001_1443600301001_History-Weeds-CJ-Walker-SF-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/1000509261001_1443600301001_History-Weeds-CJ-Walker-SF-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/1000509261001_1443600301001_History-Weeds-CJ-Walker-SF-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>C. J. Walker: America&#8217;s first self-made millionaire was a black orphan</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/artificial-intelligence-marketing/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/artificial-intelligence-400x240.jpg" class="mvp-reg-img wp-post-image" alt="artificial intelligence" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/artificial-intelligence-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/artificial-intelligence-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/artificial-intelligence-80x80.jpg" class="mvp-mob-img wp-post-image" alt="artificial intelligence" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/artificial-intelligence-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/artificial-intelligence-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Artificial Intelligence is marketing&#8217;s new frontier, here&#8217;s your crash course</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/entrepreneurs-flocking-pet-technology-space/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-400x240.jpg" class="mvp-reg-img wp-post-image" alt="fetch my pet" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-80x80.jpg" class="mvp-mob-img wp-post-image" alt="fetch my pet" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/fetch-my-pet-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Why entrepreneurs are flocking to the pet technology space</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://agbeat-2018.mystagingwebsite.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2019</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/social-media/twitter-demographics?name=twitter-demographics&category_name=social-media&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="a455233237" /><input type="hidden" name="_wp_http_referer" value="/social-media/twitter-demographics/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	setTimeout(wp_subscribe_popup, 15000);
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"9adfe75d46","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"7399acaaf2","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"acabd67e49","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"a531408d59","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":null,"post_id":"135982","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.2.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/retina.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/jquery.cookie.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.2.2'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5b6111db6430bd7f25bdfe76' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript"> var swp_nonce = "2ad80fcfbc";var swpFloatBeforeContent = false;var swpClickTracking = false;</script></body>
</html>