<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Google&#039;s holograms coming to WeWork and T-Mobile offices</title>
	<meta name="description" content="The next way to video chat with your remote coworkers or even your family miles away? Possibly coming soon: Holograms." />
	<link rel="canonical" href="https://theamericangenius.com/tech-news/google-holograms/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Google&#039;s holograms coming to WeWork and T-Mobile offices" />
	<meta property="og:description" content="The next way to video chat with your remote coworkers or even your family miles away? Possibly coming soon: Holograms." />
	<meta property="og:url" content="https://theamericangenius.com/tech-news/google-holograms/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:published_time" content="2022-10-17T09:02:00+00:00" />
	<meta property="article:modified_time" content="2022-10-18T07:23:26+00:00" />
	<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Stephanie Dominique, Staff Writer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Stephanie Dominique, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://theamericangenius.com/tech-news/google-holograms/","url":"https://theamericangenius.com/tech-news/google-holograms/","name":"Google's holograms coming to WeWork and T-Mobile offices","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/tech-news/google-holograms/#primaryimage"},"image":{"@id":"https://theamericangenius.com/tech-news/google-holograms/#primaryimage"},"thumbnailUrl":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg","datePublished":"2022-10-17T09:02:00+00:00","dateModified":"2022-10-18T07:23:26+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/bcda11dce42f8482e168b77181f0b7a8"},"description":"The next way to video chat with your remote coworkers or even your family miles away? Possibly coming soon: Holograms.","breadcrumb":{"@id":"https://theamericangenius.com/tech-news/google-holograms/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/tech-news/google-holograms/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theamericangenius.com/tech-news/google-holograms/#primaryimage","url":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg","contentUrl":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg","width":1024,"height":576,"caption":"person standing in colors representing holograms"},{"@type":"BreadcrumbList","@id":"https://theamericangenius.com/tech-news/google-holograms/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theamericangenius.com/"},{"@type":"ListItem","position":2,"name":"Latest news","item":"https://theamericangenius.com/127867-2/"},{"@type":"ListItem","position":3,"name":"Google&#8217;s holograms coming to WeWork and T-Mobile offices"}]},{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theamericangenius.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://theamericangenius.com/#/schema/person/bcda11dce42f8482e168b77181f0b7a8","name":"Stephanie Dominique, Staff Writer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theamericangenius.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=96&d=mm&r=g","caption":"Stephanie Dominique, Staff Writer"},"description":"A native New Englander who migrated to Austin on a whim, Stephanie Dominique is a freelance copywriter, novelist, and certificate enthusiast. When she's not getting howled at by two dachshunds or inhaling enough sugar to put a giant into shock, she is reading, cooking or writing about her passions.","sameAs":["https://giraffe-indigo-m7wa.squarespace.com/","https://www.linkedin.com/in/stephanie-dominique-033b92246/"],"url":"https://theamericangenius.com/author/stephaniedominique/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Google&#8217;s holograms coming to WeWork and T-Mobile offices Comments Feed" href="https://theamericangenius.com/tech-news/google-holograms/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ulgm-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-groups/src/blocks/dist/index.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/blocks/dist/index.css?ver=3.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncannyowl-learndash-toolkit-free-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=4.3.1.3' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.12' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/style.css?ver=6.0.3' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/font-awesome/css/all.css?ver=6.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='uncannyowl-learndash-toolkit-free-js-extra'>
/* <![CDATA[ */
var UncannyToolkit = {"ajax":{"url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","nonce":"f26f6dbbe1"},"integrity":{"shouldPreventConcurrentLogin":false},"i18n":{"dismiss":"Dismiss","preventConcurrentLogin":"Your account has exceeded maximum concurrent login number.","error":{"generic":"Something went wrong. Please, try again"}},"modals":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.js?ver=3.6.3' id='uncannyowl-learndash-toolkit-free-js'></script>
<script type='text/javascript' id='ultp-frontend-js-extra'>
/* <![CDATA[ */
var UncannyToolkitPro = {"restURL":"https:\/\/theamericangenius.com\/wp-json\/uo_toolkit\/v1\/","nonce":"cea08f21db"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.js?ver=3.9.1' id='ultp-frontend-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202242.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/wp-json/wp/v2/posts/149437" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=149437' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fgoogle-holograms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fgoogle-holograms%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26579003-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26579003-1');
</script>


<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<meta name="theme-color" content="#ffffff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg" />
				<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg" />
						<meta property="og:url" content="https://theamericangenius.com/tech-news/google-holograms/" />
			<meta property="og:title" content="Google&#8217;s holograms coming to WeWork and T-Mobile offices" />
			<meta property="og:description" content="The next way to video chat with your remote coworkers or even your family miles away? Possibly coming soon: Holograms." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://theamericangenius.com/tech-news/google-holograms/">
			<meta name="twitter:title" content="Google&#8217;s holograms coming to WeWork and T-Mobile offices">
			<meta name="twitter:description" content="The next way to video chat with your remote coworkers or even your family miles away? Possibly coming soon: Holograms.">
				<style>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://theamericangenius.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://theamericangenius.com/tech-news/google-holograms/amp/"><link rel="icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/cropped-favicon-removebg-preview-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/cropped-favicon-removebg-preview-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/cropped-favicon-removebg-preview-180x180.png" />
<meta name="msapplication-TileImage" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/cropped-favicon-removebg-preview-270x270.png" />
</head>
<body class="post-template-default single single-post postid-149437 single-format-standard custom-background wp-embed-responsive theme-zoxpress theiaPostSlider_body woocommerce-no-js ldx-plugin zox-s6 zox-net2 elementor-default elementor-kit-137956" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/ag-logo-smallest.png" alt="The American Genius" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Marketing</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Opinion</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-147931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147931"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe to AG</a></li>
	<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">Big Ass Social Happy Hour</a></li>
	<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">Austin Digital Jobs</a></li>
	<li id="menu-item-146209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146209"><a href="https://theamericangenius.com/remote-digital-jobs-resources/">Remote Digital Jobs</a></li>
</ul>
</li>
<li id="menu-item-148442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148442"><a href="https://theamericangenius.com/live">LIVE</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://facebook.com/groups/theamericangenius" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/agbizwire" target="_blank" class="fab fa-twitter"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fab fa-instagram"></a></li>
																<li><a href="https://www.linkedin.com/company/the-american-genius/" target="_blank" class="fab fa-linkedin-in"></a></li>
											</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://theamericangenius.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
									<div class="zox-top-soc-wrap">
			<a href="https://facebook.com/groups/theamericangenius" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
				<a href="https://twitter.com/agbizwire" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
				<a href="https://instagram.com/theamericangenius" target="_blank"><span class="zox-top-soc-but fab fa-instagram"></span></a>
						<a href="https://www.linkedin.com/company/the-american-genius/" target="_blank"><span class="zox-top-soc-but fab fa-linkedin-in"></span></a>
			</div><!--zox-top-soc-wrap-->							</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://theamericangenius.com/"><img class="zox-logo-stand" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /><img class="zox-logo-dark" src="" alt="The American Genius" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
							</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://theamericangenius.com/"><img class="zox-logo-stand" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/ag-logo-smallest.png" alt="The American Genius" data-rjs="2" /><img class="zox-logo-dark" src="" alt="The American Genius" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">The American Genius</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574 zox-mega-drop"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/business-news/app-store-revenue-down/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/app-store-on-phone-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="app store on phone" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/app-store-on-phone-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/app-store-on-phone-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/app-store-on-phone-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/app-store-on-phone.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>App Store revenue down 5%, has highest decline since 2015</p></a></li><li><a href="https://theamericangenius.com/tech-news/meta-unveils-ai-that-can-turn-text-into-videos/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-make-a-video-aI-on-laptop-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Meta make-a-video aI on laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-make-a-video-aI-on-laptop-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-make-a-video-aI-on-laptop-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-make-a-video-aI-on-laptop-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Meta-make-a-video-aI-on-laptop.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Meta unveils AI that can turn text into videos</p></a></li><li><a href="https://theamericangenius.com/business-news/ebay-execs-jailed/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/ebay-on-laptop-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="ebay on laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/ebay-on-laptop-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/ebay-on-laptop-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/ebay-on-laptop-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/ebay-on-laptop.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Former eBay execs jailed for harassment and cyberstalking</p></a></li><li><a href="https://theamericangenius.com/business-news/amazons-rise-of-robots/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/red-robots-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="red robots" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/red-robots-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/red-robots-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/red-robots-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/red-robots.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Amazon&#8217;s rise of robots could wipe out workers by 2024</p></a></li><li><a href="https://theamericangenius.com/business-news/trap-of-training-repayment-programs/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-signing-contract-papers-representing-TRAP-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person signing contract papers representing TRAP" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-signing-contract-papers-representing-TRAP-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-signing-contract-papers-representing-TRAP-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-signing-contract-papers-representing-TRAP-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-signing-contract-papers-representing-TRAP.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Don&#8217;t fall for the TRAP of training repayment programs</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575 zox-mega-drop"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/business-fight-inflation/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-and-doing-writing-as-a-side-hustle-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="person typing representing helping business fight inflation" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-and-doing-writing-as-a-side-hustle-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-and-doing-writing-as-a-side-hustle-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-and-doing-writing-as-a-side-hustle-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-and-doing-writing-as-a-side-hustle.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>5 ways to help your business fight inflation</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/freelance-tool-to-compare-rates-in-industry/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-using-Instaprice-freelance-tool-on-laptop-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person using Instaprice freelance tool on laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-using-Instaprice-freelance-tool-on-laptop-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-using-Instaprice-freelance-tool-on-laptop-1024x576.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>This freelance tool lets you compare rates to others in your industry</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/linklyft-for-freelancers/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-using-linklyft-on-computer-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="person using linklyft on computer" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-using-linklyft-on-computer-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-using-linklyft-on-computer-1024x576.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>LinkLyft helps freelancers book new clients &amp; showcase their work</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/5-side-hustle-ideas-how-to-market-your-new-gig/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-and-doing-writing-as-a-side-hustle-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="person typing representing helping business fight inflation" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-and-doing-writing-as-a-side-hustle-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-and-doing-writing-as-a-side-hustle-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-and-doing-writing-as-a-side-hustle-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-and-doing-writing-as-a-side-hustle.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>5 side hustle ideas and how to market your new gig(s)</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/dynamic-qr-codes-track/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/dynamic-qr-codes-on-computer-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="dynamic qr codes on computer" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/dynamic-qr-codes-on-computer-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/dynamic-qr-codes-on-computer-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/dynamic-qr-codes-on-computer-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/dynamic-qr-codes-on-computer.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Marketers, custom-designed trackable Dynamic QR codes are here</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572 zox-mega-drop"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Marketing</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/business-marketing/marketing-experience-design/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-phone-representing-making-or-consuming-YouTube-and-TikTok-content-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person looking at phone representing marketing and experience design" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-phone-representing-making-or-consuming-YouTube-and-TikTok-content-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-phone-representing-making-or-consuming-YouTube-and-TikTok-content-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-phone-representing-making-or-consuming-YouTube-and-TikTok-content-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-phone-representing-making-or-consuming-YouTube-and-TikTok-content.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>The intersection between Experience Design &amp; Marketing</p></a></li><li><a href="https://theamericangenius.com/business-marketing/tool-interactive-demos/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/arcade-2.0-tool-for-demos-on-laptop-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="arcade 2.0 tool for demos on laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/arcade-2.0-tool-for-demos-on-laptop-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/arcade-2.0-tool-for-demos-on-laptop-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/arcade-2.0-tool-for-demos-on-laptop-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/arcade-2.0-tool-for-demos-on-laptop.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Create interactive demos for your marketing with Arcade 2.0</p></a></li><li><a href="https://theamericangenius.com/business-marketing/instagram-increase-ad-load/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Instagram on laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Instagram-on-laptop.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Instagram to increase ad load as Meta fights revenue decline</p></a></li><li><a href="https://theamericangenius.com/business-marketing/netflix-ad-prices/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/Netflix-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Netflix homepage representing new ad tier." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/Netflix-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/Netflix-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/Netflix-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/Netflix.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Netflix hikes ad prices for marketers on new ad-supported tier</p></a></li><li><a href="https://theamericangenius.com/business-marketing/linkedin-crm-app/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-LinkedIn-CRM-app-LeadDelta-on-laptop-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person looking at LinkedIn CRM app LeadDelta on laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-LinkedIn-CRM-app-LeadDelta-on-laptop-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-LinkedIn-CRM-app-LeadDelta-on-laptop-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-LinkedIn-CRM-app-LeadDelta-on-laptop-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-LinkedIn-CRM-app-LeadDelta-on-laptop.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>The #1 LinkedIn CRM app you need to try to reel in more leads</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928 zox-mega-drop"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/social-media/bereal-app-low-engagement/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Selfie-of-two-girls-on-iphone-representing-BeReal-app-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Selfie of two girls on iphone representing BeReal app" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Selfie-of-two-girls-on-iphone-representing-BeReal-app-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Selfie-of-two-girls-on-iphone-representing-BeReal-app-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Selfie-of-two-girls-on-iphone-representing-BeReal-app-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Selfie-of-two-girls-on-iphone-representing-BeReal-app.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>BeReal app showing low engagement, less than 9% daily opens</p></a></li><li><a href="https://theamericangenius.com/social-media/linkedin-3-pages/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/linkedin-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="linkedin" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/linkedin-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/linkedin-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/linkedin-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/linkedin.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>LinkedIn rolls out 3 new updates to its main pages</p></a></li><li><a href="https://theamericangenius.com/social-media/kim-k-fine-over-instagram-crypto-promotion/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/instagram-on-phone-and-ipad-with-earrings-and-perfume-representing-kim-k-crypto-promotion-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="instagram on phone and ipad with earrings and perfume representing kim k crypto promotion" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/instagram-on-phone-and-ipad-with-earrings-and-perfume-representing-kim-k-crypto-promotion-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/instagram-on-phone-and-ipad-with-earrings-and-perfume-representing-kim-k-crypto-promotion-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/instagram-on-phone-and-ipad-with-earrings-and-perfume-representing-kim-k-crypto-promotion-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/instagram-on-phone-and-ipad-with-earrings-and-perfume-representing-kim-k-crypto-promotion.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kim K to pay $1.25m fine over Instagram crypto promotion</p></a></li><li><a href="https://theamericangenius.com/social-media/instagram-note-feature/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/px-instagram-app-on-phone-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="instagram app on phone" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/px-instagram-app-on-phone-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/px-instagram-app-on-phone-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/px-instagram-app-on-phone-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/px-instagram-app-on-phone.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Instagram testing feature that lets you leave a “note” for followers</p></a></li><li><a href="https://theamericangenius.com/social-media/parler-web-hosting/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-in-chair-holding-smartphone-sideways-looking-at-Parler-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person in chair holding smartphone sideways looking at Parler" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-in-chair-holding-smartphone-sideways-looking-at-Parler-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-in-chair-holding-smartphone-sideways-looking-at-Parler-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-in-chair-holding-smartphone-sideways-looking-at-Parler-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-in-chair-holding-smartphone-sideways-looking-at-Parler.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Parler app to launch web hosting for &#8220;canceled&#8221; companies</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110573 zox-mega-drop"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/tech-news/google-holograms/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="person standing in colors representing holograms" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Google&#8217;s holograms coming to WeWork and T-Mobile offices</p></a></li><li><a href="https://theamericangenius.com/tech-news/google-translate-in-china/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Google-Translate-on-laptop-in-coffee-shop-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Google Translate on laptop in coffee shop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Google-Translate-on-laptop-in-coffee-shop-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Google-Translate-on-laptop-in-coffee-shop-1024x576.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Google Translate added to list of platforms &#8216;discontinued&#8217; in China</p></a></li><li><a href="https://theamericangenius.com/tech-news/poised-app-communication/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-Poised-communication-app-on-phone-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person looking at Poised communication app on phone" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-Poised-communication-app-on-phone-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-Poised-communication-app-on-phone-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-Poised-communication-app-on-phone-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-Poised-communication-app-on-phone.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>This app helps to correct your communication in video meetings</p></a></li><li><a href="https://theamericangenius.com/tech-news/ai-generators-comprehensive-list/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/midjourneytown-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="midjourneytown AI" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/midjourneytown-600x337.png 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/midjourneytown-1024x576.png 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>The most comprehensive list of AI generators to date (over 30!)</p></a></li><li><a href="https://theamericangenius.com/tech-news/employers-support-women-going-through-menopause/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Woman-with-graying-hair-in-workplace-representing-menopause-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Woman with graying hair in workplace representing menopause" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Woman-with-graying-hair-in-workplace-representing-menopause-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Woman-with-graying-hair-in-workplace-representing-menopause-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Woman-with-graying-hair-in-workplace-representing-menopause-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Woman-with-graying-hair-in-workplace-representing-menopause.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How can employers support women going through menopause?  </p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571 zox-mega-drop"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Opinion</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/editorials/webcams-for-remote-workers/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/01/Man-and-woman-having-a-remote-job-interview-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Man and woman having a remote job interview over Zoom." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/01/Man-and-woman-having-a-remote-job-interview-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/01/Man-and-woman-having-a-remote-job-interview-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/01/Man-and-woman-having-a-remote-job-interview-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/01/Man-and-woman-having-a-remote-job-interview.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Requiring webcams for remote workers is a human rights violation</p></a></li><li><a href="https://theamericangenius.com/editorials/menopause-a-taboo-subject/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/06/Woman-at-work-during-entrepreneurial-life-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Woman at work representing menopause" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/06/Woman-at-work-during-entrepreneurial-life-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/06/Woman-at-work-during-entrepreneurial-life-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/06/Woman-at-work-during-entrepreneurial-life-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/06/Woman-at-work-during-entrepreneurial-life.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Why Is menopause a taboo subject in the workplace?</p></a></li><li><a href="https://theamericangenius.com/editorials/menopause-breaking-the-workplace-taboo/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Women-with-graying-hair-in-office-representing-menopause-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Woman with graying hair in office representing menopause" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Women-with-graying-hair-in-office-representing-menopause-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Women-with-graying-hair-in-office-representing-menopause-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Women-with-graying-hair-in-office-representing-menopause-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Women-with-graying-hair-in-office-representing-menopause.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Menopause: Breaking the workplace taboo</p></a></li><li><a href="https://theamericangenius.com/editorials/find-a-job-you-love/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person looking at window from office, not finding love in her job" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Person-looking-at-window-from-office-not-finding-love-in-her-job.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How to find a job you love in the midst of a job search you hate</p></a></li><li><a href="https://theamericangenius.com/editorials/anticipatory-grief/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-looking-out-window-dealing-anticipatory-grief-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="person looking out window dealing anticipatory grief" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-looking-out-window-dealing-anticipatory-grief-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-looking-out-window-dealing-anticipatory-grief-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-looking-out-window-dealing-anticipatory-grief-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-looking-out-window-dealing-anticipatory-grief.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>The guide to anticipatory grief if you&#8217;re about to lose your business</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147931"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe to AG</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">Big Ass Social Happy Hour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">Austin Digital Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146209"><a href="https://theamericangenius.com/remote-digital-jobs-resources/">Remote Digital Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148442"><a href="https://theamericangenius.com/live">LIVE</a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-149437" class="post-149437 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news tag-google tag-holograms tag-the-news tag-tmobile" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/tech-news/google-holograms/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																												<div class="zox-post-title-wrap zox-tit2">
											<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="zox-post-cat">Tech News</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Google&#8217;s holograms coming to WeWork and T-Mobile offices</h1>
					<span class="zox-post-excerpt"><p>The next way to video chat with your remote coworkers or even your family miles away? Possibly coming soon: Holograms.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/stephaniedominique/" title="Posts by Stephanie Dominique, Staff Writer" rel="author">Stephanie Dominique, Staff Writer</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-17">1 day ago</time></span>
							<meta itemprop="dateModified" content="2022-10-18"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theamericangenius.com/tech-news/google-holograms/&amp;t=Google&#8217;s holograms coming to WeWork and T-Mobile offices', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=Google&#8217;s holograms coming to WeWork and T-Mobile offices -&amp;url=https://theamericangenius.com/tech-news/google-holograms/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
			 	<i class="fas fa-link"></i>
 			</li>
 																		<a href="https://theamericangenius.com/tech-news/google-holograms/#respond">
						<li class="zox-post-soc-com zox-com-click">
							<i class="far fa-comment"></i>
						</li>
						</a>
												 			<li class="zox-post-soc-more zox-soc-stat-click-149437">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-stat zox-more-click-149437">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Google&#8217;s holograms coming to WeWork and T-Mobile offices&url=https://theamericangenius.com/tech-news/google-holograms/&utm_medium=article-share&utm_campaign=tools&utm_source=The American Genius', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/google-holograms/&title=Google&#8217;s holograms coming to WeWork and T-Mobile offices', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theamericangenius.com/tech-news/google-holograms/&amp;media=https://theamericangenius.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg&amp;description=Google&#8217;s holograms coming to WeWork and T-Mobile offices', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Google&#8217;s holograms coming to WeWork and T-Mobile offices https://theamericangenius.com/tech-news/google-holograms/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=Google&#8217;s holograms coming to WeWork and T-Mobile offices https://theamericangenius.com/tech-news/google-holograms/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=Google&#8217;s holograms coming to WeWork and T-Mobile offices&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/tech-news/google-holograms/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
 						</a>
					</ul>
				</div><!--zox-soc-more-stat-->
 			</li>
 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->										</div><!--zox-post-title-wrap-->
										<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1024" height="576" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg" class="flipboard-image wp-post-image" alt="person standing in colors representing holograms" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg 1024w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms-600x338.jpg 600w " sizes="(max-width: 1024px) 100vw, 1024px" />								<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg">
				<meta itemprop="width" content="1024">
				<meta itemprop="height" content="576">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
													</div><!--zox-post-img-wrap-->
																																			</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_149437" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER -->

<p>Whenever you see anything based in the future, what is the most common element? <em>Holograms in all their glory. </em>



<p>However, holograms in 2022 still seem a little far-fetched. I mean, we are still acclimating to using Zoom on a daily basis, let alone having holograms.



<p>Well, holograms may genuinely be a thing in the <strong>very near</strong> future. <a href="https://www.cnbc.com/2022/10/16/google-hologram-video-call-booths-coming-to-wework-t-mobile-offices.html">CNBC</a> reported Google has created a holographic booth. One where you can speak to family, co-workers, or whoever, and have it feel like they are right there in front of you. The project is called Starline and has been in the works since 2021.



<p>Holograms have been here and there but they are not something commonplace. When they were introduced in small batches, they often had technical issues or the hologram itself was a failure. Google is aiming to make the use of them so common that you’ll even use them in workplace environments,<strong> potentially eliminating video conferences in favor of holograms.</strong><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><a href="https://theamericangenius.com/LIVE" target="_blank"><img class="zox-post-ad-img" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/AGLive-Ad.jpg" /></a></div></div></div></div>



<blockquote class="wp-block-quote"><p>An associate from <a href="https://www.wired.com/story/google-project-starline-iphone-roller-coasters/">Wired</a> even tried it and confirmed: “It does a good job creating the sense that the other person is sitting across from you, making the resulting interactions feel very realistic.”.</blockquote>



<p>The use of futuristic technology like this is very interesting and I want to try it for myself though that is unlikely to happen. Apparently, after testing the booths within their own office,s Google is now expanding them to other operations like Salesforce and T-Mobile. These are all google partners and one may not see Project Starline outside of these companies for several years.



<p><em>That won&#8217;t stop me from dreaming, however.</em> I feel that having these holograms will make speaking to one another feel natural again. Whenever I am on a Zoom call, I feel stunted because it can be hard to gauge the flow of a conversation, but it can&#8217;t be helped when you work remotely. The use of holograms may give us a chance to regain that natural feeling of conversation again which could help us and our businesses along the way.



<p>I can understand where this would be uncomfortable for some. At the rapid pace of technological advancements, it seems like we haven’t adapted to one thing before we are being almost forced to learn something new. The feeling of stress and never feeling settled can be overwhelming. Technology is a pretty big beast but it is necessary to move forward to a better and brighter future.



<p>If it becomes a normal occurrence, I think we should embrace it. Since it is unlikely to disappear anytime soon, we could use it to our advantage. You have to make the best use of what you have! 



<p>With that being said I doubt thought there will be a huge shift to holograms in the next twenty or so years. So let&#8217;s all just rest easy and remember technology can be our friend&#8230;if we let it.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><a href="https://theamericangenius.com/LIVE" target="_blank"><img class="zox-post-ad-img" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/AGLive-Ad.jpg" /></a></div></div></div></div>

<p><!-- END THEIA POST SLIDER -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_149437&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/tech-news\/google-holograms\/&quot;,&quot;postId&quot;:149437,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/google/" rel="tag">google</a>, <a href="https://theamericangenius.com/tag/holograms/" rel="tag">Holograms</a>, <a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a>, <a href="https://theamericangenius.com/tag/tmobile/" rel="tag">TMobile</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://theamericangenius.com/author/stephaniedominique/" title="Posts by Stephanie Dominique, Staff Writer" rel="author">Stephanie Dominique, Staff Writer</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>A native New Englander who migrated to Austin on a whim, Stephanie Dominique is a freelance copywriter, novelist, and certificate enthusiast. When she's not getting howled at by two dachshunds or inhaling enough sugar to put a giant into shock, she is reading, cooking or writing about her passions.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/ag-logo-smallest.png"/>
						<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/ag-logo-smallest.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="The American Genius">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-149437 zox-com-but-149437">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-149437 zox-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech-news/google-holograms/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149437' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ddd8c8e99e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="35"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="wp_subscribe-5" class="zox-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/tech-news/google-holograms?name=google-holograms&category_name=tech-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe-5" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="4af54be625" /><input type="hidden" name="_wp_http_referer" value="/tech-news/google-holograms/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">we respect your privacy and take protecting it seriously</p>
            </div><!--subscribe_widget-->
        
        </div><div id="zox_ad_widget-5" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- ad-single-300 --> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8692329312154494" data-ad-slot="9437732453"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>			</div><!--zox-widget-ad-->
		</div><div id="zox_side_trend_widget-5" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/business-marketing/marketing-experience-design/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-phone-representing-making-or-consuming-YouTube-and-TikTok-content-100x100.jpg" class="lazy-load wp-post-image" alt="Person looking at phone representing marketing and experience design" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-phone-representing-making-or-consuming-YouTube-and-TikTok-content-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-phone-representing-making-or-consuming-YouTube-and-TikTok-content-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Person-looking-at-phone-representing-making-or-consuming-YouTube-and-TikTok-content-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Business Marketing</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/business-marketing/marketing-experience-design/" rel="bookmark">
		<h2 class="zox-s-title3">The intersection between Experience Design &amp; Marketing</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/tech-news/google-translate-in-china/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Google-Translate-on-laptop-in-coffee-shop-100x100.jpg" class="lazy-load wp-post-image" alt="Google Translate on laptop in coffee shop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Google-Translate-on-laptop-in-coffee-shop-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Google-Translate-on-laptop-in-coffee-shop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Google-Translate-on-laptop-in-coffee-shop-600x600.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/Google-Translate-on-laptop-in-coffee-shop-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Tech News</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/tech-news/google-translate-in-china/" rel="bookmark">
		<h2 class="zox-s-title3">Google Translate added to list of platforms &#8216;discontinued&#8217; in China</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/tech-news/ai-generators-comprehensive-list/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/midjourneytown-100x100.png" class="lazy-load wp-post-image" alt="midjourneytown AI" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/midjourneytown-100x100.png 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/midjourneytown-125x125.png 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/midjourneytown-600x600.png 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/10/midjourneytown-300x300.png 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Tech News</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/tech-news/ai-generators-comprehensive-list/" rel="bookmark">
		<h2 class="zox-s-title3">The most comprehensive list of AI generators to date (over 30!)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theamericangenius.com/tech-news/google-holograms/&amp;t=Google&#8217;s holograms coming to WeWork and T-Mobile offices', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=Google&#8217;s holograms coming to WeWork and T-Mobile offices -&amp;url=https://theamericangenius.com/tech-news/google-holograms/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
 				<i class="fas fa-link"></i>
 			</li>
 			 				 					<a href="https://theamericangenius.com/tech-news/google-holograms/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 			<li class="zox-post-soc-more zox-soc-scroll-click">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-scroll">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Google&#8217;s holograms coming to WeWork and T-Mobile offices&url=https://theamericangenius.com/tech-news/google-holograms/&utm_medium=article-share&utm_campaign=tools&utm_source=The American Genius', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/google-holograms/&title=Google&#8217;s holograms coming to WeWork and T-Mobile offices', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theamericangenius.com/tech-news/google-holograms/&amp;media=https://theamericangenius.com/wp-content/uploads/2022/10/person-standing-in-colors-representing-holograms.jpg&amp;description=Google&#8217;s holograms coming to WeWork and T-Mobile offices', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Google&#8217;s holograms coming to WeWork and T-Mobile offices https://theamericangenius.com/tech-news/google-holograms/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=Google&#8217;s holograms coming to WeWork and T-Mobile offices https://theamericangenius.com/tech-news/google-holograms/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=Google&#8217;s holograms coming to WeWork and T-Mobile offices&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/tech-news/google-holograms/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
						</a>
					</ul>
				</div><!--zox-soc-more-scroll-->
 			</li>
 		</ul>
 	</div><!--zox-post-soc-scroll-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">KEEP READING!</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/business-news/google-ceo-discusses-anti-trust-investigations-layoffs-imminent/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/google-building-600x337.jpg" class="zox-reg-img wp-post-image" alt="google building" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/google-building-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/google-building-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/google-building-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/google-building.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/google-building-100x100.jpg" class="zox-mob-img wp-post-image" alt="google building" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/google-building-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/google-building-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/google-building-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Business News</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/business-news/google-ceo-discusses-anti-trust-investigations-layoffs-imminent/" rel="bookmark">
			<h2 class="zox-s-title2">Google CEO discusses anti-trust investigations, layoffs</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">With strict competition and anti-trust allegations, Google is slipping down the path of layoffs and company cuts.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/author/macie/" title="Posts by Macie LaCau, Staff Writer" rel="author">Macie LaCau, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>September 15, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/tech-news/google-smartwatch-phones-smart-home-tech/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Google-fall-2022-tech-600x337.jpg" class="zox-reg-img wp-post-image" alt="Google fall 2022 tech" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Google-fall-2022-tech-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Google-fall-2022-tech-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Google-fall-2022-tech-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Google-fall-2022-tech.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Google-fall-2022-tech-100x100.jpg" class="zox-mob-img wp-post-image" alt="Google fall 2022 tech" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Google-fall-2022-tech-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Google-fall-2022-tech-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/Google-fall-2022-tech-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Tech News</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/tech-news/google-smartwatch-phones-smart-home-tech/" rel="bookmark">
			<h2 class="zox-s-title2">Google launches new smartwatch, phones, and smart home tech</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The Made By Google event comes to New York in October 2022, where the tech giant will debut new tech like a smartwatch, phone,...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/author/allie/" title="Posts by Allie Snider, Staff Writer" rel="author">Allie Snider, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>September 8, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/business-news/google-docs-emojis/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-on-google-doc-on-computer-600x337.jpg" class="zox-reg-img wp-post-image" alt="person typing on google doc on computer" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-on-google-doc-on-computer-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-on-google-doc-on-computer-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-on-google-doc-on-computer-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-on-google-doc-on-computer.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-on-google-doc-on-computer-100x100.jpg" class="zox-mob-img wp-post-image" alt="person typing on google doc on computer" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-on-google-doc-on-computer-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-on-google-doc-on-computer-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/09/person-typing-on-google-doc-on-computer-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Business News</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/business-news/google-docs-emojis/" rel="bookmark">
			<h2 class="zox-s-title2">Google Docs now includes emojis and interactive reactions</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Expressing emotions over text has never been easier with emojis. Now, Google Docs is following suit, allowing emojis and interactive features.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/author/macie/" title="Posts by Macie LaCau, Staff Writer" rel="author">Macie LaCau, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>September 6, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/tech-news/google-ai-test-kitchen/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Person-looking-at-Googles-AI-Test-Kitchen-on-laptop-600x337.jpg" class="zox-reg-img wp-post-image" alt="Person looking at Google&#039;s AI Test Kitchen on laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Person-looking-at-Googles-AI-Test-Kitchen-on-laptop-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Person-looking-at-Googles-AI-Test-Kitchen-on-laptop-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Person-looking-at-Googles-AI-Test-Kitchen-on-laptop-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Person-looking-at-Googles-AI-Test-Kitchen-on-laptop.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Person-looking-at-Googles-AI-Test-Kitchen-on-laptop-100x100.jpg" class="zox-mob-img wp-post-image" alt="Person looking at Google&#039;s AI Test Kitchen on laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Person-looking-at-Googles-AI-Test-Kitchen-on-laptop-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Person-looking-at-Googles-AI-Test-Kitchen-on-laptop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/08/Person-looking-at-Googles-AI-Test-Kitchen-on-laptop-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Tech News</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/tech-news/google-ai-test-kitchen/" rel="bookmark">
			<h2 class="zox-s-title2">Get sneak peeks at upcoming tech with Google&#8217;s AI Test Kitchen</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Get a first look at upcoming tools and tech with Google's new AI Test Kitchen, a curated space where users can try out beta...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/author/allie/" title="Posts by Allie Snider, Staff Writer" rel="author">Allie Snider, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 29, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->

    <script type="text/javascript">
	jQuery(document).ready(function($) {
  		$(".zox-soc-stat-click-149437").on("click", function(){
	  		$(".zox-more-click-149437").toggleClass("zox-soc-more-open");
  		});
	});
    </script>	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2022/07/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources for Entrepreneurs" rel="nofollow" href="https://theamericangenius.com/about/">Our Network</a></li>
<li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>The American Genius is a strong news voice in the entrepreneur and tech world, offering meaningful, concise insight into emerging technologies, the digital economy, best practices, and a shifting business culture. We refuse to publish fluff, and our readers rely on us for inspiring action. Copyright © 2005-2022, The American Genius, LLC. </p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																											<li><a href="https://facebook.com/groups/theamericangenius" target="_blank" class="fab fa-facebook-f"></a></li>
																																								<li><a href="https://twitter.com/agbizwire" target="_blank" class="fab fa-twitter"></a></li>
																																								<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fab fa-instagram"></a></li>
																																																																		<li><a href="https://www.linkedin.com/company/the-american-genius/" target="_blank" class="fab fa-linkedin-in"></a></li>
																																																			</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		        <script>
            jQuery(document).ready(function () {
                jQuery('p#user_switching_switch_on').css('position', 'relative');
            })
        </script>
		                <script>
                    jQuery(document).ready(function () {
                        jQuery('p#user_switching_switch_on').css('float', 'right').css('padding-right', '10px');
                    })
                </script>
				
		<script>
			if (typeof uoViewMoreModules === 'undefined') {
				// the namespace is not defined
				var uoViewMoreModules = true;

				(function ($) { // Self Executing function with $ alias for jQuery

					/* Initialization  similar to include once but since all js is loaded by the browser automatically the all
					 * we have to do is call our functions to initialize them, his is only run in the main configuration file
					 */
					$(document).ready(function () {

						jQuery('.uo-view-more-anchor').click(function (e) {
							var target = jQuery(jQuery(this).attr('data-target'))
							if (target.length > 0) {
								if (target.is(':visible')) {
									target.removeClass('uo-grid-wrapper--expanded')
								} else {
									target.addClass('uo-grid-wrapper--expanded')
									jQuery('html, body').animate({
										scrollTop: target.offset().top - 250
									}, 2000)
								}
							}
						})

					})
				})(jQuery)
			}
		</script>

			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=6.0.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=6.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"b366b2cc95","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"38a437489b","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"2a1e75d7dd","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"39f26f3d62","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"price_decimals":"2","price_format":"%1$s%2$s","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","saved_text":"(saved [d])","price_text":"Bundle price:","alert_selection":"Please select a purchasable variation for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least a total quantity of [min] products before adding this bundle to the cart.","alert_max":"Sorry, you can only choose at max a total quantity of [max] products before adding this bundle to the cart.","alert_total_min":"The total must meet the minimum amount of [min].","alert_total_max":"The total must meet the maximum amount of [max]."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=6.5.0' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.3' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.3' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.3' id='zox-retina-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.3' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='learndash-front-js-extra'>
/* <![CDATA[ */
var ldVars = {"postID":"149437","videoReqMsg":"You must watch the video before accessing this content","ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=4.3.1.3' id='learndash-front-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script defer type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=6.0.3' id='wp-subscribe-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
			<script src='https://stats.wp.com/e-202242.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'201463793',post:'149437',tz:'-4',srv:'theamericangenius.com',hp:'atomic',ac:'3',amp:'0',j:'1:11.5-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '201463793', '149437' ]);
	</script>	</body>
</html>
<!--
	generated 174 seconds ago
	generated in 1.220 seconds
	served from batcache in 0.003 seconds
	expires in 126 seconds
-->
