<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://theamericangenius.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-1000x600.jpg" />
		<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-1000x600.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/" />
<meta property="og:title" content="Walmart delays the launch of its Amazon Prime competing service" />
<meta property="og:description" content="(BUSINESS NEWS) Walmart+ is being delayed once again, but the service has yet to be cancelled. Will it be another flop?" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/">
<meta name="twitter:title" content="Walmart delays the launch of its Amazon Prime competing service">
<meta name="twitter:description" content="(BUSINESS NEWS) Walmart+ is being delayed once again, but the service has yet to be cancelled. Will it be another flop?">

<!-- Social Warfare v4.0.2 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="(BUSINESS NEWS) Walmart+ is being delayed once again, but the service has yet to be cancelled. Will it be another flop?">
<meta property="og:title" content="Walmart delays the launch of its Amazon Prime competing service">
<meta property="article_author" content="Jack Lloyd, Staff Writer">
<meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius">
<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/">
<meta property="og:site_name" content="The American Genius">
<meta property="article:published_time" content="2020-08-10T10:51:27-04:00">
<meta property="article:modified_time" content="2020-08-10T10:51:27-04:00">
<meta property="og:updated_time" content="2020-08-10T10:51:27-04:00">
<meta name="twitter:title" content="Walmart delays the launch of its Amazon Prime competing service">
<meta name="twitter:description" content="(BUSINESS NEWS) Walmart+ is being delayed once again, but the service has yet to be cancelled. Will it be another flop?">
<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.2");
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.2#iefix") format("embedded-opentype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.2") format("woff"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.2") format("truetype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.2#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.2 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Walmart delays the launch of its Amazon Prime competing service</title>
	<meta name="description" content="Walmart+ is being delayed once again, but the service has yet to be cancelled. Will it be another JetBlack or Thread up? Will Amazon still be king?" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Walmart delays the launch of its Amazon Prime competing service" />
	<meta property="og:description" content="Walmart+ is being delayed once again, but the service has yet to be cancelled. Will it be another JetBlack or Thread up? Will Amazon still be king?" />
	<meta property="og:url" content="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:published_time" content="2020-08-10T14:51:27+00:00" />
	<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":"https://theamericangenius.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/#primaryimage","inLanguage":"en-US","url":"https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1.jpg","width":1000,"height":667,"caption":"Walmart+ Amazon"},{"@type":"WebPage","@id":"https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/#webpage","url":"https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/","name":"Walmart delays the launch of its Amazon Prime competing service","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/#primaryimage"},"datePublished":"2020-08-10T14:51:27+00:00","dateModified":"2020-08-10T14:51:27+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/bc8a87034eaeb67bf1d90adbbb244812"},"description":"Walmart+ is being delayed once again, but the service has yet to be cancelled. Will it be another JetBlack or Thread up? Will Amazon still be king?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/"]}]},{"@type":["Person"],"@id":"https://theamericangenius.com/#/schema/person/bc8a87034eaeb67bf1d90adbbb244812","name":"Jack Lloyd, Staff Writer","image":{"@type":"ImageObject","@id":"https://theamericangenius.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=96&d=mm&r=g","caption":"Jack Lloyd, Staff Writer"},"description":"Jack Lloyd has a BA in Creative Writing from Forest Grove's Pacific University; he spends his writing days using his degree to pursue semicolons, freelance writing and editing, oxford commas, and enough coffee to kill a bear. His infatuation with rain is matched only by his dry sense of humor."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Walmart delays the launch of its Amazon Prime competing service Comments Feed" href="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theamericangenius.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-blocks-css'  href='https://theamericangenius.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/css/blocks.style.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.2.2' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://theamericangenius.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theamericangenius.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://theamericangenius.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://theamericangenius.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/js/frontend.blocks.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=141947' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/amp/">		<style type="text/css" id="wp-custom-css">
			#mvp-woo-side-wrap {display:none}		</style>
		</head>
<body class="post-template-default single single-post postid-141947 single-format-standard theme-zox-news theiaPostSlider_body woocommerce-no-js ldx-plugin elementor-default">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li id="menu-item-140516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Walmart delays the launch of its Amazon Prime competing service</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://theamericangenius.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110574 mvp-mega-dropdown"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Walmart+ Amazon" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Walmart delays the launch of its Amazon Prime competing service</p></a></li><li><a href="https://theamericangenius.com/business-news/what-covid-19-measures-do-workplaces-have-to-take-to-reopen/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 temp gun" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What COVID-19 measures do workplaces have to take to reopen?</p></a></li><li><a href="https://theamericangenius.com/business-news/tech-that-may-help-you-put-the-human-back-in-human-resources/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="employee hiring" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Technology that may help you put the &#8220;human&#8221; back in Human Resources</p></a></li><li><a href="https://theamericangenius.com/business-news/trader-joes-doesnt-want-to-change-its-controversial-brand-names/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="trader joes branding" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Trader Joe&#8217;s doesn&#8217;t want to change its controversial brand names</p></a></li><li><a href="https://theamericangenius.com/business-news/did-amazon-just-start-an-mlm/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Amazon delivery" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Uh, did Amazon just start an MLM?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575 mvp-mega-dropdown"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/entrepreneurs-distraction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="entrepreneurs work place" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>If you&#8217;re easily distracted, you&#8217;re more likely to thrive as an entrepreneur</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/how-can-a-small-restaurant-business-beat-a-large-competitor-next-door/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/alex-robert-Xpt4_HgZSjw-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="small restaurant competitor" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/alex-robert-Xpt4_HgZSjw-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/alex-robert-Xpt4_HgZSjw-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/alex-robert-Xpt4_HgZSjw-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How can a small business beat a large competitor moving in next door?</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/how-a-newly-funded-coffee-delivery-startup-is-thriving/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/adult-barista-beverage-cafe-373639-1-1000x600-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Joe Coffee delivery" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/adult-barista-beverage-cafe-373639-1-1000x600-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/adult-barista-beverage-cafe-373639-1-1000x600-1-300x180.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/07/adult-barista-beverage-cafe-373639-1-1000x600-1-768x461.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/07/adult-barista-beverage-cafe-373639-1-1000x600-1-590x354.jpg 590w, https://theamericangenius.com/wp-content/uploads/2020/07/adult-barista-beverage-cafe-373639-1-1000x600-1-600x360.jpg 600w, https://theamericangenius.com/wp-content/uploads/2020/07/adult-barista-beverage-cafe-373639-1-1000x600-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How a newly funded coffee delivery startup is thriving during COVID</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/black-ceo-reaches-max-crowd-funding-in-one-week-for-cdl-drivers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-8.42.25-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fleeting drivers" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-8.42.25-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-8.42.25-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Pierre Laguerre makes history by being the first Black man to raise max crowdfunding amount</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/popcom-designs-smart-vending-machines-to-automate-regulated-products/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/ashima-pargal-sHPBpUaPaEI-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="vending machines" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/ashima-pargal-sHPBpUaPaEI-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/ashima-pargal-sHPBpUaPaEI-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/ashima-pargal-sHPBpUaPaEI-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PopCom designs smart vending machines to automate regulated products</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572 mvp-mega-dropdown"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/snapchats-study-reveals-our-growing-reliance-on-video/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/roland-denes-Jo8Yltxyrhg-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Snapchat&#039;s video" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/roland-denes-Jo8Yltxyrhg-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/roland-denes-Jo8Yltxyrhg-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/roland-denes-Jo8Yltxyrhg-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Snapchat&#8217;s study reveals our growing reliance on video</p></a></li><li><a href="https://theamericangenius.com/business-marketing/technology-is-helping-small-businesses-adapt-and-stay-afloat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/markus-winkler-kHMiTbqI5QU-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="small businesses new tech" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/markus-winkler-kHMiTbqI5QU-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/markus-winkler-kHMiTbqI5QU-unsplash-1-300x179.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/markus-winkler-kHMiTbqI5QU-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Technology is helping small businesses adapt and stay afloat</p></a></li><li><a href="https://theamericangenius.com/business-marketing/theres-a-shortage-of-skilled-workers-so-get-learning/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/nesa-by-makers-IgUR1iX0mqM-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="skilled worker" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/nesa-by-makers-IgUR1iX0mqM-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/nesa-by-makers-IgUR1iX0mqM-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/nesa-by-makers-IgUR1iX0mqM-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>There&#8217;s a shortage of skilled workers, so get learning</p></a></li><li><a href="https://theamericangenius.com/business-marketing/6-tips-to-easily-market-your-side-hustle/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/blue-click-pen-near-white-document-papers-on-top-of-brown-95916-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="side hustle marketing" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/blue-click-pen-near-white-document-papers-on-top-of-brown-95916-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/blue-click-pen-near-white-document-papers-on-top-of-brown-95916-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/blue-click-pen-near-white-document-papers-on-top-of-brown-95916-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>6 tips to easily market your side hustle</p></a></li><li><a href="https://theamericangenius.com/business-marketing/you-can-pivot-your-business-in-the-middle-of-a-pandemic/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/time-for-change-sign-with-led-light-2277784-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="pivot change" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/time-for-change-sign-with-led-light-2277784-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/time-for-change-sign-with-led-light-2277784-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/time-for-change-sign-with-led-light-2277784-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>You can pivot your business in the middle of a pandemic &#8211; you have to</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573 mvp-mega-dropdown"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/australia-wants-facebook-and-google-to-pay-royalties/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="australia facebook google" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Australia wants Facebook and Google to pay media royalties</p></a></li><li><a href="https://theamericangenius.com/tech-news/onboarding-for-customers-and-employees-made-easy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-9.03.10-AM-2-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="onboarding made easy" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-9.03.10-AM-2-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-06-at-9.03.10-AM-2-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Onboarding for customers and employees made easy</p></a></li><li><a href="https://theamericangenius.com/tech-news/smart-clothing-could-be-used-to-track-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-torsten-dettlaff-437036-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID tracking clothing" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-torsten-dettlaff-437036-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-torsten-dettlaff-437036-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-torsten-dettlaff-437036-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Smart clothing could be used to track COVID-19</p></a></li><li><a href="https://theamericangenius.com/tech-news/say-goodbye-to-cookies-google-wants-to-give-you-trust-tokens/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-caio-67112-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-caio-67112-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-caio-67112-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-caio-67112-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Say goodbye to browser cookies &#8211; Google wants to give you &#8216;trust tokens&#8217;</p></a></li><li><a href="https://theamericangenius.com/tech-news/this-zoom-alternative-offers-a-branded-video-meeting-experience/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-03-at-8.30.13-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="video portal airconnect" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-03-at-8.30.13-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-03-at-8.30.13-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>This Zoom alternative offers a branded video meeting experience</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928 mvp-mega-dropdown"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/instagram-now-lets-you-create-and-share-fundraisers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd4o2bn2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Instagram Fundraiser" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd4o2bn2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd4o2bn2-300x180.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd4o2bn2-1024x614.jpg 1024w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd4o2bn2-768x461.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd4o2bn2-1536x922.jpg 1536w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd4o2bn2-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd4o2bn2-590x354.jpg 590w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd4o2bn2-600x360.jpg 600w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd4o2bn2.jpg 1920w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Instagram now lets you create and share fundraisers</p></a></li><li><a href="https://theamericangenius.com/social-media/should-you-be-facebook-friends-with-your-boss/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/austin-distel-tLZhFRLj6nY-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook friends" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/austin-distel-tLZhFRLj6nY-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/austin-distel-tLZhFRLj6nY-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/austin-distel-tLZhFRLj6nY-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Should you be Facebook friends with your boss?</p></a></li><li><a href="https://theamericangenius.com/social-media/could-tiktok-soon-be-banned-in-the-u-s-for-privacy-breaching/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/visuals-PuNW11NRjI4-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TikTok is banned" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/visuals-PuNW11NRjI4-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/visuals-PuNW11NRjI4-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/visuals-PuNW11NRjI4-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Could TikTok soon be banned in the U.S for privacy breaching?</p></a></li><li><a href="https://theamericangenius.com/social-media/facebooks-hobbi-app-was-a-complete-flop/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/hobbi-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Facebook failed Hobbi" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/hobbi-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2020/07/hobbi-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook&#8217;s Hobbi app was a complete flop</p></a></li><li><a href="https://theamericangenius.com/social-media/can-twitter-ever-secure-data-privacy-like-even-once/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/castle-1290860_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="twitter privacy" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/castle-1290860_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/castle-1290860_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/castle-1290860_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Can Twitter ever secure data privacy, like even once?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571 mvp-mega-dropdown"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/how-strong-leaders-use-times-of-crises-to-improve-their-companys-future/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="strong leaders" srcset="https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How strong leaders use times of crises to improve their company&#8217;s future</p></a></li><li><a href="https://theamericangenius.com/editorials/decluttering-your-quarantine-workspace/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="decluttering" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Declutter your quarantine workspace (and brain)</p></a></li><li><a href="https://theamericangenius.com/editorials/how-to-ask-your-manager-for-better-work-equipment/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="better equipment, better work" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to ask your manager for better work equipment</p></a></li><li><a href="https://theamericangenius.com/editorials/how-to-build-a-company-culture-while-working-remotely/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="culture remotely" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to build a company culture while working remotely</p></a></li><li><a href="https://theamericangenius.com/editorials/companies-are-using-covid-19-as-an-excuse/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="price excuse" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Companies are using COVID-19 as an excuse for their crappy practices</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Walmart delays the launch of its Amazon Prime competing service</h1>
																					<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) Walmart+ is being delayed once again, but the service has yet to be cancelled. Will it be another flop?</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">13 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-10">August 10, 2020</time></span>
														<meta itemprop="dateModified" content="2020-08-10"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd, Staff Writer" rel="author">Jack Lloyd, Staff Writer</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="667" src="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1.jpg" class="attachment- size- wp-post-image" alt="Walmart+ Amazon" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-768x512.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-400x267.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/&amp;t=Walmart delays the launch of its Amazon Prime competing service', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Walmart delays the launch of its Amazon Prime competing service -&amp;url=https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/&amp;media=https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-1000x600.jpg&amp;description=Walmart delays the launch of its Amazon Prime competing service', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Walmart delays the launch of its Amazon Prime competing service&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/&amp;t=Walmart delays the launch of its Amazon Prime competing service', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Walmart delays the launch of its Amazon Prime competing service -&amp;url=https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/&amp;media=https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-1000x600.jpg&amp;description=Walmart delays the launch of its Amazon Prime competing service', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Walmart delays the launch of its Amazon Prime competing service https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Walmart delays the launch of its Amazon Prime competing service&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_141947" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Walmart+, the supposed Amazon Prime alternative of the century, has been delayed from launching until further notice. This marks the second delay of the year.</p>
<p><a href="https://www.vox.com/recode/2020/7/7/21314767/walmart-plus-grocery-delivery-amazon-prime-membership-loyalty-program-walmart" target="_blank" rel="noopener noreferrer">Vox reports</a> that the Amazon Prime competitor was initially supposed to launch in the first quarter of 2020, but Walmart pushed the release back to July due to Coronavirus concerns. Now, <a href="https://theamericangenius.com/business-news/walmart-hopes-to-beat-amazon-at-their-own-game/" target="_blank" rel="noopener noreferrer">Walmart+</a> doesn’t have a definitive launch date&#8211;indecision that’s easy to chalk up to both the ongoing pandemic and trepidation regarding profitability in an Amazon-dominated world.</p>
<p>Amazon Prime, a service which runs customers $119 per year, has well over 100 million members in the United States; that works out to at least one member in a little over 80 percent of households here. Between its ubiquitous nature and the fact that Amazon Prime members are more inclined to use Amazon frequently than non-Prime members, it isn’t hard to see why a premium Walmart subscription seems a little redundant.</p>
<p>But Walmart doesn’t see it that way. “Walmart executives have hoped the program would strike a balance of being valuable enough that customers will pay for it, while boasting different enough perks from Amazon Prime so that there aren’t perk-by-perk comparisons,” Vox posits. At $98 per year, Walmart+ would include things like same-day delivery, gas discounts, line-skipping, a dedicated credit card, and potentially even a video streaming service.</p>
<p>While there are some clear parallels between Amazon Prime and Walmart+, one can attribute those to convenience rather than imitation. People seem to enjoy having extra streaming options as a perk of Prime, so for Walmart+ to include something similar wouldn’t exactly be inappropriate.</p>
<p>The largest obstacle to Walmart+’s success in a post-Coronavirus world probably won’t have much to do with brand loyalty, but the fact remains that Amazon’s value is so far above and beyond Walmart’s that people who regularly use Amazon Prime aren’t likely to make the switch&#8211;and, as mentioned previously, the sheer number of people who have a Prime membership is high enough to be concerning to Walmart executives.</p>
<p>However, for customers who frequently shop at Walmart or live in relatively rural areas, Walmart+ doesn’t seem like a bad gig. It isn’t Amazon Prime, to be sure&#8211;but that’s the point.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="141947" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Walmart%20delays%20the%20launch%20of%20its%20Amazon%20Prime%20competing%20service&body=%28BUSINESS%20NEWS%29%20Walmart%2B%20is%20being%20delayed%20once%20again%2C%20but%20the%20service%20has%20yet%20to%20be%20cancelled.%20Will%20it%20be%20another%20flop%3F%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Walmart+delays+the+launch+of+its+Amazon+Prime+competing+service&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=Walmart+delays+the+launch+of+its+Amazon+Prime+competing+service&url=https%3A%2F%2Ftheamericangenius.com%2Fbusiness-news%2Fwalmart-delays-launch-of-amazon-competing-service%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_141947&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/walmart-delays-launch-of-amazon-competing-service\/&quot;,&quot;postId&quot;:141947,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/business-news-2/" rel="tag">business news</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a><a href="https://theamericangenius.com/tag/walmart/" rel="tag">walmart</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/business-news/what-covid-19-measures-do-workplaces-have-to-take-to-reopen/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>What COVID-19 measures do workplaces have to take to reopen?</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd, Staff Writer" rel="author">Jack Lloyd, Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:humpbackhusky@gmail.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Jack Lloyd has a BA in Creative Writing from Forest Grove's Pacific University; he spends his writing days using his degree to pursue semicolons, freelance writing and editing, oxford commas, and enough coffee to kill a bear. His infatuation with rain is matched only by his dry sense of humor.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/business-news/what-covid-19-measures-do-workplaces-have-to-take-to-reopen/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="COVID-19 temp gun" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="COVID-19 temp gun" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>What COVID-19 measures do workplaces have to take to reopen?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/tech-that-may-help-you-put-the-human-back-in-human-resources/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="employee hiring" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="employee hiring" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Technology that may help you put the &#8220;human&#8221; back in Human Resources</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/trader-joes-doesnt-want-to-change-its-controversial-brand-names/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="trader joes branding" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="trader joes branding" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Trader Joe&#8217;s doesn&#8217;t want to change its controversial brand names</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/did-amazon-just-start-an-mlm/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Amazon delivery" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Amazon delivery" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/morning-brew-xEc4lKv6x7o-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Uh, did Amazon just start an MLM?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/dunkin-donuts-is-closing-800-stores-soon/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/isabella-and-louisa-fischer-p6kMVnPJcco-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Dunkin coffee" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/isabella-and-louisa-fischer-p6kMVnPJcco-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/isabella-and-louisa-fischer-p6kMVnPJcco-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/isabella-and-louisa-fischer-p6kMVnPJcco-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/08/isabella-and-louisa-fischer-p6kMVnPJcco-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Dunkin coffee" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/isabella-and-louisa-fischer-p6kMVnPJcco-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/08/isabella-and-louisa-fischer-p6kMVnPJcco-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/08/isabella-and-louisa-fischer-p6kMVnPJcco-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/isabella-and-louisa-fischer-p6kMVnPJcco-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Dunkin&#8217; Donuts is closing 800 stores soon</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/business-news/some-people-will-be-working-from-home-until-2021/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/08/big-tech-400x240.png" class="mvp-reg-img wp-post-image" alt="Remote work" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/big-tech-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2020/08/big-tech-1000x600.png 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/big-tech-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/08/big-tech-80x80.png" class="mvp-mob-img wp-post-image" alt="Remote work" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/big-tech-80x80.png 80w, https://theamericangenius.com/wp-content/uploads/2020/08/big-tech-125x125.png 125w, https://theamericangenius.com/wp-content/uploads/2020/08/big-tech-300x300.png 300w, https://theamericangenius.com/wp-content/uploads/2020/08/big-tech-100x100.png 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Some people will be working from home until 2021, or longer</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-141947 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-news/walmart-delays-launch-of-amazon-competing-service/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141947' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7ee4566ba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">What COVID-19 measures do workplaces have to take to reopen?</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) Employers can’t usually do medical screenings &#8211; but it’s a little different during a pandemic. </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/459bed525b3579a9dadac180a36582cf?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/459bed525b3579a9dadac180a36582cf?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 days ago</span> <p>on</p> <span class="mvp-post-date">August 7, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/yasmin/" title="Posts by Yasmin Diallo Turk, Staff Writer" rel="author">Yasmin Diallo Turk, Staff Writer</a></span> <a href="https://twitter.com/BringTheKnafeh" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="666" src="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1.jpg" class="attachment- size- wp-post-image" alt="COVID-19 temp gun" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-768x511.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-400x266.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_141923" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Employers bringing personnel <a href="https://theamericangenius.com/business-news/some-people-will-be-working-from-home-until-2021/" target="_blank" rel="noopener noreferrer">back to work</a> are faced with the challenge of protecting their workforce from COVID-19. The Center for Disease Control (CDC) and the Equal Employment Opportunity Commission (EEOC) have issued guidelines on how to do so safely and legally.</p>
<p>Employee health and examinations are usually a matter of personal privacy by design through the American’s with Disabilities Act. However, after the World Health Organization declaration of the coronavirus as a pandemic in March, the U.S. EEOC revised its guidance to allow employers to screen for possible infections in order to protect employees.</p>
<p>Employers are now allowed to conduct temperature screenings and check for symptoms of the coronavirus. They can also exclude from the workplace those they suspect of having symptoms. The recommendations from the CDC also include mandatory masks, distant desks, and closing common areas. As the pandemic and US response evolves, it is important for employers to continue to monitor any changes in guidance from these agencies.</p>
<p>Employers are encouraged to have consistent thresholds for symptoms and temperature requirements and communicate those with transparency. Though guidance suggests that COVID-19 screenings at work are allowed by law, employers should be mindful of the way they are conducted and the impact it may have on employer-employee relations.</p>
<p>Stanford Health Care is taking a bold approach by performing COVID-19 testing on each of its 14,000 employees that have any patient contact. They implemented temperature scanning stations at each entrance, operated by nurses and clinicians. The President and CEO of Sanford Health Care said, “For our patients to trust the clinical procedures and trials, it was important for them to know that we were safe.”</p>
<p>Technology is adapting to meet the needs of employers and identify symptoms of COVID-19. Contactless thermometers that can check the temperature of up to 1,500 people per hour using thermal imaging technology are now on the market; they show an error margin of less than one-tenth of a degree Fahrenheit. COVID-19 screening is being integrated into some company time-clocks used by employees at the start and end of each shift. The clocks are being equipped with a way to record employee temperatures and answers to a health questionnaire. Apple and Google even collaborated to bring <a href="https://www.cnbc.com/2020/04/28/apple-iphone-contact-tracing-how-it-came-together.html" target="_blank" rel="noopener noreferrer">contact tracing</a> to smart phones which could help contain potential outbreaks.</p>
<p>Fever, coughing, and difficulty breathing are the three most common symptoms of COVID-19. Transmission is still possible from a person who is asymptomatic, but taking the precautions to identify these symptoms can help minimize workplace spread. This guidance may change in the future as the pandemic evolves, but for now, temperature checks are a part of back to work for many.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_141923&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/what-covid-19-measures-do-workplaces-have-to-take-to-reopen\/&quot;,&quot;postId&quot;:141923,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/what-covid-19-measures-do-workplaces-have-to-take-to-reopen/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">Technology that may help you put the &#8220;human&#8221; back in Human Resources</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) Complicated application processes and disorganized on-boarding practices often dissuade the best candidates and cause new hires to leave. Sora promises to help with this.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/41680f2f5b9eda765a399c13c818bf93?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41680f2f5b9eda765a399c13c818bf93?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">5 days ago</span> <p>on</p> <span class="mvp-post-date">August 6, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/rogerjones/" title="Posts by Roger Jones, Staff Writer" rel="author">Roger Jones, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="668" src="https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1.jpg" class="attachment- size- wp-post-image" alt="employee hiring" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-768x513.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-400x267.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash-1-600x401.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_141906" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Even in a booming economy, finding the right applicant for a role can be a drawn-out, frustrating experience for both the candidate and the hiring manager. Candidates submitting their resume to an automated HR system, designed to “seamlessly” integrate candidates into their HRIS accounts, face the interminable waiting game for feedback on whether they’re going to be contacted at all.</p>
<p>Ironically, this lack of feedback on where a candidate stands (or even if the resume was received at all) and a propensity for organizations to list roles as “Open Until Filled”, overwhelms the hiring manager under a mountain of resumes, most of which will not be reviewed unless there is a keyword match for the role. And if they do somehow manage to see the resume, studies indicate that in less than 10 seconds, they’ll have moved on to the next one.</p>
<p>The problems don’t end there, however. Once the candidate and hiring manager have found one another, and the HR team has completed the hire, the dreaded phase of onboarding begins. During the first few days of a new job, a lack of effective onboarding procedures&#8212;ranging from simple tasks like arranging for technology or introductions to a workplace mentor&#8212;can be the cause of a significant amount of employee turnover. <a href="https://www.forbes.com/sites/jeffhyman/2018/09/12/onboarding-fail/#1aaea2114700" target="_blank" rel="noopener noreferrer">Forbes notes</a> that 17% of all newly hired employees leave their job during the first 90 days, and 20% of all staff turnover happens within the first 45 days.</p>
<p>The reason, according to <a href="https://techcrunch.com/2020/07/21/sora-raises-5-3m-to-power-its-hr-automation-service/" target="_blank" rel="noopener noreferrer">Laura Del Beccaro</a>, Founder of startup Sora, is that overworked HR teams simply don’t have the bandwidth to follow up with all of those who are supposed to interact with the new employee to ensure a seamless transition experience. Focusing on building a template-based system that can be integrated within the frameworks of multiple HRIS systems, Sora’s focus is to set up adaptable workflow processes that don’t require the end-user to code, and can be adjusted to meet the needs of one or many employee roles.</p>
<p>In a workplace that is becoming increasingly virtual, out of practicality or necessity, having the ability to put the “<a href="https://theamericangenius.com/business-news/how-well-meaning-diversity-and-inclusion-hiring-practices-could-backfire/" target="_blank" rel="noopener noreferrer">human</a>” back in Human Resources is a focus that can’t be ignored. From the perspective of establishing and expanding your team, it&#8217;s important to ensure that potential employees have an application experience that respects their time and talent and feedback is provided along the way, even when they might not be a fit for the role.</p>
<p>Take for example the organization who asked for an upload of a resume, then required the candidate to re-type everything into their HRIS, asked for three survey responses, an open-ended writing task, a virtual face-to-face interview, *and* three letters of reference&#8212;all for an entry-level role. If you were actually selected for an in-person interview, the candidate was then presented with another task that could take up to two hours of prep time to do—again, all for an entry level role.</p>
<p>Is that wrong? Is it right? The importance of selecting the right staff for your team can’t be overstated. But there should be a line between taking necessary precautions to ensure the best fit for your role and understanding that many of the best candidates you might find simply don’t want to participate in such a grueling process and just decide to move on. There’s a caveat that says that companies will never treat an employee better than in the interview process and in the first few weeks on the job—and that’s where Sora’s work comes in, to make certain that an employee is fully supported from day one.</p>
<p>Bringing on the best to leave them without necessary support and equipment, wondering at the dysfunction that they find, and shuffled from department to department once they get there creates the reality and the perception that they just don’t matter—which causes that churn and disconnect. Having your employees know that they matter and that they’ll be respected from day one is a basic right—or it should be.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_141906&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/tech-that-may-help-you-put-the-human-back-in-human-resources\/&quot;,&quot;postId&quot;:141906,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/tech-that-may-help-you-put-the-human-back-in-human-resources/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/business-news/"><span class="mvp-post-cat left">Business News</span></a></h3>
												<h1 class="mvp-post-title left">Trader Joe&#8217;s doesn&#8217;t want to change its controversial brand names</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS NEWS) Branding has gone through a major change recently and many companies are agreeing to shifts, but Trader Joe&#8217;s thinks its names are fine.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/86fdcd99cc2c35a95cc8c68d9146de4d?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/86fdcd99cc2c35a95cc8c68d9146de4d?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">5 days ago</span> <p>on</p> <span class="mvp-post-date">August 6, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/robertraney/" title="Posts by Robert Raney, Staff Writer" rel="author">Robert Raney, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="750" src="https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1.jpg" class="attachment- size- wp-post-image" alt="trader joes branding" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-300x225.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-768x576.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-400x300.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/08/store-944058_1280-1-600x450.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_141912" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>In the last few months our country has gone through a complete <a href="https://theamericangenius.com/editorials/will-brands-erasing-potentially-offensive-legacy-names-hurt-or-help-sales/" target="_blank" rel="noopener noreferrer">re-evaluation</a> of their societal impact with their branding names. Companies that have been strong for neigh on a century are changing their names to accommodate more socio-intelligent content. Whether its from real change or from following the societal trends, the gambit of following the socio-economic climate is becoming a common theme. However the world turns next, the changes we are seeing now is creating a new world of products and status quo.</p>
<p>One company, though, is standing strong with their branding. Trader Joe’s, a grocery store chain, <a href="https://www.cnn.com/2020/08/01/us/trader-joes-racist-names-petition-trnd/index.html" target="_blank" rel="noopener noreferrer">is sticking to its guns</a>, despite some rather vocal push back. A petition aimed at the stores “racist” branding name habit has started making its way through the internet. Currently the petition has crossed the 5000-signature threshold and is getting close to its 7500 goal on change.org.</p>
<p>The habit of using phrases like “Trader Jose” or “Trader Ming’s” in their international food products is the main point of contention. The people behind the petition state that using names like this makes those items appear to be exotic or out of the norm like the original/traditional brand Joe &#8211; which at its very basic definition is truthful. The branding technique brands something as different than the original.</p>
<p>Initially a company spokesperson stated that the names were in the process of being changed, but less than a week later their tone changed. Trader Joe’s now states that while they “want to be clear; we disagree that any of these labels are racist.” They will not be changing things based on petitions. Also they report that “decades ago, our Buying Team started using product names, like Trader Giotto’s, Trader Jose’s, Trader Ming’s, etc.</p>
<p>We thought then – and still do – that this naming of products could be fun and show appreciation for other cultures”. According to their current reporting they have also reached out to their customer base and supposedly many customers reaffirmed “that these name variations are largely viewed in exactly the way they were intended – as an attempt to have fun with our product marketing”.</p>
<p>Personally, I see two major issues here. First, they are literally talking about a branding that is decades old; habits that were comedic then are now seen in a very different light. Just like an organism, society grows and changes too. If they can’t come up with new gimmicks to make themselves more popular and fresher, then they’ll most likely fall by the wayside as it is. The other issue is that their polling was specifically geared towards their current buyers; they asked their own customers whether they found this offensive. Can we all just take a collective deep breath and say biased please? Whether or not they decide to stick to their guns here is going to lay some groundwork in the future.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_141912&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/business-news\/trader-joes-doesnt-want-to-change-its-controversial-brand-names\/&quot;,&quot;postId&quot;:141912,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/business-news/trader-joes-doesnt-want-to-change-its-controversial-brand-names/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/tech-news/australia-wants-facebook-and-google-to-pay-royalties/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="australia facebook google" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-catarina-sousa-68704-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">13 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Australia wants Facebook and Google to pay media royalties</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/gadgets/recording-your-smartphones-screen-is-easier-than-you-think/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/08/sara-kurfess-uKZ-gD0Omuk-unsplash-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="screen recording" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/sara-kurfess-uKZ-gD0Omuk-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/08/sara-kurfess-uKZ-gD0Omuk-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/08/sara-kurfess-uKZ-gD0Omuk-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/sara-kurfess-uKZ-gD0Omuk-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech Gadgets</span><span class="mvp-cd-date left relative">13 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Recording your smartphone&#8217;s screen is easier than you think</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Walmart+ Amazon" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/walmart-store-exterior-at-night-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">13 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Walmart delays the launch of its Amazon Prime competing service</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/what-covid-19-measures-do-workplaces-have-to-take-to-reopen/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="COVID-19 temp gun" srcset="https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/08/pexels-ketut-subiyanto-4429561-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>What COVID-19 measures do workplaces have to take to reopen?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/how-strong-leaders-use-times-of-crises-to-improve-their-companys-future/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="strong leaders" srcset="https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How strong leaders use times of crises to improve their company&#8217;s future</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/entrepreneur/entrepreneurs-distraction/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="entrepreneurs work place" srcset="https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>If you&#8217;re easily distracted, you&#8217;re more likely to thrive as an entrepreneur</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/uh-oh-your-stimulus-payment-might-have-been-on-a-suspicious-looking-debit-card/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-7.54.49-AM-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="stimulus debit card" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-7.54.49-AM-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-7.54.49-AM-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-7.54.49-AM-2-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-7.54.49-AM-2-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Uh oh! Your stimulus payment might have been on a suspicious looking debit card</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/how-to-ask-your-manager-for-better-work-equipment/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="better equipment, better work" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to ask your manager for better work equipment</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/the-simplest-ways-to-help-an-unhappy-client/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="unhappy client" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-560x562.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Easy ways to help an unhappy customer</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/politics-and-news/additional-unemployment-benefits-outside-of-the-cares-act/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/07/broke-4765739_1280-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="unemployment broke" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/broke-4765739_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/07/broke-4765739_1280-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/07/broke-4765739_1280-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/07/broke-4765739_1280-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Additional unemployment benefits outside of the CARES Act</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/tech-news/anti-surveillance-mask-creepy-ingenious-or-potentially-illegal/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="anti-surveillance prosthetic" srcset="https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">11 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Anti-surveillance mask &#8211; creepy, ingenious, or potentially illegal?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/introverted-extroverted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="introverted extroverted naïve business" srcset="https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Turns out a lot of people are in between introverted and extroverted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/p-terrys-founder-booming-economy-austin-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>P. Terry&#8217;s founder on the booming economy in Austin #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/ladies-gentlemen-u-s-national-anthem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ladies and gentlemen, the U.S. National Anthem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service?name=walmart-delays-launch-of-amazon-competing-service&category_name=business-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="b35ce0d11e" /><input type="hidden" name="_wp_http_referer" value="/business-news/walmart-delays-launch-of-amazon-competing-service/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/editorials/how-to-ask-your-manager-for-better-work-equipment/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="better equipment, better work" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="better equipment, better work" srcset="https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/02/carl-heyerdahl-KE0nC8-58MQ-unsplash-1-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How to ask your manager for better work equipment</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/how-strong-leaders-use-times-of-crises-to-improve-their-companys-future/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-400x240.jpg" class="mvp-reg-img wp-post-image" alt="strong leaders" srcset="https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-80x80.jpg" class="mvp-mob-img wp-post-image" alt="strong leaders" srcset="https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2018/04/working-desk-office-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How strong leaders use times of crises to improve their company&#8217;s future</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/mine-helps-you-find-your-digital-footprint-and-delete-it/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd8x2pgx-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd8x2pgx-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd8x2pgx-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd8x2pgx-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd8x2pgx-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd8x2pgx-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd8x2pgx-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd8x2pgx-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kd8x2pgx-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>&#8220;Mine&#8221; helps you find your digital footprint and DELETE it</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/decluttering-your-quarantine-workspace/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="decluttering" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="decluttering" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Declutter your quarantine workspace (and brain)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/google-messages-adds-features-to-catch-up-to-imessage/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kdadqzsu-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kdadqzsu-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kdadqzsu-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kdadqzsu-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kdadqzsu-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kdadqzsu-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kdadqzsu-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kdadqzsu-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/07/smartmockups_kdadqzsu-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Google Messages adds features to catch up to iMessage</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/how-to-build-a-company-culture-while-working-remotely/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="culture remotely" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="culture remotely" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/07/chris-montgomery-smgTvepind4-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How to build a company culture while working remotely</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/companies-are-using-covid-19-as-an-excuse/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="price excuse" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="price excuse" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/07/shopping-4974313_1280-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Companies are using COVID-19 as an excuse for their crappy practices</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/ways-to-socialize-safely-during-quarantine/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/07/corona-4983590_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="quarantine" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/corona-4983590_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/07/corona-4983590_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/07/corona-4983590_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/07/corona-4983590_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="quarantine" srcset="https://theamericangenius.com/wp-content/uploads/2020/07/corona-4983590_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/07/corona-4983590_1280-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/07/corona-4983590_1280-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/07/corona-4983590_1280-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Ways to socialize safely during quarantine</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2020</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/business-news/walmart-delays-launch-of-amazon-competing-service?name=walmart-delays-launch-of-amazon-competing-service&category_name=business-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="b35ce0d11e" /><input type="hidden" name="_wp_http_referer" value="/business-news/walmart-delays-launch-of-amazon-competing-service/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php";
var ldVars = {"postID":"141947","videoReqMsg":"You must watch the video before accessing this content"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theamericangenius.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dfd77ae174b0a0f52e60e30a78325eff","fragment_name":"wc_fragments_dfd77ae174b0a0f52e60e30a78325eff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"8be5f7bbf2","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"1a7a6c270d","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"92feb21be4","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"736bac8803","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"141947","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woosb_vars = {"version":"5.2.6","alert_selection":"Please select some product options for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least [min] in the whole products before adding this bundle to the cart.","alert_max":"Please choose maximum [max] in the whole products before adding this bundle to the cart.","price_text":"","saved_text":"(saved [d])","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","price_format":"%1$s%2$s","price_decimals":"2","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.4.2'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type="text/javascript"> var swp_nonce = "334bec40a4";var swpFloatBeforeContent = false; var swp_ajax_url = "https://theamericangenius.com/wp-admin/admin-ajax.php"; var swp_post_id = "141947";var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated in 1.556 seconds
	236522 bytes batcached for 300 seconds
-->
