<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google.jpg" />
		<meta name="twitter:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/editorials/google-investment/" />
<meta property="og:title" content="Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs" />
<meta property="og:description" content="(EDITORIAL) Google has announced a massive expansion for their data centers and offices, but don't buy into their hype that they're saviors of the jobs market..." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/editorials/google-investment/">
<meta name="twitter:title" content="Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs">
<meta name="twitter:description" content="(EDITORIAL) Google has announced a massive expansion for their data centers and offices, but don't buy into their hype that they're saviors of the jobs market...">
<title>Don&#039;t buy the hype that Google&#039;s $13B investment is about creating US jobs</title>

<!-- Social Warfare v3.4.2 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Don't buy the hype that Google's $13B investment is about creating US jobs">
<meta name="twitter:description" content="(EDITORIAL) Google has announced a massive expansion for their data centers and offices, but don't buy into their hype that they're saviors of the jobs market...">
<meta name="twitter:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire"><style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.4.2") format("woff"),
	url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.4.2") format("truetype"),url("https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.4.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.4.2 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://theamericangenius.com/editorials/google-investment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don&#039;t buy the hype that Google&#039;s $13B investment is about creating US jobs" />
<meta property="og:description" content="(EDITORIAL) Google has announced a massive expansion for their data centers and offices, but don&#039;t buy into their hype that they&#039;re saviors of the jobs market..." />
<meta property="og:url" content="https://theamericangenius.com/editorials/google-investment/" />
<meta property="og:site_name" content="The American Genius" />
<meta property="article:author" content="https://www.facebook.com/dawn.Brotherton" />
<meta property="article:tag" content="google" />
<meta property="article:tag" content="The News" />
<meta property="article:section" content="Opinion Editorials" />
<meta property="article:published_time" content="2019-02-14T21:24:11+00:00" />
<meta property="article:modified_time" content="2019-02-14T21:24:12+00:00" />
<meta property="og:updated_time" content="2019-02-14T21:24:12+00:00" />
<meta property="og:image" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google.jpg" />
<meta property="og:image:secure_url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="560" />
<meta property="og:image:alt" content="google classes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs Comments Feed" href="https://theamericangenius.com/editorials/google-investment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-blocks-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/css/blocks.style.css?ver=1548450869' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_style-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/style.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='sfwd_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/front.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_pager_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/templates/learndash_pager.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_template_style_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/templates/learndash_template_style.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/templates/learndash_quiz_front.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/design-upgrade-learndash/assets/css/learndash.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/style.css?ver=5.0.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/css/reset.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/js/frontend.blocks.js?ver=1548450869'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=135281' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fgoogle-investment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fgoogle-investment%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" /></head>
<body class="post-template-default single single-post postid-135281 single-format-standard theiaPostSlider_body elementor-default">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127929"><a title="Front page, Network links" href="https://agbeat-2018.mystagingwebsite.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Housing</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/+agbeat" target="_blank" class="fa fa-google-plus fa-2"></a></li>
													<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127929"><a title="Front page, Network links" href="https://agbeat-2018.mystagingwebsite.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/job-applicant-ageism/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-440588-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ageism job applicants" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-440588-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-440588-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-440588-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>One state could make it illegal to ask a job applicant&#8217;s age, graduation dates</p></a></li><li><a href="https://theamericangenius.com/business-news/awkward-interview-or-human-trafficking/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/human-trafficking-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="human sex trafficking" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/human-trafficking-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/human-trafficking-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/human-trafficking-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Awkward job interview or human trafficking?</p></a></li><li><a href="https://theamericangenius.com/business-news/you-absolutely-dont-need-to-be-a-100-match-for-a-job-to-apply/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/job-interview-apply-career-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="apply for a job even if not 100% a match" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/job-interview-apply-career-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/job-interview-apply-career-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/job-interview-apply-career-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>You absolutely don’t need to be a 100% match for a job to apply</p></a></li><li><a href="https://theamericangenius.com/business-news/confessions-productive-person-addicted-reduction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/minimalist-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="minimalism productivity" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/minimalist-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2013/11/minimalist-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Confessions of a productive person: keeping a clean desk</p></a></li><li><a href="https://theamericangenius.com/business-news/brutally-honest-list-reasons-didnt-get-job-interview-job-offer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brutally honest list of reasons you didn&#8217;t get the job interview or job offer</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/amys-ice-cream-amys-edu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="amy&#039;s ice cream" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Amy&#8217;s Ice Cream &#8211; a front for spawning entrepreneurs?</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/business-advice-from-babe-ruth-that-all-leaders-should-mind/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Business advice from Babe Ruth that all leaders should mind</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/freelance-transition/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="legal help for startups" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Transitioning from corporate life to freelance life</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/startups-key-metric/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="startup key metric" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/laptop-working-user-generated-content-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Startups must define and optimize to a key metric</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/startup-productivity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/work-productivity-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="startup productivity" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/work-productivity-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/work-productivity-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>What&#8217;s the secret to productivity in a startup? Here are 5 quick tips</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/a-more-environmentally-sensitive-pantone-color-of-the-year/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pantone-unofficial-color-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="pantone unofficial color of 2020" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pantone-unofficial-color-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pantone-unofficial-color-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>A more environmentally sensitive Pantone color of the year</p></a></li><li><a href="https://theamericangenius.com/business-marketing/video-marketing-seo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="video marketing SEO" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-300x180.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-768x461.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video-590x354.jpg 590w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/facebook-video.jpg 1000w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Video marketing is here to stay &#8211; 5 ways to change your SEO strategy</p></a></li><li><a href="https://theamericangenius.com/business-marketing/how-right-and-left-brain-thinkers-market-differently/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How right and left brain thinkers market differently</p></a></li><li><a href="https://theamericangenius.com/business-marketing/daily-checklist-digital-marketing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="clearpath digital marketing" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>A personalized daily digital marketing checklist</p></a></li><li><a href="https://theamericangenius.com/tech-news/shopable-images/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/shopable-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="shopable" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/shopable-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/shopable-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Boost your sales conversions with shopable images</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/finance/personal-finance-freelancer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/10/money-dollar-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="personal finance" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/10/money-dollar-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/10/money-dollar-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Personal finance steps every freelancer must take to avoid ruin</p></a></li><li><a href="https://theamericangenius.com/finance/delivery-startups-skim-tips/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/theft-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="theft delivery startups" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/theft-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/theft-300x180.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/theft-768x461.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/theft-590x354.jpg 590w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/theft.jpg 1000w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Delivery startups skim customer tips to pay employees #wth</p></a></li><li><a href="https://theamericangenius.com/tech-news/blockchain-power-fix-democracies/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/blockchain-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="blockchain" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/blockchain-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/02/blockchain-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How blockchain has the power to improve democracies</p></a></li><li><a href="https://theamericangenius.com/tech-news/standupmeet/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="standupmeet" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>For meetings that should be an email, there&#8217;s StandupMeet</p></a></li><li><a href="https://theamericangenius.com/tech-news/offer-customers-frictionless-online-experience/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/UX-user-experience-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="online experience" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/UX-user-experience-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/UX-user-experience-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to offer customers a frictionless online experience</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/why-your-instagram-follower-counts-might-be-jacked/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Instagram" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why your Instagram follower counts might be jacked</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-spying-children/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/facebook-app-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/facebook-app-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/facebook-app-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Fallout from Facebook&#8217;s shady program spying on children</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-moments/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/facebook-moments-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="facebook moments" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/facebook-moments-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/facebook-moments-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>We&#8217;re skeptical of FB&#8217;s reason for killing the Moments app</p></a></li><li><a href="https://theamericangenius.com/social-media/media-v-tech/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/media-v-technology-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="media technology" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/media-v-technology-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/media-v-technology-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The technical (and big) difference between a tech and a media company</p></a></li><li><a href="https://theamericangenius.com/social-media/instagram-account-repetitive-posts/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/instagram-repeat-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="instagram repeat" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/instagram-repeat-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/instagram-repeat-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Instagram account mocking repetitive posts is dead wrong</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/google-investment/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="google classes" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs</p></a></li><li><a href="https://theamericangenius.com/editorials/liberal-arts-tech-innovators/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="remote workers" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Are liberal arts majors about to dominate the next wave of tech entrepreneurship? Yup!</p></a></li><li><a href="https://theamericangenius.com/editorials/the-case-oxford-comma/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="oxford comma" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-300x180.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-768x461.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-1024x614.jpg 1024w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The case for using the Oxford comma</p></a></li><li><a href="https://theamericangenius.com/editorials/customer-service/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/woman-smartphone-calling-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="woman smartphone calling" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/woman-smartphone-calling-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/woman-smartphone-calling-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Study: No one wants to deal with customer service reps anymore</p></a></li><li><a href="https://theamericangenius.com/editorials/resolutions-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="new year&#039;s resolutions - oops." srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/women-celebrating-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>You already blew your new year&#8217;s resolutions, but it&#8217;s not your fault</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Housing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/editorials/google-investment/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs</h1>
													<span class="mvp-post-excerpt left"><p>(EDITORIAL) Google has announced a massive expansion for their data centers and offices, but don&#8217;t buy into their hype that they&#8217;re saviors of the jobs market&#8230;</p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">15 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-02-14">February 14, 2019</time></span>
										<meta itemprop="dateModified" content="2019-02-14"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/dawn/" title="Posts by Dawn Brotherton" rel="author">Dawn Brotherton</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="840" height="560" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google.jpg" class="attachment- size- wp-post-image" alt="google classes" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google.jpg 840w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google-300x200.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google-768x512.jpg 768w " sizes="(max-width: 840px) 100vw, 840px" />																								<meta itemprop="url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google.jpg">
												<meta itemprop="width" content="840">
												<meta itemprop="height" content="560">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/editorials/google-investment/&amp;t=Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs -&amp;url=https://theamericangenius.com/editorials/google-investment/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/editorials/google-investment/&amp;media=https://theamericangenius.com/wp-content/uploads/2017/07/google.jpg&amp;description=Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/editorials/google-investment/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/editorials/google-investment/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/editorials/google-investment/&amp;t=Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs -&amp;url=https://theamericangenius.com/editorials/google-investment/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/editorials/google-investment/&amp;media=https://theamericangenius.com/wp-content/uploads/2017/07/google.jpg&amp;description=Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs https://theamericangenius.com/editorials/google-investment/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/editorials/google-investment/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/editorials/google-investment/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_135281" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Google is reportedly investing $13 billion in their data centers and offices this year in the United States. Most of that money will be spent outside of tech centers like Silicon Valley and Seattle. <br><br>Nebraska, Ohio, Nevada, and Texas will each be getting data centers. The centers in Oklahoma and Virginia will be expanded. </p>



<p>Google’s CEO , <a href="https://www.blog.google/inside-google/company-announcements/investing-13-billion-2019/">Sundar Pichai</a>, writes, “These new investments will give us the capacity to hire tens of thousands of employees, and enable the creation of more than 10,000 new construction jobs in Nebraska, Nevada, Ohio, Texas, Oklahoma, South Carolina and Virginia.” <br><br>The whole blog post is dedicated to how Google is connecting with communities and how it benefits the economy and supports jobs here in the U.S. </p>



<p><strong>Is Google concerned about local economies?</strong></p>



<p>Google does contribute to the community. I live close to a data center in Oklahoma, and I’ve heard how much it’s done for the economy in the town. I’ve also heard rumors that other communities are jealous. The company created jobs for locals. The schools are enjoying the benefits. Locally, when Google comes in, it can be a real blessing. </p>



<p><em>They want us to believe that they’re doing society a favor by “investing in communities and creating jobs.” But what are they really doing? </em><br><br>I believe that Google is simply spreading their tentacles further and making us more dependent on what they have to offer. According to <a href="https://www.businessinsider.com/alphabet-google-company-list-2017-4">Business Insider</a>, Alphabet, the parent company of Google, “is a massive corporation that encompasses everything from internet-beaming hot air balloons to self-driving cars…” and that&#8217;s just the tip of the iceberg.</p>



<p><strong>What Is Google’s motive? </strong></p>



<p>If you’re a business owner, when was the last time you made a decision that was altruistic <em>only</em> toward the community? Face it, whether you’re a DBA or major corporation, every choice you make has to benefit your bottom line. If it doesn’t, you might as well be a non-profit 501c3 organization. </p>



<p>Google may benefit local communities by creating jobs and
paying taxes, but don’t let the hype fool you. They’re simply maintaining their
stronghold in tech by investing $13 billion in their company. Their stakeholders
are simply looking forward to the profits that investment will generate. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Don%27t+buy+the+hype+that+Google%27s+%2413B+investment+is+about+creating+US+jobs&url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fgoogle-investment%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=Don%27t+buy+the+hype+that+Google%27s+%2413B+investment+is+about+creating+US+jobs&url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fgoogle-investment%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fgoogle-investment%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fgoogle-investment%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fgoogle-investment%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fgoogle-investment%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fgoogle-investment%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fgoogle-investment%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer total_shares total_sharesalt" ><span class="swp_count ">19 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_135281&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/google-investment\/&quot;,&quot;postId&quot;:135281,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/google/" rel="tag">google</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/editorials/liberal-arts-tech-innovators/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Are liberal arts majors about to dominate the next wave of tech entrepreneurship? Yup!</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d62275722f135bb2bd4237837d09474?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/dawn/" title="Posts by Dawn Brotherton" rel="author">Dawn Brotherton</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:dawnbrotherton1966@gmail.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																													<a href="https://www.facebook.com/dawn.Brotherton" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																																																																					<a href="https://plus.google.com/117944414616183065106/posts" alt="Google Plus" target="_blank"><span class="mvp-author-box-soc fa fa-google-plus-square fa-2"></span></a>
																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Dawn Brotherton is a staff writer at The American Genius, and has an MFA in Creative Writing from the University of Central Oklahoma. Before earning her degree, she spent over 20 years homeschooling her two daughters, who are now out changing the world. She lives in Oklahoma and loves to golf. She hopes to publish a novel in the future.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/tech-news/google-allo-rip/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-400x240.jpg" class="mvp-reg-img wp-post-image" alt="allo by google" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-80x80.jpg" class="mvp-mob-img wp-post-image" alt="allo by google" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/google-allo-app-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Google kills another of their brands &#8211; are chatbots over?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/how-to-opt-out-of-googles-robots-calling-your-business-phone/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/google-duplex-android-400x240.png" class="mvp-reg-img wp-post-image" alt="google duplex android" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/google-duplex-android-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/google-duplex-android-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/google-duplex-android-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/google-duplex-android-80x80.png" class="mvp-mob-img wp-post-image" alt="google duplex android" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/google-duplex-android-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/google-duplex-android-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>How to opt out of Google&#8217;s robots calling your business phone</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/ios-google-assistant/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/ios-google-assistant-400x240.jpg" class="mvp-reg-img wp-post-image" alt="iOS google assistant" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/ios-google-assistant-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/ios-google-assistant-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/ios-google-assistant-80x80.jpg" class="mvp-mob-img wp-post-image" alt="iOS google assistant" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/ios-google-assistant-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/ios-google-assistant-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>How to use voice to call upon Google Assistant on iOS</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/google-hashtags/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/google-reviews-hashtags-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="google hashtags" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/google-reviews-hashtags-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/google-reviews-hashtags-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/google-reviews-hashtags-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="google hashtags" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/google-reviews-hashtags-1-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/google-reviews-hashtags-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Thanks to Google, you&#8217;ll need an emergency hashtag plan asap</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/just-one-android-game-infected-half-a-million-users/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/womens-summer-fashion-and-texting_925x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="google play store android app" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/womens-summer-fashion-and-texting_925x-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/womens-summer-fashion-and-texting_925x-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/womens-summer-fashion-and-texting_925x-80x80.jpg" class="mvp-mob-img wp-post-image" alt="google play store android app" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/womens-summer-fashion-and-texting_925x-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/11/womens-summer-fashion-and-texting_925x-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Just *one* Android game infected half a million users</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/entrepreneur/google-veteran-owned-businesses/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/google-my-business-veteran-owned-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/google-my-business-veteran-owned-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/google-my-business-veteran-owned-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/google-my-business-veteran-owned-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/google-my-business-veteran-owned-1-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/google-my-business-veteran-owned-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Google makes it easier to identify veteran-owned businesses</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-135281 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorials/google-investment/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='135281' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5afe4abbbe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Are liberal arts majors about to dominate the next wave of tech entrepreneurship? Yup!</h1>
																									<span class="mvp-post-excerpt left"><p>(OPINION EDITORIAL) What do Liberal Arts majors and tech innovators have in common? Everything.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/b007c560322473b1715c613c05a60429?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b007c560322473b1715c613c05a60429?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">February 7, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/admin/" title="Posts by The American Genius Staff" rel="author">The American Genius Staff</a></span> <a href="AGBizWire" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="925" height="617" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing.jpg" class="attachment- size- wp-post-image" alt="remote workers" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing.jpg 925w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-300x200.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-768x512.jpg 768w " sizes="(max-width: 925px) 100vw, 925px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_127758" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><em>*This is a guest story from Austin author, Will Ruff*</em></p>
<h2>Crossing lines</h2>
<p>This is a purely speculative article coming from a liberal arts major, and I do have a dog in this fight. That is: I have a liberal arts background, and I want to tell you how we’re about to drive the next wave of tech entrepreneurship based on my own experience. </p>
<div align="center"><strong>Read also: <a href="https://agbeat-2018.mystagingwebsite.com/editorials/world-will-college-major-take/">Where in the world will your college major take you?</a></strong></div>
<p><img src="http://agbeat-2018.mystagingwebsite.com/wp-content/uploads/2013/12/bar.jpg" alt="bar" width="100" height="19" class="alignnone size-full wp-image-91813" /><br />
Engineers have driven us forward at an incredible pace in the past few years, now it’s time for liberal arts majors to pick up the slack and tell everyone how incredible their work is. And that’s exactly what you can expect us to do: tell an incredible story.</p>
<h2>Life comes at you fast</h2>
<p>Let’s take a look at the past few years. Tech has moved fast. Unbelievably fast. Look at the smartphone’s evolution over the last ten years. Can you remember what kind of phone you had when an iPhone came out? I had a blackberry, and was doing door-to-door sales in college. I pine for that phone now, but they’re not really practical given how much screen I need.</p>
<p>In many cases, tech has moved so fast that the general population who buys a smartphone doesn’t really know what they’re getting out of a new upgrade and while they might adopt whatever new features are out there, their purchase is not driven by need. </p>
<blockquote><p>Does a fingerprint scanner, or force touch really advance my productivity, or my security? No. </p></blockquote>
<p>Whatever feature they’re selling you on this year will be equally underwhelming. And I would argue at best, because phones are all 99% the same, whether or not you want to admit this, that the companies behind them are struggling to differentiate themselves to their customer base, and they use features to do it. Features tell the story. The tech hasn’t really been revolutionary for years.</p>
<h2>The big why</h2>
<p>Think about the last time you had to buy a phone. We’ll assume that now you use one so much, you actually couldn’t imagine living without one. That’s me anyway. And we’ve all been there—the phone is locked up, or the screen’s cracked, the software upgrade shut it down, permanently, and now you have to get something new. But they should just replace it for free, I’ve been a customer for so long. Nice try. Maybe this time I’ll try an iPhone, or an Android. I’ve heard cool things about Pixel. </p>
<p>For whatever reason, we’ve decided to choose an operating system based on features we haven’t used yet, and this is driving up the cost of cell phones to be as expensive as a nice laptop. Well maybe they’re willing to spring an extra $200 for this new feature finally. Why wouldn’t I want this beautiful curved screen that has no edge?</p>
<p>For the record I’m an android user, but I could use any phone and be happy.</p>
<p>Now, I have nothing against advancing technology, despite my snarky tone, but the above illustrates a point of mine that is going to become more evident in the future. </p>
<blockquote><p>Technology is only successful when you can tell its story to the audience who’s meant to use it. </p></blockquote>
<p>It has to be clear, and it has to be on their terms. Engineers, and STEM workers absolutely drive all of the innovation, and it’s not a battle between the two, but we live in a world where billions of people have access to the Internet, and that means you have a lot more opportunity to build a business from anywhere. Not everyone is going to speak the language of engineers who build these incredible tools, and not every engineer is going to know their product can solve problems they didn’t even think of, because they can’t and shouldn’t spend most of their time talking to potential customers. </p>
<blockquote><p>This is another area where liberal arts majors can excel. </p></blockquote>
<p>They can look at these two groups: the engineers they work with, and the prospective customers who might use it, and they can figure out how the two are best introduced. What context they should meet under. This should always be how it works. Now, there is the rare breed of people who can be an engineer and a great sales rep, but the vast majority of people have to focus on one thing to do it well.</p>
<p>So, how do liberal arts majors climb into the driver’s seat in the future? I see two fundamental pieces that have to be in place.</p>
<h2>Two steps </h2>
<p>First, the ability to learn about technology and code is relatively cheap, and you can do it after school, and on the weekends. I did this myself after starting my career as a content strategist for a literary PR company who built sites in WordPress, and it led to designing/building/selling a website to a local business. I decided that wasn’t for me, but there’s probably some liberal arts majors out there who can do it much more efficiently than I did. </p>
<blockquote><p>The more you know about how these things work, the more opportunity you’ll have to work for these growing companies.</p></blockquote>
<p>The next piece is helping the next great tech company pitch their product to customers. It’s knowing how to find a potential market for something, and not being afraid to go up to anyone anywhere just to say hi, and to find out what they do. You can’t always be selling, but you can always ask questions, and maybe down the road you can help someone solve a problem because you connected with someone else who does that exact thing they need. Guess what, you’re their hero now.</p>
<h2>Symbiosis</h2>
<p>The shift between tech and humanities is cyclical and we absolutely will always need each other. That’s the point of this article. We’re not constantly aware of how to work with the other, but we’re getting to a point where it’s absolutely true that non-tech people have a role in spreading the reach of useful technology to people who didn’t have access a decade ago. </p>
<p>Things like WordPress, social media, and smartphones have made it easy to tell people how you’re about to change the world. And the next phase of this cycle is mass adoption, education, and communication among the crowds who haven’t quite figured out how to use all these cool tools yet. Strap yourself in, and hug a tech person, or a liberal arts major.</p>
<h3>#LiberalArts</h3>
<p><em>Will Ruff is the author of “<a href="https://www.amazon.com/Tomb-Primal-Dragon-Novel-ebook/dp/B075BN8XG9/ref=la_B00SWZQFXG_1_1?s=books&#038;ie=UTF8&#038;qid=1507046039&#038;sr=1-1" rel="noopener" rel="nofollow" target="_blank">The Tomb of the Primal Dragon: A Novel</a>” which is available for Preorder on Amazon now. You can follow him on @twitter for crass and meaningless commentary, or sign up for his email newsletter and he might spam you with free books occasionally.  </em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_127758&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/liberal-arts-tech-innovators\/&quot;,&quot;postId&quot;:127758,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/liberal-arts-tech-innovators/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">The case for using the Oxford comma</h1>
																									<span class="mvp-post-excerpt left"><p>A humorous look at why a tiny comma can make a tremendous difference in your emails and marketing efforts. </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/c3c30ed6783d6ab595073d3b5d473863?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3c30ed6783d6ab595073d3b5d473863?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">February 6, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/lani/" title="Posts by Lani Rosales" rel="author">Lani Rosales</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2000" height="1200" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1.jpg" class="attachment- size- wp-post-image" alt="oxford comma" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1.jpg 2000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-300x180.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-768x461.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-1024x614.jpg 1024w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-590x354.jpg 590w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-400x240.jpg 400w " sizes="(max-width: 2000px) 100vw, 2000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_58500" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Depending on where you grew up, you were likely taught in grade school that in a list of three or more items, a comma is placed before the coordinating conjunction (&#8220;and,&#8221; &#8220;or,&#8221; and sometimes &#8220;nor&#8221;) in the list. Some were taught that this is mandatory, while others were told it is an irrelevant rule, and these conflicting teaching methods have led to a confused nation.</p>
<p>That comma is called the Oxford comma, and while some call it a serial comma, others still prefer the hoity toity title of Harvard comma. How the Oxford comma works is as follows:</p>
<ul>
<li><em>With the Oxford comma</em>: &#8220;I have lived in Nashville, Toronto, and Mexico City.&#8221;</li>
<li><em>Without the Oxford comma</em>: &#8220;I have lived in Nashville, Toronto and Mexico City.&#8221;</li>
</ul>
<p>You may read those examples and think that there is literally no difference. The Oxford comma was originally eliminated by publishers where each manually loaded character was questioned as real estate on a page was at a premium. Publishers looked at sentences like the two above and agreed that there was no difference. Therefore, the AP Stylebook, which is still followed by traditional journalists today (but rejected by AGBeat).</p>
<p>The Oxford comma is common in many non-English languages of Latin descent, like Spanish, Italian, Greek, and French, to name a few. So why do some so vehemently disagree with this tiny comma&#8217;s use? Some say it introduces ambiguity, it is redundant in situations where coordinating conjunctions already point out the logical separation between items, and it adds unnecessary characters to text (important in the original publication days, and now relevant again with Twitter users).</p>
<p>No one here is an expert in grammar. Several of us have English and journalism degrees, and we write thousands of pages per month, but we make just as many mistakes as the next person. Collectively, we have a select few pet peeves, such as ignoring the poor Oxford comma.</p>
<p>Take a look at the pictures below and tell us in the comments whether or not you agree that the Oxford comma is vital to the language:</p>
<p><img class="size-full wp-image-58502 aligncenter" title="oxford-comma-strippers" src="https://agbeat-2018.mystagingwebsite.com/wp-content/uploads/2012/07/oxford-comma-strippers.jpg" alt="oxford comma rules" width="800" height="1046" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-strippers.jpg 800w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-strippers-229x300.jpg 229w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-strippers-768x1004.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-strippers-783x1024.jpg 783w " sizes="(max-width: 800px) 100vw, 800px" /><br />
<img class="size-full wp-image-58503 aligncenter" title="oxford-comma-illustration" src="https://agbeat-2018.mystagingwebsite.com/wp-content/uploads/2012/07/oxford-comma-illustration.jpeg" alt="using the oxford comma" width="500" height="641" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-illustration.jpeg 500w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-illustration-234x300.jpeg 234w " sizes="(max-width: 500px) 100vw, 500px" /><br />
<img class="size-full wp-image-58504 aligncenter" title="oxford-comma-tebow" src="https://agbeat-2018.mystagingwebsite.com/wp-content/uploads/2012/07/oxford-comma-tebow.jpg" alt="tim tebow and the oxford comma" width="1224" height="1584" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-tebow.jpg 1224w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-tebow-232x300.jpg 232w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-tebow-768x994.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-tebow-791x1024.jpg 791w " sizes="(max-width: 1224px) 100vw, 1224px" /><br />
<img class="size-full wp-image-58505 aligncenter" title="oxford-comma-illustrated" src="https://agbeat-2018.mystagingwebsite.com/wp-content/uploads/2012/07/oxford-comma-illustrated.png" alt="god and the oxford comma" width="700" height="1280" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-illustrated.png 700w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-illustrated-164x300.png 164w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-illustrated-560x1024.png 560w " sizes="(max-width: 700px) 100vw, 700px" /><br />
<img class="size-full wp-image-58506 aligncenter" title="oxford-comma-in-use" src="https://agbeat-2018.mystagingwebsite.com/wp-content/uploads/2012/07/oxford-comma-in-use.jpg" alt="lincoln and the oxford comma" width="600" height="600" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-in-use.jpg 600w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-in-use-125x125.jpg 125w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-in-use-300x300.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-in-use-80x80.jpg 80w " sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><em>This editorial was first published here in 2012, and we stand by it today!</em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_58500&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/the-case-oxford-comma\/&quot;,&quot;postId&quot;:58500,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/the-case-oxford-comma/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Study: No one wants to deal with customer service reps anymore</h1>
																									<span class="mvp-post-excerpt left"><p>(BUSINESS) Customer service isn&#8217;t dying, it&#8217;s just changing &#8211; is your company changing with it? </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/5bf1fdef7c43e5d26a80201e1b5f54dd?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5bf1fdef7c43e5d26a80201e1b5f54dd?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">February 5, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/summer/" title="Posts by Summer Huggins" rel="author">Summer Huggins</a></span> <a href="https://twitter.com/summerh" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="780" height="433" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/woman-smartphone-calling.png" class="attachment- size- wp-post-image" alt="woman smartphone calling" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/woman-smartphone-calling.png 780w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/woman-smartphone-calling-300x167.png 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/woman-smartphone-calling-768x426.png 768w " sizes="(max-width: 780px) 100vw, 780px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_109146" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>An eye-opening <a href="https://www.emarketer.com/Article.aspx?R=1013637" target="_blank" rel="nofollow noopener">study</a> says consumers are more and more frustrated by the most traditional customer service channel we use – the phone. When I need the most help from a company, the phone is the first place I turn. I want to talk to a real, live, breathing human being.</p>
<p>Admittedly, it can be frustrating. But there are companies that are doing it well &#8212; even better than well &#8212; and other companies large and small should take a lesson.<br />
<img class="alignnone size-full wp-image-91813" src="https://agbeat-2018.mystagingwebsite.com/wp-content/uploads/2013/12/bar.jpg" alt="bar" width="100" height="19" /><br />
I recently moved all of my prescriptions to <a href="https://www.pillpack.com/" target="_blank" rel="nofollow noopener">PillPack</a>. Yep, that’s an online pharmacy. No more waiting in line at the grocery store for me! My prescriptions are shipped right to my doorstep every two weeks on the dot. The folks at PillPack took care of the transfer from my old pharmacy. They contact my doctor for refills when it’s time to do so. They even sent a hand-written note with my very first delivery, welcoming me to their service. It was signed by a real, live, breathing human being.</p>
<p>I wish I could say that customer service experiences like the ones I regularly encounter with PillPack are the norm, but we all know they’re not. By embracing three very simply concepts, your company can be on its way to providing a greater level of customer service – whether on the phone, web chat or even social media.</p>
<ol>
<li><strong>Every employee has a name. Let them use it.</strong> Empower your employees to stand behind the service they provide. Give your employees all the training and knowledge and information that they need to do their jobs and do them well. Then trust them to represent your company and take care of your customers. I would rather interact with Joe at Random Big Store Downtown than some nameless, faceless representation of the organization.</li>
<li><strong>Every interaction is personal to that one customer</strong>. Although your employees may answer the same question or complaint 10 times a day, it has taken your customer time and energy to pick up the phone and call with their one question. Encourage your employees to be patient, empathetic and appreciative of every customer call.</li>
<li><strong>Don’t make your customers jump through hoops.</strong> As I mentioned with the PillPack.com example above, I reached out to become a customer, and they did the rest for me. They did the heavy lifting for me and made it easy for me to become a very loyal customer. What are you doing to make it easy for your customers to stay with you?</li>
</ol>
<p>And you might not believe this, but about a month after my first prescription delivery, a real person from PillPack reached out to check in on me. <em>Did I have any questions? Have my deliveries come on time? Was there anything else that I needed from her while I had her on the phone? </em>This place takes customer service way beyond simply answering an incoming call.</p>
<h2>You could lose <em>half</em> of your customers.</h2>
<p>According to an Aspect and Conversion Research survey mentioned in the eMarketer article, “more than half of US internet users have stopped doing business with a general retail company due to poor customer service.” <em>Stopped doing business.</em></p>
<p>If you can’t afford to lose half of your customer base, it’s time to take customer service seriously and personally.</p>
<p><em>This story was first published in March, 2016.</em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_109146&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/customer-service\/&quot;,&quot;postId&quot;:109146,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/customer-service/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/business-news/job-applicant-ageism/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-440588-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="ageism job applicants" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-440588-80x80.jpeg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/pexels-photo-440588-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">14 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>One state could make it illegal to ask a job applicant&#8217;s age, graduation dates</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/social-media/why-your-instagram-follower-counts-might-be-jacked/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Instagram" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Instagram-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Social Media</span><span class="mvp-cd-date left relative">14 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Why your Instagram follower counts might be jacked</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/editorials/google-investment/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="google classes" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google-125x125.jpg 125w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/google-560x560.jpg 560w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">15 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Don&#8217;t buy the hype that Google&#8217;s $13B investment is about creating US jobs</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/finance/personal-finance-freelancer/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/10/money-dollar-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="personal finance" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/10/money-dollar-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/10/money-dollar-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Personal finance steps every freelancer must take to avoid ruin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/a-more-environmentally-sensitive-pantone-color-of-the-year/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pantone-unofficial-color-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="pantone unofficial color of 2020" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pantone-unofficial-color-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pantone-unofficial-color-125x125.jpg 125w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2019/02/pantone-unofficial-color-560x563.jpg 560w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>A more environmentally sensitive Pantone color of the year</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/editorials/the-case-oxford-comma/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="oxford comma" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The case for using the Oxford comma</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/brutally-honest-list-reasons-didnt-get-job-interview-job-offer/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Brutally honest list of reasons you didn&#8217;t get the job interview or job offer</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/how-right-and-left-brain-thinkers-market-differently/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How right and left brain thinkers market differently</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/daily-checklist-digital-marketing/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="clearpath digital marketing" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-10.33.06-AM-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>A personalized daily digital marketing checklist</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/entrepreneur/freelance-transition/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="legal help for startups" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Transitioning from corporate life to freelance life</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/introverted-extroverted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="introverted extroverted naïve business" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Turns out a lot of people are in between introverted and extroverted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/p-terrys-founder-booming-economy-austin-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>P. Terry&#8217;s founder on the booming economy in Austin #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/ladies-gentlemen-u-s-national-anthem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/national-anthem-flag-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ladies and gentlemen, the U.S. National Anthem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/video-indeed-president-chris-hyams-tells-us-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Indeed President, Chris Hyams tells us #WhyAustin [video]</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/google-investment?name=google-investment&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #c83b20; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #c83b20; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="947c22fb16" /><input type="hidden" name="_wp_http_referer" value="/editorials/google-investment/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/editorials/the-case-oxford-comma/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="oxford comma" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-300x180.jpg 300w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-768x461.jpg 768w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-1024x614.jpg 1024w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-1000x600.jpg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="oxford comma" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/oxford-comma-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The case for using the Oxford comma</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/brutally-honest-list-reasons-didnt-get-job-interview-job-offer/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-400x240.png" class="mvp-reg-img wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-400x240.png 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-1000x600.png 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-80x80.png" class="mvp-mob-img wp-post-image" alt="bureau workey leap hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-80x80.png 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Brutally honest list of reasons you didn&#8217;t get the job interview or job offer</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/how-right-and-left-brain-thinkers-market-differently/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2012/01/left-brain-right-brain-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How right and left brain thinkers market differently</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/freelance-transition/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-400x240.jpg" class="mvp-reg-img wp-post-image" alt="legal help for startups" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-80x80.jpg" class="mvp-mob-img wp-post-image" alt="legal help for startups" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/working-desk-startup-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Transitioning from corporate life to freelance life</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/standupmeet/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-400x240.jpg" class="mvp-reg-img wp-post-image" alt="standupmeet" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-80x80.jpg" class="mvp-mob-img wp-post-image" alt="standupmeet" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/meeting-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>For meetings that should be an email, there&#8217;s StandupMeet</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/amys-ice-cream-amys-edu/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="amy&#039;s ice cream" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-400x240.jpeg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-1000x600.jpeg 1000w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-590x354.jpeg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="amy&#039;s ice cream" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-80x80.jpeg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Amy&#8217;s Ice Cream &#8211; a front for spawning entrepreneurs?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/liberal-arts-tech-innovators/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-400x240.jpg" class="mvp-reg-img wp-post-image" alt="remote workers" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-80x80.jpg" class="mvp-mob-img wp-post-image" alt="remote workers" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/woman-typing-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Are liberal arts majors about to dominate the next wave of tech entrepreneurship? Yup!</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/business-advice-from-babe-ruth-that-all-leaders-should-mind/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-400x240.jpg 400w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-80x80.jpg 80w , https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2011/11/babe-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Business advice from Babe Ruth that all leaders should mind</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/+agbeat" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																																	<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://agbeat-2018.mystagingwebsite.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2018</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"a4f000cf0e","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"d95768d060","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"ffec554fcc","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"d4b88b6f72","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.0.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/retina.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wkkrqsriursybsor-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.0.3'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5b6111db6430bd7f25bdfe76' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript">var swpFloatBeforeContent = true;var swpClickTracking = false; swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false};</script></body>
</html>