<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture.jpg" />
		<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/" />
<meta property="og:title" content="Woman fired for premarital sex, raises questions of company culture" />
<meta property="og:description" content="(OPINION / EDITORIAL) This unfortunate circumstance for a former David Ramsey employee has raised the age-old conversation of how to enforce a company culture." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/">
<meta name="twitter:title" content="Woman fired for premarital sex, raises questions of company culture">
<meta name="twitter:description" content="(OPINION / EDITORIAL) This unfortunate circumstance for a former David Ramsey employee has raised the age-old conversation of how to enforce a company culture.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="(OPINION / EDITORIAL) This unfortunate circumstance for a former David Ramsey employee has raised the age-old conversation of how to enforce a company culture.">
<meta property="og:title" content="Woman fired for premarital sex, raises questions of company culture">
<meta property="article_author" content="Robert Raney, Staff Writer">
<meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius">
<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/">
<meta property="og:site_name" content="The American Genius">
<meta property="article:published_time" content="2021-04-07T13:43:30-04:00">
<meta property="article:modified_time" content="2021-04-07T13:43:30-04:00">
<meta property="og:updated_time" content="2021-04-07T13:43:30-04:00">
<meta name="twitter:title" content="Woman fired for premarital sex, raises questions of company culture">
<meta name="twitter:description" content="(OPINION / EDITORIAL) This unfortunate circumstance for a former David Ramsey employee has raised the age-old conversation of how to enforce a company culture.">
<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Woman fired for premarital sex, raises questions of company culture</title>
	<meta name="description" content="This unfortunate circumstance for a former David Ramsey employee has raised the age-old conversation of how to enforce a company culture." />
	<link rel="canonical" href="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Woman fired for premarital sex, raises questions of company culture" />
	<meta property="og:description" content="This unfortunate circumstance for a former David Ramsey employee has raised the age-old conversation of how to enforce a company culture." />
	<meta property="og:url" content="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:published_time" content="2021-04-07T17:43:30+00:00" />
	<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Robert Raney, Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":"https://theamericangenius.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/#primaryimage","inLanguage":"en-US","url":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture.jpg","width":1000,"height":500,"caption":"Company culture being established around a meeting table with dark colored drinks and notebooks."},{"@type":"WebPage","@id":"https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/#webpage","url":"https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/","name":"Woman fired for premarital sex, raises questions of company culture","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/#primaryimage"},"datePublished":"2021-04-07T17:43:30+00:00","dateModified":"2021-04-07T17:43:30+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/431df75656447b9c9ee91536543a55ef"},"description":"This unfortunate circumstance for a former David Ramsey employee has raised the age-old conversation of how to enforce a company culture.","breadcrumb":{"@id":"https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/"]}]},{"@type":"BreadcrumbList","@id":"https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theamericangenius.com/","url":"https://theamericangenius.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theamericangenius.com/127867-2/","url":"https://theamericangenius.com/127867-2/","name":"Latest news"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/","url":"https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/","name":"Woman fired for premarital sex, raises questions of company culture"}}]},{"@type":"Person","@id":"https://theamericangenius.com/#/schema/person/431df75656447b9c9ee91536543a55ef","name":"Robert Raney, Staff Writer","image":{"@type":"ImageObject","@id":"https://theamericangenius.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/86fdcd99cc2c35a95cc8c68d9146de4d?s=96&d=mm&r=g","caption":"Robert Raney, Staff Writer"},"description":"Robert Raney is a geoscientist whose been writing and painting for years to get his creative fix in. While working on his thesis in theoretical planetary physics he was also creating fantastical worlds on paper for fun. He's an at home Texan Houstonite who currently works slinging drinks at a local LGBTQ+ bar in the gayborhood, when not fielding oil &amp; gas jobs that have taken him around the world.","sameAs":["https://www.linkedin.com/in/robert-raney-2a57634b/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Woman fired for premarital sex, raises questions of company culture Comments Feed" href="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ulgm-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-groups/src/blocks/dist/blocks.style.build.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/blocks/dist/blocks.style.build.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.4.0.2' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncannyowl-learndash-toolkit-free-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='uncannyowl-learndash-toolkit-free-js-extra'>
/* <![CDATA[ */
var UncannyToolkit = {"ajax":{"url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","nonce":"27e266b340"},"i18n":{"dismiss":"Dismiss","error":{"generic":"Something went wrong. Please, try again"}},"modals":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.js?ver=3.4.3' id='uncannyowl-learndash-toolkit-free-js'></script>
<script type='text/javascript' id='ultp-frontend-js-extra'>
/* <![CDATA[ */
var UncannyToolkitPro = {"restURL":"https:\/\/theamericangenius.com\/wp-json\/uo_toolkit\/v1\/","nonce":"14518e954b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.js?ver=3.7.3' id='ultp-frontend-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/wp-json/wp/v2/posts/145600" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=145600' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/amp/">		<style type="text/css" id="wp-custom-css">
			#mvp-woo-side-wrap {display:none}		</style>
		</head>
<body class="post-template-default single single-post postid-145600 single-format-standard wp-embed-responsive theme-zox-news theiaPostSlider_body woocommerce-no-js ldx-plugin elementor-default elementor-kit-137956">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li id="menu-item-140516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Woman fired for premarital sex, raises questions of company culture</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://theamericangenius.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574 mvp-mega-dropdown"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/web-service-kickstarts-cannabis-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A small jar of cannabis on a desk with notebooks, sold online in a nicely made jar." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>This web platform for cannabis is blowing up online distribution</p></a></li><li><a href="https://theamericangenius.com/business-news/ford-allows-employees-to-continue-working-from-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CarComputerPerson-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman in car working on engineering now allowed a flexible schedule for working from home." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CarComputerPerson-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CarComputerPerson-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ford adopts flexible working from home schedule for over 30k employees</p></a></li><li><a href="https://theamericangenius.com/business-news/unify-your-remote-team-with-important-conversations/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/WomanOfficeOverhead-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman working in office with remote team" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/WomanOfficeOverhead-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/WomanOfficeOverhead-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Unify your remote team with these important conversations</p></a></li><li><a href="https://theamericangenius.com/business-news/the-future-of-work-from-home-will-be-a-hybrid-says-google-ceo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Work from home woman at a laptop." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomanWorkingatComputer-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The future of work from home will be a hybrid, says Google CEO</p></a></li><li><a href="https://theamericangenius.com/business-news/how-well-meaning-diversity-and-inclusion-hiring-practices-could-backfire/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="diversity and inclusion practices" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How well-meaning diversity and inclusion hiring practices could backfire</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575 mvp-mega-dropdown"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/entrepreneurs-should-know-new-federal-regulation-leadership/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/DocumentReading-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Entrepreneurs reading over documents, which will be impacted by new leadership in federal regulation." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/DocumentReading-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/DocumentReading-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>What entrepreneurs should know about new federal regulation leadership</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/paper-source-bankruptcy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Small business owner drawing calligraphy &quot;Hello!&quot; on brown paper sourced from Paper Source." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Paper Source files for bankruptcy, leaving many small craft businesses in a jam</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/new-company-helps-ecommerce-companies-consolidate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ecommerce site open on a laptop with a hand holding a credit card next to the screen for shopping." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>This new company promises to help small eCommerce companies consolidate</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/3-things-to-consider-before-you-pivot-your-business-model/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Two women working at a laptop, no need to pivot business." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>3 things to consider before you pivot your business model</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/heres-why-you-shouldnt-start-a-startup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man at a whiteboard outlining his startup plan." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/09/StartupManWhiteboard-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Here&#8217;s why you shouldn&#8217;t start a startup</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572 mvp-mega-dropdown"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/marketing-3-considerations-post-covid/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Open business sign being held by business owner for marketing purposes." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Marketing amidst uncertainty: 3 considerations</p></a></li><li><a href="https://theamericangenius.com/business-marketing/advertising-overload/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Advertising-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Advertising spread across many billboards in a city square." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Advertising-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Advertising-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Advertising overload: Let&#8217;s break it down</p></a></li><li><a href="https://theamericangenius.com/business-marketing/7-simple-tips-to-boost-your-customer-loyalty-online/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWomanShoppingOnline-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man and woman at kitchen table online shopping on laptop together, boosting customer loyalty." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWomanShoppingOnline-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/ManWomanShoppingOnline-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 simple tips to boost your customer loyalty online</p></a></li><li><a href="https://theamericangenius.com/business-marketing/pinterest-premiere-highlights-video-advertising/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/VideoRingAd-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman holding peach dress up for a video ad on Pinterest Premiere with a Ring light for better lighting." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/VideoRingAd-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/VideoRingAd-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Put a Pin in it: Pinterest Premiere invests in video advertising</p></a></li><li><a href="https://theamericangenius.com/business-marketing/how-to-be-best-employee-job-hunt-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/InterviewClipboard-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Interviewer writing on clipboard talking to person across a table during their job hunt." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/InterviewClipboard-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/InterviewClipboard-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to be the best potential employee in your job hunt [INTERVIEW]</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573 mvp-mega-dropdown"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/industry-first-ibm-launches-quantum-developer-certification/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/QuantumDeveloper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Quantum developer looking out of the window with a three monitor setup open to various coding programs." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/QuantumDeveloper-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/QuantumDeveloper-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>An industry first: IBM launches quantum developer certification program</p></a></li><li><a href="https://theamericangenius.com/tech-news/facebook-groups-cracking-down-what-to-know/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Facebook Groups open on laptop in front of business woman dressed in white blouse." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook is cracking down on Groups, here&#8217;s what you should know</p></a></li><li><a href="https://theamericangenius.com/tech-news/internet-of-things-and-deep-learning-your-devices-getting-smarter/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman using smart phone to control other devices in home, connected to deep learning networks" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Internet of Things and deep learning: How your devices are getting smarter</p></a></li><li><a href="https://theamericangenius.com/tech-news/tinder-offers-background-checks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/DatingFlowers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man holding flowers behind his back while woman in background smiles. Background checks can ensure a safe modern dating experience." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/DatingFlowers-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/DatingFlowers-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tinder partners with non-profit service to offer background checks</p></a></li><li><a href="https://theamericangenius.com/tech-news/stay-on-top-of-website-issues-before-they-happen/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="spike home page" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/smartmockups_kd4nmcga-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Spike helps you stay on top of website issues before they happen</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928 mvp-mega-dropdown"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/facebook-reopens-political-advertising-space/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookPhone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Facebook open on phone in a wallet case, open for political advertising again." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookPhone-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookPhone-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brace yourselves: Facebook has re-opened political advertising space</p></a></li><li><a href="https://theamericangenius.com/social-media/twitter-to-start-charging-users/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/SocialMediaPhone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Twitter and other social media apps open on a phone being held in a hand. Will they go to a paid option subscription model?" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/SocialMediaPhone-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/SocialMediaPhone-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter to start charging users? Here’s what you need to know</p></a></li><li><a href="https://theamericangenius.com/social-media/tiktok-e-commerce-space-compete-with-zuckerberg/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/PhoneCouple-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Couple taking video with mobile phone, prepared for e-commerce." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/PhoneCouple-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/PhoneCouple-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>TikTok enters the e-commerce space, ready to compete with Zuckerberg?</p></a></li><li><a href="https://theamericangenius.com/social-media/your-favorite-clubhouse-creators-can-ask-for-financial-support/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PhoneVIdeoChat-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman talking on Clubhouse on her iPhone with a big smile." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PhoneVIdeoChat-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PhoneVIdeoChat-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Your favorite Clubhouse creators can now ask for your financial support</p></a></li><li><a href="https://theamericangenius.com/social-media/why-instagram-reels-cant-compete-with-tiktok/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TikTokFilming-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Phone camera on stand in foreground with two women filming for TikTok or Instagram reels in the background" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TikTokFilming-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TikTokFilming-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reels: Why Instagram can&#8217;t compete with TikTok&#8230; yet?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110571 mvp-mega-dropdown"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/6-skills-humans-have-that-ai-doesnt/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man drawing on a roll of butcher paper, where AI cannot express themselves yet." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>6 skills humans have that AI doesn&#8217;t&#8230; yet</p></a></li><li><a href="https://theamericangenius.com/editorials/common-questions-for-recruiters-about-job-searching-request-to-hr/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Two men interviewing at a table, job searching." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Questions you wished recruiters would answer</p></a></li><li><a href="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Company culture being established around a meeting table with dark colored drinks and notebooks." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Woman fired for premarital sex, raises questions of company culture</p></a></li><li><a href="https://theamericangenius.com/editorials/zoom-calls-zoom-escaper-funny/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/ZoomEscape-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman on a video call waving to camera and smiling awkwardly on Zoom." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/ZoomEscape-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/ZoomEscape-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Zoom Escaper offers goofy &#8216;exit strategies&#8217; for the Zoom-weary</p></a></li><li><a href="https://theamericangenius.com/editorials/people-change-jobs-in-2020-new-study/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/JobOpportunity-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Two people shaking hands across the table, taking the opportunity to change jobs." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/JobOpportunity-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/JobOpportunity-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Did you change jobs in 2020? New study reveals fascinating data on rollercoaster year</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Woman fired for premarital sex, raises questions of company culture</h1>
																					<span class="mvp-post-excerpt left"><p>(OPINION / EDITORIAL) This unfortunate circumstance for a former David Ramsey employee has raised the age-old conversation of how to enforce a company culture.</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/86fdcd99cc2c35a95cc8c68d9146de4d?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/86fdcd99cc2c35a95cc8c68d9146de4d?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-07">April 7, 2021</time></span>
														<meta itemprop="dateModified" content="2021-04-07"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/robertraney/" title="Posts by Robert Raney, Staff Writer" rel="author">Robert Raney, Staff Writer</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture.jpg" class="attachment- size- wp-post-image" alt="Company culture being established around a meeting table with dark colored drinks and notebooks." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/CompanyCulture.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="500">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/&amp;t=Woman fired for premarital sex, raises questions of company culture', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Woman fired for premarital sex, raises questions of company culture -&amp;url=https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/&amp;media=https://theamericangenius.com/wp-content/uploads/2021/04/CompanyCulture.jpg&amp;description=Woman fired for premarital sex, raises questions of company culture', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Woman fired for premarital sex, raises questions of company culture&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/&amp;t=Woman fired for premarital sex, raises questions of company culture', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Woman fired for premarital sex, raises questions of company culture -&amp;url=https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/&amp;media=https://theamericangenius.com/wp-content/uploads/2021/04/CompanyCulture.jpg&amp;description=Woman fired for premarital sex, raises questions of company culture', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Woman fired for premarital sex, raises questions of company culture https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Woman fired for premarital sex, raises questions of company culture&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_145600" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>America, the land of the free, and the opinionated. And in company culture, this is no different.</p>
<p>Over the years the US has grown and changed. A nation that over the centuries formed from the amalgamation of beliefs and cultures. Now let us be frank, there is a majority in certain beliefs and practices. Those groups can also sometimes come with rather large mouth pieces as well, but that isn’t always a bad thing. People’s moral and cultural compasses influence the world around us. Ultimately, we can create cults or communities. We can be <a href="https://theamericangenius.com/editorials/racial-inequity-at-chan-zuckerberg-initiative/">harmful or helpful</a> with how we choose to influence those around us.</p>
<p>When you combine that with economics, though, that’s when things can get tricky. The difficulties of mixing the cooperate world with morals and beliefs can get expensive. There are numerous instances of companies being sued for wrongful termination. Currently, <a href="https://www.nbcnews.com/business/business-news/dave-ramsey-s-company-fires-employees-over-premarital-sex-court-n1262498">Dave Ramsey’s company has recently come into the spotlight</a> due to a lawsuit being filed against them by a disgruntled employee. The company culture has strict rules against certain extracurricular activities. Now usually people would think they would mean recreational drugs, but not in this case. As of March 8th, Ramsey Solutions has reportedly fired 8 employees over the last 5 years for engaging in premarital sex.</p>
<p>Caitlin O’Connor is the latest employee to deal with this situation. Now, while some of us may have seen this company culture and decided to just keep life and work separate, there’s another difficulty here. Ms. O’Connor has recently become pregnant, which leaves no doubt about her outside of work activities. Now there is a number of different emotions that happen here. A woman who is now pregnant is losing her job. This may be a person who has no desire to get married and now she’s thrust into unemployment for doing nothing but enjoying a part of life. It is a frustrating situation to say the least on her side.</p>
<p>In that frustration on the part of Ms. O’Connor, however, there are also similar issues on the part of the company. While they have set up this company culture and laid down rules for all their employees, they now have to uphold and find a replacement for this resource completely unexpectedly. It was not only clearly laid out in their company guidelines that they do not condone this behavior, nor its implications, but Ms. O’Connor openly admitted that she was aware of the implications of her actions as well. This company has built a community with expectations and is willing to uphold them. That is their right.</p>
<p>I remember growing up there was a cake shop in Colorado that refused to create a cake for a gay couple based upon their religious beliefs. It was back in 2012. In 2018 the Supreme Court ruled that the shop had the right to refuse service based on their beliefs, which to be honest was my expectation. However, in the process of this that particular his business has not flourished. Ultimately one has to decide whether they want to follow their beliefs in the face of economic hardship. It’s a true show of faith of course but also, is it practical.</p>
<p>Living your life, your way, is the point of this country. We have to remember to share that space with those who believe differently. Bringing no harm to others is one thing, but can we truly be a common people if we refuse to go outside of our own beliefs and morals?</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="145600" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Woman%20fired%20for%20premarital%20sex%2C%20raises%20questions%20of%20company%20culture&body=%28OPINION%20%2F%20EDITORIAL%29%20This%20unfortunate%20circumstance%20for%20a%20former%20David%20Ramsey%20employee%20has%20raised%20the%20age-old%20conversation%20of%20how%20to%20enforce%20a%20company%20culture.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Woman+fired+for+premarital+sex%2C+raises+questions+of+company+culture&url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=Woman+fired+for+premarital+sex%2C+raises+questions+of+company+culture&url=https%3A%2F%2Ftheamericangenius.com%2Feditorials%2Fwoman-fired-premarital-sex-raise-questions-company-culture%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_145600&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/woman-fired-premarital-sex-raise-questions-company-culture\/&quot;,&quot;postId&quot;:145600,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/company/" rel="tag">Company</a><a href="https://theamericangenius.com/tag/company-culture/" rel="tag">company culture</a><a href="https://theamericangenius.com/tag/economics/" rel="tag">economics</a><a href="https://theamericangenius.com/tag/editorial/" rel="tag">Editorial</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://theamericangenius.com/editorials/common-questions-for-recruiters-about-job-searching-request-to-hr/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Questions you wished recruiters would answer</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/editorials/zoom-calls-zoom-escaper-funny/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Zoom Escaper offers goofy &#8216;exit strategies&#8217; for the Zoom-weary</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/86fdcd99cc2c35a95cc8c68d9146de4d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/86fdcd99cc2c35a95cc8c68d9146de4d?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/robertraney/" title="Posts by Robert Raney, Staff Writer" rel="author">Robert Raney, Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:robert@theamericangenius.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																																																																																																	<a href="https://www.linkedin.com/in/robert-raney-2a57634b/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Robert Raney is a geoscientist whose been writing and painting for years to get his creative fix in. While working on his thesis in theoretical planetary physics he was also creating fantastical worlds on paper for fun. He's an at home Texan Houstonite who currently works slinging drinks at a local LGBTQ+ bar in the gayborhood, when not fielding oil &amp; gas jobs that have taken him around the world.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/editorials/what-if-you-cant-find-your-passion-career-and-youre-feeling-lost/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="career choices" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="career choices" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/human-3131802_1280-1-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>What to do when you can’t find your passion and you’re feeling lost</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/response-to-food-delivery-drivers/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Man seated on couch eating food from a food delivery person." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Man seated on couch eating food from a food delivery person." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ManEatingFood-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>A tip about tips: A response to food delivery drivers</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/how-to-increase-website-engagement/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/startup-desktop-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>How to increase website engagement</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/decluttering-your-quarantine-workspace/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="decluttering" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="decluttering" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/piotr-wilk-K-YcSC3Fvrg-unsplash-1-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Declutter your quarantine workspace (and brain)</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/minimalism-doesnt-have-to-be-a-quick-process/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Minimal desk with laptop, cup, books, and plant." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Minimal desk with laptop, cup, books, and plant." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/MinimalistDesk-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Minimalism doesn&#8217;t have to happen overnight</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/10-tips-for-anyone-looking-to-up-their-professional-game/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="work productivity" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="work productivity" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/checklist-2589418_1280-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>10 tips for anyone looking to up their professional work game</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-145600 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorials/woman-fired-premarital-sex-raise-questions-company-culture/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145600' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2053dc7d0b" /></p><input type="hidden" id="ak_js" name="ak_js" value="216"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">6 skills humans have that AI doesn&#8217;t&#8230; yet</h1>
																									<span class="mvp-post-excerpt left"><p>(OPINION / EDITORIAL) It&#8217;s not unreasonable to be concerned about the growing power and skill of AI, but here are a few skills where we have the upper hand.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/8b513f47b091fa4dd247f060879e0dd7?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b513f47b091fa4dd247f060879e0dd7?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date">April 8, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/anaisdersimonian/" title="Posts by Anais Dersimonian, Staff Writer" rel="author">Anais Dersimonian, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing.jpg" class="attachment- size- wp-post-image" alt="Man drawing on a roll of butcher paper, where AI cannot express themselves yet." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_143126" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>AI is taking over the workforce as we know it. Burgers are already being flipped by robotic arms (and being flipped better), and it’s only a matter of time before commercial trucks and cars will be driven by robots (and, probably, be driven better).</p>
<p>It may feel unnerving to think about the shrinking number of job possibilities for future humans – what jobs will be around for humans when AI can do almost everything better than we can?</p>
<p>To our relief (exhale!), there are a few select skills that humans will (hopefully) always be <a href="https://www.weforum.org/agenda/2020/10/these-6-skills-cannot-be-replicated-by-artificial-intelligence/">better at than AI.</a> The strengths that we have over AI fall into 3 general categories: Ability to convey emotion, management over others, and creativity.</p>
<p>Let’s break it down: Here are 6 skills that we as humans should be focusing on right now.</p>
<p><strong>Our ability to undertake non-verbal communication</strong></p>
<p>What does this mean for humans? We need to develop our ability to understand and communicate body language, knowing looks, and other non-verbal cues. Additionally, we need to refine our ability to make others feel warm and heard – if you work in the hospitality industry, mastering these abilities will give you an edge over the AI technologies that might replace you.</p>
<p><strong>Our ability to show deep empathy to customers</strong></p>
<p>Unlike AI, we share experiences with other humans and can therefore show empathy to customers. Never underestimate how powerful your deep understanding of being human will be when you’re pitted against a robot for a job. It might just be the thing that gives you a cutting edge.</p>
<p><strong>Our ability to undertake growth management</strong></p>
<p>As of this moment, humans are superior to AI when it comes to managing others. We are able to support organization members in developing their skillsets and, due to our coaching ability, we are able to help others to grow professionally. Take that, AI!</p>
<p><strong>Our ability to employ mind management</strong></p>
<p>What this essentially means is that we can support others. Humans have counseling skills, which means we are able to help someone in distress, whether that stems from interpersonal relationships or professional problems. Can you imagine an AI therapist?</p>
<p><strong>Our ability to perform collective intelligence management</strong></p>
<p>Human creativity, especially as it relates to putting individual ideas together to form an innovative new one, gives us a leg up when competing against AI. Humans are able to foster group thought, to manage and channel it, to create something bigger and better than what existed before. Like, when we created AI in the first place.</p>
<p><strong>Our ability to realize new ideas in an organization</strong></p>
<p>Think: Elevator pitch. Humans are masters of marketing new ideas and are completely in-tune with how to propose new concepts to an organization because, you guessed it, we too are human. If the manager remains human in the future (fingers crossed!), then we know what to say to them to best sell our point of view.</p>
<p>Using what we know, it’s essential for almost all of us to retrain for an AI-driven economy that is most likely just a few years away. My advice for my fellow humans? Develop the parts of you that make you human. Practice eye contact and listening. Think about big pictures and the best way to manage others. Sharpen your mind with practicing creative processes. And do stay up to date with current trends in <a href="https://theamericangenius.com/tech-news/google-launches-ai-secretary-to-hold-for-you/">AI tech</a>. Sooner or later, these babies are bound to be your co-workers.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_143126&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/6-skills-humans-have-that-ai-doesnt\/&quot;,&quot;postId&quot;:143126,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/6-skills-humans-have-that-ai-doesnt/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Questions you wished recruiters would answer</h1>
																									<span class="mvp-post-excerpt left"><p>(OPINION / EDITORIAL) Job searching is anxiety inducing, and not getting feedback can be tough. What can job seekers, recruiters, and HR do to make it easier?</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/7ae676e19ba5ac7a754cf2a0f631f6b3?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7ae676e19ba5ac7a754cf2a0f631f6b3?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date">April 8, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/erin/" title="Posts by Erin Wike, Staff Writer" rel="author">Erin Wike, Staff Writer</a></span> <a href="https://twitter.com/eebell" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable.jpg" class="attachment- size- wp-post-image" alt="Two men interviewing at a table, job searching." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_142596" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Job searching can be frustrating and stressful &#8211; not to mention anxiety-driven – but also sometimes filled with hope and excitement for a <a href="https://theamericangenius.com/business-news/revamp-overly-long-job-hunt/">new opportunity on the horizon</a>. Most people aren’t huge fans of multiple interviews, constantly selling themselves, or the uncertainty of when an exciting offer will come their way. Here are some considerations to try to put it in to a healthy perspective.</p>
<p>Yes, you will feel stressed and anxious. If you can, allow yourself to accept these feelings as part of your journey in life. Take note of what can you do to move forward, and hopefully it will propel your energy into time and space that is well spent.</p>
<p>Just know that you are not alone on a myriad of questions that no one has really answered for you. That is mostly due to the other side of the table which usually includes Human Resources and a Hiring Manager.</p>
<p><strong>Question: What is the status of my application?</strong></p>
<p><strong>Answer:</strong> It really depends. Did you apply online? Is it sitting in an ATS (Applicant Tracking System = software to track job applicants and open job requisitions)? Has anyone looked at it? Have you gone through a recruiter and are waiting to hear back? Have you sent it to a friend or former colleague who works at that institution? Do we know if this position is still open?</p>
<p>Ideas to move forward: If there is anyone you can get in touch with about your application, do it. Send a polite email to them asking if there’s any chance if the position is still open and/or if your application has been reviewed. If there is no one to get in touch with, keep moving forward in your job searching. ATS’s are GREAT for the employer. They help track applicants and scan for keywords. The challenge is they may not be great for the job seeker and might be sitting in a black hole. Consider that 300 job searching applications are sitting there with yours.</p>
<p>It’s not that you are not good enough. And it’s not that you don’t have what it takes. It’s that your resume is combined with a lot of other information and may not even have been reviewed. They may have also filled the position and didn’t take the posting down.</p>
<p>OR, clients change their minds all the time &#8211; maybe they are going in a new direction with this role. See if you can find out the status first. And if you can&#8217;t, move on. You can learn more about ATS <a href="https://www.jobscan.co/applicant-tracking-systems">here</a> from Jobscan.</p>
<p><strong>Question: May I have feedback from my interview(s)?</strong></p>
<p><strong>Answer:</strong> Most likely, no. They may give you some simple answer “You didn’t quite have the experience they were looking for” or “We’ve hired an internal applicant.” Without getting into too many details and legal guidelines (that I’m not even sure I’m aware of), company representatives often cannot give too much feedback to an interview for fear of being sued. They don’t want to be sued for ageism, sexism, etc. so it’s easier to not give any feedback.</p>
<p>Please excuse the gross oversimplification here, but also think about the company. They may be trying to recruit new employees for 100s of positions. If they interview even 3-5 people per position, they just don’t have the time to give detailed feedback to every interview. Try to think back to a time that maybe you had a crush on someone and or were dating and it just didn’t fit or feel right. Did you want to have to give a detailed explanation or did you just hope you (and they) could move on? Move on if it’s not a right fit. NEXT.</p>
<p><strong>Question: If not a fit for this role, am I fit for other roles within the organization?</strong></p>
<p><strong>Answer:</strong> You can certainly ask this if you are given a rejection (and not ghosted). The truth is, the team (or people) you were interviewing with are most likely not concerned with too many other roles in the organization. They may not have been briefed on what others are looking for nor care &#8211; going back to the time thing, they just don’t have a lot of it.</p>
<p>However, it could be worth asking on the off-chance that Jim from another department did mention to them he was looking for someone like you. However, if you don’t hear back on that, definitely do not take it personally. They likely have no clue and it may take you applying to another position or another person in your network helping you to identify this other role during the job searching process.</p>
<p><strong>Question: Why did the recruiter ghost me?</strong></p>
<p><strong>Answer:</strong> Honestly, I’m sorry that they did. It’s crappy and doesn’t feel good. It’s disrespectful and really doesn’t leave a good impression. I don’t have an excuse for them other than to say that they’re busy working to fill roles. It’s unlikely that they are on a 100% commission basis but if they are, think about how they need to move on to the next thing to keep food on their table. And even though most get paid a decent base salary, each role does lead to commission for them. It is part of their job responsibilities to find and hire the right talent. Recruiters have a lot of metrics they need to hit and they only have so much time in the day like everyone else. They may not have the luxury of time to follow up with every person that is not the right fit.</p>
<p>I still believe they should let you know, but chalk it up as something out of control, do your best to move on.</p>
<p><strong>Request to HR/Recruiters</strong></p>
<p>If there is any way at all that you can make sure you keep in touch with your job searching candidates (even if it’s to say you don’t have new updates), you will really help their anxiety and help them balance timelines and possibly other interviews and offers.</p>
<p>As this article from <a href="http://www.evilhrlady.org/2020/09/how-to-get-recruiters-to-give-you-feedback.html">Evil HR lady shares</a>, if you are unable to give them feedback regarding their rejection for a position, consider offering a couple things you feel they could approve upon. Your advice may not even be job specific but here are some ideas to consider that may be helpful to the job seeker:</p>
<ul>
<li>Make sure you answer the phone with enthusiasm and not sound like I interrupted you or you just woke up.</li>
<li>Be sure to do company and role research for every single interview.</li>
<li>Dress to impress – even if it’s a virtual interview (and don’t forget to test your camera and audio before).</li>
<li>Turn off your phone and IM notifications when interviewing to minimize distractions.</li>
<li>Thank you emails or snail mail are still more than welcome and a nice gesture.</li>
<li>Google yourself and do a quick look at what a recruiter might see if they Google you – are impressive and professional details coming up? If not, you may want to work on pushing out some thoughtful content.</li>
<li>Tread lightly with insincere LinkedIn connection requests.</li>
</ul>
<p>You cannot control the process so you must hold onto your hope and continue to make efforts. Hopefully this help shares some insights and helps to normalize this process.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_142596&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/common-questions-for-recruiters-about-job-searching-request-to-hr\/&quot;,&quot;postId&quot;:142596,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/common-questions-for-recruiters-about-job-searching-request-to-hr/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/editorials/"><span class="mvp-post-cat left">Opinion Editorials</span></a></h3>
												<h1 class="mvp-post-title left">Zoom Escaper offers goofy &#8216;exit strategies&#8217; for the Zoom-weary</h1>
																									<span class="mvp-post-excerpt left"><p>(OPINION / EDITORIAL) Zoom Escaper is basically a get-out-of-Zoom-jail-free card, and it’s hilarious. Though considering the proliferation of Zoom meetings, we kind of get it.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">April 6, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/joleen/" title="Posts by Joleen Jernigan, Staff Writer" rel="author">Joleen Jernigan, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/ZoomEscape.jpg" class="attachment- size- wp-post-image" alt="Woman on a video call waving to camera and smiling awkwardly on Zoom." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/ZoomEscape.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/ZoomEscape-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/ZoomEscape-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/ZoomEscape-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/04/ZoomEscape-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_145589" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Finally, a way to weasel out of those Zoom meetings with a believable excuse. The concept “Where there’s a will, there’s a way,” has been around since roughly 1640, attributed to George Herbert. One thing humans “will” more often than not is getting out of something unpleasant or tedious. Cue the virtual work meeting. Is it unpleasant? Sometimes. Tedious? Often. Now <a href="https://zoomescaper.com/">Zoom Escaper</a> has brought beleaguered or bored remote workers a way out of meetings, conferences, or even virtual happy hours.</p>
<p>This reminds me of the old fail-safe when you are on a date and have someone call you at a pre-designated time to make sure you don’t want to bail early. Likewise, in a live business meeting, you can always have a colleague knock on the door to call you away for an “urgent matter.” Now that everybody and their barking dog are working remotely, Zoom Escaper is the modern day equivalent of those planned distractions.</p>
<p>Zoom Escaper will play various sounds that make good excuses to leave the call temporarily: Barking dogs, a crying baby, and, bizarrely, a weeping man. It will even play sounds that will make the other video conference attendees insist on cutting the call short: Loud construction sounds, echoes, feedback, wind as though you are in a car, and a bad connection. The strangest and most antisocial sound it plays that may earn you a ticket to a virtual HR meeting, is that of loud and obvious urinating. Why, though? I find myself giggling as I type, but some people will no doubt find it useful on what I am hoping are rare occasions.</p>
<p>The Zoom Escaper is an installable tool run through <a href="https://vb-audio.com/Cable/">VB-Cable</a> that will interrupt your call with a litany of annoying sounds. Once you download VB-Cable and readjust your Zoom (or other video conferencing microphone and output settings), you can play the sound(s) on your call.</p>
<p>If you find it hard to believe that people would go so far to get out of a meeting, well you are likely fortunate enough not to have been to many “This could have been an email” meetings. Either that, or you are wide eyed and innocent, and haven’t seen the lengths people will go to to protect their autonomy, even when working from home. We shared about the <a href="https://theamericangenius.com/business-news/remote-workers-outfox-company-spyware/">proliferation of anti-snitchware devices</a> designed to keep the company from spying in ever more sophisticated ways on remote employees.</p>
<p>I’m laughing, but a word of caution. Zoom Escaper, according to its creator, Sam Lavigne, “allows you to self-sabotage your audio stream, making your presence unbearable to others.”</p>
<p>Read that again. Now remember that should you choose to go this route to ditch your video conferences, words like “self-sabotage” and “unbearable to others” are not what hiring managers tend to look for on a resume. Unless, of course, you’re applying to be a Shock Jock talk show host or a political pundit. If you want to crack your friends up on a virtual happy hour, though, hey, go for it.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_145589&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/editorials\/zoom-calls-zoom-escaper-funny\/&quot;,&quot;postId&quot;:145589,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/editorials/zoom-calls-zoom-escaper-funny/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture?name=woman-fired-premarital-sex-raise-questions-company-culture&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="0ca74728c1" /><input type="hidden" name="_wp_http_referer" value="/editorials/woman-fired-premarital-sex-raise-questions-company-culture/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/editorials/common-questions-for-recruiters-about-job-searching-request-to-hr/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Two men interviewing at a table, job searching." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Two men interviewing at a table, job searching." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/MenInterviewingTable-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">7 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Questions you wished recruiters would answer</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/3-things-to-consider-before-you-pivot-your-business-model/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Two women working at a laptop, no need to pivot business." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Two women working at a laptop, no need to pivot business." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/WomenWorkingLaptop-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>3 things to consider before you pivot your business model</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/6-skills-humans-have-that-ai-doesnt/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Man drawing on a roll of butcher paper, where AI cannot express themselves yet." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Man drawing on a roll of butcher paper, where AI cannot express themselves yet." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/ManDrawing-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">7 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>6 skills humans have that AI doesn&#8217;t&#8230; yet</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/facebook-groups-cracking-down-what-to-know/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Facebook Groups open on laptop in front of business woman dressed in white blouse." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Facebook Groups open on laptop in front of business woman dressed in white blouse." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/FacebookGroup-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Facebook is cracking down on Groups, here&#8217;s what you should know</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/marketing-3-considerations-post-covid/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Open business sign being held by business owner for marketing purposes." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Open business sign being held by business owner for marketing purposes." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/OpenBusinessSign-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Marketing amidst uncertainty: 3 considerations</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/web-service-kickstarts-cannabis-industry/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="A small jar of cannabis on a desk with notebooks, sold online in a nicely made jar." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="A small jar of cannabis on a desk with notebooks, sold online in a nicely made jar." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/CannabisShop-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>This web platform for cannabis is blowing up online distribution</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/new-company-helps-ecommerce-companies-consolidate/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Ecommerce site open on a laptop with a hand holding a credit card next to the screen for shopping." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Ecommerce site open on a laptop with a hand holding a credit card next to the screen for shopping." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/ecommercecard-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>This new company promises to help small eCommerce companies consolidate</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/paper-source-bankruptcy/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Small business owner drawing calligraphy &quot;Hello!&quot; on brown paper sourced from Paper Source." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Small business owner drawing calligraphy &quot;Hello!&quot; on brown paper sourced from Paper Source." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/03/Papercraft-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Paper Source files for bankruptcy, leaving many small craft businesses in a jam</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2020</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		        <script>
            jQuery(document).ready(function () {
                jQuery('p#user_switching_switch_on').css('position', 'relative');
            })
        </script>
		                <script>
                    jQuery(document).ready(function () {
                        jQuery('p#user_switching_switch_on').css('float', 'right').css('padding-right', '10px');
                    })
                </script>
				<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/editorials/woman-fired-premarital-sex-raise-questions-company-culture?name=woman-fired-premarital-sex-raise-questions-company-culture&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="0ca74728c1" /><input type="hidden" name="_wp_http_referer" value="/editorials/woman-fired-premarital-sex-raise-questions-company-culture/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
	
        <script>
            if (typeof uoViewMoreModules === 'undefined') {
                // the namespace is not defined
                var uoViewMoreModules = true;

                (function ($) { // Self Executing function with $ alias for jQuery

                    /* Initialization  similar to include once but since all js is loaded by the browser automatically the all
					 * we have to do is call our functions to initialize them, his is only run in the main configuration file
					 */
                    $(document).ready(function () {

                        jQuery('.uo-view-more-anchor').click(function (e) {
                            var target = jQuery(jQuery(this).attr('data-target'))
                            if (target.length > 0) {
                                if (target.is(':visible')) {
                                    target.removeClass('uo-grid-wrapper--expanded')
                                } else {
                                    target.addClass('uo-grid-wrapper--expanded')
                                    jQuery('html, body').animate({
                                        scrollTop: target.offset().top - 250
                                    }, 2000)
                                }
                            }
                        })

                    })
                })(jQuery)
            }
        </script>

			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' id='learndash-front-js-extra'>
/* <![CDATA[ */
var ldVars = {"postID":"145600","videoReqMsg":"You must watch the video before accessing this content","ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.4.0.2' id='learndash-front-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theamericangenius.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dfd77ae174b0a0f52e60e30a78325eff","fragment_name":"wc_fragments_dfd77ae174b0a0f52e60e30a78325eff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"ece962de82","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"6289392517","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"44319857d8","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"4e872525c4","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"145600","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"version":"5.5.1","alert_selection":"Please select some product options for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least [min] in the whole products before adding this bundle to the cart.","alert_max":"Please choose maximum [max] in the whole products before adding this bundle to the cart.","price_text":"","saved_text":"(saved [d])","container_selector":"","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","price_format":"%1$s%2$s","price_decimals":"2","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=5.5.1' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7' id='zoxnews-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.7' id='retina-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.7' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.7' id='wp-subscribe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.7' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.7' id='exitIntent-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type="text/javascript"> var swp_nonce = "eb13906aec";var swpFloatBeforeContent = false; var swp_ajax_url = "https://theamericangenius.com/wp-admin/admin-ajax.php"; var swp_post_id = "145600";var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated in 1.317 seconds
	224894 bytes batcached for 300 seconds
-->
