<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, minimum-scale=1.0, user-scalable=yes" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OadXiXCaMqAfi7_5JmwiuF6zloFQ0f_kVVP0dyDxRcU" />
<meta name="msvalidate.01" content="78D407ECEC9ADB959633DABEE5A6AF85" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Experts weigh in on the incoming home price collapse</title>
	<meta name="description" content="Declining home values is not new news, so though a home price collapse isn&#039;t surprising, it&#039;s still a topic of discussion amongst Realtors." />
	<link rel="canonical" href="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Experts weigh in on the incoming home price collapse" />
	<meta property="og:description" content="Declining home values is not new news, so though a home price collapse isn&#039;t surprising, it&#039;s still a topic of discussion amongst Realtors." />
	<meta property="og:url" content="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/" />
	<meta property="og:site_name" content="The American Genius Real Estate" />
	<meta property="article:publisher" content="https://www.facebook.com/groups/theamericangeniusforrealestate/" />
	<meta property="article:published_time" content="2022-12-05T15:30:00+00:00" />
	<meta property="article:modified_time" content="2022-12-05T03:44:11+00:00" />
	<meta property="og:image" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Stephanie Dominique, Staff Writer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@agentgenius" />
	<meta name="twitter:site" content="@agentgenius" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Stephanie Dominique, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/","url":"https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/","name":"Experts weigh in on the incoming home price collapse","isPartOf":{"@id":"https://theamericangenius.com/housing/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/#primaryimage"},"image":{"@id":"https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/#primaryimage"},"thumbnailUrl":"https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg","datePublished":"2022-12-05T15:30:00+00:00","dateModified":"2022-12-05T03:44:11+00:00","author":{"@id":"https://theamericangenius.com/housing/#/schema/person/bcda11dce42f8482e168b77181f0b7a8"},"description":"Declining home values is not new news, so though a home price collapse isn't surprising, it's still a topic of discussion amongst Realtors.","breadcrumb":{"@id":"https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/#primaryimage","url":"https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg","contentUrl":"https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg","width":1024,"height":576,"caption":"small home representing moving"},{"@type":"BreadcrumbList","@id":"https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theamericangenius.com/housing/"},{"@type":"ListItem","position":2,"name":"Real Estate News","item":"https://theamericangenius.com/housing/real-estate-news/"},{"@type":"ListItem","position":3,"name":"Experts weigh in on the incoming home price collapse"}]},{"@type":"WebSite","@id":"https://theamericangenius.com/housing/#website","url":"https://theamericangenius.com/housing/","name":"The American Genius Real Estate","description":"Real Estate Agent News Daily","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theamericangenius.com/housing/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://theamericangenius.com/housing/#/schema/person/bcda11dce42f8482e168b77181f0b7a8","name":"Stephanie Dominique, Staff Writer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theamericangenius.com/housing/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=96&d=mm&r=g","caption":"Stephanie Dominique, Staff Writer"},"description":"A native New Englander who migrated to Austin on a whim, Stephanie Dominique is a freelance copywriter, novelist, and certificate enthusiast. When she's not getting howled at by two dachshunds or inhaling enough sugar to put a giant into shock, she is reading, cooking or writing about her passions.","sameAs":["https://giraffe-indigo-m7wa.squarespace.com/","https://www.linkedin.com/in/stephanie-dominique-033b92246/"],"url":"https://theamericangenius.com/housing/author/stephaniedominique/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The American Genius Real Estate &raquo; Feed" href="https://theamericangenius.com/housing/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius Real Estate &raquo; Comments Feed" href="https://theamericangenius.com/housing/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius Real Estate &raquo; Experts weigh in on the incoming home price collapse Comments Feed" href="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/housing\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ulgm-gutenberg-blocks-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/uncanny-learndash-groups/src/blocks/dist/index.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='learndash_quiz_front_css-css' href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_style-css' href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/assets/css/style.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfwd_front_css-css' href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/assets/css/front.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css' href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_pager_css-css' href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_pager.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_template_style_css-css' href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_template_style.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css' href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=4.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 40px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #75afbc;
					fill: #75afbc;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 40px;
					line-height: 40px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 40px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #a0c8d1;
					fill: #a0c8d1;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #999999 !important;
					fill: #999999 !important;
				}
			

					.theiaPostSlider_nav.fontTheme ._buttons ._button {
						background-color: #ffffff;
					}
				
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncannyowl-learndash-toolkit-free-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.css?ver=3.6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=6.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/style.css?ver=6.1.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/font-awesome/css/all.css?ver=6.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css' href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/css/media-queries.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/js/tps-transition-none.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='uncannyowl-learndash-toolkit-free-js-extra'>
/* <![CDATA[ */
var UncannyToolkit = {"ajax":{"url":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php","nonce":"223259a212"},"integrity":{"shouldPreventConcurrentLogin":false},"i18n":{"dismiss":"Dismiss","preventConcurrentLogin":"Your account has exceeded maximum concurrent login number.","error":{"generic":"Something went wrong. Please, try again"}},"modals":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.js?ver=3.6.4.1' id='uncannyowl-learndash-toolkit-free-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202249.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/housing/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/housing/wp-json/wp/v2/posts/20173" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/housing/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/housing/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://theamericangenius.com/housing/?p=20173' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/housing/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fhousing%2Fbig-data%2Fincoming-home-price-collapse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/housing/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fhousing%2Fbig-data%2Fincoming-home-price-collapse%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26579003-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26579003-1');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1783603488563049";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<meta name="theme-color" content="#ffffff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg" />
				<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg" />
						<meta property="og:url" content="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/" />
			<meta property="og:title" content="Experts weigh in on the incoming home price collapse" />
			<meta property="og:description" content="Declining home values is not new news, so though a home price collapse isn't surprising, it's still a topic of discussion amongst Realtors." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/">
			<meta name="twitter:title" content="Experts weigh in on the incoming home price collapse">
			<meta name="twitter:description" content="Declining home values is not new news, so though a home price collapse isn't surprising, it's still a topic of discussion amongst Realtors.">
			<link rel="pingback" href="https://theamericangenius.com/housing/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/amp/"><link rel="icon" href="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/cropped-favicon__1_-removebg-preview-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/cropped-favicon__1_-removebg-preview-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/cropped-favicon__1_-removebg-preview-180x180.png" />
<meta name="msapplication-TileImage" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/cropped-favicon__1_-removebg-preview-270x270.png" />
</head>
<body class="post-template-default single single-post postid-20173 single-format-standard custom-background wp-embed-responsive theme-zoxpress theiaPostSlider_body woocommerce-no-js zox-s6 zox-net2 elementor-default elementor-kit-16355" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://theamericangenius.com/housing/"><img src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-re-logo-50px.png" alt="The American Genius Real Estate" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-9035" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9035"><a title="Real Estate Technology" href="https://theamericangenius.com/housing/category/real-estate-tech/">Tech Tools</a></li>
<li id="menu-item-9037" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9037"><a title="Real Estate Data" href="https://theamericangenius.com/housing/category/big-data/">Econ</a></li>
<li id="menu-item-9038" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a title="real estate brokerage" href="https://theamericangenius.com/housing/category/real-estate-brokers/">Brokerage</a></li>
<li id="menu-item-9039" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a title="Big Media Moves" href="https://theamericangenius.com/housing/category/corporate/">PropTech</a></li>
<li id="menu-item-9040" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a title="Real Estate Marketing" href="https://theamericangenius.com/housing/category/real-estate-marketing/">Marketing</a></li>
<li id="menu-item-9041" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a title="Real Estate Board Associations" href="https://theamericangenius.com/housing/category/board-associations/">Assns</a></li>
<li id="menu-item-9036" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9036"><a href="https://theamericangenius.com/housing/category/editorials/">Opinion</a></li>
<li id="menu-item-9167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9167"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-15791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15791"><a href="https://theamericangenius.com/housing/get-the-newsletter/">Subscribe Via Email</a></li>
	<li id="menu-item-12477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12477"><a title="The American Genius" href="https://theamericangenius.com">AG for Entrepreneurs</a></li>
	<li id="menu-item-12475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12475"><a href="https://thebashh.com">BASHH</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12476"><a href="https://facebook.com/groups/austindigitaljobs">Austin Digital Jobs</a></li>
</ul>
</li>
<li id="menu-item-19282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19282"><a href="https://theamericangenius.com/live">LIVE</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://facebook.com/groups/theamericangenius" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/agentgenius" target="_blank" class="fab fa-twitter"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fab fa-instagram"></a></li>
																<li><a href="https://www.linkedin.com/company/the-real-daily/" target="_blank" class="fab fa-linkedin-in"></a></li>
											</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://theamericangenius.com/housing/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
									<div class="zox-top-soc-wrap">
			<a href="https://facebook.com/groups/theamericangenius" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
				<a href="https://twitter.com/agentgenius" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
				<a href="https://instagram.com/theamericangenius" target="_blank"><span class="zox-top-soc-but fab fa-instagram"></span></a>
						<a href="https://www.linkedin.com/company/the-real-daily/" target="_blank"><span class="zox-top-soc-but fab fa-linkedin-in"></span></a>
			</div><!--zox-top-soc-wrap-->							</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://theamericangenius.com/housing/"><img class="zox-logo-stand" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2018/09/ag-re-blue.png" alt="The American Genius Real Estate" data-rjs="2" /><img class="zox-logo-dark" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-logo-dark.jpg" alt="The American Genius Real Estate" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
							</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://theamericangenius.com/housing/"><img class="zox-logo-stand" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-re-logo-50px.png" alt="The American Genius Real Estate" data-rjs="2" /><img class="zox-logo-dark" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-re-white-small.png" alt="The American Genius Real Estate" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">The American Genius Real Estate</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9035 zox-mega-drop"><a title="Real Estate Technology" href="https://theamericangenius.com/housing/category/real-estate-tech/">Tech Tools</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/real-estate-tech/ev-battery-charges-in-72-seconds/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/car-charging-on-street-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="EV battery car charging on street" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/car-charging-on-street-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/car-charging-on-street-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/car-charging-on-street-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/car-charging-on-street.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>New hybrid EV battery recharges in only 72 seconds</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-tech/amazon-alexa-loss/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/Amazon-Alexa-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Amazon Alexa" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/Amazon-Alexa-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/Amazon-Alexa-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/Amazon-Alexa-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/Amazon-Alexa.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Amazon Alexa deemed a failure, on pace to cause a $10 billion loss</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-tech/tallycal-polls-scheduling-meetings/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/smartmockups_lb1tmbb9-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="TallyCal on laptop with notebooks all over desk and glasses." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/smartmockups_lb1tmbb9-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/smartmockups_lb1tmbb9-1024x576.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>TallyCal: Plan your meetings using polls to find the best date &amp; time</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-tech/avoid-these-transaction-apps/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/venmo-transaction-app-on-phone-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="venmo transaction app on phone" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/venmo-transaction-app-on-phone-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/venmo-transaction-app-on-phone-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/venmo-transaction-app-on-phone-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/venmo-transaction-app-on-phone.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Avoid these transaction apps, according to a former banker</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-tech/need-scheduling-tool-savvycal-has-you-covered/"><div class="zox-mega-img"><img width="600" height="300" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/01/SavvyCal.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Computer on a desk in open office with SavvyCal, a scheduling tool, open on the computer." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/01/SavvyCal.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/01/SavvyCal-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/01/SavvyCal-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/01/SavvyCal-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/01/SavvyCal-600x300.jpg 600w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>SavvyCal ends the awkwardness of scheduling time with people</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9037 zox-mega-drop"><a title="Real Estate Data" href="https://theamericangenius.com/housing/category/big-data/">Econ</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="small home representing moving" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Experts weigh in on the incoming home price collapse</p></a></li><li><a href="https://theamericangenius.com/housing/big-data/states-with-high-or-low-credit/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/magnifying-glass-piggy-bank-and-credit-paperwork-representing-home-buying-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="magnifying glass, piggy bank, and credit paperwork representing home buying" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/magnifying-glass-piggy-bank-and-credit-paperwork-representing-home-buying-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/magnifying-glass-piggy-bank-and-credit-paperwork-representing-home-buying-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/magnifying-glass-piggy-bank-and-credit-paperwork-representing-home-buying-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/magnifying-glass-piggy-bank-and-credit-paperwork-representing-home-buying.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Which states have the highest and lowest credit?</p></a></li><li><a href="https://theamericangenius.com/housing/big-data/population-reaches-8-billion/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/crowd-of-people-representing-population-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="crowd of people representing population" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/crowd-of-people-representing-population-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/crowd-of-people-representing-population-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/crowd-of-people-representing-population-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/crowd-of-people-representing-population.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Population reaches 8 billion, but irreversible declines are expected</p></a></li><li><a href="https://theamericangenius.com/housing/big-data/pending-home-sales-plummet-10-monthly-31-annually/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/house-home-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="home sales" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/house-home-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/house-home-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/house-home-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/house-home.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Pending home sales plummet 10% monthly, 31% annually</p></a></li><li><a href="https://theamericangenius.com/housing/big-data/combat-reviews-from-non-customers/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/convert-phone-calls-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person holding phone representing side hustles." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/convert-phone-calls-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/convert-phone-calls-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/convert-phone-calls-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/convert-phone-calls.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>An effortlessly easy way to combat negative reviews</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038 zox-mega-drop"><a title="real estate brokerage" href="https://theamericangenius.com/housing/category/real-estate-brokers/">Brokerage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/real-estate-brokers/company-happy-hour/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/Company-happy-hour-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Company happy hour representing work-life balance" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/Company-happy-hour-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/Company-happy-hour-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/Company-happy-hour-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/Company-happy-hour.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Is the company happy hour outdated for the holidays?</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-brokers/agent-burnout/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-with-face-in-hands-representing-burnout-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="person with face in hands representing burnout" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-with-face-in-hands-representing-burnout-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-with-face-in-hands-representing-burnout-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-with-face-in-hands-representing-burnout-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-with-face-in-hands-representing-burnout.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How to retain agents who are most at risk of burnout</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-brokers/elon-musk-tips-for-productivity/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/productivity-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="productivity written on wall with man on cellphone." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/productivity-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/productivity-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/productivity-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/productivity.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Leaked email from Elon Musk gives 6 tips for &#8216;insane&#8217; productivity</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-brokers/internal-communication-strategy/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/05/leadership-shown-in-meeting-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person asking question in meeting representing internal communication" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/05/leadership-shown-in-meeting-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/05/leadership-shown-in-meeting-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/05/leadership-shown-in-meeting-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/05/leadership-shown-in-meeting.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How to set up your brokerage&#8217;s internal communication strategy</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-brokers/collecting-feedback/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/customer-service-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="people at work talking about customer feedback" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/customer-service-600x338.jpeg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/customer-service-300x169.jpeg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/customer-service-768x432.jpeg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/customer-service.jpeg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How to put customer feedback to good use</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039 zox-mega-drop"><a title="Big Media Moves" href="https://theamericangenius.com/housing/category/corporate/">PropTech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/corporate/redfin-shutters-house-flipping-program/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/older-home-in-black-and-white-representing-failed-redfin-ibuying-program-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="older home in black and white representing failed redfin ibuying program" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/older-home-in-black-and-white-representing-failed-redfin-ibuying-program-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/older-home-in-black-and-white-representing-failed-redfin-ibuying-program-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/older-home-in-black-and-white-representing-failed-redfin-ibuying-program-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/older-home-in-black-and-white-representing-failed-redfin-ibuying-program.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Why it&#8217;s smart that Redfin shuttered its house flipping program</p></a></li><li><a href="https://theamericangenius.com/housing/corporate/airbnb-bust/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/Woman-looking-out-at-her-Airbnb-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Woman looking out at her Airbnb" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/Woman-looking-out-at-her-Airbnb-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/Woman-looking-out-at-her-Airbnb-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/Woman-looking-out-at-her-Airbnb-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/Woman-looking-out-at-her-Airbnb.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Airbnb bust:&#8217; Is the popular booking site on its way out?</p></a></li><li><a href="https://theamericangenius.com/housing/corporate/open-office-floor-plan/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Open-office-floor-plan-with-bar-style-seating-and-a-laptop-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Open office floor plan with bar-style seating and a laptop" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Open-office-floor-plan-with-bar-style-seating-and-a-laptop-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Open-office-floor-plan-with-bar-style-seating-and-a-laptop-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Open-office-floor-plan-with-bar-style-seating-and-a-laptop-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Open-office-floor-plan-with-bar-style-seating-and-a-laptop.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Here&#8217;s how having an open floor plan could benefit your office</p></a></li><li><a href="https://theamericangenius.com/housing/corporate/fox-news-corp/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/skyscrapers-representing-fox-and-news-corp-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="skyscrapers representing fox and news corp" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/skyscrapers-representing-fox-and-news-corp-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/skyscrapers-representing-fox-and-news-corp-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/skyscrapers-representing-fox-and-news-corp-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/skyscrapers-representing-fox-and-news-corp.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Fox and News Corp may be merging once again</p></a></li><li><a href="https://theamericangenius.com/housing/corporate/landa-real-estate-investment-app/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Landa-on-computer-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Landa on computer" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Landa-on-computer-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Landa-on-computer-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Landa-on-computer-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Landa-on-computer.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Landa lets you invest in real estate with only a $5 buy-in</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040 zox-mega-drop"><a title="Real Estate Marketing" href="https://theamericangenius.com/housing/category/real-estate-marketing/">Marketing</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/real-estate-marketing/6-lessons-learned-failed-transactions/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-looking-at-watch-due-to-late-clients-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="person looking at watch representing failed transactions" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-looking-at-watch-due-to-late-clients-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-looking-at-watch-due-to-late-clients-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-looking-at-watch-due-to-late-clients-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-looking-at-watch-due-to-late-clients.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>What I&#8217;ve learned from failed transactions</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-marketing/communicating-risk-management-doesnt-need-to-be-risky/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person on phone representing risk management" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>3 proper steps to communicating risk management</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-marketing/right-to-be-forgotten/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/Women-looking-concerned-away-from-computer-representing-Zillow-patent-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Women looking concerned away from computer representing scared home buyers" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/Women-looking-concerned-away-from-computer-representing-Zillow-patent-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/Women-looking-concerned-away-from-computer-representing-Zillow-patent-300x168.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/Women-looking-concerned-away-from-computer-representing-Zillow-patent-768x431.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/Women-looking-concerned-away-from-computer-representing-Zillow-patent.jpg 1025w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Right to be forgotten: Should our past on the internet be erased?</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-marketing/client-reviews-you-online/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/multiple-people-texting-due-to-receiving-scams-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="multiple people on their phones representing reviewing clients." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/multiple-people-texting-due-to-receiving-scams-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/multiple-people-texting-due-to-receiving-scams-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/multiple-people-texting-due-to-receiving-scams-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/multiple-people-texting-due-to-receiving-scams.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How to ensure your client actually reviews you online</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-marketing/learning-asl/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/02/ASL-SIGN-LANGUAGE-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Woman using hands to communicate." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/02/ASL-SIGN-LANGUAGE-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/02/ASL-SIGN-LANGUAGE-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/02/ASL-SIGN-LANGUAGE-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/02/ASL-SIGN-LANGUAGE.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Learning ASL could be the turning point in your real estate career</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041 zox-mega-drop"><a title="Real Estate Board Associations" href="https://theamericangenius.com/housing/category/board-associations/">Assns</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/board-associations/sustainability-value-proposition/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Trees-representing-National-Forest-Foundation-partnership-with-NAR-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trees representing sustainability" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Trees-representing-National-Forest-Foundation-partnership-with-NAR-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Trees-representing-National-Forest-Foundation-partnership-with-NAR-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Trees-representing-National-Forest-Foundation-partnership-with-NAR-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Trees-representing-National-Forest-Foundation-partnership-with-NAR.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Sustainability provides a value proposition for Real Estate</p></a></li><li><a href="https://theamericangenius.com/housing/board-associations/nar-realtor-safety-network/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/01/hand-over-house-representing-safety-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="shadowing hand over house" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/01/hand-over-house-representing-safety-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/01/hand-over-house-representing-safety-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/01/hand-over-house-representing-safety-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/01/hand-over-house-representing-safety.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>NAR’s Realtor Safety Network is helping to save lives</p></a></li><li><a href="https://theamericangenius.com/housing/realuoso/nar-conference-will-no-longer-be-in-las-vegas-in-2023-why/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/vegas-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Las Vegas sign" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/vegas-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/vegas-1024x576.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>NAR conference will no longer be in Las Vegas in 2023 &#8211; why?</p></a></li><li><a href="https://theamericangenius.com/housing/board-associations/nar-and-national-forest-foundation-partner-for-tree-planting-initiative/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Trees-representing-National-Forest-Foundation-partnership-with-NAR-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Trees representing sustainability" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Trees-representing-National-Forest-Foundation-partnership-with-NAR-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Trees-representing-National-Forest-Foundation-partnership-with-NAR-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Trees-representing-National-Forest-Foundation-partnership-with-NAR-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Trees-representing-National-Forest-Foundation-partnership-with-NAR.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>NAR &amp; National Forest Foundation partner for tree planting initiative</p></a></li><li><a href="https://theamericangenius.com/housing/board-associations/charitable-giving-by-the-real-estate-industry-spikes/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/realtor-volunteer-work-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="realtor volunteer work" decoding="async" loading="lazy" /></div><p>Charitable giving by the real estate industry spikes</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9036 zox-mega-drop"><a href="https://theamericangenius.com/housing/category/editorials/">Opinion</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/editorials/burnout-a-signal-for-change/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/11/woman-overwhelmed-by-scheduling-and-anxiety-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="woman burnout with face in hands" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/11/woman-overwhelmed-by-scheduling-and-anxiety-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/11/woman-overwhelmed-by-scheduling-and-anxiety-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/11/woman-overwhelmed-by-scheduling-and-anxiety-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/11/woman-overwhelmed-by-scheduling-and-anxiety.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Burnout? The major signal it&#8217;s time to make a *serious* change</p></a></li><li><a href="https://theamericangenius.com/housing/editorials/self-care-critical-to-professional-performance/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/forest-hike-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Guy in forest walking representing self-care." decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/forest-hike-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/forest-hike-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/forest-hike-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/forest-hike.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Self-care helps you reach your peak professional performance</p></a></li><li><a href="https://theamericangenius.com/housing/editorials/assertive-work/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person on phone representing risk management" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How to set healthy boundaries over the holidays</p></a></li><li><a href="https://theamericangenius.com/housing/editorials/redo-your-home-office-by-getting-rid-of-these-5-things/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person working at desk representing holiday office party" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>5 items to declutter if you are redoing your home office</p></a></li><li><a href="https://theamericangenius.com/housing/editorials/less-stress-in-your-work-day/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Man holding phone representing stress in the workday" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>4 solutions for stress management throughout your workday</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9167"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15791"><a href="https://theamericangenius.com/housing/get-the-newsletter/">Subscribe Via Email</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12477"><a title="The American Genius" href="https://theamericangenius.com">AG for Entrepreneurs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12475"><a href="https://thebashh.com">BASHH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12476"><a href="https://facebook.com/groups/austindigitaljobs">Austin Digital Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19282"><a href="https://theamericangenius.com/live">LIVE</a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-20173" class="post-20173 post type-post status-publish format-standard has-post-thumbnail hentry category-big-data tag-inflation tag-real-estate-news" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																												<div class="zox-post-title-wrap zox-tit2">
											<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://theamericangenius.com/housing/category/big-data/"><span class="zox-post-cat">Real Estate Big Data</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Experts weigh in on the incoming home price collapse</h1>
					<span class="zox-post-excerpt"><p>Declining home values is not new news, so though a home price collapse isn&#8217;t surprising, it&#8217;s still a topic of discussion amongst Realtors.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/housing/author/stephaniedominique/" title="Posts by Stephanie Dominique, Staff Writer" rel="author">Stephanie Dominique, Staff Writer</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-12-05">12 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-12-04"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/&amp;t=Experts weigh in on the incoming home price collapse', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=Experts weigh in on the incoming home price collapse -&amp;url=https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
			 	<i class="fas fa-link"></i>
 			</li>
 																		<a href="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/#respond">
						<li class="zox-post-soc-com zox-com-click">
							<i class="far fa-comment"></i>
						</li>
						</a>
												 			<li class="zox-post-soc-more zox-soc-stat-click-20173">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-stat zox-more-click-20173">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Experts weigh in on the incoming home price collapse&url=https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/&utm_medium=article-share&utm_campaign=tools&utm_source=The American Genius Real Estate', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/&title=Experts weigh in on the incoming home price collapse', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/&amp;media=https://theamericangenius.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg&amp;description=Experts weigh in on the incoming home price collapse', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Experts weigh in on the incoming home price collapse https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=Experts weigh in on the incoming home price collapse https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=Experts weigh in on the incoming home price collapse&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
 						</a>
					</ul>
				</div><!--zox-soc-more-stat-->
 			</li>
 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->										</div><!--zox-post-title-wrap-->
										<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1024" height="576" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg" class="flipboard-image wp-post-image" alt="small home representing moving" decoding="async" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg 1024w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-600x338.jpg 600w " sizes="(max-width: 1024px) 100vw, 1024px" />								<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg">
				<meta itemprop="width" content="1024">
				<meta itemprop="height" content="576">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
													</div><!--zox-post-img-wrap-->
																																			</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_20173" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>We all know that the housing market has been on a roller coaster ride for a while. Now some say we are headed for a complete home price “collapse,&#8221; having us heading for a LONG way down from here. </p>



<p>What exactly are the experts saying about the potential “collapse”? According to <a href="https://www.axios.com/2022/11/28/home-prices-real-estate-housing">Axios</a>, the single-family home supply is growing and prices have been dropping for the last nine months at the least. The conflicting opinion in this is that though an overall 20% drop is expected in home prices, it is unlikely that there will as dramatic of a crash as there was back in 2008 during the recession.</p>



<blockquote class="wp-block-quote">
<p>Though it absolutely affects a Realtor&#8217;s career, a home price collapse can keep us floating through the inevitable recession so many are predicting.</p>
</blockquote>



<p>Families or individuals who have been saving for years will still be able to afford homes during that time. There will still be demand for home buying and as long as there is demand, there is the potential for income. If you primarily work with home buyers directly, <strong>a sigh of relief may be in order. </strong></p>



<p>However, if you primarily work with sellers, that&#8217;s another story. Of course, a price drop is going to compromise how your clients feel about selling their homes. They may want to wait it out to see if they can get a better price after a recession. There is no guarantee they will and quite frankly, if a recession hits, we don&#8217;t know how long it&#8217;ll last. They won&#8217;t be ecstatic about selling their home for below what they believe the market value is, but most likely will still sell if they are really needing to.</p>



<p>This collapse won&#8217;t wipe out the market. It may present a challenge but as Realtors, <em>most of us are well-versed in making it work. </em>Overall, I think we are going to see a lot of struggling potential home buyers finally showing up, ready to seal the deal.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_20173&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Previous Page&quot;,&quot;nextText&quot;:&quot;Next Page&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/housing\/big-data\/incoming-home-price-collapse\/&quot;,&quot;postId&quot;:20173,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;0 0 100 100\&quot;&gt;&lt;path d=\&quot;M54.6 62.6c-.2.2-.5.3-.7.3-.2 0-.5-.1-.7-.3L41.6 51c-.5-.5-.5-1.3 0-1.9l11.6-11.7c.4-.4 1-.4 1.4 0 .4.4.4 1 0 1.4L43.4 50l11.2 11.2c.4.3.4 1 0 1.4z\&quot;\/&gt;&lt;path d=\&quot;M50 14c19.9 0 36 16.1 36 36S69.9 86 50 86c-8.4 0-16.5-2.9-22.9-8.2-.4-.4-.5-1-.1-1.4.4-.4 1-.5 1.4-.1 6 4.9 13.7 7.7 21.6 7.7 18.7 0 34-15.3 34-34S68.7 16 50 16 16 31.3 16 50c0 8.8 3.3 17.1 9.4 23.4.4.4.4 1 0 1.4-.4.4-1 .4-1.4 0-6.5-6.7-10-15.5-10-24.8 0-19.9 16.1-36 36-36z\&quot;\/&gt;&lt;\/svg&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;0 0 100 100\&quot;&gt;&lt;path d=\&quot;M45.4 62.6c.2.2.5.3.7.3s.5-.1.7-.3L58.4 51c.5-.5.5-1.3 0-1.9L46.8 37.4c-.4-.4-1-.4-1.4 0s-.4 1 0 1.4L56.6 50 45.4 61.2c-.4.3-.4 1 0 1.4z\&quot;\/&gt;&lt;path d=\&quot;M50 14c-19.9 0-36 16.1-36 36s16.1 36 36 36c8.4 0 16.5-2.9 22.9-8.2.4-.4.5-1 .1-1.4-.4-.4-1-.5-1.4-.1-6 4.9-13.7 7.7-21.6 7.7-18.7 0-34-15.3-34-34s15.3-34 34-34 34 15.3 34 34c0 8.8-3.3 17.1-9.4 23.4-.4.4-.4 1 0 1.4.4.4 1 .4 1.4 0 6.5-6.7 10-15.5 10-24.8 0-19.9-16.1-36-36-36z\&quot;\/&gt;&lt;\/svg&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://theamericangenius.com/housing/tag/inflation/" rel="tag">Inflation</a>, <a href="https://theamericangenius.com/housing/tag/real-estate-news/" rel="tag">Real Estate News</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2608542e1af65afcfb6f931912a23da?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' decoding='async'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://theamericangenius.com/housing/author/stephaniedominique/" title="Posts by Stephanie Dominique, Staff Writer" rel="author">Stephanie Dominique, Staff Writer</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>A native New Englander who migrated to Austin on a whim, Stephanie Dominique is a freelance copywriter, novelist, and certificate enthusiast. When she's not getting howled at by two dachshunds or inhaling enough sugar to put a giant into shock, she is reading, cooking or writing about her passions.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-re-logo-50px.png"/>
						<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-re-logo-50px.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="The American Genius Real Estate">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-20173 zox-com-but-20173">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-20173 zox-com-click-main">
				
	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/housing/big-data/incoming-home-price-collapse/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=201464212&#038;postid=20173&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=d203bdbcca&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c8e4cbc13c6c29f06efaf3e9d5c2672463875fa1#parent=https%3A%2F%2Ftheamericangenius.com%2Fhousing%2Fbig-data%2Fincoming-home-price-collapse%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<a href="https://theamericangenius.com/live/?href=sidebar" target="_blank"><img src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/11/AG-Live-Ad.png"></a>			</div><!--zox-widget-ad-->
		</div><div id="wp_subscribe-6" class="zox-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #75afbc;">
                <h4 class="title" style="color: #FFFFFF;">The Daily Intel<br/> <span>in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe and get news and EXCLUSIVE content to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse?name=incoming-home-price-collapse&category_name=big-data&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #5194a0; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #5194a0; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #16646f">
                        <input type="hidden" name="widget_id" value="wp_subscribe-6" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="d7dbf6c004" /><input type="hidden" name="_wp_http_referer" value="/housing/big-data/incoming-home-price-collapse/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Count on us to deliver!</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously.</p>
            </div><!--subscribe_widget-->
        
        </div><div id="zox_ad_widget-2" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- ad-single-300 --> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8692329312154494" data-ad-slot="9437732453"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>			</div><!--zox-widget-ad-->
		</div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/housing/editorials/assertive-work/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-100x100.jpg" class="lazy-load wp-post-image" alt="Person on phone representing risk management" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-150x150.jpg 150w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/09/Person-on-phone-hiring-influencer-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Op/Ed</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/housing/editorials/assertive-work/" rel="bookmark">
		<h2 class="zox-s-title3">How to set healthy boundaries over the holidays</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/housing/editorials/less-stress-in-your-work-day/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-100x100.jpg" class="lazy-load wp-post-image" alt="Man holding phone representing stress in the workday" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-150x150.jpg 150w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Op/Ed</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/housing/editorials/less-stress-in-your-work-day/" rel="bookmark">
		<h2 class="zox-s-title3">4 solutions for stress management throughout your workday</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/housing/real-estate-brokers/agent-burnout/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-with-face-in-hands-representing-burnout-100x100.jpg" class="lazy-load wp-post-image" alt="person with face in hands representing burnout" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-with-face-in-hands-representing-burnout-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-with-face-in-hands-representing-burnout-150x150.jpg 150w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/person-with-face-in-hands-representing-burnout-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Real Estate Brokerage</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/housing/real-estate-brokers/agent-burnout/" rel="bookmark">
		<h2 class="zox-s-title3">How to retain agents who are most at risk of burnout</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/&amp;t=Experts weigh in on the incoming home price collapse', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=Experts weigh in on the incoming home price collapse -&amp;url=https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
 				<i class="fas fa-link"></i>
 			</li>
 			 				 					<a href="https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 			<li class="zox-post-soc-more zox-soc-scroll-click">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-scroll">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Experts weigh in on the incoming home price collapse&url=https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/&utm_medium=article-share&utm_campaign=tools&utm_source=The American Genius Real Estate', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/&title=Experts weigh in on the incoming home price collapse', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/&amp;media=https://theamericangenius.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg&amp;description=Experts weigh in on the incoming home price collapse', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Experts weigh in on the incoming home price collapse https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=Experts weigh in on the incoming home price collapse https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=Experts weigh in on the incoming home price collapse&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/housing/big-data/incoming-home-price-collapse/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
						</a>
					</ul>
				</div><!--zox-soc-more-scroll-->
 			</li>
 		</ul>
 	</div><!--zox-post-soc-scroll-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">KEEP READING!</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/housing/homeownership/high-interest-rates-push-risky-loans/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/Person-holding-money-sadly-representing-inflation-and-recession-600x337.jpg" class="zox-reg-img wp-post-image" alt="Person holding money representing increasing interest rates" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/Person-holding-money-sadly-representing-inflation-and-recession-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/Person-holding-money-sadly-representing-inflation-and-recession-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/Person-holding-money-sadly-representing-inflation-and-recession-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/Person-holding-money-sadly-representing-inflation-and-recession.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/Person-holding-money-sadly-representing-inflation-and-recession-100x100.jpg" class="zox-mob-img wp-post-image" alt="Person holding money representing increasing interest rates" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/Person-holding-money-sadly-representing-inflation-and-recession-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/Person-holding-money-sadly-representing-inflation-and-recession-150x150.jpg 150w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/10/Person-holding-money-sadly-representing-inflation-and-recession-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Homeownership</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/housing/homeownership/high-interest-rates-push-risky-loans/" rel="bookmark">
			<h2 class="zox-s-title2">Interest rate increases are pushing people to risky loan options</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">With interest rates on the rise, a recent pandemic, the Great Resignation, and wars brewing, homebuyers are on the hunt for ways to save.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/housing/author/stephaniedominique/" title="Posts by Stephanie Dominique, Staff Writer" rel="author">Stephanie Dominique, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/housing/editorials/inflation-emergency-fund/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/Person-holding-money-600x337.jpg" class="zox-reg-img wp-post-image" alt="Person holding money representing working for income" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/Person-holding-money-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/Person-holding-money-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/Person-holding-money-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/Person-holding-money.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/Person-holding-money-100x100.jpg" class="zox-mob-img wp-post-image" alt="Person holding money representing working for income" decoding="async" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/Person-holding-money-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/Person-holding-money-150x150.jpg 150w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/04/Person-holding-money-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Op/Ed</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/housing/editorials/inflation-emergency-fund/" rel="bookmark">
			<h2 class="zox-s-title2">Inflation surge? This is where to invest your emergency fund</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Inflation is at an all-time high, so where can small business owners and entrepreneurs stash their emergency funds to come out ahead?</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/housing/author/emilydrewry/" title="Posts by Emily Drewry, Web Producer" rel="author">Emily Drewry, Web Producer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 25, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->

    <script type="text/javascript">
	jQuery(document).ready(function($) {
  		$(".zox-soc-stat-click-20173").on("click", function(){
	  		$(".zox-more-click-20173").toggleClass("zox-soc-more-open");
  		});
	});
    </script>	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://theamericangenius.com/housing/"><img src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/brand-scroll-logo.png" alt="The American Genius Real Estate" data-rjs="2" /></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-subheader-container"><ul id="menu-subheader" class="menu"><li id="menu-item-4457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4457"><a title="About The American Genius Network" href="https://theamericangenius.com/housing/about/">The Network</a></li>
<li id="menu-item-4458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4458"><a title="Contact us!" href="https://theamericangenius.com/housing/contact/">Contact</a></li>
<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="https://theamericangenius.com/housing/tipsters/">Submit Tips</a></li>
<li id="menu-item-9078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9078"><a href="https://theamericangenius.com/about/disclaimer/">Terms Of Service</a></li>
<li id="menu-item-12671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12671"><a title="Housing Newsletter" href="https://theamericangenius.com/housing/get-the-newsletter/">Subscribe</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>The American Genius' real estate section is honest, up to the minute real estate industry news crafted for industry practitioners - we cut through the pay-to-play news fluff to bring you what's happening behind closed doors, what's meaningful to your practice, and what to expect in the future. We're your competitive advantage. The American Genius, LLC Copyright © 2005-2022</p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																											<li><a href="https://facebook.com/groups/theamericangenius" target="_blank" class="fab fa-facebook-f"></a></li>
																																								<li><a href="https://twitter.com/agentgenius" target="_blank" class="fab fa-twitter"></a></li>
																																								<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fab fa-instagram"></a></li>
																																																																		<li><a href="https://www.linkedin.com/company/the-real-daily/" target="_blank" class="fab fa-linkedin-in"></a></li>
																																																			</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49491636-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=9708545; 
var sc_invisible=1; 
var sc_security="6177a71c"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "https://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="create counter"
href="https://statcounter.com/free-hit-counter/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/9708545/0/6177a71c/1/" alt="create
counter"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->		<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css' href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=6.1.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=6.1.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"8ac62fe705","ajax_url":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"0723f4ecd4","ajax_url":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"ade94ca5fb","ajax_url":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"79b0b660c7","ajax_url":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"price_decimals":"2","price_format":"%1$s%2$s","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"\u00a3","trim_zeros":"","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","saved_text":"(saved [d])","price_text":"Bundle price:","alert_selection":"Please select a purchasable variation for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least a total quantity of [min] products before adding this bundle to the cart.","alert_max":"Sorry, you can only choose at max a total quantity of [max] products before adding this bundle to the cart.","alert_total_min":"The total must meet the minimum amount of [min].","alert_total_max":"The total must meet the maximum amount of [max]."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=6.6.3' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.1.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/scripts.js?ver=6.1.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/retina.js?ver=6.1.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.1.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=6.1.1' id='wp-subscribe-js'></script>
<script defer type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666634240' id='akismet-frontend-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=201464212&postid=20173&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=d203bdbcca&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c8e4cbc13c6c29f06efaf3e9d5c2672463875fa1#parent=https%3A%2F%2Ftheamericangenius.com%2Fhousing%2Fbig-data%2Fincoming-home-price-collapse%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=201464212&postid=20173&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=d203bdbcca&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c8e4cbc13c6c29f06efaf3e9d5c2672463875fa1#parent=https%3A%2F%2Ftheamericangenius.com%2Fhousing%2Fbig-data%2Fincoming-home-price-collapse%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			</body>
</html>