<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/agbeat-the-american-genius-.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://theamericangenius.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://theamericangenius.com/feed/atom/" />
<link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />

<meta property="og:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153-1000x600.jpg" />
<meta name="twitter:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="(TECH NEWS) Apple's WWDC 2017 in underway and already we see promising features and updates for the coming year.  " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/tech-news/apples-wwdc-2017/">
<meta name="twitter:title" content="Apple&#8217;s WWDC 2017 is underway, here&#8217;s what we&#8217;ve learned">
<meta name="twitter:description" content="(TECH NEWS) Apple's WWDC 2017 in underway and already we see promising features and updates for the coming year.  ">


<title>Apple&#039;s WWDC 2017 is underway, here&#039;s what we&#039;ve learned - The American Genius</title>

<!-- Social Warfare v2.2.5 http://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Apple's WWDC 2017 is underway, here's what we've learned">
<meta name="twitter:description" content="(TECH NEWS) Apple's WWDC 2017 in underway and already we see promising features and updates for the coming year.">
<meta name="twitter:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153.jpg">
<meta name="twitter:site" content="@AGBizWire">
<style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.5");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.5#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.5") format("woff"), url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.5") format("truetype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.5 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="(TECH NEWS) Apple&#039;s WWDC 2017 in underway and already we see promising features and updates for the coming year."/>
<meta name="news_keywords" content="apple, ios11, the news, wwdc, business, real estate, technology, internet, personal technology, computing, economy, industry, markets" />
<meta name="original-source" content="https://theamericangenius.com/tech-news/apples-wwdc-2017/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://theamericangenius.com/tech-news/apples-wwdc-2017/" />
<link rel="publisher" href="https://plus.google.com/+Agbeat"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple&#039;s WWDC 2017 is underway, here&#039;s what we&#039;ve learned - The American Genius" />
<meta property="og:description" content="(TECH NEWS) Apple&#039;s WWDC 2017 in underway and already we see promising features and updates for the coming year." />
<meta property="og:url" content="https://theamericangenius.com/tech-news/apples-wwdc-2017/" />
<meta property="og:site_name" content="The American Genius" />
<meta property="article:publisher" content="https://facebook.com/theamericangenius" />
<meta property="article:tag" content="apple" />
<meta property="article:tag" content="ios11" />
<meta property="article:tag" content="The News" />
<meta property="article:tag" content="wwdc" />
<meta property="article:section" content="Tech News" />
<meta property="article:published_time" content="2017-06-06T16:27:42-04:00" />
<meta property="article:modified_time" content="2017-06-06T16:29:47-04:00" />
<meta property="og:updated_time" content="2017-06-06T16:29:47-04:00" />
<meta property="fb:app_id" content="797822433650165" />
<meta property="og:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1193" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Apple&#8217;s WWDC 2017 is underway, here&#8217;s what we&#8217;ve learned Comments Feed" href="https://theamericangenius.com/tech-news/apples-wwdc-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcf-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/style.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=125304' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">


.nav-links {
	display: none;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}




footer#foot-wrap {
    background: #f5f5f5; 
    margin-top: 50px;
    width: 100%;
}
h3.foot-head {
    color: #0f1626;
    float: left;
    font-family: 'Montserrat', sans-serif;
    font-size: 1rem;
    font-weight: 700;
    line-height: 100%;
    margin-bottom: 15px;
    text-transform: uppercase;
    width: 100%;
}
.nc_socialPanel div.totes.totesalt, .nc_socialPanel:hover div.totes.totesalt:not(:nth-child(1)) {
    background: #ffffff!important;
    color: #a4c400;
    border: none;
    margin-left: 0!important;
}
</style>


</head>

<body class="post-template-default single single-post postid-125304 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/theamericangenius" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/AGBizWire" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://pinterest.com/agbeat" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
																	<li class="goog-soc">
						<a href="https://plus.google.com/+agbeat" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																	<li class="link-soc">
						<a href="https://www.linkedin.com/company/agbeat" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="https://theamericangenius.com/get-american-genius-newsletter/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-channels-container"><ul id="menu-channels" class="menu"><li id="menu-item-92291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92291"><a title="Homepage " href="https://theamericangenius.com">Headlines</a></li>
<li id="menu-item-60469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60469"><a title="AGBeat Latest News by Section">Newsstand</a>
<ul class="sub-menu">
	<li id="menu-item-52862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52862"><a title="Business Finance News" href="https://theamericangenius.com/finance/">Business Finance</a></li>
	<li id="menu-item-40115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40115"><a title="Small &#038; Medium Business News on Marketing, Tips and Guides" href="https://theamericangenius.com/business-marketing/">Business Marketing</a></li>
	<li id="menu-item-56288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56288"><a title="Small &#038; Medium Business News" href="https://theamericangenius.com/business-news/">Business News</a></li>
	<li id="menu-item-40120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40120"><a title="Economic News" href="https://theamericangenius.com/economic-news/">Economic News</a></li>
	<li id="menu-item-56290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56290"><a title="Business leaders, inspiration, and headlines" href="https://theamericangenius.com/entrepreneur/">Entrepreneurs</a></li>
	<li id="menu-item-114721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114721"><a href="https://therealdaily.com">Housing News</a></li>
	<li id="menu-item-60504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60504"><a title="Business &#038; News Blog" href="https://theamericangenius.com/editorials/">Opinion Editorials</a></li>
	<li id="menu-item-40117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40117"><a title="Social Media for Business, tips and guides for your small business" href="https://theamericangenius.com/social-media/">Social Media</a></li>
	<li id="menu-item-61550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61550"><a href="https://theamericangenius.com/tech-news/">Tech News</a></li>
	<li id="menu-item-60486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60486"><a title="Editorial/Opinion Business Writers">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60470"><a title="AGBeat Business Magazine ">About</a>
<ul class="sub-menu">
	<li id="menu-item-60474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60474"><a title=" AGBeat &#8211; Business News &#038; Business Resources" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
	<li id="menu-item-60482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60482"><a title="Subscribe to Daily News " href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
	<li id="menu-item-60475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60475"><a title="Advertise your business" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-60471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60471"><a title="Submit News Story" rel="nofollow" href="https://theamericangenius.com/got-news/">Got news?</a></li>
	<li id="menu-item-60518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60518"><a title="Business Team">AG Team</a>
	<ul class="sub-menu">
		<li id="menu-item-60517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60517"><a title="Founder, CEO" href="https://theamericangenius.com/author/benn">Benn Rosales</a></li>
		<li id="menu-item-114709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114709"><a title="Staff Writer" href="https://theamericangenius.com/author/cl/">C. L. Brenton</a></li>
		<li id="menu-item-114710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114710"><a title="Staff Writer" href="https://theamericangenius.com/author/dawn">Dawn Brotherton</a></li>
		<li id="menu-item-114712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114712"><a title="Staff Writer" href="https://theamericangenius.com/author/ellenvessels/">Ellen Vessels</a></li>
		<li id="menu-item-114715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114715"><a title="Staff Writer" href="https://theamericangenius.com/author/jacklloyd/">Jack Lloyd</a></li>
		<li id="menu-item-114716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114716"><a title="Senior Staff Writer" href="https://theamericangenius.com/author/jennifer/">Jennifer Walpole</a></li>
		<li id="menu-item-60516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60516"><a title="COO, Content Operations" href="https://theamericangenius.com/author/lani/">Lani Rosales</a></li>
		<li id="menu-item-119117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119117"><a title="Editor" href="https://theamericangenius.com/author/lindsay/">Lindsay Huber</a></li>
		<li id="menu-item-114718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114718"><a title="Staff Writer" href="https://theamericangenius.com/author/mattsalter/">Matt Salter</a></li>
		<li id="menu-item-119115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119115"><a title="Staff Writer" href="https://theamericangenius.com/author/natalieearhart/">Natalie Earhart</a></li>
		<li id="menu-item-119116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119116"><a title="Staff Writer" href="https://theamericangenius.com/author/rogerjones/">Roger Jones</a></li>
		<li id="menu-item-114720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114720"><a title="Staff Writer" href="https://theamericangenius.com/author/taylor/">Taylor Leddin</a></li>
	</ul>
</li>
	<li id="menu-item-60473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60473"><a title="Become a columnist " rel="nofollow" href="https://theamericangenius.com/contribute/">Columnist Application</a></li>
	<li id="menu-item-60476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60476"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">Terms of Service, Ethics</a></li>
</ul>
</li>
<li id="menu-item-60483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60483"><a title="AGBeat Annual, quarterly, and monthly events">AG Events</a>
<ul class="sub-menu">
	<li id="menu-item-89183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89183"><a title="interactive video chats for Business" href="https://theamericangenius.com/live">Interactive Video</a></li>
	<li id="menu-item-60485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60485"><a title="Business and Personal Networking events" href="http://www.thebashh.com">BASHH</a></li>
</ul>
</li>
<li id="menu-item-90641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90641"><a title="Tech Jobs &#8211; Recruiters, meet Job Candidates" href="https://www.facebook.com/groups/austindigitaljobs/">Tech Jobs</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/the-american-genius-network-4.png" alt="The American Genius" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">The American Genius</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-110574" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/business-news/kate-airports/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/Kate-insert-300x180.jpg" class="unlazy wp-post-image" alt="kate sita" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/Kate-insert-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/Kate-insert-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Airports are about to get a digital upgrade with KATE kiosks</a></li><li><a href="https://theamericangenius.com/business-news/singapore-la-united/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/airplane-300x180.jpg" class="unlazy wp-post-image" alt="airplane united airlines travel" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/airplane-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/airplane-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Singapore is getting its very own direct flight from United Airlines</a></li><li><a href="https://theamericangenius.com/business-news/geek-squad-fbi/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/desk-300x180.png" class="unlazy wp-post-image" alt="geek buffer web design digital academy desk laptop ddos" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/desk-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/desk-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/desk-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>The FBI is recruiting in the unlikeliest of places: Geek Squad</a></li><li><a href="https://theamericangenius.com/business-news/radio-shack-closing/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Radio_Shack_in_West_Miami_Florida-300x180.jpg" class="unlazy wp-post-image" alt="RadioShack" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Radio_Shack_in_West_Miami_Florida-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Radio_Shack_in_West_Miami_Florida-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>RadioShack closed 1000 stores&#8230;. do they have any left?</a></li><li><a href="https://theamericangenius.com/business-news/walmart-employees-deliver/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/walmart-shopping-carts-300x180.jpg" class="unlazy wp-post-image" alt="walmart" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/walmart-shopping-carts-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/walmart-shopping-carts-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Walmart is enlisting their own employees to deliver your orders</a></li></ul></div></li>
<li id="menu-item-110575" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/entrepreneur/pope-entrepreneurs/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/07/pope-francis.jpg" class="unlazy wp-post-image" alt="pope francis" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/07/pope-francis.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/07/pope-francis-300x166.jpg 300w " sizes="(max-width: 300px) 100vw, 300px" /></div>Pope Francis praised entrepreneurs, warned against speculators</a></li><li><a href="https://theamericangenius.com/entrepreneur/gender-bias-langauge/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-300x180.jpeg" class="unlazy wp-post-image" alt="bias millennials, beliefs, diversity, gender, bias, group, millennials" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-300x180.jpeg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/pexels-photo-296881-450x270.jpeg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Gender bias is more than just actions, thoughts too</a></li><li><a href="https://theamericangenius.com/entrepreneur/brit-co-funding/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-29-300x180.png" class="unlazy wp-post-image" alt="brit" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-29-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-29-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-29-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Brit + Co is killin&#8217; the DIY game as told by a $15M round of funding</a></li><li><a href="https://theamericangenius.com/entrepreneur/adobe-design-free-tutorial/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-5-300x180.png" class="unlazy wp-post-image" alt="adobe tutorials" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-5-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-5-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-5-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Design can be a daunting task but Adobe just made it less scary</a></li><li><a href="https://theamericangenius.com/entrepreneur/new-chip-investment/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0_2-300x180.png" class="unlazy wp-post-image" alt="new chip" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0_2-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0_2-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0_2-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Newchip is the Kayak of the investment industry</a></li></ul></div></li>
<li id="menu-item-110572" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/business-marketing/google-sheets-visual/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/woman-working-laptop-300x180.png" class="unlazy wp-post-image" alt="woman working laptop sheets" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/woman-working-laptop-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/woman-working-laptop-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Google Sheets robots are helping your data be more visual</a></li><li><a href="https://theamericangenius.com/business-marketing/ad-fraud/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/ad-fraud-300x180.jpg" class="unlazy wp-post-image" alt="ad fraud" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/ad-fraud-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/ad-fraud-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Study: ad fraud is a big problem that could cost you big time</a></li><li><a href="https://theamericangenius.com/business-marketing/study-says-investing-social-media-ads-roi-hoax/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/social-media-ads-facebook-ads-1-300x180.jpg" class="unlazy wp-post-image" alt="social media ads" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/social-media-ads-facebook-ads-1-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/social-media-ads-facebook-ads-1-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Study says investing in social media ads for ROI is all a hoax</a></li><li><a href="https://theamericangenius.com/business-marketing/dubsado-crm/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-30-e1495559372523-300x180.png" class="unlazy wp-post-image" alt="dubsado" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-30-e1495559372523-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-30-e1495559372523-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-30-e1495559372523-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Dubasdo is the CRM aimed at easing client relations</a></li><li><a href="https://theamericangenius.com/business-marketing/salesmate-crm/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-4-e1495050093364-300x180.png" class="unlazy wp-post-image" alt="salesmate" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-4-e1495050093364-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-4-e1495050093364-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/smartmockups0-4-e1495050093364-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Meet Salesmate: the CRM that separates itself from the rest</a></li></ul></div></li>
<li id="menu-item-110573" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/tech-news/apples-wwdc-2017/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153-300x180.jpg" class="unlazy wp-post-image" alt="wwdc" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Apple&#8217;s WWDC 2017 is underway, here&#8217;s what we&#8217;ve learned</a></li><li><a href="https://theamericangenius.com/tech-news/apple-pay-ios11/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/05/siri-viv-iphone.jpg" class="unlazy wp-post-image" alt="apple pay iphone" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/05/siri-viv-iphone.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/05/siri-viv-iphone-300x167.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/05/siri-viv-iphone-768x426.jpg 768w " sizes="(max-width: 300px) 100vw, 300px" /></div>Apple Pay is changing the way we handle money with iOS 11</a></li><li><a href="https://theamericangenius.com/tech-news/cellphone-supreme-court/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/smartphones-apple-tech-300x180.jpg" class="unlazy wp-post-image" alt="apple lattice data cellphone" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/smartphones-apple-tech-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/smartphones-apple-tech-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>How a Supreme Court cellphone case could make or break privacy</a></li><li><a href="https://theamericangenius.com/tech-news/essential-android-phones/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/essential3-300x180.png" class="unlazy wp-post-image" alt="essential" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/essential3-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/essential3-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Android creator is taking a crack at smartphones on his own</a></li><li><a href="https://theamericangenius.com/tech-news/cadillac-talking-cars/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/caddy-300x180.png" class="unlazy wp-post-image" alt="cadillac" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/caddy-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/caddy-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/caddy-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Is Cadillac working on talking cars? Positive, Knight Rider</a></li></ul></div></li>
<li id="menu-item-110570" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110570"><a title="Social Media" href="https://theamericangenius.com/social-media/">Social Media</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/social-media/skype-revamped/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/smartmockups0-8-300x180.png" class="unlazy wp-post-image" alt="skype" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/smartmockups0-8-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/smartmockups0-8-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/smartmockups0-8-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Skype revamp is paradoxically unoriginal and truly inspired</a></li><li><a href="https://theamericangenius.com/social-media/influencers-ad-agency/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/smartphone-mobile-1-300x180.jpg" class="unlazy wp-post-image" alt="sensors etiquette influencers" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/smartphone-mobile-1-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/smartphone-mobile-1-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Will social media influencers completely replace ad agencies?</a></li><li><a href="https://theamericangenius.com/social-media/social-networks-mental-health/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/iphone-texting.jpg" class="unlazy wp-post-image" alt="facebook security mental health" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/iphone-texting.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/iphone-texting-300x167.jpg 300w " sizes="(max-width: 300px) 100vw, 300px" /></div>Study ranks social networks for their impact on youths&#8217; mental health</a></li><li><a href="https://theamericangenius.com/social-media/facebook-trends/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-300x180.jpg" class="unlazy wp-post-image" alt="trends fine spam facebook advertising jobs earnings" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/Facebook-Smartphone-Website-Login-Phone-Mobile-390860-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Facebook is giving its news trends section a facelift</a></li><li><a href="https://theamericangenius.com/social-media/facetagram-inbox/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/iphone-email-productivity-300x180.jpg" class="unlazy wp-post-image" alt="mailcell fingerprint location facetagram" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/iphone-email-productivity-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/iphone-email-productivity-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Zuck&#8217;s newest experiment results in a Facetagram inbox</a></li></ul></div></li>
<li id="menu-item-110571" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/editorials/scared-fascinated-ai/"><div class="mega-img"><img width="300" height="165" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/06/artificial-intelligence-e1435601109682.jpg" class="unlazy wp-post-image" alt="ai memory artificial intelligence brain-computer" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/06/artificial-intelligence-e1435601109682.jpg 787w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/06/artificial-intelligence-e1435601109682-300x165.jpg 300w " sizes="(max-width: 300px) 100vw, 300px" /></div>Should you be scared or fascinated by self-learning AI? Answer: both</a></li><li><a href="https://theamericangenius.com/editorials/hiring-like-parent/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-300x180.png" class="unlazy wp-post-image" alt="hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Why businesses should act like protective parents</a></li><li><a href="https://theamericangenius.com/editorials/social-media-addiction/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-306534-300x180.jpeg" class="unlazy wp-post-image" alt="social media addiction computer laptop" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-306534-300x180.jpeg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-306534-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/pexels-photo-306534-450x270.jpeg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Social media addiction is 100% real, but whose responsibility is it?</a></li><li><a href="https://theamericangenius.com/editorials/humanities-silicon-valley/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/people-coffee-tea-meeting-300x180.jpg" class="unlazy wp-post-image" alt="poindexter humanities" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/people-coffee-tea-meeting-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/people-coffee-tea-meeting-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/people-coffee-tea-meeting-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Humanities issues are bigger than Silicon Valley</a></li><li><a href="https://theamericangenius.com/editorials/texas-likes-uber-sry-atx/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-300x180.jpg" class="unlazy wp-post-image" alt="uber app" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/uber-app-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>The secret reason Austin tech wants Uber/Lyft back in town (it has nothing to do with ridesharing)</a></li></ul></div></li>
<li id="menu-item-117352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential source" href="https://therealdaily.com">The Real Daily</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://facebook.com/theamericangenius" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/AGBizWire" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/editorials/texas-likes-uber-sry-atx/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top-board -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="5285440853"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-125304 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news tag-apple tag-ios11 tag-the-news tag-wwdc">
													<header id="post-header">
																	<a class="post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="post-head-cat">Tech News</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Apple&#8217;s WWDC 2017 is underway, here&#8217;s what we&#8217;ve learned</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/ellenvessels/" title="Posts by Ellen Vessels" rel="author">Ellen Vessels</a></span>  <span class="author-email"><a href="mailto:ellenvessels@gmail.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-06-06">June 6, 2017</time></span>
														<meta itemprop="dateModified" content="2017-06-06"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																									<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="2048" height="1193" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153.jpg" class="attachment- size- wp-post-image" alt="wwdc" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153.jpg 2048w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153-300x175.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153-768x447.jpg 768w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153-1024x597.jpg 1024w " sizes="(max-width: 2048px) 100vw, 2048px" />																								<meta itemprop="url" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/wwdc-2016-slides-153.jpg">
												<meta itemprop="width" content="2048">
												<meta itemprop="height" content="1193">
												<div class="post-feat-text">
																											<span class="post-excerpt left"><p>(TECH NEWS) Apple&#8217;s WWDC 2017 in underway and already we see promising features and updates for the coming year.  </p>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-70 scale-fullWidth" data-position="below" data-float="floatNone" data-count="10" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Apple%E2%80%99s+WWDC+2017+is+underway%2C+here%E2%80%99s+what+we%E2%80%99ve+learned&url=https://theamericangenius.com/tech-news/apples-wwdc-2017/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/share?original_referer=/&text=Apple%E2%80%99s+WWDC+2017+is+underway%2C+here%E2%80%99s+what+we%E2%80%99ve+learned&url=https://theamericangenius.com/tech-news/apples-wwdc-2017/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="8" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/apples-wwdc-2017/&title=Apple%26%238217%3Bs+WWDC+2017+is+underway%2C+here%26%238217%3Bs+what+we%26%238217%3Bve+learned" data-link="https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/apples-wwdc-2017/&title=Apple%26%238217%3Bs+WWDC+2017+is+underway%2C+here%26%238217%3Bs+what+we%26%238217%3Bve+learned" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-id="7" data-network="tumblr"><a rel="nofollow" target="_blank" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=Apple%26%238217%3Bs+WWDC+2017+is+underway%2C+here%26%238217%3Bs+what+we%26%238217%3Bve+learned" data-link="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=Apple%26%238217%3Bs+WWDC+2017+is+underway%2C+here%26%238217%3Bs+what+we%26%238217%3Bve+learned" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-tumblr"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_flipboard" data-id="10" data-network="flipboard"><a rel="nofollow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet flipboard"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-flipboard"></i><span class="swp_share"> Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="9" data-network="email"><a rel="nofollow" href="mailto:?subject=Apple%E2%80%99s%20WWDC%202017%20is%20underway%2C%20here%E2%80%99s%20what%20we%E2%80%99ve%20learned&body=%28TECH%20NEWS%29%20Apple%27s%20WWDC%202017%20in%20underway%20and%20already%20we%20see%20promising%20features%20and%20updates%20for%20the%20coming%20year.%20%20Read%20Here%3A%20https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="11" ><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><div class="swp-content-locator"></div></span>
																																						</div><!--post-feat-text-->
											</div><!--post-feat-img-->
																																														<div id="content-area" itemprop="articleBody" class="post-125304 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news tag-apple tag-ios11 tag-the-news tag-wwdc">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																																				<h2>Apple’s WWDC 2017</h2>
<p>Yesterday was Apple’s Worldwide Developers Conference (WWDC), where the company unveils its latest software and hardware developments. </p>
<div align="center"><strong>Read also: <a href="https://theamericangenius.com/tech-news/apple-pay-ios11/">Apple Pay is changing the way we handle money with iOS 11</a></strong></div>
<p><img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bar.jpg" alt="bar" width="100" height="19" class="alignnone size-full wp-image-91813" /><br />
This year, the tech giant is finally getting around to some long-awaited updates and catching up with some of its top competitors. </p>
<h2>The Apple Home Pod</h2>
<p>To keep up with Amazon and Google, it is high time that Apple create a smart speaker. </p>
<blockquote><p>Lo and behold, the HomePod was unveiled yesterday at the conference in San Jose.</p></blockquote>
<p>The speaker, priced at $349, will sync with Siri, Apple Music, the iTunes library, and any other smart home devices you have connected through the Apple app. Apple claims the sound quality on its HomePod is superior to Amazon’s Echo or Google’s GOOG. </p>
<h2>New to Apple TV</h2>
<p>While Apple is clearly maintaining its rivalry with Amazon, the companies also seemed to reach a sort of peace agreement when it came to Apple TV – a product that Amazon had previously pulled from its site. Apple TV users will now be able to stream content from Amazon’s Prime Video. </p>
<h2>Apple Pay</h2>
<p>Apple is also hoping to keep up with Facebook and other messaging platforms by adding peer-to-peer payments to iMessage for iOS. </p>
<h2>Apple VR</h2>
<p>There are also a number of hardware improvements on the horizon, with a particular focus on updates that will enable virtual reality. Macs will get a faster processor, more storage, a new operating system called High Sierra, and an improved graphic chip to support VR.</p>
<blockquote><p> At the conference, Industrial Light and Magic’s John Knoll took the stage to demonstrate a Vive Star Wars game with virtual reality.</p></blockquote>
<p>Apple has also created a developer’s app called ARKit to help developers add augmented reality elements to their creations. </p>
<h2>Updates for everyone</h2>
<p>Perhaps most importantly for working professionals, Apple will finally update its Mac Pro PC, which has remained unchanged since 2013 – but the newer version has not yet been released. CEO Tim Cook promises that the new system will be available later this year and “really is bad ass.” </p>
<h3>#WWDC2017</h3>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-70 scale-fullWidth" data-position="below" data-float="floatNone" data-count="10" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Apple%E2%80%99s+WWDC+2017+is+underway%2C+here%E2%80%99s+what+we%E2%80%99ve+learned&url=https://theamericangenius.com/tech-news/apples-wwdc-2017/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/share?original_referer=/&text=Apple%E2%80%99s+WWDC+2017+is+underway%2C+here%E2%80%99s+what+we%E2%80%99ve+learned&url=https://theamericangenius.com/tech-news/apples-wwdc-2017/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="8" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/apples-wwdc-2017/&title=Apple%26%238217%3Bs+WWDC+2017+is+underway%2C+here%26%238217%3Bs+what+we%26%238217%3Bve+learned" data-link="https://www.reddit.com/submit?url=https://theamericangenius.com/tech-news/apples-wwdc-2017/&title=Apple%26%238217%3Bs+WWDC+2017+is+underway%2C+here%26%238217%3Bs+what+we%26%238217%3Bve+learned" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-id="7" data-network="tumblr"><a rel="nofollow" target="_blank" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=Apple%26%238217%3Bs+WWDC+2017+is+underway%2C+here%26%238217%3Bs+what+we%26%238217%3Bve+learned" data-link="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DAG&name=Apple%26%238217%3Bs+WWDC+2017+is+underway%2C+here%26%238217%3Bs+what+we%26%238217%3Bve+learned" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-tumblr"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_flipboard" data-id="10" data-network="flipboard"><a rel="nofollow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tools%20-%20Flipboard&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Dflipboard%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet flipboard"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-flipboard"></i><span class="swp_share"> Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="9" data-network="email"><a rel="nofollow" href="mailto:?subject=Apple%E2%80%99s%20WWDC%202017%20is%20underway%2C%20here%E2%80%99s%20what%20we%E2%80%99ve%20learned&body=%28TECH%20NEWS%29%20Apple%27s%20WWDC%202017%20in%20underway%20and%20already%20we%20see%20promising%20features%20and%20updates%20for%20the%20coming%20year.%20%20Read%20Here%3A%20https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fapples-wwdc-2017%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="11" ><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><div class="swp-content-locator"></div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/the-american-genius-network-4.png"/>
													<meta itemprop="url" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/the-american-genius-network-4.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="The American Genius">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/apple/" rel="tag">apple</a>, <a href="https://theamericangenius.com/tag/ios11/" rel="tag">ios11</a>, <a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a>, <a href="https://theamericangenius.com/tag/wwdc/" rel="tag">wwdc</a></span>
											</div><!--post-tags-->
																																									            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://theamericangenius.com/tech-news/apple-latticedata/" rel="bookmark" title="Apple just shelled out a boatload of money to acquire a small AI company">
						<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/smartphones-apple-tech-300x180.jpg" class="reg-img wp-post-image" alt="apple lattice data cellphone" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/smartphones-apple-tech-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/smartphones-apple-tech-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/smartphones-apple-tech-80x80.jpg" class="mob-img wp-post-image" alt="apple lattice data cellphone" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/smartphones-apple-tech-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/smartphones-apple-tech-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://theamericangenius.com/tech-news/apple-latticedata/">Apple just shelled out a boatload of money to acquire a small AI company</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://theamericangenius.com/tech-news/daisy-disk/" rel="bookmark" title="If your startup disk is perpetually filling, DaisyDisk is for you">
						<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/daisydisk-300x180.jpg" class="reg-img wp-post-image" alt="daisydisk" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/daisydisk-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/daisydisk-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/daisydisk-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/daisydisk-80x80.jpg" class="mob-img wp-post-image" alt="daisydisk" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/daisydisk-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/daisydisk-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://theamericangenius.com/tech-news/daisy-disk/">If your startup disk is perpetually filling, DaisyDisk is for you</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://theamericangenius.com/tech-news/iphone-sales-down/" rel="bookmark" title="Apple&#8217;s semi-believable excuse for iPhone sales being down">
						<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-249324-1-300x180.jpeg" class="reg-img wp-post-image" alt="apple iphone manson" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-249324-1-300x180.jpeg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-249324-1-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-249324-1-450x270.jpeg 450w " sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-249324-1-80x80.jpeg" class="mob-img wp-post-image" alt="apple iphone manson" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-249324-1-80x80.jpeg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/03/pexels-photo-249324-1-125x125.jpeg 125w " sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://theamericangenius.com/tech-news/iphone-sales-down/">Apple&#8217;s semi-believable excuse for iPhone sales being down</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- between-articles-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="1869867659"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-125304 com-but-125304">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-125304 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech-news/apples-wwdc-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125304' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c55839b695" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theamericangenius.com/business-news/kate-airports/" rel="prev">Airports are about to get a digital upgrade with KATE kiosks</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="mvp_pop_widget-3" class="side-widget mvp_pop_widget"><h4 class="post-header"><span class="post-header">Trending Right Now</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://theamericangenius.com/tech-news/hey-siri-please-download-google-assistant-iphone-thanks/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-300x180.jpg" class="widget-img-main wp-post-image" alt="google assistant iphone" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-80x80.jpg" class="widget-img-side wp-post-image" alt="google assistant iphone" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/google-assistant-iphone-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">12.7K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Tech News</span>
								<h2>Hey Siri, please download Google Assistant on my iPhone, thanks</h2>
								<p>(TECH NEWS) Google Assistant is now available for download by iPhone users, but how...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/business-news/brutally-honest-list-reasons-didnt-get-job-interview-job-offer/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-300x180.png" class="widget-img-main wp-post-image" alt="hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-80x80.png" class="widget-img-side wp-post-image" alt="hiring culture, bias, job interview, job offer, elevator pitch" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-80x80.png 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/job-interview-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">11.2K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">2</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Business News</span>
								<h2>Brutally honest list of reasons you didn&#8217;t get the job interview or job offer</h2>
								<p>(BUSINESS NEWS) Job hunting is stressful and getting a good job offer can be...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/business-news/target-take-pride/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-300x180.jpg" class="widget-img-main wp-post-image" alt="target lgbtq" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-80x80.jpg" class="widget-img-side wp-post-image" alt="target lgbtq" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/target-store-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">10.7K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Business News</span>
								<h2>In spite of backlash, Target continues to #TakePride</h2>
								<p>(BUSINESS NEWS) Target enters its 5th year with their #TakePride campaign even though many...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/tech-news/neuroplus-now/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="270" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/12363050_446974668843086_7440871271473812019_o.jpg" class="widget-img-main wp-post-image" alt="neuroplus" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/12363050_446974668843086_7440871271473812019_o.jpg 2048w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/12363050_446974668843086_7440871271473812019_o-300x200.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/12363050_446974668843086_7440871271473812019_o-768x512.jpg 768w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/12363050_446974668843086_7440871271473812019_o-1024x683.jpg 1024w " sizes="(max-width: 270px) 100vw, 270px" />									<img width="80" height="53" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/12363050_446974668843086_7440871271473812019_o.jpg" class="widget-img-side wp-post-image" alt="neuroplus" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/12363050_446974668843086_7440871271473812019_o.jpg 2048w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/12363050_446974668843086_7440871271473812019_o-300x200.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/12363050_446974668843086_7440871271473812019_o-768x512.jpg 768w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/12363050_446974668843086_7440871271473812019_o-1024x683.jpg 1024w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.8K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Tech News</span>
								<h2>NeuroPlus device retrains and equips the brains of kids with ADD</h2>
								<p>(TECH NEWS) NeuroPlus is the video game for kids with ADD that teaches their...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/tech-news/linux-security-os/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/linux-300x180.jpg" class="widget-img-main wp-post-image" alt="linux" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/linux-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/linux-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/linux-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/linux-80x80.jpg" class="widget-img-side wp-post-image" alt="linux" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/linux-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/linux-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.8K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Tech News</span>
								<h2>Paranoid about internet security? Here are the most secure OS options</h2>
								<p>(BUSINESS NEWS) After all of the hacks and security breaches this year, Linux is...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div>			<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
		<div id="text-58" class="side-widget widget_text"><h4 class="post-header"><span class="post-header">We Love Our Tweeps</span></h4>			<div class="textwidget"><a href="https://twitter.com/AGBizWire" class="twitter-follow-button" data-show-count="true">Follow @AGBizWire</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="mvp_facebook_widget-4" class="side-widget mvp_facebook_widget"><h4 class="post-header"><span class="post-header">Get Genius on Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/theamericangenius" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</div><div id="wp_subscribe-2" class="side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get <br />The American Genius<br/> <span> News neatly in your inbox</span> <br />A $480 Value <i>Free!</i></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get Business and Tech News, Updates, Breaking Stories and more! </p>
                
                                    
                    <form action="https://theamericangenius.com/tech-news/apples-wwdc-2017?name=apples-wwdc-2017&category_name=tech-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe-2" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="0bc2069735" /><input type="hidden" name="_wp_http_referer" value="/tech-news/apples-wwdc-2017/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top-board -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="5285440853"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2014/02/americangeniusnewsbeat4.png" alt="The American Genius" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>The American Genius (AGBeat) was established in 2007 to chronicle the sweeping changes in industry with the emergence of the social business web. Our mission is to keep you on the bleeding edge of change...</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://facebook.com/theamericangenius" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/AGBizWire" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://pinterest.com/agbeat" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-goog">
														<a href="https://plus.google.com/+agbeat" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/agbeat" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-rss">
														<a href="https://theamericangenius.com/get-american-genius-newsletter/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="nav_menu-12" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Quick Map</h3><div class="menu-quick-map-container"><ul id="menu-quick-map" class="menu"><li id="menu-item-114435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114435"><a href="https://theamericangenius.com/business-news/">Business News</a></li>
<li id="menu-item-114434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114434"><a href="https://theamericangenius.com/tech-news/">Tech News</a></li>
<li id="menu-item-114431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114431"><a href="https://theamericangenius.com/social-media/">Social Media</a></li>
<li id="menu-item-114432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114432"><a href="https://theamericangenius.com/editorials/">Opinion Editorials</a></li>
<li id="menu-item-114433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114433"><a href="https://theamericangenius.com/business-marketing/">Business Marketing</a></li>
<li id="menu-item-114437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114437"><a href="https://theamericangenius.com/entrepreneur/">Business Entrepreneur</a></li>
<li id="menu-item-114438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114438"><a href="https://theamericangenius.com/finance/">Business Finance</a></li>
</ul></div></div><div id="nav_menu-11" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Our Network</h3><div class="menu-ag-network-container"><ul id="menu-ag-network" class="menu"><li id="menu-item-114825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114825"><a title="The Real Daily by Agent/Genius" href="https://therealdaily.com">The Real Daily</a></li>
<li id="menu-item-114830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114830"><a title="Learn about Austin Digital Jobs" href="https://theamericangenius.com/austin-digital-jobs-rules/">Austin Digital Jobs Page</a></li>
<li id="menu-item-114826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114826"><a title="Austin&#8217;s Premiere Digital Jobs Connection" href="https://facebook.com/groups/austindigitaljobs">Austin Digital Jobs Group</a></li>
<li id="menu-item-114828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114828"><a title="Austins Premiere Tech &#038; Social Connection" href="http://thebashh.com">#BASHH</a></li>
</ul></div></div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p><a href="https://theamericangenius.com">The American Genius, LLC</a> 2007-2018 © All rights reserved</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery(" #post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65px","additionalMarginBottom":"15px","updateSidebarHeight":false,"minWidth":"767px","sidebarBehavior":"modern"});
			});
		</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/web-analytics/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-125304").on("click", function(){
  	  $(".com-click-id-125304").show();
	  $(".disqus-thread-125304").show();
  	  $(".com-but-125304").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='wp-subscribe-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/codecanyon-5150066-theia-sticky-sidebar-for-wordpress/js/theia-sticky-sidebar.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=4.7.5'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '512f9e72108d7b2c030000c4' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript"> swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200"};var swpClickTracking = true; var swp_nonce = "a897f266da";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://theamericangenius.com/tech-news/apples-wwdc-2017/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script></body>
</html>