<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://theamericangenius.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-1000x600.jpg" />
		<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-1000x600.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/" />
<meta property="og:title" content="HEY needs to fix its issues to be the Gmail killer it claims to be" />
<meta property="og:description" content="(TECH NEWS) You would hope that HEY, the paid email service, would launch without issues but it has a few. Let's hope some of that money goes to fixing them." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/">
<meta name="twitter:title" content="HEY needs to fix its issues to be the Gmail killer it claims to be">
<meta name="twitter:description" content="(TECH NEWS) You would hope that HEY, the paid email service, would launch without issues but it has a few. Let's hope some of that money goes to fixing them.">

<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="(TECH NEWS) You would hope that HEY, the paid email service, would launch without issues but it has a few. Let's hope some of that money goes to fixing them.">
<meta property="og:title" content="HEY needs to fix its issues to be the Gmail killer it claims to be">
<meta property="article_author" content="Jack Lloyd, Staff Writer">
<meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius">
<meta property='og:image' name='image' content='https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1.jpg'>
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/">
<meta property="og:site_name" content="The American Genius">
<meta property="article:published_time" content="2020-06-29T15:22:33-04:00">
<meta property="article:modified_time" content="2020-06-29T15:22:33-04:00">
<meta property="og:updated_time" content="2020-06-29T15:22:33-04:00">
<meta name="twitter:title" content="HEY needs to fix its issues to be the Gmail killer it claims to be">
<meta name="twitter:description" content="(TECH NEWS) You would hope that HEY, the paid email service, would launch without issues but it has a few. Let's hope some of that money goes to fixing them.">
<meta name="twitter:image" content="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>HEY needs to fix its issues to be the Gmail killer it claims to be</title>
	<meta name="description" content="You would hope that HEY, the paid email service, would launch without issues but it has a few. Let&#039;s hope some of that money goes to fixing them." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="HEY needs to fix its issues to be the Gmail killer it claims to be" />
	<meta property="og:description" content="You would hope that HEY, the paid email service, would launch without issues but it has a few. Let&#039;s hope some of that money goes to fixing them." />
	<meta property="og:url" content="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:published_time" content="2020-06-29T19:22:33+00:00" />
	<meta property="og:image" content="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="666" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":"https://theamericangenius.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/#primaryimage","inLanguage":"en-US","url":"https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1.jpg","width":1000,"height":666,"caption":"Hey email"},{"@type":"WebPage","@id":"https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/#webpage","url":"https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/","name":"HEY needs to fix its issues to be the Gmail killer it claims to be","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/#primaryimage"},"datePublished":"2020-06-29T19:22:33+00:00","dateModified":"2020-06-29T19:22:33+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/bc8a87034eaeb67bf1d90adbbb244812"},"description":"You would hope that HEY, the paid email service, would launch without issues but it has a few. Let's hope some of that money goes to fixing them.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/"]}]},{"@type":["Person"],"@id":"https://theamericangenius.com/#/schema/person/bc8a87034eaeb67bf1d90adbbb244812","name":"Jack Lloyd, Staff Writer","image":{"@type":"ImageObject","@id":"https://theamericangenius.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=96&d=mm&r=g","caption":"Jack Lloyd, Staff Writer"},"description":"Jack Lloyd has a BA in Creative Writing from Forest Grove's Pacific University; he spends his writing days using his degree to pursue semicolons, freelance writing and editing, oxford commas, and enough coffee to kill a bear. His infatuation with rain is matched only by his dry sense of humor."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; HEY needs to fix its issues to be the Gmail killer it claims to be Comments Feed" href="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theamericangenius.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-blocks-css'  href='https://theamericangenius.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/css/blocks.style.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.1.8' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://theamericangenius.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://theamericangenius.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theamericangenius.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://theamericangenius.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://theamericangenius.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://theamericangenius.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/sfwd-lms/includes/gutenberg/lib/../assets/js/frontend.blocks.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=141042' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/amp/">		<style type="text/css" id="wp-custom-css">
			#mvp-woo-side-wrap {display:none}		</style>
		</head>
<body class="post-template-default single single-post postid-141042 single-format-standard theme-zox-news theiaPostSlider_body woocommerce-no-js ldx-plugin elementor-default">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li id="menu-item-140516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>HEY needs to fix its issues to be the Gmail killer it claims to be</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://theamericangenius.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/google-offers-ample-support-for-work-from-home-employees/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/annie-spratt-LkatwszbYjA-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Google home office" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/annie-spratt-LkatwszbYjA-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/annie-spratt-LkatwszbYjA-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/annie-spratt-LkatwszbYjA-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Google offers ample support for work from home employees</p></a></li><li><a href="https://theamericangenius.com/business-news/olympus-quits-the-camera-business-after-84-years/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/slr-camera-5232473_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Olympus camera" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/slr-camera-5232473_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/slr-camera-5232473_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/slr-camera-5232473_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Olympus quits the camera business after 84 years</p></a></li><li><a href="https://theamericangenius.com/business-news/california-law-tries-to-help-independent-contractors-but-whats-really-happening/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/thought-catalog-x5GdvJ-taiQ-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="independent contractors" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/thought-catalog-x5GdvJ-taiQ-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/thought-catalog-x5GdvJ-taiQ-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/thought-catalog-x5GdvJ-taiQ-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>California law tries to help independent contractors, but what&#8217;s really happening?</p></a></li><li><a href="https://theamericangenius.com/business-news/big-tuna-is-being-dismantled-and-one-ceo-is-going-to-prison/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/shelf-3840441_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="tuna price fixing" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/shelf-3840441_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/shelf-3840441_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/shelf-3840441_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Big Tuna is being dismantled and one CEO is going to prison</p></a></li><li><a href="https://theamericangenius.com/business-news/how-well-meaning-diversity-and-inclusion-hiring-practices-could-backfire/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="diversity and inclusion practices" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How well-meaning diversity and inclusion hiring practices could backfire</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/how-to-choose-the-right-software-products-for-your-business/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="software products" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to choose the right software for your business</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/american-small-business-was-once-a-stigma-but-is-now-a-growing-point-of-pride/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="American small business" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;Small&#8217; business was once a stigma, but is now a growing point of pride</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/will-founders-startups-ever-fully-return-to-offices/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/checklist-2277702_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="founders survey" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/checklist-2277702_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/checklist-2277702_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/checklist-2277702_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Will startups ever fully return to offices?</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/how-to-turn-your-passion-project-hobby-into-a-successful-business/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/05/background-blank-business-craft-301703-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hobby tools" srcset="https://theamericangenius.com/wp-content/uploads/2020/05/background-blank-business-craft-301703-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/05/background-blank-business-craft-301703-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/05/background-blank-business-craft-301703-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to turn your passion project into a successful business</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/5-side-hustles/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2017/05/desk-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="side hustles" srcset="https://theamericangenius.com/wp-content/uploads/2017/05/desk-400x240.png 400w, https://theamericangenius.com/wp-content/uploads/2017/05/desk-1000x600.png 1000w, https://theamericangenius.com/wp-content/uploads/2017/05/desk-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>5 side hustles that could turn into your new career</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/why-should-you-take-facebooks-summer-of-support-courses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/online-marketing-1246457_1280-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="marketing courses" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/online-marketing-1246457_1280-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/online-marketing-1246457_1280-2-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/online-marketing-1246457_1280-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why should you take Facebook&#8217;s &#8216;Summer of Support&#8217; courses</p></a></li><li><a href="https://theamericangenius.com/business-marketing/apple-doesnt-push-product-placement-what-can-you-learn-from-them/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/michal-kubalczyk-tdMu8W9NTnY-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Apple product placement" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/michal-kubalczyk-tdMu8W9NTnY-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/michal-kubalczyk-tdMu8W9NTnY-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/michal-kubalczyk-tdMu8W9NTnY-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Apple doesn&#8217;t push product placement. What can you learn from them?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/can-small-businesses-keep-up-as-more-big-box-brands-offer-15-hr-pay/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/remy-baudouin-IxgPCAUSaOM-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="small businesses pay" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/remy-baudouin-IxgPCAUSaOM-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/remy-baudouin-IxgPCAUSaOM-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/remy-baudouin-IxgPCAUSaOM-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Can small businesses keep up as more big box brands offer $15/hr pay?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/2020-changed-everything-maybe-your-b2b-marketing-should-change-too/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="B2B marketing" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020 changed everything, maybe your B2B marketing should change too</p></a></li><li><a href="https://theamericangenius.com/business-marketing/linkedin-new-retargeting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="linkedin retargeting" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-300x180.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-768x461.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-590x354.jpg 590w, https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-600x360.jpg 600w, https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>LinkedIn: New retargeting options expand your marketing efforts</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hey email" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>HEY needs to fix its issues to be the Gmail killer it claims to be</p></a></li><li><a href="https://theamericangenius.com/tech-news/live-captioning-via-ai-is-now-available-for-zoom-if-a-little-limited/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Zoom live captioning" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Live captioning via AI is now available for Zoom, if a little limited</p></a></li><li><a href="https://theamericangenius.com/tech-news/practicum-boot-camp-and-career-coaching-that-wont-break-your-bank/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Practicum classes" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Practicum: Boot camp and career coaching that won&#8217;t break your bank</p></a></li><li><a href="https://theamericangenius.com/tech-news/100-electric-by-2030-lyft-swears-to-make-the-jump/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="lyft electric" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>100% electric by 2030: Lyft swears to make the jump</p></a></li><li><a href="https://theamericangenius.com/tech-news/data-dividend-project-wants-you-paid-for-companies-to-use-of-your-data/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="user data" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Data Dividend Project wants you paid for companies to use your data</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/can-twitter-ever-secure-data-privacy-like-even-once/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/castle-1290860_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="twitter privacy" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/castle-1290860_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/castle-1290860_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/castle-1290860_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Can Twitter ever secure data privacy, like even once?</p></a></li><li><a href="https://theamericangenius.com/social-media/facebooks-forecast-wants-qualified-predictions-but-no-ones-asking-why/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-8.49.05-AM-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Forecast app" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-8.49.05-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-8.49.05-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook&#8217;s Forecast wants &#8216;qualified&#8217; predictions, but no one&#8217;s asking why</p></a></li><li><a href="https://theamericangenius.com/social-media/well-established-pinterest-has-a-new-competitor-google-keen/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/charles-deluvio-SqmT5NIXbe8-unsplash-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Google Keen" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/charles-deluvio-SqmT5NIXbe8-unsplash-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/charles-deluvio-SqmT5NIXbe8-unsplash-2-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/charles-deluvio-SqmT5NIXbe8-unsplash-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Well established Pinterest has a new competitor, Google Keen</p></a></li><li><a href="https://theamericangenius.com/social-media/twitter-to-introduce-voice-recording-feature-be-ready-for-even-hotter-takes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/claudio-schwarz-purzlbaum-FMJAYeRwtDY-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="twitter voice" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/claudio-schwarz-purzlbaum-FMJAYeRwtDY-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/claudio-schwarz-purzlbaum-FMJAYeRwtDY-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/claudio-schwarz-purzlbaum-FMJAYeRwtDY-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter to introduce voice recording feature, be ready for even hotter takes</p></a></li><li><a href="https://theamericangenius.com/social-media/facebook-enters-the-ecommerce-space-with-launch-of-shops/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/happy-senior-businessman-holding-money-in-hand-while-working-3823487-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Facebook shops" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/happy-senior-businessman-holding-money-in-hand-while-working-3823487-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/happy-senior-businessman-holding-money-in-hand-while-working-3823487-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/happy-senior-businessman-holding-money-in-hand-while-working-3823487-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook enters the ecommerce space with launch of Shops</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/i-was-laid-off-but-then-my-position-was-filled-what-can-i-do/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="position replaced" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>I was laid off, but then my position was filled, what can I do?</p></a></li><li><a href="https://theamericangenius.com/editorials/looting-is-the-cherry-top-of-2020s-bad-news-cake-to-small-businesses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-v5re1loi264-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="small businesses" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-v5re1loi264-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-v5re1loi264-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-v5re1loi264-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Looting is the cherry top of 2020s bad news cake to small businesses</p></a></li><li><a href="https://theamericangenius.com/editorials/managing-bipolar-disorder-and-what-i-wish-my-employers-understood/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="bipolar disorder" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Managing bipolar disorder and what I wish my employers understood</p></a></li><li><a href="https://theamericangenius.com/editorials/will-brands-erasing-potentially-offensive-legacy-names-hurt-or-help-sales/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/honey-1006972_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="syrup name" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/honey-1006972_1280-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/honey-1006972_1280-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/honey-1006972_1280-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Will brands erasing potentially offensive legacy names hurt or help sales?</p></a></li><li><a href="https://theamericangenius.com/editorials/interviews-shouldnt-include-how-did-you-improve-yourself-during-or-after-covid/"><div class="mvp-mega-img"><img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/05/christina-wocintechchat-com-LQ1t-8Ms5PY-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="interviews" srcset="https://theamericangenius.com/wp-content/uploads/2020/05/christina-wocintechchat-com-LQ1t-8Ms5PY-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/05/christina-wocintechchat-com-LQ1t-8Ms5PY-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/05/christina-wocintechchat-com-LQ1t-8Ms5PY-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Interviews shouldn&#8217;t include &#8216;how did you improve yourself?&#8217; during or after COVID</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="mvp-post-cat left">Tech News</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">HEY needs to fix its issues to be the Gmail killer it claims to be</h1>
																					<span class="mvp-post-excerpt left"><p>(TECH NEWS) You would hope that HEY, the paid email service, would launch without issues but it has a few. Let&#8217;s hope some of that money goes to fixing them.</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-06-29">June 29, 2020</time></span>
														<meta itemprop="dateModified" content="2020-06-29"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd, Staff Writer" rel="author">Jack Lloyd, Staff Writer</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="666" src="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1.jpg" class="attachment- size- wp-post-image" alt="Hey email" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-300x200.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-768x511.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-400x266.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_141042" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Last week, we covered HEY&#8211;a new email service that seemingly <a href="https://theamericangenius.com/housing/real-estate-tech/could-hey-be-the-gmail-killer-even-if-its-not-free/" rel="noopener noreferrer" target="_blank">has a lot to offer</a>&#8211;and while we largely praised the service despite it being a paid client awash in a sea of free email options, not everyone is fully on board with HEY’s inimitable charm&#8211;at least, not yet.</p>
<p>Adam Silver, an interaction designer focused on user experience, had <a href="https://adamsilver.io/notes/hey-review/" rel="noopener noreferrer" target="_blank">some criticisms of HEY</a>&#8211;many of which he identified as “pretty surprising oversights.” Though Silver does mention that his overall opinion of the service is good, these oversights are the focus of his review.</p>
<p>“HEY isn’t very accessible,” says Silver in his notes. His assessment, while self-admittedly not a holistic view, includes issues related to JavaScript (specifically when it isn’t enabled, which is something more and more companies are requiring) and lack of reasonable keyboard shortcuts for anyone using a screen reader. As Silver points out, these are fairly simple&#8211;and, thus, surprising&#8211;problems that probably should have been caught from the onset.</p>
<p>“All of these things are really easy to fix,” amends Silver.</p>
<p>Another issue Silver highlights is the inbox (imbox?) sorting. As we mentioned previously, there are three locations for email: the imbox, the feed, and the paper trail, each of which serves a different purpose. The problem with this system is that organizing emails by only three overarching categories affords little flexibility; furthermore, Silver notes that the menu for accessing each folder leaves a lot to be desired from a design standpoint.</p>
<p>The feed is also the subject of Silver’s criticism in that it doesn’t function enough like a traditional inbox to the point that it is actually difficult to use. Especially given the feed’s purpose&#8211;to store newsletters and such in a free-scrolling manner&#8211;this is a hold-up for sure; coupled with the feed’s lack of notifications, you can see how this problem cripples the user experience without active attention to the ancillary feed inbox.</p>
<p>Lastly, Silver mentions that the name “imbox” is, well, stupid. “This is not a typo but it’s not good,” he says. “You need a really good reason not to keep things simple.”</p>
<p>This is actually a point that we initially glossed over in our overview, but it’s another instance of a company doing a little too much to stand out&#8211;and, in doing so, potentially disrupting the user experience. “Keeping it simple” by calling the delivery place for your email the “inbox” won’t sink your brand, and the name “imbox” is sure to, at best, annoy.</p>
<p>It’s important to reaffirm that HEY’s driving principle&#8211;accessible email that prioritizes your privacy and charges you a relatively nominal fee for doing so&#8211;is good, and that’s the tough part of any app’s development; should they choose to follow Silver’s lowkey advice and make a few tweaks, they’ll have a winning product. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="141042" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=HEY%20needs%20to%20fix%20its%20issues%20to%20be%20the%20Gmail%20killer%20it%20claims%20to%20be&body=%28TECH%20NEWS%29%20You%20would%20hope%20that%20HEY%2C%20the%20paid%20email%20service%2C%20would%20launch%20without%20issues%20but%20it%20has%20a%20few.%20Let%27s%20hope%20some%20of%20that%20money%20goes%20to%20fixing%20them.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=HEY+needs+to+fix+its+issues+to+be+the+Gmail+killer+it+claims+to+be&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=HEY+needs+to+fix+its+issues+to+be+the+Gmail+killer+it+claims+to+be&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fhey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_141042&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/tech-news\/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be\/&quot;,&quot;postId&quot;:141042,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/email/" rel="tag">email</a><a href="https://theamericangenius.com/tag/hey/" rel="tag">Hey</a><a href="https://theamericangenius.com/tag/tech-news-2/" rel="tag">tech news</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/tech-news/live-captioning-via-ai-is-now-available-for-zoom-if-a-little-limited/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Live captioning via AI is now available for Zoom, if a little limited</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd, Staff Writer" rel="author">Jack Lloyd, Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:humpbackhusky@gmail.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Jack Lloyd has a BA in Creative Writing from Forest Grove's Pacific University; he spends his writing days using his degree to pursue semicolons, freelance writing and editing, oxford commas, and enough coffee to kill a bear. His infatuation with rain is matched only by his dry sense of humor.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://theamericangenius.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/tech-news/live-captioning-via-ai-is-now-available-for-zoom-if-a-little-limited/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Zoom live captioning" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Zoom live captioning" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Live captioning via AI is now available for Zoom, if a little limited</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/practicum-boot-camp-and-career-coaching-that-wont-break-your-bank/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Practicum classes" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Practicum classes" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Practicum: Boot camp and career coaching that won&#8217;t break your bank</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/100-electric-by-2030-lyft-swears-to-make-the-jump/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="lyft electric" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="lyft electric" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>100% electric by 2030: Lyft swears to make the jump</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/data-dividend-project-wants-you-paid-for-companies-to-use-of-your-data/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="user data" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="user data" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/code-projected-over-woman-3861969-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Data Dividend Project wants you paid for companies to use your data</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/no-longer-a-gimmick-vr-enters-the-recruiting-space/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/christine-sandu-VU3Gmeks-LY-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="VR recruiting" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/christine-sandu-VU3Gmeks-LY-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/christine-sandu-VU3Gmeks-LY-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/christine-sandu-VU3Gmeks-LY-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/christine-sandu-VU3Gmeks-LY-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="VR recruiting" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/christine-sandu-VU3Gmeks-LY-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/christine-sandu-VU3Gmeks-LY-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/christine-sandu-VU3Gmeks-LY-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/christine-sandu-VU3Gmeks-LY-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>No longer a gimmick, VR enters the recruiting space</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/ibms-ceo-stops-their-facial-recognition-tech-for-privacy-reasons/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="facial recognition" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="facial recognition" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>IBM&#8217;s CEO stops their facial recognition tech, for privacy reasons</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-141042 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141042' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e681ee5776" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="mvp-post-cat left">Tech News</span></a></h3>
												<h1 class="mvp-post-title left">Live captioning via AI is now available for Zoom, if a little limited</h1>
																									<span class="mvp-post-excerpt left"><p>(TECH NEWS) In order to be more inclusive, and improve the share of information with your team, live captioning is a great option for your next Zoom call.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 days ago</span> <p>on</p> <span class="mvp-post-date">June 26, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd, Staff Writer" rel="author">Jack Lloyd, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="700" src="https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1.jpg" class="attachment- size- wp-post-image" alt="Zoom live captioning" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-300x210.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-768x538.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-400x280.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/visuals-ufK-deiLqY8-unsplash-1-600x420.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_140974" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The ubiquitous all-father Zoom continues to prompt innovation&#8211;and in a time during which most companies are still using some form of remote communication, who can blame them? It’s only fitting that someone would come along and try to flesh out Zoom’s accessibility features at some point, which is exactly what Zoom Live Captioning sets out to accomplish.</p>
<p><a href="https://www.rev.com/zoom-live-captions" rel="noopener noreferrer" target="_blank">Zoom Live Captioning</a> is a Zoom add-on service that promises, for a flat fee, to caption up to 80 hours per month of users’ meetings via an easy-to-implement plugin. The allure is clear: a virtual communication environment that is more time-efficient, more accessible, and more flexible for a variety of usage contexts.</p>
<p>Unfortunately, what’s less clear is how Zoom Live Captioning proposes to achieve this goal.</p>
<p>The live-captioning service boasts, among other things, “limited lag” and “the most accurate [speech-to-text AI] in the world”&#8211;a service that, despite its <a href="https://theamericangenius.com/business-news/rev-rips-pay-rates-here-are-alternatives-to-hire-for-your-transcriptions/" rel="noopener noreferrer" target="_blank">sensational description</a>, is still only available in English. Furthermore, anyone who has experienced auto-captioning on YouTube videos&#8211;courtesy of one of the largest technology initiatives in the world&#8211;knows that, even with crystal-clear audio, caption accuracy is questionable at best.</p>
<p>Try applying that level of moving-target captioning to your last Zoom call, and you’ll see what the overarching problem here is.</p>
<p>Even if your Zoom call has virtually no latency, everyone speaks clearly and enunciates perfectly, your entire team speaks conversational English at a proficient degree across the board, and no one ever interrupts or experiences microphone feedback, it seems reasonable to expect that captions would still be finicky. Especially if you’re deaf or hard of hearing&#8211;a selling point Zoom Live Captioning drives home&#8211;this is a problematic flaw in a good idea.</p>
<p>Now, it’s completely fair to postulate that any subtitles are better than no subtitles at all. If that’s the decision you’d like to make for your team, Zoom Live Captioning starts at $20 per person per month; larger teams are encouraged to contact the company to discuss more reasonable rates if they want to incorporate live captioning across an enterprise.</p>
<p>Nothing would be better for speech-to-text innovation than being wrong about Zoom Live Captioning’s potential for inaccuracy, but for now, it’s safe to be a little skeptical.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_140974&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/tech-news\/live-captioning-via-ai-is-now-available-for-zoom-if-a-little-limited\/&quot;,&quot;postId&quot;:140974,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/tech-news/live-captioning-via-ai-is-now-available-for-zoom-if-a-little-limited/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="mvp-post-cat left">Tech News</span></a></h3>
												<h1 class="mvp-post-title left">Practicum: Boot camp and career coaching that won&#8217;t break your bank</h1>
																									<span class="mvp-post-excerpt left"><p>(TECH NEWS) Practicum is a fully supportive remote boot camp to bridge tech workforce needs and job seekers. If you need a new career, this program is for you.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/459bed525b3579a9dadac180a36582cf?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/459bed525b3579a9dadac180a36582cf?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">5 days ago</span> <p>on</p> <span class="mvp-post-date">June 25, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/yasmin/" title="Posts by Yasmin Diallo Turk, Staff Writer" rel="author">Yasmin Diallo Turk, Staff Writer</a></span> <a href="BringTheKnafeh" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="521" src="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2.jpg" class="attachment- size- wp-post-image" alt="Practicum classes" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-300x156.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-768x400.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-400x208.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.07.54-AM-2-600x313.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_140869" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Back in 2018, there was rapid growth in emerging technologies and the job market was evolving. Yandex, a Russian multinational corporation specializing in Internet-related products and services (most known for their search engine) conducted internal research to find out what kind of professionals the market needed. The company then launched Practicum in response to the research findings to fill the skill gaps in the workforce. </p>
<p>Today there are similar shifts as more traditional jobs disappear either temporarily or indefinitely in response to COVID-19 and all things 2020. Meanwhile, the tech sector is still having trouble finding skilled professionals to fill vacancies. The ed-tech sector is evolving to meet the moment and Practicum by Yandex hopes to be a strong example of how to bridge the workforce and demand.</p>
<p>According to Anton Eremin, Head of Product at Practicum by Yandex, this program promises students 24/7 support from tutors, code reviewers, and peers, the soft skills that will get them hired, and the chance to create up to 15 real-life projects. The program is a fully supportive <a href="https://practicum.yandex.com/" rel="noopener noreferrer" target="_blank">remote tech boot camp</a> designed to help students prepare for, and land a job in a high-demand area of tech via a 20-hour intro course with practice-oriented learning on an interactive platform.</p>
<p>Students work in teams to improve soft skills, and get career coaching through the job hunting process. A career acceleration track is included in the price of the program, and teaches CV writing, portfolio design, and industry networking. The cost of the programs ranges from $600 to $1000 with free intro courses available before buying.</p>
<p>Practicum utilizes a fully remote team, and approximately 50% of the learning process is conducted on their interactive platform. Tutors have at minimum 3 years of experience in the field, work as full-time developers, and receive training in how to help students learn more efficiently. Students can choose from three tracks: Web Developer, Data Analyst, or Data Scientist.</p>
<p>A design track is reportedly being launched next month as well. There are no admission interviews, and the programs take from 6-10 months to completion. Though this is not the only <a href="https://theamericangenius.com/tech-news/codebigly/" rel="noopener noreferrer" target="_blank">online ed-tech program</a> addressing these skills, according to Ermin what really sets them apart is the affordability, support, and a model that combines the best of an interactive simulator and boot camp; culminating building real-life projects. </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_140869&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/tech-news\/practicum-boot-camp-and-career-coaching-that-wont-break-your-bank\/&quot;,&quot;postId&quot;:140869,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/tech-news/practicum-boot-camp-and-career-coaching-that-wont-break-your-bank/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="mvp-post-cat left">Tech News</span></a></h3>
												<h1 class="mvp-post-title left">100% electric by 2030: Lyft swears to make the jump</h1>
																									<span class="mvp-post-excerpt left"><p>(TECH NEWS) The future is coming fast, and some companies are preparing for it. Lyft says they want to be 100% electric by 2030, let&#8217;s all hope so.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/86fdcd99cc2c35a95cc8c68d9146de4d?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/86fdcd99cc2c35a95cc8c68d9146de4d?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">6 days ago</span> <p>on</p> <span class="mvp-post-date">June 24, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/robertraney/" title="Posts by Robert Raney, Staff Writer" rel="author">Robert Raney, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="670" src="https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1.jpg" class="attachment- size- wp-post-image" alt="lyft electric" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-300x201.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-768x515.jpg 768w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-400x268.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/Lyft_180801_DAX_22_rgb-1-600x402.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_140836" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>On June 17th, Lyft posted that by the year 2030 they will transition <a href="https://electrek.co/2020/06/17/lyft-100-electric-vehicles-2030-ends-carbon-neutral-rides/" target="_blank" rel="noopener noreferrer">every vehicle in its fleet to an electric machine</a>. Their goal is for the entire Lyft platform to switch over: “Express Drive rental cars, <a href="https://theamericangenius.com/tech-news/lyft-offers-test-rides-autonomous-cars-howd-go/" target="_blank" rel="noopener noreferrer">autonomous vehicles</a>, and personal drivers’ vehicles. A monstrous effort to be sure, but during this time while they transition, they have decided to end their carbon-neutral ride program as well. More on that a bit later.</p>
<p>Their plan is to start with their “Express Drive” fleet of rental cars, since those are owned by the company, then move onto other vehicles. To help their employees who own personal vehicles that are not electric Lyft plans to ensure that they will have the option to purchase an electric vehicle with a lower total cost of ownership than gasoline by 2026. While it isn’t an incentive plan it will push for a type of employee that will fit with the company’s outlook.</p>
<p>The push for this is not just that Lyft typically leads the industry in environmental commitments even though it ties in well with those ideals. A study shows that ride-hailing trips typically result in 69% more climate pollution rather than other forms of transportation. This come about because of the additional distance needed to be driven to get the drivers to the pickup and then “home”. This change will also help operating expenses for vehicles. Lyft projects that a savings of close to $10 billion is not an unreasonable number for those estimates.</p>
<p>Other efforts are set to involve government officials. They include lobbying for cleaner transportation options touting the success stories in multiple major cities: Seattle, Atlanta, &amp; Denver. In Colorado the company is engaging with policy makers on the EV tax credit plan to further their goals. They are also working with the Environment Defense Fund as well as other partnering groups to push forward these initiatives for a brighter future.</p>
<p>Now the only downside to this is that other part of their announcement. In 2017 Lyft took the initiative to begin its “carbon-neutral ride program”. They purchased an astonishing 2,062,500 metric tons of carbon offsets for their company over the next few years. This year they announced that they will be discontinuing this program in their efforts to make the electric car goal happen. When you run the numbers on their goals this makes sense though.</p>
<p>The amount of work they’ve done up till this point will keep them going for a number of years while they switchover to more green transportation. So, while there may be an uptick for a few years, their other efforts both physical, and in government should counter balance that. All in all a decent move for the environmentally conscious company.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_140836&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/tech-news\/100-electric-by-2030-lyft-swears-to-make-the-jump\/&quot;,&quot;postId&quot;:140836,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/tech-news/100-electric-by-2030-lyft-swears-to-make-the-jump/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/business-news/google-offers-ample-support-for-work-from-home-employees/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/annie-spratt-LkatwszbYjA-unsplash-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Google home office" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/annie-spratt-LkatwszbYjA-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/annie-spratt-LkatwszbYjA-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/annie-spratt-LkatwszbYjA-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/annie-spratt-LkatwszbYjA-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">9 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Google offers ample support for work from home employees</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/entrepreneur/how-to-choose-the-right-software-products-for-your-business/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="software products" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">9 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to choose the right software for your business</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/olympus-quits-the-camera-business-after-84-years/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/slr-camera-5232473_1280-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Olympus camera" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/slr-camera-5232473_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/slr-camera-5232473_1280-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/slr-camera-5232473_1280-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/slr-camera-5232473_1280-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">9 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Olympus quits the camera business after 84 years</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Hey email" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/carol-jeng-6O7EkAgC-3s-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>HEY needs to fix its issues to be the Gmail killer it claims to be</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-marketing/why-should-you-take-facebooks-summer-of-support-courses/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/online-marketing-1246457_1280-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="marketing courses" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/online-marketing-1246457_1280-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/online-marketing-1246457_1280-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/online-marketing-1246457_1280-2-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/online-marketing-1246457_1280-2-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Why should you take Facebook&#8217;s &#8216;Summer of Support&#8217; courses</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/business-marketing/linkedin-new-retargeting/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="linkedin retargeting" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/linkedin-retargeting-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>LinkedIn: New retargeting options expand your marketing efforts</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/politics-and-news/heroes-act-could-increase-unemployment-stimulus-benefits-adds-return-to-work-bonus/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/rolled-20-u-s-dollar-bill-164527-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="unemployment benefits" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/rolled-20-u-s-dollar-bill-164527-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/rolled-20-u-s-dollar-bill-164527-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/rolled-20-u-s-dollar-bill-164527-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/rolled-20-u-s-dollar-bill-164527-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>HEROES Act could increase unemployment stimulus benefits, add return to work bonus</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/finance/a-closer-look-at-the-heroes-act-and-who-stands-to-benefit-the-most/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="HEROES act" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>A closer look at the HEROES act, and who stands to benefit the most</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/tech-news/the-future-of-quantum-computing-is-azure-bright-and-you-can-try-it/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/quantum-computer-3679893_1280-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="quantum computing" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/quantum-computer-3679893_1280-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/quantum-computer-3679893_1280-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/quantum-computer-3679893_1280-1-560x563.jpg 560w, https://theamericangenius.com/wp-content/uploads/2020/06/quantum-computer-3679893_1280-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/quantum-computer-3679893_1280-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The future of quantum computing is “Azure” bright and you can try it</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/entrepreneur/american-small-business-was-once-a-stigma-but-is-now-a-growing-point-of-pride/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="American small business" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/tim-mossholder-qvWnGmoTbik-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>&#8216;Small&#8217; business was once a stigma, but is now a growing point of pride</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://theamericangenius.com/tech-news/anti-surveillance-mask-creepy-ingenious-or-potentially-illegal/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="anti-surveillance prosthetic" srcset="https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2019/09/anti-surveillance-mask-selvaggio-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">10 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Anti-surveillance mask &#8211; creepy, ingenious, or potentially illegal?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/introverted-extroverted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="introverted extroverted naïve business" srcset="https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/04/happy-smiling-ethics-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Turns out a lot of people are in between introverted and extroverted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/why-austin/p-terrys-founder-booming-economy-austin-whyaustin/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="whyaustin sxsw" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/whyaustin-indeed-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Why Austin</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>P. Terry&#8217;s founder on the booming economy in Austin #WhyAustin</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://theamericangenius.com/business-news/ladies-gentlemen-u-s-national-anthem/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2016/08/national-anthem-flag-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ladies and gentlemen, the U.S. National Anthem</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://theamericangenius.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be?name=hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be&category_name=tech-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="8ff2cbe430" /><input type="hidden" name="_wp_http_referer" value="/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/finance/a-closer-look-at-the-heroes-act-and-who-stands-to-benefit-the-most/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="HEROES act" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="HEROES act" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/pepi-stojanovski-MJSFNZ8BAXw-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>A closer look at the HEROES act, and who stands to benefit the most</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/gadgets/google-glass-didnt-succeed-but-apples-ar-glasses-might/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-19-at-8.47.14-AM-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Apple AR glasses" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-19-at-8.47.14-AM-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-19-at-8.47.14-AM-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-19-at-8.47.14-AM-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Apple AR glasses" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-19-at-8.47.14-AM-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-19-at-8.47.14-AM-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-19-at-8.47.14-AM-2-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-19-at-8.47.14-AM-2-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech Gadgets</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Google Glass didn&#8217;t succeed, but Apple&#8217;s AR glasses might</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/2020-changed-everything-maybe-your-b2b-marketing-should-change-too/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="B2B marketing" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="B2B marketing" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/campaign-creators-yktK2qaiVHI-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>2020 changed everything, maybe your B2B marketing should change too</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/managing-bipolar-disorder-and-what-i-wish-my-employers-understood/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="bipolar disorder" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="bipolar disorder" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/bipolar-disorder-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Managing bipolar disorder and what I wish my employers understood</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-news/how-well-meaning-diversity-and-inclusion-hiring-practices-could-backfire/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="diversity and inclusion practices" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="diversity and inclusion practices" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/crossed-arms-professional-man-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How well-meaning diversity and inclusion hiring practices could backfire</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/finance/the-forgivable-ppp-loan-may-now-not-be-as-forgivable-as-before/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/the-new-york-public-library-w8uU35aGU6A-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="paycheck loan" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/the-new-york-public-library-w8uU35aGU6A-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/the-new-york-public-library-w8uU35aGU6A-unsplash-1-1000x600.jpg 1000w, https://theamericangenius.com/wp-content/uploads/2020/06/the-new-york-public-library-w8uU35aGU6A-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/the-new-york-public-library-w8uU35aGU6A-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="paycheck loan" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/the-new-york-public-library-w8uU35aGU6A-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/the-new-york-public-library-w8uU35aGU6A-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/the-new-york-public-library-w8uU35aGU6A-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/the-new-york-public-library-w8uU35aGU6A-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The forgivable PPP loan may now not be as forgivable as before</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/ibms-ceo-stops-their-facial-recognition-tech-for-privacy-reasons/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="facial recognition" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="facial recognition" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/collage-photo-of-woman-3812743-2-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>IBM&#8217;s CEO stops their facial recognition tech, for privacy reasons</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/politics-and-news/the-white-house-pushes-for-450-per-week-return-to-work-bonus-unemployment/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://theamericangenius.com/wp-content/uploads/2020/06/srikanta-h-u-upMISxb0WD0-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="unemployment" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/srikanta-h-u-upMISxb0WD0-unsplash-1-400x240.jpg 400w, https://theamericangenius.com/wp-content/uploads/2020/06/srikanta-h-u-upMISxb0WD0-unsplash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://theamericangenius.com/wp-content/uploads/2020/06/srikanta-h-u-upMISxb0WD0-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="unemployment" srcset="https://theamericangenius.com/wp-content/uploads/2020/06/srikanta-h-u-upMISxb0WD0-unsplash-1-80x80.jpg 80w, https://theamericangenius.com/wp-content/uploads/2020/06/srikanta-h-u-upMISxb0WD0-unsplash-1-125x125.jpg 125w, https://theamericangenius.com/wp-content/uploads/2020/06/srikanta-h-u-upMISxb0WD0-unsplash-1-560x563.jpg 560w, https://theamericangenius.com/wp-content/uploads/2020/06/srikanta-h-u-upMISxb0WD0-unsplash-1-300x300.jpg 300w, https://theamericangenius.com/wp-content/uploads/2020/06/srikanta-h-u-upMISxb0WD0-unsplash-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The White House pushes for $450 per week return to work bonus</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://theamericangenius.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/theamericangenius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2020</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be?name=hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be&category_name=tech-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="8ff2cbe430" /><input type="hidden" name="_wp_http_referer" value="/tech-news/hey-needs-to-fix-its-issues-to-be-the-gmail-killer-it-claims-to-be/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php";
var ldVars = {"postID":"141042","videoReqMsg":"You must watch the video before accessing this content"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theamericangenius.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dfd77ae174b0a0f52e60e30a78325eff","fragment_name":"wc_fragments_dfd77ae174b0a0f52e60e30a78325eff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"9d28f0360a","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"5f7a7f3d9b","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"9af6afdd03","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"320aa70864","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"141042","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woosb_vars = {"version":"5.2.2","alert_selection":"Please select some product options for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least [min] in the whole products before adding this bundle to the cart.","alert_max":"Please choose maximum [max] in the whole products before adding this bundle to the cart.","price_text":"","saved_text":"(saved [d])","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","price_format":"%1$s%2$s","price_decimals":"2","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theamericangenius.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.4.2'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type="text/javascript"> var swp_nonce = "58f3a224a7";var swpFloatBeforeContent = false; var swp_ajax_url = "https://theamericangenius.com/wp-admin/admin-ajax.php"; var swp_post_id = "141042";var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated in 1.234 seconds
	231177 bytes batcached for 300 seconds
-->
