<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/favicon-ag.png" /><link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing.jpg" />
		<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing.jpg" />
	<meta property="og:url" content="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/" />
<meta property="og:title" content="Will AI take over copywriting roles? This tool hopes to make that a reality" />
<meta property="og:description" content="(TECH NEWS) CopyAI hopes to give copywriters a run for their... well, WPM. But how much can AI fully replace copywriting skills?" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/">
<meta name="twitter:title" content="Will AI take over copywriting roles? This tool hopes to make that a reality">
<meta name="twitter:description" content="(TECH NEWS) CopyAI hopes to give copywriters a run for their... well, WPM. But how much can AI fully replace copywriting skills?">

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="(TECH NEWS) CopyAI hopes to give copywriters a run for their... well, WPM. But how much can AI fully replace copywriting skills?">
<meta property="og:title" content="Will AI take over copywriting roles? This tool hopes to make that a reality">
<meta property="article_author" content="Jack Lloyd, Staff Writer">
<meta property="article_publisher" content="https://www.facebook.com/groups/theamericangenius">
<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/">
<meta property="og:site_name" content="The American Genius">
<meta property="article:published_time" content="2021-02-12T11:38:03-05:00">
<meta property="article:modified_time" content="2021-02-12T11:38:03-05:00">
<meta property="og:updated_time" content="2021-02-12T11:38:03-05:00">
<meta name="twitter:title" content="Will AI take over copywriting roles? This tool hopes to make that a reality">
<meta name="twitter:description" content="(TECH NEWS) CopyAI hopes to give copywriters a run for their... well, WPM. But how much can AI fully replace copywriting skills?">
<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing.jpg">
<meta name="twitter:site" content="@AGBizWire">
<meta name="twitter:creator" content="@AGBizWire">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://theamericangenius.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Will AI take over copywriting roles? This tool hopes to make that a reality</title>
	<meta name="description" content="CopyAI hopes to give copywriters a run for their... well, WPM. But how much can AI fully replace copywriting skills?" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Will AI take over copywriting roles? This tool hopes to make that a reality" />
	<meta property="og:description" content="CopyAI hopes to give copywriters a run for their... well, WPM. But how much can AI fully replace copywriting skills?" />
	<meta property="og:url" content="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/" />
	<meta property="og:site_name" content="The American Genius" />
	<meta property="article:published_time" content="2021-02-12T16:38:03+00:00" />
	<meta property="og:image" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jack Lloyd, Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theamericangenius.com/#website","url":"https://theamericangenius.com/","name":"The American Genius","description":"News for business &amp; entrepreneurs in tech","potentialAction":[{"@type":"SearchAction","target":"https://theamericangenius.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/#primaryimage","inLanguage":"en-US","url":"https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing.jpg","width":1000,"height":500,"caption":"Hands typing on a laptop, working on copywriting piece."},{"@type":"WebPage","@id":"https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/#webpage","url":"https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/","name":"Will AI take over copywriting roles? This tool hopes to make that a reality","isPartOf":{"@id":"https://theamericangenius.com/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/#primaryimage"},"datePublished":"2021-02-12T16:38:03+00:00","dateModified":"2021-02-12T16:38:03+00:00","author":{"@id":"https://theamericangenius.com/#/schema/person/bc8a87034eaeb67bf1d90adbbb244812"},"description":"CopyAI hopes to give copywriters a run for their... well, WPM. But how much can AI fully replace copywriting skills?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/"]}]},{"@type":"Person","@id":"https://theamericangenius.com/#/schema/person/bc8a87034eaeb67bf1d90adbbb244812","name":"Jack Lloyd, Staff Writer","image":{"@type":"ImageObject","@id":"https://theamericangenius.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=96&d=mm&r=g","caption":"Jack Lloyd, Staff Writer"},"description":"Jack Lloyd has a BA in Creative Writing from Forest Grove's Pacific University; he spends his writing days using his degree to pursue semicolons, freelance writing and editing, oxford commas, and enough coffee to kill a bear. His infatuation with rain is matched only by his dry sense of humor."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Will AI take over copywriting roles? This tool hopes to make that a reality Comments Feed" href="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ulgm-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-groups/src/blocks/dist/blocks.style.build.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/blocks/dist/blocks.style.build.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='learndash-front-css'  href='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/css/learndash.min.css?ver=3.3.0.3' type='text/css' media='all' />
<style id='learndash-front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #fa4a29;
					fill: #fa4a29;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #fb8069;
					fill: #fb8069;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #919191 !important;
					fill: #919191 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncannyowl-learndash-toolkit-free-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ldx-design-upgrade-learndash-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/design-upgrade-learndash/assets/css/ld3.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149369349.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.6.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.6.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='uncannyowl-learndash-toolkit-free-js-extra'>
/* <![CDATA[ */
var UncannyToolkit = {"ajax":{"url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","nonce":"9ddd250920"},"i18n":{"dismiss":"Dismiss","error":{"generic":"Something went wrong. Please, try again"}},"modals":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.js?ver=3.4.1' id='uncannyowl-learndash-toolkit-free-js'></script>
<script type='text/javascript' id='ultp-frontend-js-extra'>
/* <![CDATA[ */
var UncannyToolkitPro = {"restURL":"https:\/\/theamericangenius.com\/wp-json\/uo_toolkit\/v1\/","nonce":"6d4667cf14"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.js?ver=3.6.3' id='ultp-frontend-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/wp-json/wp/v2/posts/145396" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=145396' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F&#038;format=xml" />
<!-- Start Genie WP Favicon -->
<!-- Favicon not updated - Raise support ticket @ http://wordpress.org/support/plugin/genie-wp-favicon -->
<!-- End Genie WP Favicon -->
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/amp/">		<style type="text/css" id="wp-custom-css">
			#mvp-woo-side-wrap {display:none}		</style>
		</head>
<body class="post-template-default single single-post postid-145396 single-format-standard wp-embed-responsive theme-zox-news theiaPostSlider_body woocommerce-no-js ldx-plugin elementor-default elementor-kit-137956">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-127929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li id="menu-item-110574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a></li>
<li id="menu-item-110575" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-110572" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a></li>
<li id="menu-item-110573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a></li>
<li id="menu-item-127928" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a></li>
<li id="menu-item-110571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a></li>
<li id="menu-item-117352" class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li id="menu-item-133964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li id="menu-item-133965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li id="menu-item-140516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li id="menu-item-138860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AGBeat -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9844111065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/AGBizWire" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://instagram.com/theamericangenius" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png" alt="The American Genius" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/ag-logo-scroll.png" alt="The American Genius" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The American Genius</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Will AI take over copywriting roles? This tool hopes to make that a reality</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://theamericangenius.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-business-container"><ul id="menu-business-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-127929"><a title="Front page, Network links" href="https://theamericangenius.com">Main</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574 mvp-mega-dropdown"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-news/jeff-bezos-steps-down-amazon-ceo-moves-to-space/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BlueMoonBezos-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jeff Bezos standing in front of very large Blue Moon spacecraft." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BlueMoonBezos-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BlueMoonBezos-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Jeff Bezos steps down as Amazon CEO, moves into space travel</p></a></li><li><a href="https://theamericangenius.com/business-news/tesla-deals-with-potential-ip-theft/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/TeslaLogo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tesla logo on a piece of machinery." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/TeslaLogo-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/TeslaLogo-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tesla continues to deal with former employees and potential IP theft</p></a></li><li><a href="https://theamericangenius.com/business-news/godiva-to-close-brick-and-mortar-storefronts/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/Godiva-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Picture of Godiva Cafe storefront, closing at the end of March." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/Godiva-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/Godiva-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Pandemic claims another victim: Godiva to close brick and mortar stores</p></a></li><li><a href="https://theamericangenius.com/business-news/office-depot-open-to-buyers-just-not-staples/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ManWhiteboard-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Balding man in glasses at a whiteboard, using supplies from Office Depot." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ManWhiteboard-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/ManWhiteboard-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Office Depot still open to buyers &#8211; just not you, Staples</p></a></li><li><a href="https://theamericangenius.com/business-news/big-retailers-opting-for-refunds-instead-of-returns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PackageDelivery-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Package delivery people holding deliveries. Refund instead of returns are common now." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PackageDelivery-400x240.png 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PackageDelivery-590x354.png 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Big retailers are opting for refunds instead of returns</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575 mvp-mega-dropdown"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/entrepreneur/how-to-choose-the-right-software-products-for-your-business/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="software products" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to choose the right software for your business</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/entrepreneurs-distraction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="entrepreneurs work place" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>If you&#8217;re easily distracted, you&#8217;re more likely to thrive as an entrepreneur</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/5-ways-productive-business-owners-stay-focused/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="business owner staying focused on work without distractions" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/pexels-anna-shvets-3727459-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>5 ways productive business owners fight through distractions and stay focused</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/girl-scouts-setting-strong-example-protesting-bad-business-practices/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GirlScoutCookies-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Girl Scouts table selling cookies with smiling young girl behind the table." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GirlScoutCookies-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/GirlScoutCookies-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Girl Scouts setting strong example by protesting bad business practices</p></a></li><li><a href="https://theamericangenius.com/entrepreneur/how-can-a-small-restaurant-business-beat-a-large-competitor-next-door/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/alex-robert-Xpt4_HgZSjw-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="small restaurant competitor" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/alex-robert-Xpt4_HgZSjw-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/alex-robert-Xpt4_HgZSjw-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/07/alex-robert-Xpt4_HgZSjw-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How can a small business beat a large competitor moving in next door?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572 mvp-mega-dropdown"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/business-marketing/remote-team-building-virtual-escape-room/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/WomanTeamCall-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman waving at laptop in living room, on team building activity." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/WomanTeamCall-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/WomanTeamCall-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Spice up your remote team building with a fully virtual escape room</p></a></li><li><a href="https://theamericangenius.com/business-marketing/millions-gives-away-millions-will-it-build-community/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/SocialMediaSharing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Two people sitting on a couch, pointing to phones to share millions on social media." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/SocialMediaSharing-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/SocialMediaSharing-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8220;Anonymous&#8221; fintech Millions gives away millions, but will it build community?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/age-disclosure-laid-off-weird-or-considerate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/OlderEmployeePhone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Older employee checking phone after being laid off, holding tablet in other hand to prepare." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/OlderEmployeePhone-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/OlderEmployeePhone-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Getting a list of employees&#8217; ages after being laid off: Weird, or considerate?</p></a></li><li><a href="https://theamericangenius.com/business-marketing/how-becoming-better-listeners-eliminates-our-cultures-growing-isolation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="good listeners breed good listeners" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>How becoming better listeners eliminates our culture&#8217;s growing isolation</p></a></li><li><a href="https://theamericangenius.com/business-marketing/healthcare-during-pandemic-goes-virtual-looks-to-stay-that-way/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Telehealth-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stethoscope with laptop, showing healthcare going virtual." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Telehealth-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Telehealth-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Healthcare during pandemic goes virtual, looks to stay that way</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110573 mvp-mega-dropdown"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hands typing on a laptop, working on copywriting piece." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Will AI take over copywriting roles? This tool hopes to make that a reality</p></a></li><li><a href="https://theamericangenius.com/tech-news/ux-design-get-yourself-an-easy-audit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Two UX design people standing in front of a whiteboard with a UX map." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>UX design: If you don&#8217;t have it, get yourself an audit made easy</p></a></li><li><a href="https://theamericangenius.com/tech-news/try-out-signal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/SignalAPp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Signal app product display on two mockup phones, set on a blue background." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/SignalAPp-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/SignalAPp-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Don&#8217;t want FB getting access to your texts? Try out Signal instead</p></a></li><li><a href="https://theamericangenius.com/tech-news/new-fcc-director-new-future-net-neutrality/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/InternetBrowse-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hands browsing internet on iPad and desktop behind, exercising net neutrality." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/InternetBrowse-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/InternetBrowse-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>New FCC director means new future for data caps and net neutrality</p></a></li><li><a href="https://theamericangenius.com/tech-news/use-ai-transcribe-google-meet-video-meetings/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A woman in kitchen with laptop smiling at the screen during a Google Meet video meeting." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Use AI to automatically transcribe your Google Meet meetings</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928 mvp-mega-dropdown"><a title="mainstream and social media" href="https://theamericangenius.com/social-media/">Media</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/social-media/tiktok-e-commerce-space-compete-with-zuckerberg/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/PhoneCouple-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Couple taking video with mobile phone, prepared for e-commerce." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/PhoneCouple-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/PhoneCouple-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>TikTok enters the e-commerce space, ready to compete with Zuckerberg?</p></a></li><li><a href="https://theamericangenius.com/social-media/your-favorite-clubhouse-creators-can-ask-for-financial-support/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PhoneVIdeoChat-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Woman talking on Clubhouse on her iPhone with a big smile." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PhoneVIdeoChat-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/PhoneVIdeoChat-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Your favorite Clubhouse creators can now ask for your financial support</p></a></li><li><a href="https://theamericangenius.com/social-media/why-instagram-reels-cant-compete-with-tiktok/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TikTokFilming-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Phone camera on stand in foreground with two women filming for TikTok or Instagram reels in the background" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TikTokFilming-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/TikTokFilming-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reels: Why Instagram can&#8217;t compete with TikTok&#8230; yet?</p></a></li><li><a href="https://theamericangenius.com/social-media/organize-your-influencers-inbox-get-paid-for-fan-messages/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/Superpage-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Demo page of Superpage, a contact page for influencers that lets you filter DMs across social media platforms." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/Superpage-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/Superpage-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>One easy way to organize your influencers inbox, get paid for fan DMs</p></a></li><li><a href="https://theamericangenius.com/social-media/youre-missing-out-on-clubhouse-heres-why/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Clubhouse member hanging out on the app, on a couch with mask on their face." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/12/VideoCallMask-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>If you&#8217;re not on Clubhouse, you&#8217;re missing out &#8211; here&#8217;s why</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571 mvp-mega-dropdown"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://theamericangenius.com/editorials/interview-tool-sound-bites/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Business woman holding her hand to a headphone as she listens to important sound bites." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/BusinessWomanHeadphones-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>The interview tool for shorter attention spans: Sound bites!</p></a></li><li><a href="https://theamericangenius.com/editorials/i-was-laid-off-but-then-my-position-was-filled-what-can-i-do/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="position replaced" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>I was laid off, but then my position was filled, what can I do?</p></a></li><li><a href="https://theamericangenius.com/editorials/the-simplest-ways-to-help-an-unhappy-client/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="unhappy client" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Easy ways to help an unhappy customer</p></a></li><li><a href="https://theamericangenius.com/editorials/be-yourself-be-batman-boost-self-confidence/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Batman symbol has long been a way to boost self-confidence." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Be yourself, or be Batman? A simple trick to boost your self-confidence</p></a></li><li><a href="https://theamericangenius.com/editorials/freelance-is-the-future-i-call-bull-malarky/"><div class="mvp-mega-img"><img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/03/books-notebook-macbook-table-56759-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Freelance desk" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/03/books-notebook-macbook-table-56759-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/03/books-notebook-macbook-table-56759-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/03/books-notebook-macbook-table-56759-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" /></div><p>Freelance is the Future? I call bull malarky</p></a></li></ul></div></div></li>
<li class="site-impt-classcolor 75afbc important menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential news source" href="https://theamericangenius.com/housing">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133964"><a title="Big Ass Social Happy Hour &#8211; networking event" href="https://theamericangenius.com/bashh">BASHH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133965"><a title="Austin Digital Jobs &#8211; for highly qualified tech talent" href="https://theamericangenius.com/adj">ADJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140516"><a href="https://theamericangenius.com/genius-summits-online/">SUMMITS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138860"><a href="https://theamericangenius.com/get-american-genius-newsletter/">SUBSCRIBE</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="mvp-post-cat left">Tech News</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Will AI take over copywriting roles? This tool hopes to make that a reality</h1>
																					<span class="mvp-post-excerpt left"><p>(TECH NEWS) CopyAI hopes to give copywriters a run for their&#8230; well, WPM. But how much can AI fully replace copywriting skills?</p>
</span>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-02-12">February 12, 2021</time></span>
														<meta itemprop="dateModified" content="2021-02-12"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd, Staff Writer" rel="author">Jack Lloyd, Staff Writer</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing.jpg" class="attachment- size- wp-post-image" alt="Hands typing on a laptop, working on copywriting piece." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Typing.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="500">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/&amp;t=Will AI take over copywriting roles? This tool hopes to make that a reality', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Will AI take over copywriting roles? This tool hopes to make that a reality -&amp;url=https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/&amp;media=https://theamericangenius.com/wp-content/uploads/2021/02/Typing.jpg&amp;description=Will AI take over copywriting roles? This tool hopes to make that a reality', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Will AI take over copywriting roles? This tool hopes to make that a reality&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/&amp;t=Will AI take over copywriting roles? This tool hopes to make that a reality', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Will AI take over copywriting roles? This tool hopes to make that a reality -&amp;url=https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/&amp;media=https://theamericangenius.com/wp-content/uploads/2021/02/Typing.jpg&amp;description=Will AI take over copywriting roles? This tool hopes to make that a reality', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Will AI take over copywriting roles? This tool hopes to make that a reality https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Will AI take over copywriting roles? This tool hopes to make that a reality&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_145396" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Copywriting is an important trade. Writers are often able to breathe life into otherwise formulaic websites peddling products which, sans the copy from those writers, might very well suffer a fate of relative obscurity. However, copywriters are also expensive, and their duties—indispensable as they may be—can be replicated fairly easily by little more than basic machine learning.</p>
<p>The question is this: Can AI replace copywriters? That’s a question that CopyAI hopes to answer with a resounding “yes”.</p>
<p><a href="https://www.copy.ai/">CopyAI</a> is an “AI powered [sic] assistant for writing and brainstorming marketing copy.” This makes it a powerful tool to complement human writing, at the very least; is it enough to put people like me out of a job?</p>
<p>From my experience with the tool, no—at least, not yet. CopyAI can’t <a href="https://theamericangenius.com/business-marketing/artificial-intelligence-marketing-skills/">create an engagement strategy</a>, respond to customers, spin testimonials to evoke heart-felt reactions, or analyze its own trends.</p>
<p>But that doesn’t detract from how freaking cool it is in practice.</p>
<p>CopyAI asks for very little from its user. Upon selecting a style of copy—Facebook Market, website carousel, or even page header, for example&#8211;you are prompted to enter the title of your product and a couple of short sentences describing it in the context of your ad. CopyAI does the rest, and while the results can be hilariously out of touch, you’re able to pick the ones that sound the most like your desired copy and then generate more options that sound similar.</p>
<p>The service has a huge number of different options for advertisement types, and you can use multiple different copy projects in one specific campaign.</p>
<p>Naturally, CopyAI has a few flaws, most of which replicate the problems we’ve seen with machine learning-based writing in the past: It doesn’t sound quite human enough to be comfortable. However, that’s a problem for a skilled copywriter to solve—and quickly, thus making something like CopyAI a potentially preferable choice for mass copywriting.</p>
<p>So, again, we ask: Is there a way for CopyAI to replace copywriters entirely in the future? Probably not. The copy it produces is intriguing, and often close enough that underfunded campaigns might find some value in using it short-term, but it doesn’t have the punch that a real person can pack into an advertisement.</p>
<p>That said, combining CopyAI with a small team of copywriters to reduce burnout—and repetition—could make for some very efficient work on the back end.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_full_color swp_other_full_color swp_individual_full_color scale-70 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="145396" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DAG"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Will%20AI%20take%20over%20copywriting%20roles%3F%20This%20tool%20hopes%20to%20make%20that%20a%20reality&body=%28TECH%20NEWS%29%20CopyAI%20hopes%20to%20give%20copywriters%20a%20run%20for%20their...%20well%2C%20WPM.%20But%20how%20much%20can%20AI%20fully%20replace%20copywriting%20skills%3F%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Will+AI+take+over+copywriting+roles%3F+This+tool+hopes+to+make+that+a+reality&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire" data-link="https://twitter.com/intent/tweet?text=Will+AI+take+over+copywriting+roles%3F+This+tool+hopes+to+make+that+a+reality&url=https%3A%2F%2Ftheamericangenius.com%2Ftech-news%2Fwill-ai-take-over-copywriting%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=AGBizWire"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_145396&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/tech-news\/will-ai-take-over-copywriting\/&quot;,&quot;postId&quot;:145396,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/ai/" rel="tag">AI</a><a href="https://theamericangenius.com/tag/ai-tool/" rel="tag">AI tool</a><a href="https://theamericangenius.com/tag/copywriters/" rel="tag">copywriters</a><a href="https://theamericangenius.com/tag/copywriting/" rel="tag">copywriting</a><a href="https://theamericangenius.com/tag/the-news/" rel="tag">The News</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://theamericangenius.com/tech-news/ux-design-get-yourself-an-easy-audit/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>UX design: If you don&#8217;t have it, get yourself an audit made easy</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00deb543b7b0e63c9152e478d7481338?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://theamericangenius.com/author/jack/" title="Posts by Jack Lloyd, Staff Writer" rel="author">Jack Lloyd, Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="mailto:humpbackhusky@gmail.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Jack Lloyd has a BA in Creative Writing from Forest Grove's Pacific University; he spends his writing days using his degree to pursue semicolons, freelance writing and editing, oxford commas, and enough coffee to kill a bear. His infatuation with rain is matched only by his dry sense of humor.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png"/>
																	<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/08/the-american-genius-main-lo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The American Genius">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://theamericangenius.com/tech-news/use-ai-transcribe-google-meet-video-meetings/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-400x240.jpg" class="mvp-reg-img wp-post-image" alt="A woman in kitchen with laptop smiling at the screen during a Google Meet video meeting." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-80x80.jpg" class="mvp-mob-img wp-post-image" alt="A woman in kitchen with laptop smiling at the screen during a Google Meet video meeting." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/WomanVideoChat-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Use AI to automatically transcribe your Google Meet meetings</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/editorials/why-robots-freak-us-out-and-what-it-means-for-the-future-of-ai/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Close of R2D2 toy, an example of robots that we root for, but why?" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Close of R2D2 toy, an example of robots that we root for, but why?" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/R2D2-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Why robots freak us out, and what it means for the future of AI</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/internet-of-things-and-deep-learning-your-devices-getting-smarter/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Woman using smart phone to control other devices in home, connected to deep learning networks" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Woman using smart phone to control other devices in home, connected to deep learning networks" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/SmartDevices-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Internet of Things and deep learning: How your devices are getting smarter</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/deepfakes-musicians-raise-all-kinds-of-moral-quandaries/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ConcertCrowd-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Concert crowd at a music concert, where deepfakes could become commonplace." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ConcertCrowd-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ConcertCrowd-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ConcertCrowd-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Concert crowd at a music concert, where deepfakes could become commonplace." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ConcertCrowd-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ConcertCrowd-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ConcertCrowd-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ConcertCrowd-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Deepfakes of musicians raise all kinds of moral quandaries</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/chatbots-still-useful-ready-to-be-retired/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTexting-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Man texting chatbots leaning against a brick wall." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTexting-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTexting-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTexting-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Man texting chatbots leaning against a brick wall." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTexting-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTexting-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTexting-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTexting-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Chatbots: Are they still useful, or ready to be retired?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://theamericangenius.com/tech-news/thanks-covid-automation-in-workforce-greatly-accelerated/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTablet-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Man on tablet with automation tasks" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTablet-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTablet-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTablet-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Man on tablet with automation tasks" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTablet-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTablet-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTablet-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/11/ManTablet-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Thanks, COVID: Digital automation progress in workforce accelerated</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-145396 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech-news/will-ai-take-over-copywriting/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145396' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ece18770c4" /></p><input type="hidden" id="ak_js" name="ak_js" value="124"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="mvp-post-cat left">Tech News</span></a></h3>
												<h1 class="mvp-post-title left">UX design: If you don&#8217;t have it, get yourself an audit made easy</h1>
																									<span class="mvp-post-excerpt left"><p>(TECH NEWS) UX design is important. By conducting a simple audit to make sure your site is accessible, you can minimize the number of people that quickly go away. </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">February 4, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/veronica/" title="Posts by Veronica Garcia, Staff Writer" rel="author">Veronica Garcia, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign.jpg" class="attachment- size- wp-post-image" alt="Two UX design people standing in front of a whiteboard with a UX map." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_145362" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>A good <a href="https://theamericangenius.com/editorials/improve-ux-design-by-tracking-users-eye-movements/">UX design</a> is essential in attracting and retaining customers. A seamless and positive experience will keep customers happy and bring your business many benefits, like increasing audience engagement and sales.</p>
<p>But, how do you know if your user experience is in need of help, so people don’t bounce away quickly? Well, if UX is not your forte, the best thing to do is to hire a good UX designer. Unfortunately, sometimes hiring one isn’t always within the budget.</p>
<p>So, what do you do then? The next best thing is to conduct a UX audit of your website or app. Not sure where to begin? Fulcrum’s <a href="https://fulcrum.rocks/ux-audit">Do It Yourself UX Audit kit</a> is one place to start.</p>
<p>According to the <a href="https://www.notion.so/Do-It-Yourself-UX-audit-16ef65f920c4403686c2f74b9f57411f">website</a>, this DIY UX audit &#8220;can help you gain valuable insights about the usability of your product.” The tool detects problems in your UX, prioritizes them for you, and finds out how you can fix any existing issues.</p>
<p>The tool is made out of free easy-to-use Notion templates. These <a href="https://www.notion.so/UX-audit-checklist-templates-4bdad2f26cef4320b15367e7eadb9aab">UX audit checklists</a> are all customizable, and you can print them or save them on your Notion dashboard to use later.</p>
<p>Inside each template, there are cards with descriptions and examples. Depending on if you meet certain criteria or not, you drag and drop the card into the “Yes” or “No” column. When you’re finished, you will easily see what issues you have, and you can work on fixing them.</p>
<p>The templates are divided into Junior and Middle-level templates.</p>
<p>The Junior level has templates for things such as <a href="https://www.notion.so/Fields-and-forms-cdfe9234bd0944daa87e29fdd3011cd0">field and forms</a>, <a href="https://www.notion.so/Log-In-744aff0a9f8a41e9a9c667dc5ae77f54">login</a>, <a href="https://www.notion.so/Mobile-UX-d9285634d6184f38ba08a0c7fa506598">mobile UX</a>, and <a href="https://www.notion.so/Architecture-afb467172c8e41f2a14ca06781b346ac">architecture</a>. Most of these templates help make sure you cover your basic UX bases. For instance, it looks at whether your website is desktop and mobile-friendly, and if each element makes sense and is easily identifiable.</p>
<p>The Middle Level dives in a little deeper. The “<a href="https://www.notion.so/Visibility-of-system-status-e48bdefb4bdc4b76a9e36b3b7aa505ba">Visibility of system status</a>” audit checks if you are keeping your audience informed on what’s going on. Things like battery life, loading, or Wi-Fi connection indicators can make a huge difference. No one wants to stare at a screen with no clue if what they clicked on is working or not.</p>
<p>If you can afford it and want a UX virtuoso to do the work for you, you can get <a href="https://www.notion.so/UX-audit-from-Fulcrum-712e421778a64afebd3cbfa81621ce8a">a UX audit from Fulcrum</a>. The experts will conduct a full-fledged UX audit and create wireframes with solutions for your UX issues.</p>
<p>However, no matter how you go about it, a good <a href="https://theamericangenius.com/business-marketing/ui-ux-design-trends-in-2020-for-maximum-user-friendliness/">UX design</a> is important. Higher rate conversions and user retention won’t happen if your product is just pushing people away.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_145362&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/tech-news\/ux-design-get-yourself-an-easy-audit\/&quot;,&quot;postId&quot;:145362,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/tech-news/ux-design-get-yourself-an-easy-audit/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="mvp-post-cat left">Tech News</span></a></h3>
												<h1 class="mvp-post-title left">Don&#8217;t want FB getting access to your texts? Try out Signal instead</h1>
																									<span class="mvp-post-excerpt left"><p>(TECH NEWS) Elon Musk tells Twitter followers to “Use Signal” after WhatsApp announces new Facebook data-sharing policy. </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f124ca15fb6aff43edb0c89f3a2dfa5?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 weeks ago</span> <p>on</p> <span class="mvp-post-date">January 29, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/veronica/" title="Posts by Veronica Garcia, Staff Writer" rel="author">Veronica Garcia, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/SignalAPp.jpg" class="attachment- size- wp-post-image" alt="Signal app product display on two mockup phones, set on a blue background." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/SignalAPp.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/SignalAPp-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/SignalAPp-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/SignalAPp-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/SignalAPp-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_145343" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>With just a <a href="https://twitter.com/elonmusk/status/1347165127036977153">two-word tweet</a>, Elon Musk popularized messaging app, <a href="https://signal.org">Signal</a>, earlier this month. &#8220;Use Signal,&#8221; the tech mogul tweeted on January 7. Musk urged his followers to start using Signal because of WhatsApp’s updated privacy policy announcement, which raised concerns among people.</p>
<p>On January 6, WhatsApp users received an in-app alert informing them about the company&#8217;s updated data-sharing policy. The message asked users to accept the new terms and conditions where they gave WhatsApp consent to share their information with Facebook. The updated policy would be effective starting on February 8, and users who didn’t agree to the changes would no longer be able to use the app.</p>
<p>WhatsApp’s new <a href="https://www.whatsapp.com/legal/privacy-policy">privacy policy</a> reads, &#8220;As part of the Facebook family of companies, WhatsApp receives information from, and shares information with, this family of companies. We may use the information we receive from them, and they may use the information we share with them, to help operate, provide, improve, understand, customize, support, and market our Services and their offerings.&#8221;</p>
<p>The policy verbiage is concerning, but this isn’t the first time WhatsApp has shared some sort of data with Facebook. The company has been sharing data with Facebook <a href="https://theamericangenius.com/business-news/whatsapp-sharing-information-facebook-quick-act-shocked/">since 2016</a>. Back then, the companies announced sharing data would help &#8220;improve your Facebook ads and products experiences.&#8221;</p>
<p>But, <a href="https://theamericangenius.com/tech-news/facebook-2fa/">Facebook’s data privacy practices</a> are ones that have been controversial over the years and don’t garner much trust. Musk is recommending people to start using Signal because it offers two key things.</p>
<p>The app offers end-to-end encryption on ALL messages. It protects all text, video, audio, and photo messages, which can only be read by the sender and recipient. If a message is intercepted by anyone else, all they will get is gibberish.</p>
<p>Also, other than your phone number, the free app does not store or collect any other user data. The company is a nonprofit and relies on grants and donations to support development. It isn’t owned by any tech companies and doesn&#8217;t have any ads.</p>
<p>“The smallest of events helped trigger the largest of outcomes,” the app’s Executive chairman Brian Acton said in an interview with <a href="https://techcrunch.com/2021/01/12/signal-brian-acton-talks-about-exploding-growth-monetization-and-whatsapp-data-sharing-outrage/">TechCrunch</a>. “We’re also excited that we are having conversations about online privacy and digital safety and people are turning to Signal as the answer to those questions.”</p>
<p>In a <a href="https://twitter.com/signalapp/status/1349577579091566592">Tweet</a>, the company posted screenshots of app installs jumping from 10 million to 50 million. With Musk’s tweet skyrocketing Signal’s downloads, Acton does have a very good reason to be “excited”.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_145343&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/tech-news\/try-out-signal\/&quot;,&quot;postId&quot;:145343,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/tech-news/try-out-signal/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://theamericangenius.com/tech-news/"><span class="mvp-post-cat left">Tech News</span></a></h3>
												<h1 class="mvp-post-title left">New FCC director means new future for data caps and net neutrality</h1>
																									<span class="mvp-post-excerpt left"><p>(TECH NEWS) Charter Communications has withdrawn their request to impose data bans on customers now that net neutrality foe Ajit Pai is out and net neutrality champion Jessica Rosenworcel is in. </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0054a51f6653ba69bc87f166bf6cb750?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 weeks ago</span> <p>on</p> <span class="mvp-post-date">January 28, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/joleen/" title="Posts by Joleen Jernigan, Staff Writer" rel="author">Joleen Jernigan, Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="500" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/InternetBrowse.jpg" class="attachment- size- wp-post-image" alt="Hands browsing internet on iPad and desktop behind, exercising net neutrality." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/InternetBrowse.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/InternetBrowse-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/InternetBrowse-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/InternetBrowse-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/01/InternetBrowse-600x300.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_145337" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Charter Communications had requested the right to impose a data cap on its customers during Ajit Pai’s term as chairman of the FCC, but with the new administration and a new head of the FCC, net neutrality advocate, Jessica Rosenworcel, they have decided to <a href="https://arstechnica.com/tech-policy/2021/01/charter-abandons-petition-seeking-fcc-approval-to-impose-data-caps-in-2021/">withdraw</a> their request.</p>
<p>While many of us are still working from home and students attending classes virtually, access to the internet remains crucial. Many people are also struggling financially due to the pandemic. Charter’s petition to impose data caps during a pandemic is widely seen as particularly callous and greedy, like they couldn’t wait to get in there and strong-arm their customers.</p>
<p>With a proliferation of virtual students and remote workers, moving to a pay-to-play internet model would restrict many people from access to work, school, and life’s other internet based necessities and niceties. Work and school would become more difficult to sustain online with data caps. Social media platforms and online shopping could be impacted if ISPs decided to slow down the internet to shake down users for more money, thereby further harming entrepreneurs. Even cryptocurrency exchanges <a href="https://theamericangenius.com/finance/happens-cryptocurrency-net-neutrality-dies-real/">would be affected</a>.</p>
<p>Charter had been unable to add data caps and overage fees as part of a seven-year ban starting when they bought Time Warner in 2016. Charter went so far as to claim (bizarrely) that their clients liked data caps.</p>
<p>Data caps are not anything to love. This means an internet service provider can limit the amount of data customers can use or transfer, and then charge fees for using more than the allotted amount. When customers reach the data cap, their internet service may slow down considerably and costs may go up. Ajit Pai was seen to be sympathetic to Charter’s cause, as he was the chairman of the FCC when it <a href="https://theamericangenius.com/tech-news/net-neutrality-got-kicked-nuts-heres-whats-next/">repealed net neutrality</a>.</p>
<p>Pai’s FCC team overturned net neutrality, and still defends his decision. The ousted Pai claimed he would do it again, telling CNBC on January 25, 2021, “I think time has shown that our decision was the right one,” he said.</p>
<p>While ISPs have not yet begun to abuse the repeal of net neutrality as initially feared, in late 2020, Comcast announced its intention to impose data caps on customers without limited plans, which they were criticized for. Charter’s petition to impose data caps, ending their ban on doing so two years early, was another step in that direction.</p>
<p>Jessica Rosenworcel has long fought for net neutrality. FCC observers assume the decision made under Pai to eliminate net neutrality will be reversed sooner rather than later. Now that Ajit Pai, whom Charter believed would be sympathetic to their cause, is out, the company has withdrawn their petition. Perhaps sensing that they missed their window to get rubber stamped to impose data caps, they are going back to the drawing board.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="swp-content-locator"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_145337&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/tech-news\/new-fcc-director-new-future-net-neutrality\/&quot;,&quot;postId&quot;:145337,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:2,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-002\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-002\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://theamericangenius.com/tech-news/new-fcc-director-new-future-net-neutrality/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mks_ads_widget-3" class="mvp-side-widget mks_ads_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Great Partners</span></h4></div>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://hrtjobs.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/htrjobs-logo.jpg" alt="htrjobs-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://bethesdagamestudios.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/battlecry-studios-logo.png" alt="battlecry-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://doublehorn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/doublehorn-logo.jpg" alt="doublehorn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://fourhands.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/four-hands-logo-1.jpg" alt="four-hands-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://vitamintalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/vitamin-t-logo.png" alt="vitamin-t-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://tbis.co"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/titanium-blockchain-logo.png" alt="titanium-blockchain-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.experis.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/experis.jpg" alt="experis.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://irtalent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/interactive-resources-logo.jpg" alt="interactive-resources-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://gopro.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gopro-logo.jpg" alt="gopro-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.buildasign.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/build-a-sign-logo.png" alt="build-a-sign-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://askmethod.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ask-method-logo.png" alt="the-ask-method-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.uship.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/uship-logo.jpg" alt="uship-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.adobe.com/marketing/experience-manager-sites/user-generated-content.html"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/livefyre-logo.png" alt="livefyre-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.underarmour.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/under-armor-logo.png" alt="under-armor-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.boozallen.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/booz-allen-hamilton-logo.jpg" alt="booz-allen-hamilton-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://creativecircle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creative-circle-logo.jpg" alt="creative-circle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.technologynavigators.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/technology-navigators.png" alt="technology-navigators.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.objectrocket.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/object-rocket-logo-2.jpg" alt="object-rocket-logo-2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://lunadatasolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/luna-data-solutions-logo.jpg" alt="luna-data-solutions-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.mattersight.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/mattersight-logo.jpg" alt="mattersight-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://spreetail.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spreetail-logo.png" alt="spreetail-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.volusion.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/volusion-ecommerce-logo.jpg" alt="volusion-ecommerce-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.bigcommerce.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bigcommerce-logo.png" alt="bigcommerce-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://personifycorp.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/personify-logo-1.jpg" alt="personify-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.legalzoom.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/legalzoom-logo.png" alt="legalzoom-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="http://www.yodle.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/yodle-logo.jpg" alt="yodle-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.socialsolutions.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/social-solutions-logo.png" alt="social-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://bazaarvoice.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/bazaarvoice-logo.png" alt="bazaarvoice-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://retailmenot.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/retailmenot-logo.jpg" alt="retailmenot-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://cvent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cvent-logo.png" alt="cvent-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.spiceworks.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/spiceworks-logo.png" alt="spiceworks-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.athenahealth.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/athenahealth-logo.jpg" alt="athenahealth-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://kasasa.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/kasasa-logo.jpg" alt="kasasa-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.ibm.com/design/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-design-logo.jpg" alt="ibm-design-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.thehtgroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-ht-group-logo.jpg" alt="the-ht-group-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://hyfn.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hyfn-logo.jpg" alt="hyfn-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://cloudera.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/cloudera-logo.jpg" alt="cloudera-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.arkane-studios.com/en"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/arkane-studios-logo.png" alt="arkane-studios-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.ibm.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/ibm-logo.jpg" alt="ibm-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.gts-ts.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/gts-technology-solutions-logo.png" alt="gts-technology-solutions-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.stitchfix.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/stitch-fix-logo.jpg" alt="stitch-fix-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.indeed.com/prime"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/indeed-prime-logo.jpg" alt="indeed-prime-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://mutualmobile.com/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/mutual-mobile-logo-1.jpg" alt="mutual-mobile-logo-1.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.brooksource.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/brooksource-logo.jpg" alt="brooksource-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.scrypt.com/sfax/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/sfax-logo.png" alt="sfax-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.alignable.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/alignable-logo.png" alt="alignable-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://icon.me"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/icon-me-logo.png" alt="icon-me-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://www.groupbyinc.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/groupby-logo.png" alt="groupby-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="http://investor.dnb.com/news-releases/news-release-details/dun-bradstreet-acquires-avention-maker-onesource-expands"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/avention-logo.png" alt="avention-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="4">
			     			<a href="https://galvanize.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/galvanize-logo.png" alt="galvanize-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.w2ogroup.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/w2o-group-logo.png" alt="w2o-group-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://www.allwebleads.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/all-web-leads-awl-logo.png" alt="all-web-leads-awl-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://creditcards.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/creditcardscom-logo.jpg" alt="creditcardscom-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="http://simplexhires.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/simplex-logo.png" alt="simplex-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.wealthsimple.com/en-us/"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/wealthsimple-logo.png" alt="wealthsimple-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.accruent.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/accruent-logo.jpg" alt="accruent-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.shipstation.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/shipstation-logo.png" alt="shipstation-logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://hired.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/hired-logo.jpg" alt="hired-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="5">
			     			<a href="https://www.thezebra.com"  rel="nofollow">
			     				<img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/07/the-zebra-insurance-logo.jpg" alt="the-zebra-insurance-logo.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 5){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</section><section id="wp_subscribe-4" class="mvp-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #fa4a29;">
                <h4 class="title" style="color: #FFFFFF;">The<br /> American Genius<br/> <span> news neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to our mailing list for news sent straight to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting?name=will-ai-take-over-copywriting&category_name=tech-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #ffffff; color: #fa4a29">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #ffffff; color: #fa4a29">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #fb6e53">
                        <input type="hidden" name="widget_id" value="wp_subscribe-4" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="2d43b1151e" /><input type="hidden" name="_wp_http_referer" value="/tech-news/will-ai-take-over-copywriting/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it seriously!</p>
            </div><!--subscribe_widget-->
        
        </section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Emerging Stories</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://theamericangenius.com/entrepreneur/entrepreneurs-distraction/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="entrepreneurs work place" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="entrepreneurs work place" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2019/12/woman-wears-black-kiss-print-crew-neck-shirts-sits-722244-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>If you&#8217;re easily distracted, you&#8217;re more likely to thrive as an entrepreneur</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/the-simplest-ways-to-help-an-unhappy-client/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="unhappy client" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="unhappy client" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/02/smiley-2979107_1280-1-560x562.jpg 560w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Easy ways to help an unhappy customer</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/business-marketing/how-becoming-better-listeners-eliminates-our-cultures-growing-isolation/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="good listeners breed good listeners" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="good listeners breed good listeners" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/01/mohammad-metri-1oKxSKSOowE-unsplash-1-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Marketing</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How becoming better listeners eliminates our culture&#8217;s growing isolation</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/entrepreneur/how-to-choose-the-right-software-products-for-your-business/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="software products" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="software products" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/austin-distel-744oGeqpxPQ-unsplash-1-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Entrepreneur</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How to choose the right software for your business</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/be-yourself-be-batman-boost-self-confidence/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Batman symbol has long been a way to boost self-confidence." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Batman symbol has long been a way to boost self-confidence." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/10/Batmobile-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Be yourself, or be Batman? A simple trick to boost your self-confidence</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/editorials/i-was-laid-off-but-then-my-position-was-filled-what-can-i-do/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="position replaced" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-1000x600.jpg 1000w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="position replaced" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2020/06/yelling-formal-man-watching-news-on-laptop-3760778-1-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion Editorials</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>I was laid off, but then my position was filled, what can I do?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/finance/gamestop-stock-upheaval-future-of-finance/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Gamestop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Gamestop storefront in a shopping mall." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Gamestop-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Gamestop-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Gamestop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Gamestop storefront in a shopping mall." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Gamestop-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Gamestop-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Gamestop-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/Gamestop-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business Finance</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>What this Gamestop stock upheaval could mean for the future of finance</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://theamericangenius.com/tech-news/ux-design-get-yourself-an-easy-audit/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Two UX design people standing in front of a whiteboard with a UX map." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-400x240.jpg 400w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-590x354.jpg 590w " sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Two UX design people standing in front of a whiteboard with a UX map." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-80x80.jpg 80w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-125x125.jpg 125w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-300x300.jpg 300w , https://149369349.v2.pressablecdn.com/wp-content/uploads/2021/02/UXDesign-100x100.jpg 100w " sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>UX design: If you don&#8217;t have it, get yourself an audit made easy</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://theamericangenius.com/"><img src="https://149369349.v2.pressablecdn.com/wp-content/uploads/2018/09/ag-footer-1.png" alt="The American Genius" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/theamericangenius" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/AGBizWire" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/agbeat" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/company/the-american-genius" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>The American Genius, LLC Copyright © 2007-2020</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->

<script async src="https://widget.websitevoice.com/_Ajge2HdaN_tXNOhWXPmuw"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '_Ajge2HdaN_tXNOhWXPmuw');
  wvtag('text-selector', '#mvp-content-main');
</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":20,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		        <script>
            jQuery(document).ready(function () {
                jQuery('p#user_switching_switch_on').css('position', 'relative');
            })
        </script>
		                <script>
                    jQuery(document).ready(function () {
                        jQuery('p#user_switching_switch_on').css('float', 'right').css('padding-right', '10px');
                    })
                </script>
				<div id="wp_subscribe_popup" class="wp-subscribe-popup mfp-hide lt_900"><div class="wp-subscribe-popup-form-wrapper">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get business and tech updates, breaking stories, and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/tech-news/will-ai-take-over-copywriting?name=will-ai-take-over-copywriting&category_name=tech-news&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Your name" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Your email" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe--1" />
                                                    <input type="hidden" name="from_popup" value="1" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="2d43b1151e" /><input type="hidden" name="_wp_http_referer" value="/tech-news/will-ai-take-over-copywriting/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div></div>	<style type="text/css" id="popup-style-width">#wp_subscribe_popup {width: 600px;}</style>
	<style type="text/css" id="overlay-style-color">body > .mfp-bg {background: #0b0b0b;}</style>
	<style type="text/css" id="overlay-style-opacity">body > .mfp-bg.mfp-ready {opacity: 0.7;}</style>

	<script type="text/javascript">
var wps_disabled = false;
function wp_subscribe_popup() {
	if (!wps_disabled && !jQuery.cookie('wps_cookie_1477067048')) {
		jQuery.magnificPopup.open({
			items: {
		  		src: '#wp_subscribe_popup',
		  		type: 'inline'
			},
			removalDelay: 800,
			callbacks: {
			    beforeOpen: function() {
			       this.st.mainClass = 'animated rubberBand';
			    },
			    beforeClose: function() {
			    	var $wrap = this.wrap,
			    		$bg = $wrap.prev(),
			    		$mfp = $wrap.add($bg);

			    	$mfp.removeClass('rubberBand').addClass('fadeOut');
			    },
			  },
		});
		jQuery.cookie('wps_cookie_1477067048', '1', { path: '/', expires: 14});
		wps_disabled = true;
	}
}

jQuery(document).ready(function($) {
	$(document).exitIntent(wp_subscribe_popup);
});
</script>
	
        <script>
            if (typeof uoViewMoreModules === 'undefined') {
                // the namespace is not defined
                var uoViewMoreModules = true;

                (function ($) { // Self Executing function with $ alias for jQuery

                    /* Initialization  similar to include once but since all js is loaded by the browser automatically the all
					 * we have to do is call our functions to initialize them, his is only run in the main configuration file
					 */
                    $(document).ready(function () {

                        jQuery('.uo-view-more-anchor').click(function (e) {
                            var target = jQuery(jQuery(this).attr('data-target'))
                            if (target.length > 0) {
                                if (target.is(':visible')) {
                                    target.removeClass('uo-grid-wrapper--expanded')
                                } else {
                                    target.addClass('uo-grid-wrapper--expanded')
                                    jQuery('html, body').animate({
                                        scrollTop: target.offset().top - 250
                                    }, 2000)
                                }
                            }
                        })

                    })
                })(jQuery)
            }
        </script>

			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-popup-css'  href='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-popup.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' id='learndash-front-js-extra'>
/* <![CDATA[ */
var ldVars = {"postID":"145396","videoReqMsg":"You must watch the video before accessing this content","ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//theamericangenius.com/wp-content/plugins/sfwd-lms/themes/ld30/assets/js/learndash.js?ver=3.3.0.3' id='learndash-front-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theamericangenius.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dfd77ae174b0a0f52e60e30a78325eff","fragment_name":"wc_fragments_dfd77ae174b0a0f52e60e30a78325eff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.6.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.6.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerRatingObj = {"ajax_nonce":"323706f57a","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"c87cb01471","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"a192228505","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerQueryAllURs = {"ajax_nonce":"698187b7a8","ajax_url":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"145396","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"version":"5.4.2","alert_selection":"Please select some product options for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least [min] in the whole products before adding this bundle to the cart.","alert_max":"Please choose maximum [max] in the whole products before adding this bundle to the cart.","price_text":"","saved_text":"(saved [d])","container_selector":"","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","price_format":"%1$s%2$s","price_decimals":"2","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"$"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=5.4.2' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.6.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.6.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.6.1' id='retina-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.6.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=5.6.1' id='wp-subscribe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/magnificpopup.js?ver=5.6.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/wp-content/plugins/wp-subscribe-pro/js/jquery.exitIntent.js?ver=5.6.1' id='exitIntent-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type="text/javascript"> var swp_nonce = "b284b68077";var swpFloatBeforeContent = false; var swp_ajax_url = "https://theamericangenius.com/wp-admin/admin-ajax.php"; var swp_post_id = "145396";var swpClickTracking = true; swpPinIt={"enabled":false};</script></body>
</html>
<!--
	generated in 1.650 seconds
	216370 bytes batcached for 300 seconds
-->
