<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OadXiXCaMqAfi7_5JmwiuF6zloFQ0f_kVVP0dyDxRcU" />
<meta name="msvalidate.01" content="78D407ECEC9ADB959633DABEE5A6AF85" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How technology is making us worse as a species</title>
	<meta name="description" content="Man, isn’t technology the best? Sure, except when it&#039;s not. Let&#039;s take a deep dive into the after-effects of being entrenched in tech." />
	<link rel="canonical" href="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How technology is making us worse as a species" />
	<meta property="og:description" content="Man, isn’t technology the best? Sure, except when it&#039;s not. Let&#039;s take a deep dive into the after-effects of being entrenched in tech." />
	<meta property="og:url" content="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/" />
	<meta property="og:site_name" content="The American Genius Real Estate" />
	<meta property="article:publisher" content="https://www.facebook.com/groups/theamericangeniusforrealestate/" />
	<meta property="article:published_time" content="2022-09-12T10:12:00+00:00" />
	<meta property="article:modified_time" content="2022-09-12T06:49:51+00:00" />
	<meta property="og:image" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ellen Vessels, Staff Writer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@agentgenius" />
	<meta name="twitter:site" content="@agentgenius" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ellen Vessels, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/","url":"https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/","name":"How technology is making us worse as a species","isPartOf":{"@id":"https://theamericangenius.com/housing/#website"},"primaryImageOfPage":{"@id":"https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/#primaryimage"},"image":{"@id":"https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/#primaryimage"},"thumbnailUrl":"https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg","datePublished":"2022-09-12T10:12:00+00:00","dateModified":"2022-09-12T06:49:51+00:00","author":{"@id":"https://theamericangenius.com/housing/#/schema/person/c6ff814642b52e59d869f4e0b0e6e06d"},"description":"Man, isn’t technology the best? Sure, except when it's not. Let's take a deep dive into the after-effects of being entrenched in tech.","breadcrumb":{"@id":"https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/#primaryimage","url":"https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg","contentUrl":"https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg","width":1024,"height":576,"caption":"technology like computers, phones, charges, headphones and more on a table shared between coworkers"},{"@type":"BreadcrumbList","@id":"https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theamericangenius.com/housing/"},{"@type":"ListItem","position":2,"name":"Real Estate News","item":"https://theamericangenius.com/housing/real-estate-news/"},{"@type":"ListItem","position":3,"name":"How technology is making us worse as a species"}]},{"@type":"WebSite","@id":"https://theamericangenius.com/housing/#website","url":"https://theamericangenius.com/housing/","name":"The American Genius Real Estate","description":"Real Estate Agent News Daily","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theamericangenius.com/housing/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://theamericangenius.com/housing/#/schema/person/c6ff814642b52e59d869f4e0b0e6e06d","name":"Ellen Vessels, Staff Writer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theamericangenius.com/housing/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=96&d=mm&r=g","caption":"Ellen Vessels, Staff Writer"},"description":"Ellen Vessels, a Staff Writer at The American Genius, is respected for their wide range of work, with a focus on generational marketing and business trends. Ellen is also a performance artist when not writing, and has a passion for sustainability, social justice, and the arts.","sameAs":["https://www.linkedin.com/in/ellenvessels"],"url":"https://theamericangenius.com/housing/author/ellen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The American Genius Real Estate &raquo; Feed" href="https://theamericangenius.com/housing/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius Real Estate &raquo; Comments Feed" href="https://theamericangenius.com/housing/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius Real Estate &raquo; How technology is making us worse as a species Comments Feed" href="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/housing\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.8.2/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.8.2/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ulgm-gutenberg-blocks-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/uncanny-learndash-groups/src/blocks/dist/blocks.style.build.css?ver=4.4.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=4.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_style-css'  href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/assets/css/style.min.css?ver=4.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfwd_front_css-css'  href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/assets/css/front.min.css?ver=4.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=4.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_pager_css-css'  href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_pager.min.css?ver=4.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_template_style_css-css'  href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_template_style.min.css?ver=4.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//theamericangenius.com/housing/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=4.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 40px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #75afbc;
					fill: #75afbc;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 40px;
					line-height: 40px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 40px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #a0c8d1;
					fill: #a0c8d1;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #999999 !important;
					fill: #999999 !important;
				}
			

					.theiaPostSlider_nav.fontTheme ._buttons ._button {
						background-color: #ffffff;
					}
				
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='uncannyowl-learndash-toolkit-free-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ultp-frontend-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='woosb-frontend-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/woo-product-bundle/assets/css/frontend.css?ver=6.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/font-awesome/css/all.css?ver=6.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPlayfair+Display%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CSource+Sans+Pro%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-post-slider/js/tps-transition-none.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='uncannyowl-learndash-toolkit-free-js-extra'>
/* <![CDATA[ */
var UncannyToolkit = {"ajax":{"url":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php","nonce":"f3b264e7cc"},"integrity":{"shouldPreventConcurrentLogin":false},"i18n":{"dismiss":"Dismiss","preventConcurrentLogin":"Your account has exceeded maximum concurrent login number.","error":{"generic":"Something went wrong. Please, try again"}},"modals":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/uncanny-learndash-toolkit/src/assets/frontend/dist/bundle.min.js?ver=3.6.3' id='uncannyowl-learndash-toolkit-free-js'></script>
<script type='text/javascript' id='ultp-frontend-js-extra'>
/* <![CDATA[ */
var UncannyToolkitPro = {"restURL":"https:\/\/theamericangenius.com\/housing\/wp-json\/uo_toolkit\/v1\/","nonce":"163d98554a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/uncanny-toolkit-pro/src/assets/dist/frontend/bundle.min.js?ver=3.8.3' id='ultp-frontend-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202237.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://theamericangenius.com/housing/wp-json/" /><link rel="alternate" type="application/json" href="https://theamericangenius.com/housing/wp-json/wp/v2/posts/8547" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/housing/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/housing/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/housing/?p=8547' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/housing/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fhousing%2Feditorials%2Ftechnology-making-us-worse-species-editorial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/housing/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fhousing%2Feditorials%2Ftechnology-making-us-worse-species-editorial%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26579003-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26579003-1');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1783603488563049";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<meta name="google-site-verification" content="nuaM2UEEJ1o5aj_pPu41heeK-9S9gE4fW5xJSw0a9TM" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8692329312154494",
          enable_page_level_ads: true
     });
</script>	<meta name="theme-color" content="#ffffff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg" />
				<meta name="twitter:image" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg" />
						<meta property="og:url" content="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/" />
			<meta property="og:title" content="How technology is making us worse as a species" />
			<meta property="og:description" content="Man, isn’t technology the best? Sure, except when it's not. Let's take a deep dive into the after-effects of being entrenched in tech." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/">
			<meta name="twitter:title" content="How technology is making us worse as a species">
			<meta name="twitter:description" content="Man, isn’t technology the best? Sure, except when it's not. Let's take a deep dive into the after-effects of being entrenched in tech.">
			<link rel="pingback" href="https://theamericangenius.com/housing/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/amp/"><link rel="icon" href="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/cropped-favicon__1_-removebg-preview-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/cropped-favicon__1_-removebg-preview-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/cropped-favicon__1_-removebg-preview-180x180.png" />
<meta name="msapplication-TileImage" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/cropped-favicon__1_-removebg-preview-270x270.png" />
</head>
<body class="post-template-default single single-post postid-8547 single-format-standard custom-background wp-embed-responsive theme-zoxpress theiaPostSlider_body woocommerce-no-js zox-s6 zox-net2 elementor-default elementor-kit-16355" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://theamericangenius.com/housing/"><img src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-re-logo-50px.png" alt="The American Genius Real Estate" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-9035" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9035"><a title="Real Estate Technology" href="https://theamericangenius.com/housing/category/real-estate-tech/">Tech Tools</a></li>
<li id="menu-item-9037" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a title="Real Estate Data" href="https://theamericangenius.com/housing/category/big-data/">Econ</a></li>
<li id="menu-item-9038" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a title="real estate brokerage" href="https://theamericangenius.com/housing/category/real-estate-brokers/">Brokerage</a></li>
<li id="menu-item-9039" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a title="Big Media Moves" href="https://theamericangenius.com/housing/category/corporate/">PropTech</a></li>
<li id="menu-item-9040" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a title="Real Estate Marketing" href="https://theamericangenius.com/housing/category/real-estate-marketing/">Marketing</a></li>
<li id="menu-item-9041" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a title="Real Estate Board Associations" href="https://theamericangenius.com/housing/category/board-associations/">Assns</a></li>
<li id="menu-item-9036" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9036"><a href="https://theamericangenius.com/housing/category/editorials/">Opinion</a></li>
<li id="menu-item-9167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9167"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-15791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15791"><a href="https://theamericangenius.com/housing/get-the-newsletter/">Subscribe Via Email</a></li>
	<li id="menu-item-12477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12477"><a title="The American Genius" href="https://theamericangenius.com">AG for Entrepreneurs</a></li>
	<li id="menu-item-12475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12475"><a href="https://thebashh.com">BASHH</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12476"><a href="https://facebook.com/groups/austindigitaljobs">Austin Digital Jobs</a></li>
</ul>
</li>
<li id="menu-item-19282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19282"><a href="https://theamericangenius.com/live">LIVE</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://facebook.com/groups/theamericangenius" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/agentgenius" target="_blank" class="fab fa-twitter"></a></li>
										<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fab fa-instagram"></a></li>
																<li><a href="https://www.linkedin.com/company/the-real-daily/" target="_blank" class="fab fa-linkedin-in"></a></li>
											</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://theamericangenius.com/housing/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
									<div class="zox-top-soc-wrap">
			<a href="https://facebook.com/groups/theamericangenius" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
				<a href="https://twitter.com/agentgenius" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
				<a href="https://instagram.com/theamericangenius" target="_blank"><span class="zox-top-soc-but fab fa-instagram"></span></a>
						<a href="https://www.linkedin.com/company/the-real-daily/" target="_blank"><span class="zox-top-soc-but fab fa-linkedin-in"></span></a>
			</div><!--zox-top-soc-wrap-->							</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://theamericangenius.com/housing/"><img class="zox-logo-stand" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2018/09/ag-re-blue.png" alt="The American Genius Real Estate" data-rjs="2" /><img class="zox-logo-dark" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-logo-dark.jpg" alt="The American Genius Real Estate" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
							</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://theamericangenius.com/housing/"><img class="zox-logo-stand" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-re-logo-50px.png" alt="The American Genius Real Estate" data-rjs="2" /><img class="zox-logo-dark" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-re-white-small.png" alt="The American Genius Real Estate" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">The American Genius Real Estate</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9035 zox-mega-drop"><a title="Real Estate Technology" href="https://theamericangenius.com/housing/category/real-estate-tech/">Tech Tools</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/real-estate-tech/deepfake-images/"><div class="zox-mega-img"><img width="600" height="300" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/DigitalMap.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="A digital map open on a computer, where one has to be wary of deepfake images." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/DigitalMap.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/DigitalMap-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/DigitalMap-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/DigitalMap-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/DigitalMap-600x300.jpg 600w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Deepfake photoss could infiltrate the housing market</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-tech/common-cybercrimes/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Glasses-in-front-of-code-on-computer-representing-cybercrimes-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Glasses in front of code on computer representing cybersecurity" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Glasses-in-front-of-code-on-computer-representing-cybercrimes-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Glasses-in-front-of-code-on-computer-representing-cybercrimes-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Glasses-in-front-of-code-on-computer-representing-cybercrimes-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Glasses-in-front-of-code-on-computer-representing-cybercrimes.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tips to protect yourself and your biz from common cybercrimes</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-tech/converse-tool/"><div class="zox-mega-img"><img width="388" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/08/Screen_Shot_2017-08-09_at_12.35.29_PM.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="converse" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/08/Screen_Shot_2017-08-09_at_12.35.29_PM.png 757w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/08/Screen_Shot_2017-08-09_at_12.35.29_PM-300x261.png 300w " sizes="(max-width: 388px) 100vw, 388px" /></div><p>Turn your iPhone into a translation and conversation device</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-tech/blockchain-home-registry-homeowners-can-claim-a-nft-of-their-property/"><div class="zox-mega-img"><img width="506" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/06/Man-using-laptop-to-look-at-Blockchain-Home-Registry.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Man using laptop to look at Blockchain Home Registry" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/06/Man-using-laptop-to-look-at-Blockchain-Home-Registry.jpg 1001w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/06/Man-using-laptop-to-look-at-Blockchain-Home-Registry-300x200.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/06/Man-using-laptop-to-look-at-Blockchain-Home-Registry-768x512.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/06/Man-using-laptop-to-look-at-Blockchain-Home-Registry-600x400.jpg 600w " sizes="(max-width: 506px) 100vw, 506px" /></div><p>Blockchain Home Registry: Homeowners should claim their address</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-tech/productivity-paper-pen/"><div class="zox-mega-img"><img width="589" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2015/01/person-writing.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="writing pen paper productivity" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2015/01/person-writing.jpg 940w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2015/01/person-writing-300x172.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2015/01/person-writing-768x440.jpg 768w " sizes="(max-width: 589px) 100vw, 589px" /></div><p>Using a calendar boosts productivity, lowers procrastination</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037 zox-mega-drop"><a title="Real Estate Data" href="https://theamericangenius.com/housing/category/big-data/">Econ</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/big-data/home-value/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/02/Pathway-with-yard-plants-trees-and-flowers-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Pathway outside of home with yard, plants, trees, and flowers" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/02/Pathway-with-yard-plants-trees-and-flowers-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/02/Pathway-with-yard-plants-trees-and-flowers-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/02/Pathway-with-yard-plants-trees-and-flowers-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/02/Pathway-with-yard-plants-trees-and-flowers.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Want top dollar? Avoid these plants &amp; trees that lower home value</p></a></li><li><a href="https://theamericangenius.com/housing/big-data/what-happens-in-a-sellers-market-when-median-people-stop-selling/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Neighborhood houses representing sellers market and selling real estate" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/01/Neighborhood-houses-representing-sellers-market-and-selling-real-estate.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>What happens in a sellers market when people stop selling?</p></a></li><li><a href="https://theamericangenius.com/housing/big-data/5-major-ways-ai-is-shifting-real-estate-scene-and-how-to-utilize-it/"><div class="zox-mega-img"><img width="600" height="300" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Woman working at desk with multiple desktops open to AI tools." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-600x300.jpg 600w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How to capitalize on AI as it shifts real estate</p></a></li><li><a href="https://theamericangenius.com/housing/big-data/pending-home-sales-contracts-signed-fall-19-9-versus-last-year/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/pending-home-sales-housing-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="pending home sales" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/pending-home-sales-housing-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/pending-home-sales-housing-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/pending-home-sales-housing-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/pending-home-sales-housing.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Pending home sales (contracts signed) fall 19.9% versus last year</p></a></li><li><a href="https://theamericangenius.com/housing/big-data/are-we-in-the-middle-of-a-housing-bubble/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/AG-STORY-ART-6-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="housing bubble" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/AG-STORY-ART-6-600x338.png 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/AG-STORY-ART-6-300x169.png 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/AG-STORY-ART-6-768x432.png 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/AG-STORY-ART-6.png 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Are we in the middle of a housing bubble?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038 zox-mega-drop"><a title="real estate brokerage" href="https://theamericangenius.com/housing/category/real-estate-brokers/">Brokerage</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/real-estate-brokers/dress-code-evolution/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Dress-code-with-shorts-and-skirts-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dress code with shorts and skirts" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Dress-code-with-shorts-and-skirts-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Dress-code-with-shorts-and-skirts-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Dress-code-with-shorts-and-skirts-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Dress-code-with-shorts-and-skirts.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Dress code evolution: The new rules of work attire</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-brokers/real-estate-agents-danger/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/neighborhood-watch-sign-representing-realtor-danger-safety-and-avoiding-being-a-target-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="neighborhood watch sign representing realtor danger, safety, and avoiding being a target" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/neighborhood-watch-sign-representing-realtor-danger-safety-and-avoiding-being-a-target-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/neighborhood-watch-sign-representing-realtor-danger-safety-and-avoiding-being-a-target-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/neighborhood-watch-sign-representing-realtor-danger-safety-and-avoiding-being-a-target-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/neighborhood-watch-sign-representing-realtor-danger-safety-and-avoiding-being-a-target.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Real estate agents are in danger: Avoid being a predator&#8217;s target</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-brokers/enhancemeet-notes-tool/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/enhancemeet-notes-on-computer-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="enhancemeet notes on computer" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/enhancemeet-notes-on-computer-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/enhancemeet-notes-on-computer-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/enhancemeet-notes-on-computer-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/enhancemeet-notes-on-computer.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Enhancemeet: Organize meeting takeaways &amp; notes all-in-one</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-brokers/leader-strengths-weaknesses/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Two-sales-people-shaking-hands-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Two sales people shaking hands representing being a leader" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Two-sales-people-shaking-hands-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Two-sales-people-shaking-hands-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Two-sales-people-shaking-hands-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Two-sales-people-shaking-hands.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How a leader should approach their strengths and weaknesses</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-brokers/5-customer-service-mottos/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/05/Man-in-suit-fixing-tie-representing-business-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Man in suit fixing tie representing customer service" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/05/Man-in-suit-fixing-tie-representing-business-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/05/Man-in-suit-fixing-tie-representing-business-1024x576.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>5 customer service mottos to live by if you want to be next-level</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039 zox-mega-drop"><a title="Big Media Moves" href="https://theamericangenius.com/housing/category/corporate/">PropTech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/corporate/landa-real-estate-investment-app/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Landa-on-computer-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Landa on computer" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Landa-on-computer-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Landa-on-computer-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Landa-on-computer-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/Landa-on-computer.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Landa lets you invest in real estate with only a $5 buy-in</p></a></li><li><a href="https://theamericangenius.com/housing/corporate/open-office-floor-plan/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Open-office-floor-plan-with-bar-style-seating-and-a-laptop-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Open office floor plan with bar-style seating and a laptop" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Open-office-floor-plan-with-bar-style-seating-and-a-laptop-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Open-office-floor-plan-with-bar-style-seating-and-a-laptop-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Open-office-floor-plan-with-bar-style-seating-and-a-laptop-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Open-office-floor-plan-with-bar-style-seating-and-a-laptop.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How an open floor plan could benefit your office</p></a></li><li><a href="https://theamericangenius.com/housing/corporate/should-you-even-care-about-the-zillow-and-opendoor-team-up/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/zillow-opendoor-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="zillow opendoor" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/zillow-opendoor-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/zillow-opendoor-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/zillow-opendoor-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/zillow-opendoor.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Should you even care about the Zillow and Opendoor team up?</p></a></li><li><a href="https://theamericangenius.com/housing/corporate/ftc-opendoor/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/AG-STORY-ART-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="opendoor ftc" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/AG-STORY-ART-2-600x338.png 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/AG-STORY-ART-2-300x169.png 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/AG-STORY-ART-2-768x432.png 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/AG-STORY-ART-2.png 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>FTC nails Opendoor with $62M fine for misleading consumers</p></a></li><li><a href="https://theamericangenius.com/housing/corporate/realtors-let-the-real-you-shine-and-quit-following-the-crowd/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/11/Justin-Mercer-with-his-kids-who-is-challenging-realtors-everywhere-to-be-authentic-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Justin Mercer with kids, who is challenging realtors everywhere to be authentic" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/11/Justin-Mercer-with-his-kids-who-is-challenging-realtors-everywhere-to-be-authentic-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/11/Justin-Mercer-with-his-kids-who-is-challenging-realtors-everywhere-to-be-authentic-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/11/Justin-Mercer-with-his-kids-who-is-challenging-realtors-everywhere-to-be-authentic-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/11/Justin-Mercer-with-his-kids-who-is-challenging-realtors-everywhere-to-be-authentic.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Realtors, let the real you shine and quit following the crowd</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040 zox-mega-drop"><a title="Real Estate Marketing" href="https://theamericangenius.com/housing/category/real-estate-marketing/">Marketing</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/real-estate-marketing/public-schools-can-shift-real-estate-markets/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/public-schools-bus-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="public schools bus" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/public-schools-bus-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/public-schools-bus-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/public-schools-bus-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/public-schools-bus.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Lessons from America&#8217;s public schools can shift real estate markets</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-marketing/marketing-strategy-millennials-gen-z/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Group-of-Gen-Z-people-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Group of Gen Z people" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Group-of-Gen-Z-people-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Group-of-Gen-Z-people-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Group-of-Gen-Z-people-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/12/Group-of-Gen-Z-people.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How to adjust your marketing strategy from Millennials to Gen Z</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-marketing/branded-content-marketing/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/person-working-on-branded-content-marketing-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="person working on branded content marketing" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/person-working-on-branded-content-marketing-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/person-working-on-branded-content-marketing-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/person-working-on-branded-content-marketing-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/person-working-on-branded-content-marketing.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Branded content marketing is the best way to appeal to customers</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-marketing/email-marketing-basics/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Person working at desk representing email marketing" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Email marketing basics that every business should follow</p></a></li><li><a href="https://theamericangenius.com/housing/real-estate-marketing/acting-class-confident-speech/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/nar-member-report-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Woman and man speaking with confidence" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/nar-member-report-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/nar-member-report-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/nar-member-report-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/nar-member-report.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>4 techniques to learn how to become more naturally confident</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041 zox-mega-drop"><a title="Real Estate Board Associations" href="https://theamericangenius.com/housing/category/board-associations/">Assns</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/board-associations/the-more-communicative-you-are-the-more-you-earn/"><div class="zox-mega-img"><img width="600" height="158" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2015/10/device.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="realtor earnings communicative" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2015/10/device.png 1900w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2015/10/device-300x79.png 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2015/10/device-768x202.png 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2015/10/device-1024x269.png 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>The more communicative you are, the more you&#8217;re apt to earn</p></a></li><li><a href="https://theamericangenius.com/housing/board-associations/mls-rule-changes/"><div class="zox-mega-img"><img width="600" height="300" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/04/WFHManDesk.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="realtor new MLS rules" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/04/WFHManDesk.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/04/WFHManDesk-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/04/WFHManDesk-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/04/WFHManDesk-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/04/WFHManDesk-600x300.jpg 600w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>NAR Board approves major MLS rule changes to take effect in January</p></a></li><li><a href="https://theamericangenius.com/housing/board-associations/mentorship-program-real-estate-thanks-nar/"><div class="zox-mega-img"><img width="600" height="300" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/MentorVideo.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mentor speaking with his mentee over mentorship video." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/MentorVideo.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/MentorVideo-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/MentorVideo-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/MentorVideo-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/05/MentorVideo-600x300.jpg 600w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>You know there&#8217;s a national real estate mentorship program, right?</p></a></li><li><a href="https://theamericangenius.com/housing/board-associations/realtor-safety-network/"><div class="zox-mega-img"><img width="600" height="300" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/03/realtor-safety-network.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="realtor safety network" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/03/realtor-safety-network.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/03/realtor-safety-network-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2019/03/realtor-safety-network-768x384.jpg 768w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>Why NAR&#8217;s Realtor Safety Network is so critical [personal story]</p></a></li><li><a href="https://theamericangenius.com/housing/board-associations/nar-doj-settlement-petition/"><div class="zox-mega-img"><img width="587" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2014/07/court-justice.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="antitrust doj nar" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2014/07/court-justice.png 940w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2014/07/court-justice-300x172.png 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2014/07/court-justice-768x441.png 768w " sizes="(max-width: 587px) 100vw, 587px" /></div><p>NAR pushes back on DOJ&#8217;s reneging on antitrust settlement</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9036 zox-mega-drop"><a href="https://theamericangenius.com/housing/category/editorials/">Opinion</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://theamericangenius.com/housing/editorials/realtor-way-of-working/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/10/two-people-working-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="two people working" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/10/two-people-working-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/10/two-people-working-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/10/two-people-working-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/10/two-people-working.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How the world is catching up to the Realtor way of working</p></a></li><li><a href="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="technology like computers, phones, charges, headphones and more on a table shared between coworkers" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How technology is making us worse as a species</p></a></li><li><a href="https://theamericangenius.com/housing/editorials/respond-to-criticism/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Man holding phone representing answering criticism" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>How to respond to criticism to improve your business, not break it</p></a></li><li><a href="https://theamericangenius.com/housing/editorials/13-quotes-on-discipline/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/Women-looking-concerned-away-from-computer-representing-Zillow-patent-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Women looking concerned away from computer representing lack of discipline" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/Women-looking-concerned-away-from-computer-representing-Zillow-patent-600x337.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/Women-looking-concerned-away-from-computer-representing-Zillow-patent-300x168.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/Women-looking-concerned-away-from-computer-representing-Zillow-patent-768x431.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/Women-looking-concerned-away-from-computer-representing-Zillow-patent.jpg 1025w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>13 motivating quotes about discipline to keep you focused</p></a></li><li><a href="https://theamericangenius.com/housing/editorials/chrome-105-is-now-available/"><div class="zox-mega-img"><img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/chrome-on-computer-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="chrome on computer" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/chrome-on-computer-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/chrome-on-computer-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/chrome-on-computer-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/09/chrome-on-computer.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" /></div><p>The new Chrome is now available, here&#8217;s what changed</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9167"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15791"><a href="https://theamericangenius.com/housing/get-the-newsletter/">Subscribe Via Email</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12477"><a title="The American Genius" href="https://theamericangenius.com">AG for Entrepreneurs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12475"><a href="https://thebashh.com">BASHH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12476"><a href="https://facebook.com/groups/austindigitaljobs">Austin Digital Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19282"><a href="https://theamericangenius.com/live">LIVE</a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-8547" class="post-8547 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-consequences tag-infographic tag-negative tag-real-estate-news tag-technology" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																												<div class="zox-post-title-wrap zox-tit2">
											<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://theamericangenius.com/housing/category/editorials/"><span class="zox-post-cat">Op/Ed</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">How technology is making us worse as a species</h1>
					<span class="zox-post-excerpt"><p>Man, isn’t technology the best? Sure, except when it&#8217;s not. Let&#8217;s take a deep dive into the after-effects of being entrenched in tech.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/housing/author/ellen/" title="Posts by Ellen Vessels, Staff Writer" rel="author">Ellen Vessels, Staff Writer</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-09-12">9 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-09-12"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/&amp;t=How technology is making us worse as a species', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=How technology is making us worse as a species -&amp;url=https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
			 	<i class="fas fa-link"></i>
 			</li>
 																		<a href="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/#respond">
						<li class="zox-post-soc-com zox-com-click">
							<i class="far fa-comment"></i>
						</li>
						</a>
												 			<li class="zox-post-soc-more zox-soc-stat-click-8547">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-stat zox-more-click-8547">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How technology is making us worse as a species&url=https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/&utm_medium=article-share&utm_campaign=tools&utm_source=The American Genius Real Estate', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/&title=How technology is making us worse as a species', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/&amp;media=https://theamericangenius.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg&amp;description=How technology is making us worse as a species', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=How technology is making us worse as a species https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=How technology is making us worse as a species https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=How technology is making us worse as a species&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
 						</a>
					</ul>
				</div><!--zox-soc-more-stat-->
 			</li>
 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->										</div><!--zox-post-title-wrap-->
										<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1024" height="576" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg" class="flipboard-image wp-post-image" alt="technology like computers, phones, charges, headphones and more on a table shared between coworkers" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg 1024w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers-600x338.jpg 600w " sizes="(max-width: 1024px) 100vw, 1024px" />								<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg">
				<meta itemprop="width" content="1024">
				<meta itemprop="height" content="576">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
													</div><!--zox-post-img-wrap-->
																																			</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_8547" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER -->
<p>Man, isn’t technology the best? It’s making modern life easier, interconnecting the planet, and making <em>a lot</em> of people <em>a lot</em> of money.
<p><i class="icon-bookmark"></i>But if you’ve ever sat at the dinner table while everyone spent more time looking at the tiny screen in their palm than talking to each other, you know that technology also has its drawbacks.
<p><strong>What does the research say?</strong>
<p>A London-based IT company, Conosco, has compiled a number of research studies about the negative consequences of technology on our brains, our health, and our relationships. And thank goodness all of that research is compiled into a handy infographic since, if the research is to be believed, you should have just enough attention span to skim it.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><a href="https://narnxt.realtor/?utm_source=agstory&utm_medium=article&utm_id=901" target="_blank"><img class="zox-post-ad-img" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/NARNXT.jpg" /></a></div></div></div></div>
<p>With many new technologies only recently inundating our lives, it may be decades before we truly see the effects of these technologies on our brains. However, we can learn a lot by observing how the older generation was changed by television.
<blockquote><p>Studies show that many people over the age of 55 still dream primarily in black and white, as a result of being exposed to monochrome television when they were young.</blockquote>
<p>And that was before the widespread use of mobile phones and the Internet. Sure, these devices are handy, but they may also be seriously impacting our emotions, our mental health, and how we learn.
<p>A study by the National Center for Biotechnology Information found that everyday cell phone use was highly correlated with stress, depression, and anxiety.
<p>Internet and TV consumption also disrupted sleep patterns. Suffering from insomnia? It’s probably best to boot down your iPad several hours before you hit the hay.
<p><strong>Social media and education</strong><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><a href="https://narnxt.realtor/?utm_source=agstory&utm_medium=article&utm_id=901" target="_blank"><img class="zox-post-ad-img" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/NARNXT.jpg" /></a></div></div></div></div>
<p>Social media addicts will protest that social network sites are a good thing because they help them feel interconnected. But a study by Indiana University showed that active use of Facebook led to poorer self-esteem.
<p>Technology also changes how we process information, how well we remember things, and how we make decisions. Academic Earth found that students were less able to remember facts if they believed they could look them up on the internet later.
<blockquote><p>Using a computer and watching television also negatively impacts memory, including our ability to remember people’s faces.</blockquote>
<p>Technology is changing the way we learn. We are overloaded with information, which researchers at Charles University found made students “unable to interchange information for knowledge.” In other words, it’s easy for us to access facts, but it’s getting harder for us to assign meaning to those facts, interconnect them with other information, and retain our understanding.
<p><em>We absorb information, but we don’t reflect on it.</em>
<p>Psychology Today also reports that we’ve become lazy about carefully considering our decisions. Online, we’re more likely to “make bad decisions faster, and often with more prolific/lasting effects.”<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><a href="https://narnxt.realtor/?utm_source=agstory&utm_medium=article&utm_id=901" target="_blank"><img class="zox-post-ad-img" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/NARNXT.jpg" /></a></div></div></div></div>
<p>Check out Conosco’s <a href="https://betanews.com/2016/01/29/how-technology-is-ruining-your-mind/" target="_blank" rel="nofollow noopener">infographic</a>, if you think you’ve got enough brain power left to process it.
<p><!-- END THEIA POST SLIDER -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_8547&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Previous Page&quot;,&quot;nextText&quot;:&quot;Next Page&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/theamericangenius.com\/housing\/editorials\/technology-making-us-worse-species-editorial\/&quot;,&quot;postId&quot;:8547,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;0 0 100 100\&quot;&gt;&lt;path d=\&quot;M54.6 62.6c-.2.2-.5.3-.7.3-.2 0-.5-.1-.7-.3L41.6 51c-.5-.5-.5-1.3 0-1.9l11.6-11.7c.4-.4 1-.4 1.4 0 .4.4.4 1 0 1.4L43.4 50l11.2 11.2c.4.3.4 1 0 1.4z\&quot;\/&gt;&lt;path d=\&quot;M50 14c19.9 0 36 16.1 36 36S69.9 86 50 86c-8.4 0-16.5-2.9-22.9-8.2-.4-.4-.5-1-.1-1.4.4-.4 1-.5 1.4-.1 6 4.9 13.7 7.7 21.6 7.7 18.7 0 34-15.3 34-34S68.7 16 50 16 16 31.3 16 50c0 8.8 3.3 17.1 9.4 23.4.4.4.4 1 0 1.4-.4.4-1 .4-1.4 0-6.5-6.7-10-15.5-10-24.8 0-19.9 16.1-36 36-36z\&quot;\/&gt;&lt;\/svg&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;0 0 100 100\&quot;&gt;&lt;path d=\&quot;M45.4 62.6c.2.2.5.3.7.3s.5-.1.7-.3L58.4 51c.5-.5.5-1.3 0-1.9L46.8 37.4c-.4-.4-1-.4-1.4 0s-.4 1 0 1.4L56.6 50 45.4 61.2c-.4.3-.4 1 0 1.4z\&quot;\/&gt;&lt;path d=\&quot;M50 14c-19.9 0-36 16.1-36 36s16.1 36 36 36c8.4 0 16.5-2.9 22.9-8.2.4-.4.5-1 .1-1.4-.4-.4-1-.5-1.4-.1-6 4.9-13.7 7.7-21.6 7.7-18.7 0-34-15.3-34-34s15.3-34 34-34 34 15.3 34 34c0 8.8-3.3 17.1-9.4 23.4-.4.4-.4 1 0 1.4.4.4 1 .4 1.4 0 6.5-6.7 10-15.5 10-24.8 0-19.9-16.1-36-36-36z\&quot;\/&gt;&lt;\/svg&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://theamericangenius.com/housing/tag/consequences/" rel="tag">consequences</a>, <a href="https://theamericangenius.com/housing/tag/infographic/" rel="tag">infographic</a>, <a href="https://theamericangenius.com/housing/tag/negative/" rel="tag">negative</a>, <a href="https://theamericangenius.com/housing/tag/real-estate-news/" rel="tag">Real Estate News</a>, <a href="https://theamericangenius.com/housing/tag/technology/" rel="tag">technology</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
							<div class="zox-author-box-wrap left zoxrel">
					<div class="zox-author-box-img zoxrel">
						<img alt='' src='https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/feaa07c62eb9278a474130441cdddc05?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>					</div><!--zox-author-box-img-->
					<div class="zox-author-box-right">
						<div class="zox-author-box-head zoxrel">
							<div class="zox-author-box-name-wrap">
								<span class="zox-author-box-name-head zoxrel">Written By</span>
								<span class="zox-author-box-name zoxrel"><a href="https://theamericangenius.com/housing/author/ellen/" title="Posts by Ellen Vessels, Staff Writer" rel="author">Ellen Vessels, Staff Writer</a></span>
							</div><!--zox-author-box-name-wrap-->
						</div><!--zox-author-box-head-->
						<div class="zox-author-box-text left zoxrel">
							<p>Ellen Vessels, a Staff Writer at The American Genius, is respected for their wide range of <a href="https://www.clippings.me/ellenvessels" rel="nofollow">work</a>, with a focus on generational marketing and business trends. Ellen is also a performance artist when not writing, and has a passion for sustainability, social justice, and the arts.</p>
						</div><!--zox-author-box-text-->
					</div><!--zox-author-box-right-->
				</div><!--zox-author-box-wrap-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-re-logo-50px.png"/>
						<meta itemprop="url" content="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/ag-re-logo-50px.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="The American Genius Real Estate">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-8547 zox-com-but-8547">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-8547 zox-com-click-main">
				
	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/housing/editorials/technology-making-us-worse-species-editorial/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=201464212&#038;postid=8547&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=75c5f394eb&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f7b51fa770b642b0a5d9c6f52c820a77b9b06069#parent=https%3A%2F%2Ftheamericangenius.com%2Fhousing%2Feditorials%2Ftechnology-making-us-worse-species-editorial%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="wp_subscribe-6" class="zox-side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #75afbc;">
                <h4 class="title" style="color: #FFFFFF;">The Daily Intel<br/> <span>in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe and get news and EXCLUSIVE content to your email inbox.</p>
                
                                    
                    <form action="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial?name=technology-making-us-worse-species-editorial&category_name=editorials&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-2">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #5194a0; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #5194a0; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now!" style="background: #FFFFFF; color: #16646f">
                        <input type="hidden" name="widget_id" value="wp_subscribe-6" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="d84c02681e" /><input type="hidden" name="_wp_http_referer" value="/housing/editorials/technology-making-us-worse-species-editorial/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Count on us to deliver!</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Oh boy... Something went wrong!</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously.</p>
            </div><!--subscribe_widget-->
        
        </div><div id="zox_ad_widget-2" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- ad-single-300 --> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8692329312154494" data-ad-slot="9437732453"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>			</div><!--zox-widget-ad-->
		</div><div id="zox_side_trend_widget-2" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/housing/real-estate-brokers/building-network/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/04/Women-talking-at-a-table-100x100.jpg" class="lazy-load wp-post-image" alt="Women talking at a table building their network" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/04/Women-talking-at-a-table-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/04/Women-talking-at-a-table-150x150.jpg 150w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2017/04/Women-talking-at-a-table-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Real Estate Brokerage</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/housing/real-estate-brokers/building-network/" rel="bookmark">
		<h2 class="zox-s-title3">How to build your network without losing your mind</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/housing/real-estate-brokers/leader-strengths-weaknesses/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Two-sales-people-shaking-hands-100x100.jpg" class="lazy-load wp-post-image" alt="Two sales people shaking hands representing being a leader" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Two-sales-people-shaking-hands-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Two-sales-people-shaking-hands-150x150.jpg 150w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/03/Two-sales-people-shaking-hands-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Real Estate Brokerage</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/housing/real-estate-brokers/leader-strengths-weaknesses/" rel="bookmark">
		<h2 class="zox-s-title3">How a leader should approach their strengths and weaknesses</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://theamericangenius.com/housing/editorials/respond-to-criticism/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-100x100.jpg" class="lazy-load wp-post-image" alt="Man holding phone representing answering criticism" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-150x150.jpg 150w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/smartphone-tiktok-use-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Op/Ed</span></h3>
	<div class="zox-art-title">
		<a href="https://theamericangenius.com/housing/editorials/respond-to-criticism/" rel="bookmark">
		<h2 class="zox-s-title3">How to respond to criticism to improve your business, not break it</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/&amp;t=How technology is making us worse as a species', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=How technology is making us worse as a species -&amp;url=https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
 				<i class="fas fa-link"></i>
 			</li>
 			 				 					<a href="https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 			<li class="zox-post-soc-more zox-soc-scroll-click">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-scroll">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How technology is making us worse as a species&url=https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/&utm_medium=article-share&utm_campaign=tools&utm_source=The American Genius Real Estate', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/&title=How technology is making us worse as a species', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/&amp;media=https://theamericangenius.com/housing/wp-content/uploads/sites/2/2016/08/technology-like-computers-phones-charges-headphones-and-more-on-a-table-shared-between-coworkers.jpg&amp;description=How technology is making us worse as a species', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=How technology is making us worse as a species https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=How technology is making us worse as a species https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=How technology is making us worse as a species&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://theamericangenius.com/housing/editorials/technology-making-us-worse-species-editorial/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
						</a>
					</ul>
				</div><!--zox-soc-more-scroll-->
 			</li>
 		</ul>
 	</div><!--zox-post-soc-scroll-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">KEEP READING!</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/housing/big-data/5-major-ways-ai-is-shifting-real-estate-scene-and-how-to-utilize-it/" rel="bookmark">
				<img width="600" height="300" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop.jpg" class="zox-reg-img wp-post-image" alt="Woman working at desk with multiple desktops open to AI tools." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-600x300.jpg 600w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="50" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop.jpg" class="zox-mob-img wp-post-image" alt="Woman working at desk with multiple desktops open to AI tools." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2020/11/MultipleDesktop-600x300.jpg 600w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Real Estate Big Data</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/housing/big-data/5-major-ways-ai-is-shifting-real-estate-scene-and-how-to-utilize-it/" rel="bookmark">
			<h2 class="zox-s-title2">How to capitalize on AI as it shifts real estate</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Artificial intelligence is bringing a seismic shift to commercial real estate in everything from investing to sales to property management. Hold on!</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/housing/author/lisawyattroe/" title="Posts by Lisa Wyatt Roe, Staff Writer" rel="author">Lisa Wyatt Roe, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 27, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/housing/real-estate-tech/realtors-should-be-using-ai/" rel="bookmark">
				<img width="600" height="337" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-600x337.jpg" class="zox-reg-img wp-post-image" alt="Person working at desk representing email marketing" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-600x338.jpg 600w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-300x169.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-768x432.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing.jpg 1024w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-100x100.jpg" class="zox-mob-img wp-post-image" alt="Person working at desk representing email marketing" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-100x100.jpg 100w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-150x150.jpg 150w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/08/working-desk-leads-marketing-300x300.jpg 300w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Real Estate Technology</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/housing/real-estate-tech/realtors-should-be-using-ai/" rel="bookmark">
			<h2 class="zox-s-title2">Why you should be using AI as a real estate agent or brokerage</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Artificial intelligence is everywhere, but it’s more than just for real estate – it’s poised to reshape the entire industry. To stay relevant, Realtors,...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/housing/author/lisawyattroe/" title="Posts by Lisa Wyatt Roe, Staff Writer" rel="author">Lisa Wyatt Roe, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 11, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/housing/real-estate-tech/private-browsing-will-be-pushed-into-the-mainstream-this-fall-ready/" rel="bookmark">
				<img width="600" height="300" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication.jpg" class="zox-reg-img wp-post-image" alt="private browsing" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication-600x300.jpg 600w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="50" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication.jpg" class="zox-mob-img wp-post-image" alt="private browsing" loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/VideoCommunication-600x300.jpg 600w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Real Estate Technology</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/housing/real-estate-tech/private-browsing-will-be-pushed-into-the-mainstream-this-fall-ready/" rel="bookmark">
			<h2 class="zox-s-title2">Private browsing will be pushed into the mainstream this fall &#8211; ready?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">(TECHNOLOGY) Private browsing is making strides, and your entire company should be pushing for all teams to use the new features.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/housing/author/jack/" title="Posts by Jack Lloyd, Senior Staff Writer" rel="author">Jack Lloyd, Senior Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>October 5, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://theamericangenius.com/housing/real-estate-tech/upgrade-spreadsheets-integrations-tool/" rel="bookmark">
				<img width="600" height="300" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets.jpg" class="zox-reg-img wp-post-image" alt="Spreadsheets open on desktop with man in office setting." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets-600x300.jpg 600w " sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="50" src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets.jpg" class="zox-mob-img wp-post-image" alt="Spreadsheets open on desktop with man in office setting." loading="lazy" srcset="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets.jpg 1000w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets-300x150.jpg 300w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets-768x384.jpg 768w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets-400x200.jpg 400w , https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2021/03/Spreadsheets-600x300.jpg 600w " sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Real Estate Technology</span></h3>
				<div class="zox-art-title">
			<a href="https://theamericangenius.com/housing/real-estate-tech/upgrade-spreadsheets-integrations-tool/" rel="bookmark">
			<h2 class="zox-s-title2">Upgrade your spreadsheets and integrations with this intuitive tool</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">(REAL ESTATE TECHNOLOGY) Rows modernizes spreadsheets by adding integrations and sharing features that take your ordinary spreadsheet to the next level.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://theamericangenius.com/housing/author/veronica/" title="Posts by Veronica Garcia, Staff Writer" rel="author">Veronica Garcia, Staff Writer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 25, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->

    <script type="text/javascript">
	jQuery(document).ready(function($) {
  		$(".zox-soc-stat-click-8547").on("click", function(){
	  		$(".zox-more-click-8547").toggleClass("zox-soc-more-open");
  		});
	});
    </script>	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://theamericangenius.com/housing/"><img src="https://149369349.v2.pressablecdn.com/housing/wp-content/uploads/sites/2/2022/07/brand-scroll-logo.png" alt="The American Genius Real Estate" data-rjs="2" /></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
													<div class="menu-subheader-container"><ul id="menu-subheader" class="menu"><li id="menu-item-4457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4457"><a title="About The American Genius Network" href="https://theamericangenius.com/housing/about/">The Network</a></li>
<li id="menu-item-4458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4458"><a title="Contact us!" href="https://theamericangenius.com/housing/contact/">Contact</a></li>
<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="https://theamericangenius.com/housing/tipsters/">Submit Tips</a></li>
<li id="menu-item-9078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9078"><a href="https://theamericangenius.com/about/disclaimer/">Terms Of Service</a></li>
<li id="menu-item-12671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12671"><a title="Housing Newsletter" href="https://theamericangenius.com/housing/get-the-newsletter/">Subscribe</a></li>
</ul></div>												</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>The American Genius' real estate section is honest, up to the minute real estate industry news crafted for industry practitioners - we cut through the pay-to-play news fluff to bring you what's happening behind closed doors, what's meaningful to your practice, and what to expect in the future. We're your competitive advantage. The American Genius, LLC Copyright © 2005-2022</p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																											<li><a href="https://facebook.com/groups/theamericangenius" target="_blank" class="fab fa-facebook-f"></a></li>
																																								<li><a href="https://twitter.com/agentgenius" target="_blank" class="fab fa-twitter"></a></li>
																																								<li><a href="https://instagram.com/theamericangenius" target="_blank" class="fab fa-instagram"></a></li>
																																																																		<li><a href="https://www.linkedin.com/company/the-real-daily/" target="_blank" class="fab fa-linkedin-in"></a></li>
																																																			</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49491636-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=9708545; 
var sc_invisible=1; 
var sc_security="6177a71c"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "https://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="create counter"
href="https://statcounter.com/free-hit-counter/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/9708545/0/6177a71c/1/" alt="create
counter"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Default Statcounter code for Theamericangenius.com
https://theamericangenius.com -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
statistics"></a></div></noscript>
<!-- End of Statcounter Code -->		<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wp-subscribe-css'  href='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=6.0.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=6.0.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"ed1a81cca3","ajax_url":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"7bb91003a8","ajax_url":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"ce02d20fd9","ajax_url":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"8700add86f","ajax_url":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' id='woosb-frontend-js-extra'>
/* <![CDATA[ */
var woosb_vars = {"price_decimals":"2","price_format":"%1$s%2$s","price_thousand_separator":",","price_decimal_separator":".","currency_symbol":"\u00a3","change_image":"yes","bundled_price":"price","bundled_price_from":"sale_price","change_price":"yes","price_selector":"","saved_text":"(saved [d])","price_text":"Bundle price:","alert_selection":"Please select a purchasable variation for [name] before adding this bundle to the cart.","alert_empty":"Please choose at least one product before adding this bundle to the cart.","alert_min":"Please choose at least a total quantity of [min] products before adding this bundle to the cart.","alert_max":"Sorry, you can only choose at max a total quantity of [max] products before adding this bundle to the cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/woo-product-bundle/assets/js/frontend.js?ver=6.3.7' id='woosb-frontend-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/retina.js?ver=6.0.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.2' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/housing\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=6.0.2' id='wp-subscribe-js'></script>
<script defer type='text/javascript' src='https://149369349.v2.pressablecdn.com/housing/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030' id='akismet-frontend-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d86805408b7197d006d6d96' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=201464212&postid=8547&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=75c5f394eb&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f7b51fa770b642b0a5d9c6f52c820a77b9b06069#parent=https%3A%2F%2Ftheamericangenius.com%2Fhousing%2Feditorials%2Ftechnology-making-us-worse-species-editorial%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=201464212&postid=8547&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=75c5f394eb&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f7b51fa770b642b0a5d9c6f52c820a77b9b06069#parent=https%3A%2F%2Ftheamericangenius.com%2Fhousing%2Feditorials%2Ftechnology-making-us-worse-species-editorial%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			</body>
</html>
<!--
	generated 212 seconds ago
	generated in 1.774 seconds
	served from batcache in 0.003 seconds
	expires in 88 seconds
-->
