<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/agbeat-the-american-genius-.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://theamericangenius.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://theamericangenius.com/feed/atom/" />
<link rel="pingback" href="https://theamericangenius.com/xmlrpc.php" />

<meta property="og:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-10.29.29-AM.png" />
<meta name="twitter:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-10.29.29-AM.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="(SOCIAL MEDIA NEWS) Snapchat has expanded their unique combination of reality and fantasy with filters, not for your face, but for your reality." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://theamericangenius.com/social-media/snapchat-spectacles-ar/">
<meta name="twitter:title" content="Snapchat update ups their AR game in time for Spectacles launch">
<meta name="twitter:description" content="(SOCIAL MEDIA NEWS) Snapchat has expanded their unique combination of reality and fantasy with filters, not for your face, but for your reality.">


<title>Snapchat update ups their AR game in time for Spectacles launch - The American Genius</title>

<!-- Social Warfare v2.2.1 http://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Snapchat update ups their AR game in time for Spectacles launch">
<meta name="twitter:description" content="(SOCIAL MEDIA NEWS) Snapchat has expanded their unique combination of reality and fantasy with filters, not for your face, but for your reality.">
<meta name="twitter:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-10.29.29-AM.png">
<meta name="twitter:site" content="@TAGBizWire">
<style>@font-face {font-family: "sw-icon-font";src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1");src:url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1#iefix") format("embedded-opentype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.1") format("woff"), url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.1") format("truetype"),url("https://theamericangenius.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.1 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="(SOCIAL MEDIA NEWS) Snapchat has expanded their unique combination of reality and fantasy with filters, not for your face, but for your reality."/>
<meta name="news_keywords" content="augmented reality, filters, snap inc, snapchat, spectacles, business, real estate, technology, internet, personal technology, computing, economy, industry, markets" />
<meta name="original-source" content="https://theamericangenius.com/social-media/snapchat-spectacles-ar/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://theamericangenius.com/social-media/snapchat-spectacles-ar/" />
<link rel="publisher" href="https://plus.google.com/+Agbeat"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snapchat update ups their AR game in time for Spectacles launch - The American Genius" />
<meta property="og:description" content="(SOCIAL MEDIA NEWS) Snapchat has expanded their unique combination of reality and fantasy with filters, not for your face, but for your reality." />
<meta property="og:url" content="https://theamericangenius.com/social-media/snapchat-spectacles-ar/" />
<meta property="og:site_name" content="The American Genius" />
<meta property="article:publisher" content="https://facebook.com/theamericangenius" />
<meta property="article:tag" content="augmented reality" />
<meta property="article:tag" content="filters" />
<meta property="article:tag" content="Snap Inc" />
<meta property="article:tag" content="snapchat" />
<meta property="article:tag" content="Spectacles" />
<meta property="article:section" content="Social Media" />
<meta property="article:published_time" content="2016-11-10T10:31:58-05:00" />
<meta property="article:modified_time" content="2016-11-10T12:39:45-05:00" />
<meta property="og:updated_time" content="2016-11-10T12:39:45-05:00" />
<meta property="fb:app_id" content="797822433650165" />
<meta property="og:image" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-10.29.29-AM.png" />
<meta property="og:image:width" content="921" />
<meta property="og:image:height" content="550" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Feed" href="https://theamericangenius.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Comments Feed" href="https://theamericangenius.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Genius &raquo; Snapchat update ups their AR game in time for Spectacles launch Comments Feed" href="https://theamericangenius.com/social-media/snapchat-spectacles-ar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theamericangenius.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcf-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/css/reset.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theamericangenius.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theamericangenius.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theamericangenius.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theamericangenius.com/?p=118315' />
<link rel="alternate" type="application/json+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theamericangenius.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">


.nav-links {
	display: none;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}




footer#foot-wrap {
    background: #f5f5f5; 
    margin-top: 50px;
    width: 100%;
}
h3.foot-head {
    color: #0f1626;
    float: left;
    font-family: 'Montserrat', sans-serif;
    font-size: 1rem;
    font-weight: 700;
    line-height: 100%;
    margin-bottom: 15px;
    text-transform: uppercase;
    width: 100%;
}
.nc_socialPanel div.totes.totesalt, .nc_socialPanel:hover div.totes.totesalt:not(:nth-child(1)) {
    background: #ffffff!important;
    color: #a4c400;
    border: none;
    margin-left: 0!important;
}
</style>


</head>

<body class="post-template-default single single-post postid-118315 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/theamericangenius" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/agbeat" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://pinterest.com/agbeat" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
																	<li class="goog-soc">
						<a href="https://plus.google.com/+agbeat" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
																	<li class="link-soc">
						<a href="https://www.linkedin.com/company/agbeat" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="https://theamericangenius.com/get-american-genius-newsletter/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-channels-container"><ul id="menu-channels" class="menu"><li id="menu-item-92291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92291"><a title="Homepage " href="https://theamericangenius.com">Headlines</a></li>
<li id="menu-item-60469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60469"><a title="AGBeat Latest News by Section">Newsstand</a>
<ul class="sub-menu">
	<li id="menu-item-52862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52862"><a title="Business Finance News" href="https://theamericangenius.com/finance/">Business Finance</a></li>
	<li id="menu-item-40115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40115"><a title="Small &#038; Medium Business News on Marketing, Tips and Guides" href="https://theamericangenius.com/business-marketing/">Business Marketing</a></li>
	<li id="menu-item-56288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56288"><a title="Small &#038; Medium Business News" href="https://theamericangenius.com/business-news/">Business News</a></li>
	<li id="menu-item-40120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40120"><a title="Economic News" href="https://theamericangenius.com/economic-news/">Economic News</a></li>
	<li id="menu-item-56290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56290"><a title="Business leaders, inspiration, and headlines" href="https://theamericangenius.com/entrepreneur/">Entrepreneurs</a></li>
	<li id="menu-item-114721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114721"><a href="https://therealdaily.com">Housing News</a></li>
	<li id="menu-item-60504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60504"><a title="Business &#038; News Blog" href="https://theamericangenius.com/editorials/">Opinion Editorials</a></li>
	<li id="menu-item-40117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40117"><a title="Social Media for Business, tips and guides for your small business" href="https://theamericangenius.com/social-media/">Social Media</a></li>
	<li id="menu-item-61550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61550"><a href="https://theamericangenius.com/tech-news/">Tech News</a></li>
	<li id="menu-item-60486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60486"><a title="Editorial/Opinion Business Writers">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60470"><a title="AGBeat Business Magazine ">About</a>
<ul class="sub-menu">
	<li id="menu-item-60474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60474"><a title=" AGBeat &#8211; Business News &#038; Business Resources" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
	<li id="menu-item-60482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60482"><a title="Subscribe to Daily News " href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
	<li id="menu-item-60475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60475"><a title="Advertise your business" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-60471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60471"><a title="Submit News Story" rel="nofollow" href="https://theamericangenius.com/got-news/">Got news?</a></li>
	<li id="menu-item-60518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60518"><a title="Business Team">AG Team</a>
	<ul class="sub-menu">
		<li id="menu-item-114708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114708"><a title="Staff Writer" href="https://theamericangenius.com/author/becky/">Becky Nathanson</a></li>
		<li id="menu-item-60517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60517"><a title="Founder, CEO" href="https://theamericangenius.com/author/benn">Benn Rosales</a></li>
		<li id="menu-item-119323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119323"><a title="Staff Writer" href="https://theamericangenius.com/author/brianbenton/">Brian Benton</a></li>
		<li id="menu-item-114709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114709"><a title="Staff Writer" href="https://theamericangenius.com/author/cl/">C. L. Brenton</a></li>
		<li id="menu-item-114710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114710"><a title="Staff Writer" href="https://theamericangenius.com/author/dawn">Dawn Brotherton</a></li>
		<li id="menu-item-114711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114711"><a title="Staff Writer" href="https://theamericangenius.com/author/carolineoconnorthomas/">Caroline O&#8217;Connor Thomas</a></li>
		<li id="menu-item-114712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114712"><a title="Staff Writer" href="https://theamericangenius.com/author/ellenvessels/">Ellen Vessels</a></li>
		<li id="menu-item-114713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114713"><a title="Staff Writer" href="https://theamericangenius.com/author/felix/">Felix Morgan</a></li>
		<li id="menu-item-114715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114715"><a title="Staff Writer" href="https://theamericangenius.com/author/jacklloyd/">Jack Lloyd</a></li>
		<li id="menu-item-114707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114707"><a title="Operations Coordinator" href="https://theamericangenius.com/author/jennasnavely/">Jenna Snavely</a></li>
		<li id="menu-item-114716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114716"><a title="Senior Staff Writer" href="https://theamericangenius.com/author/jennifer/">Jennifer Walpole</a></li>
		<li id="menu-item-60516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60516"><a title="COO, Content Operations" href="https://theamericangenius.com/author/lani/">Lani Rosales</a></li>
		<li id="menu-item-114719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114719"><a title="Staff Writer" href="https://theamericangenius.com/author/flanigan/">Lauren Flanigan</a></li>
		<li id="menu-item-119117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119117"><a title="Editor" href="https://theamericangenius.com/author/lindsay/">Lindsay Huber</a></li>
		<li id="menu-item-114718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114718"><a title="Staff Writer" href="https://theamericangenius.com/author/mattsalter/">Matt Salter</a></li>
		<li id="menu-item-114717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114717"><a title="Staff Writer" href="https://theamericangenius.com/author/megannoel/">Megan Noel</a></li>
		<li id="menu-item-119115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119115"><a title="Staff Writer" href="https://theamericangenius.com/author/natalieearhart/">Natalie Earhart</a></li>
		<li id="menu-item-119116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119116"><a title="Staff Writer" href="https://theamericangenius.com/author/rogerjones/">Roger Jones</a></li>
		<li id="menu-item-114720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114720"><a title="Staff Writer" href="https://theamericangenius.com/author/taylor/">Taylor Leddin</a></li>
	</ul>
</li>
	<li id="menu-item-60473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60473"><a title="Become a columnist " rel="nofollow" href="https://theamericangenius.com/contribute/">Columnist Application</a></li>
	<li id="menu-item-60476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60476"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">Terms of Service, Ethics</a></li>
</ul>
</li>
<li id="menu-item-60483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60483"><a title="AGBeat Annual, quarterly, and monthly events">AG Events</a>
<ul class="sub-menu">
	<li id="menu-item-89183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89183"><a title="interactive video chats for Business" href="https://theamericangenius.com/live">Interactive Video</a></li>
	<li id="menu-item-60485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60485"><a title="Business and Personal Networking events" href="https://www.thebashh.com">BASHH</a></li>
</ul>
</li>
<li id="menu-item-90641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90641"><a title="Tech Jobs &#8211; Recruiters, meet Job Candidates" href="https://www.facebook.com/groups/austindigitaljobs/">Tech Jobs</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://theamericangenius.com/"><img itemprop="logo" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/the-american-genius-network-4.png" alt="The American Genius" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">The American Genius</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-110574" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a title="Business News" href="https://theamericangenius.com/business-news/">Business</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/business-news/google-fiber-future/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/google-fiber.png" class="unlazy wp-post-image" alt="google fiber" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/google-fiber.png 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/07/google-fiber-300x166.png 300w " sizes="(max-width: 300px) 100vw, 300px" /></div>The future of Google Fiber</a></li><li><a href="https://theamericangenius.com/business-news/michael-kors-plus-sized-runway/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/ashley-graham-michael-kors-300x180.jpg" class="unlazy wp-post-image" alt="michael kors" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/ashley-graham-michael-kors-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/ashley-graham-michael-kors-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/ashley-graham-michael-kors-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Michael Kors (finally) put his first plus-sized model on the runway</a></li><li><a href="https://theamericangenius.com/business-news/bill-gates-robot-tax-proposal/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/bad-robot-bot.jpg" class="unlazy wp-post-image" alt="robot taxes" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/bad-robot-bot.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/bad-robot-bot-300x167.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/04/bad-robot-bot-768x426.jpg 768w " sizes="(max-width: 300px) 100vw, 300px" /></div>Bill Gates thinks every robot that takes a job should pay taxes</a></li><li><a href="https://theamericangenius.com/business-news/popeyes-acquisition/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/Popeyes-300x180.jpg" class="unlazy wp-post-image" alt="Popeyes" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/Popeyes-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/Popeyes-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/Popeyes-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Popeyes acquisition means you can have it your way</a></li><li><a href="https://theamericangenius.com/business-news/bloomin-brands/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/restaurant-300x180.jpg" class="unlazy wp-post-image" alt="bloomin&#039; brands" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/restaurant-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/restaurant-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/restaurant-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Bloomin&#8217; brands no longer blooming, restaurants closing quickly</a></li></ul></div></li>
<li id="menu-item-110575" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a title="Startups Business News" href="https://theamericangenius.com/entrepreneur/">Entrepreneur</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/entrepreneur/lean-in/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/typing-coding-women-in-tech.jpg" class="unlazy wp-post-image" alt="lean in" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/typing-coding-women-in-tech.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/typing-coding-women-in-tech-300x167.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/typing-coding-women-in-tech-768x426.jpg 768w " sizes="(max-width: 300px) 100vw, 300px" /></div>How to &#8216;Lean In&#8217; while maintaining your balance</a></li><li><a href="https://theamericangenius.com/entrepreneur/upwork-other-site-scams/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/work-desk-laptop-working-300x180.png" class="unlazy wp-post-image" alt="accomplishments work desk laptop working upwork" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/work-desk-laptop-working-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/work-desk-laptop-working-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Freelancers: Scams on Upwork, other job sites could cost you</a></li><li><a href="https://theamericangenius.com/entrepreneur/entrepreneur-encouragement/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/freelancer-working-typing-300x180.jpg" class="unlazy wp-post-image" alt="entrepreneur freelancer working typing reviews" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/freelancer-working-typing-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/freelancer-working-typing-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>4 things to remember when things look bad for you as an entrepreneur</a></li><li><a href="https://theamericangenius.com/entrepreneur/amys-ice-cream-amys-edu/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-300x180.jpeg" class="unlazy wp-post-image" alt="amy&#039;s ice cream" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-300x180.jpeg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-1000x600.jpeg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/amys-ice-cream-450x270.jpeg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>How Amy&#8217;s Ice Cream empowers all employees to become entrepreneurs</a></li><li><a href="https://theamericangenius.com/entrepreneur/jp-searss-spoof-entrepreneur-life-real-hilarious/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/jp-sears-300x180.jpg" class="unlazy wp-post-image" alt="jp sears entrepreneur life" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/jp-sears-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/jp-sears-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>JP Sears&#8217;s spoof of entrepreneur life is too real #hilarious</a></li></ul></div></li>
<li id="menu-item-110572" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110572"><a title="Business Marketing" href="https://theamericangenius.com/business-marketing/">Growth Hacking</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/business-marketing/impulse-buys-instore/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/pay-credit-card-shopping.jpg" class="unlazy wp-post-image" alt="impulse" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/pay-credit-card-shopping.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/pay-credit-card-shopping-300x167.jpg 300w " sizes="(max-width: 300px) 100vw, 300px" /></div>How to shift impulse purchasing from in-store to online</a></li><li><a href="https://theamericangenius.com/business-marketing/linkedin-marketing/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/linkedin.jpg" class="unlazy wp-post-image" alt="linkedin" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/linkedin.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/linkedin-300x167.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/linkedin-768x426.jpg 768w " sizes="(max-width: 300px) 100vw, 300px" /></div>This is how LinkedIn uses LinkedIn for marketing</a></li><li><a href="https://theamericangenius.com/business-marketing/shhh-heres-cheat-sheet-making-facebook-ads/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/06/facebook-like-button.jpg" class="unlazy wp-post-image" alt="Facebook Like Button" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/06/facebook-like-button.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2012/06/facebook-like-button-300x166.jpg 300w " sizes="(max-width: 300px) 100vw, 300px" /></div>Shhh, here&#8217;s a cheat sheet for making Facebook ads</a></li><li><a href="https://theamericangenius.com/business-marketing/la-chargers-logo/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/la-chargers-300x180.png" class="unlazy wp-post-image" alt="la chargers" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/la-chargers-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/la-chargers-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>LA Chargers go through 3 logos in 24 hours #oops</a></li><li><a href="https://theamericangenius.com/business-marketing/facebook-mid-roll-video-ads/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/facebook-live-ads-300x180.jpg" class="unlazy wp-post-image" alt="facebook mid-roll ads" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/facebook-live-ads-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/facebook-live-ads-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/facebook-live-ads-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Will Facebook&#8217;s new mid-roll video ads piss off users, please marketers?</a></li></ul></div></li>
<li id="menu-item-110573" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110573"><a title="Technology News" href="https://theamericangenius.com/tech-news/">Tech Moves</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/tech-news/seattle-tax/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/lump-sugar-549096_1920-300x180.jpg" class="unlazy wp-post-image" alt="sugar" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/lump-sugar-549096_1920-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/lump-sugar-549096_1920-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/lump-sugar-549096_1920-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Seattle is making a tax that some are bitter about</a></li><li><a href="https://theamericangenius.com/tech-news/new-ipad-rumors/"><div class="mega-img"><img width="300" height="171" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/ipad-air.jpg" class="unlazy wp-post-image" alt="apple ipad" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/ipad-air.jpg 984w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/ipad-air-300x171.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/10/ipad-air-440x250.jpg 440w " sizes="(max-width: 300px) 100vw, 300px" /></div>All of the juicy rumors about Apple&#8217;s next generation of iPads</a></li><li><a href="https://theamericangenius.com/tech-news/snapchat-spectacles/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/snapchat-wearable-300x180.jpg" class="unlazy wp-post-image" alt="Snapchat spectacles" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/snapchat-wearable-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/snapchat-wearable-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Snapchat makes getting spectacles more accessible</a></li><li><a href="https://theamericangenius.com/tech-news/google-home-catches-alexa-new-voice-order-purchasing/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/google-home-300x180.jpg" class="unlazy wp-post-image" alt="google home" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/google-home-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/google-home-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Google Home catches up to Alexa with new voice order purchasing</a></li><li><a href="https://theamericangenius.com/tech-news/whatsapp-new-feature/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/whatsapp.jpg" class="unlazy wp-post-image" alt="WhatsApp" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/whatsapp.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/whatsapp-300x167.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/whatsapp-768x426.jpg 768w " sizes="(max-width: 300px) 100vw, 300px" /></div>Why WhatsApp&#8217;s new feature may look familiar</a></li></ul></div></li>
<li id="menu-item-110570" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110570"><a title="Social Media" href="https://theamericangenius.com/social-media/">Social Media</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/social-media/pewdiepie-falls/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/pewdiepie.jpg" class="unlazy wp-post-image" alt="" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/pewdiepie.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/pewdiepie-300x167.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/pewdiepie-768x426.jpg 768w " sizes="(max-width: 300px) 100vw, 300px" /></div>Why rising star PewDiePie is falling, stands to lose millions of dollars</a></li><li><a href="https://theamericangenius.com/social-media/google-maps-update/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/google-my-maps-crowdsourced-300x180.jpg" class="unlazy wp-post-image" alt="google maps" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/google-my-maps-crowdsourced-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/google-my-maps-crowdsourced-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Can Google really make Maps a social platform with a simple update?</a></li><li><a href="https://theamericangenius.com/social-media/snapchat-becoming-responsible-keeping-young-people-informed/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat.png" class="unlazy wp-post-image" alt="snapchat" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat.png 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat-300x167.png 300w " sizes="(max-width: 300px) 100vw, 300px" /></div>How Snapchat is becoming responsible for keeping young people informed</a></li><li><a href="https://theamericangenius.com/social-media/twitter-adds-new-anti-troll-features-will-help/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter.jpg" class="unlazy wp-post-image" alt="social media posts content" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-300x167.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/twitter-768x426.jpg 768w " sizes="(max-width: 300px) 100vw, 300px" /></div>Twitter adds new anti-troll features, will they help?</a></li><li><a href="https://theamericangenius.com/social-media/zuck-mission-statement/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/zuckerberg-300x180.jpg" class="unlazy wp-post-image" alt="zuckerberg manifesto" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/zuckerberg-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/zuckerberg-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/zuckerberg-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Zuck adds $3B to his bank account, rethinks Facebook mission statement</a></li></ul></div></li>
<li id="menu-item-110571" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110571"><a title="Business Opinion Editorials" href="https://theamericangenius.com/editorials/">Op/Ed</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://theamericangenius.com/editorials/zuckerberg-manifesto/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/zuckerberg-300x180.jpg" class="unlazy wp-post-image" alt="zuckerberg manifesto" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/zuckerberg-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/zuckerberg-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/12/zuckerberg-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Dear Zuckerberg, I&#8217;m not buying into your manifesto</a></li><li><a href="https://theamericangenius.com/editorials/nyt-journalist-flotus/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/melania-trump-300x180.jpg" class="unlazy wp-post-image" alt="melania trump" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/melania-trump-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/melania-trump-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/melania-trump-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>NYT journalist&#8217;s FLOTUS comments call into question privacy in the digital age</a></li><li><a href="https://theamericangenius.com/editorials/bill-requiring-warrant-to-search-emails/"><div class="mega-img"><img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/07/big-brother.jpg" class="unlazy wp-post-image" alt="being tracked emails" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/07/big-brother.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/07/big-brother-300x166.jpg 300w " sizes="(max-width: 300px) 100vw, 300px" /></div>Bill now requires warrant to search emails; you&#8217;re still not safe from government intrusion</a></li><li><a href="https://theamericangenius.com/editorials/elon-musk-donald-trump-nasa-jfk/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/elon-musk-donald-trump-300x180.jpg" class="unlazy wp-post-image" alt="elon musk donald trump" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/elon-musk-donald-trump-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/elon-musk-donald-trump-1000x600.jpg 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/elon-musk-donald-trump-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Is Elon Musk to Donald Trump what NASA was to JFK?</a></li><li><a href="https://theamericangenius.com/editorials/constantly-feeling-angry-heres-make-stop-video/"><div class="mega-img"><img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/angry-man-300x180.jpg" class="unlazy wp-post-image" alt="angry man" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/angry-man-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/angry-man-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" /></div>Constantly feeling angry? Here&#8217;s how to make it stop [video]</a></li></ul></div></li>
<li id="menu-item-117352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117352"><a title="real estate’s most influential source" href="https://therealdaily.com">The Real Daily</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://theamericangenius.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://facebook.com/theamericangenius" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/agbeat" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://theamericangenius.com/editorials/constantly-feeling-angry-heres-make-stop-video/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top-board -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="5285440853"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-118315 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media tag-augmented-reality tag-filters tag-snap-inc tag-snapchat tag-spectacles">
													<header id="post-header">
																	<a class="post-cat-link" href="https://theamericangenius.com/social-media/"><span class="post-head-cat">Social Media</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Snapchat update ups their AR game in time for Spectacles launch</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/2888a661a3b8872277a24a4bf23c3dee?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2888a661a3b8872277a24a4bf23c3dee?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://theamericangenius.com/author/felix/" title="Posts by Felix Morgan" rel="author">Felix Morgan</a></span> <span class="author-twitter"><a href="https://twitter.com/foxphires" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:foxphires@gmail.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2016-11-10">November 10, 2016</time></span>
														<meta itemprop="dateModified" content="2016-11-10"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																									<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="921" height="550" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-10.29.29-AM.png" class="attachment- size- wp-post-image" alt="snapchat spectacles snapbot" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-10.29.29-AM.png 921w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-10.29.29-AM-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-10.29.29-AM-768x459.png 768w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-10.29.29-AM-450x270.png 450w " sizes="(max-width: 921px) 100vw, 921px" />																								<meta itemprop="url" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-10.29.29-AM.png">
												<meta itemprop="width" content="921">
												<meta itemprop="height" content="550">
												<div class="post-feat-text">
																											<span class="post-excerpt left"><p>(SOCIAL MEDIA NEWS) Snapchat has expanded their unique combination of reality and fantasy with filters, not for your face, but for your reality.</p>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Snapchat+update+ups+their+AR+game+in+time+for+Spectacles+launch&url=https://theamericangenius.com/social-media/snapchat-spectacles-ar/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=TAGBizWire" data-link="https://twitter.com/share?original_referer=/&text=Snapchat+update+ups+their+AR+game+in+time+for+Spectacles+launch&url=https://theamericangenius.com/social-media/snapchat-spectacles-ar/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=TAGBizWire" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https://theamericangenius.com/social-media/snapchat-spectacles-ar/&media=https%3A%2F%2Ftheamericangenius.com%2Fwp-content%2Fuploads%2F2016%2F11%2FScreen-Shot-2016-11-10-at-10.29.29-AM.png&description=Snapchat+update+ups+their+AR+game+in+time+for+Spectacles+launch+via+%40agbeat" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="7" data-network="email"><a rel="nofollow" href="mailto:?subject=Snapchat%20update%20ups%20their%20AR%20game%20in%20time%20for%20Spectacles%20launch&body=%28SOCIAL%20MEDIA%20NEWS%29%20Snapchat%20has%20expanded%20their%20unique%20combination%20of%20reality%20and%20fantasy%20with%20filters%2C%20not%20for%20your%20face%2C%20but%20for%20your%20reality.%20Read%20here%3A%20https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 26</span></div></div><div class="swp-content-locator"></div></span>
																																						</div><!--post-feat-text-->
											</div><!--post-feat-img-->
																																														<div id="content-area" itemprop="articleBody" class="post-118315 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media tag-augmented-reality tag-filters tag-snap-inc tag-snapchat tag-spectacles">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																																				<h2>Part of your world</h2>
<p>Snapchat has expanded their unique combination of reality and fantasy with new filters. Not for your face this time, but for your reality.</p>
<p>With the new update, you can use your non-selfie camera and tap the screen to add World Lenses, augmenting your reality with rainbow-vomiting clouds, shooting hearts, snow, and golden butterflies. Some of the filters work in both outward and self-ward directions.</p>
<p>The filters work like the facial ones. It calibrates the camera and then ads a bit of AR magic. Like sticking stickers to your video, you can move your phone around without moving the filters.</p>
<div align="center"><strong>Read also: <a href="https://theamericangenius.com/tech-news/snapchat-reveals-top-secret-wearable-want-pair/">Snapchat reveals their top secret wearable (and we want a pair)</a></strong></div>
<p><img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2013/12/bar.jpg" alt="bar" width="100" height="19" class="alignnone size-full wp-image-91813" /></p>
<h2>Prepping for Spectacles</h2>
<p>Just like when <a href="https://theamericangenius.com/editorials/editorial-pokemon-go/" target="_blank">Pokemon Go was cool for a week</a>, I am amazed how much fun even simple AR technology can be. It’s really entertaining to make it snow inside a coffee shop and look around at everyone sitting around, not caring that I’ve magically transported them all into a scene from Frozen.</p>
<p>I also may or may not have secretly shot hearts at several baristas. The new filters require you to know they exist to use them, so if you hurry you can be on the cutting snappy edge and amaze all your online friends.</p>
<blockquote><p>A new page is also available in the list of features under ‘Memories” called “Spectacles,” which indicates that the video-recording sunglasses will drop soon, although the website still doesn&#8217;t have a firm date announced.</p></blockquote>
<p>Obviously these two things will probably work together, which means not only can you add cartoon fun to your short Spectacle snaps, but maybe that this will be the true beginning to AR IRL.</p>
<p>As far as I can tell, there would be nothing preventing me from walking around with literal rose colored glasses making the world more surreal. I predict this combination of simple features and hip wearable will make <a href="https://theamericangenius.com/tech-news/hyper-reality/" target="_blank">hyper reality</a> closer to a real than things like Google Glass ever could.</p>
<p>On what is a gloomy post-election week for many, maybe we could all use some rainbow barfing clouds overlaid on our world. </p>
<p><em>And PS: holler if you see one of the &#8220;Snapbots&#8221; that is surprising random cities around the nation for being parked in a spot for a day to sell Spectacles early.</em> </p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="und" dir="ltr"><a href="https://t.co/ECQhbYZBPa">pic.twitter.com/ECQhbYZBPa</a></p>
<p>&mdash; Spectacles (@Spectacles) <a href="https://twitter.com/Spectacles/status/796717999856070656">November 10, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>#SnapInc</h3>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Snapchat+update+ups+their+AR+game+in+time+for+Spectacles+launch&url=https://theamericangenius.com/social-media/snapchat-spectacles-ar/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=TAGBizWire" data-link="https://twitter.com/share?original_referer=/&text=Snapchat+update+ups+their+AR+game+in+time+for+Spectacles+launch&url=https://theamericangenius.com/social-media/snapchat-spectacles-ar/%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DAG&via=TAGBizWire" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://plus.google.com/share?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https://theamericangenius.com/social-media/snapchat-spectacles-ar/&media=https%3A%2F%2Ftheamericangenius.com%2Fwp-content%2Fuploads%2F2016%2F11%2FScreen-Shot-2016-11-10-at-10.29.29-AM.png&description=Snapchat+update+ups+their+AR+game+in+time+for+Spectacles+launch+via+%40agbeat" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="7" data-network="email"><a rel="nofollow" href="mailto:?subject=Snapchat%20update%20ups%20their%20AR%20game%20in%20time%20for%20Spectacles%20launch&body=%28SOCIAL%20MEDIA%20NEWS%29%20Snapchat%20has%20expanded%20their%20unique%20combination%20of%20reality%20and%20fantasy%20with%20filters%2C%20not%20for%20your%20face%2C%20but%20for%20your%20reality.%20Read%20here%3A%20https%3A%2F%2Ftheamericangenius.com%2Fsocial-media%2Fsnapchat-spectacles-ar%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DAG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 26</span></div></div><div class="swp-content-locator"></div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/the-american-genius-network-4.png"/>
													<meta itemprop="url" content="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/the-american-genius-network-4.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="The American Genius">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://theamericangenius.com/tag/augmented-reality/" rel="tag">augmented reality</a>, <a href="https://theamericangenius.com/tag/filters/" rel="tag">filters</a>, <a href="https://theamericangenius.com/tag/snap-inc/" rel="tag">Snap Inc</a>, <a href="https://theamericangenius.com/tag/snapchat/" rel="tag">snapchat</a>, <a href="https://theamericangenius.com/tag/spectacles/" rel="tag">Spectacles</a></span>
											</div><!--post-tags-->
																																									            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://theamericangenius.com/tech-news/snapchat-spectacles/" rel="bookmark" title="Snapchat makes getting spectacles more accessible">
						<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/snapchat-wearable-300x180.jpg" class="reg-img wp-post-image" alt="Snapchat spectacles" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/snapchat-wearable-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/snapchat-wearable-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/snapchat-wearable-80x80.jpg" class="mob-img wp-post-image" alt="Snapchat spectacles" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/snapchat-wearable-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/snapchat-wearable-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://theamericangenius.com/tech-news/snapchat-spectacles/">Snapchat makes getting spectacles more accessible</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://theamericangenius.com/business-news/snaps-ipo-major-challenges-plan/" rel="bookmark" title="Snap&#8217;s IPO has major challenges, but they have a plan">
						<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-300x180.jpg" class="reg-img wp-post-image" alt="snap snapchat" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-80x80.jpg" class="mob-img wp-post-image" alt="snap snapchat" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/snapchat-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://theamericangenius.com/business-news/snaps-ipo-major-challenges-plan/">Snap&#8217;s IPO has major challenges, but they have a plan</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://theamericangenius.com/social-media/snapchat-becoming-responsible-keeping-young-people-informed/" rel="bookmark" title="How Snapchat is becoming responsible for keeping young people informed">
						<img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat.png" class="reg-img wp-post-image" alt="snapchat" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat.png 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat-300x167.png 300w " sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="44" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat.png" class="mob-img wp-post-image" alt="snapchat" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat.png 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat-300x167.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat-440x250.png 440w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/snapchat-750x400.png 750w " sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://theamericangenius.com/social-media/snapchat-becoming-responsible-keeping-young-people-informed/">How Snapchat is becoming responsible for keeping young people informed</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- between-articles-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="1869867659"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-118315 com-but-118315">
													<span class="comment-but-text">1 Comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-118315 com-click-main">
				<h4 class="post-header"><span class="post-header">
			1 Comment		</span></h4>
		<ol class="commentlist">
			<li class="post pingback">
		<p>Pingback: <a href='https://theamericangenius.com/tech-news/snapchat-spectacles/' rel='external nofollow' class='url'>Snapchat makes getting spectacles more accessible - The American Genius</a></p>
	</li><!-- #comment-## -->
	</ol>
			
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/social-media/snapchat-spectacles-ar/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theamericangenius.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='118315' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da0d80765b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theamericangenius.com/entrepreneur/every-modern-business-needs-automate-important-processes/" rel="prev">Every modern business needs to automate these important processes</a></div><div class="nav-next"><a href="https://theamericangenius.com/social-media/adios-youtube-trolls/" rel="next">YouTube launches better comment control for creators, could this end the trolls?</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="mvp_pop_widget-3" class="side-widget mvp_pop_widget"><h4 class="post-header"><span class="post-header">Trending Right Now</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://theamericangenius.com/business-news/austin-coding-programs/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/austin-coding-programs-300x180.jpg" class="widget-img-main wp-post-image" alt="austin coding programs" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/austin-coding-programs-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/austin-coding-programs-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/austin-coding-programs-80x80.jpg" class="widget-img-side wp-post-image" alt="austin coding programs" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/austin-coding-programs-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/austin-coding-programs-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">15.9K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">3</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Austin</span>
								<h2>The most comprehensive guide to Austin coding programs and schools ever crafted</h2>
								<p>(AUSTIN BUSINESS NEWS) We've done the research for you! Find out what each coding...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/business-news/starbucks-black-rifle-coffee/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/black-rifle-coffee-co-300x180.jpg" class="widget-img-main wp-post-image" alt="black rifle coffee company" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/black-rifle-coffee-co-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/black-rifle-coffee-co-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/black-rifle-coffee-co-80x80.jpg" class="widget-img-side wp-post-image" alt="black rifle coffee company" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/black-rifle-coffee-co-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/black-rifle-coffee-co-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">13.3K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Business News</span>
								<h2>Starbucks pledges to hire 10K refugees, Black Rifle Coffee Co to hire 10K veterans</h2>
								<p>(BUSINESS NEWS) After Starbucks' bold pledge to hire 10,000 refugees, Black Rifle Coffee Company...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/business-news/cannabusiness-industry-maturing/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/marijuana-edibles-1906-300x180.png" class="widget-img-main wp-post-image" alt="marijuana edibles 1906" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/marijuana-edibles-1906-300x180.png 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/marijuana-edibles-1906-1000x600.png 1000w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/marijuana-edibles-1906-450x270.png 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/marijuana-edibles-1906-80x80.png" class="widget-img-side wp-post-image" alt="marijuana edibles 1906" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/marijuana-edibles-1906-80x80.png 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/marijuana-edibles-1906-125x125.png 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">12.8K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Business News</span>
								<h2>New proof that the cannabusiness industry is maturing nicely</h2>
								<p>(BUSINESS NEWS) With traditional marketing and big efforts to re-brand, the cannabusiness industry is...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/why-austin/amys-ice-cream-founder-austins-business-risks-rewards-whyaustin/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="167" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-300x167.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-768x426.jpg 768w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="44" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed.jpg 780w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-300x167.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-768x426.jpg 768w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-440x250.jpg 440w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2016/08/whyaustin-indeed-750x400.jpg 750w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">12.6K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																												<div class="feat-vid-but">
											<i class="fa fa-play fa-3"></i>
										</div><!--feat-vid-but-->
																	</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Why Austin</span>
								<h2>Amy&#8217;s Ice Cream founder on Austin&#8217;s business risks and rewards #WhyAustin</h2>
								<p>(BUSINESS NEWS) Taking a look at #WhyAustin, we chat with Amy's Ice Cream founder,...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://theamericangenius.com/tech-news/strayer-education-shuts-new-york-code-design-academy-four-cities-exclusive/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-300x180.jpg 300w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-450x270.jpg 450w " sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-80x80.jpg 80w , https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2017/02/nycda2-125x125.jpg 125w " sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">12.5K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">2</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Tech News</span>
								<h2>Strayer Education shuts down New York Code &#038; Design Academy in four cities [exclusive]</h2>
								<p>(TECH NEWS) Strayer Education has shut down the NYCDA program in four cities -...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div>			<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-single-300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="9437732453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
		<div id="text-58" class="side-widget widget_text"><h4 class="post-header"><span class="post-header">We Love Our Tweeps</span></h4>			<div class="textwidget"><a href="https://twitter.com/TAGBizWire" class="twitter-follow-button" data-show-count="true">Follow @TAGBizWire</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="mvp_facebook_widget-4" class="side-widget mvp_facebook_widget"><h4 class="post-header"><span class="post-header">Get Genius on Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/theamericangenius" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</div><div id="wp_subscribe-2" class="side-widget wp_subscribe">            
            <div class="wp-subscribe has-name-field" id="wp-subscribe" style="background: #f47555;">
                <h4 class="title" style="color: #FFFFFF;">Get The American Genius<br/> <span>neatly in your inbox</span></h4>
                <p class="text" style="color: #FFFFFF;">Subscribe to get Business and Tech News updates, Breaking Stories and more!</p>
                
                                    
                    <form action="https://theamericangenius.com/social-media/snapchat-spectacles-ar?name=snapchat-spectacles-ar&category_name=social-media&mailchimp_signup=1" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">
                                                <input class="name-field" type="text" value="" placeholder="Enter your name here" name="mailchimp_name" style="background: #d56144; color: #FFFFFF">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email" style="background: #d56144; color: #FFFFFF">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now" style="background: #FFFFFF; color: #f47555">
                        <input type="hidden" name="widget_id" value="wp_subscribe-2" />
                                                <input type="hidden" id="_wpnonce" name="_wpnonce" value="67554f72f7" /><input type="hidden" name="_wp_http_referer" value="/social-media/snapchat-spectacles-ar/" />                    </form>

                            <p class="thanks" style="color: #FFFFFF; display: none;">Thank you for subscribing.</p>
                        
                            <p class="error" style="color: #FFFFFF; display: none;">Something went wrong.</p>
                                        <div class="clear"></div>
                
                <p class="footer-text" style="color: #FFFFFF;">We respect your privacy and take protecting it very seriously!</p>
            </div><!--subscribe_widget-->
        
        </div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top-board -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-8692329312154494"
     data-ad-slot="5285440853"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/uploads/2014/02/americangeniusnewsbeat4.png" alt="The American Genius" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>The American Genius (AGBeat) was established in 2007 to chronicle the sweeping changes in industry with the emergence of the social business web. Our mission is to keep you on the bleeding edge of change...</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://facebook.com/theamericangenius" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/agbeat" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://pinterest.com/agbeat" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-goog">
														<a href="https://plus.google.com/+agbeat" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-link">
														<a href="https://www.linkedin.com/company/agbeat" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-rss">
														<a href="https://theamericangenius.com/get-american-genius-newsletter/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="nav_menu-12" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Quick Map</h3><div class="menu-quick-map-container"><ul id="menu-quick-map" class="menu"><li id="menu-item-114435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114435"><a href="https://theamericangenius.com/business-news/">Business News</a></li>
<li id="menu-item-114434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114434"><a href="https://theamericangenius.com/tech-news/">Tech News</a></li>
<li id="menu-item-114431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114431"><a href="https://theamericangenius.com/social-media/">Social Media</a></li>
<li id="menu-item-114432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114432"><a href="https://theamericangenius.com/editorials/">Opinion Editorials</a></li>
<li id="menu-item-114433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114433"><a href="https://theamericangenius.com/business-marketing/">Business Marketing</a></li>
<li id="menu-item-114437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114437"><a href="https://theamericangenius.com/entrepreneur/">Business Entrepreneur</a></li>
<li id="menu-item-114438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114438"><a href="https://theamericangenius.com/finance/">Business Finance</a></li>
</ul></div></div><div id="nav_menu-11" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Our Network</h3><div class="menu-ag-network-container"><ul id="menu-ag-network" class="menu"><li id="menu-item-114825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114825"><a title="The Real Daily by Agent/Genius" href="https://therealdaily.com">The Real Daily</a></li>
<li id="menu-item-114830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114830"><a title="Learn about Austin Digital Jobs" href="https://theamericangenius.com/austin-digital-jobs-rules/">Austin Digital Jobs Page</a></li>
<li id="menu-item-114826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114826"><a title="Austin&#8217;s Premiere Digital Jobs Connection" href="https://facebook.com/groups/austindigitaljobs">Austin Digital Jobs Group</a></li>
<li id="menu-item-114828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114828"><a title="Austins Premiere Tech &#038; Social Connection" href="https://thebashh.com">#BASHH</a></li>
<li id="menu-item-114833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114833"><a href="https://thebashh.com">Big BASHH (Annual Event)</a></li>
</ul></div></div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-lower-container"><ul id="menu-lower" class="menu"><li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="https://theamericangenius.com/get-american-genius-newsletter/">Subscribe</a></li>
<li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52893"><a title="Advertise your service or product" rel="nofollow" href="https://theamericangenius.com/about/advertise/">Advertise</a></li>
<li id="menu-item-96003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96003"><a title="Partner with AG" rel="nofollow" href="https://theamericangenius.com/partnerships/">Partnerships</a></li>
<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a title="Press Guide" rel="nofollow" href="https://theamericangenius.com/got-news/">Press Guide</a></li>
<li id="menu-item-52890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52890"><a title="Submit business news stories" rel="nofollow" href="https://theamericangenius.com/be-a-source/">Submit Tip</a></li>
<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a title="News &#038; Business Resources &#8211; AGBeat" rel="nofollow" href="https://theamericangenius.com/about/">About</a></li>
<li id="menu-item-52895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52895"><a title="Business Contact for AGBeat" rel="nofollow" href="https://theamericangenius.com/contact/">Contact</a></li>
<li id="menu-item-52894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52894"><a title="Terms of Service" rel="nofollow" href="https://theamericangenius.com/about/disclaimer/">TOS</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p><a href="https://theamericangenius.com">The American Genius, LLC</a> 2007-2018 © All rights reserved</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery(" #post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65px","additionalMarginBottom":"15px","updateSidebarHeight":false,"minWidth":"767px","sidebarBehavior":"modern"});
			});
		</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26579003-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10536037; 
var sc_invisible=1; 
var sc_security="6ec87366"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/web-analytics/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/10536037/0/6ec87366/1/" alt="web
analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-118315").on("click", function(){
  	  $(".com-click-id-118315").show();
	  $(".disqus-thread-118315").show();
  	  $(".com-but-118315").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='wp-subscribe-css'  href='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/codecanyon-5150066-theia-sticky-sidebar-for-wordpress/js/theia-sticky-sidebar.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/theamericangenius.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pobaduekzw9jt9a-zippykid.netdna-ssl.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js?ver=4.7.2'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '512f9e72108d7b2c030000c4' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type="text/javascript"> swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200"};var swpClickTracking = true; var swp_nonce = "39c060ffdd";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://theamericangenius.com/social-media/snapchat-spectacles-ar/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script></body>
</html>
<!--
	generated in 0.667 seconds
	115338 bytes batcached for 300 seconds
-->
